Şəri hökmlər - Risalələr - www.muntozor.net

Risaleler - Ayatullahul Uzma Seyyd Ali Sistani

TƏQLİDİN HÖKMLƏRİ

Məsələ 1: Hər bir müsəlmanın üsuli-dinə əqidəsi bəsirət və dəlillə olmalıdır. Üsuli-dində təqlid mümkün deyil. Yə’ni üsuli-dində ayrı bir şəxsin sözünü, yalnız onun deməsinə e’timad edərək qəbul etmək olmaz. Amma İslami əqidələrə yəqini olan bir şəxs onları izhar edirsə, bu əqidəsi bəsirət üzündən olmasa da, o şəxs müsəlman və mö’min sayılır, bütün İslam və iman hökmləri də onun üzərinə düşür. Müsəlman dinin zəruri və qəti olmayan hökmlərində ya müctəhid olub dəlillərdən nəticə çıxara bilməli, ya bir müctəhidə təqlid etməli, ya da öz təklifini yerinə yetirərkən yəqin edəcək bir şəkildə, ehtiyat yolu ilə əməl etməlidir, məsələn, bir əməlin, müctəhidlərin bə’zisi haram, digərləri isə haram olmadığını söyləyirlərsə, o əməli etməməli və əgər bir əməli müctəhidlərdən bə’zisi vacib, digərləri isə müstəhəbb buyururlarsa, onu etməlidir. O halda müctəhid olmayan şəxslər və ehtiyata əməl edə bilməyənlər, bir müctəhidə təqlid etmələri vacibdir.
Məsələ 2: Hökmlərdə təqlid, müctəhidin göstərişlərinə əməl etməkdir. Təqlid ediləcək müctəhid kişi, həddi-buluğa yetmiş, ağıllı, 12 imam (ə.s) şiəsi, halalzadə, diri və adil olmalıdır. Adil, üzərinə vacib olan işləri yerinə yetirib, ona haram olan şeylərdən çəkinən şəxsə deyilir. İnsanın zahirdə yaxşı olması ədalətin nişanəsidir, belə ki, onunla eyni yerdə yaşayan camaatda, qonşulardan və ya onunla əlaqədə olan şəxslərdən, onun haqqında soruşsalar, onun yaxşı bir insan olduğunu təsdiq etsinlər. Ehtiyac duyulan yerdə və ümumi məsələlərdə müctəhidlər arasında fətva ixtilafı olduğu təqdirdə insanın təqlid etdiyi müctəhid ə’ləm olmalıdır. Yə’ni Allahın hökmlərini fəhm etməkdə zəmanəsinin müctəhidlərinin hamısından daha bilikli olmalıdır.
Məsələ 3: Müctəhid və ə’ləmi üç yolla tanımaq mümkündür:
1. İnsanın özü yəqin etsin; məsələn, insanın özü elm əhli olub müctəhid və ə’ləmi ayırd edə bilsin.
2. Müctəhid və ə’ləmi tanıyan iki adil alimin, bir şəxsin müctəhid və ya ə’ləm olduğunu təsdiq etmələri ilə; yalnız bunlar kimi başqa iki adil alim, bunların sözlərinin əksini söyləməməsi şərti ilə; hətta daha güclü bir fikrə görə, bir şəxsin müctəhid və ya ə’ləm olmağı, insanın inamı olan bir şəxsin sözü ilə də sübut oluna bilər.
3. Müctəhid və ə’ləmi tanımağa qadir olan və sözlərindən xatircəmlik hasil olan bir dəstə elm əhlinin bir şəxsin müctəhid və ya ə’ləm olduğunu təsdiq etmələri ilə.
Məsələ 4: Əgər aralarında ə’ləm və qeyri-ə’ləm olduğu bilinən iki və ya daha çox müctəhidlərin ehtiyac duyulan və ümumi məsələlərdə ixtilaflı fətvaları olduğu bilinərsə və ə’ləmi tanımaq mümkün olmazsa, mümkün olduğu təqdirdə ehtiyat odur ki, mükəlləf bütün məsələlərdə onların fətvalarının arasında ehtiyat etməlidir. Hərçənd ki, bu məsələ daha geniş kitablarda açıqlanan bir təfsilə malikdir. Amma ehtiyata əməl etmək mümkün olmasa, ayrı müctəhidlərdən ə’ləm olduğu ehtimalı verilən müctəhidin fətvasına əməl etməlidir. Əgər hər ikisinin ə’ləmiyyətinin eyni səviyyədə olduğuna ehtimal verirsə, hansının fətvasına istəyirsə, əməl edə bilər.
Məsələ 5: Müctəhidin fətvasını əldə etmənin dörd yolu vardır:
1. Müctəhidin özündən eşitmək.
2. Müctəhidin fətvasını nəql edən iki adil şəxsdən eşitmək.
3. İnanılmış bir şəxsdən eşitmək.
4. Düzlüyünə əmin olunmuş, müctəhidin risaləsində görmək.
Məsələ 6: İnsan müctəhidin fətvasının dəyişdiyini yəqin etməyənə qədər, onun risaləsində yazılmış fətvalara əməl edə bilər. Əgər hökmün dəyişdiyinə ehtimal versə, axtarış aparmaq lazım deyil.
Məsələ 7: Ə’ləm müctəhidin fətva verdiyi bir məsələdə, o müctəhidin müqəllidi, yə’ni ona təqlid edən şəxs başqa müctəhidin fətvasına əməl edə bilməz. Amma fətva verməsə və ''Ehtiyat bu şəkildə əməl etməkdir'' deyərsə, məsələn; ehtiyat budur ki, namazın birinci və ikinci rük’ətində həmdi oxuduqdan sonra şəxs bir surə oxumalıdır, müqəllid vacib ehtiyat deyilən şeyə əməl etməlidir. Yaxud təqlidi caiz olan bir müctəhidin fətvasına əməl edibsə və o müctəhid də həmdi kifayət bilirsə, buna əsasən o surəni tərk edə bilər. Həmçinin ə’ləm müctəhid bir məsələnin düşünülməli və ya işkallı olduğunu deyərsə, bu da eyni hökmdədir.
Məsələ 8: Ə’ləm müctəhid, bir məsələdə fətvasını verdikdən sonra və fətva verməzdən əvvəl, o məsələdə ehtiyat bir hökmü açıqlayarsa, məsələn; nəcis bir qab kürr suda bir dəfə yuyularsa, pakdır, amma ehtiyat odur ki, üç dəfə yuyulsun – deyirsə, onun müqəllidi bu ehtiyatı tərk edə bilər və buna müstəhəbb-ehtiyat deyilir.
Məsələ 9: Əgər insanın təqlid etdiyi müctəhid dünyadan köçərsə, vəfatından sonra da dirilik hökmünü daşıyır. Buna görə, əgər diri olan müctəhiddən ə’ləm olarsa, ehtiyac duyulan məsələlərdə fətva fərqləri olduğu təqdirdə vəfat etmiş müctəhidin təqlidində baqi qalmalıdır. Amma diri müctəhid ondan ə’ləm olarsa, diri müctəhidə təqlid etməlidir. Məsələnin əvvəlində gələn təqliddən əsas məqsəd, müctəhidin fətvasına əməl etmək deyil, müqəllid üçün fətvalarını əməl etdiyi müctəhidin müəyyən olmasından ibarətdir.
Məsələ 10: Əgər mükəlləf, bir məsələdə bir müctəhidin fətvasına əməl edirsə, onun ölümündən sonra eyni məsələdə diri müctəhidin fətvasına əməl edərsə, həmin məsələni ölən müctəhidin hökmünə uyğun yerinə yetirə bilməz.
Məsələ 11: İnsanın ehtiyac duyduğu məsələni öyrənməsi vacibdir.
Məsələ 12: İnsan, hökmünü bilmədiyi bir məsələylə qarşılaşarsa, ya ehtiyata əməl etməlidir, ya da deyilmiş şərtlərə əsasən bir müctəhidə təqlid etməlidir. Amma əgər o məsələdə, ə’ləm müctəhidinin fətvasını öyrənmək imkanı yoxdursa, ə’ləm müctəhidin qeyri-ə’ləmlə fətva fərqlərini bilsə də, qeyri-ə’ləmə təqlid etməyi caizdir.
Məsələ 13: Bir şəxs bir müctəhidin fətvasını başqa bir şəxsə söyləyərsə, sonradan o müctəhidin fətvası dəyişərsə, ona fətvanın dəyişdiyini xəbər verməyə ehtiyac yoxdur. Amma fətvanı söylədikdən sonra səhv dediyini başa düşsə, onun fətvanı səhv deməsi, o şəxsin şər’i vəzifəsinə əksinə əməl etməsinə səbəb olarsa lazım ehtiyata əsasən imkan daxilində o səhvi aradan qaldırmalıdır.
Məsələ 14: Bir mükəlləf, əməllərini təqlidsiz etdikdən sonra bir müctəhidə təqlid edərsə, əgər o müctəhid, onun təqlidsiz etdiyi bu əməllərin düzlüyünə hökm edərsə, əməlləri səhihdir, əks təqdirdə həmin əməllər batil hökmünü daşıyır.

TƏHARƏTİN HÖKMLƏRİ

Mütləq və Muzaf su

Məsələ 15: Su ya mütləqdir (saf), ya müzaf (qarışıq). Muzaf su qarışıq suya deyilir. Muzaf su, qarpız və gül suyu kimi, bir şeydən çıxarılan su ilə, ona su deyilməyəcək şəkildə, gil və ona bənzər bir şeylə qarışmış olan normal suya deyilir. Bunlardan başqa qalan sular mütləq sudur. Mütləq su beş qismə ayrılır:

1. Kürr su
2. Az su
3. Axar su
4. Yağış suyu
5. Quyu suyu

I. Kürr su

Məsələ 16: Məşhur nəzərə görə kürr su, uzunluğu, genişliyi və dərinliyindən hər biri, üç qarış yarım olan bir qabı dolduracaq miqdardakı sudur. Başqa sözlə, cəmi 42 qarış və bir qarışın 7/8-i qədər olmalıdır. Amma zahirən 36 qarış miqdarında olursa da yetərlidir. Kürr suyu miqdarının ağırlıq baxımından tə’yin olması mübahisəlidir.
Məsələ 17: Əgər sidik, qan, nəcisin özü, nəcis paltar və nəcis olmuş bir şey kürr suya dəyərsə, o suyun qoxusu və ya rəngi, ya da nəcasatın tə’sirindən dəyişirsə, kürr su nəcis olur; əgər dəyişmirsə nəcis olmaz.
Məsələ 18: Əgər kürr suyun qoxusu, rəngi və ya dadı nəcasatdan başqa bir şeylə dəyişirsə, nəcis olmaz.
Məsələ 19: Əgər kürr su miqdarından artıq olan bir suyun bir bölümünün qoxusu, rəngi və ya dadı, qan kimi nəcisin dəyməsi ilə dəyişirsə və dəyişməyən hissəsi kürr miqdarından az olursa, o suyun hamısı nəcisdir. Amma əgər dəyişməyən hissə, kürr miqdarında və ya daha artıq olursa, yalnız qoxu, rəng və ya dadı dəyişən hissə nəcis, qalan hissə pakdır.
Məsələ 20: Fəvvarənin suyu, kürr suya bağlı olursa, nəcis bir suyu pak edər. Ancaq nəcis suyun üzərinə damla-damla tökülürsə, onu pak etməz. Lakin fəvvarənin üzərinə nəcis suya qovuşarsa, onu pak edər. Amma yaxşısı budur ki, fəvvarə suyu nəcis su ilə qarışsın.
Məsələ 21: Kürr suya bağlı bir krant altında yuyulan nəcis bir şeydən tökülən su, əgər kürr suya bağlı olur və nəcasatın qoxu, rəng və ya dadını almamışdırsa və nəcasatın özü də onda olmazsa, pakdır.
Məsələ 22: Əgər kürr suyun bir miqdarı buz bağlayarsa, qalan hissəsi də kürr miqdarında olmazsa və ona nəcasat dəyərsə, nəcis olur; buzdan əriyib su olan hissə də nəcisdir.
Məsələ 23: Kürr suyu miqdarında olan bir suyun, bu miqdardan azalıb-azalmadığına şübhə edilirsə, kürr su hökmündədir. Yə’ni nəcasatı pak edər və ona nəcasata dəydiyi vaxt (17-ci məsələdə aydınlaşdığı kimi) dəyişməsə, nəcis olmaz. Kürr su miqdarından az olan bir suyun da, kürr miqdarına çatıb-çatmadığında insan şübhə edərsə, kürr su hökmünü daşımaz. Yə’ni az su hökmündədir.
Məsələ 24: Kürr su iki yolla sübut olunur:
1. İnsanın özü bir suyun kürr olduğunu yəqin edə və ya əmin ola.
2. İki adil şəxs suyun kürr olduğunu bildirələr.

II. Az su

Məsələ 25: Yerdən qaynamayan, kürr su miqdarından az olan suya, az su deyilir.
Məsələ 26: Az suya nəcis bir şey dəysə və ya onun üzərinə nəcis bir şey tökülsə nəcis olur. Amma əgər sıçrayışla nəcis bir şeyin üzərinə tökülürsə, nəcis şeyə çatan qismi nəcis, qalan hissəsi isə pakdır.
Məsələ 27: Eyni nəcisi (nəcisin özünü) pak etmək üçün, nəcis şeyin üzərinə tökülərək ondan ayrılan az su nəcisdir. Yenə vacib ehtiyata görə, eyni nəcisin paklanmasından sonra, nəcis şeyi suya çəkmək üçün onun üzərinə tökülərək ayrılan su da nəcisdir.
Məsələ 28: Sidik və ğait məxrəcinin yuyulduğu az su beş şərtlə dəydiyi ayrı bir şeyi nəcis etməz.
1. Nəcasatın qoxusu, rəng və ya dadını almasın.
2. Kənardan başqa bir nəcis ona çatmasın.
3. Sidik və ya ğaitlə birlikdə qana bənzər ayrı bir nəcasat gəlməsin.
4. Suyun içərisində ğait zərrələri görünməsin.
5. Məxrəc yerinin ətrafına normadan artıq nəcasat yayılmamış olsun.

III. Axar su

Yerdən qaynayaraq axan, çeşmə və kanal suları kimi sulara, axar su deyilir.
Məsələ 29: Axar su kürr kimi su miqdarından az belə olsa, ona nəcasat dəydiyi zaman qoxusu, rəngi və ya dadı nəcasat vasitəsilə dəyişməsə, pakdır.
Məsələ 30: Əgər axar suyun bir hissəsinin qoxusu, dadı və ya rəngi nəcasat dəyməsi ilə dəyişirsə və digər hissəsi dəyişmədən qalırsa, dəyişən hissəsi nəcisdir. Dəyişməyən hissənin çeşməyə bitişən qismi kürr sudan az belə olsa, pakdır. Digər tərəfin dəyişməyən suları isə, əgər kürr miqdarında olur və ya dəyişməyən su vasitəsi ilə çeşməyə bitişirsə, pakdır. Əks halda nəcisdir.
Məsələ 31: Axmayan, amma suyundan bir az götürüldükdə təkrar qaynayan bir çeşmə, axar su hökmündə deyildir. Yə’ni əgər kürr miqdarından az olursa, nəcasat dəyərsə nəcis olur.
Məsələ 32: Arxın qırağında toplanmış, axar suya bağlı durğun su, axar su hökmündə deyildir.
Məsələ 33: Əgər bir çeşmə, məsələn; qışda qaynayar və yayda qaynaması kəsilirsə, yalnız qaynadığı zaman axar su hökmünü daşıyır.
Məsələ 34: İçindəki su miqdarı kürrdən az olan hamamın kiçik hovuzu, ikisinin suyu birlikdə kürr miqdarına yetişən bir xəzinəyə bağlı olsa və ona nəcis dəydiyi zaman qoxu, rəng və ya dadı dəyişməsə, nəcis olmaz.
Məsələ 35: Hamam və binaların krant və duşlarının borularından tökülən su, bağlı olduqları xəzinədəki su ilə birlikdə kürr miqdarında olursa, kürr hökmünü daşıyır.
Məsələ 36: Yer üzərində axan, lakin yerdən qaynamayan su, kürr su miqdarından azdırsa, nəcasat dəyərsə nəcis olur. Amma əgər təzyiqlə axırsa, aşağı hissəsinə dəyərsə, yuxarı hissəsi nəcis olmaz.

IV. Yağış suyu

Məsələ 37: Üzərində nəcisin eyni olmayan nəcis bir şeyə bir dəfə yağış yağarsa, pak olar. Lakin sidik ilə nəcis olan bədən və paltara isə ehtiyat olaraq iki dəfə yağması lazımdır. Xalça, paltar və buna bənzər şeyləri sıxmaq lazım deyil. Amma iki-üç damcı yağmasının da faydası yoxdur, «yağış yağır» – deyiləcək şəkildə yağması gərəkdir.
Məsələ 38: Əgər eyni nəcis üzərinə yağan yağış başqa bir yerə sıçrayarsa, eyni nəcis olmaz və nəcasatın qoxu, rəng və ya dadını götürməmiş olsa, pakdır. Əgər qan üzərinə yağıb ayrı bir yerə axan yağış suyunda qan zərrələri olursa və ya qanın qoxu, rəng və ya dadını götürmüşsə, nəcisdir.
Məsələ 39: Əgər bir binanın tavanı və ya daşı üzərində eyni nəcis varsa, yağış yağdığı müddətdə o nəcisə dəyərək tavandan və ya damdakı navalçadan tökülən su pakdır. Amma yağış kəsildikdən sonra, gəlməkdə olan suyun o nəcisə dəydiyi bilinirsə, nəcisdir.
Məsələ 40: Nəcis olan bir yerə yağış yağarsa, pak olar. Əgər yağış yerdə axmağa başlayıb, yağmağa davam etdiyi halda, tavanın altındakı nəcis yerə yetişirsə, oranı da həmçinin pak edər.
Məsələ 41: Yağış suyunun mütləq (saf) su olması ilə nəcis bir torpağın tamam zərrəsini tutarsa pak edər.
Məsələ 42: Bir yerdə toplanmış yağış suyu, kürr miqdarından az olsa belə, yağış yağdığı zaman kürr su hökmündədir və əgər nəcis bir şey onun içərisində yuyularsa, o su nəcasatın qoxu, rəng və ya dadını almazsa, nəcis şey pak olar.
Məsələ 43: Nəcis bir yer üzərində sərili olan pak bir xalça üzərinə yağış yağsa və yağış yağmağa davam etdiyi halda xalçadan yerə keçərsə, xalça nəcis olmaz. Həmin yer isə nəcisdən paklanar.

V. Quyu suyu

Məsələ 44: Yerdən qaynayan quyu suyu, kürr su miqdarından az olsa belə, nəcasat ona dəydiyi zaman onun qoxu, rəng və ya dadı o nəcasat vasitəsi ilə dəyişmirsə, həmin su pakdır. Lakin bə’zi nəcasatların dəyməsindən sonra (müfəssəl kitablarda göstərildiyi miqdarda) onun suyundan çəkməyin şiddətli kərahəti vardır.
Məsələ 45: Əgər bir nəcasatın tökülməsi nəticəsində qoxu, rəng və dadı dəyişən bir quyunun suyunda bu dəyişiklik yox olarsa, pak olar. Amma onun pak olması üçün ehtiyat olaraq quyudan qaynayaraq çıxan su ilə qarışması lazımdır.
Məsələ 46: Bir çökəkdə toplanan yağış suyu kürr suyundan az olarsa, yağış kəsdikdən sonra nəcasat dəyərsə nəcis olar.

SULARIN HÖKMLƏRİ

Məsələ 47: On beşinci məsələdə mə’nası aydınlaşdırılan muzaf su, nəcis bir şeyi paklamadığı kimi, onunla dəstəmaz və qüsl almaq da batildir.
Məsələ 48: Muzaf su, kürr miqdarında olsa belə, ona bir zərrə nəcasat dəysə, nəcis olur. Amma təzyiqlə nəcis bir şeyin üzərinə tökülürsə, nəcis şeyə dəyən qismi nəcis və qalan hissəsi pakdır. Məsələn, gül suyunu gül suyu qabından nəcis olan əl üzərinə tökərlərsə, ələ yetişən hissəsi nəcisdir, ələ yetişməyən hissəsi isə pakdır.
Məsələ 49: Əgər nəcis olan muzaf su, kürr və ya axar suya, artıq ona muzaf su deyilməyəcək şəkildə qarışırsa pak olar.
Məsələ 50: Mütləq olan bir suyun muzaf olub-olmadığı bilinməzsə, mütləq su kimidir, yə’ni nəcis şeyi pakladığı kimi onunla dəstəmaz və qüsl də səhihdir. Muzaf olan bir suyun da mütləq olub-olmadığı bilinməzsə, muzaf su kimidir, yə’ni nəcis şeyi paklamadığı kimi, onunla dəstəmaz və qüsl də batildir.
Məsələ 51: Mütləq və ya muzaf olduğu bəlli olmayan bir suyun, əvvəlcədən də muzaf və ya mütləq olduğu mə’lum olmazsa, nəcasatı paklamadığı kimi, onunla dəstəmaz və qüsl də batildir. Ona bir nəcasat dəyərsə, kürr miqdarında olsa belə, lazım ehtiyat olaraq nəcis olur.
Məsələ 52: Qan və sidik kimi nəcasatın dəyməsi ilə bir suyun qoxu, rəng və ya dadı dəyişirsə, kürr və ya axar su olsa belə, nəcis olur. Hətta suyun qoxu, rəng və ya dadı onun xaricində olan bir nəcasat vasitəsilə dəyişirsə, məsələn; suyun kənarında olan murdar bir şey bir miqdar onun iyini dəyişdiribsə, lazım ehtiyata görə nəcis olur.
Məsələ 53: Qan və sidik kimi eyni nəcisin tökülməsi nəticəsində qoxu, rəng və ya dadı dəyişən bir su, əgər kürr və ya axar suya bitişərsə, üzərinə yağış yağsa və ya külək yağışı ona çiləyərsə və yaxud yağış suyu navalçadan onun üzərinə tökülərsə və bu halların hamısında onun dəyişikliyi yox olursa, həmən su pak olar. Amma əqvaya görə, yağış suyunun kürr və ya axar su ilə qarışması lazımdır.
Məsələ 54: Nəcis bir şeyi kürr və ya axar su içərisində yuyarlarsa, yuyulduqdan sonra ondan tökülən su pakdır.
Məsələ 55: Pak olan bir suyun, sonra nəcis olub-olmadığı bilinməzsə, pakdır. Nəcis olan bir suyun da pak olub-olmadığı bilinməzsə, nəcisdir.
Məsələ 56: İtin, donuzun və kitab əhli olmayan kafirin artığı nəcisdir, onları yemək haramdır. Kitab əhli olan kafirin də artığı müstəhəbb ehtiyata əsasən nəcisdir, onları yemək haramdır. Əti haram olan heyvanların artığı pakdır, amma pişikdən başqa digərlərinin artığını yemək məkruhdur.

TƏXƏLLİ (AYAQYOLU) HÖKMLƏRİ

Məsələ 57: Təxəlli və digər vaxtlarda insana vacibdir ki, öz övrətini (cinsiyyət üzvünü) yetkinlik yaşına çatmış adamlardan, ona məhrəm olan ana və bacısından, hər hansı divanədən, yaxşını pisdən seçən uşaqdan gizlətsin. Lakin ər və arvada öz övrətlərini bir-birindən gizlətmək vacib deyil.
Məsələ 58: İnsanın övrət yerini xüsusi bir şeylə örtməsi lazım deyil, məsələn, öz əli ilə də örtsə kifayətdir.
Məsələ 59: Təxəlli zamanı bədənin ön tərəfini, yə'ni qarın və sinəni, eyni zamanda arxa tərəfi lazım ehtiyata əsasən qibləyə tərəf tutmaq olmaz.
Məsələ 60: Təxəlli vaxtında bədəninin ön tərəfi və ya arxa tərəfi qibləyə tərəf olan bir kimsə, yalnız övrətini qiblədən döndərirsə, kifayət etməz. Əgər bədəninin ön və arxa tərəfi doğru olmazsa, müstəhəbb ehtiyat odur ki, övrətini üzü və arxası qibləyə çevirməsin.
Məsələ 61: Müstəhəbb ehtiyat odur ki, bədənin qabaq tərəfi (hökmləri daha sonra açıqlanan istibra mövzusunda) bövlün və ğaitin məxrəci paklanarkən üz və arxa, qibləyə sarı olmasın.
Məsələ 62: Əgər naməhrəm birisinin onu görməməsi üçün, ön və ya arxa tərəfi qibləyə çevirəcək şəkildə oturmağa məcburdursa lazım ehtiyat olaraq arxasını qibləyə çevirəcək şəkildə oturmalı, əgər bu mümkün deyilsə, önü qibləyə tuşlanacaq şəkildə oturmalıdır. Yenə başqa səbəbdən, ön və ya arxası qibləyə oturmaq məcburiyyətində qalırsa, hökm eynidir.
Məsələ 63: Müstəhəbb ehtiyat odur ki, uşağı da təxəlli zamanı üzü və ya arxası qibləyə sarı oturtmaq olmaz. Əgər uşaq özü otursa, qarşısını almaq vacib deyil.
Məsələ 64: Dörd yerdə təxəlli haramdır:
1. Sahibi icazə verməyən dalanda.
2. Təxəlliyə icazə verilməyən mülkdə.
3. Xüsusi vəqf olan yerlərdə, məsələn, bə'zi mədrəsələrdə.
4. Mö'minin qəbri üzərində (ona hörmətsizlik olmaması üçün), həmçinin bir din müqəddəsinin və məzhəb başçısının məzarı üzərində.
Məsələ 65: Üç halda ğaitin çıxış yeri, yalnız su ilə pak edilir.
Ğait ilə birlikdə qan kimi ayrı bir nəcasat gəlmişdirsə.
Kənardan bir nəcasat ğaitin məxrəcinə dəymişdirsə.
Məxrəcin ətrafı adi miqdardan artıq bulaşmışdırsa.
Bu üç haldan başqa qalan hallarda, məxrəc su ilə yuyula bildiyi kimi, qarşıda göstəriləcək halda, parça, daş və bunlara bənzər şeylərlə də paklana bilər, amma su ilə yuyulması daha yaxşıdır.
Məsələ 66: Sidik məxrəci sudan başqa bir şeylə paklanmaz. Kürr və axar su ilə, sidiyi çıxardıqdan sonra bir dəfə yumaq kifayətdir. Amma az su ilə iki dəfə yumaq müstəhəbb ehtiyatdır, daha yaxşısı üç dəfə yumaqdır.
Məsələ 67: Ğait məxrəci su ilə yuyulduğu təqdirdə, orada ğait qalmamalıdır. Amma rənginin və qoxusunun qalmasında bir maneəçilik yoxdur. Birinci dəfə yuyulduqda onda ğaitdən bir zərrə belə qalmasa, ikinci dəfə yuyulmasına ehtiyac yoxdur.
Məsələ 68: Ğaitin məxrəci quru və pak olan daş, kəsək, bez parçası və buna bənzər şeylərlə paklana bilər, hətta məxrəcə tə'sir etməyəcək şəkildə azacıq rütubətli olursa, maneçiliyi yoxdur.
Məsələ 69: Ğaitin məxrəcini daş, kəsək və ya bez parçası ilə bir dəfə silməklə tamamilə paklanırsa, kifayətdir. Amma üç dəfə silmək daha yaxşıdır. Hətta üç ayrı parça olması daha yaxşıdır. Amma əgər üç dəfə silməklə paklanmazsa, məxrəc tamamilə paklanıncaya qədər davam etmək gərəkdir. Amma gözlə görünməyən zərrələrin qalmasının eybi yoxdur.
Məsələ 70: Allahın və Peyğəmbərlərin adları yazılmış kağız kimi, ehtiram göstərilməsi lazım olan şeylərlə ğait məxrəcini paklamaq haramdır. Sümük və təzəklə də ğait məxrəcinin pak olması mübahisəlidir.
Məsələ71: Məxrəcini paklayıb paklamadığından şübhə edən bir şəxs adətən sidik və ğaitdən sonra dərhal özünü pak etmiş olsa da, yenidən paklanması lazımdır.
Məsələ 72: Əgər namazdan sonra bir kimsə namazdan əvvəl övrət məxrəcini paklayıb-paklamadığından şübhə edərsə, qıldığı namaz səhihdir. Amma sonrakı namazlar üçün paklanması lazımdır.

İstibra
Məsələ 73: İstibra, kişilərin bövldən (sidikdən) sonra (bövlün aradan getməsindən əmin olmaları üçün) yerinə yetirdikləri müstəhəbb bir əməldir. İstibra bir neçə növdür: Onlardan ən yaxşısı odur ki, əgər sidik kəsildikdən sonra, ğaitin məxrəci nəcis olmuşdursa, əvvəl onu pak etməli, sonra üç dəfə sol əlin orta barmağı ilə ğaitin məxrəcindən alətin kökünə qədər çəkməli və daha sonra baş barmağı alətin üzərinə və onun yanındakı barmağı da alətin altına qoyaraq, lüləni üç dəfə çəkməlidir. Nəticədə alətin başını üç dəfə sıxmaqla istibra əməli tamamlanır.
Məsələ 74: Bə'zən mülaibədən (arvadla oynaşandan) sonra insandan gələn ''məzy'' adlanan su, pakdır. Həmçinin, mənidən sonra gələn ''vəzy'' adlanan və bövldən sonra gəlib ''vədy'' adlanan su da (əgər bövl ona qatışmayıbsa) pak hesab edilir. Belə ki, əgər insan bövl etdikdən sonra istibra etsə və sonra ondan bir su gəldiyi zaman bövl və ya bu üç sudan biri olmasına şəkk edərsə, pakdır.
Məsələ 75: Əgər insan istibra edib-etməməsinə dair şəkk edirsə ondan bir nəm xaric olursa, onun pak və ya nəcis olmasını bilmirsə, nəcisdir və dəstəmaz alıbsa batildir. Amma etdiyi istibranın doğru olub-olmadığına şəkk edirsə və bu zaman ondan nəm gəlirsə və bunun pak olub-olmadığını bilmirsə, pak sayılır və dəstəmazı batil deyil.
Məsələ 76: İstibra etməyən şəxs, əgər bövl etdiyi vaxtdan bir müddət keçəndən sonra məcrada bövlün qalmamasına arxayın olsa və sonra bir nəm görüb onun pak olub-olmamasına şəkk edərsə, o nəm pakdır. Dəstəmazı da batil etmir.
Məsələ 77: Əgər insan bövldən sonra istibra edib dəstəmaz alsa və dəstəmazdan sonra özündə sidik yaxud məni olması ona mə'lum olan bir nəmlik müşahidə edərsə, bu halda ehtiyat olaraq qüsl edib dəstəmaz alması vacibdir. Amma əgər dəstəmaz almamışdırsa, yalnız dəstəmaz alması kifayətdir.
Məsələ 78: Qadın üçün bövlün istibrası yoxdur. Əgər özündə nəmlik görər və bu nəmliyin bövl olub-olmamasına şəkk edərsə, pakdır. Həmin rütubət qüslü və dəstəmazı da batil etməz.

Təxəllinin müstəhəbbatı və məkruhatı

Məsələ 79: İnsanın təxəlli vaxtında kimsənin görməyəcəyi bir yerdə oturması, təxəlli yerinə daxil olduğu zaman əvvəl sol ayağını və çıxanda sağ ayağını atması təxəlli halında ikən başını örtməsi və bədəninin ağırlığını sol ayağına salması müstəhəbbdir.
Məsələ 80: Təxəlli vaxtında Günəşlə və ya Ayla üzbəüz oturmaq məkruhdur. Amma əgər övrətini bir şeylə örtsə məkruh deyildir. Habelə külək qabağında, yolda, xiyabanda, küçədə, evdə və meyvə verən ağacın altında təxəlli etmək, nə isə yemək, çox oturmaq, sağ əl ilə paklanmaq məkruhdur. Həmçinin təxəlli vaxtı danışmaq, amma əgər məcbur qalar və ya Allahı zikr edərsə işkalı yoxdur.
Məsələ 81: Ayaq üstə bövl etmək, bərk yerə və heyvanların yuvasına bövl etmək, suya, xüsusi ilə durğun (axarı olmayan) suya bövl etmək məkruhdur.
Məsələ 82: Ğaitdən və bövldən özünü məcburi saxlamaq məkruhdur. Əgər saxlamasından bədənə zərər yetişsə, haramdır.
Məsələ 83: İnsanın namazdan, yatmazdan, cima etməzdən əvvəl və məni gəldikdən sonra bövl etməsi müstəhəbbdir.

Nəcasat

Məsələ 84: Nəcasat 10-dur: 1) Bövl (sidik), 2) Ğait (nəcis), 3) Məni, 4) Murdar, 5) Qan, 6, 7) İt və donuz, 8) Kafir, 9) Şərab, 10) Nəcis yeyən heyvanın təri.

1 - 2. Bövl və ğait

Məsələ 85: İnsanın və damarı kəsildikdə qanı sıçrayan əti yeyilməsi haram olan hər bir heyvanın bövl və ğaiti nəcisdir. Amma bə'zi balıqlar kimi əti haram olub qanı sıçramayan heyvanların və ya milçək və ağcaqanad kimi əti olmayan kiçik heyvanların ğaiti pakdır. Lakin qanı sıçramayan əti haram heyvanların bövlündən ehtiyat lazım olaraq çəkinmək gərəkdir.
Məsələ 86: Əti haram olan quşların bövl və ğaitləri pakdır, amma onlardan çəkinmək daha yaxşıdır.
Məsələ 87: Nəcasat yeyən heyvanın bövl və ğaiti nəcisdir. Qarşıda aydınlaşdırılacaq şəkildə, donuz südü içən keçi balası ilə, habelə insanın yaxınlıq etdiyi heyvanın bövl və ğaiti də eyni hökmü daşıyır.

3. Məni

Məsələ 88: İnsanın və sıçrayan qanı olan hər heyvanın mənisi, əti halal heyvan olsa belə, lazım ehtiyat olaraq nəcisdir.

4. Murdar

Məsələ 89: İnsanın və istər özü ölmüş olsun, istər şər'i üsullara görə kəsilməmiş olsun, sıçrayan qanı olan murdar heyvanın ölüsü nəcisdir. Balığın sıçrayan qanı olmadığından, suyun içində belə ölsə, pakdır.
Məsələ 90: Murdar heyvanın yun, qıl, kürk, sümük və diş kimi, ruhu olmayan qismləri pakdır.
Məsələ 91: İnsanın və ya sıçrayan qana sahib olan bir heyvanın bədənindən həyatda ikən, ət və ya ruhu olan başqa bir şey qoparılırsa, nəcisdir.
Məsələ 92: Dodaqdan və bədənin ayrı yerlərindən qoparılan azacıq dərilər pakdır.
Məsələ 93: Ölən toyuğun qarnından çıxarılan yumurta pakdır. Amma gərək zahirini suya çəkilsin.
Məsələ 94: Ot yeməyə başlamadan ölən quzu və keçinin qursağında tutlan pendir mayası pakdır, amma onun zahirinin yuyulması lazımdır.
Məsələ 95: Xarici ölkələrdən gətirilən maye dərmanlar, krem, yağ, sabunun nəcis olduğuna insan əmin olmazsa, pakdır.
Məsələ 96: Şər'i üsullara görə kəsilən heyvandan olduğuna ehtimal verilən ət, piy və dəri pakdır. Amma əgər kafirin əlindən alınırsa və ya kafirdən, şər'i üsullara görə kəsilmiş olan heyvandan olub-olmadığını araşdırmadan almış olan bir müsəlmanın əlində olursa, bu ət və piyin yeyilməsi haramdır. Amma belə bir dəridə namaz qılmaq caizdir. Bununla belə müsəlmanların bazarından və ya kafirdən almış olduğu bilinməyən və yaxud kafirdən alınmışsa da, təhqiq edildiyi ehtimal verilən bir müsəlmandan alınan ət və piyin yeyilməsi caizdir.

5. Qan

Məsələ 97: İnsanın və sıçrayan qanı olan, yə'ni damarı kəsildikdə qanı sıçrayaraq axan hər bir heyvanın qanı nəcisdir. Buna görə, balıq və ağcaqanad kimi sıçrayan qana sahib olmayan heyvanların qanı pakdır.
Məsələ 98: Şəriətdə bildirilən üsullara görə kəsilən, əti halal heyvanın qanı normal bir miqdarda axdıqdan sonra, bədənində qalan qan pakdır. Amma nəfəs alma və ya heyvanın başı yuxarıda olmasından, qan heyvanın bədəninə geri dönərsə, o qan nəcisdir.
Məsələ 99: İçərisində qan zərrəsi tapılan toyuq yumurtasından çəkinmək ehtiyatən müstəhəbbdir. Amma əgər qan zərrəsi, yumurtanın sırasındadırsa, onun üzərindəki nazik pərdə parçalanmayınca, yumurtanın ağı pakdır.
Məsələ 100: Bə'zən süd sağılırkən görünən qan nəcisdir və südü də nəcis edər.
Məsələ 101: Dişlərin arasından gələn qan, əgər ağızın suyu ilə qarışması nəticəsində aradan gedirsə, ağızın suyundan çəkinmək lazım deyil.
Məsələ 102: Əzilmə nəticəsində dırnaq və ya dəri altında ölən qan, artıq qan deyilməyəcək bir formaya gəlmişdirsə, pakdır. Amma əgər, ona qan deyilirsə, xaricə çıxarsa, nəcisdir. Bu halda dırnaq və ya dəri deşilmişdirsə, dəstəmaz və ya qüsl almaq üçün, o qanı xaricə çıxararaq oranı paklamaq əziyyətlidirsə, təyəmmüm etməlidir.
Məsələ 103: Əgər insan, dəri altında ölü qan toplandığını və ya əzilmə nəticəsində ətin o hala gəldiyini bilməzsə, pakdır.
Məsələ 104: Yemək qaynadığı zaman içərisinə bir zərrə qan düşərsə, yeməyin hamısı və qabı, ehtiyat lazım olaraq nəcis olur. Qaynamaq, istilik və atəş pakedici deyildir.
Məsələ 105: Yaranın sağaldığı zaman, ətrafında meydana gələn irinin qanla qarışdığı bilinməzsə, pakdır.

6 - 7. İt və donuz.

Məsələ 106: Quruda yaşayan it və donuz və hətta onların tükü, sümüyü, pəncəsi, dırnağı və rütubəti nəcisdir. Amma dəniz iti və donuzu pakdır.

8. Kafir

Məsələ 107: Kafir, yə'ni Allaha və vahidliyinə inanmayan şəxs və ğulat, yə'ni İmamlardan (ələyhimusəlam) birisinin Allah olduğuna inanan və ya Allahın onlarda hülul etdiyini söyləyən kimsə və həmçinin xəvaric və nəvasib, yə'ni İmamlara düşmənlik e'lan edən kimsələr, nəcisdirlər.
Yenə nübüvvəti (Allahın tərəfindən peyğəmbərlər göndərildiyini) və ya dinin zəruri hökmlərindən birini (yə'ni namaz və oruc kimi), müsəlmanların dinin bir parçası saydıqları bir hökmü onun dinin zəruri hökmü olduğunu bilərək inkar edərsə, nəcisdir. Amma kitab əhlinə, yə'ni Həzrəti Xatəmul-Ənbiya Muhəmməd ibn Əbdullahın (s.ə.v) peyğəmbərliyinə inanmayan yəhudi, xristian və mə'cusilərə gəlincə, həmçinin məşhur görüşə görə, onlar da nəcisdir. Amma onların pak olması uzaq bir görüş deyil. Hərçənd, onlardan çəkinmək, daha yaxşıdır.
Məsələ 108: Kafirin bütün bədəni, hətta dırnaq, tük və rütubəti də nəcisdir.
Məsələ 109: Əgər həddi-buluğa çatmamış uşağın atası, anası, babası və nənəsi kafir olarsa, ağlıkəsən olub müsəlman olduğunu izhar etmədiyi təqdirdə, o uşaq da nəcisdir. Amma əgər bunlardan biri müsəlman olursa 217-ci məsələdə aydınlaşdırıldığına əsasən o uşaq pakdır.
Məsələ 110: Müsəlman olub-olmadığı bilinməyən və müsəlman olduğuna dəlil olacaq bir nişanədə olmayan kimsə pakdır. Amma müsəlmanların digər hökmlərinə malik deyildir. Məsələn, müsləman bir qadın ilə evlənə bilməz və müsəlmanların qəbiristanlığında dəfn olunmamalıdır.
Məsələ 111: Əgər bir şəxs, on iki imamdan (ə.s) birinə düşmənlik üzündən hörmətsizlik edərsə, nəcisdir.

9. Şərab

Məsələ 112: Şərab nəcisdir. Özü-özünə axıcı olub insanı məst edən hər şey, müstəhəbb ehtiyat olaraq nəcisdir. Amma əgər, tiryək və nə'şə kimi özlüyündə axıcı olmayıb, içinə bir şey qatılıb axıcı hala gətirilsə belə, pakdır. Buna baxmayaraq, onların istifadə edilməsi haramdır.
Məsələ 113: Qapı, pəncərə, stol və stul və həmçinin bunlara bənzər şeyləri boyamaq üçün işlədilən spirtin bütün növləri pakdır.
Məsələ 114: Üzüm və üzüm suyu, özü-özünə və ya bişirmək vasitəsilə qaynayarsa pakdır, amma içilməsi haramdır. Həmçinin vacib ehtiyata əsasən qaynadılmış üzümün də içilməsi haramdır. Həmçinin vacib ehtiyata əsasən qaynadılmış üzümündə içilməsi haramdır.
Məsələ 115: Xurma, tumlu və tumsuz kişmiş, hətta onların suyu qaynasa da belə, pak və yeyilməsi halaldır.
Məsələ 116: Arpadan çəkilən pivə deyilən şeyin içilməsi haramdır. Lakin onun nəcis olması şübhəlidir. Amma pivədən başqa, həkimin göstərişi ilə arpadan çəkilmiş və ma'uş-şəir (arpa suyu) deyilən su pak və halaldır.

10. Nəcis yeyən heyvanın təri

Məsələ 117: Nəcasat yeyən dəvənin və insan nəcisini yeməyə adət edən hər bir heyvanın təri nəcisdir.
Məsələ 118: Haramla cünub olanın təri pakdır, amma onunla namaz qılmamaq ehtiyat müstəhəbbdir. Arvadının heyzli olduğunu bildiyi halda, onunla əlaqədə olmaq da, haramla cünub olmaq hökmünü daşıyır.
Məsələ 119: Qadınla əlaqədə olmanın haram olduğu bir zamanda, məsələn, Ramazan ayı orucunda xanımı ilə, əlaqədə olan şəxsin təri, haramla cünub olan şəxsin tərinin hökmünü daşımaz.
Məsələ 120: Haramla cünub olub, qüsl yerinə təyəmmüm edən şəxs, təyəmmümdən sonra tərləyərsə, onun təri təyəmmümdən qabaqkı tər hökmünü daşıyar.
Məsələ 121: Əgər bir şəxs, haramla cünub olduqdan sonra, öz halalı ilə yaxınlıq etsə, namazda öz tərindən çəkinməsi ehtiyat müstəhəbbdir. Amma əgər əvvəlcə öz halalı ilə yaxınlıq edib və sonra harama mürtəkib olsa, onun təri haramla cünub olan kimsənin tərinin hökmünü daşımaz.

NƏCASATI SÜBUT ETMƏYIN YOLLARI

Məsələ 122: Hər şeyin nəcisliyini üç yolla sübut etmək olar:
1) Bir şeyin nəcis olduğuna, insanın özünün yəqin və ya əmin olmasıyla. Əgər bir şeyin nəcis olduğunu zənn edərsə, ondan çəkinməsi lazım deyildir. Buna görə murdar və pakı bilməyən adamların yemək yediyi çayxana və mehmanxanalarda insan, onun üçün gətirilmiş xörəyin nəcis olmasını yəqin bilmirsə, bunun eybi yoxdur.
2) Yalançı olmayan bir şəxsin öz əlində olan bir şeyin nəcis olmasını söyləməsi. Məsələn, xanımı, nökəri, külfəti öz əlindəki şeyin qab yaxud başqa bir əşyanın nəcis olduğunu söyləsə, o şey nəcisdir.
3) İki adil kişinin bir şeyin nəcis olmasını xəbər vermələriylə. Amma bir şərtlə ki, onların şahidliyi onun nəcis olmasına səbəb olsun.
Məsələ 123: Əgər şər'i hökmü bilmədiyi üçün bir şeyin, məsələn, siçan füzləsinin nəcis olub-olmadığını bilməzsə, məsələni soruşub öyrənməsi lazımdır. Amma əgər məsələni bildiyi halda, bir şeyin nəcis və ya pak olduğuna şəkk edərsə, məsələn, bir şeyin qan olduğuna və ya insan, yoxsa ağcaqanad qanımı olduğuna şəkk edərsə, o şey pakdır. Axtarmaq və soruşmaq lazım deyil.
Məsələ 124: İnsan əvvəlcədən nəcis olan şeyin pak olub-olmaması haqqında şəkk edərsə, nəcisdir. Əgər əvvəlcədən pak olan bir şeyin nəcis olub-olmaması barədə şəkk edərsə, pakdır. Onun nəcis və ya pak olmamasını araşdıraraq öyrənmə imkanı olsa belə, axtarış lazım deyildir.
Məsələ 125: İstifadə etdiyi iki qabdan və ya libasdan birinin nəcis olduğunu bildiyi halda, hansı birinin nəcis olduğunu bilməzsə, hər ikisindən çəkinməsi lazımdır. Amma əgər məsələn, nəcis olan libasın öz libasımı, yoxsa onun istifadə etmədiyi digərinin malı olan ayrı libas olduğunu bilməzsə, öz libasından çəkinməsi lazım deyil.

PAK ŞEYLƏR NECƏ NƏCİS OLUR

Məsələ 126: Əgər pak bir şey, nəcis bir şeyə dəyər və onlardan biri və ya hər ikisi bir-birinə rütubəti keçəcək şəkildə yaş olarsa, pak olan şey də nəcis olar. Yenə əgər bu rütubət, üçüncü bir şeyə dəyərsə, o da nəcis olar. Məşhur deyilənə görə mutənəccis (zatən nəcis olmayıb, bir nəcasətin dəyməsi ilə nəcis olan şey) mütləq olaraq ayrı şeyi nəcis edər, fəqət vasitələr çoxaldığı halda bu hökm (ayrısını nəcis etmə hökmü) şübhəlidir. Hətta bu təqdirdə o şeyin paklığına hökm etmək daha güclü bir görüşdür. Məsələn: sağ əl bövl dəyməsi nəticəsində nəcis olarsa və rütubətli olaraq sol ələ dəyərsə, sol əl də nəcis olacaq. Sonra sol əl quruduqdan sonra yeni yaş olan bir libasa dəyərsə, o libas da nəcis olur. Amma əgər o libas rütubətlə ayrı bir şeyə dəyərsə, o şeyin nəcis olduğuna hökm edilməz. (Bütün bunlar onlardan biri o birisinə rütubət sirayət etdiyi təqdirdə idi). Amma əgər rütubət o birisinə sirayət etməyəcək qədər az olsa, pak olan şey nəcisin eynisinə dəysə, nəcis olmaz.
Məsələ 127: Əgər pak şey nəcis şeyə dəyərsə və insan onlardan birinin və ya hər ikisinin rütubətli olub-olmadığına şəkk edərsə, pak olan şey nəcis olmaz.
Məsələ 128: İnsanın hansının nəcis, hansının pak olduğunu bilməyən iki şeydən birinə, yaş olan pak bir şey toxunarsa, ondan çəkinmək lazım deyil. Amma bə'zi hallarda, məsələn iki şeyin əvvəl nəcis olduğu halda ya başqa bir vasitə ilə digər pak bir şeyə rütubətlə toxunmuş olsa, çəkinmək lazımdır.
Məsələ 129: Yer, parça və buna bənzər şeylər yaş olduqları zaman, bunların yalnız nəcasətin dəydiyi hissələri nəcis olur, qalan hissələri pakdır. Xiyar, qovun və buna bənzər şeylər də həmçinin eyni hökmü daşıyır.
Məsələ 130: Şirə, yağ və buna bənzər şeylərdən, bir az götürülsə, yeri boş qalmayacaq qədər, axıcıdırsa onun bir nöqtəsi nəcis olduğu halda, hamısı nəcis olur. Amma əgər ondan bir az götürüldüyü zaman yeri boş qalacaq şəkildə qatı olursa, sonradan doğulduğu halda yalnız nəcisin dəydiyi yer nəcis olur. Buna görə əgər siçanın füzləsi (tullantısı) ona düşərsə, sadəcə tullantının düşdüyü yer nəcis, qalan hissəsi isə pakdır.
Məsələ 131: Milçək və ya ona bənzər heyvan yaş olan nəcis bir şeyin üzərinə qonduqdan sonra, yenə yaş olan pak bir şeyin üzərinə qonarsa, insan heyvanın özü ilə birlikdə nəcasat daşıdığını bilirsə, o pak şey də nəcis olur. Əgər bilməsə, pakdır.
Məsələ 132: Bədənin tərləmiş olan bir yeri nəcis olduğu halda, tər oradan bədənin ayrı hissələrinə yayılarsa, tərin yayıldığı yerlər nəcis olar. Əgər tər başqa bir yerə yayılmazsa, bədənin digər hissələri pakdır.
Məsələ 133: Burun və boğazdan gələn qatı bir bəlğəmin içində qan varsa, qan olan hissələri nəcis, digər hissələri isə pakdır. Buna görə əgər bu bəlğəm ağızın və burunun xaricinə dəyərsə, bəlğəmin nəcis hissələrinin toxunduğuna yəqin edilən yerlər nəcis, şəkk edilən yerlər isə pakdır.
Məsələ 134: Dib tərəfi deşik olan bir abtavanı nəcis bir yer üzərinə qoysalar, əgər abtavanın suyu sızarsa və onun altında abtavadakı su ilə bir sayılacaq şəkildə su toplanırsa, abtavanın suyu nəcis olur. Amma əgər abtavanın suyu təzyiqlə axmaya davam edərsə, nəcis olmaz.
Məsələ 135: Bədənə daxil olaraq nəcasətə dəyən bir şey, bayıra çıxdıqdan sonra nəcasətə bulaşıq olmazsa pakdır. Buna görə ğait məxrəcinə daxil edilən imalə aləti və ya onun suyu və yaxud bədənə batan iynə, bıçaq və buna bənzər şeylər, xaricə çıxdıqdan sonra nəcasətə bulaşıq olmazsa, nəcis deyildir. Yenə içəridə qana dəyən ağız suyu və burun suyu, bayıra çıxdıqdan sonra qana bulaşıq olmadığı halda, eyni hökmü daşıyır.

NƏCASATIN HÖKMLƏRİ

Məsələ 136: Qur'anın xəttini və vərəqini nəcis etmək sözsüz haramdır. Əgər nəcis olsa, gərək dərhal suya çəkilsin. Hətta vacib ehtiyata əsasən hörmətsizlik olmasa da nəcis etmək haram və suya çəkmək vacibdir.
Məsələ 137: Əgər Qur'anın cildi nəcis olsa və bu Qur'ana hörmətsizlik hesab edilsə, onu suya çəkmək lazımdır.
Məsələ 138: Qur'anı qan və murdar kimi eyni nəcisin üstünə qoymaq (eyni nəcis quru olsa da) ona hörmətsizlik olduğu halda, haramdır.
Məsələ 139: Nəcis mürəkkəblə Qur'an yazmaq, hətta bir hərf olsa belə, onu nəcis etmək kimi bir şeydir. Əgər yazılmışdırsa, ya suya çəkməklə, ya da buna bənzər bir yolla həmin yazı aradan qaldırılmalıdır.
Məsələ 140: Qur'anı kafirə vermək (Qur'ana hörmətsizlik sayıldığı təqdirdə) haram və ondan almaq vacibdir.
Məsələ 141: Əgər Qur'anın vərəqi, ya Allahın, Peyğəmbərin (s.ə.v) və imamların adı üstünə yazılan kağız kimi, hörməti lazım olan şey tualetə düşsə, onu çıxartmaq və suya çəkmək vacibdir (hərçənd xərci də olsa). Əgər onu çıxartmaq mümkün deyilsə, o tualetə vərəqin çürüməsini yəqin etməyənə kimi getmək olmaz. Həmçinin tualetə türbət düşsə və çıxardılması mümkün olmasa, çürüməsi yəqin edilməyənə kimi oraya getmək olmaz.
Məsələ 142: Nəcis bir şeyin yeyilib-içilməsi və başqasına da yedirdilib-içirdilməsi haramdır. Amma uşaq və dəliyə yedirdilməsi zahirən caizdir. Yenə əgər uşağın və dəlilin özü, nəcis olmuş bir yeməyi yeyərsə və ya əli ilə yeməyi nəcis etdikdən sonra yeyərsə, onun qarşısını almaq lazım deyil.
Məsələ 143: Paklanması mümkün olan nəcis bir şeyi satmağın və ya başqasına icarəyə vermənin eybi yoxdur. Amma aşağıdakı iki şərtlə qarşı tərəfə o şeyin nəcis olduğunu söyləməlidir:
1. Tərəfin, əməl edilməsi gərək olan bir hökmə əməl etməmək imkanı varsa, məsələn, onu yeməkdə və içməkdə işlədəcəyi bilinərsə, ona bildirilməlidir. Amma əgər belə olmazsa lazım deyil. Məsələn, tərəf onunla namaz qılmaq istəsə belə, ona libasının nəcis olduğunu bildirməsi lazım deyil. Çünki, libasın pak olması əsil şərt deyildir.
2. Tərəfin, onun sözünə e'tina edəcəyinə ehtimal verməlidir. Amma əgər tərəfin onun sözünə e'tina etməyəcəyini bilirsə, söyləməsi lazım deyil.
Məsələ 144: İnsan, birisinin nəcis bir şeyi yediyini və ya nəcis libasla namaz qıldığını görürsə, ona söyləməsi lazım deyil.
Məsələ 145: Əgər evinin və ya xalçasının bir yeri nəcis olan bir kimsə, onun evinə girən şəxslərin bədən, libas və ya başqa bir şeylərinin rütubətli olaraq o nəcis yerə dəydiyini görürsə, onun özü buna səbəb olmuşsa, əvvəlinci məsələdə açıqlanan iki şərtlə məsələni onlara söyləməlidir.
Məsələ 146: Əgər ev sahibi, yemək yemə zamanında yeməyin nəcis olduğunu anlayarsa, 143-cü məsələdə ikinci şərtlə vəziyyəti qonaqlara söyləməlidir. Amma qonaqlardan biri başa düşsə, digərlərinə söyləməsi lazım deyil. Lakin onlarla bağlı, onlara söyləmədiyi halda özünün də nəcis olaraq lazım hökmə müxalifət etməyə mübtəla olacağı halda, söyləməsi vacibdir.
Məsələ 147: Əgər insanın kirayə etdiyi bir şey nəcis olarsa, 143-cü məsələdə keçən iki şərtlə, onun sahibinə söyləməlidir.
Məsələ 148: Əgər uşaq, bir şeyin nəcis olduğunu və ya nəcis bir şeyi yuduğunu söyləyərsə, sözü qəbul edilməməlidir. Amma həddi-buluq çağına az qalmış olan bir uşaq bir şeyi yuduğunu söyləyərsə, əgər o şey onun istifadə etdiyi bir şey olursa və ya onun sözündən insana xatircəmlik gəlirsə, sözü qəbul edilməlidir. Həmçinin bir şeyin nəcis olduğunu söyləyərsə də qəbul edilməlidir.

MÜTƏHHİRAT

Məsələ 149: On iki şey nəcasatı pak edir. Bu şeylərə mütəhhirat (pak edicilər) deyilir. 1. Su. 2. Torpaq. 3. Günəş. 4. İstihalə. 5. İnqilab. 6. İntiqal. 7. İslam. 8. Təbiyyət. 9. Eyni nəcasətin aradan getməsi. 10. Nəcis yeyən heyvanın istibrası. 11. Müsəlmanın bir müddət gözdən qeyb olması. 12. Başı kəsilən heyvandan bir miqdar qan axması. (Yə'ni üzü qibləyə kəsilən heyvanın qanı).
Bunların hökmləri gələcək məsələlərdə geniş olaraq açıqlanacaqdır.

1. Su
Məsələ 150: Su, nəcis bir şeyi dörd şərtlə pak edər.
1. Su saf olsun, gülab suyu və söyüdün suyu kimi, muzaf olan bir su nəcis bir şeyi pak etməz.
2. Pak olsun.
3. Su, nəcis şeyi yuyarkən muzafa çevrilməsin və təkrar yumanın lazım olmadığı halda son yuyulmada su nəcasatın qoxu, rəng və ya dadını almış olmamalı; amma ondan qabaqkı yuyulmalarda dəyişməsinin bir zərəri yoxdur. Məsələn, iki dəfə yuyulması lazım olan bir şeyi, kürr və ya az su ilə yuduqda, birinci yuyulmada su dəyişməzsə, o şey pak olar.
4. Nəcis şeyi yuduqdan sonra, onda eyni nəcisin kiçik zərrələri qalmamalıdır. Nəcis şeyin az su, yə'ni kürrdən az olan su ilə paklanmasının digər şərtləri də vardır ki, onlar daha sonra açıqlanacaq.
Məsələ 151: Nəcis bir qabın iç hissəsi, az su ilə üç dəfə yuyulmalıdır. Həmçinin ehtiyat vacib olaraq kürr və ya axar suda da üç dəfə yuyulmalıdır. Amma içərisində itin su və ya buna bənzər axıcı bir şeyi yediyi qab, əvvəl pak bir torpaqla paklanmalı və sonra az, kürr və ya axar suda iki dəfə yuyulmalıdır. Yenə itin yaladığı qabda əgər bir şey qalmışdırsa, yumaqdan qabaq torpaqla sürtülməlidir. İçinə itin ağzının suyu töküldüyü qabın da ehtiyat lazım olaraq əvvəl torpaqla sürtülməsi və sonra üç dəfə su ilə yuyulması lazımdır.
Məsələ 152: İtin ağzını sürtdüyü qabın ağzı dardırsa, əvvəl içinə torpaq töküb o qabın içinin hər tərəfinə torpaq çatıncaya qədər şiddətlə silkələməli və sonra söyləndiyi şəkildə yuyulmalıdır.
Məsələ 153: Donuzun yaladığı və ya içində axıcı bir şey içdiyi və yaxud içində çöl siçanı öldüyü bir qab az, kürr və ya axar suda yeddi dəfə yuyulmalıdır; torpaqla sürtülməsi lazım deyil.
Məsələ 154: Şərabla nəcis olan bir qab digər nəcis qablar hökmündədir. Belə ki, müstəhəbb ehtiyata əsasən yeddi dəfə yuyulmalıdır.
Məsələ 155: Nəcis palçıqdan hazırlanmış və ya içinə nəcis su işlədilmiş dolçanı, əgər axar su və ya kürr suya buraxılarsa, suyun dəydiyi hər yer pak olur. Onun içinin də paklanmasını istərlərsə, kürr su və ya axar suda su hər tərəfinə dəyincəyə qədər qalmalıdır. Əgər o qabda onun içinə suyun toxunmasına mane olan bir rütubət varsa, qabaqca onu qurudub sonra axar və ya kürr suya qoymaları lazımdır.
Məsələ 156: Nəcis bir qabın az su ilə iki şəkildə yuyulması mümkündür.
1) Üç dəfə doldurub boşaltmaqla
2) Üç dəfə içərisinə bir az su tökülüb, hər dəfəsində su, qabın nəcis olan hər yerinə çatacaq şəkildə çalxalanıb tökülür.
Məsələ 157: Qazan və küp kimi nəcis olmuş böyük bir qab su ilə doldurulub-boşaltılmaqla pak olur. Yenə əgər ona üç dəfə yuxarıdan aşağıya doğru hər tərəfinə yetişəcək şəkildə su tökərlərsə və hər dəfəsində dibində toplanan suyu çıxarıb atarlarsa pak olur. Suları kənara çıxarmaq üçün işlədilən qabın ikinci və üçüncü dəfəsində yuyulması ehtiyat müstəhəbbdir.
Məsələ 158: Əgər nəcis mis və ona bənzər şeyləri su ilə doldurub və yuyarlarsa, onun zahiri pak olur.
Məsələ 159: Bövl ilə nəcis olan bir təndirə, hər tərəfinə yetişəcək şəkildə bir dəfə yuxarıdan aşağıya doğru su tökərlərsə, pak olar. Amma bu işin iki dəfə görülməsi ehtiyat-müsətəhəbbdir. Bövldən başqa bir şeylə nəcis olmuşdursa, nəcasatın özü aradan qaldırıldıqdan sonra, söyləndiyi şəkildə üzərinə bir dəfə su tökülməsi kifayətdir. Suların cəm olması üçün təndirin dibinə bir çuxur qazıb, orda cəm olan suları çıxardıqdan sonra, o çuxuru pak bir torpaqla doldurmaq daha yaxşıdır.
Məsələ 160: Nəcis bir şey, nəcis olan yerlərin hər tərəfinə su çatacaq şəkildə, kürr və axar suya bir dəfə salınarsa, pak olar. Xalça, libas və buna bənzər şeyləri sıxmaq, tapdalamaq və ya təzyiq göstərmək lazım deyil. Amma bədən və ya libas bövl ilə nəcis olmuşdursa, kürr suda iki dəfə yuyulması lazımdır.
Məsələ 161: Bövl ilə nəcis olan, bir şeyi az su ilə yumaq istərlərsə, əgər bir dəfə üzərinə su tökülüb ondan su ayrıldıqdan sonra, o şeydə bövl qalmazsa, pak olur. Amma libas və xalçanın pak olmaları üçün üzərlərinə iki dəfə su tökülməsi lazımdır. Ancaq libas, xalça və bunlara bənzər şeylər az su ilə yuyulduğu təqdirdə, ğüsalənin çıxması üçün sıxılması lazımdır (Ğüsalə, yuyulan bir şeydən, yuyulduğu zaman və ya ondan sonra, öz-özünə və ya sıxılmaq nəticəsində, normal olaraq ayrılan suya deyilir).
Məsələ 162: Süd əmməkdə olub yemək yeməyə başlamamış, iki yaşına çatmayan oğlan və qız uşağının bövlü ilə nəcis olan bir şeyin üzərinə, nəcis yerlərin hər tərəfinə yetişəcək şəkildə bir dəfə su tökülərsə, pak olar. Amma ikinci dəfə üzərinə su tökmək müstəhəbb-ehtiyatdır. Libas və xalça kimi şeyləri sıxmaq da lazım deyil.
Məsələ 163: Bövldən başqa bir nəcislə bulaşan bir şeyin üzərinə, nəcis aparıldıqdan sonra bir dəfə az su tökülərsə, o su ondan axıb ayrıldıqdan sonra pak olar. Amma libas və buna bənzər şeylərin sıxılaraq ğüsaləsinin çıxarılması lazımdır.
Məsələ 164: Əgər iplə hörülmüş nəcis bir həsiri kürr və ya axar suya salarlarsa, eyni nəcis aradan aparıldıqdan sonra pak olur. Amma onu az su ilə yumaq istərlərsə, mümkün olan bir yolla, tapdalamaqla olsa belə, sıxılaraq ğüsaləsi çıxarılmalıdır.
Məsələ 165: Əgər buğda, düyü, sabun və buna bənzər şeylərin zahiri nəcis olursa, kürr və ya axar suya salınarsa, pak olurlar. Amma içləri nəcis olursa, kürr və ya axar su mütləq olaraq onların içinə dəysə, pak olar. Amma zahirən heç bir zaman sabun və buna bənzər şeylərin içinə mütləq su yetişdirmək mümkün deyil.
Məsələ 166: Əgər insan, nəcis suyun sabunun içinə işləyib-işləmədiyindən şübhə edərsə, onun içi pakdır.
Məsələ 167: Əgər zahiri nəcis olan düyü, ət və bunlara bənzər şeyləri pak bir qaba qoyaraq, üzərinə bir dəfə su tökülüb boşaldılarsa, pak olur. Amma nəcis bir qaba qoyarlarsa, bu işi üç dəfə təkrarlamaq lazımdır. Bu zaman qab da pak olur. Əgər libas və buna bənzər sıxılması lazım olan bir şeyi qab içərisində yumaq istərlərsə, üzərinə su töküldüyü hər dəfəsində sıxılması və qabı əyərək içərisində cəm olan ğüsaləsi tökülməlidir.
Məsələ 168: Sinka və buna bənzər bir rənglə boyanmış olan nəcis bir libası, kürr və ya axar suda batırırlarsa və su libasın rəngilə muzaf halını almazdan qabaq onun hər tərəfinə yetişirsə, o libas pak olur. Əgər az su ilə yuyurlarsa, sıxılarkən ondan muzaf su tökülməzsə, pak olur.
Məsələ 169: Kürr və ya axar suda libası yuduqdan sonra onun üzərində su yosunu olduğu görünürsə, onun, suyun işləməsinə maneə olduğu ehtimal olunmazsa, o libas pakdır.
Məsələ 170: Əgər libas və buna bənzər şeyləri yuduqdan sonra üzərində gil və ya sabun parçası olduğu görünürsə, onun, suyun libasa yetişməsinə mane olduğu ehtimalını verməzlərsə, o libas pakdır. Amma nəcis su, gilin və ya sabunun içinə işləmişdirsə, onların zahiri hissəsi pak, daxili hissəsi isə nəcisdir.
Məsələ 171: Nəcis bir şeydən eyni nəcis aparılmadıqca pak olmaz. Amma nəcasatın qoxu və ya rəngi onda qalırsa, bir işkalı yoxdur. Buna görə qanın özü libasdan aparılıb, libas yuyulduqdan sonra rəngi onda qalsa belə, libas pak olar. Lakin iy və rəng vasitəsi ilə o şeydə nəcasatın zərrələrinin qaldığına yəqin edər və ya ehtimal verirlərsə, o şey nəcisdir.
Məsələ 172: Bədəndə olan nəcasat kürr və ya axar suda aparılarsa, bədən pak olur. Bövldə isə bir dəfə yumaqla pak olmaz, amma sudan kənara çıxıb, təkrar suya girmək də lazım deyil. Əgər suyun içində əlini oraya çəkərək iki dəfə suyu bədənə çatdırarsa, kifayət edər.
Məsələ 173: Dişlərin arasında qalan nəcis yemək, ağıza su alınıb çalxalanaraq nəcis yeməyin hər tərəfinə çatdırılırsa, pak olur.
Məsələ 174: Saç və saqqalın tükü çox artıq deyilsə, ğüsalənin çıxması üçün sıxılması lazım deyil. Çünki öz-özünə normal miqdarda ayrılır.
Məsələ 175: Bədən və ya libasın bir yeri az su ilə yuyulduqda, o yerə bitişik olub, yuyulma zamanı suyun çatdığı yerlər də nəcis yerin pak olması ilə pak olar. Yə'ni nəcis yerin ətrafını ayrıca yumaq gərək deyil. Əksinə nəcis yer və onun ətrafı birlikdə pak olurlar. Yenə əgər nəcis bir şeyin yanına pak bir şey qoyulub və hər ikisinin də üzərinə su tökülürsə, hökm eynidir. Buna görə nəcis bir barmağı yumaq üçün barmaqların hamısının üzərinə su tökülüb, nəcis və pak su onların hamısına yetişirsə, nəcis olan barmaq pak olduğu zaman o biri barmaqlar da pak olur.
Məsələ 176: Nəcis olan ət və quyruq digər şeylər kimi yuyulur. Yenə suyun işləməsinə mane olmayacaq miqdarda, az yağlı olan bədən və libas da eyni hökmü daşıyır.
Məsələ 177: Nəcis olan bədən və ya qab, sonradan suyun yetişməsinə mane olacaq bir şəkildə yağlanırsa, o bədən və ya qabı yumaq istədikləri zaman, suyun qabın səthinə yetişməsi üçün yağın aparılması lazımdır.
Məsələ 178: Kürr suya bağlı olan krantdan gələn su, kürr su hökmündədir.
Məsələ 179: Bir şeyi yuyub pakladığını yəqin etdikdən sonra, onun üzərindən eyni nəcisin aparılıb-aparılmadığından şübhə edərsə, eyni nəcisin aparılmasına yəqin etməsi üçün onu yenidən yuması lazımdır.
Məsələ 180: Üzərinə incə və qalın qumla qapalı olan yer kimi, suyun batdığı bir yer nəcis olursa, az su ilə də pak olur.
Məsələ 181: Daş və ya kərpiclə döşənmiş olan və ya suyun batmadığı sərt yer nəcis olursa, az su ilə pak olur; amma axıncaya qədər onun üzərinə su tökülməlidir. Bu halda əgər, onun üzərinə tökülən su bir çökəkdən kənara çıxmazsa və bir yerdə toplanırsa, oranın da pak olması üçün orada toplanan suyun bir parça və ya qabla kənara atılması lazımdır.
Məsələ 182: Duz daşı və buna bənzər şeylərin zahiri nəcis olursa, kürrdən az su ilə də pak olur.
Məsələ 183: Ərimiş nəcis şəkərdən hazırlanan qənd, kürr və ya axar suya qoyulmaqla pak olmaz.

2. Yer
Məsələ 184: Yer, dörd şərtlə nəcis olmuş ayaq və ayaqqabının altını pak edər.
1. Yer pak olmalı.
2. Ehtiyat olaraq quru olmalı.
3. Lazım-ehtiyat olaraq ayaq və ya ayaqqabının altı yeriməklə nəcis olmuş olmalı.
4. Ayağın və ya ayaqqabının altında tapılan qan və bövl kimi eyni nəcis və ya nəcis olmuş palçıq kimi, sonradan nəcis olan şey, yol yerimək və ya ayağı sürtməklə aradan qaldırılmalıdır; əgər nəcasat qabaqcadan aradan qaldırılarsa, lazım-ehtiyat olaraq ayaq və ayaqqabının altı yol getmək və ya yerə sürtməklə pak olmaz. Həmçinin yer torpaq olmalı, daş və kərpiclə və ya bunlara bənzər şeylərlə döşənmiş olmalıdır. Xalça, həsir və çəmənlik üzərində yol getməklə nəcis olmuş ayaq və ya ayaqqabının altı pak olmaz.
Məsələ 185: Nəcis ayaq və ayaqqabının altının, asfalt və ya ağacla döşənmiş bir yer üzərində yeriməklə pak olması mübahisəlidir.
Məsələ 186: Ayaq və ayaqqabı altında olan nəcasat on beş ziradan (barmaq başından dirsəyədək) az yol getməklə və ya yerə sürtməklə aparılsa belə, ayaq və ya ayaqqabının pak olması üçün, on beş zira və ya daha artıq yol getmək daha yaxşıdır.
Məsələ 187: Nəcis olan ayaq və ayaqqabı altının yaş olması lazım deyil. Quru olsa belə, yol getməklə pak olur.
Məsələ 188: Nəcis olan ayaq və ya ayaqqabının altı yol getməklə pak olduğu zaman, normal miqdarda palçığa bulaşan kənarları da pak olur.
Məsələ 189: Əlləri və dizləri üzərində yeriyən kəsin, əl və ya dizləri nəcis olursa, onların yol getməklə pak olmaları mübahisəlidir. Habelə çəlik, sün'i ayağın altı, dördayaqlıların nalı, avtomobil təkərləri və faytonun təkərləri kimi və buna bənzər şeylər də eyni hökmü daşıyır.
Məsələ 190: Yol getdikdən sonra, ayaq və ayaqqabının altında nəcasatın gözlə görünməyən zərrəciklərinin, qoxusunun və ya rənginin qalmasının eybi yoxdur. Amma bunların da qalmamaları üçün yol getmək ehtiyat müstəhəbbdir.
Məsələ 191: Ayaqqabının içi yol getməklə pak olmaz. Corabın altının da, dəri və buna bənzər şeylərdən deyilsə, yol getməklə pak olması mübahisəlidir.

3. Günəş
Məsələ 192: Günəş beş şərtlə yeri, binanı və divarı pak edər.
1. Nəcis olan şey, başqa bir şeydən ona dəydiyi zaman yaşlığı ona tə'sir edəcək qədər yaş olmalıdır. Buna görə, əgər qurudursa, günəşin onu qurutması üçün bir yolla onu islatmaq lazımdır.
2. Üzərində eyni nəcis varsa, günəşin onu qurutmasından qabaq aradan qaldırılmalıdır.
3. Bir şey günəşin şüalarına mane olmamalıdır. Buna görə günəş pərdə, bulud və buna bənzər şeyin arxasından saçaraq nəcis olan şeyi qurudursa, o şey pak olmaz. Amma əgər, bulud günəşin saçmasına mane olmayacaq qədər zəif olursa, eybi yoxdur.
4. Nəcis şeyi yalnız günəşin qurutması lazımdır. Əgər, nəcis şey günəş və küləyin vasitəsilə quruyursa, pak olmaz. Amma əgər külək nəcis şeyin qurumasına kömək etdi, - deyilməyəcək qədər yüngül olarsa, eybi yoxdur.
5. Günəş, yer və binanın nəcasatın tə'sir etdiyi hissəsini bir dəfəyə qurutmalıdır. Əgər günəş birinci dəfə nəcis yer və binanın üzərini qurudub və ikinci dəfə də altını qurudursa, yalnız onların üzü pak olur. Altı isə nəcis qalır.
Məsələ 193: Günəş nəcis həsiri pak edər, lakin həsir iplə toxunmuşdursa, onun iplərinin də pak olması mübahisəlidir. Həmçinin, ağacın, bitkinin, qapı və pəncərənin günəşlə pak olması mübahisəlidir.
Məsələ 194: Günəş nəcis bir yerə saçdıqdan sonra, əgər insan, günəş saçdığı anda o yerin islaq olub-olmadığından və ya islaqlığının günəş vasitəsi ilə quruyub-qurumadığından şübhə edərsə, o yer nəcisdir. Yenə günəşin saçmasından qabaq, o yerdən eyni nəcisin aparılıb-aparılmadığından və ya günəşin şüalarına bir şeyin mane olub-olmadığından şübhə edərsə, hökm eynidir.
Məsələ 195: Əgər günəş, nəcis divarın bir tərəfinə saçar və bunun nəticəsində, divarın günəşin saçmadığı digər tərəfi də quruyursa, hər iki tərəfin də pak olması uzaq bir görüş deyil.

4. İstihalə
Məsələ 196: Əgər nəcis olan bir şeyin cinsi dəyişərək pak bir şeyin şəklini alırsa, pak olur. Məsələn, nəcis bir ağacın yanıb kül olması və ya itin duzlağa düşüb duza dönməsi kimi. Amma əgər nəcis şeyin cinsi dəyişməzsə (nəcis buğdadan un hazırlanması və ya çörək bişirilməsi kimi) pak olmaz.
Məsələ 197: Nəcis gildən hazırlanan kuzə və buna bənzər şeylər nəcisdir. Amma nəcis odundan əldə edilən kömür, əvvəlki xüsusiyyətlərindən heç biri onda olmazsa, pakdır.
Məsələ 198: İstihalə olub-olmadığı bəlli olmayan nəcis bir şey nəcisdir.

5. İnqilab
Məsələ 199: Şərab, öz-özünə və ya içinə sirkə və duz kimi şeyin qatılması səbəbi ilə dəyişib sirkə olursa pakdır.
Məsələ 200: Nəcis üzüm və ona bənzərdən hazırlanan şərab və ayrı bir nəcisin dəymiş olduğu şərab, dəyişib sirkə olmaqla pak olmaz.
Məsələ 201: Nəcis xurma, kişmiş və üzümdən hazırlanan sirkə nəcisdir.
Məsələ 202: Əgər üzümün və xurmanın çör-çöpü onların içində olursa və eləcə sirkə hazırlanarsa zərəri yoxdur. Həmçinin, onların içinə sirkə olmadan qabaq belə, xiyar, badımcan və bunlara bənzər şeyləri də tökərlərsə, sirkə olmadan qabaq sərxoş edici olmadığı təqdirdə, eybi yoxdur.
Məsələ 203: Üzüm suyu, odda və ya özü-özündən qaynayarsa, haram olar. Amma əgər qaynayaraq üçdə ikisi gedib üçdə biri qalarsa, halal olur. Bununla birlikdə 114-cü məsələdə üzüm suyunun qaynamaqla nəcis olmadığına dair hökm zikr edildi.
Məsələ 204: Qaynamadan üçdə ikisi azalan bir üzüm suyunun qalan hissəsi qaynayarsa, əgər ona şirə deyil, üzüm suyu deyilirsə, lazım ehtiyat olaraq haramdır.
Məsələ 205: Qaynayıb-qaynamadığı bilinməyən bir üzüm suyu halaldır, amma əgər qaynayarsa, insan, onun qaynayaraq üçdə ikisinin azaldığını yəqin etməsə halal olmaz.
Məsələ 206: Əgər, bir salxım yetişməmiş üzümdə bir miqdar üzüm dənəsi tapılırsa, ondan alınan suya üzüm suyu deyilmirsə, qaynadığı təqdirdə haram olmaz.
Məsələ 207: Əgər odda qaynamaqda olan bir şeyin içərisinə bir üzüm dənəsi düşərsə və qaynadığı halda yox olmazsa, yalnız o üzüm dənəsini yemək haramdır.
Məsələ 208: Bir neçə ayrı qazanlarda şirə qaynadarkən, qaynamış qazanın qarışdırıldığı kəfkir ilə qaynamamış qazanın qarışdırılması caizdir.
Məsələ 209: Qora və ya üzüm olduğu bilinməyən bir şey qaynayarsa, halaldır.

6. İntiqal
Məsələ 210: Əgər insanın və ya sıçrayan qanı olan bir heyvanın qanını, ağcaqanadın insan və ya heyvanın bədənindən sorduğu kimi, öz bədəninə cəzbetməsinə, ürfə görə qanı olmayan bir heyvan sorarsa, o qan pak olur və buna intiqal deyilir. Amma müalicə üçün, zəlinin insandan sorduğu qan, onun bədəninin bir parçası sayılmayıb, ona insan qanı deyildiyindən nəcisdir.
Məsələ 211: Əgər insan, bədəninə qonan bir ağcaqanadı öldürür və ağcaqanadın ondan çəkdiyi qan xaricə çıxarsa, zahir odur ki, o qan pakdır. Baxmayaraq ki, hər nəqədər qanın sorulması və ağcaqanadın öldürülməsi arasındakı məsafə çox az idisə də, o qan ağcaqanada qida olma halında idi. Bununla birlikdə, o qandan çəkinmək ehtiyat müstəhəbbdir.

7. İslam
Məsələ 212: Əgər kafir olan biri, kəlimeyi-şəhadəti deyərsə, yə'ni Allahın tovhidinə və Xatəmül-Ənbiya Həzrət Muhəmməd ibn Əbdullahın (s.ə.v) nübuvvətinə şəhadət gətirirsə, hansı dil ilə söyləyərsə söyləsin, müsəlman olar və hər nə qədər qabaqcadan nəcis idisə də, müsəlman olduqdan sonra, artıq onun bədəni, ağızının və burnunun suyu və təri pak olar. Amma əgər, müsəlman olduğu zaman, onun bədənində eyni nəcis olarsa, onu aradan qaldırıb, yerini pak etməsi lazımdır. Hətta bədənində olan eyni nəcis, müsəlman olmazdan qabaq aradan aparılmışsa belə, vacib ehtiyat olaraq onun yerini su ilə yuması vacibdir.
Məsələ 213: Əgər, kafir olduğu zamanda libası islaq olaraq bədəninə dəymişdirsə istər müsəlman olduğu zaman, o libas üzərində olsun və ya olmasın, vacib ehtiyat olaraq o libasdan çəkinməlidir.
Məsələ 214: Əgər bir kafir kəlimeyi-şəhadəti deyərsə və insan onun qəlbən müsəlman olub-olmadığını bilməzsə pakdır. Hətta qəlbən müsəlman olmadığını bildiyi halda, ondan söylədiyi kəlimeyi-şəhadətə əks bir hərəkət görünməzsə də hökm eynidir.

8. Təbəiyyət
Məsələ 215: Nəcis bir şeyin, başqa bir şeyin paklığı vasitəsilə pak olmasına təbəiyyət deyilir.
Məsələ 216: Şərab sirkə olursa, şərabın qabı da qaynadığı halda yetişdiyi yerə qədər pak olur. Normal olaraq onun üzərinə qoyulan bez parçası və başqa bir şey də onun rütubəti ilə nəcis olmuşsa, o da pak olur. Amma qabın zahirinə o şərab dəymişsə, şərabın sirkə olmasından sonra, vacib ehtiyat oalraq ondan çəkinməsi lazımdır.
Məsələ 217: İki yerdə kafirin uşağı təbəiyyət yolu ilə pak olur.
1. Bir kafir müsəlman olarsa, onun uşağı da paklıqda ona tabedir. Yenə əgər kafir uşağın anası, baba və nənəsi müsəlman olarsa, uşaq da pak olar. Amma bu təqdirdə, uşağın yeni müsəlmanın yanında və onun kəfaləti altında olması və ondan uşağa daha yaxın olan bir kafir uşağın yanında olmaması lazımdır.
2. Kafir bir uşaq, bir müsəlmanın əlində əsir olursa, onun yanında atası və ya babalarından biri yoxsa pak olur. Amma bu iki halda da uşağın təbəiyyat yolu ilə pak olması üçün, uşaq ağlıkəsəndirsə, kafir olduğunu izhar etməməlidir.
Məsələ 218: Üzərində meyyit yuyulan taxta və ya daş, meyyitin övrət yerinin örtülən parça və meyyiti qüsl edənin əli, meyyitin qüslü sona çatdıqdan sonra pak olur.
Məsələ 219: Əgər bir kimsə əli ilə bir şeyi yuyarsa, o şey pak olduqdan sonra onunla birlikdə yuyulan əli də pak olur.
Məsələ 220: Libas və bənzər şeyləri az su ilə yuyarlarsa, normal sıxılıb onun yuyulduğu suyu çıxarıldıqdan sonra, o libasdan qalan su pakdır.
Məsələ 221: Az su ilə yuyulan nəcis qabın üzərinə paklanması üçün tökülən suyun ayrılmasından sonra, onun üzərində qalan su damlaları pakdır.

9. Eyni nəcisin aradan getməsi
Məsələ 222: Əgər bir heyvanın bədəninə qan kimi eyni nəcis və ya nəcis olan su kimi mütənəccis bulaşırsa, onlar aradan getdikdən sonra, o heyvanın bədəni pak olur. Ağız, burun və qulağın içi kimi insanın bədəninin batini də eyni hökmdədir. Yə'ni kənardan gələn bir nəcasat vasitəsi ilə nəcis olur və onun aradan getməsi ilə də pak olur. Dişlərin arasından gələn qan kimi, bədənin batin hissəsinə aid bir nəcasat bədənin batin hissəsinin nəcis olmasına səbəb olmaz. Həmçinin kənardan bir şey bədənin batinində daxili nəcasata dəyərsə nəcis olmaz. Buna görə də olan taxma dişə, digər dişin arasından gələn qan dəyərsə, onu su ilə yumaq lazım deyil, amma əgər nəcis bir yeməyə dəyərsə, onu yumaq lazımdır.
Məsələ 223: Əgər dişlərin arasında qalan yemək artıqlarına ağızın içinin qanı dəyərsə, onu nəcis etməz.
Məsələ 224: Göz qapaqlarının və dodaqların bağlandığı zaman bir-birinin üzərinə gələn miqdarı, bədənin batin hissəsi hökmündədir. Buna görə kənardan bir nəcis dəyərsə, onu yumaq lazım deyil, amma əgər bədəninin daxili və xarici hissəsindən olduğunu bilmədiyi bir yerinə, xaricdən bir nəcis dəyərsə, yuyulması lazımdır.
Məsələ 225: Əgər nəcis toz və ya torpaq qonan libas, xalça və bənzər şeylərdən silkələyərək ondan toz və torpaq tökülürsə, bir şey islaq olaraq dəyərsə, nəcis olmaz.

10. Nəcasat yeyən heyvanın istibrası
Məsələ 226: İnsan nəcasatını yeməyə adət etmiş bir heyvanın bövl və ğaiti nəcisdir. Onun pak olunması istənilirsə, istibra edilməsi lazımdır. Yə'ni nəcasat yeyən heyvan deyilməyəcək qədər bir müddət, onun nəcasat yeyən saxlanmalı və ona pak yemək verilməlidir. Bu müddətdən sonra ona bir daha nəcasat yeyə deyilməsə də, nəcasat yeyən dəvəni qırx gün, inəyi iyirmi gün, qoyunu on gün, ördəyi yeddi və ya beş gün, toyuğu üç gün nəcasat yeməkdən saxlamaq ehtiyat müstəhəbbdir.

11. Müsəlmanın bir müddət gözdən qeyb olması

Məsələ 227: Əgər baliğ və ya ağlıkəsən bir müsəlmanın bədəni, libası və ya xalça və qab kimi, onun istifadə etdiyi bir şey nəcis olursa və o müsəlman bir müddət gözdən qeyb olursa, insan o müsəlmanın onu yuduğuna ehtimal verirsə pak olar. Amma aşağıdakı şərtlər olmazsa, onu pak saymaması ehtiyat müstəhəbbdir.
1. O müsəlman, bədən və ya libasını nəcis edən şeyi nəcis kimi qəbul etməlidir. Buna görə əgər, o müsəlmanın libası islaq olaraq kafirin bədəninə dəyərkən o müsəlman onu nəcis qəbul etməzsə, o müsəlmanın bir müddət gözdən qeyb olmasından sonra, insan onun libasını pak saymamalıdır.
2. O müsəlman bədən və ya libasının nəcis şeyə dəydiyini bilməlidir.
3. İnsan o müsəlmanın o şeyi paklığın şərt olduğu bir işdə istifadə etdiyini, məsələn, o libasla namaz qıldığını görməlidir.
4. O müsəlmanın da, o şeyi istifadə etdiyi işdə paklığın şərt olduğunu bildiyini, ehtimal verməlidir. Buna görə də o müsəlman, namaz qılanın libasının pak olmasını bilmədən, nəcis olmuş bu libasla namaz qılarsa, insan o libası pak saymamalıdır.
5. O müsəlmanın nəzərində nəcis olmanın fərqi olmalı, əgər o paklıq və nəcisliyə e'tina etməyən şəxsdirsə, insan o şeyi pak saymamalıdır.
Məsələ 228: Əgər insanın özü, nəcis olan bir şeyin pak olduğuna yəqin və ya xatircəm olarsa və yaxud iki adil şəxs şəhadət verərlərsə və onların şəhadəti pak olma səbəbini gösətərərsə, o şey pakdır. Həmçinin əgər, yalançılıqda ittiham edilməyən bir kimsə, öz ixtiyarında olan nəcis bir şeyin pak olduğunu söyləyərsə və ya bir müsəlman nəcis olan bir şeyi yuyarsa, onun doğru olaraq yuyulub-yuyulmadığı bilinməsə də, o şey pakdır.
Məsələ 229: İnsanın libasının yumağı öz boynuna götürən bir kimsə, onu yuduğunu söyləyərsə və onun sözündən insana xatircəmlik gəlirsə, o libas pakdır.
Məsələ 230: Əgər insanda, nəcis bir şeyi yuyarkən onun pak edildiyinə yəqin etmədiyi bir hal varsa, xalqın yuduğu normal şəkildə yuyarsa kifayət edər.

12. Normal miqdarda qan axması
Məsələ 231: 98-ci məsələdə açıqlandığı şəkildə, şər'i üsullarla başı kəsilən heyvanın normal miqdarda qanı axdıqdan sonra, onun içində qalan qan pakdır.
Məsələ 232: Əvvəlki məsələdə göstərilən hökm ehtiyat olaraq, əti halal heyvanlara məxsusdur və əti haram heyvanlara aid deyil. Hətta ehtiyat müstəhəbb olaraq əti halal heyvanların yeyilməsi haram olan hissələrinə də aid deyil.

QABLARIN HÖKMLƏRİ

Məsələ 233: İt, donuz və ya murdar heyvanın dərisindən hazırlanan bir qabda bir şey yemək və içmək, hər hansı bir rütubət, o şeyin nəcis olmasına yol açdığı təqdirdə haramdır. O qabın dəstəmaz və qüsl kimi, pak şeylə edilməsi lazım olan işlərdə də istifadə edilməsi lazım deyil. İt, donuz və murdar heyvanın dərisini, qab olmasa da, istifadə etməmək ehtiyat müstəhəbbdir.
Məsələ 234: Qızıl və gümüşdən hazırlanan qablarda yemək və içmək və hətta vacib ehtiyata görə, onların hər cür istifadə edilmələri haramdır. Amma onlarla otağı və bənzər şeyləri bəzəmək və onları saxlamağın eybi yoxdur, lakin bunu da tərk etmək ehtiyatdır. Qızıl və gümüş qabların düzəltməyin və yaxud zinət və ya saxlamaq üçün onları alıb-satmağında hökmü eynidir.
Məsələ 235: Qızıl və gümüşdən düzəldilən stəkan tutacağına qab deyilirsə, qızıl və gümüş stəkan hökmündədir. Əgər ona qab deyilmirsə, istifadə olunmasının bir maneəsi yoxdur.
Məsələ 236: Üzərinə qızıl və gümüş suyu çəkilmiş qabın istifadə edilməsinin eybi yoxdur.
Məsələ 237: Bir filizi qızıl və ya gümüşlə qarışdırıb qab hazırlayarlarsa, qabdakı filizin miqdarı, ona qızıl və ya gümüş deyilməyəcək qədər artıq olursa, istifadə olunmasının maneəsi yoxdur.
Məsələ 238: İnsanın, qızıl və ya gümüş qabda olan yeməyi ayrı bir qaba boşaltmasının, normal olaraq ikinci qab birinci qabdan yemək yeməyə vasitə olmazsa, eybi yoxdur.
Məsələ 239: Qızıl və ya gümüşdən hazırlanmış qəlyanın üfürən yerinin, qılıncın qınının, bıçaq və Qur'an qabının istifadə olunmasının bir eybi yoxdur, amma qızıl və ya gümüşdən hazırlanmış tiryək qabının, sürmə qabının və ətir qabının işlədilməməsi ehtiyat müstəhəbbdir.
Məsələ 240: Məcburiyyət halında qızıl və ya gümüş qabda zərurəti aparacaq miqdarda, yeyib-içmənin bir eybi yoxdur. Amma bu miqdardan artıq yeyib-içmək caiz deyildir.
Məsələ 241: Qızıl, gümüş və ya digər bir şeydən hazırlandığı bilinməyən bir qabı istifadə etmənin eybi yoxdur.

DƏSTƏMAZ

Məsələ 242: Dəstəmaz alarkən üz və qolları yumaq, başın ön hissəsinə və ayaqların üzərinə məsh çəkmək vacibdir.
Məsələ 243: Üzü uzununa alnın yuxarısından baş tüklərinin çıxdığı yerdən çənənin ucuna qədər, eninə isə orta barmaqla baş barmağın arasında qalan miqdarını yumaq gərəkdir. Bu miqdardan azacıq bir hissəsi belə yuyulmasa, dəstəmaz batil olur. Əgər insan bu miqdarın tamamilə yuyulduğuna əmin deyilsə, buna yəqini olması üçün bir az ətraflı yumalıdır.
Əgər bir kəsin üzü və ya əli, normal insanların üzü və ya əlindən böyük və ya kiçik olsa, normal adamın üzünü haraya qədər yuduğuna diqqət etməli, o da oraya qədər yumalıdır. Yenə əgər alnında tük çıxar və ya başının önündə tük olmazsa, alnını normal miqdarda yumalıdır.
Məsələ 245: Qaşlarında, gözünün və ya dodaqlarının kənarında suyun keçməsinə mane olacaq kir və ya başqa bir şeyin olduğuna ehtimal verirsə, bu ehtimalı ürfün nəzərində düzgün bir ehtimaldırsa, dəstəmaz almamışdan əvvəl yoxlamalı, əgər varsa aradan qaldırmalıdır.
Məsələ 246: Üzün dərisi saqqalın arasından görünürsə, suyu dəriyə çatdırması gərəkdir. Əgər görünmürsə, saqqalın üzərini yumaq kifayətdir. Suyu saqqalın altına çatdırmaq lazım deyil.
Məsələ 247: Üzün dərisinin tüklərin arasından görünüb-görünmədiyindən şübhə edərsə, vacib ehtiyat olaraq saqqalı yumalı, üzün dərisinə də suyu çatdırmalıdır.
Məsələ 248: Burnun içini və qapadığı zaman göz və dodaqların görünməyən yerini yumaq vacib deyildir. Amma əgər insan yuyulması lazım olan miqdarın yuyulmasına əmin deyilsə, buna yəqin etməsi üçün onlardan bir miqdarını yuması vacibdir. Bu hökmü bilməyən kimsə əvvəlcə almış olduğu dəstəmazda gərəkli olan miqdarı yuyub-yumadığını bilməzsə, o dəstəmazla qılmış olduğu namaz səhihdir; sonrakı namaz üçünsə yenidən dəstəmaz alması lazım deyil.
Məsələ 249: Qolları və üzü lazım ehtiyat olaraq yuxarıdan aşağıya doğru yumaq gərəkdir. Aşağıdan yuxarı doğru yusa, dəstəmaz batildir.
Məsələ 250: Əgər əlini isladıb üzünə və qollarına çəkərsə, əlinin nəmliyi onları isladacaq miqdarda olarsa, kifayətdir. Onların üzərindən su axıdılması lazım deyil.
Məsələ 251: Üzü yuyandan sonra sağ qolunu, daha sonra isə sol qolunu dirsəklərdən barmaqların ucuna qədər yumalıdır.
Məsələ 252: Əgər insan dirsəyi bütünlüklə yuduğuna əmin deyilsə, buna yəqinlik hasil etməsi üçün dirsəyindən bir az yuxarıdan yuması lazımdır.
Məsələ 253: Üzünü yumamışdan əvvəl əllərini biləklərinə qədər yuyan bir şəxs də dəstəmaz alarkən qolunu dirsəkdən barmaqlarının ucuna qədər yumalıdır. Əgər təkcə biləklərinə qədər yusa, dəstəmazı batildir.
Məsələ 254: Dəstəmaz alarkən üzü və qolları bir dəfə yumaq vacib, iki dəfə yumaq müstəhəbb, üç və daha artıq yumaq isə haramdır. Birinci dəfə yumaq dəstəmaz qəsdi ilə üz və ya qoluna tökdüyü su onun hər tərəfini əhatə etdiyi və heç bir ehtiyat yeri qalmadığı zaman tamam olur. Başqa sözlə, əgər birinci dəfə yumaq qəsdi ilə on dəfə belə üzünə su tökərsə, su onun hər tərəfini əhatə edincəyə qədər maneçiliyi yoxdur. Yenə dəstəmaz niyyəti ilə üzü yumağı qəsd etməyənə qədər birinci yuma təhəqqüq tapmaz. Buna görə üzün hamısını bir neçə dəfə yuyub nəticədə dəstəmaz niyyəti ilə yumağı qəsd edə bilər. Lakin ikinci yumada niyyətin gərəkli olduğu görüşü şübhəlidir. Lazım ehtiyat olaraq birinci yumadan sonra üzü və qolları dəstəmaz qəsdi ilə olmasa belə bir dəfədən çox yumamalıdır.
Məsələ 255: Hər iki əllər yuyulduqdan sonra, gərək başın qabağına əldə qalan dəstəmaz suyunun yaşı ilə məsh çəkmək gərəkdir, ehtiyat müstəhəbb odur ki, sağ əlin içi ilə məsh çəkilsin və məsh yuxarıdan aşağıya doğru çəkilməlidir.
Məsələ 256: Alnın qabağında yerləşən dörd hissəsindən biri məsh yeri hesab edilir. Bu hissənin hər yerinə və hər nə qədər məsh çəksə kifayətdir. Hərçənd müstəhəbb ehtiyat odur ki, uzunluğu bir barmaq və eni üç bağlı barmaq qədəri olsun.
Məsələ 257: Başın məshi onun dərisinə lazım deyil, başın ön hissəsindəki tükə də məsh çəkilməsi düzgündür. Amma başın qabağının tükü darananda üzə tökülər, ya başın o biri hissəsinə çatarsa, ya tüklərin dibinə məsh çəkilməli və yaxud başın tüklərini aralayıb dəriyə məsh çəkməlidir. Əgər üzünə tökülən tükləri ya başın başqa yerinə çatan tükləri başın qabağında cələyib onlara məsh çəksə və ya başın başqa yerlərindən gəlmiş tüklərə məsh çəksə, batildir.
Məsələ 258: Başa məsh çəkəndən sonra əldə qalmış dəstəmaz suyunun yaşlığı ilə ayağın üzünə barmaqların birinin başından oynağa kimi məsh edilməlidir. Müstəhəbb ehtiyat odur ki, sağ ayağa sağ əllə, sol ayağa sol əllə məsh edilsin.
Məsələ 259: Ayaq məshinin eni hər ölçüdə olsa kifayətdir. Amma daha yaxşısı budur ki, üç birləşdirilmiş barmağın eni qədəri hətta ayağın bütün üzünə məsh çəkilməsi daha yaxşıdır.
Məsələ 260: Ehtiyat odur ki, ayağın məshində, əlini ayağın barmaqlarının başına qoyandan sonra ayağın üzərinə çəksin və yaxud əli oynağa qoyub barmaqların başına qədər çəksin, əli bütünlüklə ayağın üzünə qoyub, az məsh çəkmək doğru olmaz.
Məsələ 261: Ayağa və başa məsh edərkən, əli onların üzərinə çəkməlidir. Əgər əli saxlayıb başı ya ayağı ona çəksən dəstəmaz batildir. Amma əgər əli çəkdiyi vaxtda ayaq ya baş bir müxtəsər hərəkət etsə, eybi yoxdur.
Məsələ 262: Məsh yeri quru olmalıdır. Əgər əlin nəmliyi ona tə'sir etməyəcək qədər yaş olarsa, məsh batildir. Amma əgər yaş olursa və ya onda olan nəmlik əlin rütubətində həll olacaq qədər az olarsa, eybi yoxdur.
Məsələ 263: Əgər məsh etmək üçün, əlin içində yaşlıq olmasa, ayrı bir su ilə əlini islada bilməz. Gərək öz saqqalının yaşlığından götürüb onunla məsh etsin. Saqqaldan qeyri-yerdən yaşlıq götürmək və onunla məsh etmək işkallıdır.
Məsələ 264: Yalnız başa məsh çəkmək ölçüsündə əlin içində yaşlıq olsa, vacib ehtiyat odur ki, başa həmən yaşla məsh çəksin və ayağa məsh çəkmək üçün öz saqqalının yaşlığından nəmlik götürsün.
Məsələ 265: Corab və ayaqqabının üstündən məsh çəkmək batildir. Amma şiddətli soyuqdan, oğrudan, yırtıcı heyvandan və bu kimilərdən qorxmaq üzündən corab və ayaqqabını çıxarda bilməsə vacib ehtiyat odur ki, corab və ayaqqabının üzərindən məsh çəksin və həmçinin təyəmmüm etsin. Əgər arada təqiyyə olsa, corab və ayaqqabının üzərindən məsh kifayət edər.
Məsələ 266: Əgər ayağın üstü nəcis olsa və ona məsh çəkmək üçün suya çəkə bilməsə, təyəmmüm etməlidir.

İRTİMASİ DƏSTƏMAZ

Məsələ 267: İrtimasi dəstəmaz insanın üzü və əllərini dəstəmaz qəsdi ilə suya salmasına deyilir. Ehtiyata zidd olmasına baxmayaraq, zahir odur ki, isrimasi olaraq yuyulan əlin nəmi ilə məsh etməyin eybi yoxdur.
Məsələ 268: İrtimasi dəstəmazda da gərək üz və əllər yuxarıdan aşağıya doğru yuyulmuş olsun. Əgər üz və əlləri dəstəmaz məqsədilə suya batırsan, gərək üzü alın tərəfdən, əlləri isə dirsək tərəfdən suya batırasan.
Məsələ 269: Dəstəmaz üzvlərinin bə'zisi üçün irtimasi və bə'zisi üçün qeyri-irtimasi dəstəmaz almağın eybi yoxdur.

DƏSTƏMAZ ZAMANI MÜSTƏHƏBB DUALAR

Məsələ 270: Dəstəmaz alan şəxsin gözü suya sataşdıqda belə deməlidir:
Bismillahi və billahi vəlhəmdu lillahil-ləzi cə'ələ əl ma'ə təhura vələm yəc'əlhu nəcisən.

Dəstəmazdan əvvəl əllərini yuyanda desin:
Bismillahi və billahi. Əllahumməc'əlni minəttəvvabinə vəc'əlni minəl mutəhhirin.

Ağıza su dolduran vaxtda (məzməzə) desin:
Əllahummə ləqqini huccəti yaumə əlqakə və ətliq lisəni bizikrikə.

Buruna su alan vaxt (istinşaq) desin:
Əllahummə la tuhərrim ələyyə rihəl-cənnəti vəc'əlni mimmən yəşummu rihəhə və rauhəhə və tibəhə.

Üzü yuyanda desin:
Əllahummə bəyyiz vəchi yaumə təsvəddu fihil vucuhu və lə tusəvvid vəchi yaumə təbyəzzu əlvucuh.

Sağ əli yuyanda desin:
Əllahummə ə'tini kitabi biyəmini vəl xuldə fil cinani biyəsəri və hasibni hisəbən yəsira.

Sol əlini yuyanda desin:
Əllahummə lə tu'tini kitabi bişiməli və lə min vərai zəhri və la təc'əlhə məğlulətən ilə unuqi və ə'uzubikə min muqəttə'at ənniran.

Başa məsh çəkəndə desin:
Əllahummə ğəşşini birəhmətikə və bərəkatikə və əfvikə.

Ayağına məsh çəkəndə desin:
Əllahummə səbbitni ələssirat yəumə təzillu fihi əl'əqdəm vəc'əl sə'yi fimə yurzikə ənni yə zəlcələli vəl ikram.

DƏSTƏMAZIN ŞƏRTLƏRİ

Dəstəmazın səhih olmasında lazım olan şərtlər bunlardan ibarətdir:
1-ci şərt: Dəstəmazın suyu pak olmalıdır. Başqa bir fikirə görə şər'i baxımdan pak olsa belə, əti halal heyvanın bövlü, pak olan murdarın əti və yara çirki kimi insanın nifrət etdiyi şeylərlə də qatışıq olmamalıdır. Bu görüş ehtiyata uyğundur.
2-ci şərt: Su mütləq olmalıdır.
Məsələ 271: Nəcis və muzaf su ilə dəstəmaz batildir. Hətta əgər insan onun nəcis və ya muzaf olduğunu bilməzsə yaxud unutsa belə, hökm eynidir. Əgər o, dəstəmazla namaz da qılmışsa da, həmin namazı yenidən səhih dəstəmazla qılması gərəkdir.
Məsələ 272: Əgər dəstəmaz alması üçün palçıqlı, muzaf sudan başqa bir su yoxdursa, namazın vaxtı təngdirsə, təyəmmüm etməlidir; vaxt varsa suyun durulmasını gözləməli və ya başqa bir vasitə ilə suyu duruldub saf su ilə dəstəmaz almalıdır.
3-cü şərt: Dəstəmaz suyu mübah olmalıdır.
Məsələ 273: Qəsb edilmiş olan və ya sahibinin razı olub-olmadığı bəlli olmayan su ilə dəstəmaz almaq haram və batildir. Yenə əgər dəstəmazın suyu üz və əllərindən qəsbi olan bir yerə tökülür və ya dəstəmaz aldığı yer qəsbi olarsa, o yerdən başqa bir yerdə dəstəmaz almaq imkanı yoxdursa, şəxsin vəzifəsi təyəmmümdür. Əgər ayrı bir yerdə dəstəmaz alması mümkündürsə, həmin yerdə dəstəmaz almalıdır. Bununla birlikdə əgər hər iki təqdirdə də günah işlədib orada dəstəmaz alarsa, dəstəmazı səhihdir.
Məsələ 274: İnsanın hər kəs üçün və ya yalnız o mədrəsənin tələbələri üçün vəqf edildiyini bilmədiyi bir mədrəsənin hovuzundan dəstəmaz almasının normal olaraq xalqın o hovuzun suyundan dəstəmaz aldığı və kimsənin bunu qadağan etmədiyi təqdirdə bir maneçiliyi yoxdur.
Məsələ 275: Bir şəxs namaz qılmaq istəmədiyi bir məscidin hovuzunun bütün xalq üçünmü, yoxsa orada namaz qılanlar üçünmü vəqf edildiyini bilməzsə, o məscidin hovuzundan dəstəmaz ala bilməz. Amma əgər ümumiyyətlə orada namaz qılmaq istəməyən şəxslər də o hovuzdan dəstəmaz alır və bir kimsə də bunu qadağan etmirsə, həmin hovuzdan dəstəmaz ala bilər.
Məsələ 276: Otellərin, balaca bazarların və buna bənzər yerlərin hovuzlarından onlarda yaşamayan şəxslərin dəstəmaz almaları, ancaq orada yaşamayan kimsələrin də onların suyundan dəstəmaz aldığı və bir kimsənin də bunu qadağan etmədiyi təqdirdə səhihdir.
Məsələ 277: İnsan sahiblərinin razı olduqlarını bilməzsə belə, böyük nəhrlərdən dəstəmaz almağın maneçiliyi yoxdur. Amma əgər onların sahibləri dəstəmaz almağı qadağan edər və ya insan sahibinin razı olmadığını bilərsə və yaxud həmin yerin sahibi uşaq və ya dəli olarsa, onların suyundan dəstəmaz almaması, müstəhəbb ehtiyatdır.
Məsələ 278: Əgər insan suuyn qəsb edilmiş olduğunu unudaraq ondan dəstəmaz alarsa, səhihdir. Amma suyu özü qəsb etmiş olan kimsə onun qəsb edilmiş olduğunu unudub həmin su ilə dəstəmaz alarsa, dəstəmazı mübahisəlidir.
4-cü şərt: Dəstəmaz suyunun qabı mübah olmalıdır.
5-ci şərt: Vacib ehtiyata görə dəstəmaz suyunun qabı qızıl və gümüş olmamalıdır. Bu iki şərtin izahı sonrakı məsələdə açıqlanacaqdır.
Məsələ 279: Dəstəmaz suyu qəsb edilmiş yaxud qızıl və ya gümüş qabda olarsa, şəxsin ondan başqa bir suyu olmazsa, suyu o qabdan şər'i bir yolla ayrı bir qaba boşalda bilərsə, onu boşaldaraq dəstəmaz almaq lazımdır; bu da mümkün deyilsə, təyəmmüm etməlidir. Amma əgər ayrı bir suyu varsa, onunla dəstəmaz alması lazımdır. Hər iki təqdirdə əgər üsyan edib qəsbi yaxud qızıl və ya gümüş qabda olan su ilə dəstəmaz alarsa, dəstəmazı səhihdir.
Məsələ 280: Bir daşı və ya kərpici belə qəsbi olan bir hovuzdan su götürmək, ümumxalqın nəzərində o daşlardan qəsbi yol ilə istifadə etmək sayılmasa, dəstəmaz almağın maneçiliyi yoxdur. İstifadə etmək sayıldığı bir təqdirdə isə ondan su götürmək haramdır. Amma dəstəmazı səhihdir.
Məsələ 281: Əvvəlcədən qəbiristanlıq olub, imamlardan (ə) və ya imamzadələrdən birinə aid olan yerdə hovuz düzəldilər və ya oradan çeşmə axıdılarlarsa, insan o su mənbəyinin qəbiristanlıq üçün vəqf edilmiş olduğunu bilməzsə, həmin hovuz və ya çayda dəstəmaz almağın maneçiliyi yoxdur.
6-cı şərt: Dəstəmaz üzvləri yuma və məsh etmə anında pak olmalıdır.
Məsələ 282: Dəstəmaz tamamlanmadan əvvəl yumuş olduğu və ya məhs etdiyi bir yer nəcis olarsa, dəstəmaz səhihdir.
Məsələ 283: Bədənin dəstəmaz üzvlərindən başqa bir yeri nəcis olsa, dəstəmaz səhihdir. Amma əgər bövl və ğait məhəllini yumamışsa, əvvəlcə onu paklaması və daha sonra dəstəmaz alması müstəhəbb ehtiyatdır.
Məsələ 284: Dəstəmaz üzvlərindən biri nəcis olar və dəstəmaz aldıqdan sonra dəstəmazdan əvvəl oranı yuyub-yumadığından şəkk edərsə, dəstəmaz səhihdir. Amma nəcis olan yeri yuması gərəkdir.
Məsələ 285: Üzündə və ya qollarında qan axması dayanmayan, suyun zərər vermədiyi bir kəsiklik və ya yara olarsa, tərtib üzrə o üzvün sağlam yerlərinin yuduqdan sonra kəsik və ya yara olan yeri kürr və ya axan suya salıb qanı kəsilincəyə qədər sıxmalı və onun üzərindən su axması üçün suyun altında yuxarıdan aşağıya doğru barmağı ilə yaranı və ya kəsiyi sıxmalıdır. Beləcə alınan dəstəmaz səhihdir.
7-ci şərt: Dəstəmaz və namaz üçün vaxt yetərli olmalıdır.
Məsələ 286: Dəstəmaz aldığı təqdirdə namazın hamısı və ya bir miqdarı vaxtından sonraya qalacaq qədər vaxt daralmışsa, təyəmmüm etməlidir. Amma əgər dəstəmaz və təyəmmüm üçün eyni ölçüdə vaxt gərəkdirsə, dəstəmaz almalıdır.
Məsələ 287: Namazın vaxtının darlığı üzündən təyəmmüm etməsi lazım gələn bir şəxs, əgər Allaha yaxınlıq niyyəti ilə və ya Qur'an oxumaq kimi müstəhəbb bir iş üçün dəstəmaz alarsa, dəstəmazı səhihdir. O namazı qılmaq üçün dəstəmaz alarsa da, hökm eynidir. Əgər bu zaman qürbət (Allaha yaxınlıq) qəsdi gerçəkləşməzsə, dəstəmaz batildir.
8-ci şərt: Qürbət qəsdi ilə, yə'ni aləmlərin Rəbbi olan və Həqq-təalanın rizası üçün dəstəmaz almalıdır. Əgər sərinləmək üçün və ya ayrı bir məqsədlə dəstəmaz alırsa, batildir.
Məsələ 288: Dəstəmaz niyyətini dili ilə söyləməsi və ya qəlbindən keçirməsi lazım deyil. Dəstəmazın bütün əməllərini Allahın əmri üçün yerinə yetirərsə, kifayətdir.
9-cu şərt: Dəstəmazı göstərilən tərtiblə almalı, yə'ni əvvəlcə üzü, sonra sağ qolu, daha sonra sol qolu yumalı və ondan sonra başa, nəhayət ayaqlara məsh çəkməlidir. Hər iki ayaqları birlikdə məsh etməmək və hətta sol ayağı sağ ayaqdan sonra məsh etmək müstəhəbb ehtiyatdır.
10-cu şərt: Dəstəmaz əməllərini ardıcıl və ara vermədən yerinə yetirmək lazımdır.
Məsələ 289: Dəstəmaz əməlləri arasında ürfün nəzərində ardıcıl sayılmayacaq qədər fasilə verirsə, dəstəmaz batil olur. Amma insan üçün unutmaq və ya suyun qurtarması kimi bir üzr əmələ gəldiyi zaman bu mövzu mö'təbər deyildir. Əgər yumaq və ya məsh etmək istədiyi bir yerdən əvvəl yuduğu və ya məsh etdiyi yerlərin hamısının nəmliyi qurumuş olursa dəstəmaz batildir. Amma əgər yumaq və ya məsh etmək istədiyi yerdən əvvəlki yerin nəmliyi quruyur, daha ondan əvvəlki yerlər qurumamış olarsa, məsələn, sol qolunu yumaq istədiyi zaman sağ qolunun sağ qolunun nəmliyi və üzünün nəmliyi qalırsa, dəstəmaz səhihdir.
Məsələ 290: Dəstəmazın əməllərini ardıcıl yerinə yetirdiyi halda havanın istiliyi və ya bədənin hərarətin çox olması və buna bənzər səbəblər üzündən əvvəlki yerlərin nəmliyi quruyursa, dəstəmaz səhihdir.
Məsələ 291: Dəstəmaz arasında yeriməyin maneçiliyi yoxdur, belə ki, əgər üzünü və qollarını yuduqdan sonra bir neçə addım yeriyir və sonra başını və ayağını məsh edərsə, dəstəmazı səhihdir.
11-ci şərt: Üz və qollarının yuyulması ilə baş və ayaqlarının məshini insanın özü etməlidir. Əgər ayrısı ona dəstəmaz aldırır və ya suyu üz və qollarına tökərsə və ya başını və ayağını məsh etməkdə ona kömək edərsə, dəstəmazı batildir.
Məsələ 292: Özü dəstəmaz ala bilməyən şəxs yuma və məsh etmədə iki nəfər ortaqlaşsa belə, başqasından yardım almalıdır. Belə ki, köməkçi ücrət istəsə də imkanı olub və halına zərər verməzsə, ödəməsi lazımdır. Amma niyyəti özü etməli və öz əli ilə məsh çəkməlidir. Əgər özünün də müşarikət etməsi mümkün olmazsa, başqasından ona dəstəmaz aldırmasını xahiş etməlidir. Bu zaman niyyətini vacib ehtiyat olaraq hər ikisi etməlidir. Əgər özünün məsh etməsi mümkün deyilsə, köməkçi onun əlindən tutub məsh ediləcək yerlərə çəkməlidir. Əgər bu da mümkün deyilsə, köməkçi onun əlindəki nəmliyi alaraq başını və ayaqlarını məsh etməlidir.
Məsələ 293: Dəstəmazın əməllərində hansını özü təkbaşına edə bilirsə, onu özü etməli və başqasından kömək diləməməlidir.
12-ci şərt: Sudan istifadə etməyin dəstəmaz alan üçün bir maneçiliyi olmamalıdır.
Məsələ 294: Dəstəmaz aldığı zaman xəstələnəcəyindən və ya suyu dəstəmaz üçün istifadə etdiyi təqdirdə susuz qalacağından qorxan şəxsə, dəstəmaz almaq məcburi deyildir. Əgər su istifadəsi zamanı ona zərərli olduğunu bilməyib dəstəmaz alarsa, həqiqətdə suyun ona zərəri varsa, dəstəmazı batildir.
Məsələ 295: Əgər dəstəmazın səhih olacağı az bir miqdarda üz və qollarına su toxundurmasının zərəri olmaz və ondan çoxunun zərəri olarsa, o miqdardakı su ilə dəstəmaz almalıdır.
13-cü şərt: Dəstəmaz üzvlərində suyun bədənə yetişməsinin qarşısını alacaq bir əngəl olmamalıdır.
Məsələ 296: Əgər dəstəmaz üzvlərinə bir şeyin yapışdığını bilirsə, amma onun suyun yetişməsinə mane olub-olmadığını şəkk edirsə, onu götürməli və ya suyun onun altına çatdırmalıdır.
Məsələ 297: Dırnaq altının kirli olmasının dəstəmaz üçün maneçiliyi yoxdur; amma əgər dırnaq kəsildiyi zaman, o kirlər suyun dəriyə çatmasına mane törədərsə, dəstəmaz üçün onların təmizlənməsi lazımdır. Yenə əgər dırnaq normadan uzun olarsa, normadan çoxunun altındakı kirləri təmizləmək gərəkdir.
Məsələ 298: Üzdə, qollarda, başın ön hissəsində və ya ayaqlarının üstündə yanıq və ya başqa bir səbəbdən qabarma olarsa, onun üstünü yumaq və ya məsh etmək kifayətdir. Bu qabarma deşilsə də, dərinin altına suyu çatdırması lazım deyil. Hətta əgər qabartının bir bölümünün dərisi soyulsa belə, soyulmamış olan qisminin altına suyu çatdırmaq gərək deyil. Amma soyulmuş dəri bə'zən bədənə yapışır, bə'zən də qalxırsa, onu qopartmalı və ya suyu onun altına çatdırmalıdır.
Məsələ 299: İnsan dəstəmaz üzvlərinə bir şeyin yapışıb-yapışmadığından şəkk edərsə, əgər onun ehtimalı camaatın nəzərində yerində bir ehtimal sayılarsa, məsələn, palçıq sulaması etdikdən sonra qoluna palçıq yapışıb-yapışmadığına şəkk edərsə, ona baxmalı və ya olduğu təqdirdə belə, aradan qaldırıldığına və ya suyun onun altına yetişdiyinə əmin oluncaya qədər o üzvü sürtməlidir.
Məsələ 300: Əgər yuyulması və ya məsh edilməsi lazım gələn bir yer çirkə bulaşmışsa, amma suyun bədənə yetişməsinə mane olmasa, bir eybi yoxdur. Həmçinin gəc düzəltmə və buna bənzər işlərdən sonra əlin üstündə qalan suyun dəriyə yetişməsinə mane olmayan ləkələrin də maneçiliyi yoxdur. Amma əgər onların olduğu təqdirdə suyun bədənə yetişib-yetişməməsinə şəkk edərsə, onları aradan qaldırması gərəkdir.
Məsələ 301: Dəstəmazdan əvvəl dəstəmaz üzvlərinin bə'zisində suyun dəriyə yetişməsinə bir maneənin olduğunu bilər və dəstəmaz aldıqdan sonra dəstəmaz alarkən suyu ora çatdırıb-çatdırmadığına şübhə edərsə, dəstəmazı səhihdir.
Məsələ 302: Əgər dəstəmaz üzvlərindən bə'zisində suyun bə'zən özündən onun altına keçdiyi, bə'zən də keçmədiyi bir mane olarsa və insan dəstəmaz aldıqdan sonra suyun onun altına keçib-keçmədiyinə şübhə edərsə, dəstəmaz alarkən suyun onun altına keçməsinin müvəffəq olmadığını bilirsə, yenidən dəstəmaz alması müstəhəbb ehtiyatdır.
Məsələ 303: Dəstəmazdan sonra dəstəmaz üzvlərində suyun keçməsinin qarşısını alan maneənin olduğunu görür və onu dəstəmaz alanda mövcud olduğunu, yoxsa sonradan meydana gəldiyini bilməzsə, dəstəmazı səhihdir. Amma dəstəmaz alarkən o maneədən agah olmadığını bilirsə, yenidən dəstəmaz alması müstəhəbb ehtiyatdır.
Məsələ 304: Dəstəmaz aldıqdan sonra dəstəmaz üzvlərində suyun keçməsinin qarşısını alan bir maneənin olub-olmadığı haqqında şəkk edərsə, dəstəmazı səhihdir.

DƏSTƏMAZIN HÖKMLƏRİ

Məsələ 305: Dəstəmaz əməllərində və şərtlərində suyun pak olması və qəsbi olmaması kimi, çox şəkk edən şəxs gərək öz şəkkinə e'tina etməsin.
Məsələ 306: Dəstəmazın batil olub-olmadığına şəkk edərsə, dəstəmazın batil olmadığına qərar verməlidir. Amma əgər bövl etdikdən sonra istibra etməmiş dəstəmaz almışdırsa və dəstəmazdan sonra bövl olub-olmadığına bilmədiyi bir nəmlik ondan zahir olursa, dəstəmazı batildir.
Məsələ 307: Bir şəxs dəstəmaz alıb-almadığı barədə şəkk edərsə, dəstəmaz almalıdır.
Məsələ 308: Dəstəmaz almasını bilən şəxsdən bir hədəs baş versə, misal üçün bövl etsə, hansının əvvəl olduğunu bilməsə, belə ki, namazdan əvvəl olsa gərək dəstəmaz alsın. Əgər namaz arasında olsa, gərək namazı tərk edib dəstəmaz alsın, əgər namazdan sonra olsa, qıldığı namaz səhihdir və sonrakı namazlar üçün dəstəmaz almalıdır.
Məsələ 309: Əgər dəstəmaz aldıqdan sonra və ya dəstəmaz aldığı zaman dəstəmaz üzvlərinin bə'zi yerlərini yumadığını və ya məsh etmədiyini yəqin edərsə, əgər o yerdən öncə olan yerlərin rütubəti çox vaxt keçdiyindən qurumuşsa, yenidən dəstəmaz almalıdır. Ancaq qurumamış olsa və ya havanın isti olması və buna bənzər bir səbəblər üzündən qurumuş olsa, yadından çıxardığı yeri və ondan sonrakı yerləri yumalı və məsh etməlidir. Dəstəmaz aldığı zaman bir yerin yuyulmasından və ya məsh edilməsindən şəkk edərsə də, bu qaydaya əməl etməlidir.
Məsələ 310: Əgər namazdan sonra dəstəmaz alıb-almamasına şəkk etsə, namaz səhihdir, lakin sonrakı namazlar üçün gərək dəstəmaz alsın.
Məsələ 311: Əgər namaz əsnasında dəstəmaz alıb-almadığından şəkk edərsə, namazı batildir və dəstəmaz alıb, yenidən namaz qılması gərəkdir.
Məsələ 312: Namazdan sonra, dəstəmazının batil olmuş olduğunu bilər, amma namazdan qabaqmı, yoxsa sonramı batil olduğundan şəkk edərsə, qıldığı namaz səhihdir.
Məsələ 313: İnsanda yaranan bir xəstəlik üzündən ondan damla-damla bövl gəlirsə və ya ğaitinin çıxmasının qarşısını ala bilmirsə, əgər namaz vaxtının əvvəlindən sonuna qədər olan müddət ərzində dəstəmaz alıb namaz qıla biləcək miqdarda fürsət tapacağına yəqini varsa, namazı fürsət tapacağı vaxtda qılmalıdır. Əgər fürsəti yalnız namazın vacibinə yetəcək qədər olsa, fürsət tapan kimi namazın yalnız vaciblərini yerinə yetirməlidir; azan, iqamə və qunut kimi müstəhəbb olan şeyləri tərk etməlidir.
Məsələ 314: Əgər sadəcə dəstəmaz və namazın bir hissəsinə yetəcək qədər bir fürsət tapırsa və namaz əsnasında bir və ya bir neçə dəfə ondan bövl və ğait xaric olursa, lazım ehtiyat olaraq bu fürsət müddətində dəstəmaz alıb namaz qılmalıdır. Namaz əsnasında xaric olan bövl və ğait üçün dəstəmazını təzələməsi gərək deyil. Yanına bir qab su qoyub ondan bövl və ğait xaric olduğu zaman, dərhal dəstəmaz alaraq namazın qalan qismini qılması müstəhəbb ehtiyatdır. Əlbəttə bu ehtiyat, bövl və ya ğaitin çıxma müddəti və ya dəstəmaz alma müddətinə əlavə olaraq namazın qisimləri arasında gərəkli olan müvalatı (ardıcıllığı) aradan qaldıracaq qədər uzun sürmədiyi təqdirdədir. Əks halda belə bir ehtiyatdan söhbət gedə bilməz.
Məsələ 315: Şübhəsiz olaraq dəstəmaz və namazın bir hissəsi üçün belə fürsət olmayacaq şəkildə bövl və ya ğaiti ardıcıl xaric olan şəxsin hər namazı üçün bir dəstəmaz kifayətdir. Hətta əgər ayrı bir səbəbdən dəstəmazı pozulmazsa, bir dəstəmazın bir neçə namaz üçün yetərli olduğu daha güclü görüşdür. Amma hər namaz üçün bir dəstəmaz alması daha yaxşıdır. Lakin unudulmuş səcdə və təşəhhüdün qəzası ilə ehtiyat namazı üçün ayrı bir dəstəmaz alması lazım deyil.
Məsələ 316: Bövl və ya ğaiti ardıcıl olan şəxsin dəstəmazdan sonra dərhal namaz qılması yaxşı olsa da, məcburi deyildir.
Məsələ 317: Bövl və ya ğaiti ardıcıl xaric olan kimsənin namaz halından kənar vaxtda olsa belə, dəstəmaz aldıqdan sonra Qur'anın yazılarına toxunması caizdir.
Məsələ 318: Bövlü damla-damla tökülən şəxs namaz üçün içində pambıq və ya başqa bir şey olub bövlünün başqa yerlərə yetişməsinin qarşısını alan bir şeydən özünü qorumalıdır. Vacib ehtiyat olaraq namazdan əvvəl nəcis olmuş olan bövl məxrəcini ayrıca yumalıdır. Yenə ğaitinin xaricə çıxmasının qarşısını almayan şəxs mümkün olduğu təqdirdə namaz müddətində ğaitin başqa yerlərə sirayət etməsinin qarşısını almalıdır. Vacib ehtiyat odur ki, əgər əziyyəti yoxdursa, hər namaz üçün ğaitin məhəllini yusun.
Məsələ 319: Bövl və ya ğaitin xaricə çıxmasının qarşısını ala bilməyən şəxsin mümkün olduğu təqdirdə namaz müddətində məsrəfi belə vacib edirsə, bövl və ya ğaitin xaricə çıxmasının qarşısını alması yaxşıdır. Hətta əgər onun xəstəliyi asan aradan qaldırıla bilirsə, özünü müalicə etdirməlidir.
Məsələ 320: Bövl və ya ğaitin xaricə çıxmasının qarşısını ala bilməyən şəxsin xəstəliyi zamanında vəzifəsi daxilində qılmış olduğu namazlarını xəstəliyi yaxşılaşdıqdan sonra qəza etməsi gərək deyil. Amma namaz vaxtı keçməmişdən xəstəliyi yaxşılaşsa, lazım ehtiyat olaraq o vaxtda qılmış olduğu namazı yenidən qılmalıdır.
Məsələ 321: Yel çıxmasının qarşısını ala bilməyən şəxs, bövl və ya ğaitinin qarşısını ala bilməyən şəxsin vəzifəsinə görə əməl etməlidir.

Dəstəmazı vacib olan əməllər
Məsələ 322: Altı şey üçün dəstəmaz almaq vacibdir:
1. Meyyit namazından qeyri-vacib namazlar üçün; müstəhəbbi namazlarda isə dəstəmaz, namazın səhih olması üçün şərtdir.
2. Unudulmuş səcdə və təşəhhüd üçün; əgər onunla namaz arasında bövl etmək kimi dəstəmazı pozan bir hədəs baş vermişdirsə; amma səhv səcdəsi üçün dəstəmaz almaq vacib deyil.
3. Həcc və ümrə əməllərindən olan Kə'bə evinin vacib təvafı üçün.
4. Dəstəmaz alacağına dair nəzir, əhd və and etmişdirsə.
5. Məsələn; Qur'ani-Şərifi öpəcəyinə nəzir etmişdirsə.
6. Nəcisə bulaşmış Qur'anı suya çəkmək və ya onu (Qur'anı) hörmətsizlik olan yerdən müstərah və onun kimi yerlərdən çıxarmaq üçün əlini və ya bədəninin başqa yerini Qur'anın xəttinə vurmağa məcbur olarsa; amma əgər dəstəmaz almaq müddətinə qədər Qur'ana hörmətsizlik olarsa, gərək dəstəmaz almadan Qur'anı müstərah və onun kimi yerlərdən çıxarsın və əgər nəcis olmuş olsa, suya çəksin.
Məsələ 323: Qur'anın xəttinə toxunmaq, yə'ni bədənin bir yerini Qur'anın xəttinə vurmaq dəstəmazsız şəxsə haramdır. Amma fars dilinə və ya başqa dillərə tərcümə edilmiş Qur'ana toxunmağın eybi yoxdur.
Məsələ 324: Uşaqların və dəlilərin Qur'an yazısına toxunmasının qarşısını almaq vacib deyildir. Amma onların toxunması Qur'ana qarşı hörmətsizlikdirsə, qarşıları alınmalıdır.
Məsələ 325: Dəstəmazı olmayan şəxsin hansı dildə yazıldığından asılı olmayaraq, Allah-təalanın adına və xüsusi sifətlərini bildirən sözlərə toxunması vacib ehtiyat olaraq haramdır. Həzrət Peyğəmbərin (s), İmamların (ə) və Həzrət Zəhranın (s.ə) mübarək adlarına da dəstəmazsız toxunmaq yaxşı deyil.
Məsələ 326: Namaz vaxtı yetişməmişdən əvvəl pak olmaq qəsdilə dəstəmaz alıb və ya qüsl edərsə, səhihdir. Namaz vaxtı yaxınlaşdığı zaman da namaza hazırlanmaq məqsədilə dəstəmaz alarsa, eybi yoxdur.
Məsələ 327: Vaxtın yetişdiyinə yəqin edən şəxs əgər vacib dəstəmaz niyyət ilə dəstəmaz alır və sonra vaxtın yetişmədiyini anlayırsa, dəstəmaz səhihdir.
Məsələ 328: Cənazə namazı, qəbir əhlini ziyarət etmək, məscidə və İmamların (ə) hərəmlərinə getmək, yanında Qur'an gəzdirmək, oxumaq və yazmaq, Qur'ani-Kərimin haşiyəsinə toxunmaq və yatmaq üçün dəstəmaz almaq müstəhəbbdir. Dəstəmazı olan şəxsin hər namaz üçün yenidən dəstəmaz alması da müstəhəbbdir. Bu işlərdən biri üçün dəstəmaz almışdırsa, dəstəmazla görülməsi vacib olan hər bir işi görə bilər. Misal üçün o dəstəmazla namaz qıla bilər.

Dəstəmazı batil edən şeylər
Məsələ 329: Yeddi şey dəstəmazı batil edir:
1. Bövl (sidik).
2. Ğait (nəcis).
3. Mə'də və bağırsaqdan gəlib ğaitin məxrəcindən çıxan yel.
4. Gözün görməyib, qulağın eşitmədiyi yuxu halı; amma gözün görməyib, qulağın eşitdiyi hal, dəstəmazı batil etməz.
5. Əqli aradan aparan şeylər: dəlilik, məstlik, ürəkkeçmə və s. kimi.
6. İrəlidə açıqlanan qadınların istihazə halları.
7. Cünub olmaq, hətta ehtiyat müstəhəbb olaraq qüslü gərəkli edən hər bir iş dəstəmazı pozar.

CƏBİRƏ DƏSTƏMAZININ HÖKMLƏRİ

Yara və sınığa bağlanan şey, həmçinin yara və bu kimi şeylərin üzərinə qoyulan dərmanlar ''cəbirə'' adlanır.
Məsələ 330: Əgər dəstəmaz yerinin birində yara, çiban və ya sınıq olsa, belə ki, üstü açıq olduqda su ona zərər yetirməsə, gərək adi vəziyyətdə dəstəmaz alınsın.
Məsələ 331: Əgər yara, çiban və ya sınıq üzdə və əllərdə olsa, onun üstü açıq olsa və onun üstünə su tökməyin zərəri varsa, gərək yara və çibanın ətrafı dəstəmazda deyildiyi kimi yuxarıdan aşağıya yuyulsun. Ən yaxşı odur ki, əlin suyunu yaranın üzərinə çəkməyin zərəri yoxdursa, əlin suyunu onun üzərinə çəksin. Həmçinin onun üstünə pak parça qoysun (yə'ni, yaranın) və əlin suyunu parçanın üzərinə çəksin. Amma sınıqda təyəmmüm etmək lazımdır.
Məsələ 332: Əgər yara, çiban, sınıq başın qabağında, yaxud ayaqların üstündədirsə və üstü açıqdırsa, belə ki, ona məhs çəkə bilməsə, məsələn; yara məsh yerini tamamilə örtmüşdürsə və ya sağlam olan yerlərini də məsh etməyə imkanı olmasa, bu surətdə təyəmmüm etmək lazımdır. Həmçinin dəstəmaz alıb, məsh yerinin üzərinə pak bir parça qoyaraq, onun üzərindən əlində olan dəstəmaz suyunun nəmliyi ilə məsh etməsi müstəhəbb-ehtiyatdır.
Məsələ 333: Əgər çiban, yara və sınığın üstü bağlı olsa, onu açmaq əziyyətsiz mümkündürsə və suyun onun üçün zərəri yoxdursa, gərək açsın və dəstəmaz alsın, istər yara və onun misli üzdə və əllərdə olsun, istər başın qabağında və ayaqların üstündə olsun.
Məsələ 334: Əgər üstü bağlı yara, çiban və ya sınıq üzdə və əllərdə olsa, onu açıb üzərinə su tökməyin zərəri varsa, ətrafından mümkün olan miqdarı yumalı və ''cəbirə''nin üzünə məsh etməlidir.
Məsələ 335: Əgər yaranın üstünü açmaq mümkün olmasa, lakin yara və üzərinə qoyulan şey pak olsa, suyun yaraya çatdırılması mümkündürsə və zərəri olmasa, gərək suyu yuxarıdan aşağıya doğru yaranın üzərinə çatdırsın. Əgər yara və ya onun üzərinə qoyulan şey nəcis olsa, lakin onu yuyaraq yaraya çatdırmaq mümkün olarsa, onu yumalı və dəstəmaz alarkən suyu yaraya çatdırmalıdır. Yaraya zərəri olmadığı təqdirdə də, suyu ona çatdırmaq mümkün olmasa yaxud yara nəcis olar və onu yumaq mümkün olmazsa, təyəmmüm etməlidir.
Məsələ 336: Əgər cəbirə, dəstəmaz üzvlərinin bə'zisinin hamısını örtmüş olsa, zahir budur ki, cəbirə dəstəmazı kifayətdir. Amma əgər dəstəmaz üzvlərinin hamısını örtmüş olsa, ehtiyat olaraq təyəmmüm etməli və cəbirə dəstəmazı da almalıdır.
Məsələ 337: Cəbirənin namaz qılınması səhih olan şeylərdən olması gərək deyil, hətta ipəkdən və ya əti yeyilməsi caiz olmayan heyvanın hissələrindən olsa belə, onun üzərinə məsh çəkmək olar
Məsələ 338: Əlinin içində və barmaqlarında cəbirə olub, dəstəmaz aldığı zaman islanmış əlini onun üstünə çəkən şəxs baş və ayaqlarını da həmin nəmliklə məsh edə bilər.
Məsələ 339: Cəbirə eninə ayaq üzərinin hamısını əhatə etmiş olduğu halda barmaq tərəfiylə ayağın üst tərəfindən bir qədər açıq qalmışsa, açıq olan yerlərdə ayağın üstünə və cəbirə olan yerlərdə cəbirənin üstünə məsh çəkməlidir.
Məsələ 340: Əgər üzdə və ya əllərdə bir neçə cəbirə olsa, gərək arasını yusun və əgər cəbirələr başda və ya ayaqların üstündədirsə, gərək onların arasına məsh çəksin və cəbirə olan yerlərdə isə cəbirə göstərişi ilə əməl etsin.
Məsələ 341: Cəbirə yaranın ətrafından normadan çox yeri tutur və əziyyətsiz onu qaldırmaq mümkün olmursa, cəbirə təyəmmüm yerlərində deyilsə, təyəmmüm etməlidir. Əgər təyəmmüm yerindədirsə, həm təyəmmüm etməli, həm də dəstəmaz almalıdır. Hər iki halda əgər cəbirəni qaldırmaq əziyyət vermirsə, onu qaldırmalıdır. Həmçinin əgər cəbirə üz və qollardadırsa onun ətrafını yumalıdır; əgər baş və ya ayaqlar üzərindədirsə, onun ətrafını məsh etməlidir. Yara olan yer üçünsə, cəbirə hökmlərinə görə əməl etməlidir.
Məsələ 342: Əgər dəstəmaz üzvlərində yara və sınıq yoxdursa, amma başqa səbəbə görə su ona zərər verirsə, təyəmmüm etməlidir.
Məsələ 343: Dəstəmaz üzvlərindən bir yerin damarı zədələnmişsə və onu suya çəkə bilmirsə, təyəmmüm etməsi lazımdır. Amma suyun onun üçün zərəri varsa, gərək cəbirə göstərişinə əməl etsin.
Məsələ 344: Əgər dəstəmaz və qüsl yerinə, aradan qaldırılması mümkün olmayan və ya dözülməyəcək qədər əziyyətli olan bir şey yapışarsa və həmin şey təyəmmüm yerlərində deyilsə, təyəmmüm etməlidir. Təyəmmüm yerlərində olduğu təqdirdə isə, həm dəstəmaz almalı, həm də təyəmmüm etməlidir. Amma əgər yapışmış olan şey dərmandırsa, cəbirə hökmünü daşıyır.
Məsələ 345: Meyyit qüslündən başqa digər qüsllərdə cəbirə qüslü eynilə cəbirə dəstəmazı kimidir. Amma lazım ehtiyat olaraq o, tərtibi qaydada yerinə yetirməlidir. Daha aydın nəzərə görə, bədəndə yara və çiban olduğu təqdirdə mükəlləf qüsl və ya təyəmmüm arasında sərbəstdir, hansını istəsə edə bilər. Qüsl etməyi seçdiyi təqdirdə də, əgər onların üzərində cəbirə yoxdursa, üstü açıq olan yara və ya çibanın üstünə pak bir parça qoyub, həmin parçanın üstünə məsh çəkməsi müstəhəbb ehtiyatdır. Bədəndə sınıqlıq olduqda isə qüsl etməli və ehtiyatən cəbirənin də üstünə məsh çəkməlidir. Amma əgər cəbirənin üstünə məsh etmək mümkün deyilsə və ya sınığın üstü açıqdırsa, təyəmmüm etmək lazımdır.
Məsələ 346: Vəzifəsi təyəmmüm olan bir şəxsin təyəmmüm üzvlərinin bə'zisində yara, çiban və ya sınıq olarsa cəbirə dəstəmazında söylənən qayda üzrə cəbirə təyəmmümünü yerinə yetirməlidir.
Məsələ 347: Cəbirə qüslü və ya dəstəmazı ilə namaz qılmalı olan şəxs, əgər vaxtın sonuna qədər üzrünün aradan qalxmayacağını bilirsə, vaxtın əvvəlində namazını qıla bilər. Amma vaxtın axırına qədər üzrünün aradan qalxacağına ümidvardırsa, səbr etməli və əgər üzrü aradan qalxmasa, vaxtın sonunda namazının cəbirə qüslü və ya dəstəmazı ilə qılması daha yaxşıdır. Namazını vaxtın əvvəlində qıldığı surətdə, vaxtın sonunda üzrü aradan qalxarsa, bu zaman dəstəmaz alaraq və ya qüsl edərək, namazını yenidən qılması ehtiyat-müstəhəbbdir.
Məsələ 348: Əgər insan, gözündə olan xəstəliyə görə kipriklərini yapışdırmalı olsa, gərək təyəmmüm etsin.
Məsələ 349: Vəzifəsi təyəmmüm və ya cəbirə dəstəmazı olmasını bilməyən şəxs vacib ehtiyata əsasən hər ikisini yerinə yetirməlidir.
Məsələ 350: İnsanın cəbirə dəstəmazı ilə qıldığı namazları səhihdir və o dəstəmazla sonrakı namazları da qıla bilər.

VACİB QÜSLLƏR

Vacib qüsllər yeddidir:
1. Cənabət qüslü.
2. Heyz qüslü.
3. Nifas qüslü.
4. İstihazə qüslü.
5. Məssi-meyyit qüslü.
6. Meyyit qüslü.
7. Nəzir, and və s. vasitəsilə vacib olan qüsllər.

CƏNABƏTİN HÖKMLƏRİ

Məsələ 351: İnsan iki yolla cünub olur:
1. Cima (cinsi əlaqə).
2. Məninin xaric olması ilə; istər yuxuda olsun, istər ayıq, istər az olsun istər çox, istər şəhvətli olsun, istər şəhvətsiz, istər ixtiyari olsun, istər ixtiyarsız.
Məsələ 352: Əgər insandan məni, ya sidik və ya başqa bir şey olduğunu bilməyən bir rütubət xaric olsa, belə ki, həmin rütubət şəhvətli və ya sıçrayaq xaric olubsa, əgər xaric olduqdan sonra bədəni süst olarsa, o rütubət məni hökmündədir. Əgər bu üç nişanədən heç biri, ya onlardan bə'ziləri onda olmasa, məni hökmündə deyildir. Amma olduğu o rütubətin sıçrayaraq xaric olması və xaric olduğu zaman bədənin süst olması şərt deyildir. Amma əgər şəhvətlə xaric olsa məni hökmünü daşıyır.
Məsələ 353: Xəstə olmayan bir kişidən, əvvəlki məsələdə deyildiyi kimi üç nişanədən birinə aid olan bir su çıxsa və başqa nişanələrə də sahib olub-olmadığını bilməsə, o suyun çıxmasından əvvəl dəstəmazlı olubsa, həmin dəstəmazla kifayətlənə bilər. Əgər dəstəmazlı deyildisə, sadəcə dəstəmaz alması kifayət edər, qüsl etməsi lazım deyil.
Məsələ 354: İnsanın, məni xaric olduqdan sonra bövl etməsi müstəhəbbdir. Bövl etmədiyi təqdirdə, qüsldən sonra ondan, məni və ya başqa rütubət olduğunu bilməyən bir nəmlik xaric olarsa, həmin nəmlik məni hökmündədir.
Məsələ 355: Əgər insan bir qadınla cinsi münasibətdə olarkən alət, xütnəgaha (dəllək kəsən yer) qədər, ya çox daxil olsa, qabaqdan olsun, ya arxadan, həddi-buluğa çatmış olsunlar ya olmasınlar, məni xaric olmasa da, hər ikisi cünub olarlar.
Məsələ 356: Xütnəgah miqdarı qədər daxil olub-olmadığından şəkk edən şəxsin qüsl etməsi vacib deyildir.
Məsələ 357: Əgər ''Nəuzu-Billah'' bir insan bir heyvanla yaxınlıq etsə və ondan məni xaric olsa, təkcə qüsl kifayətdir. Əgər məni xaric olmasa, belə ki, yaxınlıqdan qabaq dəstəmazı var idisə, yenə də təkcə qüsl kifayətdir. Amma dəstəmazlı olmayıbsa, vacib-ehtiyat odur ki, həm qüsl etməli, həm də dəstəmaz almalıdır. Həmçinin kişi ilə yaxınlıq edənin də hökmü belədir.
Məsələ 358: Əgər məni öz yerindən hərəkət edib xaric olmasa, ya insan onun xaric olub-olmadığından şəkk edərsə, qüsl etməsi vacibdir.
Məsələ 359: Qüsl edə bilməyən, amma təyəmmüm etməsi mümkün olan şəxs, namaz vaxtı daxil olduqdan sonra da əyalı ilə yaxınlıq edə bilər.
Məsələ 360: Əgər öz libasında məni görür və onu, özündən olub, ondan ötrü qüsl etmədiyini bilərsə, qüsl etməlidir. Belə ki, o məninin gəlməsindən sonra qıldığına əmin olduğu namazları da qəza etməlidir. Amma məninin gəlməsindən qabaq qıldığına ehtimal verdiyi namazları qəza etməsi lazım deyil.

Cünub şəxsə haram olan şeylər
Məsələ 361: Cünuba beş şey haramdır:
1. Öz bədənindən bir yeri Qur'anın xəttinə, Allahın adına (hansı dildə olsa) toxundurmaq. Peyğəmbərlərin, İmamların və Həzrət Zəhranın (ə.s) da adlarına toxundurmaması daha yaxşıdır.
2. Məscidul-Hərama və Peyğəmbər (s) məscidinə getmək. Bir qapıdan daxil olub, digər qapıdan xaric olsa belə.
3. Başqa məscidlərdə vacib-ehtiyata əsasən, İmamlar (ə.s) -ın hərəmlərində dayanmaq. Amma məscidin bir qapısından daxil olub, digər qapısından xaric olduğu halda, maneəsi yoxdur.
4. Lazım-ehtiyata əsasən, bir şeyi məsciddə qoymaq, ya bir şeyi məsciddən götürməkdən ötrü daxil olmaq.
5. Səcdəsi vacib olan ayələrdən oxumaq. Onlar bu dörd surədədir:
32-ci ''Səcdə'' surəsi
41-ci ''Fussilət'' surəsi
53-cü ''Nəcm'' surəsi
96-cı ''Ələq'' surəsi.

Cünub şəxsə məkruh olan şeylər
Məsələ 362: Doqquz şey cünuba məkruhdur:
1-2. Yemək - içmək. Lakin əllərini və ya üzünü yusa və məzməzə (ağızı su ilə yaxalama) edərsə, məkruh deyil. Əgər yalnız əllərini yusa kərahəti azdır.
3. Qur'anın vacib səcdəsi olmayan surələrdən yeddi ayədən artıq oxumaq.
4. Bədənindən bir yerini Qur'anın cildinə, haşiyəsinə, ya xətlərinin arasına toxundurmaq.
5. Qur'anı öz yanında gəzdirmək.
6. Yatmaq; amma dəstəmaz alsa, ya suyun olmamağı səbəbinə qüslün əvəzinə təyəmmüm etsə, məkruh deyil.
7. Həna və bənzəri şeylərə boyanmaq.
8. Bədənə yağ çəkmək.
9. Mühtəlim olandan sonra, yə'ni yuxuda ondan məni xaric olandan sonra cinsi əlaqədə olmaq.

CƏNABƏT QÜSLÜ

Məsələ 363: Cənabət qüslü, vacib namazı qılmaq və bu kimi şeylər üçün vacibdir. Amma cənazə namazı, səhv səcdəsi, şükr səcdəsi və Qur'anın vacib səcdələri üçün cənabət qüslü etmək lazım deyildir.
Məsələ 364: Qüsl edərkən vacib qüsl edəcəyindən niyyət etməsi lazım deyil. Yalnız qürbət qəsdi ilə, yə'ni Allahın əmrini yerinə yetirməkdən ötrü qüsl edərsə, kifayətdir.
Məsələ 365: Namaz vaxtının daxil olduğuna əmin olub, vacib-qüsl niyyəti edərək qüsl edər və sonra namaz vaxtından əvvəl qüsl etdiyini bilərsə, qüslü səhihdir.
Məsələ 366: Cənabət qüslü, tərtibi və irtimasi olaraq iki şəkildə yerinə yetirilir.

TƏRTİBİ QÜSL
Məsələ 367: Tərtibi qüsldə, lazım-ehtiyata əsasən, əvvəlcə qüsl niyyəti ilə baş və boyun, daha sonra bədən yuyulmalıdır. Əvvəl bədəninin sağ tərəfinin, sonra isə sol tərəfinin yuyulması daha yaxşıdır. Tərtibi qüslün düzlüyü, suyun altında qüsl ilə üç üzvə hərəkət verməklə işkalsız deyildir və ehtiyat onunla kifayətlənməməkdir. Əgər qəsdən, ya unutqanlıq üzündən və yaxud şər'i-hökmü bilmədiyindən bədənini başından qabaq yuyarsa, qüslü batildir.
Məsələ 368: Bədəni başdan əvvəl yuduğu halda, qüslü yenidən alması lazım deyildir, belə ki, bədəni ikinci dəfə yuyarsa, qüslü səhihdir.
Məsələ 369: Əgər iki bölümü, yə'ni baş və boyunla bədəni, tamamilə yuduğuna yəqini olmazsa, gərək buna əmin olması üçün hər bir bölümü yuyarkən əvvəlki bölümdən də bir miqdarı onunla birlikdə yusun.
Məsələ 370: Əgər qüsldən sonra bədəninin bir tərəfini yumadığını bilər və hansı tərəfi olduğunu bilməsə başı yenidən yuması lazım deyil, bədəninin yumadığına ehtimal verdiyi yerini yumalıdır.
Məsələ 371: Əgər qüsldən sonra, bədənin bir miqdar yeri yuyulmadığını bilərsə, o yuyulan yer sol tərəfdirsə, o qədər yeri kifayətdir. Əgər sağ tərəfdirsə, o miqdarı yuduqdan sonra, sol tərəfi yenidən yuması ehtiyat-müstəhəbbdir. Amma əgər baş və boyundursa, gərək o miqdarı yuduqdan sonra bədəni yenidən yusun.
Məsələ 372: Əgər qüsl tamam olmazdan əvvəl sol və ya sağ tərəfin bir miqdarının yuyulub-yuyulmamasından şəkk edərsə, o miqdarı yuması lazımdır. Amma əgər baş və boyununun bir miqdarının yuyulmasında şəkk edərsə, lazım ehtiyata əsasən, şəkk etdiyi yeri yuduqdan sonra gərək yenidən sağ və sol tərəfi yumalıdır.

İRTİMASİ QÜSL
İrtimasi qüsl iki şəkildə, ani və tədrici olaraq edilir.
Məsələ 373: Ani irtimasi qüsldə, su bədənin hamısını bir anda əhatə etməlidir, amma qüslə başlamazdan əvvəl bədənin hamısının suyun xaricində olması şərt deyildir. Əgər bədənin bir miqdarı xaricdə olub, qüsl niyyəti ilə suya girərsə, kifayət edir.
Məsələ 374: Tədrici olaraq edilən irtimasi qüsldə, gərək bədəni ürfi birliyi qorumaq şərti ilə yavaş-yavaş suya salınmalıdır. Bu cür irtimasi qüsldə, qüslə başlamazdan əvvəl bədənin su xaricində olması lazımdır.
Məsələ 375: İrtimasi qüsldən sonra bədənin bir miqdarına su dəymədiyini bilərsə, istər onun yerini bilsin, istərsə də bilməsin, yenidən qüsl etməlidir.
Məsələ 376: Əgər tərtibi qüsl etməyə vaxtı olmasa, irtimasi qüsl üçün vaxtı varsa, irtimasi qüsl etməlidir.
Məsələ 377: Həcc və ya ümrə üçün ehram geyən şəxs irtimasi qüsl edə bilməz, amma əgər unudaraq irtimasi qüsl edərsə, qüslü səhihdir.

QÜSL ETMƏYİN HÖKMLƏRİ

Məsələ 378: İrtimasi və ya tərtibi qüsldə, qüsldən qabaq bədənin tamammilə pak olması lazım deyil, bəlkə suya batmaqla ya qüsl qəsdi ilə suyu bədənə tökməklə bədən pak olsa, qüsl gerçəkləşmiş olur.
Məsələ 379: Haramla cünub olmuş şəxs isti su ilə qüsl etsə, hətta tərləsə belə, onun qüslü səhihdir və müstəhəbb-ehtiyat odur ki, soyuq su ilə qüsl etsin.
Məsələ 380: Qüsl edərkən başın bir tükü qədər bədəndən yuyulmamış yer qalsa, qüsl batildir. Amma qulağın içi, burunun içi kimi bədənin iç qismi sayılan hər bir yerin yuyulması vacib deyil.
Məsələ 381: Bədənin zahirindən və ya batinindən olmasına şəkk edilən yer yuyulmalıdır.
Məsələ 382: Sırğa yerinin dəliyi və bunun kimi yerlər bədənin zahirindən sayılacaq qədər açıq olarsa, yuyulması lazımdır, əks halda yuyulması lazım deyildir.
Məsələ 383: Suyun bədənə yetişməsinə mane olan şeyi aradan qaldırmaq lazımdır. Əgər aradan qaldırdığına əmin olmadan qüsl edərsə, qüslü batildir.
Məsələ 384: Qüsl edərkən suyun bədənə yetişməsinə mane olan şeyin bədənində olub-olmadığına şəkk edərsə, axtarıb maneənin olmadığına əmin olmalıdır.
Məsələ 385: Qüsl edərkən bədənin bir cüzvündən sayılan qısa tüklər yuyulmalıdır, amma uzun tüklərin yuyulması vacib deyildir. Hətta əgər onları islatmadan belə bədənin dərisinə suyu çatdırarsa qüslü səhihidir. Amma əgər bədəninin dərisinə suyu çatdırmaq, onları yumadan mümkün deyilsə, suyu bədənə çatdırmaq üçün onları yumalıdır.
Məsələ 386: Dəstəmazın səhih olması üçün söylənən, suyun pak, qəsbi olmaması kimi şərtlər bütünlüklə qüslün səhih olması üçün də şərtdir. Amma qüsldə bədənin yuxarıdan aşağıya doğru yuyulması lazım deyil. Həmçinin tərtibi qüsldə də, başı və boyunu yuduqdan dərhal sonra bədəni yumaq vacib deyildir. Belə ki, baş və boyunu yuduqdan sonra səbr edərək bir müddət sonra bədəni yumağın eybi yoxdur. Hətta baş və boyunun bütünlüklə bir dəfəyə yuyulması da vacib deyildir. Belə ki, başı yuduqdan bir müddət sonra boyunun yuyulması caizdir. Amma özündən bövl və ya ğaitinin gəlməsinin qarşısını ala bilməyən şəxs, əgər qüsl edib, namaz qıla biləcəyi bir müddət ərzində ondan ğait və ya bövl gəlməsə, dərhal qüsl etməli və qüsldən dərhal sonra namaz qılmalıdır.
Məsələ 387: Hamamçının razı olub-olmadığını bilmədən hamamda nisyə yuyunmaq qəsdində olan şəxsin qüslü, sonradan hamamçını razı salsa belə, batildir.
Məsələ 388: Hamam pulunun nisyə verilməsinə hamamçının razı olduğu təqdirdə, əgər qüsl edən şəxsin məqsədi, onun pulunu ödəməmək və ya haram puldan ödəmək olarsa, qüslü batildir.
Məsələ 389: Əgər xumsu verilməmiş pulu hamamçıya versə, harama mürtəkib olsa da, zahir budur ki, onun qüslü səhihdir və xümsə müstəhəqqlərin haqqı onun boynunda qalır.
Məsələ 390: Əgər ğait yerini su xəzinəsində paklayar və qüsl etməmişdən əvvəl özünü xəzinədə pakladığına görə, hamamçının onun qüslünə razı olub-olmadığını şəkk edərsə, qüsldən öncə hamamçını razı salmasa, qüslü batildir.
Məsələ 391: Qüsl edib-etmədiyinə şəkk edən şəxs, qüsl etməlidir. Amma qüsldən sonra etdiyi qüslün doğru olub-olmadığına şəkk edərsə, yenidən qüsl etməsi lazım deyil.
Məsələ 392: Əgər qüsl əsnasında kiçik hədəs baş versə, məsələn, bövl etsə, qüslü tərk etməsi və digər qüsl etməsi lazım deyil, bəlkə öz qüslünü tamam edə bilər və bu halda lazım ehtiyata əsasən gərək dəstəmaz da alsın. Amma əgər tərtibi qüsldən irtimasiyə və ya irtimasidən tərtibi qüslə niyyətini çevirirsə dəstəmaz almağı da lazım deyil.
Məsələ 393: Əgər vaxtın dar olması üzündən mükəlləfin vəzifəsi təyəmmüm olubsa, amma o, qüsl və namaz qədər vaxtın qaldığını sanıb qüsl edərsə, qüslü qürbət qəsdi ilə etmiş olsa, onun qüslü səhihdir. Hətta namazı yerinə yetirmək üçün qüsl etmiş olsa belə qüslü səhihdir.
Məsələ 394: Cünub olmuş şəxs qüsl edib, ya etmədiyinə şəkk etsə, qıldığı namazlar səhihdir. Amma sonrakı namazlar üçün qüsl etməlidir. Əgər namazdan sonra ondan kiçik hədəs baş veribsə, dəstəmaz da alması lazımdır. Əgər vaxt qalmışdırsa, lazım ehtiyata əsasən qıldığı namazı yenidən təkrarlamalıdır.
Məsələ 395: Üzərinə bir neçə qüsl vacib olan şəxs hamısının niyyətinə bir qüsl edə bilər və zahir budur ki, əgər onlardan müəyyən birini qəsd etsə, qalanları üçün kifayət edir.
Məsələ 396: Əgər bədənin bir yerinə Qur'an ayəsi ya Allah-təalanın adı yazılmış olsa, belə ki, dəstəmaz ya tərtibi qüsl əmələ gətirmək istəsə, suyu bədəninə əli yazıya dəyməyəcək şəkildə çatdırmalıdır.
Məsələ 397: Cənabət qüslü edən şəxsin, namaz üçün dəstəmaz alması lazım deyil. Hətta dəstəmaz almasının ehtiyat-müstəhəbb olmasına baxmayaraq (mutəvəssitə-istihazədən başqa) digər vacib qüsllər və 651-ci məslədə izah olunacaq müstəhəbb qüsllərlə də dəstəmaz almadan namaz qıla bilər.

İSTİHAZƏ

Qadından xaric olan qanlardan biri də istihazə qanıdır. İstihazə qanı görən qadına müstəhazə deyilir.
Məsələ 398: Əksər vaxtlarda istihazə qanı sarı rəngdə və soyuq olur. Təzyiqsiz, yandırıcı olmadan xaricə gəlir və qatı olmur. Amma bə'zən qara, qırmızı və qatı olur. Təzyiqlə və yandırıcı halda da xaric olması mümkündür.
Məsələ 399: İstihazə üç növdür:
1 - Qəlilə (az)
2 - Mütəvəssitə (orta)
3 - Kəsirə (çox)
Qəlilə istihazə odur ki, qan yalnız qadının özü ilə götürdüyü pambığın üzünə bulaşsın, ona hopmasın.
Müstəvəssitə istihazə odur ki, qan pambığa hopsun, lakin qadınların qayda üzrə qanın qarşısını almaq üçün bağladıqları dəsmalın üstünə çıxmasın.
Kəsirə istihazə odur ki, qan pambığı bürüyərək və dəsmala yetişsin.

İSTİHAZƏNİN HÖKMLƏRİ
Məsələ 400: Qəlilə istihazədən qadın, hər namaz üçün dəstəmaz almalıdır. Pambığı suya çəkməsi və ya dəyişdirməsi ehtiyat-müstəhəbbdir. Amma fərcin zahirinə qan yetişibsə, suya çəkməlidir.
Məsələ 401: Mütəvəssitə istihazədə, lazım ehtiyata əsasən, qadın öz gündəlik namazları üçün bir qüsl etməli və həmçinin gərək əvvəlki məsələdə deyildiyi kimi, az istihazənin vəzifəsinə əməl etsin. Buna əsasən əgər istihazə sübh namazından əvvəl ya həmin anda hasil olsa, gərək sübh namazı üçün qüsl etsin. Və əgər qəsdən ya unutqanlıq üzündən sübh namazı üçün qüsl etməsə, gərək zöhr və əsr namazı üçün qüsl etsin. Əgər zöhr və əsr namazı üçün qüsl etməsə, gərək şam və xiftən namazından əvvəl qüsl etsin, istər qan gəlsin ya kəsilmiş olsun, fərqi yoxdur.
Məsələ 402: Kəsirə istihazədə vacib-ehtiyata əsasən, qadın hər namaz üçün pambıq və dəsmalı ya dəyişməli yaxud du suya çəkməlidir. Həmçinin bir qüsl sübh namazı üçün, bir qüsl zöhr və əsr namazı üçün, bir qüsl də şam və xiftən namazı üçün yerinə yetirməsi lazımdır. Zöhr və əsr namazı arasında fasilə verməsin. Əgər fasilə versə, gərək əsr namazı üçün ikinci dəfə qüsl etsin. Həmçinin, əgər şam və xiftən namazı arasında fasilə versə, gərək xiftən namazı üçün təzədən qüsl etsin. Bunlar hamısı qanın ardıcıl olaraq pambıqdan dəsmala yetişdiyi üçündür. Amma qanın pambıqdan dəsmala çatmasından bir qədər fasilə olsa, qadın o fasilədə bir namaz, ya daha çox namaz qıla bilərsə, lazım ehtiyat odur ki, hərgah qan pambıqdan dəsmala yetişsə pambıq və dəsmalı və ya suya çəksin və qüsül etsin. Əgər qadın qüsül etsə və zöhr namazını qılsa, məsələn əsr namazını qılmamışdan qabaq və ya onun arasında qan yenidən pambıqdan dəsmala axarsa, əsr namazı üçün də qüsül etməlidir. Amma fasilə iki və ya daha artıq namaz qıla biləcək miqdarda olarsa, məsələn, qan iki dəfə pambıqdan dəsmala yetişməzdən qabaq, şam və xiftən namazınıda qıla bilsə, zahir odur ki, o namazlar üçün başqa qüsl etmək lazım deyildir və hər necə olursa olsun, kəsirə istihazə üçün qüslün dəstəmaz əvəzinə də yetərli olduğu daha mö'təbər nəzərdir.
Məsələ 403: İstihazə qanı namaz vaxtından əvvəl gəlmişdirsə, belə ki, qadın o qan üçün dəstəmaz və ya qüsl etməmişdirsə, namaz vaxtı müstəhazə olmasa da belə, dəstəmaz almalı və ya qüsl etməlidir.
Məsələ 404: Həm qüsl etməsi, həm də dəstəmaz alması vacib olan mütəvəssitə istihazəli qadın, lazım-ehtiyata əsasən əvvəlcə qüsl etməli və sonra dəstəmaz almalıdır. Amma kəsirə istihazəli qadın dəstəmaz almaq istəsə, qüsldən əvvəl dəstəmaz alması lazımdır.
Məsələ 405: Əgər qadının qəlilə istihazəsi sübh azanından sonra müvəssitə olsa, gərək zöhr və əsr namazı üçün qüsl etsin. Əgər zöhr və əsr namazından sonra mütəvəssitə olsa, gərək şam və xiftən namazı üçün qüsl etsin.
Məsələ 406: Əgər qadının qəlilə ya mütəvəssitə istihazəsi sübh namazından sonra kəsirə olsa və bu halda qalsa, gərək 402-ci məsələdə deyildiyi hökmə uyğun, zöhr, əsr, şam və xiftən namazına əməl etsin.
Məsələ 407: Kəsirə istihazəsi olan qadının 402-ci məsələdə deyildiyi kimi, qüslü ilə namazı arasında fasilə edilməməsi lazım olduğu halda əgər namaz vaxtı çatmamışdan əvvəl qüsl etməsi araya fasilə düşməsinə səbəb olursa, vaxtından əvvəl verilən qüslün faydası yoxdur və namaz üçün yenidən qüsl etməsi gərəkdir. Bu hökm mütəvəssitə istihazəli qadına da aid oluna bilər.
Məsələ 408: Qəlilə və mütəvəssitə istihazəsi olan qadın (hökmü deyilən gündəlik namazlardan başqa) istər vacib olsun, istərsə də müstəhəbb, hər namaz üçün dəstəmaz almalıdır. Amma əgər qıldığı gündəlik namazını ehtiyat olaraq yenidən qılmaq istəyərsə və ya münfəridən (tək) qıldığı namazı yenidən camaat ilə qılmaq istəyərsə, istihazə üçün söylənilən bütün işləri yerinə yetirməlidir. Amma namazdan dərhal sonra yerinə yetirdiyi təqdirdə, ehtiyat namazını unudulan səcdə və təşəhhüdü və yenə bütün hallarda, səhv səcdəsini yerinə yetirmək üçün, istihazə işlərini görmək lazım deyildir.
Məsələ 409: İstihazəli qadının qanı kəsildikdən sonra yalnız qılacağı birinci namaz üçün gərək istihazənin işlərini yerinə yetirsin və sonrakı namazlar üçün bu lazım deyildir.
Məsələ 410: İstihazənin hansı növdən olduğunu bilməyən qadın, namaz qılmaq istədiyi zaman, ehtiyata əsasən özünü yoxlamalıdır məsələn, fərcinə bir qədər pambıq daxil edərək, bir az səbr etdikdən sonra zahirə çıxarır və istihazənin üç növdən hansı birinin olduğunu bildikdən sonra, o növə aid olan işləri yerinə yetirə bilər. Həmçinin əgər namaz qılacaq vaxta qədər istihazənin dəyişməyəcəyini bilirsə, namaz vaxtı daxil olmamışdan özünü yoxlaya bilər.
Məsələ 411: İstihazəli qadın özünü yoxlamamışdan əvvəl namaza başlasa, belə ki, qürbət qəsdi ilə öz vəzifəsinə əməl etmiş olsa, məsələn, istihazəsi qəlilə olmuşdursa və qəlilə istihazəsinin vəzifəsinə əməl etmiş olsa, onun namazı səhihdir. Əgər qürbət qəsdi ilə olmasa və ya əməl vəzifəsinə uyğun olmasa, məsələn, istihazəsi mütəvəssitə olub, qəlilə vəzifəsinə əməl etsə, namazı batildir.
Məsələ 412: İstihazəli qadın özünü yoxlaya bilməsə, həqiqi vəzifəsinə əməl etməlidir. Məsələn, əgər istihazəsinin qəlilə və ya mütəvəssitə olduğunu bilmirsə, qəlilə istihazənin işlərini yerinə yetirməlidir. Əgər istihazəsinin mütəvəssitə və ya kəsirə olduğunu bilmirsə mütəvəssitə istihazəsinin işlərinə əməl etməlidir. Amma əgər əvvəlki üç növdən hansı birinin olduğunu bilmirdisə, həmin növə aid vəzifəsinə əməl etməlidir.
Məsələ 413: Əgər istihazə qanı birinci dəfə zahir olanda, daxilində olsa və zahirə gəlməsə, qadının malik olduğu dəstəmaz ya qüslü batil olmaz. Əgər zahirə gəlsə, az olsa da belə, dəstəmaz və ya qüslü batil edər.
Məsələ 414: Müstəhazə əgər namazdan sonar özünü yoxlasa və qan görməsə, yenə qan gələcəyini bilsə belə, aldığı dəstəmazla namaz qıla bilər.
Məsələ 415: Əgər müstəhazə dəstəmaz və ya qüslə başladığı andan e'tibarən özündən qan gəlmədiyini və fərcin daxilində də olmadığını bilərsə, namaz qılmasını pak qalacağını bildiyi zamana qədər tə'xirə sala bilər.
Məsələ 416: Əgər mustəhazə namaz vaxtı keçməzdən qabaq tamamilə paklanacağını və ya namz qıla biləcəyi bir ölçüdə qanın dayanacağını bilərsə, lazım ehtiyata əsasən səbr edib, pak olduğu vaxt namazını qılmalıdır.
Məsələ 417: Əgər dəstəmaz və qüsldən sonra zahirdə qan kəsilmiş olsa, istihazəli olan qadın namazını tə'xirə salmaqla qüsl, dəstəmaz və namazı yerinə yetirəcək qədər tam pak olacağını bilərsə, lazım-ehtiyata əsasən, namazını tə'xirə salmalıdır. Tamamilə pak olduğu zaman, yenidən dəstəmaz və qüsl edib, namazını qılmalıdır. Əgər qanın zahirdə kəsildiyi zaman namazın vaxtı daralarsa, yenidən dəstəmaz alıb qüsl etməsi lazım deyildir. Qabaqcadan aldığı dəstəmaz və qüsl ilə namazını qıla bilər.
Məsələ 418: Kəsirə istihazəsi olan qadın qandan tamamilə pak olduğu zaman əvvəlki namaz üçün qüsl etməyə başladığı andan e'tibarən, artıq qan gəlmədiyini bilirsə, yenidən qüsl etməsi lazım deyil. Əks təqdirdə qüsl etməlidir. (Əlbəttə bu hökm ehtiyata əsasəndir.) Amma mütəvəssitə istihazədə qandan tamamilə pak olması üçün qüsl etməsi lazım deyildir.
Məsələ 419: Qəlilə istihazəli qadın dəstəmazdan sonra, mütəvəssitə istihazəli olan qadın qüsl və dəstəmazdan sonra, kəsirə istihazəli olan qadın isə qüsldən sonra (402 və 405-ci məsələdə işarə olunan iki hal istisna olaraq) dərhal namaza məşğul olmalıdır. Amma namazdan qabaq azan və iqamə demələrinin eybi yoxdur. Namaz vaxtı qünut kimi müstəhəbb olan əməlləri də yerinə yetirə bilər.
Məsələ 420: Vəzifəsi dəstəmaz və ya qüsl ilə namaz arasında fasilə etməmək olan qadın, əgər vəzifəsinə əməl etməsə, yenidən dəstəmaz alıb və ya qüsl edib, dərhal namaza məşğul olmalıdır.
Məsələ 421: İstihazəli qadının qanı axar vəziyyətdə olub kəsilməsə, ona bir zərəri olmadığı təqdirdə, qüsldən sonra qanın gəlməsinin qarşısını almalıdır. Belə ki, səhlənkarlıq etməsi nəticəsində ondan qan xaric olarsa, əgər namaz qılmışdırsa, onu yenidən qılmalıdır. Hətta yenidən qüsl etməsi də müstəhəbb-ehtiyatdır.
Məsələ 422: Əgər qüsl vaxtında qan kəsilməsə, qüsl səhihdir. Amma qüsl arasında mütəvəssitə istihazə kəsirsə, lazımdır ki, qüslü başdan başlasın.
Məsələ 423: Müstəhəbb-ehtiyat odur ki, istihazə olan qadın orucdursa, bütün gün ərzində bacardığı qədər qanın gəlməsinin qarşısını alsın.
Məsələ 424: Məşhur görüşə əsasən, kəsirə istihazəli qadının orucu, yalnız oruc tutacağı gecənin şam və xiftən namazının qüslünü və həmçinin gündüzün də gündüz namazları üçün vacib etdiyi qüslləri etdiyi təqdirdə, səhihdir. Amma onun orucunun səhih olmasında qüslün şərt olmaması uzaq bir görüş deyildir. Həmçinin daha güclü görüşə əsasən, bu mütəvvəssitə istihazəli olan qadında da şərt deyildir.
Məsələ 425: Əgər qadın əsr namazından sonra mustəhazə olsa və axşam çağına kimi qüsl etməsə, orucu eybsiz və səhihdir.
Məsələ 426: Əgər qadının qəlilə istihazəsi namazdan əvvəl mütəvvəssitə, ya kəsirə olsa, gərək mütəvəssitə, ya kəsirə üçün deyilmiş əməlləri yerinə yetirsin. Əgər mütəvəssitə istihazə kəsirə olsa, gərək kəsirə istihazənin əməllərini yerinə yetirsin. Əgər mütəvəssitə istihazə üçün qüsl etmiş olsa, faydası yoxdur, gərək ikinci dəfə kəsirə üçün qüsl etsin.
Məsələ 427: Namaz əsnasında mütəvəssitə istihazəsi kəsirə olan qadın, namazını pozub kəsirə istihazəsi üçün qüsl etməli və digər şərtləri də yerinə yetirdikdən sonra, eyni namazı yenidən qılmalıdır. Qüsldən qabaq dəstəmaz alması da ehtiyat müstəhəbbdir. Əgər qüsl etməyə vaxtı çatmasa, qüsl yerinə təyəmmüm etməlidir. Əgər təyəmmüm etməyə də vaxt yoxdursa, ehtiyata əsasən, namazını pozmadan, həmin halla namazını tamamlamalıdır. Amma vaxtın xaricində qəzasını qılması lazımdır. Yenə əgər namaz əsnasında qadının qəlilə istihazəsi mütəvəssitə və ya kəsirə olarsa, namazı pozmalı, mütəvəssitə və ya kəsirə istihazənin əməllərini yerinə yetirməlidir.
Məsələ 428: Namaz əsnasında qan kəsilir və mustəhazə qadın qanın içəridən də kəsilib-kəsilmədiyini bilməzsə, əgər namazdan sonra tamam kəsilmiş olduğunu anlayar və namazı pak halında qılmağa vaxt da geniş olsa, qadın qanın kəsildiyindən ümidsiz deyildirsə, lazım ehtiyat olaraq vəzifəsi nə müvafiq dəstəmaz alaraq və ya qüsl edərək namazı yenidən qılması lazımdır.
Məsələ 429: Əgər qadının kəsirə istihazəsi mütəvəssitə olsa, gərək birinci namaz üçün kəsirənin əməlini və sonrakı namazlar üçün mütəvəssitə halının əməlini yerinə yetirsin. Məsələn, əgər zöhr namazından əvvəl kəsirə istihazə mütəvəssitə olsa, gərək zöhr namazı üçün qüsl etsin və əsr, şam və xiftən namazı üçün yalnız dəstəmaz alsın. Amma əgər zöhr namazı üçün qüsl etməsə və yalnız əsr namazı miqdarında vaxtı olmuş olsa, gərək əsr namazı üçün qüsl etsin və əgər əsr namazı üçün də qüsl etməsə, gərək şam namazı üçün qüsl etsin və əgər onun üçün də qüsl etməsə və yalnız xiftən namazı miqdarında vaxtı olmuş olsa, gərək xiftən namazı üçün qüsl etsin.
Məsələ 430: Əgər hər namazdan əvvəl qadının kəsirə istihazəli olan qanı kəsilsə və ikinci dəfə gəlsə, hər namaz üçün gərək bir qüsl etsin.
Məsələ 431: Əgər kəsirə istihazəli qəlilə olsa, gərək birinci namaz üçün kəsirənin əməlini və sonrakı namazlar üçün qəlilənin əməlini yerinə yetirsin və həmçinin əgər mütəvəssitə istihazə qəlilə olsa, gərək birinci namaz üçün, mütəvəssitənin əməlini və sonrakı namazlar üçün qəlilənin əməlini yerinə yetirsin.
Məsələ 432: Əgər istihazəli qadın, ona vacib olan işlərdən birini tərk etsə, namazı batildir.
Məsələ 433: Qəlilə ya mütəvəssitə istihazəli olan qadın, əgər namazdan başqa dəstəmaz şərt olan bir iş görmək istəsə, məsələn, bədəninin bir yerini Qur'anın xəttinə toxundurmaq istəsə, beləki, namaz tamam olandan sonra olsa belə, gərək dəstəmaz alsın və namaz üçün aldığı dəstəmaz kifayət deyildir.
Məsələ 434: İstihazəli qadın, boynuna vacib olan qüslləri yerinə yetirdiyi təqdirdə, məscidə daxil olması, orada dayanması, vacib səcdəsi olan ayəni oxuması və əri ilə yaxınlıq etməsi, hərçənd namaz üçün yerinə yetirmiş olduğu, pambığı və parçanı dəyişdirmək kimi digər işləri yerinə yetirməmiş olsa belə, ona halal olur. Bu işlərin qüslsüz belə caiz olması uzaq bir görüş deyildir. Amma ehtiyat, tərk etməkdədir.
Məsələ 435: Kəsirə və mütəvəssitə istihazəsi olan qadın, əgər namaz vaxtından əvvəl, vacib səcdəsi olan ayəni oxumaq və ya məscidə getmək istəsə, qüsl etməsi müstəhəbb-ehtiyatdır. Əri onunla yaxınlıq etmək istədiyi təqdirdə də, eyni hökmü daşıyır.
Məsələ 436: Ayət namazı istihazəli qadına vacibdir və gərək ayət namazı üçün də gündəlik namazlar üçün deyilən işləri yerinə yetirsin.
Məsələ 437: Gündəlik namazın vaxtında, istihazəli qadına ayət namazı vacib olsa, hər ikisini dalbadal yerinə yetirmək istəsə belə, lazım ehtiyata əsasən, hər ikisini bir qüsl və dəstəmazla qıla bilməz.
Məsələ 438: İstihazəli qadın qəza namazı qılmaq istədikdə, əda namazı üçün vacib olan bütün əməlləri, hər qəza namazı üçün də yerinə yetirməlidir. Həmçinin ehtiyata əsasən, əda namazında yerinə yetirdiyi əməllərlə, qəza namazında kifayətlənə bilməz.
Məsələ 439: Əgər qadın özündən gələn qanın yara qanı olmadığını bilir və istihazə, heyz ya nifas qanı olduğuna ehtimal verirsə, bu surətdə əgər o qan şər'i baxımdan heyz və nifas qanının hökmünü daşımasa, həmin qadın istihazə hökmünə görə əməl etməlidir. Hətta əgər istihazə qanımı yoxsa digər qanlarmı olduğundan şəkk edərsə, onların nişanəsini daşımırsa, vacib-ehtiyata əsasən, istihazənin əməllərini yerinə yetirməlidir.

HEYZ

Heyz, hər ayda bir neçə gün qadınların rəhmindən xaric olan qandır. Heyz qanı gördüyü zaman, qadına ''haiz'' deyilir.
Məsələ 440: Heyz qanı çox vaxt qatı, isti, qara rəngli yaxud qırmızı olur və təzyiqlə və bir az da yandırıcı halda xaric olur.
Məsələ 441: Qadınların altımış yaşından sonra gördükləri qan heyz hökmündə deyildir. Qüreyş nəslindən olmayan qadınların, əlli yaşından sonra altımış yaşının tamam olmasına qədər əlli yaşından qabaq gördükləri təqdirdə mütləq olaraq heyz hökmündə olan bir qan görülərsə heyzliyə haram olan şeyləri tərk edib, istihazəliyə lazım olan işləri yerinə yetirmələri ehtiyat müstəhəbbdir.
Məsələ 442: Doqquz yaşı tamam olmamışdan qabaq qızın gördüyü qan, heyz deyildir.
Məsələ 443: Hamilə və uşağa süd verən qadınların da heyz qanı görmələri mümkündür. Bu xüsusda hamilə və hamilə olmayan qadının hökmü eynidir. Ancaq əgər hamilə qadın adətinin əvvəlindən 20 gün keçdikdən sonra heyz xüsusiyyətini daşıyan bir qan görürsə, ehtiyatən heyzli qadına haram olan işləri tərk etməli və istihazə ilə lazım olan işləri də etməlidir.
Məsələ 444: Yaşının doqquz olub-olmadığını bilməyən bir qız, əgər heyzin nişanələri olmayan bir qan görsə, heyz deyildir. Əgər heyzin nişanələri olmuş olsa, onun heyz olma hökmü, mübahisəlidir. Amma əgər onun heyz olduğuna xatircəmlik hasil edərsə, heyzdir və bu təqdirdə, doqquz yaşını tamamladığı anlaşılır.
Məsələ 445: Altmış yaşı olub-olmamasından şəkk edən bir qadın, əgər bir qan görsə və o qanın heyz olub-olmadığını bilməsə, altmış yaşını tamamlandığını əsas götürməlidir.
Məsələ 446: Heyz müddəti üç gündən az və on gündən çox olmur. Üç gündən az olsa da belə heyz deyildir.
Məsələ 447: Heyzin əvvəlinci üç günü az olmalıdır. Belə ki, əgər məsələn; iki gün qan görür, bir gün pak olur və yenidən bir gün qan görürsə, heyz deyildir.
Məsələ 448: Heyzin başlanğıcında qanın xaricə çıxması lazımdır. Amma bütün üç gün ərzində qanın xaricə çıxması gərəkli deyildir. Fərcin daxilində qan olursa kifayətdir. Əgər üç gün ərzində, bütün və ya bə'zi qadınlar arasında normal olduğu kimi, azacıq pak olsa belə, heyzdir.
Məsələ 449: Birinci və dördüncü gecə qan görməsi lazım deyildir. Amma ikinci və üçüncü gecələrdə qan kəsilməməlidir. Belə ki, əgər birinci günün sübhünün əvvəlindən üçüncü günün axşamına qədər, ardıcıl qan gəlir və əsla kəsilməzsə, heyzdir. Yenə əgər birinci günün ortalarında başlayar və dördüncü gün eyni vaxtda kəsilərsə də, eyni hökmü daşıyır.
Məsələ 450: Əgər üç gün dalbadal qan görüb kəsildikdən sonra təkrar qan görər və qan gördüyü və arada pak olduğu günlər üst-üstə on gündən çox olmazsa, qan gördüyü günlər heyzdir. Arada pak olduğu günlərdə isə vacib ehtiyata görə həm pak qadına vacib olan işləri yerinə yetirməli, həm də heyzli qadına haram olan şeylərdən çəkinməlidir.
Məsələ 451: Əgər qadın, müddəti üç gündən artıq və on gündən az olan bir qan görür və o qanın çiban və ya yara, yoxsa heyz qanımı olduğunu bilməsə, onu heyz qanı hesab etməməlidir.
Məsələ 452: Əgər qadın yara və ya heyz qanı olduğunu bilmədiyi bir qan görürsə, əvvəlki halı heyz olmamışdırsa ibadətlərin yerinə yetirməlidir.
Məsələ 453: Əgər qadın bir qan görür və heyz qanı, yoxsa istihazə qanımı olduğundan şəkk edərsə, heyz nişanələrini daşıdığı təqdirdə, o qanı heyz hesab etməlidir.
Məsələ 454: Əgər qadın heyz və ya bəkarət qanı olduğunu bilmədiyi bir qan görürsə, özünü yoxlamalı, yə'ni fərcinə bir miqdar pambıq daxil edib, bir az gözlədikdən sonra çıxarmalı, əgər pambığın ətrafı bulaşmışdırsa, bəkarət qanıdır. Əgər qan onun hər yerinə yetişibsə, heyz qanıdır.
Məsələ 455: Əgər üç gündən az qan görər və pak olduqdan sonra yenidən üç gün qan görərsə, ikinci qan heyzdir və birinci dəfə gördüyü qan adət günlərində olsa belə, heyz deyildir.

HAYİZİN HÖKMLƏRİ

Məsələ 456: Hayiz olan qadına aşağıda sayılan bir neçə şey haramdır:
1. Namaz kimi dəstəmaz, qüsl və ya təyəmmüm yerinə yetirilməsi lazım olan ibadətlər. Lakin meyyit namazı kimi dəstəmaz, qüsl və ya təyəmmüm tələb etməyən ibadətləri yerinə yetirsə, eybi yoxdur.
2. Cənabət hökmlərində izah olunan və cünub şəxsə haram olan şeylərin hamısı.
3. Sünnət yerinə qədər daxil olub məni gəlməsə də belə, qabaqdan cima etmək həm qadına həm də kişiyə haramdır. Hətta vacib ehtiyata əsasən sünnət yerindən azını da daxil etməlidir. Həmçinin ehtiyata əsasən istər hayiz olsun, istər olmasın, qadınla arxadan əlaqədə olmamalıdır.
Məsələ 457: Qadının heyz olduğu qəti olaraq bəlli olmadığı, amma şər'ən özünü heyzli hesab etməsi lazım olan günlərdə də, onunla cima etmək haramdır. O halda on gündən çox qan görən qadın (göstərişi daha sonra açıqlanacaq şəkildə) gərək öz qohumlarının adət günlərini özünə heyz qərar versin. Əri o günlərdə onunla yaxınlıq edə bilməz.
Məsələ 458: Əgər kişi öz qadını ilə heyz halında yaxınlıq etsə, istiğfar etməsi lazımdır. Müstəhəbb ehtiyat odur ki, kəffarə də versin. Onun kəffarəsi sonra izah olunacaq.
Məsələ 459: Hayiz qadınla yaxınlıqdan başqa, öpüşmək və oynaşmaq kimi sair ləzzətlərin eybi yoxdur.
Məsələ 460: Heyzli halda yaxınlıq etməyin kəffarəsi birinci qismətdə on səkkiz noxud sikkəli qızıl, ikinci qismətdə doqquz noxud, üçüncü qismdə dörd noxud və yarımdır. Məsələn, altı gün heyz qanı görən bir qadının əri, birinci və ya ikinci günün gündüz ya gecəsində onunla cima edərsə, on səkkiz noxud sikkəli qızıl, üçüncü və dördüncü günün gündüz və gecəsində doqquz, beşinci və altıncı günün gündüz və gecəsində isə, dörd noxud yarım sikkəli qızıl verməlidir.
Məsələ 461: Əgər sikkəli qızıl vermək mümkün olmasa, onun qiymətni verməlidir. Əgər qızılın qiyməti cima etdiyi vaxt, fəqirə vermək istədiyi vaxtla fərq etsə, fəqirə vermək istədiyi vaxtın qiyməti ilə hesab olunmalıdır.
Məsələ 462: Əgər bir nəfərə heyzin həm birinci, həm ikinci və həm də üçüncü qismətlərində öz qadını ilə cima etsə, hər üçü üst-üstə otuz bir noxud yarım edən kəffarələri verməlidir.
Məsələ 463: Heyzli qadınla bir neçə dəfə cima edən şəxsin, hər cimadan ötrü bir kəffarə verməsi daha yaxşıdır.
Məsələ 464: Əgər kişi, qadın heyzli olduğunu cima halında ikən başa düşərsə, dərhal ondan ayrılmalıdır. Əgər ayrılmasa, yenə də kəffarə verməsi müstəhəbb-ehtiyatdır.
Məsələ 465: Əgər kişi hayiz qadınla zina edərsə və ya öz əyalı olduğunu güman edib, naməhrəm hayiz qadınla cima edərsə, kəffarə verməsi ehtiyat-müstəhəbbdir.
Məsələ 466: Bir şəxs hökmü bilməmək və ya unutqanlıq üzündən bir qadınla heyzli olduğu halda yaxınlıq edərsə, kəffarəsi yoxdur.
Məsələ 467: Əgər kişi, qadının hayiz olduğunu bilib, onunla cima edər və sonra da hayiz olmadığı mə'lum olarsa, kəffarəsi yoxdur.
Məsələ 468: Heyz halında ikən qadını boşamaq, boşanma hökmlərində izah olunacağı kimi, batildir.
Məsələ 469: Qadın heyzli olduğunu və ya heyzdən pak olduğunu söyləyərsə, yalan danışmaqla ittiham edilmirsə, sözü qəbul edilməlidir. Əks təqdirdə, sözünün qəbul edilməsi işkallıdır.
Məsələ 470: Əgər qadın namazın əsnasında hayiz olsa, namazı batildir.
Məsələ 471: Əgər qadın namaz əsnasında hayiz olub-olmamasından şəkk edərsə, namazı səhihdir. Amma namazdan sonra, namazın əsnasında hayiz olduğunu başa düşərsə, qıldığı namaz batildir.
Məsələ 472: Qadının, heyz qanından pak olduqdan sonra namaz, dəstəmaz ya qüsllə və ya təyəmmüm ilə yerinə yetirən digər ibadətləri üçün qüsl etməsi vacibdir. Heyz qüslü, cənabət qüslü kimi yerinə yetirilr. Qüsldən qabaq dəstəmaz da alması daha yaxşıdır.
Məsələ 473: Qadını, heyz qanından pak olduqdan sonra qüsl etməyibsə də, boşamaq səhihdir və əri də onunla cima edə bilər. Amma cimanın fərcin yuyulduqdan sonra edilməsi lazım-ehtiyata əsasəndir. Habelə qusl etməzdən qabaq, onunla cima etməkdən çəkinməsi ehtiyat-müstəhəbbdir. Amma məsciddə dayanmaq və Qur'anın yazısına toxunmaq kimi heyzli olduğu zaman ona haram olan şeylər, qüsl etməyincə halal olmaz.
Məsələ 474: Əgər su dəstəmaz və qüslə kifayət edəcək qədər olmasa, yalnız qüsl edəcək miqdarda olarsa, bu halda qüsl etməlidir. Dəstəmaz əvəzinə də təyəmmüm etməsi daha yaxşıdır. Amma əgər su yalnız dəstəmaza yetəcək miqdarda olur və qüslə yetəcək miqdarda olmasa, onunla dəstəmaz alması daha yaxşıdır. Həmçinin qüsl əvəzi olaraq, təyəmmüm də etməlidir. Əgər onlardan heç birisi üçün suyu olmasa, bu zaman qüsl əvəzinə təyəmmüm etməlidir. Həmçinin daha yaxşı odur ki, dəstəmaz əvəzinə də təyəmmüm etsin.
Məsələ 475: Qadının heyzli olduğu zamanlar qılmadığı namazların qəzası yoxdur. Amma heyzli ikən tutmadığı Ramazan ayının oruclarını qəza etməlidir. Həmçinin lazım ehtiyata əsasən, nəzir səbəbiylə müəyyən vaxtda vacib olub, heyz halında ikən tutmadığı orucları da qəza etməlidir.
Məsələ 476: Əgər namaz vaxtı daxil olsa və qadın namazını tə'xirə saldığı təqdirdə, heyzli olacağını bilirsə, dərhal namazını qılmalıdır. Həmçinin lazım ehtiyata əsasən, namazını təxirə saldığı təqdirdə, hayiz olacağına ehtimal verərsə də, hökm eynidir.
Məsələ 477: Əgər qadın namaz vaxtını tə'xirə salsa və vaxtın əvvəlindən su ilə təharət saxlayaraq, namaz qıla biləcəyi qədər bir vaxt keçdikdən sonra hayiz olursa, həmin namazın qəzası ona vacibdir. Hətta vacib ehtiyata görə, təyəmmüm edib namaz qıla biləcək qədər bir müddət keçərsə, hökm eynidir. Amma tələsik qılma, yavaş oxuma və digər şeylərdə öz vəziyyətini nəzərə almalıdır, məsələn, səfəri olmayan bir qadın əgər günorta vaxtının əvvəlində namaz qılmazsa, onun qəzası ancaq günortanın əvvəlindən su ilə təharət saxlayıb dörd rük'ət namaz qıla biləcək qədər bir müddət keçdikdən sonra hayiz olursa, vacibdir. Müsafir olan qadın üçünsə təharət saxlayaraq iki rük'ət namaz qıla biləcək qədər bir müddətin keçməsi kifayətdir.
Məsələ 478: Əgər qadın namazın vaxtının axırında qandan pak olsa, qüsl və bir rük'ət namaz qılan qədəri ya bir rük'ətdən çox vaxtı olmuş olsa, o namazı qılmalıdır. Əks təqdirdə, onun qəzasını yerinə yetirməlidir.
Məsələ 479: Əgər hayiz qadın paklandıqdan sonra qüsl edəcək qədər vaxtı olmasa, amma təyəmmüm ilə namazı vaxtında qıla bilərsə, vacib ehtiyat odur ki, o namazı təyəmmüm ilə qılsın. Əgər qılmasa qəza etməlidir. Amma əgər vaxtın darlığından başqa, ayrı bir səbəbə görə, vəzifəsi də təyəmmüm etmək olursa, təyəmmüm edib, namazı qılmalıdır. Əgər qılmasa, qəza etməlidir.
Məsələ 480: Heyzli qadın pak olduqdan sonra namaz üçün vaxt qalıb-qalmadığından şəkk edərsə, namazını qılmalıdır.
Məsələ 481: Əgər hədəsdən pak olub bir rük'ət qıla biləcək qədər vaxt qalmadığını zənn edib namaz qılmazsa və sonra vaxt olduğunu anlayarsa, o namazın qəzasını qılmalıdır.
Məsələ 482: Heyzli qadının, namaz vaxtında özünü qandan pak edib, pambıq və dəsmalı dəyişdirərək, dəstəmaz alması və əgər dəstəmaz ala bilmirsə, təyəmmüm etməli və namaz yerində qibləyə tərəf oturarq, zikr, dua və salavata məşğul olması müstəhəbbdir.
Məsələ 483: Qur'anı oxumaq və yanında saxlamaq, bədənindən bir yeri Qur'anın xətlərinin arasına toxundurmaq, həna qoymaq kimi şeylər hayiz üçün məkruhdur.

Hayiz qadınların qismləri

Məsələ 484: Hayiz qadınlar altı qismdədirlər:
1. Adəti-vəqtiyyə və ədədiyyə sahibi olanlar. Belələri iki ay dalbadal müəyyən vaxtda heyz qanı görər və onların heyz günlərinin sayı hər iki ayda bir sayda olar. Məsələn, iki ay dalbadal hər ayın əvvəlindən yeddisinə kimi qan görərlər.
2. Adəti-vəqtiyyə sahibi olanlar. Bunlar iki ay dalbadal müəyyən vaxtda heyz qanı görər, amma onun heyz günlərinin sayı hər iki ayda bir sayda olmaz, məsələn, iki ay dalbadal hər ayın əvvəlində qan görər, amma birinci ayın yeddinci günü və ikinci ayın səkkizinci günü qandan pak olarlar.
3. Adəti-ədədiyyə sahibi olanlar. Bu cür qadınların heyz günlərinin sayı iki ay dalbadalda bir sayda olar, amma o iki qanı görməkdə vaxt bir olmaz, məsələn, birinci ayda beşindən onuna qədər və ikinci ayda on ikisindən on yeddisinə qədər qan görərlər.
4. Müztəribə olanlar. Belə qadınlar neçə ay qan görər, amma müəyyən bir adət tapmazlar. Onlar adəti pozulmuş və yeni adəti isə tapmamış qadınlardır.
5. Mübtədiə olanlar. Birinci dəfə qan görənlər bu qrupa aiddir.
6. Nasiyə olanlar. Onlar öz adətini yadından çıxaranlardır. Bunların hər birinin müəyyən hökmü vardır ki, gələcək məsələlərdə deyiləcək.

1. Adəti-vəqtiyyə və ədədiyyə sahibi olanlar
Məsələ 485: Adəti-vəqtiyyə və ədədiyyə sahib olan qadınlar iki qismdirlər:
1. İki ay dalbadal müəyyən vaxtda heyz qanı görüb, müəyyən vaxtda qandan kəsilən qadın; məsələn, iki ay dalbadal ayın birinci günündən qan görməyə başlayıb, yeddinci günü də pak olur. Bu qadının heyz adəti ayın birindən yeddisinə qədərdir.
2. Qadın iki ay dalbadal öz müəyyən vaxtında heyz qanı görür və üç gün ya çox qan gördükdən sonra bir gün və ya bir neçə gün pak olur və dübarə qan görürsə və qan gördüyü günlərlə ortada pak olduğu günlər on gündən artıq olmasa və hər iki ayda qan gördüyü günlərlə və ortada pak olduğu günlər eyni sayda olsa onun adəti qan gördüyü qədərdir, qan görüb və ortada pak olduğu günlərin toplusu qədər deyil. Beləliklə lazımdır ki, qan gördüyü və pak olduğu günlərin sayı hər iki ayda eyni olsun, məsələn, əgər birinci ayda və həmçinin ikinci ayda ayın birinci günündən üçüncü gününə kimi qan görsə və üç gün pak olsa və ikinci dəfə üç gün qan görsə bu qadının adəti altı gündür. Əgər ikinci ayda qan gördüyü günlərin sayı az və ya çox olarsa, bu qadın ədədiyyə adətinin yox, vəqtiyyə adətinin sahibidir.
Məsələ 486: Adəti-vəqtiyyə sahibi olan qadın (istər adəti-ədədiyyəsi də olsun ya olmasın) əgər adət vaxtında və ya ''adətini qabaqlamışdır'' deyiləcək şəkildə bir neçə gün vaxtından qabaq qan görərsə (o qan heyz nişanələrini daşımasa belə), heyzli qadınlar üçün söylənən hökmlərə əsasən əməl etməlidir. Əgər sonradan heyzli olmadığını başa düşərsə, məsələn; üç gündən qabaq pak olarsa, yerinə yetirmədiyi ibadətlərin qəzasını yerinə yetirməlidir.
Məsələ 487: Vəqtiyyə və ədədiyyə adətinə sahib olan bir qadın, əgər adətindən bir neçə gün qabaq başlayıb, bütün adət günlərində və adət günlərindən bir neçə gün sonraya qədər qan görərsə, bu müddət üst-üstə on gündən artıq olmasa, hamısı heyzdir. Əgər on gündən artıq olarsa, yalnız öz adət günlərində gördüyü qan heyzdir. Ondan qabaq və sonrakı günlərdə gördüyü qan isə istihazədir. Belə ki, adətindən qabaq və sonrakı günlərdə yerinə yetirmədiyi ibadətləri qəza etməlidir. Əgər bütün adət günləri ilə birlikdə bir neçə gün də adətindən qabaq qan görür və hamısı üst-üstə on gündən artıq olmasa, hamısı heyzdir. Əgər on gündən artıq olarsa, heyz nişanələrini daşımasa belə, yalnız adət günləri heyzdir. Ondan qabaq gördüyü qanlar isə, heyz nişanələrini daşımasa belə istihazədir. Belə ki, əgər o günlərdə ibadətlərini tərk etmişdirsə, onları qəza etməlidir. Əgər bütün adət günləri ilə birlikdə bir neçə gün adətindən sonra qan görür və hamısı üst-üstə on gündən artıq olmasa, hamısı heyzdir. Amma əgər on gündən artıq olarsa, heyz, qalanı isə istihazədir.
Məsələ 488: Vəqtiyyə və ədədiyyə adətinə sahib olan bir qadın, əgər bir miqdar adəti olan günlərlə birlikdə, bir neçə gün də adət günlərindən qabaq qan görür və bu müddət üst-üstə on gündən artıq olmasa, hamısı heyzdir. Əgər on gündən artıq olarsa, adət vaxtında gördüyü günlərlə, qabaqkı günlərdən adətinin sayını tamamlayacaq qədərin heyz, ondan qabaqkı günlərini isə istihazə hesab etməlidir. Əgər adət günlərinin bir miqdarı ilə birlikdə, bir neçə gün adətindən sonra qan görürsə və üst-üstə on gündən artıq olmasa, hamısı heyzdir. Əgər on gündən artıq olarsa, adət vaxtında qan gördüyü günlərlə, sonrakı günlərdən adətinin sayını tamamlayacaq qədərini heyz, qalanını isə istihazə hesab etməlidir.
Məsələ 489: Hayiz adəti olan bir qadın əgər üç gün və ya daha çox qan gördükdən sonra paklanar, yenidən qan görərsə, bu iki qangörmə arasındakı fasilənin on gündən az olmasına baxmayaraq, qan gördüü günlərlə arada paklandığı günlər üst-üstə on gündən çox olarsa, məsələn, beş gün qan görüb, beş gün paklanar və təkrar beş gün qan görərsə, bunun bir neçə şəkli vardır:
1. Birinci dəfə gördüyü qanın hamısı və ya bir miqdarı heyz adət günlərində olur və paklandıqdan sonra gördüyü ikinci qan adət günlərində olmasa, birinci qanı bütünlüklə heyz və ikinci qanı istihazə hesab etməlidir.
2. Birinci qanı heyz adəti günlərində olmaz, amma ikinci qan bütünlüklə və ya bir miqdarı adət günlərində olarsa, bu surətdə ikinci qanın hamısını heyz, birinci qanı istihazə hesab etməlidir.
3. Birinci və ikinci qanın bir miqdarı adət günlərində olursa, bu halda birinci qanın adət günlərində olan miqdarı üç gündən az olmazsa, arada pak olduğu günlər və ikinci qanın adət günlərilə birlikdə on gündən çox olmazsa (adət günlərində olan), hər iki qan heyzdir. Arada pak olduğu günlərdə isə ehtiyat olaraq, həm pak qadının görməli olduğu işləri yerinə yetirməli, həm də heyzli qadına haram olan işlərdən çəkinməlidir.
İkinci qanın adət günlərindən sonra olan qismi isə istihazədir. Birinci qanının adət günlərindən əvvəl olan qisminə gəlincə, əgər ona "adətini qabaqlamışdır" - deyilirsə, o da haiz hökmünü daşıyır. Lakin bununla birlikdə onun heyzliyinə hökm vermək, 2-ci qanın adət günlərində olan qisminin bir qədərinin və ya hamısının heyzin on gündən kənar düşməsinə səbəb olursa, bu təqdirdə o istihazə hökmünü daşıyır. Məsələn qadının adəti ayının üçündən onuna qədər olur amma bir ay ayın əvvəlindən altısına qədər qan görürsə və sonradan iki gün paklanıb, sonra yenidən on beşinə qədər qan görürsə, ayın əvvəlindən onuna qədər gördüyü qanlar heyz on birindən on beşinə qədəri isə istihazədir.
4. Birinci və ikinci qandan bir miqdarı adət günlərində olursa və birinci qanın adət günlərindəki miqdarı üç gündən azdırsa, belə halda ilk qanın adət günlərindəki miqdarını ondan əvvəlki qandan onun üç gündən olan əskikliyini tamamlayaraq heyz qərar vermək uzaq bir görüş deyildir. Belə ki, ikinci qanın heyz adəti günlərinə düşən miqdarını heyz qərar vermək mümkün olarsa, yə'ni bu miqdarın hamısı ilk qandan birinci qanın əskikiliyini tamamlamaq üçün heyz qərar verilən qan və arada olan paklıq müddəti ilə birlikdə on gündən artıq olmasa, o da heyzdir. Əks təqdirdə ikinci qan istihazədir. Bə'zi yerlərdə ilk qanın (yalnız birinci qanın əskikliyini tamamlamaq üçün heyz qərar verilən miqdarını deyil), hamısını heyz saymaq lazım gəlir. Bu isə iki şərtlə mümkündür:
1) ''O qan adətini qabaqlamışdır'' - deyiləcək miqdarda adətdən əvvəl olmalı;
2) Onu heyz sayması ikinci qanın adət günlərində olan miqdarının bir qisminin, heyzin on günündən kənara çıxmasına yol açmamalıdır. Məsələn, qadının adəti ayın dördündən onuna qədərdirsə, amma o, ayın dördüncü gününün sonuna qədər qan görür və iki gün pak olur, sonra da ayın on beşinə qədər qan görürsə, ilk qanın hamısı və ikinci qanın onuncu gününün sonuna qədər olanı heyzdir.
Məsələ 490: Vəqtiyyə və ədədiyyə adətli olan qadın, əgər adət vaxtında qan görməsə və ondan başqa vaxtda heyz günlərinin sayında heyzin nişanələri olan qan görsə, istər adət vaxtından qabaq olsun, istər ondan sonra olsun, gərək onu heyz qərar versin.
Məsələ 491: Vəqtiyyə və ədədiyyə adətli qadın, əgər adət vaxtında üç gün yaxud daha çox qan görsə və onun günlərinin sayı adət günlərinin sayından az ya çox olsa və pak olandan sonra yenidən öz adət günlərinin sayında qan görsə, burada bir neçə surət vardır:
1. O iki qanın cəmi, aradakı paklıqla birlikdə on gündən çox olmamalıdır. Bu halda o iki qanın cəmi, birlikdə bir heyz sayılır.
2. O iki qan arasında olan paklıq on gün və ya daha çox olur. Bu zaman o qanların hər biri ayrı bir heyz sayılar.
3. O iki qan arasındakı paklıq on gündən az olur, amma o iki qanın cəmi, aradakı paklıqla birlikdə on gündən çox olur. Bu halda birinci qan heyz, ikinci isə istihazə sayılır.
Məsələ 492: Vaxt və say cəhətindən adət sahibi olan bir qadın əgər on gündən çox qan görürsə, adət günlərində gördüyü qan heyz nişanələri olmasa belə, heyzdir. Adət günlərindən sonra gördüyü qan isə heyz xüsusiyyətini daşısa belə, istihazədir. Məsələn; heyz adət ayın əvvəlindən yeddisinə qədər olan qadın əgər ayın əvvəlindən on ikisinə qədər qan görürsə, onun ilk yeddi günü heyz, sonrakı beş günü isə istihazədir.

2. Vaxt sarıdan adət sahibi olanlar
Məsələ 493: Vaxt sarıdan adət sahibi olub, adətlərinin başlanğıcı müəyyən olan qadınlar iki qismdir:
1. İki ay dalbadal müəyyən bir vaxtda heyz qanı görüb, bir neçə gün sonra təmizlənən, lakin hər iki ayda qan gördüyü günlərin sayı eyni olmayan qadın; məsələn, iki ay dalbadal ayın birində qan gördüyü halda, birinci ay yeddinci gün, ikinci ay səkkizinci gün qandan pak olarsa, bu qadın ayın birinci gününü, heyz adətinin ilk günü qəbul etməlidir.
2. İki ay dalbadal müəyyən bir vaxtda üç gün və ya daha çox heyz qanı görüb pak olan, sonra ikinci dəfə qan görən və qan gördüyü bütün günlər arada pak olduğu günlərlə birlikdə, on gündən çox olmaması ilə birlikdə, ikinci ayın qanı birinci aydan az və ya çox olan qadın, məsələn; birinci ay səkkiz gün, ikinci ay doqquz gün qan görən qadın, ayın ilk gününü heyz adətinin birinci günü hesab etməlidir.
Məsələ 494: Vəqtiyyə adətli qadın, əgər öz adəti vaxtında və ya adətindən iki-üç gün qabaq qan görərsə, hayiz qadınlar üçün söylənən hökmlərə əsasən əməl etməlidir. Bu məsələnin geniş açıqlanması 486-cı məsələdə zikr edilmişdir. Amma bu iki surətdən başqa, məsələn; ''adətini qabaqlamışdır'' deyilməyib, ''adətindən başqa vaxtda qan görmüşdür'' deyiləcək qədər adətindən xeyli qabaq qan görürsə və ya adətinin vaxtı keçdikdən sonra qan görürsə, gördüyü qan heyz nişanələrini daşıyırsa, hayiz qadınlar üçün söylənən hökmlərə əsasən əməl etməlidir. Həmçinin heyz nişanələrini daşımadığı halda, o qanın üç gün davam edəcəyini bilirsə də, hökm eynidir. Amma üç gün davam edib-etməyəcəyini bilməsə, vacib-ehtiyata əsasən, həm istihazəli qadına vacib olan əməlləri yerinə yetirməli, həm də heyzli qadına haram olan əməllərdən çəkinməlidir.
Məsələ 495: Adəti-vəqtiyyəsi olan qadın, əgər öz adət vaxtında qan görsə və o qanın miqdarı on gündən çox olsa, heyzin miqdarını onun noşanələrinin vasitəsilə tə'yin edə bilməsə, əhvət odur ki, qohumlarından bə'zisinin adətini özü üçün heyz qərar versin. İstər ata trəfi olsun, istər ana, istər diri olsun, istər ölü, amma iki şərtlə:
1. Adət miqdarının öz heyz miqdarı ilə zidd olduğunu bilməsə, məsələn, özü cavan və səhhəti qüvvətli olsa və adətini özü üçün heyz qərar verdiyi qadın isə yaisə yaşına yaxın olsun ki, adətən onun miqdarı az olur və bu halın əksində də bu cürdür.
2. Adət miqdarının birinci şərtdə olduğu kimi digər qohumlarının adət miqdarı ilə fərqi olduğunu bilməsə; Amma fərq hesab olunmayacaq dərəcədə az olsa, eybi yoxdur. Həmçinin adəti-vəqtiyyəsi olan qadın əgər adət vaxtında qan görməsə və bu vaxtdan başqa on gündən artıq olan qan görərsə, heyzin miqdarını da nişanələrindən ayırd edə bilməsə, eyni hökmü daşıyır.
Məsələ 496: Adəti-vəqtiyyə sahibi olan qadın heyzi, öz adət vaxtından kənarda qərar verə bilməz. Demək, əgər onun adətinin başlama vaxtı mə'lum olsa, məsələn, hər ay birinci gündən qan görmüş olsa və gah beşinci gün, gah da altıncı gün pak olsa, belə ki, bir ay on iki gün qan görsə və heyzin nişanələri ilə onun sayını müəyyən edə bilməsə, gərək ayın birinci günlərini heyz hesab etsin və onun sayında əvvəlki məsələdə deyilənə müraciət etsin. Əgər onun adətinin ortası və ya sonu mə'lum olarsa, on gündən artıq qan gördüyü təqdirdə, heyz sayını, onun ortası ilə sonu adət vaxtı ilə müvafiq bir şəkildə qərar verməlidir.
Məsələ 497: Adəti-vəqtiyyəsi olan qadın on gündən artıq qan görərsə və 495-ci məsələdə açıqlanan hökmə əsasən onu müəyyən edə bilməsə, məsələn; qanı heyz nişanələrini daşımasa və ya əvvəl söylənən iki şərtdən birinə sahib olmasa, üç gündən on günə qədər heyz miqdarı ilə uyğun gördüyü hər hansı bir miqdarı heyz qəbul etmək xüsusunda ixtiyar sahibidir. Amma əgər altı və səkkiz gün kimi, yeddi günü də özünə münasib görürsə, yeddi günü heyz qəbul etməsi daha yaxşıdır. Əlbəttə, əvvəlki məsələdə deyildiyi kimi, heyz qərar verdiyi günlərinin sayının adət vaxtı ilə uyğun olması labüddür.

3. Adəti-ədədiyyə sahibi olanlar
Məsələ 498: Adəti-ədədiyyəsi olan qadınlar iki qismdir:
1. İki ay dalbadal heyz günlərinin sayının eyni miqdarda olmasına baxmayaraq, qan görmə müddəti eyni olmayan qadın. Bu qadının qan gördüyü günlər hər nə qədərdirsə, bu onun heyz adəti sayılır. Məsələn; birinci ay, birinci gündən beşinci günə qədər, ikinci ay isə on birinci gündən on beşinci günə qədər qan görürsə, onun adəti beş gün olar.
2. İki ay dalbadal üç gün və ya daha çox qan görüb, bir gün və ya daha çox paklandıqdan sonra, yenidən qan görən, lakin birinci və ikinci gündə qangörmə vaxtı fərqli qadın; bu xüsusda əgər hər iki ayda qan gördüyü günlərin sayı ilə arada kəsildiyi günlərin sayı, birlikdə on gündən artıq olmasa və qan gördüyü günlərin sayı da eyni olarsa, bütün qan gördüyü günlər heyz adəti olar. Arada pak olduğu günlərdə də ehtiyata əsasən, pak olan qadına vacib olan işləri yerinə yetirməli, hayiz olan qadına haram olan işlərdən də çəkinməlidir. Məsələn; birinci ay ayın birinci günündən üçüncü gününə qədər qan görür və iki gün pak olur və yenidən üç gün qan görürsə, yenə də ikinci ay ayın on birindən on üçünə qədər qan görür və iki gün pak olur və yenidən üç gün qan görürsə, onun adəti altı gündür. Amma bir ayda məsələn; səkkiz gün qan görür və ikinci ayda dörd gün qan görüb-paklanır, sonra yenidən qan görür və qan gördüyü bütün günlər, arada pak olduğu günlərlə birlikdə səkkiz gün olarsa, zahir budur ki, bu qadın adəti-ədədiyyə sahibi deyil, hökmü sonra açıqlanacaq müztəribə hesab olunur.
Məsələ 499: Adəti-ədədiyyəsi olan bir qadın, əgər öz adət sayından az və ya çox qan görür və müddət on gündən artıq olmursa, bütün onları heyz qərar verməlidir. Amma əgər öz adətinin sayından çox qan görsə və bu müddət on gündən çox olarsa, gördüyü bütün qanlar eyni şəkildədirsə, qan gördüyü andan e'tibarən adət günlərinin sayını heyz, qalanını isə istihazə hesab etməlidir. Əgər gördüyü bütün qanlar eyni şəkildə olmasa və bir neçə günü heyz nişanələrini, qalanı isə istihazə nişanələrini daşıyırsa, əgər qanın heyz nişanəsi olan günləri adət günlərinin sayı ilə eyni ölçüdədirsə, o günləri heyz, qalanını istihazə hesab etməlidir. Əgər qanın heyz nişanəsi olan günləri onun adət günlərindən artıq olsa, yalnız adət günlərinin qədəri heyz, qalanı isə istihazədir. Əgər qanın heyz nişanəsi olan günləri onun adət günlərindən az olsa, o günləri, üst-üstə hesablandığı zaman adət günlərinin sayının miqdarında olan bir neçə günlərlə birlikdə heyz, qalanını isə istihazə hesab etməlidir.

4. Müztəribə
Məsələ 500: ''Müztəribə'' - yə'ni neçə ay qan görmüş, lakin, nə vaxt cəhətindən, nə də sayı cəhətindən bir adət tapmamış qadındır. Belə bir qadın, əgər on gündən çox qan görsə və gördüyü bütün qanlar eyni şəkildə olarsa, yə'ni onların hamısı heyz nişanələrini, ya da istihazə nişanələrini daşıyarsa, bu qadın öz adət vaxtından kənar qan görüb, heyzi istihazədən ayırd edə bilməyən, adəti-vəqtiyyə sahibi olan qadının hökmünü daşıyır. Belə ki, ehtiyata əsasən bu qadın öz qohumlarının bə'zisinin adətini özü üçün heyz qərar verməlidir. Bu mümkün olmadığı təqdirdə isə, 495 və 497-ci məsələdə deyildiyi kimi, üç günlə on gün arasında bir neçə günü özü üçün heyz qərar verməlidir.
Məsələ 501: Əgər müztəribə bir neçə günü heyz və bir neçə günü də istihazə nişanələrini daşıyan on gündən çox qan görərsə, əgər qanın heyz nişanəsi olan günləri üç gündən az və on gündən çox olmasa, onu bütövlükdə heyz, qalanını isə istihazə qərar verməlidir. Əgər üç gündən az və ya on gündən çox olarsa, heyzin sayında əvvəlki məsələlərdə deyilən göstərişlərə müvafiq olaraq, əməl etməlidir. Əgər heyz qəbul edilən qanın üzərindən on gün keçməmiş yenidən heyz nişanələrini daşıyan bir qan görərsə, onu istihazə hesab etməsi uzaq bir görüş deyildir.

5. Mübtədiə
Məsələ 502: İlk dəfə qan görən qadına ''mübtədiə'' deyilir. Əgər bu qadın on gündən çox qan görsə və gördüyü bütün qanlar eyni şəkildə olursa, 495-ci şəkildə deyilən iki şərtlə gərək qohumlarından birinin adətini özünə heyz, qalanını isə özü üçün istihazə qərar versin. Əgər bu mümkün olmasa, 497-ci məsələdə izah olunan göstərişə əsasən, üç ilə on gün arasında olan bir neçə günü özünə heyz qərar verməlidir.
Məsələ 503: Əgər mübdtədiə olan bir qadın bir neçə günü heyz və digər günü istihazə nişanələrini daşıyan on gündən çox qan görərsə, əgər heyz nişanələrini daşıyan qan üç gündən az və on gündən çox olmasa, onun hamısı heyzdir. Amma əgər heyz nişanələrini daşıyan qanın üzərindən on gün keçməmiş, yenidən heyz nişanələrini daşıyan bir qan görərsə, məsələn; beş gün qara qan və doqquz gün sarı qan və yenidən beş gün qara qan görərsə, müztəribədə deyildiyi kimi, birinci qanı heyz, qalan iki qanı da istihazə qərar verməlidir.
Məsələ 504: Mübtədiə, əgər on gündən artıq bir qan görsə, ondan bir neçə günü heyz nişanəsi və digər neçə günü istihazə nişanəsi olarsa, amma heyz nişanəsi olan qan üç gündən az olarsa, gərək onu heyz qərar versin və onun sayında 501-ci məsələdə deyilmiş göstərişə əməl etsin.

6. Nasiyə
Məsələ 505: Nasiyə - öz adətini unudan qadına deyilir. Onlar bir neçə qismdir:
1) Say baxımından adət sahibi olur və öz adətini unudur; belə bir qadın əgər üç gündən az və on gündən çox olmayan bir qan görürsə, onun hamısını heyz saymalıdır. Əgər gördüyü qan on gündən çox olarsa, onun hökmü 500 və 501-ci məsələlərdə izah olunan müztəribənin hökmü ilə eynidir. Ancaq bu fərqlə ki, heyz hesab etdiyi miqdar onun heyzinin sayının ondan az olmadığını bildiyi bir miqdardan az olmasın. Yenə də onun heyz miqdarının ondan artıq olmadığını bildiyi bir miqdardan artığını heyz saya bilməz. Bunun bənzərini əskik sayı adətində də əməl etmək lazım gəlir, yə'ni adət sayı üç gündən artıq və on gündən az olmaq arasında dəyişən bir qadın, habelə hər ay ya altı gün, ya yeddi gün qan görən bir qadın on gündən artıq qan gördüyü zaman, heyz xüsusiyyətlərini və ya qohumlarından bə'zisinin adətini əsas götürərək, ya da bir sayı seçərək, bu iki saydan az bir miqdarı və ya çox miqdarı heyz qəbul edə bilməz.

Heyzin müxtəlif məsələləri
Məsələ 506: Mübtədiə, müztəribə, nasiyə və adəti-ədədiyyəsi olan qadınlar, əgər heyzin nişanələri olan bir qan görsələr, ya yəqin etsələr ki, üç gün çəkəcək, gərək ibadəti tərk etsinlər və belə ki, sonradan heyz olmadığını başa düşsələr, gərək yerinə yetirilməmiş ibadətləri qəza etsinlər.
Məsələ 507: Heyzdə adət sahibi olan qadın, istər bu adət heyzin vaxtın da olsun, istər heyzin ədədində və ya həm vaxtı həm də sayı baxımından adət sahibi olsun, əgər iki ay dalbadal öz adətinin əksinə olaraq, vaxt və ya günlərin sayı, ya da həm vaxtı həm də sayı eyni olan bir qan görərsə, onun adəti bu iki ayda gördüyünə qayıdır. Məsələn; əgər ayın birindən yeddisinə qədər qan görür və paklanırdısa, əgər iki ayın onundan on yeddisinə qədər qan görür və paklanırsa, onun adəti ayın onundan on yeddisinə qədər olur.
Məsələ 508: Bir aydan məqsəd, qan görmənin əvvəlindən otuz gün keçməsidir, ayın əvvəlindən axırına qədərki müddət deyil.
Məsələ 509: Normal olaraq ayda bir dəfə qan görən bir qadın, əgər bir ayda iki dəfə qan görər və onların hər ikisi də heyz nişanələrini daşıyarsa, orada pak olduğu günlərin sayı on gündən az olmasa, hər ikisni də heyz hesab etməlidir.
Məsələ 510: Əgər üç gün və daha artıq bir müddətdə, heyz xüsusiyyətlərini daşıyan qan görsə, bundan sonra on gün və ya daha çox istihazə xüsusiyyətlərini daşıyan qan görsə, ikinci dəfə üç gün heyz xüsusiyyətlərini daşıyan qan görsə, heyz xüsusiyyətlərini daşıyan əvvəlki və sonrakı qanı heyz saymalıdır.
Məsələ 511: Əgər qadın on gündən qabaq paklanar və batində qan qalmadığını bilərsə, on gün tamamlanmazdan qabaq yenidən qan görəcəyini zənn etsə belə, ibadətləri üçün qüsl etməlidir. Əgər on gün tamamlanmazdan qabaq təkrar qan görəcəyinə əmin olsa da, əvvəl deyildiyi kimi, ehtiyata əsasən qüsl edib, ibadətlərini yerinə yetirməli, heyzliyə haram olan şeyləri də tərk etməlidir.
Məsələ 512: Əgər qadın on gün tamam olmamış paklanar və içəridə qan olduğuna ehtimal verərsə, fərcinə bir az pambıq salıb, bir müddət gözlədikdən sonra çıxarmalıdır (əlbəttə qadınlar arasında normal sayılan heyz zamanı pak olduqları müxtəsər miqdardan çoxunu). Pambıq pakdırsa, qüsl etməli və ibadətlərini yerinə yetirməlidir. Əgər pak deyilsə, pambığa, sarı rəngli su belə bulaşmış olsa, əgər heyz adəti yoxdursa və ya adəti on gündürsə ya da adət günləri hələ tamam olmamışdırsa, gözləməlidir. Əgər on gündən əvvəl paklanarsa qüsl etməlidir. Müddət on günə çatmış və ya qanı on gün həddini keçmişsə, onuncu günün tamamında qüsl etməlidir. Amma əgər adəti on gündən azdırsa, on gün tamamlanandan və ya onuncu günün başında paklanacağını bilirsə, qüsl etməməlidir. Əgər qanının on günü keçəcəyinə ehtimal verirsə, ibadətlərini bir gün tərk etməsi müstəhəbb ehtiyatdır. İbadətlərini on günə qədər tərk etməyə davam da edə bilər. Ancaq bu hökm, adətdən əvvəl davamlı olaraq qan görməyən qadına aiddir. Əks təqdirdə adəti keçdikdən sonra ibadətləri tərk etməsi caiz deyildir.
Məsələ 513: Əgər bir qadın bir neçə günü heyz sayıb, ibadət etməz və sonradan o zaman heyz olmadığını başa düşərsə, o günlərdə yerinə yetirmədiyi namaz və orucları qəza etməlidir. Əgər bir neçə günü də ''heyz deyil'' - zənniylə ibadət edər və sonradan o zaman heyz olduğunu başa düşərsə, o günlərdə vacib oruc da tutmuşdursa, onları qəza etməlidir.

NİFAS

Məsələ 514: Uşağın ilk cüz'i anasının qarnından başladığı andan e'tibarən qadının gördüyü qan on gündən qabaq və ya onuncu günün əvvəlində kəsilirsə, nifas qanıdır. Nifas halında olan qadınlara nüfəsa deyilir.
Məsələ 515: Uşağın birinci cüz'i bayıra çıxmamışdan qabaq qadının gördüyü qan nifas deyil.
Məsələ 516: Uşağın xilqətinin tamamlanmış olması lazım deyildir. Natamam doğulan uşağa ''doğum'' deyilərsə, on günə qədər gördüyü qan, nifas qanıdır.
Məsələ 517: Nifas qanının bir andan çox gəlməməsi mümkündür, amma 10 gündən çox olmur.
Məsələ 518: Əgər qadın özündən bir şey düşüb-düşmədiyinə şəkk etsə ya düşən şeyin uşaq olub-olmadığına şəkk etsə, araşdırmağı lazım deyil və ondan xaric olan qan şər'ən nifas qanı deyil.
Məsələ 519: Ehtiyata görə, məsciddə durmaq və heyzli qadına haram olan digər işlər nüfəsaya da haramdır. Hayiz qadına vacib olan şeylər nüfəsaya da vacibdir.
Məsələ 520: Nifas halında olan qadına təlaq vermək və onunla yaxınlıq etmək haram olur. Amma əgər əri onunla yaxınlıq etsə, şübhəsiz olaraq kəffarəsi yoxdur.
Məsələ 521: Qadın nifas qanından pak olan vaxt gərək qüsl etsin və öz ibadətlərini yerinə yetirsin. Əgər sonra bir dəfə ya çox qan görsə, beləki, qan gördüyü günlərlə arada pak olduğu günlər üst-üstə on gün ya on gündən az olsa, gördüyü qanların hamısı nifasdır və pak olduğu günlərdə gərək ehtiyatən pak qadına vacib olan işləri yerinə yetirsin və nüfəsaya haram olan işləri tərk etsin. Buna görə oruc tutmuşdursa, qəza etməsi gərəkdir. Əgər sonda gördüyü qan on günü keçərsə, belə ki, o qadın adəti-ədədiyyə sahibi deyilsə, o qanın on gün ərzində gördüyü qismini nifas, on gündən sonrasını da istihazə qəbul etməlidir.
Məsələ 522: Nifas qanından pak olan qadın, əgər içəridə qan olduğunu ehtimal verərsə, fərcinə bir miqdar pambıq daxil edib, bir qədər gözlədikdən sonra çıxarmalıdır. Əgər pakdırsa, ibadətləri üçün qüsl etməlidir.
Məsələ 523: Əgər qadının nifas qanı on günü keçsə, belə ki, heyzdə adəti vardır, onun adət günləri qədəri nifas, qalanı istihazədir. Əgər adəti yoxdursa, on günə kimi nifas və qalanı istihazə olar. Müstəhəbb ehtiyat odur ki, adəti olan qadın adətindən sonrakı gündən və adəti olmayan qadın 10-cu gündən e'tibarən doğumun on səkkizinci gününə kimi istihazənin işlərini yerinə yetirsin və nüfəsaya haram olan işləri tərk etsin.
Məsələ 524: Heyz adəti on gündən az olan qadın, adət günlərindən artıq nifas qanı görərsə, adət günlərinin miqdarını nifas saymalı, ondan sonra isə on günə qədər ibadətlərini tərk etmək və ya istihazəli qadının işlərini görmək xüsusunda ixtiyar sahibidir. Amma bir gün ibadətlərini tərk etməsi daha yaxşıdır. Əgər qan on günü keçərsə, adətindən sonranı istihazə qəbul edib, o günlərdə tərk etmiş olduğu ibadətlərini qəza etməlidir. Məsələn; adəti altı gün olan bir qadın, əgər altı gündən çox qan görərsə, altı günü nifas qəbul etməlidir. Yeddinci, səkkizinci, doqquzuncu və onuncu günlərdə isə, ibadətlərini tərk etmək və ya istihazəli qadının işlərini görmək xüsusunda ixtiyar sahibidir. Belə olan təqdirdə, əgər on gündən çox qan görərsə, adətindən sonrakı gündən e'tibarən, o qan istihazədir.
Məsələ 525: Heyzdə adəti olan qadın, doğumdan sonra bir aya qədər və ya daha artıq dalbadal qan görərsə, onun adət günləri qədəri nifasdır. Nifasdan gələn on gün boyunca gördüyü qan, aylıq adət günlərində olsa belə, istihazədir. Məsələn; heyz adəti ayın iyirmisindən iyirmi yeddisinə qədər olan qadın, əgər ayın onunda doğar və bir ay və ya daha artıq dalbadal qan görərsə, ayın on yeddisinə qədər nifas və on yeddinci gündən e'tibarən on gün, hətta öz adət günləri olan ayın iyirmisindən iyirmi yeddisinə qədər gördüyü qan istihazədir. On gün keçdikdən sonra gördüyü qan isə, adət günlərində olarsa, istər heyz nişanələrini daşısın, istər daşımasın, heyzdir. Əgər adət günlərində olmasa (gözləməsi bir ay belə çəksə və bu müdət ərzində qan heyz nişanələrini daşısa belə), adət günlərini gözləməlidir. Amma əgər qadın adəti-vəqtiyyə sahibi olmasa, mümkün olduğu təqdirdə, heyzini onun nişanələri ilə tə'yin etməlidir. Əgər bu mümkün olmasa, məsələn; nifasdan on gün sonra gördüyü qanların hamısı eyni şəkildə olur və bir ay və ya bir neçə eyni halda davam edərsə, hər ay öz qohumlarından bə'zisinin heyz adətini özünə heyz qəbul etməlidir. Əgər bu mümkün deyilsə, özünə münasib bildiyi bir ədədi heyz olaraq seçməlidir. Bu məsələlərin geniş açıqlanması heyz bəhsində izah olunmuşdur.
Məsələ 526: Heyzdə adəti-ədədiyyəsi olmayan bir qadın, əgər doğumdan sonra bir ay və ya daha çox dalbadal qan görərsə, onun ilk on gününün hökmü 523-cü məsələdə izah olunmuşdur. İkinci on günü isə istihazədir. Ondan sonra gördüyü qana gəlincə, heyz olması mümkün olduğu kimi, istihazə də ola bilir. Heyzi tə'yin etmək üçün əvvəlki məsələdə açıqlanan göstərişə əsasən əməl edilməlidir.

MəSSI-MEYYIT QüSLü
Məsələ 527: Bir şəxs ölmüş bir insanın soyumuş və qüsl edilməmiş bədəninə toxunarsa, yə'ni bədəninin bir yerini ona toxundurarsa, istər yuxuda olsun, istər ayıqlıqda, istər ixtiyari olsun, istər qeyri-ixtiyari, hətta əgər onun dırnaq və ya sümüyünün bir yeri meyyitin dırnaq və ya sümüyünə toxunarsa, məssi-meyyit (meyyitə toxunmaq) qüslü etməlidir. Amma ölmüş bir heyvana toxunarsa, qüsl etməsi vacib deyildir.
Məsələ 528: Bədəni tam soyumamış olan bir meyyitin soyumuş olan bir yerinə toxunularsa, qüsl vacib olmaz.
Məsələ 529: Əgər öz tükünü meyyitin bədəninə toxundursa ya öz bədənini meyyitin tükünə ya tükünü meyyitin tükünə toxundursa, qüsl vacib deyildir.
Məsələ 530: Ölü uşağa, hətta bədəninə ruh daxil olan yarımçıq salınmış uşağa toxunan üçün məssi-meyyit qüslü vacibdir. Uşaq ölü şəkildə dünyaya gəlsə və bədəni soyuyandan sonra ananın bədəninin zahirinə toxunarsa, onun anası gərək məssi-meyyit qüslü etsin. Hətta əgər onun bədəninin zahirinə dəyməsə belə, vacib ehtiyata əsasən məss-meyyit qüslü etməlidir.
Məsələ 531: Anasının ölüb, bədəninin soyumasından sonra dünyaya gələn uşağın, anasının bədəninin zahirinə toxunmuşdursa, baliğ olduqdan sonra məssi meyyit qüslü etməsi vacibdir. Hətta anasının bədəninin zahirinə toxunmasa belə, ehtiyata əsasən baliğ olduqdan sonra qüsl etməlidir.
Məsələ 532: Əgər bir adam, tamamilə üç qüsl verilmiş meyyitə məss etsə, ona qüsl vacib deyil, amma əgər üçüncü qüsl tamam olmamışdan qabaq bədəninin bir yerini məss etsə, o yerdə üçüncü qüsl tamam olmuş olsa da, gərək məss-meyyit qüslü etsin.
Məsələ 533: Əgər dəli və ya yetkin olmayan uşaq meyyitə toxunsa, o dəli ağıllandıqdan sonra və uşaq yetkin olandan sonra, gərək məss-meyyit qüslü etsin.
Məsələ 534: Əgər diri bədəndən ya qüslü verilməmiş ölü bədəndən bir hissə ayrılsa, ayrılmış hissəyə qüsl verilməmişdən qabaq, insan ona toxunsa, əqvaya əsasən, məss-meyyit qüslü lazım deyil. Əgər o hissədə sümük olmuş olsa da hökm eynidir.
Məsələ 535: Qüslü verilməmiş bir sümüyə toxunmaq, istər ölüdən ayrılmış olsun, istərsə də canlı insandan, qüslü vacib etməz. Ölü və ya canlı insandan ayrılan dişə toxunmaq da eyni hökmü daşıyır.
Məsələ 536: Məss-meyyit qüslü cənabət qüslü kimi yerinə yetirilir. Bu qüslü etdikdən sonra namaz qılmaq istəyən şəxsin dəstəmaz alması ehtiyat-müstəhəbbdir.
Məsələ 537: Əgər bir neçə meyyitə toxunsa ya bir meyyitə neçə dəfə məss etsə, bir qüsl kifayətdir.
Məsələ 538: Meyyitə toxunduqdan sonra qüsl etməyən şəxsin məsciddə dayanması, qadınla yaxınlıq etməsi və səcdəsi vacib olan ayələri oxumasının eybi yoxdur. Amma namaz və bu kimi əməllər üçün qüsl etməlidir.

CAN VERƏNİN HÖKMLƏRİ

Məsələ 539: Mühtəzir olan, yə'ni can verməkdə olan bir müsəlmanı, kişi olsun və ya qadın olsun, böyük olsun və ya kiçik, ehtiyata əsasən mümkün olduğu təqdirdə, ayaqlarının altı qibləyə tuşlanacaq şəkildə arxası üstə uzandırılmalıdır.
Məsələ 540: Meyyitin qüslü tamamlanmayanadək onu üzü qibləyə uzandırmaq daha yaxşıdır. Amma qüslü tamam olduqdan sonra, onu namaz qıldığı zaman uzandırıldığı şəkildə uzandırmaq daha yaxşıdır.
Məsələ 541: Ehtiyata əsasən mühtəziri üzü qibləyə çevirmək hər bir müsəlmana vacibdir. Belə ki, mühtəzirin özü razı olsa və nöqsanlı da olmasa, bu iş üçün onun vəlisindən icazə almaq lazım deyildir. Bundan digər hallarda onun vəlisindən icazə almaq ehtiyata əsasən lazımdır.
Məsələ 542: Can verən halda olan şəxsə, şəhadət kəlməsini, on iki imam əleyhimus-səlamın təsdiqi və sair haqq əqidələri başa düşəcək bir qayda ilə öyrətmək müstəhəbbdir. Yuxarıda deyilənlərin ölən vaxtadək təkrar olunması müstəhəbbdir.
Məsələ 543: Mühtəzirə bu duanı başa düşəcəyi qaydada təlqin etmək müstəhəbbdir:
Əllahumməğfir liyəl kəsira min mə'asikə vəqbəl min-nilyəsira min taətikə ya mən yəqbəlul yəsir, və yə'fu ənil kəsir iqbəl minni əl yəsir və'fu ənni əl kəsir innəkə əntə əl əfuvvul ğafur. Əllahummə irhəmni fə'innəkə rəhim.
Məsələ 544: Müstəhəbbdir ki, çətin can verən şəxsi, əgər ona narahatçılıq olmasa, namaz qıdlığı yerə aparsınlar.
Məsələ 545: Müstəhəbbdir ki, can verən şəxsin rahat olması üçün başı üstündə mübarək ''Yasin'', ''Saffat'', ''Əhzab'', ''Ayətəl-kürsi'', ''Ə'raf'', surəsinin 54-cü ayəsi və ''Bəqərə'' surəsinin son üç ayəsini, Qur'andan mümkün olan digər ayələri oxusunlar.
Məsələ 546: Can verəni tək qoymaq, qarnının üstünə ağır bir şey qoymaq, yanında cünub və hayizin olması, həmçinin çox söz danışmaq, ağlamaq və qadınları onun yanında tək qoymaq məkruhdur.

ÖLÜMDƏN SONRAKI HÖKMLƏR

Məsələ 547: Ölümdən sonra meyyitin gözlərini, dodaqlarını və çənəsini bağlamaq, əllərini və ayaqların uzatmaq, üzərinə bir parça örtmək, əgər gecə ölmüşdürsə, öldüyü yerdə çıraq yandırmaq, onun dəfn edilməsi üçün mö'minlərə xəbər vermək və onun dəfninə tələsmək müstəhəbbdir. Amma əgər öldüyünə əmin deyillərsə, ölməsi mə'lum olana qədər gözləməlidirlər. Həmçinin əgər meyyit hamilədirsə və bətnindəki uşaq diridirsə, onun bir yanını yarıb, uşağı çıxararaq yenidən onu tikincəyə qədər dəfn işini yubandırmalıdırlar.

Meyyyitin qüsl, kəfən, namaz və dəfninin vacibliyi
Məsələ 548: Müsəlmanın qüslü, hənutu, kəfəni, namaz və dəfni on iki imamlı olmasa da, onun vəlisinə vacibdir. Vəli ya bu işləri özü görməli ya da bir başqasını ona mə'mur etməlidir. Bu işi bir şəxs vəlinin icazəsi ilə yerinə yetirsə, vəzifə vəlinin üstündən götürülər. Əgər dəfn və bu kimi işləri vəlinin icazəsi olmadan yerinə yetirsələr, yenə də vəzifə vəlinin üzərindən götürülər, onları təkrar etmək lazım deyildir. Əgər meyyitin vəlisi olmasa yaxud da vəli onun işlərini yerinə yetirməkdən imtina etsə, yerdə qalan mükəlləflərə vacibdir ki, onun işlərini yerinə yetirsinlər. Əgər, bə'ziləri yerinə yetirsələr, başqalarının boynundan düşür və belə ki, heç kəs yerinə yetirməsə, hamısı günah ediblər. Meyyitin vəlisi imtina edən surətdə onun icazəsi mö'təbər deyil.
Məsələ 549: Əgər bir şəxs meyyitin işləri ilə məşğul olsa, başqasına bu işlə məşğul olmaq vacib deyildir. Amma əgər o əməli yarımçıq qoysa, gərək başqaları tamam etsinlər.
Məsələ 550: Əgər insan, başqa birisinin meyyitin işləri ilə məşğul olduğuna əmindirsə, meyyitin işləri ilə məşğul olması ona vacib deyildir. Amma əgər şəkk və ya zənn edərsə, məşğul olmalıdır.
Məsələ 551: Bir şəxs meyyitin qüsl, kəfən, namaz və ya dəfninin batil yerinə yetirildiyini bilərsə, yenidən yerinə yetirməlidir. Amma əgər batil olduğunu zənn edərsə və ya düzgün olub-olmadığından şəkk edərsə, məşğul olması lazım deyildir.
Məsələ 552: Qadının vəlisi onun əridir. Qadından qeyri-meyyitlərdə isə, miras təbəqələrində deyildiyi kimi, meyyitdən miras alan kişilər, aralarındakı tərtibə əsasən, başqalarından qabaqdırlar. Meyyitin atasının meyyitin oğlundan, meyyitin babasının qardaşından, meyyitlə atabir-anabir qardaş olanın yalnız ata və ana tərəfdən olan qardaşından yalnız ata tərəfdən olan qardaşının ana tərəfdən olan qardaşından və əmisinin meyyitin dayısından irəli olduğu mübahisəlidir. Başqa sözlə, belə hallarda ehtiyata əməl olunmalıdır.
Məsələ 553: Həddi-buluğa çatmamış uşaq və dəli, meyyitin işlərini görmək xüsusunda vəli deyildir. Həmçinin şəxsən özü və ya bir nəfəri meyyitin işlərini görməyə tə'yin edə bilməyən qaib bir şəxsin vilayət haqqı yoxdur.
Məsələ 554: Əgər bir şəxs ''mən meyyitin vəlisiyəm'' və ya ''meyyitin vəlisi mənə, meyyitin qüsl, kəfən və dəfnini etmək üçün izn vermişdir'' və ya ''meyyitin təchizi xüsusunda mən onun vəlisiyəm'' deyərsə, əgər ona xatircəmlik hasil olarsa ya meyyit onun ixtiyarında olsa və yaxud da iki adil şəxs onun dediyi sözə şəhadət verərlərsə, onun sözü qəbul edilməlidir.
Məsələ 555: Əgər meyyit qüsl, kəfən, dəfn və namazı üçün vəlisindən qeyrisini tə'yin edərsə, bu işləri yerinə yetirmənin vilayəti ona aiddir. Meyyitin bu işləri yerinə yetirməsinə vəsiyyət etdiyi şəxsin bu vəsiyyəti qəbul etməsi lazım deyildir. Əgər qəbul edərsə, gərək ona əməl etsin.

Meyyit qüslünün qaydası
Məsələ 556: Meyyitə üç qüsl vermək vacibdir:
1. Sidr ilə qarışmış su ilə
2. Kafur ilə qarışmış su ilə
3. Xalis su ilə.
Məsələ 557: Sidr və kafur, suyu muzaf hala yetirəcək qədər çox, ''sidr və kafur su ilə qarışdırılmadır'' deyiləcək qədər də az olmamalıdır.
Məsələ 558: Əgər lazımi miqdarda sidr və kafur tapılmasa, ələ keçirilən miqdarda suya qarışdırılması müstəhəbb ehtiyatdır.
Məsələ 559: Ehram halında ölən bir şəxsə, kafurlu su ilə qüsl verilməyib, onun əvəzində xalis su ilə qüsl verilməlidir. Amma onun ehramı həcci-təməttö ehramıdırsa, təvaf, namaz və sə'yi tamamlanmış olur ya da qiran və ya ifrad həcci ehramında olur və həlq (başın tükünü qırxmaq) etmiş olursa, bu iki halda ona kafurlu su ilə qüsl verilməsi lazımdır.
Məsələ 560: Əgər sidr və kafur ya bunlardan biri tapılmasa ya onun istifadəsi caiz olmasa, məsələn, qəsbi olarsa, gərək ehtiyata əsasən, mümkün olmayanın yerinə meyyitə xalis su ilə qüsl verdikdən sonra təyəmmüm də etdirməlidirlər.
Məsələ 561: Meyyitə qüsl verən aqil, müsəlman və məşhur görüşə əsasən on iki imam şiəsi olmalı və həmçinin qüsl hökmlərini də bilməlidir. Zahir odur ki, əgər müməyyiz uşaq qüslü səhih yerinə yetirsə, kifayət edər. Belə ki, isna-əşəridən (1. İsna-əşəri - yə'ni şi'ə məzhəb) başqa müsəlman meyyitə öz həmməzhəbi, məzhəbinin qaydası üzrə qüsl versə, isna-əşəri mö'mindən təklif saqitdir. Amma əgər meyyitin vəlisi şi'ə olsa, təklif ondan saqit olmur.
Məsələ 562: Meyyitə qüsl verən şəxsin qürbət qəsdi olmalı, yə'ni qüslü Allah-təalanın əmrini yerinə yetirmək məqsədilə verməlidir.
Məsələ 563: Müsəlman uşağına qüsl vermək, zinadan doğulmuş olsa belə, vacibdir. Kafiin və övladının qüsl, kəfən və dəfni məşru (məşru - yə'ni şəriətdə icazə verilən) deyildir. Uşaqlıqdan dəli olub, bu halla baliğ olan şəxsin, əgər İslamın hökmlərinə tabedirsə, qüsl edilməsi lazımdır.
Məsələ 564: Siqt olan (düşən, salınan) uşaq, əgər dörd aylıq və ya daha çox olarsa, qüsl edilməlidir. Hətta əgər dörd aylıq olmasa belə, bədən quruluşu tamamlanmış olarsa, ehtiyata əsasən ona qüsl verilməlidir. Bu iki haldan başqa ehtiyata əsasən, onu bir parçaya bükərək, qüsl verilmədən dəfn edilməlidir.
Məsələ 565: Kişi, qadına qüsl verə bilməz və həmçinin qadın da kişiyə qüsl verə bilməz. Amma qadın öz ərinə qüsl verə bilər və ər də öz arvadına qüsl verə bilər. Baxmayaraq ki, müstəhəbb ehtiyat odur ki, arvad öz ərinə və ər də öz arvadına ixtiyar halında qüsl verməsin.
Məsələ 566: Kişi müməyyiz olmayan qız uşağına və qadın da müməyyiz olmayan oğlan uşağına qüsl verə bilər.
Məsələ 567: Əgər kişi meyyitə, qüsl verməkdən ötrü kişi tapılmasa, ona qohumluq nisbətləri olan məhrəm qadınlar: ana, bacı, bibi, xala və s. kimi ya da süd əmmək vasitəsilə və ya evlənmək yolu ilə ona məhrəm olanlar ona qüsl verə bilərlər. Həmçinin əgər qadın meyyitinin qüslünü vermək üçün başqa qadın olmasa, ona qohumluq nisbətləri olan məhrəm kişilər və ya süd əmmək vasitəsilə yaxud izdivac yolu ilə ona məhrəm olanlar, ona qüsl verə bilərlər. Hər iki halda, ehtiyata uyğun olmasına baxmayaraq, qüslün paltar altından verilməsi lazım deyildir. Amma övrət yeri örtülü olmalıdır.
Məsələ 568: Əgər meyyit və ona qüsl verən kəs hər ikisi kişi ya hər ikisi qadın olsa meyyitin övrətindən başqa digər yerlərinin lüt olması caizdir. Amma daha yaxşı odur ki, libasın altından qüsl verilmiş olsun.
Məsələ 569: Meyyitin övrətinə baxmaq haramdır, əgər ona qüsl verən adam baxsa, günah edib, lakin qüsl batil olmaz.
Məsələ 570: Əgər meyyitin bədəninin bir yerində eyni-nəcis olursa, qüsl verməzdən əvvəl oranı paklamaq lazımdır. Meyyitin bütün bədəninin, qüsl verilməzdən əvvəl nəcasatdan pak olması daha yaxşıdır.
Məsələ 571: Meyyit qüslü, cənabət qüslü kimidir. Vacib ehtiyat odur ki, tərtibi qüsl vermək mümkün olduğu qədər, meyyitə irtimasi qüsl verilməməlidir. Tərtibi qüsldə də sağ tərəfi sol tərəfdən əvvəl yumalıdırlar. Yenə mümkün olduğu təqdirdə bədənin üç qismini ayrı-ayrı suya salmaq əvəzinə, suyu onun üstünə tökmək ehtiyatən müstəhəbbdir.
Məsələ 572: Heyz ya cənabət halında ölən adama, heyz ya cənabət qüslünü vermək lazım deyil, elə həmin meyyit qüslü onun üçün kifayətdir.
Məsələ 573: Meyyitə qüsl vermək üçün muzd almaq (əmək haqqı), ehtiyata əsasən, haramdır. Əgər bir kəs muzd almaq üçün meyyitə qüsl versə, belə ki, qəsdi-qürbətində ixtilaf olmuş olsa, o qüsl batildir. Amma qüsldən qabaq bə'zi hazırlıqlar üçün muzd almaq haram deyildir.
Məsələ 574: Meyyit qüslündə cəbirə qüslü məşru deyildir. Əgər su tapılmasa və ya sudan istifadə etməyin zərəri vardırsa, qüsl əvəzinə meyyitə bir təyəmmüm verməlidirlər. Amma üç təyəmmüm vermələri müstəhəbb-ehtiyatdır. Bu üç təyəmmümlərin birində mafiz-zimmə qəsdi edilməli, yə'ni təyəmmüm verən şəxs, bu təyəmmümü ''əməl etməli olduğum təklif üçün yerinə yetirirəm'' deyə, etməlidir.
Məsələ 575: Meyyitə təyəmmüm verən şəxs, öz əlini torpağa vurub, meyyitin üzünə və əllərinin arxasına çəkməlidir. Mümkün olduğu təqdirdə, vacib-ehtiyata əsasən, meyyitin öz əli ilə ona təyəmmüm verilməlidir.

Meyyiti kəfənə bükməyin hökmləri
Məsələ 576: Müsəlman meyyiti fitə, köynək, sərtasər deyilən üç parçaya bükülməlidir.
Məsələ 577: Fitə ehtiyata əsasən göbəkdən dizə qədər örtülməlidir. Daha yaxşı odur ki, sinədən ayağın üzünə qədər yetişsin. Köynək gərək ehtiyata əsasən çiyinin başından baldırın yarısına qədər bütün bədəni örtsün və daha yaxşı odur ki, ayağın üzünə yetişsin. Sərtasərin isə, bütün bədəni örtəcək qədər olması lazımdır. Uzunluğunun, bədənin baş və ayaq tərəfindən bağlanacaq qədər, eninin isə, bir tərəfi o biri tərəfinin üstünə gələcək qədər olması ehtiyata əsasəndir.
Məsələ 578: Fitənin, göbəkdən dizə qədər örtən miqdarı ilə, köynəyin çiyindən baldırın yarısına qədər örtən miqdarın kəfənin vacib olan miqdarıdır. Əvvəlki məsələdə deyilən, bundan artıq miqdarı isə, kəfənin müstəhəbb olan miqdarıdır.
Məsələ 579: Əvvəlki məsələdə deyilən kəfənin vacib miqdarı meyyitin malının əslindən götürülür. Zahir budur ki, kəfənin müstəhəbb miqdarını mə'lum və adi qaydada meyyitin şə'ninə görə kəfənin normal olan müstəhəbb miqdarı da meyyitin malının əslindən götürülə bilər. Amma kəfənin vacib miqdarından artığını, baliğ olmayan mirasçının payından almamaq ehtiyat müstəhəbbdir.
Məsələ 580: Bir şəxs əvvəlki məsələdə deyilən kəfənin müstəhəbb olan miqdarını, onun malının üçdə birindən götürmələrini vəsiyyət edərsə və ya malının üçdə birini onun özünə xərcləməyi vəsiyyət etmiş olur, lakin onun haraya sərf ediləcəyini tə'yin etməmiş olursa, yaxud onun sərf ediləcəyi yerin yalnız bir miqdarını tə'yin etmiş olursa, kəfənin müstəhəbb olan miqdarını onun malının üçdə birindən çıxa bilərlər.
Məsələ 581: Əgər meyyit, kəfəni malının üçdə birindən çıxılacağını vəsiyyət etmişdirsə və kəfəni onun malının əslindən almaq istəsələr, gərək 579-cu məsələdə söyləniləndən artığını, meyyitin layiq olmadığı, xalq arasında mə'lum olmayan müstəhəbb şeyləri onun malının əslindən almasınlar. Əgər normaldan daha bahalı bir şeyi kəfən üçün götürürlərsə, onun artıq qiymətini malın əslindən verə bilməzlər, amma vərəsələrdən baliğ olanlar öz hissələrindən alınmasına izn verirlərsə, onların verdikləri izn miqdarında onların hissəsindən ala bilər.
Məsələ 582: Qadının özünün malı olsa da, kəfəni ərin boynundadır. Əgər qadına (təlaq ehkamında izah olunacağı kimi) ric'i-təlaq versələr və iddəsi tamam olmazdan əvvəl ölərsə, əri onun kəfənini verməlidir. Əgər əri baliğ olmasa və ya dəli olarsa, ərinin vəlisi qadının kəfənini onun malından verməlidir.
Məsələ 583: Meyyit sağ ikən nəfəqəsini tə'min etmək qohumlarının üzərinə vacib olan şəxslərdən olsa belə, öldükdən sonra kəfənini tə'min etmək onlara vacib deyildir.
Məsələ 584: Ehtiyata əsasən, kəfən üçün istifadə olunan parça, meyyitin bədəni onun altından görünəcək qədər nazik olmamalıdır. Amma hər üçünü birləşdirdikdə, meyyitin bədəni onların altından görünməyəcək şəkildə olarsa, bunun kifayət etməsi daha güclü bir görüşdür.
Məsələ 585: Qəsbi şeylə kəfən etmək, başqa şey tapılmasa da caiz deyil. Əgər meyyitin kəfəni qəsbi olsa və onun sahibi razı olmasa, gərək onu dəfn etmiş olsalar da, bədənindən çıxartsınlar. Bə'zi geniş kitablarda izah olunan məqamlar istisnadır.
Məsələ 586: Nəcisli şeylə, xalis ipək parça ilə və ehtiyata əsasən qızıl ilə toxunmuş parça ilə meyyiti kəfən etmək caiz deyil, amma çarəsiz halda eybi yoxdur.
Məsələ 587: İxtiyar halında murdar nəcisin dərisi ilə kəfən etmək caiz deyil. Hətta pak murdarın dərisi ilə və həmçinin əti haram olan heyvanın tük ya yunundan hazırlanmış parça ilə ehtiyata əsasən ixtiyar halında caiz deyil. Amma əgər kəfən, əti halal olan heyvanın dəri, yun ya tükündən olsa, eybi yoxdur. Müstəhəbb ehtiyat odur ki, bu ikisi ilə də kəfən etməsin.
Məsələ 588: Əgər meyyitin kəfəni öz nəcasəti və ya başqa bir nəcasətlə nəcis olarsa, belə ki, kəfən xarab olmasa, qəbrə qoyulduqdan sonra olsa belə, nəcis olan miqdarı yuyulmalı və ya kəsilməlidir. Əgər onu yumaq və ya kəsmək mümkün deyilsə, dəyişdirilməsi mümkün olduğu təqdirdə dəyişdirilməlidir.
Məsələ 589: Həcc yaxud ümrə üçün ehram bağlayan şəxs ölsə, gərək başqaları kimi kəfən olunsun, başını və üzünü örtməyin eybi yoxdur.
Məsələ 590: İnsanın sağ ikən, özünün kəfən, sidr və kafurunu hazırlaması müstəhəbbdir.

HƏNUTUN HÖKMLƏRİ

Məsələ 591: Qüsldən sonra meyyitin hənut olunması vacibdir; yə'ni alnına, əllərinin içinə, dizlərinə və ya ayaq baş barmaqlarının ucuna, bir qədər onların üzərində qalacaq şəkildə, kafur sürtülməlidir. Amma kafurun o yerələrə sürtülərək vurulması da şərt deyildir. Meyyitin burnunun ucuna da kafur sürtmək müstəhəbbdir. Kafurun təzə və əzilmiş olması gərəkdir. Əgər köhnə olduğuna görə qoxusu aradan getmiş olursa, kifayət deyildir.
Məsələ 592: Ehtiyat müstəhəbb odur ki, kafuru ilk olaraq meyyitin alnına sürtsünlər, amma başqa yerlərdə tərtib mö'təbər deyildir.
Məsələ 593: Daha yaxşı odur ki, meyyiti kəfənə bükməzdən əvvəl hənut etsinlər. Əgər, kəfənə bükən vaxtda və ondan sonra da olsa, maneəsi yoxdur.
Məsələ 594: Həcc və ya ümrə üçün ehram bağlayan şəxs ölərsə, onu hənut etmək caiz deyildir. 559-cu məsələdə izah olunan hallar istisnadır
Məsələ 595: Əri ölən iddəsi tamam olmayan qadının özünü ətirli etməsi haram olsa da, öldüyü zaman onun hənutu vacibdir.
Məsələ 596: Ehtiyat müstəhəbb odur ki, meyyitə müşk, ənbər, ud və sair xoş ətirlər vurmasınlar. Bunları kafurla da qarışdırmasınlar.
Məsələ 597: Kafura bir miqdar həzrəti-seyyidüş-şühəda türbətindən qarışdırmaq müstəhəbbdir. Amma türbətlə qarışdırılmış bu kafur ehtiramsızlıq olan yerlərə sürtülməməlidir. Türbət kafurla qarışdırıldıqda ''artıq bu kafur deyildir'' deyiləcək qədər çox olmamalıdır.
Məsələ 598: Əgər kafur tapılmasa və ya ancaq qüsl ölçüsündə olsa, hənut lazım deyildir. Belə ki, qüsldən artıq qalsa, amma yeddi üzvün hamısına yetişməsə, ehtiyat müstəhəbbə əsasən, gərək əvvəl alına və əgər artıq qalsa, başqa yerlərə sürtsünlər.
Məsələ 599: İki ədəd yaş və təzə çubuğu meyyitlə birlikdə qəbirə qoymaq müstəhəbbdir.

MEYYİT NAMAZININ HÖKMLƏRİ

Məsələ 600: Müsəlman və ya İslam hökmünə tabe olan altı yaşlı uşağın meyyitinə, namaz qılmaq vacibdir.
Məsələ 601: Altı yaşı tamam olmamış, namazı tanıyan uşağa namaz qılmaq, ehtiyata əsasən lazımdır.Əgər tanımırsa, rəcaən ona namaz qılmağın maneəsi yoxdur. Ancaq dünyaya ölü gəlmiş bir uşağa namaz qılmaq müstəhəbb deyildir.
Məsələ 602: Meyyitin namazı, onun qüsl, kəfən və hənutundan sonra qılınmalıdır. Əgər bunlardan qabaq və ya sonra qılınarsa, və bu məsələni bilməmək və ya unutqanlıq üzündən olsa belə, kifayət deyildir.
Məsələ 603: Meyyit namazı qılmaq istəyən şəxsin dəstəmazlı, qüsllü ya təyəmmümlü olması və bədəninin ya libasının pak olması lazım deyil. Əgər onun libası qəsbi olsa da, eybi yoxdur. Amma digər namazlarda lazım olan bütün əməllərə riayət etməsi daha yaxşıdır.
Məsələ 604: Meyyitə namaz qılan şəxsin üzü qibləyə olması, meyyitin, onun qarşısında arxası üstə uzandırılması, belə ki, meyyitin başının namaz qılanın sağ tərəfində və ayaqlarının namaz qılanın sol tərəfində olması vacibdir.
Məsələ 605: Namaz qılanın məkanının qəsbi olmaması və meyyitin yerindən hündür olmaması ehtiyat müstəhəbbdir. Amma alçaq və yuxarı olmağının eybi yoxdur.
Məsələ 606: Namaz qılan şəxs meyyitdən uzaq olmamalıdır. Amma meyyit namazını camaatla qılan şəxs, meyyitdən uzaq olsa belə, sıralar bir-birinə bitişikdirsə, eybi yoxdur.
Məsələ 607: Namaz qılan meyyitin müqabilində dayanmalıdır. Amma əgər namaz camaatla qılınar və camaatın sıraları meyyitin hər iki tərəfindən keçsə, meyyitin müqabilində olmayan namaz qılanların namazının eybi yoxdur.
Məsələ 608: Namaz qılanla meyyit arasında ehtiyata əsasən, gərək pərdə, divar və ya bu kimi şeylər olmasın. Amma əgər meyyit tabutda ya bu kimi şeydə olsa, eybi yoxdur.
Məsələ 609: Namaz qılan vaxtda gərək meyyitin övrəti örtülmüş olsun, əgər onu kəfənə bükmək mümkün deyilsə, gərək övrətini taxta, kərpic və bu kimi şeylə də olsa, örtsünlər.
Məsələ 610: Meyyit namazı ayaq üstə və qürbət qəsdi ilə qılınmalı və niyyət zamanı meyyit müəyyən edilməlidir, məsələn, ''bu meyyitin namazını qılıram'' - deyə niyyət edilməlidir.
Məsələ 611: Əgər ayaq üstə namaz qılmaq üçün bir nəfər tapılmasa, meyyitə oturduğu yerdə namaz qılmaq olar.
Məsələ 612: Əgər meyyit, müəyyən bir şəxsin onun namazının qılmasını vəsiyyət etmişdirsə, o şəxsin meyyitin vəlisindən icazə alması ehtiyat-müstəhəbbdir.
Məsələ 613: Meyyitə bir neçə dəfə namaz qılmaq məkruhdur, amma əgər meyyit əhli-elm və təqvalı olsa, məkruh deyil.
Məsələ 614: Əgər meyyit, qəsdən və ya unudaraq ya da başqa bir səbəbdən namaz qılınmadan dəfn edilərsə yaxud dəfn edildikdən sonra onun üçün qılınan namazın batil olduğu mə'lum olarsa, onun namazını qılmaq üçün qəbrini açmaq caiz deyildir. Amma cəsədi dağılancaya qədər, meyyit namazı üçün söylənən şərtlərlə, rəca qəsdi ilə qəbrinə namaz qılmağın eybi yoxdur.

Meyyit namazının göstərişi
Məsələ 615: Meyyit namazının beş təkbiri var: Əgər namaz qılan şəxs beş təkbiri bu tərtiblə desə kifayətdir. Niyyətdən və birinci təkbirdən sonra desin:
Əşhədu ən lə iləhə illəllah və ənnə Muhəmmədən rəsulullah.

İkinci təkbirdən sonra desin:
Əllahummə səlli əla Muhəmmədin və ali Muhəmməd.

Üçüncü təkbirdən sonra desin:
Əllahumməğfir lilmu'mininə vəl mu'minat.

Dördüncü təkbirdən sonra desin:
Əllahumməğfir lihəzəl məyyit.

Əgər qadındırsa, dördüncü təkbirdən sonra desin:
Əllahumməğfir lihəzihil məyyit.

və sonra beşinci təkbiri desin, ''bununla da namaz bitir''. Daha yaxşı odur ki, birinci təkbirdən sonra:
Əşhədu ən lə iləhə illəllah vəhdəhu lə şərikə ləh və əşhədu ənnə Muhəmmədən əbduhu və rəsuluh, ərsələhu bil həqqi bəşirən və nəzirən bəynə yədəyi əssa'ə.
deməsi, ikinci təkbirdən sonra da:
Əllahummə səlli əla Muhəmmədin və ali Muhəmməd, və barik əla Muhəmmədin və ali Muhəmməd, varhəm Muhəmmədən və ali Muhəmməd kə'əfzəli mə salləytə və barəktə və tərəhhəmtə əla İbrahim və ali İbrahim innəkə həmidun məcid və səlli əla cəmi'il ənbiyə'i vəl mursəlin vəşşuhədai vəssiddiqin və cəmii ibadilləhissalihin.
deməsi, üçüncü təkbirdən sonra isə:
Əllahumməğfir lilmu'mininə vəl-mu'minat vəlmusliminə vəlmuslimat əl'əhyai minhum vəl-əmvat tabi'bəynənə və bəynəhum bilxəyrat innəkə mucibuddə'əvat innəkə əla kulli şəy'in qədir.
deməsi və meyyit kişidirsə, dördüncü təkbirdən sonra:
Əllahummə innə həzə əbdukə vəbnu əbdikə vəbnu əmətikə nəzələ bikə və əntə xəyru mənzulin bih, əllahummə innə la nə'ləmu minhu illa xəyrən və əntə ə'ləmu bihi minnə, əllahummə in kənə muhsinən fəzid fi ihsanihi və in kanə musi'ən fətəcavəz ənhu vəğfir ləhu əllahumməc'əlhu indəkə fi ə'la illiyyin vəxluf əla əhlihi fil ğabirin vərhəmhu bi rəhmətikə yə ərhəmər-rahimin.
deməsi və əgər qadındırsa, dördüncü təkbirdən sonra:
Əllahümmə innə həzihi əmətukə vəbnətu əbdikə vəbnətu əmətikə nəzələt bikə və əntə xəyru mənzulin bih, əllahummə innə lə nə'ləmu minhə illa xəyrən, və əntə ə'ləmu biha minnə, əllahummə ən kənət muhsinətən fəzid fi ihsənihə, və in kənət musiə'tən fətəcəvəz ənhə, vəğfir ləhə, əllahummə-c'əlhə indəkə fi ə'la illiyyin vəxluf ələ əhlihə fil ğabirin, vərhəmhə birəhmətikə yə ərhəmərrahimin.deməsi daha yaxşıdır. Bundan sonra beşinci təkbiri deyə bilər və bununla da meyyit namazı bitər.
Məsələ 616: Təkbirlər və dualar namaz öz halından çıxmayacaq şəkildə ardıcıl oxunmalıdır.
Məsələ 617: Meyyitin namazını camaat ilə qılan şəxs onu camaatla belə qılsa, təkbir və duaları özü oxumalıdır.

MEYYIT NAMAZıNıN MüSTəHəBBATı
Məsələ 618: Bir neçə şey meyyit namazında müstəhəbbdir:
1. Meyyit namazı qılan şəxsin dəstəmazlı, qüsllü və ya təyəmmümlü olması; Amma ehtiyata əsasən, dəstəmaz və ya qüsl alması mümkün olmadığı təqdirdə yaxud dəstəmaz aldığı və ya qüsl etdiyi təqdirdə, meyyit namazına çatmamasından qorxarsa, təyəmmüm etməlidir.
2. Əgər meyyit kişidirsə, imam-camaatın və ya münfərid olaraq, meyyitin namazını qılan şəxsin qamətini orta qismində, əgər meyyit qadındırsa, sinəsinin müqabilində dayanması;
3. Ayaqyalın namaz qılması.
4. Hər təkbirdə əllərini yuxarı qaldırması.
5. Meyyitlə arasındakı məsafənin, külək libasını hərəkət etdirirsə, cənazəyə dəyəcək miqdarda az olması;
6. Meyyit namazının camaatla qılınması;
7. İmam-camaat duaları və təkbirləri ucadan oxusun, onunla namaz qılanlar isə alçaqdan oxusunlar.
8. Camaatla qılınan meyyit namazında mə'mumun, bir nəfər olsa belə, imamın arxasında durması;
9. Namaz qılanın meyyiti və mö'minləri çox dua etməsi;
10. Camaat namazında, namazdan qabaq üç dəfə ''Əssalat'' deməsi.
11. Meyyit namazını, xalqın meyyit namazı qılmaq üçün daha çox getdikləri yerdə qılmaları;
12. Meyyit namazını camaatla qılmaq istəyən heyzli qadının, tək dayanması və namaz qılanların sıralarına qatılmaması;
Məsələ 619: Məscidlərdə meyyit namazı qılmaq məkruhdur, amma Məscidül-həramda məkruh deyildir.

DəFNIN HöKMLəRI
Məsələ 620: Meyyiti, qoxusu bayıra çıxmayacaq və yırtıcı heyvanların cəsədi bayıra çıxara bilməyəcəkləri şəkildə, torpağa dəfn etmək vacibdir. Əgər yırtıcı heyvanların bayıra çıxaracaqları qorxusu vardırsa, qəbirin kərpic və ona bənzər şeylərlə bərkidilməsi lazımdır.
Məsələ 621: Əgər meyyitin dəfni yerdə mümkün olmasa, dəfnin yerinə onu binada və ya tabutda da qoya bilərlər.
Məsələ 622: Meyyit, bədəninin ön tərəfi qibləyə doğru olacaq şəkildə, torpaqda sağ yanı üstə uzandırılmalıdır.
Məsələ 623: Əgər bir şəxs gəmidə ölərsə, belə ki, cəsədi xarab olmayacaqsa və onun gəmidə olmasının bir maneəsi yoxdursa, quruya yetişincəyə qədər gözləyib, torpağa dəfn edilməlidir. Əks təqdirdə, ona gəmidə qüsl verib, hənut edib, kəfənləyib və namazını qıldıqdan sonra, bir nehrəyə qoyub, ağzını bağlayaraq dənizə atmaları və ya ayağına ağır bir şey bağlayaraq, dənizə atmaları gərəkdir. Mümkün olduğu təqdirdə, onu, heyvanlara dərhal yem olmayacağı bir yerdə, dənizə atmalıdırlar.
Məsələ 624: Düşmənin, meyyitin qəbrini açaraq, onu çıxarıb qulağını, burnunu və ya başqa üzvlərini kəsməsindən qorxurlarsa, mümkün olduğu təqdirdə, əvvəlki məsələdə söylənildiyi tərzdə onu dənizə atmalıdırlar.
Məsələ 625: Dəryaya atmağın xərci ya qəbri möhkəm etməyin xərci lazım olan surətdə, meyyitin malının əslindən götürə bilərlər.
Məsələ 626: Kafir bir qadın ölər və bətnindəki uşaq da ölmüş olarsa, əgər uşağın atası müsəlmandırsa, uşağın üzü qibləyə olması üçün, qadın qəbirdə sol tərəfi üstə, arxası qibləyə olacaq şəkildə, uzandırılmalıdır. Həmçinin, onun bətnindəki uşağın bədəninə ruh daxil olmadığı təqdirdə də, müstəhəbb ehtiyata əsasən, eyni hökmü daşıyır.
Məsələ 627: Kafir qəbiristanlığında müsəlmanın, müsəlman qəbiristanlığında isə kafirin dəfni caiz deyildir.
Məsələ 628: Müsəlmanın, ona hörmətsizlik sayılan yerlərdə (məsələn, zir-zibil tökülən yerlərdə) dəfn edilməsi caiz deyildir
Məsələ 629: Meyyiti qəsb olan yerdə və məscid kimi meyyitin dəfnindən başqa bir şey üçün vəqf olan yerdə dəfn etmək caiz deyildir.
Məsələ 630: Başqa ölünün qəbrində meyyiti dəfn etmək caiz deyil, birinci meyyit tamamilə aradan getsə, bu mümkündür.
Məsələ 631: Tük, dırnaq və diş olsa belə, meyyitdən ayrılan şey onunla bərabər dəfn edilməlidir. Əgər meyyitdən ayrılan şey meyyitin dəfn edilməsindən sonra olarsa, o şey meyyitin dırnaq, tük və ya dişi olsa belə, lazım ehtiyat olaraq başqa bir yerdə dəfn edilməlidir. Amma insandan həyatda ikən, ayrılan dırnaq və dişin dəfn edilməsi müstəhəbbdir.
Məsələ 632: Əgər bir şəxs quyuda ölsə və çıxarmaq mümkün olmasa, gərək quyunun ağzını bağlasınlar və o quyunu onun üçün qəbr qərar versinlər.
Məsələ 633: Əgər uşaq ananın bətnində ölsə və onun ananın bətnində qalmağı ana üçün təhlükəli olsa, gərək ən asan yol ilə xaricə çıxarsınlar. Belə ki, onu tikə-tikə etməkdə çarəsiz qalsalar, eybi yoxdur. Amma əgər bacarırsa, gərək ərinin vasitəsilə onu çıxarsınlar. Əgər mümkün deyildirsə, bacaran bir qadın onu çıxarmalıdır. Əgər bu da mümkün deyildirsə, bacaran məhrəm bir kişi onu çıxarmalı və əgər bu da mümkün olmasa, bacaran naməhrəm bir kişi uşağı xaricə çıxarmalıdır. Bir surətdə ki, o da tapılmasa, bacarmayan bir şəxs, uşağı xaricə çıxara bilər.
Məsələ 634: Əgər qadın ölər və uşaq onun bətnində canlı qalarsa, uşağın diri qalacağına ümid olmasa da belə, vücudun, uşağın salamatçılığı üçün daha uyğun olan qismini yarıb, uşağı çıxarmalı və yenidən oranı tikməlidirlər.

DəFNIN MüSTəHəBBATı
Məsələ 635: Müstəhəbdir ki, qəbri orta boylu insanın boyu ölçüsündə qazsınlar və meyyiti yaxın qəbiristanlıqda dəfn etsinlər. Əgər uzaq qəbiristanlıqda yaxşı adamlar dəfn olunmuş olsa ya camaat əhli-qübura fatihə verməkdən ötrü oraya çox getsələr, meyyiti uzaq qəbiristanda da dəfn etmək olar. Müstəhəbbdir ki, cənazəni qəbrə bir neçə zira (Zira - yə'ni, dirsəkdən barmaqların ucuna qədər olan məsafə) qalmış yerə qoyub üç dəfə az-az qəbrə yaxınlaşdırsınlar və hər dəfə də cənazəni yerə qoyub, dördüncü dəfə də qəbrə qoysunlar. Əgər meyyit kişidirsə, üçüncü dəfədə başı qəbrin aşağı tərəfində olacaq şəkildə yerə qoyub, dördüncü dəfədə onu baş tərəfindən qəbrə endirsinlər. Əgər qadındırsa, üçüncü dəfə də qəbrin qiblə tərəfində yerə qoyub yandan qəbrə daxil etsinlər və qəbrə qoyan vaxt qəbrin üzərinə bir parça tutsunlar. Həmçinin meyyiti tabutdan aramla götürüb, qəbirə qoymaları, əmr edilən duaları dəfndən qabaq və dəfn arasında oxumaları, meyyiti qəbrə qoyduqdan sonra kəfənin bağlarını açmaları, meyyitin üzünü torpağın üzərinə qoymaları, başının altına torpaqdan bir yastıq düzəltmələri, arxası üstə aşmaması üçün, meyyitin arxasına ağac parçası və ya kəsək qoymaları, qəbri örtməzdən əvvəl sağ əlini sağ çiyninə vurub, sol əllə də meyyitin sol çiynindən sıxaraq, ağzını meyyitin qulağına yaxınlaşdırıb, onu şiddətlə hərəkət etdirərək belə demələri də müstəhəbbdir:

''İsmə', ifhəm ya fulan ibnə fulan''.
və ''Filanəbnə-filan''ın əvəzinə meyyitin adını və atasının adını desinlər. Məsələn, onun adı Muhəmməd və atasının adı Əlidirsə, üç dəfə desinlər:
''İsmə', ifhəm ya Muhəmmədəbnə Əliyyin''.
Ondan sonra desinlər: ''Həl əntə ələ ləhdilləzi, fərəqtənə ələyhi min şəhadəti ən lə iləhə illəllahu vəhdədu la şərikə ləh, və ənnə Muhəmmədən səlləllahu ələyhi alihi əbduhu və rəsuluh və səyyidun nəbiyyinə və xatəmul mursəlinə, və ənnə Əliyyən əmirəlmu'mininə və səyyidul vəsiyyinə və imamun iftərəzə əllahu taətəhu ələl aləmin, və ənnəl Həsənə vəl Husəynə və Əliyyəbnəl Husəyni və Muhəmmədəbnə Əliyyin və Cə'fərəbnə Muhəmmədin və Musəbnə Cə'fərin və Əliyyəbnə Musa və Muhəmmədəbnə Əliyyin və Əliyyəbnə Muhəmmədin vəl həsənəbnə Əliyyin vəl Qaiməl huccətəl Məhdi səlavatullahi ələyhim ə'immətul mu'mininə və hucəcullahi ələlxəlqi əcməin və ə'immətukə ə'immətu hudən bikə əbrar, ya fulan əbnə fulan''.
''Fulanəbnə-fulan'' ın yerinə meyyitin adını və atasının adını desin və sonra desin: ''İza ətəkəl mələkənil muqərrabəni rəsuləyni min indilləhi təbarəkə və tə'ala və sə'ələkə ən rabbikə və ən nəbiyyikə və ən dinikə və ən kitabikə və ən qiblətikə və ən ə'immətikə fəla təxəf və la təhzən və qul fi cəvabihimə əllahu rəbbi və Muhəmmədun səlləllahu ələyhi və alihi nəbiyyi. Vəl isləmu dini vəlqur'anu kitabi. Vəlkə'bətu qibləti və əmirul mu'mininə Əliyyubnu əbi Talibin imami vəl Həsənubnu əliyyi əl muctəba imami vəl Husəynubnu əliyyişəhidu bi Kərbala imami və əliyyun Zəynulabidinə imami və Muhəmmədu Baqiru imami və Cə'fərussadiqu imami və Musa əl Kazimu imami və Əliyyur-riza imami və Muhəmmədul Cəvadu imami və Əliyyul Hadi imami vəl Həsənul Əsgəri imami vəl Huccətul muntəzəru imami həuləi sələvatullahi ələyhim ə'imməti və sadəti və qadəti və şufə'ai bihim ətəvəlla və min ə'daihim ə'təbərrə'u fiddunya vəl axirə, summə i'ləm ya fulanəbnə fulanin''.
''Fulanəbnə-fulan'' ın yerinə meyyitin adını, atasının adını deyib, sonra desin: ''İnnəllahə təbarəkə və tə'ala ni'mərrəbu, və ənnə Muhəmmədən səlləllahu ələyhi və alihi ni'mə ərrəsul, və ənnə Əliyyibnə əbi Talibin və auladəhul mə'suminəl ə'immətəl isna əşərə ni'məl ə'immə və ənnə mə cə'ə bihi Muhəmmədun səlləllahu ələyhi və alihi həqqun və ənnəl mautə həqqun. Və sualə munkərin və nəkirin fil qəbri həqqun vəl bə'sə həqqun vənnuşurə həqqun vəssiratə həqqun, vəlmizanə həqqun. Və tətayurəl kutubi həqqun, və ənnəl cənnətə həqqun, vənnarə həqqun, və ənnassaətə atiyətun lə rəybə fihə ənnəllahə yəb'əsu mən fil qubur''.
Sonra desin: ''Əfəhimtə ya fulan''; və ''fulan''ın yerinə meyyitin adını desin və ondan sonra desin: ''Səbbətəkəllahu bilqaulissabiti və hədakəllahu ilə siratim-mustəqim, ərrəfəl-lahu bəynəkə və bəynə əvliyaikə fi mustəqərrin min rəhmətih'' və sonra desin: ''Əllahummə cafil-ərzə ən cənbəyhi və əs'id biruhihi iləykə vələqqihi minkə burhanən. Əllahummə əfvəkə əfvək''.
Məsələ 636: Müstəhəbbdir ki, meyyiti qəbrə qoyan şəxs, təharətli, başaçıq və ayaqaylın olsun, meyyitin ayaq tərəfindən qəbrdən çıxsın. Meyyitin qohumlarından iştirak edən şəxslər əllərinin arxası ilə qəbrə torpaq töküb desinlər:
''İnna lilləhi və innə iləyhi raciun''.
Əgər meyyit qadındırsa, ona məhrəm olan şəxs qəbrə qoysun. Əgər məhrəm olmasa, digər qohumlarının onu qəbrə qoymaları müstəhəbbdir.
Məsələ 637: Qəbiri kvadrat şəklində düzəltmək, yer səviyyəsindən dörd barmaq qədərincə yuksəltmək, səhv düşməməsinə görə üzərinə bir nişanə qoymaq, qəbirin üzərinə su səpmək, suyu səpdikdən sonra orada olanların əllərini qəbirin üzərinə qoyub, barmaqlarını açaraq qəbirə batırıb yeddi dəfə ''Qədr'' surəsini oxumaları, meyyitin bağışlanmasını Allahdan diləmələri və bu duaları oxumaları müstəhəbbdir:
Əllahummə cafil-ərzə ən cənbəyhi və əs'id iləykə ruhəhu və ləqqihi minkə rizvanən və əskin qəbrəhu min rəhmətikə mə tuğnihi bihi ən rəhməti mən sivakə.
Məsələ 638: Meyyiti dəfn edən şəxslər getdikdən sonra meyyitin vəlisi ya meyyitin vəlisindən icazəsi olan şəxsin, həmçinin şəxsin özünün, göstərilmiş duaları meyyitə təlqin etməsi, müstəhəbdir.
Məsələ 639: Dəfndən sonra əza (matəm) sahiblərinə başsağlığı vermək müstəhəbbdir. Amma bir müddət keçər və başsağlığı verməklə yaslarını xatırlayacaqlarsa, onu etməmək daha yaxşıdır. Həmçinin üç günə qədər meyyit sahibinin evinə yemək göndərmək müstəhəbb olar. Onların yanında və mənzillərində yemək yemək məkruhdur.
Məsələ 640: İnsanın öz qohumlarının ölümündə və xüsusən, övladının ölümündə səbr etməsi, meyyiti xatırladığı vaxt ''İnnə lilləhi və innə iləyhi raci'un'' deməsi, meyyit üçün Qur'an oxuması müstəhəbbdir. Ata-ananın qəbrində Allah-təaladan hacətini diləməsi və tez xarab olmamasına görə, qəbiri möhkəm düzəltməsi müstəhəbbdir.
Məsələ 641: Ehtiyata əsasən caiz deyildir ki, insan bir kəsin ölümündə üzünü və bədənini cırsın və saçlarını yolsun, amma üzə və başa vurmaq, əqvaya əsasən caizdir.
Məsələ 642: Ata və qardaşın ölümündən başqa, yaxa cırmaq, ehtiyata əsasən caiz deyil. Müstəhəbb ehtiyat odur ki, onların müsibətlərində də yaxa cırmasınlar.
Məsələ 643: Əgər qadın meyyitin əzasında üzünü cırsa və qanatsa ya saçlarını yolsa, müstəhəbb ehtiyat odur ki, bir bəndə azad etsin ya on fəqirə təam versin və ya geyindirsin. Həmçinin kişi, arvad və övladının ölümündə, yaxa və ya libasını cırsa, eyni hökmü daşıyır.
Məsələ 644: Meyyitə ağlarkən səsi çox ucaltmaq ehtiyat-müstəhəbbdir.

VəHşəT NAMAZı
Məsələ 645: Meyyitin qəbirə qoyulduğu ilk gecə, iki rük'ət vəhşət namazı qılmaq daha yaxşıdır. İki rük'ətdən ibarət olan bu namazın qılınma tərzi belədir: Birinci rük'ətdə Həmddən sonra bir dəfə ''Ayətəl-kürsi'', ikinci rük'ətdə də Həmddən sonra on dəfə ''Qədr'' surəsi oxunulur. Namazın salamından sonra belə deyilir:
Əllahummə səlli əla Muhəmmədin və ali Muhəmmədin vəb'əs səvabəha ilə qabri fulan.
''Fulan'' kəlməsinin yerinə meyyiin adını deməlidirlər.
Məsələ 646: Vəhşət namazı, meyyitin qəbirə qoyulduğu ilk gecənin hər zamanında qılına bilər. Amma gecənin əvvəlində və xiftən namazından sonra qılmaq daha yaxşıdır.
Məsələ 647: Əgər meyyiti uzaq bir şəhərə aparmaq istərlərsə və ya başqa bir səbəbdən onun dəfni tə'xirə salınarsa, vəhşət namazını da söyləndiyi tərzdə meyyitin qəbrə qoyulduğu ilk gecəyə qədər tə'xirə salmaları gərəkdir.

MəZARı AçMAQ
Məsələ 648: Müsəlmanın qəbrini açmaq, uşaq və ya dəli olsa belə, haramdır. Amma bədəni çürümüş və torpaq olmuşdursa, eybi yoxdur.
Məsələ 649: İmamzadələrin, şəhidlərin, alimlərin və salehlərin qəbrini xarab etmək, illər keçmiş olsa və bədənləri aradan getmiş olsa da, hörmətsizlik sayılsa belə, haramdır.
Məsələ 650: Bir neçə vəziyyətdə qəbri açmaq haram deyildir:
1. Meyyit qəsb edilmiş bir yerdə dəfn olunmuşdursa və yer sahibi onun qəbirdə qalmasına razı olmazsa;
2. Kəfən və ya meyyitlə dəfn edilən başqa bir şey qəsbi olar və onun qəbirdə qalmasına sahibi razı olmasa; Həmçinin meyyitin varislərə çatacağı malı meyyitlə birgə dəfn edilir və varisləri onun qəbirdə qalmasına razı olmasalar da, eyni hökmü daşıyır. Amma əgər meyyit bir dua, Qur'an və ya üzüyün onunla dəfn edilməsinə vəsiyyət etmişdirsə və onun vəsiyyəti də nüfuzlu olarsa, bunları çıxarmaq üçün qəbiri aça bilməzlər. Həmçinin bə'zi hallarda da, meyyitin qəsb edilmiş bir yerdə və ya qəsb edilmiş kəfənlə dəfn edildiyi ya da qəsb edilmiş bir şey meyyitlə dəfn olunduqda, meyyitin qəbiri açıla bilməz. Amma bu hökmlərin geniş izahatı bə'zi kitablarda mövcuddur.
3. Qəbri açmaq hörmətsizliyə səbəb olmasa və meyyit qüslsüz ya kəfənsiz dəfn olunmuş olsa ya qüslün batil olmasını başa düşsələr ya şər'i qaydada kəfənə bükülmədiyini ya onu qəbirdə üzü qibləyə qoymadıqlarını bilsələr.
4. Qəbri açmaqdan daha əhəmiyyətli olan bir haqqın sübuta yetirilməsi üçün meyyitin bədənini görmək istəsələr.
5. Meyyiti kafir qəbiristanlığında və ya zir-zibil tökülən bir yerdə dəfn etmək kimi, ona hörmətsizlik olan bir yerdə dəfn etmişdirlərsə;
6. Qarnında canlı uşaq olduğu halda dəfn edilmiş olan hamilə bir qadının uşağını çıxarmaq kimi şər'i baxımdan, qəbiri açmaqdan daha əhəmiyyətli olan bir mətləb üçün, qəbiri açmaq lazımdırsa;
7. Meyyitin bədənini yırtıcı heyvanın parçalayacağından, sel aparacağından və ya düşmənin çıxaracağından qorxarlarsa;
8. Meyyit, onu müqəddəs yerlərdən birinə aparılmasını vəsiyyət etmişdirsə, belə ki, onu həmin yerə aparmaq hörmətsizliyə səbəb olmadığı halda, qəsdən və ya unudularaq həmin yerə aparılmadan dəfn edilərsə, hörmətsizlik olmazsa, qəbiri açıb meyyitin bədənini müqəddəs yerə apara bilərlər.

Müstəhəbb qüsllər
Məsələ 651: Müqəddəs İslam şəriətində müstəhəbb olan qüsllər çoxdur. Aşağıdakıları misal göstərmək olar:
1. Cümə qüslü: onun vaxtı sübh azanından sonra ta günəşin qürubuna qədərdir. Ən yaxşı odur ki, zöhrə yaxın əmələ gətirilsin (əgər zöhrə qədər əmələ gətirilməsə, ən yaxşı odur ki, qüruba qədər əda və qəza niyyətsiz əmələ gətirsin). Əgər cümə günü qüsl etməsə müstəhəbbdir ki, şənbə günü sübhdən qüruba qədər onun qəzasını əmələ gətirsin. Cümə günü su tapa bilməyəcəyini yəqin edən şəxs, qüslünü cümə axşamı günü rəca qəsdi ilə yerinə yetirə bilər. Cümə qüslündə bu duanı oxumaq müstəhəbbdir: ''Əşhədu ənla ilahə illəllah vəhdəhu lə şərikə-ləh və ənnə Muhəmmədən əbduhu və rasuluhu əllahumməsəlli əla Muhəmmədin və ali Muhəmməd vəc'əlni minət-təvvabin vəc'əlni minəl-mutəhhərin''.
2 - 7. Ramazan ayının 1-ci, 17-ci, 19-cu, 21-ci, 23-cü və 24-cü gecələrinin qüslü.
8 - 9. Fitr və Qurban bayramı gününün qüslü. Onun vaxtı sübh azanından qüruba kimidir. Ən yaxşı odur ki, bayram namazından əvvəl əmələ gətirilsin.
10 - 11. Zilhiccənin 8-ci, 9-cu günləri. Daha yaxşı odur ki, 9-cu günün qüslünü zöhr vaxtı əmələ gətirsin.
12. Bədəninin bir yerini qüsl verilmiş meyyitin bədəninə yetişdirən şəxsin qüslü.
13. Ehram qüslü
14. Hərəmi-Məkkəyə daxil olmaq qüslü
15. Məkkəyə daxil olmaq qüslü
16. Kə'bə evinin ziyarəti qüslü
17. Kə'bəyə daxil olmaq qüslü
18. Nəhr və zibh üçün qüsl
(Nəhr - dəvənin, zibh - qoyunun başının kəsilməsidir ki, Məkkədə, Həcc ziyarətində əmələ gətirilməsi üçün edilən qüsl).
19. Həlq üçün edilən qüsl.
(Həlq - Həcc ziyarətində baş qıxdırmaq və ya tükün azaldılmasıdır ki, bundan qabaq qüsl olunar).
20. Mədineyi-Münəvvərin hərəminə daxil olmaq qüslü.
21. Mədineyi-Münəvvərəyə daxil olmaq qüslü
22. Peyğəmbər (s.ə.v.)-in məscidinə daxil olmaq qüslü
23. Peyğəmbər (s.ə.v.)-in pak qəbrinin vida qüslü
24. Düşmənlə mübahilə üçün edilən qüsl
25. Dünyaya təzə gələn uşağa verilən qüsl
26. İstixarə üçün edilən qüsl
27. İstisqa üçün edilən qüsl.
Məsələ 652: Fəqihlər müstəhəbb qüsl kimi bir sıra qüsllər bəyan ediblər ki, onlardan bə'ziləri bunlardır:
1. Ramazan ayının tamam tək gecələri və axırıncı on günlüyün tamam gecələrinin qüslü və başqa qüsl onun axır 23-cü gecəsi.
2. Zilhiccənin 24-cü gününün qüslü.
3. Novruz bayramının, şə'banın 15-ci və rəbi'əl-əvvəlin 9-cu və 17-ci gecələri zil-qə'dənin 25-ci gününün qüslü.
4. Ərindən özgəsi üçün xoş ətir vuran qadının qüslü.
5. Məst halda yatan şəxsin qüslü.
6. Dara asılanın tamaşasına gedib onu görən şəxsin qüslü. Amma əgər təsadüfən və ya çarəsizlikdən gözü sataşsa yaxud məsələn, şəhadət vermək üçün getsə, qüsl etmək müstəhəbb deyildir.
7. Yaxından ya uzaqdan, mə'sumların ziyarəti üçün edilən qüsl. Amma əhvət odur ki, bu qüslləri qəsdi rəca ilə əmələ gətirsinlər.
Məsələ 653: Əgər insan 651-ci msələdə zikr edilən müstəhəbb qüslləri edərsə, namaz kimi dəstəmazı gərək olan işləri görə bilər. Amma rəca qəsdilə edilən qüsllər dəstəmaz əvəzində kifayət etməz
Məsələ 654: Əgər bir neçə qüsl bir şəxsə müstəhəbb olsa, hamısının niyyətinə bir qüsl etsə kifayətdir.

TƏYƏMMÜM

Yeddi vəziyyətdə dəstəmaz və qüslün yerinə təyəmmüm almaq lazımdır:
Birinci odur ki, dəstəmaz və qüsl üçün su hazırlamaq mümkün olmasın.
Məsələ 655: Əgər insan abad bir yerdə olarsa, dəstəmaz və ya qüsl suyu tapa bilmək üçün ümidi kəsilincəyə qədər axtarmalıdır. Əgər həmin yer dərə-təpəli və ya ağacların çoxluğundan oraya getmək çox çətindirsə, vacib-ehtiyata əsasən qədim zamanlarda yayla atılan bir ox atışı məsafəsi qədər dörd tərəfə su axtarmaq üçün getməlidir. Əks təqdirdə hər tərəfə iki ox atışı ölçüsündə axtarış etməlidir.
1) Qeyd: Bir qədim ox atışı 200 addımdır (''Mən lə yəhzuruhul-fəqih'' kitabından).
Məsələ 656: Əgər dörd tərəfin bə'zisi hamar, bə'zisi alçaq-hündür olsa, gərək hamar olan yerdə iki ox atışı ölçüsündə və hamar olmayan yerdə isə bir ox atışı ölçüsündə axtarış aparsın.
Məsələ 657: Su olmadığına yəqin olduğu yerləri axtarmaq lazım deyil.
Məsələ 658: Namaz vaxtı dar olmayan və su tapmaq üçün vaxtı olan şəxs əgər axtarması lazım gələn məsafədən bir az uzaqda su olduğuna yəqini varsa və ya əmindirsə, su əldə etmək üçün oraya getməsi lazımdır. Amma oraya getmək zəhmət və əziyyət tələb edirsə və ya insanın suyu olmayan sayılacağı qədər uzaqdırsa, getməsi lazım deyil. Əgər orada su olduğunu zənn edirsə, oraya getməsi gərək deyil.
Məsələ 659: İnsanın özünün su axtarmağa getməyi lazım deyildir. Sözünə inandığı şəxsi də göndərə bilər. Əgər bir nəfər bir neçə nəfərin tərəfindən getsə, kifayətdir.
Məsələ 660: Əgər öz səfər yüklərinin içində və ya mənzildə (yə'ni, düşdüyü yerdə) və ya qafilədə su olduğuna ehtimal verərsə, onun olmadığından əmin oluncaya və ya suyun tapılmasından ümid kəsilincəyə qədər axtarış etməlidir.
Məsələ 661: Əgər namaz vaxtından əvvəl axtarış aparıb su tapmasa, digər namazın vaxtına kimi o yerdə qalsa və əgər ehtimal versə ki, su tapacaq, müstəhəbb ehtiyat odur ki, ikinci dəfə su axtarsın.
Məsələ 662: Əgər namazın vaxtı daxil olandan sonra axtarış edib su tapmasa və başqa namazın vaxtına qədər orada qalsa, belə ki, su tapmağına ehtimal versə, ehtiyat müstəhəbb odur ki, təzədən su axtarmağa getsin.
Məsələ 663: Əgər namaz vaxtı dar olsa yaxud oğrudan və ya yırtıcıdan qorxsa və həmçinin su axtarmağın çətinliyinə dözə bilməsə, axtarış aparması lazım deyil.
Məsələ 664: Əgər namaz vaxtı daralıncaya qədər su axtarmağa getməsə, axtarış etdiyi halda su tapa biləcəkdisə, günah etmişdir. Amma təyəmmümlə qıldığı namaz səhihdir.
Məsələ 665: Su tapa bilməyəcəyinə əmin olan bir şəxs, əgər su axtarmağa getməyib, təəmmümlə namaz qılar və namazdan sonra, su axtardığı təqdirdə tapa biləcəyini bilərsə, lazım-ehtiyata əsasən dəstəmaz alıb o namazı yenidən qılmalıdır.
Məsələ 666: Əgər axtarış apardıqdan sonra, su tapa bilməsə, belə ki, tapacağından ümidini kəsərək təyəmmümlə namaz qıldıqdan sonra, axtardığı yerdə suyun olduğunu bilərsə, namazı səhihdir.
Məsələ 667: Namaz vaxtının dar olduğuna əmin olan bir şəxs axtarış etmədən təyəmmümlə namaz qılarsa, belə ki, namazdan sonra, namaz vaxtı keçməmiş axtarış üçün vaxt qaldığını bilərsə, vacib-ehtiyat olaraq namazını yenidən qılmalıdır.
Məsələ 668: Əgər namaz vaxtı daxil olduqdan sonra, dəstəmazlı olarsa, belə ki, dəstəmazını pozduğu təqdirdə, artıq su tapa bilməsinin mümkün olmadığını və ya dəstəmaz ala bilməyəcəyini anlayarsa, dəstəmazını pozmaması mümkündürsə, vacib ehtiyat olaraq dəstəmazını pozmamalıdır. Amma qüsl edə bilməyəcəyini bildiyi halda, xanımı ilə yaxınlıq edə bilər.
Məsələ 669: Əgər namaz vaxtından qabaq dəstəmazlı olur və dəstəmazını pozduğu təqdirdə, artıq su tapa bilməsinin mümkün olmadığını bilərsə, dəstəmazını pozmaması mümkündürsə, vacib-ehtiyat olaraq dəstəmazını pozmamalıdır.
Məsələ 670: Yalnız dəstəmaz və ya qüslə kifayət edəcək qədər suyu olan şəxs, onu tökdükdə su tapa bilməyəcəyini bilərsə, namaz vaxtı daxil olduqda o suyu tökməsi haramdır. Vacib-ehtiyat olaraq namaz vaxtından qabaq da o suyu tökməməlidir.
Məsələ 671: Su tapa bilməyəcəyini bilən şəxs, namaz vaxtı daxil olandan sonra dəstəmazını batil edərsə yaxud malik olduğu suyu dağıtsa, günahkardır, amma təyəmmümlə namazı səhihdir. Lakin, müstəhəbb ehtiyat o namazı qəza etməkdir.

Təyəmmümün əsaslarından ikincisi
Məsələ 672: Qocalıq və bacarıqsızlıq, oğrudan, canavarlardan və bu kimi canlıların qorxusundan və yaxud quyudan su çəkmək üçün bir vasitə olmamağından su əldə edə bilməsə, gərək təyəmmüm etsin. Həmçinin əgər su tapmaq və ya onu istifadə etmək dözülməyəcək qədər çətindirsə də, hökm eynidir. Amma son halda, təyəmmüm etməyib dəstəmaz alarsa, dəstəmazı səhihdir.
Məsələ 673: Quyudan su çəkmək üçün vedrə ip və bu kimi şeylər lazımdırsa, satın almaq və ya kirayələmək məcburiyyətində qalırsa, onun qiyməti normadan bir neçə dəfə baha olsa belə, onları tə'min etməlidir. Habelə suyu normal qiymətinin bir neçə dəfə bahasına satmış olsalar da, hökm eynidir. Amma əgər suyu tə'min etmək üçün, onun vəziyyətinə zərər verəcək qədər bir pul verməlidirsə, tə'min etməsi vacib deyildir.
Məsələ 674: Əgər su hazırlamaq üçün əlacsız olaraq borc etməli olarsa, gərək borc etsin. Amma borcunu verə bilməyəcəyini bilən yaxud güman edən şəxsə borc etmək vacib deyildir.
Məsələ 675: Əgər quyu qazmağın böyük əziyyəti olmasa, gərək su əldə etmək üçün quyu qazsın.
Məsələ 676: Əgər bir şəxs minnətsiz su bağışlayırsa, gərək onu qəbul etsin.

Təyəmmümün əsaslarından üçüncüsü
Məsələ 677: Əgər su işlətmək üçün öz canından qorxsa yaxud su işlətmək vasitəsilə onda bir eybin və ya xəstəliyin əmələ gəlməsindən çəkinsə yaxud çətinliklə müalicə olacağından ehtiyat etsə, gərək təyəmmüm etsin. Amma əgər suyun zərərini zərərsizləşdirə bilsə, (məsələn, suyu isitmək kimi), gərək bu işi etsin və dəstəmaz alsın. Qüsl lazım olan vaxtda qüsl etsin.
Məsələ 678: Suyun ona zərər edəcəyini yəqin etməsi lazım deyildir. Əgər zərər verəcəyini ehtimal etsə və onun bu ehtimalı xalqın nəzərində düzgün bir ehtimal hesab edilərsə, belə ki, bu ehtimaldan ona qorxu hasil olarsa, təyəmmüm etməlidir.
Məsələ 679: Göz xəstəliyinə düçar olan şəxsə su zərər etsə, gərək təyəmmüm etsin.
Məsələ 680: Suyun ona zərər verəcəyini yəqin etməsindən və ya zərərin qorxusundan təyəmmüm edən şəxs namazdan əvvəl suyun ona zərəri olmadığını bilərsə, təyəmmümü batildir. Hətta namaz qıldıqdan sonra da bilərsə, namazı dəstəmaz və ya qüsl ilə yenidən qılmalıdır.
Məsələ 681: Suyun ona zərəri olmayacağını bilən şəxs, qüsl edib və ya dəstəmaz aldıqdan sonra, suyun ona zərəri olduğunu bilərsə, dəstəmaz və ya qüslü batildir.

Təyəmmümün əsaslarından dördüncüsü
Məsələ 682: Suyu dəstəmaz və ya qüsl üçün istifadə etdiyi təqdirdə, susuz qalıb zəhmətə düşəcəyindən qorxan şəxs təyəmmüm etməlidir. Belə olan halda təyəmmüm etmək üç halda caizdir:
1) Suyu dəstəmaz və ya qüsl üçün istifadə etməsi, dərhal onun və ya sonradan susuzluqdan ölməsinə, xəstələnməsinə və ya dözülməsi çox çətin olan bir əziyyətə səbəb olacağı təqdirdə;
2) Qorumaları üzərinə vacib olan şəxslərin, susuzluqdan öləcəklərindən və ya xəstələnəcəklərindən qorxarlarsa;
3) Özündən qeyri bir canlı üçün (istər insan olsun, istər heyvan, istər qorunulması lazım olan və nüfuzu hörmətli olan bir şəxs olsun, istərsə də olmasın) ölməsi, xəstələnməsi və ya çətinliyə düşməsindən qorxması kimi, bu üç haldan başqa, suyu olduğu təqdirdə təyəmmüm etməsi caiz deyildir.
Məsələ 683: Əgər dəstəmaz və qüsl üçün sahib olduğu pak su ilə yanaşı, özü içəcəyi qədər nəcis suyu da olsa, pak suyu içmək üçün saxlamalı, namazı isə təyəmmümlə qılmalıdır. Amma onunla bağlı olan şəxslər üçün su lazımdırsa, onlar susuzluqlarını yatırmaq üçün nəcis su içmək məcburiyyətində qalsalar belə, pak su ilə dəstəmaz ala bilər və qüsl edə bilərlər. Hətta əgər onların suyun nəcisliyindən xəbərləri olmasa və ya nəcis su içməkdən çəkinməzlərsə, pak suyu dəstəmaz və ya qüsl üçün istifadə etməsi gərəkdir. Həmçinin nəcis suyu heyvana və ya həddi-buluğa çatmamış uşağa vermək istəsə də belədir. Nəcis suyu onlara verib, pak su ilə dəstəmaz və qüsl etməlidir.

Təyəmmümün əsaslarından beşincisi
Məsələ 684: Əgər bədən və ya libaslı nəcis olan bir şəxsin az miqdarda suyu olsa və bununla dəstəmaz aldıqda və ya qüsl etdikdə, bədən və ya libasını yumağa su qalmayacaqsa, o su ilə bədən və libasını yumalı və təyəmmümlə namaz qılmalıdır. Amma əgər üzərinə təyəmmüm edəcəyi bir şey yoxdursa, suyu dəstəmaz və ya qüsl üçün istifadə etməli və nəcis bədən və ya libasla namaz qılmalıdır.

Təyəmmümün əsaslarından altıncısı
Məsələ 685: İstifadə edilməsi haram olan su və ya qabdan başqa bir su və ya qab yoxdursa, məsələn, su və ya qabı qəsb olsa, bunlardan başqa su və qabı olmasa, gərək qüsl və dəstəmaz yerinə təyəmmüm etsin.

Təyəmmümün əsaslarından yeddincisi
Məsələ 686: Dəstəmaz və ya qüsl etməsi, namazın hamısının və ya bir qisminin vaxtından sonra qılınmasına səbəb olacaq qədər vaxt dar olarsa, təyəmmüm etməlidir.
Məsələ 687: Əgər namazını qəsdən, dəstəmaz və ya qüsl vaxtı qalmayacaq qədər tə'xirə salarsa, günah etmişdir. Amma təyəmmümlə qıldığı namaz səhihdir. Ancaq bu namazın qəzasını qılmaq ehtiyat-müstəhəbbdir.
Məsələ 688: Dəstəmaz aldıqda və ya qüsl etdikdə namaz üçün vaxt qalıb-qalmayacağından şəkk edən şəxs, təyəmmüm etməlidir.
Məsələ 689: Vaxtın darlığından təyəmmüm etmiş olan şəxs, namazdan sonra dəstəmaz almağa imkanı olduğu halda, su əlindən çıxıncaya qədər dəstəmaz almazsa, belə ki, vəzifəsi təyəmmüm etmək olduğu təqdirdə, əvvəlki təyəmmümünü pozmamış olsa belə, sonrakı namazlar üçün yenidən təyəmmüm etməlidir.
Məsələ 690: Suyu olan şəxs, əgər vaxtın darlığından təyəmmümlə namaza məşğul olsa və namaz arasında o su əlindən getsə, belə ki, vəzifəsi təyəmmümdürsə, müstəhəbb ehtiyat odur ki, sonrakı namazlar üçün ikinci dəfə təyəmmüm etsin.
Məsələ 691: Əgər insanın dəstəmaz almağa, qüsl etməyə, namazın iqamə və qünut kimi müstəhəbb işlərini görmədən namaz qılmağa vaxtı vardırsa, gərək qüsl etsin və ya dəstəmaz alsın və namzı müstəhəbb işlərsiz yerinə yetirsin. Hətta surəni oxuyacaq qədər vaxtı olmasa belə, qüsl edib və ya dəstəmaz alıb, namazını surəsiz qılmalıdır.

Təyəmmümü səhih olan şeylər
Məsələ 692: Torpağa, daşa, çınqıla və kəsəyə təyəmmüm etmək səhihdir. Amma torpaq olduğu təqdirdə ayrı bir şeyə təyəmmüm etməmək və əgər torpaq yoxdursa, çınqıla və ya kəsəyə, çınqıl və kəsək də olmadığı təqdirdə, daşa təyəmmüm etmək ehtiyat-müstəhəbbdir.
Məsələ 693: Kəc və əhəng daşına təyəmmüm etmək səhihdir. Həmçinin, ürfə görə yumşaq torpaq sayıldığı təqdirdə, xalça və paltara və bu kimi şeylərin üzərində toplanmış toz torpağa təyəmmüm etmək səhihdir. Amma normal halda onun üzərinə təyəmmüm etməmək ehtiyat-müstəhəbbdir. Həmçinin normal halda bişirilmiş kəc, əhəng, kərpic və əqiq kimi mə'dən daşına təyəmmüm etməmək müstəhəbb-ehtiyatdır.
Məsələ 694: Əgər torpaq, çınqıl, kəsək və daş tapa bilməsə, gilə təyəmmüm edə bilər. Əgər gil də tapa bilməsə, xalqın nəzərində torpaq sayılacaq miqdarda olmayan xalça, libas və bu kimi şeylərin layında olan və ya üzərində toplanan toz-torpağa təyəmmüm etməlidir. Əgər bunların heç biri tapılmasa, namazı təyəmmümsüz qılması ehtiyat-müstəhəbbdir. Amma bu namazın qəzasını yerinə yetirmək vacibdir.
Məsələ 695: Əgər xalçanı çırpmaqla və bu kimi işlərlə torpaq hazırlaya bilsə, qarışıq toza təyəmmüm batildir. Əgər gili (palçığı) qurudub onunla torpaq hazırlaya bilərsə, gilə (palçığa) təyəmmüm etmək batildir.
Məsələ 696: Suyu olmayıb, qar və ya buzu olan bir şəxs, mümkün olduğu təqdirdə, onu əridərək su əldə edib, onunla dəstəmaz almalı və ya qüsl etməlidir. Əgər bu mümkün olmasa və üzərinə təyəmmüm səhih olan bir şeyi də yoxdursa, namazını vaxt xaricində qəza etməlidir. Amma qar və ya buzla dəstəmaz və ya qüsl üzvlərini islatması, əgər bu da mümkün deyilsə, buz və ya qara təyəmmüm edib, namazını vaxtında qılması daha yaxşıdır.
Məsələ 697: Əgər torpağa və quma, təyəmmüm ona batil olan saman kimi bir şey qatılıbsa, o torpağa və quma təyəmmüm edə bilməz. Amma əgər o şey, torpağın ya qumun tərkibində aradan gedəcək qədər az miqdarda olarsa, o torpağa və quma təyəmmüm səhihdir.
Məsələ 698: Üzərinə təyəmmüm edəcəyi bir şeyi yoxdursa, mümkün olduğu təqdirdə, satın almaq və bu kimi yolla tə'min etməlidir.
Məsələ 699: Gildən olan divara təyəmmüm səhihdir. Müstəhəbb ehtiyat odur ki, quru yer və torpaq olan yerdə, yaş yer və torpağa təyəmmüm etməsin.
Məsələ 700: Təyəmmüm edilən şey gərək pak olsun. Əgər təyəmmüm etməsi səhih olan pak bir şey tapılmasa, namaz ona vacib deyildir. Amma gərək onun qəzasını əmələ gətirsin. Daha yaxşı odur ki, namazı vaxtında qılsın.
Məsələ 701: Əgər bir şeyin üzərinə təyəmmüm etməyin səhih olduğuna əmin olaraq təyəmmüm edər, sonra da onunla təyəmmüm etməyin batil olduğunu başa düşərsə, o təyəmmümlə qılmış olduğu namazları yenidən qılmalıdır.
Məsələ 702: Üzərinə təyəmmüm edilən şey qəsb edilmiş olmamalıdır. Belə ki, əgər qəsb edilmiş bir torpaq üzərinə təyəmmüm edərsə, təyəmmümü batildir.
Məsələ 703: Qəsbi yerdə təyəmmüm batil deyildir. Demək əgər öz mülkündə əllərini yerə vursa və icazəsiz başqasının mülkünə daxil olsa və əllərini alnına çəksə, günah etməsinə baxmayaraq, onun təyəmmümü səhih olar.
Məsələ 704: Qəsb edilmiş şeyin qəsb edildiyini unudaraq və ya qəflətən üzərinə təyəmmüm edərsə, səhihdir. Amma əgər bir şeyi özü qəsb edər və qəsb etdiyini unudaraq üzərinə təyəmmüm edərsə, təyəmmümünün səhih olması işkallıdır.
Məsələ 705: Qəsb edilmiş yerdə həbs edilən bir şəxs, əgər oranın suyu və ya torpağının hər ikisi də qəsbidirsə, təyəmmümlə namaz qılmalıdır.
Məsələ 706: Üzərinə təyəmmüm etdiyi şeyin lazım-ehtiyata əsasən əldə qalacaq qədər tozu olmalı və ona əlini vurduqdan sonra, əlini, ondan qalan tozun hamısı töküləcək şəkildə şiddətlə çırpmamalıdır.
Məsələ 707: Çala yerə, yol torpağına, üzünü duz tutmamış şor yerə, təyəmmüm etmək məkruhdur. Əgər onun üzünü duz tutsa, batildir.

Dəstəmaz və qüsl əvəzinə təyəmmümün göstərişi
Məsələ 708: Dəstəmaz və ya qüsl əvəzinə edilən təyəmmümdə dörd şey vacibdir:
1) Niyyət
2) Əllərin ikisinin içini birlikdə təyəmmüm səhih olan şeyə vurmaq ya da qoymaq. Lazım ehtiyata əsasən bu iş gərək iki əlin içi ilə əmələ gətirilsin.
3) Hər iki əlin içini tamam alına və həmçinin onun iki tərəfini, lazım ehtiyata əsasən, tük bitən yerdən ta qaşlaracan və burnunun yuxarısına və ehtiyat müstəhəbb odur ki, əlləri qaşların üstünə çəksin.
4) Sol əlin içini, tama sağ əlin arxasına çəkmək və sonra sağ əlin içini tamam sol əlin arxasına çəkmək.
Məsələ 709: Təyəmmüm istər dəstəmaz əvəzi olsun, istər qüsl əvəzi, bu tərtiblə əmələ gətirilməsi ehtiyat müstəhəbbdir: Bir dəfə əlləri yerə vursun, sonra alnına və əllərinin arxasına çəksin. Sonra əlini yenə də yerə vursun və əllərinin arxasına çəksin.

TəYəMMüMüN HöKMLəRI
Məsələ 710: İstər qəsdən, istər məsələni bilməməkdən və ya unudaraq, alının və ya əllərin arxasının azcıq bir miqdarı belə məsh edilməzsə, təyəmmüm batildir. Amma çox diqqət yetirmək də lazım deyildir. Alının və əllərinin arxasının tamamilə məsh edildiyi iddia edilərsə, kifayətdir.
Məsələ 711: Əgər əllərinin arxasını tamamilə məsh etdiyinə əmin olmasa, buna əmin olması üçün biləyin üstündən bir miqdarı da məsh etməlidir. Amma barmaqlarının arasına məsh etməsi lazım deyildir.
Məsələ 712: Alını və əllərin arxasını, ehtiyata əsasən yuxarıdan aşağıya doğru məsh etməli və təyəmmüm işlərini ardıcıl olaraq yerinə yetirməlidir. Əgər onların arasında ''təyəmmüm edir'' deyilməyəcək qədər fasilə verərsə, təyəmmümü batildir.
Məsələ 713: Niyyət zamanı təyəmmümün qüsl əvəzi ya dəstəmaz əvəzi olmasını müəyyən etməsi lazım deyil. Amma iki təyəmmüm etməsi lazım olan yerlərdə, onun hər birini tə'yin etməlidir. Əgər üzərinə bir təyəmmüm vacib olsa və hal-hazırkı vəzifəsinə əməl etmək qəsdilə təyəmmüm edərsə, onu müəyyən etməkdə səhv etsə belə, təyəmmümü səhihdir.
Məsələ 714: Mümkün olduğu təqdirdə, təyəmmüm edərkən alının və əllərin içi və arxasının pak olması ehtiyat-müstəhəbbdir.
Məsələ 715: İnsan əllərinə məsh çəkən vaxtda gərək üzüyünü barmağından çıxarsın. Əgər alında və ya əllərin içində və arxasında maneçilik olsa, məsələn, bir şey onlara yapışmış olsa, gərək onu aradan qaldırsın.
Məsələ 716: Əgər alın və ya əllərin arxası yara olsa və ona bağladığı parçanı aça bilməsə, gərək əlini onun üstünə çəksin və habelə əgər əlin içi yaradırsa və ona bağladığı parça və ya şeyi aça bilməsə, gərək əli həmən parça ilə təyəmmüm səhih olan şeyə vursun, sonra alına və əllərinin üstünə çəksin.
Məsələ 717: Əgər alın və əlin arxası tüklü olsa eybi yoxdur. Amma əgər başın tükü, alnın üzərinə düşsə, onu yana vurmalıdır.
Məsələ 718: Əgər insan, alnında, əllərinin içində və ya arxasında bir maneə olduğuna ehtimal versə və onun bu ehtimalı ürfün nəzərində doğru bir ehtimal olarsa, maneə olmadığına əmin oluncaya qədər araşdırmalıdır.
Məsələ 719: Əgər vəzifəsi təyəmmüm etmək olduğu halda, təyəmmüm edə bilməsə, başqa birisindən yardım diləməlidir. Bu zaman yardımçı onun əllərini təyəmmümün səhih olduğu bir şeyə vurub, onun alnına və əllərinin üstünə çəkməlidir. Belə ki, mümkün olduğu təqdirdə onun özü hər iki əllərinin içini alnına və əllərinin arxasına çəkməlidir. Əgər bu mümkün deyilsə, naib onun öz əli ilə ona təyəmmüm verməlidir. Əgər bu da mümkün deyilsə, naib öz əlini təyəmmümün səhih olduğu şeyə vurub, onun alnına və əllərinin arxasına çəkməlidir. Bu iki təqdirdə, lazım-ehtiyat olaraq hər ikiksi də təyəmmümün niyyəti etməlidir. Amma birinci surətdə, mükəlləfin öz niyyəti kifayətdir.
Məsələ 720: Təyəmmüm əsnasında, təyəmmümün bir qismini unudub-unutmadığından şübhə edərsə, onun zamanı keçmişdirsə, şübhəsinə e'tina etməməlidir. Əgər zamanı keçməmişdirsə, o bölümü yerinə yetirməlidir.
Məsələ 721: Sol əlini məsh etdikdən sonra, təyəmmümü düzgün edib-etmədiyindən şübhə edərsə, təyəmmümü səhihdir. Amma əgər şübhəsi, sol əlinin məshində olarsa, onu məsh etməlidir. Əgər ürfün nəzərincə, artıq təyəmmümdən çıxmış hesab olunursa, məsələn; təharətli olmağın şərt olduğu bir əmələ başlamışdırsa yaxud ardıcıllıq pozulmuş olarsa, onu məsh etməsi lazım deyil.
Məsələ 722: Vəzifəsi təyəmmüm olan şəxs, namazın tamam vaxtında üzrünün aradan getməsindən ümidsiz olsa, təyəmmüm edə bilər. Əgər başqa bir vacib yaxud müstəhəbb iş üçün təyəmmüm etsə və namaz vaxtına qədər üzrü qalsa, həmən təyəmmümlə namaz qıla bilər.
Məsələ 723: Vəzifəsi təyəmmüm olan şəxs, əgər vaxtın axırına qədər üzrünün qalacağını bilsə, yaxud onun aradan getməsindən ümidsiz olsa, geniş vaxtda təyəmmümlə namaz qıla bilər. Əgər vaxtın sonuna qədər üzrünün aradan gedəcəyini bilərsə, səbr edib dəstəmaz və ya qüsl ilə namaz qılmalıdır. Hətta əgər vaxtın sonuna qədər üzrünün aradan getməsindən ümidini kəsməmişdirsə, ümidi kəsilməyincəyə qədər təyəmmümlə namaz qıla bilməz.
Məsələ 724: Dəstəmaz ala bilməyən və ya qüsl edə bilməyən şəxs, əgər üzrünün aradan getməyəcəyinə əmin və ya aradan getməsindən ümidini kəsmişdirsə, qəza namazlarını təyəmmümlə qıla bilər. Amma üzrü aradan getdikdən sonra, o namazları dəstəmaz və ya qüsl ilə yenidən qılması ehtiyat-müstəhəbbdir. Əgər üzrünün aradan getməsindən ümidini kəsməmişdirsə, lazım-ehtiyat olaraq, qəza namazlarına təyəmmümlə qıla bilməz.
Məsələ 725: Dəstəmaz ala bilməyən və ya qüsl edə bilməyən şəxs, gecə və gündüz nafilələri kimi, müəyyən vaxtları olan müstəhəbb namazları təyəmmümlə qıla bilər. Amma onların vaxtlarının sonuna doğru üzrünün aradan getməsindən ümidini kəsməmişdirsə, lazım-ehtiyat olaraq onların vaxtlarının əvvəlində yerinə yetirməməlidir.
Məsələ 726: Ehtiyat üzrə cəbirə qüslü və təyəmmüm etməli olan şəxs, əgər qüsl və təyəmmümdən sonra namaz qılsa və namazdan sonra kiçik bir hədəs baş verərsə, məsələn; bövl edərsə, sonrakı namazlar üçün dəstəmaz almalıdır. Belə ki, əgər hədəs namazdan əvvəl baş verərsə, o namaz üçün də dəstəmaz almalıdır.
Məsələ 727: Əgər su tapılmamasına yaxud başqa üzrə görə təyəmmüm etsə, üzrü aradan gedəndən sonra təyəmmümü batildir.
Məsələ 728: Dəstəmazı batil edən şeylər dəstəmaz əvəzinə olan təyəmmümü də batil edər. Qüslü batil edən şeylər qüsl əvəzinə olan təyəmmümü də batil edər.
Məsələ 729: Qüsl edə bilməyən şəxsin üzərinə bir neçə dəfə qüsl vacib olarsa, onların hamısının əvəzinə bir təyəmmüm etməsi caizdir. Amma hər birisinin əvəzinə bir təyəmmüm etməsi ehtiyat-müstəhəbbdir.
Məsələ 730: Qüsl edə bilməyən şəxs, əgər o qüsl üçün vacib olan əməli yerinə yetirmək istəsə, qüslün əvəzinə təyəmmüm etməlidir. Həmçinin, dəstəmaz ala bilməyən şəxs də, əgər o dəstəmaz üçün vacib olan bir əməli yerinə yetirmək istəyərsə, dəstəmaz əvəzinə təyəmmüm etməlidir.
Məsələ 731: Əgər cənabət qüslü əvəzinə təyəmmüm etsə, namaz üçün dəstəmaz almaq lazım deyildir və əgər başqa qüsllərin əvəzinə təyəmmüm etsə, ehtiyat müstəhəbb odur ki, dəstəmaz da alsın. Əgər dəstəmaz ala bilməsə, başqa bir təyəmmüm də dəstəmaz əvəzinə etsin.
Məsələ 732: Əgər cənabət qüslü əvəzinə təyəmmüm etsə və sonra dəstəmazı batil edən bir iş onun qarşısına çıxsa, belə ki, sonrakı namazlar üçün qüsl edə bilməsə, gərək dəstəmaz alsın və ehtiyat müstəhəbb odur ki, təyəmmüm də etsin. Əgər dəstəmaz ala bilməsə, gərək onun əvəzinə təyəmmüm etsin və ehtiyat müstəhəbb odur ki, təyəmmümü ''ma fiz-zimmə'' qəsdi ilə yerinə yetirsin.
Məsələ 733: Bir əməli yerinə yetirmək, məsələn; namaz qılmaq üçün, dəstəmaz və qüsl əvəzinə təyəmmüm etməli olan şəxs, əgər birinci təyəmmümdə dəstəmaz əvəzi və ya qüsl əvəzi niyyəti edər və ikinci təyəmmümü, öz vəzifəsini yerinə yetirmək qəsdi ilə əmələ gətirərsə, kifayət edər.
Məsələ 734: Vəzifəsi təyəmmüm olan şəxs, əgər bir iş üçün təyəmmüm edərsə, təyəmmümü və üzrü aradan getməyənə qədər, dəstəmaz və ya qüsllə etməli olan əməlləri, yerinə yetirə bilər. Amma əgər üzrü vaxtın darlığı imişsə yaxud suyu olduğu halda meyyit namazı üçün və ya yatmaq üçün təyəmmüm edibsə, yalnız onun üçün təyəmmüm etdiyi işi yerinə yetirə bilər.
Məsələ 735: Bir neçə yerdə, insanın təyəmmümlə qıldığı namazları yenidən qılması daha yaxşıdır:
1) Sudan istifadə etməkdən qorxduğu halda qəsdən özünü cünub edib, təyəmmümlə namaz qılmışdırsa;
2) Su tapa bilməyəcəyini bildiyi və zənn etdiyi halda, qəsdən özünü cünub edib, təyəmmümlə namaz qılmışdırsa;
3) Vaxtın axırına qədər, qəsdən su axtarmağa getməmişdir və təyəmmümlə namaz qılıb, sonradan, axtardığı təqdirdə su tapa biləcək olduğunu başa düşərsə;
4) Qəsdən namazı tə'xirə salıb, vaxtın axırında təyəmmümlə namaz qılmışdırsa;
5) Su tapa bilməyəcəyini bildiyi və ya zənn etdiyi halda, mövcud olan suyunu dağıdıb, təyəmmümlə namaz qılmışdırsa;

NAMAZıN HÖKMLƏRİ

Namaz dinin elə əhəmiyyətli əməllərindəndir ki, əgər Allah dərgahında qəbul olsa, şəxsin başqa əməlləri də qəbul olar. Əgər qəbul olmasa, insanın başqa əməlləri də qəbul olunmaz. Belə ki, əgər insan gecə-gündüz ərzində beş dəfə axar çayda çimərsə, onun bədənində çirk qalmaz; o beş vaxtda olan namaz da şəxsi günahlarından pak edir. Daha yaxşıdır ki, insan namazı vaxtında qılsın. Namazı yüngül və əhəmiyyətsiz sayan şəxs, namaz qılmayan şəxs kimidir. Peyğəmbər (s.ə.v.) buyurub: ''O şəxs ki, namaza əhəmiyyət vermir və onu yüngül sayır, axirət əzabına layiqdir''. Bir gün Həzrət məsciddə idi ki, bir kişi məscidə daxil olub namaz qılmağa məşğul oldu və namazın rüku və səcdələrini kamil şəkildə yerinə yetirmədi. Həztrət buyurdu: ''Əgər bu kişi bu cür ki, namaz qılır, dünyadan köçsə, mənim dinimdən kənar bir şəxs kimi dünyadan köçmüş olar''. Demək insan gərək diqqətli olub, tələsik halda namaz qılmasın və namaz halında Allahı yad edib müt'i, təvazö'kar və ləyaqətli olsun. Diqqətli olsun ki, kiminlə danışır və özünü böyük və əzəmətli Xudavəndi-aləmin qarşısında çox kiçik və heç nə görünsün. Əgər insan namaz vaxtında bu mətləbə layiqincə diqqət yetirsə, özündən xəbərsiz olar, necə ki, namaz halında oxu Həzrət Əli (ə.s.) cənablarının mübarək ayağından çıxartdılar və o Həzrət hiss etmədi. Habelə, gərək namaz qılan tövbə və istiğfar etsin və həsəd (paxıllıq), təkəbbür, qeybət, haram yemək, içki içmək, xums və zəkat verməmək kimi namazın qəbul olunmasına mane olan günahlardan və hər bir günahdan özünü saxlasın və həmçinin namazın savabının azalmasına səbəb olan işləri görməsin. Məsələn, yuxulu halda, bövlü olan halda namaza durmasın. Namaz vaxtı göyə baxmasın. Namazın savabını artıran işlər görsün. Məsələn, barmağına əqiq üzük taxsın, pak paltar geysin, başını darasın, dişlərini yusun və özünə ətir vursun.

VACIB NAMAZLAR

Vacib namazlar altıdır:
1. Gündəlik namaz.
2. Ayət namazı.
3. Meyyit namazı.
4. Kə'bə evinin təvafı zamanı qılınan namaz.
5. Atanın, böyük oğulun üzərinə ehtiyata-əsasən vacib olan qəza namazı.
6. Əhd etmək, and içmək, nəzir demək və icarə üçün vacib olan namazlar və cümə namazı.

GüNDəLIK VACIB NAMAZLAR
Gündəlik vacib namazlar beşdir: zöhr və əsr namazı hər biri dörd rük'ətdir. Şam namazı üç rük'ətdir, Xiftən namazı dörd rük'ətdir və sübh namazı iki rük'ət.
Məsələ 736: Səfərdə dörd rük'ətli namazlar aşağıda deyiləcəyi kimi iki rük'ət qılınır.

Zöhr və əsr namazlarının vaxtı
Məsələ 737: Əgər ağacı və ya ona bənzər olan ''şaxis'' adlanan düz bir şeyi hamar yerdə basdırsalar, sübh vaxtı günəş doğduğu zaman,onun kölgəsi məğrib (günbatan) tərəfə düşər. Belə ki, günəş yüksəldikcə, bu kölgə qısalır və bizim şəhərlərdə şər'i-günortanın başlandığı an, ən qısa halını alır. Zöhrdən sonra, həmin ağacın və ya çubuğun kölgəsi məşriqə (günçıxana) tərəf dolanır və günəş batdıqca, kölgə çoxalır. Buna əsasən, kölgə ən qısa olduğu anı keçib (yə'ni axırıncı dərəcəyə yetişib), yenidən iki dəfə artmağa başladıqda, şər'i günortanın olduğu anlaşılır. Məkkə kimi, bə'zən kölgənin tamamilə yox olduğu bə'zi şəhərlərdə, kölgənin yenidən ortaya çıxdığı zaman, günortanın olduğu anlaşılır.
Şər'i-günorta, günün yarısının keçməsindən ibarətdir. Məsələn; əgər gündüz on iki saatdırsa, günəşin doğmasından altı saat keçdikdən sonra şər'i-günorta olur. Əgər gündüz on üç saatdırsa, günəşin doğmasından 6,5 saat keçdikdən sonra şər'i-günorta olur. Əgər gündüz on bir saatdırsa, 5,5 saat keçdikdən sonra şər'i-günorta olur. Beləliklə, günəşin doğmasından batmasına qədər olan müddətin yarısının keçməsindən ibarət olan şər'i-günorta, ilin bə'zi vaxtlarında saat on ikidən bir neçə dəqiqə qabaq, bə'zən də bir neçə dəqiqə sonra olur.
Məsələ 738: Zöhr və əsr namazının vaxtı zəvaldan (günəş əyiləndən) günəş batana qədərdir. Amma əsr namazını qəsdən zöhr namazından əvvəl qılsa batildir. Amma əgər vaxtın bitməsinə, yalnız bir namaz qıla biləcək qədər bir müddət qaldığı zamana qədər, bir şəxs zöhr namazını qılmamış olarsa, artıq onun zöhr namazı qəza olmuşdur və gərək əsr namazın qılsın. Əgər bir şəxs, bu vaxtdan qabaq səhvən əsr namazını tamamilə, zöhr namazından qabaq qılarsa, namazı səhihdir. Amma o namazı zöhr qəbul edib, sonrakı dörd rük'ət namazı da ''mafiz-zimmə'' niyyətilə qılması ehtiyat-müstəhəbbdir.
Məsələ 739: Zöhr namazını qılmadan, səhvən əsr namazına məşğul olar və namaz əsnasında səhv etdiyini bilərsə, niyyəti zöhr namazına çevirməlidir. Yə'ni ''indiyə qədər qıldığım, indi qılmaqda olduğum və bundan sonra qılacağımın hamısı zöhr namazı olsun'' deyə, niyyət etməli və namazı tamamladıqdan sonra, əsr namazını qılmalıdır.

CüMə NAMAZı Və HöKMLəRI
Məsələ 740: Cümə namazı, sübh namazı kimi iki rük'ətdir. Amma fərq budur ki, cümə namazından əvvəl iki xütbə oxunur. Cümə namazı vacib təxyiridir. Yə'ni mükəlləf, cümə günü şərtlərin hazır olduğu təqdirdə, cümə namazı və ya zöhr namazı qılmaqda ixtiyar sahibidir. Əgər cümə namazını qılarsa, zöhr namazından kifayət edər. Cümə namazının vacib olmasının bir neçə şərti vardır:
1. Vaxtın daxil olması; cümə namazının vaxtı, zəval vaxtının ürfi-baxımdan ilk bölümü sayılan qismidir. Belə ki, əgər cümə namazını bu vaxtdan gecikdirərsə, artıq onun vaxtı sona çatmışdır və zöhr namazını qılmalıdır.
2. Fərdlərin sayı, imamla birlikdə 5 nəfər olmalıdır. Əgər beş nəfər müsəlman cəm olmasa cümə namazı vacib olmaz.
3. İmamət şərtlərinə hazır olan imamın olması. Camaat namazı bölümündə gələcəyi kimi, imam camaat, ədalət və digər sifətlərə malik bir imam olmalıdır. Əks təqdirdə cümə namazı vacib olmaz.
Cümə namazının səhih olmasının bir neçə şərti vardır:
1. Camaatla qılınmalıdır, buna görə də fərdi qılınması səhih deyildir. Əgər mə'mum cümə namazının ikinci rük'ətində rükudan əvvəl imama yetişərsə, kifayət edər, ona bir rük'ət də özü əlavə etməlidir. Amma əgər rükuda imama qoşularsa, kifayət etməsi mübahisəlidir, lakin ehtiyat, tərk etməməsidir.
2. Namazdan qabaq iki xütbə oxunmalıdır. Birinci xütbədə Allaha həmd-səna deyilib, təqva və günahlardan qorunmağa tövsiyyə edilərək Qur'andan qısa bir surə oxunulur. Sonra imam oturub-qalxaraq ikinci xütbəyə başlayır. Yenidən Allaha həmd-səna edib Rəsuli-əkrəm (s.ə.v) və müsəlmanların imamlarına (on iki imam) salavat göndərməlidir. Müstəhəbb ehtiyat odur ki, ayrılıqda mö'min kişi və qadınlar üçün də Allahdan bağışlanmalarını istəsin.
Xütbələrin namazdan əvvəl oxunması lazımdır. Əgər xütbələrdən qabaq namaza başlayarsa, səhih deyildir. Xütbələrin zəvaldan əvvəl (zöhr namazından əvvəl) oxunması işkallıdır.
Xütbə oxuyan imam xütbə oxuyarkən, ayaq üstə durmalıdır. Əks təqdirdə səhih deyildir. İki xütbə arasında oturaraq fasilə vermək vacibdir. Belə ki, bu oturmanın qısa və müxtəsər olması gərəkdir.
Allaha həmd-səna etmək və Peyğəmbəri-əkrəm (s.ə.v.) ilə müsəlmanların imamlarına (on iki imama) salavat göndərmək, ehtiyata əsasən ərəb dilində olmalıdır. Amma yerdə qalanların ərəb dilində olması şərt deyildir. Hətta əgər namazda hazır olanların çoxu ərəbcə bilmirlərsə, lazım ehtiyat odur ki, xüsusən təqvaya də'vət etməyin hazır olanların dilində olması gərəkdir.
3. İki cümə namazı arasında olan məsafə bir fərsəxdən az olmamalıdır. Buna əsasən də bir fərsəxdən az bir məsafədən ayrı bir cümə namazı da qılınarsa, belə ki, hər ikisi də eyni zamanda başlanarsa, hər ikisi batildir. Amma əgər biri, yalnız təkbirətül-ehramı o birindən əvvəl demiş olsa, birincisi səhih, ikincisi isə batildir. Bununla belə, əgər cümə namazı qılındıqdan sonra, bir fərsəxdən az bir məsafədə ondan əvvəl və ya onunla eyni zamanda ayrı bir cümə namazının da qılındığı aşkar olarsa, istər vaxt keçməzdən əvvəl, istərsə də vaxt keçdikdən sonra aşkar olsun, zöhr namazını qılmaq vacib deyildir. Zikr olunmuş məsafə daxilində bir cümə namazının qılınması, digər bir cümə namazına, yalnız özünün bütün şərtlərə hazır olub, səhih olduğu təqdirdə maneəli olur. Əks təqdirdə maneəli olması şübhəli və hətta maneəli olmadığı daha güclü görüşdür.
Məsələ 741: Şərtləri hazır olan bir cümə namazı qılınarsa və əgər onu qılan Məs'um İmam (ə.s.)-ın özü və ya onun təmsilçisi olsa, o cümə namazında iştirak etmək vacibdir. Əks təqdirdə iştirak etmək vacib deyildir.
Birinci təqdirdə də iştirak etməyin vacib olması üçün bir neçə şey şərtdir:
1. Mükəlləf kişi olmalıdır; qadınların cümə namazında iştirak etmələri vacib deyildir.
2. Azad olmalıdır; qulların cümə namazında iştirak etmələri vacib deyildir.
3. Müsafir olmamalıdır; buna əsasən müsafirə cümə namazı vacib deyildir. Bu xüsusda müsafir olanın vəzifəsi, namazını qəsr və ya tam qılmaq arasında bir fərq yoxdur, iqamə qəsdində olan müsafir kimi.
4. Xəstə və kor olmamalıdır; buna görə də xəstə və kora cümə namazı vacib deyildir.
5. Qoca olmamalıdır; buna görə də qocalara cümə namazı vacib deyildir.
6. Şəxslə cümə namazı qılınan yer arasında məsafə iki fərsəxdən artıq olmamalıdır. İki fərsəx uzaqlıqda olan şəxsə cümə namazında iştirak etmək vacibdir. Həmçinin, yağış şiddətli külək və buna oxşır maneələrlə üzləşən şəxsə cümə namazında iştirak etmək vacib deyildir.
Məsələ 742: Cümə namazı ilə bağlı bir neçə hökm bunlardan ibarətdir:
1. Üzərindən cümə namazı saqit olub, cümə namazına hazır olması vacib olmayan şəxsin vaxtın əvvəlində dərhal günorta namazını qılması caizdir.
2. İmamın xütbə oxumağa məşğul olduğu zaman danışmaq məkruhdur və əgər xütbəni eşitməyə mane olarsa, lazım ehtiyat olaraq caiz deyildir. Bu xüsusda cümə namazının əslinin vacib olmasında şərt olan iştirakçıların sayı ilə, daha çox iştirak edənlərin sayı arasında fərq yoxdur.
3. Vacib ehtiyat odur ki, hər iki xütbəni dinləmək vacibdir. Amma xütbəni mə'nasını bilməyən şəxslərin dinləməsi vacib deyildir.
4. Cümə gününün ikinci azanı bid'ətdir. Bu azana xalq arasında üçüncü azan deyilir.
5. Zahirə əsasən imamın xütbə oxuduğu zaman hazır olmaq vacib deyildir.
6. Cümə namazına çağırıldığı zaman alış-veriş etmək namaza mane olduğu təqdirdə haramdır. Əks təqdirdə haram deyildir. Amma haram olduğu təqdirdə belə, edilən müamilənin batil olmadığı daha güclü görüşdür.
7. Özünə cümə namazına getmək vacib olan şəxs əgər cümə namazına getməyib, günorta namazını qılarsa, namazının səhih olduğu daha güclü görüşdür.

Şam və xiftən namazlarının vaxtı
Məsələ 743: Vacib-ehtiyata əsasən, günəşin batmasından sonra, günçıxan tərəfdə meydana gələn qırmızılığın, onun başının üzərindən günbatana doğru keçməsindən qabaq, şam namazını qılmamalıdır.
Məsələ 744: Şam və xiftən namazlarının vaxtı, sərbəst olan şəxs üçün, gecə yarısına qədərdir. Amma üzrlü olan bir şəxs üçün (məsələn, unutmaq, yuxuya qalmaq və ya heyzli olmaq və buna bənzər bir səbəbdən, namazı gecə yarısına qədər qılmamışdırsa) şam və xiftən namazlarının vaxtı sübh açılana qədər davam edər. Ancaq hər surətdə, bu iki namaz arasında tərtibə riayət etmək lazımdır, yə'ni xiftən namazı qəsdən şam namazından qabaq qılınarsa, batildir. Amma əgər gecə yarısına, yalnız xiftən namazını qıla biləcək qədər vaxt qalmışdırsa, xiftən namazını şam namazından qabaq qılması gərəkdir.
Məsələ 745: Əgər bir şəxs səhvən xiftən namazını şam namazından qabaq qılsa və namazdan sonra agah olsa, namazı səhihdir. Şam namazını ondan sonra qılmalıdır.
Məsələ 746: Əgər şam namazını qılmamışdan əvvəl, səhvən xiftən namazı qılsa və namaz əsnasında səhv etdiyini başa düşsə, belə ki, dördüncü rük'ətin rukusuna getməyibsə, gərək niyyəti şam namazına döndərsin və namazı tamam etsin və sonra xiftən namazın qılsın. Əgər dördüncü rük'ətin rukusuna getmişdirsə, xiftəni tamam edə bilər və sonra şamı yerinə yetirər.
Məsələ 747: İxtiyarı öz əlində olan şəxs üçün xiftən namazının axırıncı vaxtı gecə yarısıdır. Gecə gün batandan sübh açılana qədərdir.
Məsələ 748: Əgər ixtiyar üzündən şam ya xiftən namazını gecə yarısına qədər qılmasa, vacib ehtiyata əsasən, gərək sübh azanından qabaq, əda və qəza niyyəti olmadan o namazı yerinə yetirsin.

Sübh namazının vaxtı
Məsələ 749: Sübh azanına yaxın gün çıxan tərəfdən bir ağartı yuxarıya tərəf hərəkət edir ki, ona ''birinci fəcr'' deyilir. O ağartı yayılan vaxt ''ikinci fəcr'' və sübh namazının əvvəl vaxtıdır. Sübh namazının axır vaxtı günəşin çıxan vaxtıdır.

Namaz vaxtının hökmləri
Məsələ 750: İnsan, yalnız vaxtın daxil olduğuna əmin olduğu və ya iki adil kişinin vaxtın daxil olduğunu xəbər verdikləri zaman, namaz qılmağa başlaya bilər. Hətta əmin olduğu təqdirdə, azan oxunması ilə və vaxtı bilən bir şəxsin sözü ilə kifayətlənə bilər.
Məsələ 751: Əgər bir şəxs maneə vasitəsilə, məsələn, kor və ya zindanda olduğuna görə namaz vaxtının əvvəlində, vaxtın daxil olmadığını yəqin edə bilməsə, gərək namaz vaxtının daxil olmasına əmin olana ya yəqinlik tapana qədər namazı tə'xirə salması gərəkdir. Həmçinin lazım ehtiyata əsasən, əgər vaxtın daxil olmasına yəqinlik hasil etməyə maneə olan bir şey bulud, toz və bu kimi ümumi maneələrdən olarsa da hökm eynidir.
Məsələ 752: Əgər insana, yuxarıda adı çəkilən üsullardan biri ilə namaz vaxtının daxil olduğu sübut olub və namaza başlayar, sonra namaz əsnasında vaxtın daxil olmadığını anlayarsa, namazı batildir. Əgər namazdan sonra bütün namazı vaxtından qabaq qılmış olduğunu bilərsə də, hökm eynidir. Amma əgər namaz əsnasında, vaxtın daxil olduğunu anlayar və namazdan sonra, namazda ikən daxil olduğunu bilərsə, namazı səhihdir.
Məsələ 753: Əgər insan, namaz vaxtının daxil olduğunu yəqin etməklə, namaza başlayacağını bilmədən namaz qılarsa, namazdan sonra bütün namazı vaxtında qıldığını anlayarsa, namazı səhihdir. Əgər namazı vaxtından əvvəl başa düşsə yaxud bilməsə ki, vaxtında qılıb ya vaxtından qabaq, namazı batildir. Hətta əgər namazdan sonra, vaxtın daxil olduğunu anlasa belə, o namazı yenidən qılmalıdır.
Məsələ 754: Vaxtın daxil olduğuna əmin olaraq namaza başlayar və namaz əsnasında, vaxtın daxil olub-olmadığı barədə şəkk edərsə, namazı batildir. Amma namazda ikən vaxtın daxil olmuş olduğuna əmin olduğu halda, namazdan indiyə qədər qıldığı qisminin, vaxt ərzində qılınıb-qılınmadığı barədə şəkk edərsə, namazı səhihdir.
Məsələ 755: Əgər namazın vaxtı o qədər dar olsa ki, namazın müstəhəbb işlərindən bə'zisini əmələ gətirməklə, onun bir hissəsi vaxtdan sonra qılınacaqsa, gərək o mütəhəbbi işi əmələ gətirməsin. Məsələn, əgər qunutu deməklə namazın bir hissəsi vaxtdan sonra qılınacaqsa, gərək qunutu deməsin.
Məsələ 756: Bir rük'ət miqdarında namaz qılmağa vaxtı olan şəxs, gərək namazı əda niyyəti ilə qılsın. Amma qəsdən, namazı bu qədər tə'xirə salmamalıdır.
Məsələ 757: Müsafir olmayan şəxsin, əgər gün batan kimi beş rük'ət namaz qılmağa vaxtı vardırsa, gərək zöhr və əsr namazının hər ikisini qılsın. Əgər az vaxtı vardırsa, gərək yalnız əsr namazını qılsın və sonra zöhr namazını qəza etsin və habelə əgər gecə yarıya kimi beş rük'ət qılmağa vaxtı vardırsa, gərək şam və xiftən namazını qılsın. Əgər vaxtı azdırsa, gərək yalnız xiftən namazını qılsın və sonra şam namazını əda və qəza niyyəti olmadan yerinə yetirsin.
Məsələ 758: Müsafir olan şəxsin, əgər gün batana qədər üç rük'ət namaz qılmağa vaxtı vardırsa, gərək zöhr və əsr namazını qılsın. Əgər az vaxtı vardırsa, gərək yalnız əsr namazını qılsın və sonra zöhr namazını qəza etsin. Əgər gecə yarısına qədər dörd rük'ət namaz qıla biləcək qədər vaxtı vardırsa, gərək şam və xiftən namazını qılsın. Əgər üç rük'ət namaz qıla biləcək qədər vaxtı vardırsa, əvvəlcə xiftəni qılmalı, sonra da şam namazının bir rük'ətini vaxtında qılması üçün, dərhal şam namazını qılmalıdır. Əgər üç rük'ət namaz qılınacaq müddətdən daha az vaxt vardırsa, əvvəlcə xiftəni qılmalı, sonra da əda və qəza niyyəti etmədən, şam namazını yerinə yetirməlidir. Amma xiftən namazını qıldıqdan sonra, gecə yarısına bir rük'ət qıla biləcək və ya daha çox vaxt qaldığı anlaşılırsa, dərhal şam namazını əda niyyəti ilə qılmalıdır.
Məsələ 759: Namazı vaxtın əvvəlində qılmaq müstəhəbbdir və bu haqda çox tövsiyə edilmişdir. Gözləyib camaatla qılmaq kimi bir səbəbdən gecikdirmək bundan qeyri hallardan başqa, vaxtın əvvəlinə nə qədər yaxın olsa, o qədər daha yaxşıdır.
Məsələ 760: Əgər insanın bir üzrü olub, vaxtın əvvəlində namaz qılmaq istədiyi təqdirdə təyəmmümlə namazı qılmağa naçardır. Əgər üzrün vaxtın sonuna qədər qalacağını bilir və ya onun aradan qaldırılmasından ümidini kəsmişsə, vaxtın əvvəlində təyəmmüm edib namaz qıla bilər. Amma əgər üzrünün aradan qalxmasına ümidini kəsməmişsə, gərək üzrü aradan gedənə qədər səbr etsin. Əgər üzrü aradan qalxmazsa, vaxtın sonunda namaz qılmalıdır. Namazın yalnız vacib işlərini görə biləcək qədər gözləməsi lazım deyil. Azan, iqamə və qunut kimi namazın müstəhəbblərini yerinə yetirə biləcək qədəri vaxtı olduğu halda da təyəmmüm edib namazını müstəhəbbatı ilə birlikdə yerinə yetirə bilər. Lakin, təyəmmümdən kənar digər üzrlərdə üzrünün bərtərəf olmasından ümid kəsməsə belə, namazı vaxtın əvvəlində qılması caizdir; amma vaxt sona çatmamışdan əvvəl üzrü aradan qalxsa, o namazı yenidən qılması gərəkdir.
Məsələ 761: Namaz hökmlərini və namazdakı şəkklər və səhvlərlə bağlı hökmləri bilməyən bir kimsə əgər namaz qıldığı vaxt bunlardan biri ilə qarşılaşacağına və hökmü öyrənmədiyi üzündən çətin bir hökmə müxalifət edəcəyinə ehtimal verirsə, bunları öyrənmək üçün namazı vaxtın əvvəlindən qabaqlamalıdır. Amma namazı düzgün bir şəkildə yerinə yetirmək ümiidilə namaza vaxtın əvvəlində başlarsa, bu halda əgər hökmünü bilmədiyi bir məsələ ilə qarşılaşmasza, namazı səhihdir. Əgər hökmünü bilmədiyi bir məsələ ortaya çıxarsa, ehtimal verdiyi iki tərəfdən birinə görə əməl edərək, namazı tamamlaması caizdir; amma namazdan sonra məsələni soruşmalı, əgər namazı batil imişsə, yenidən qıldmalıdır. Əgər səhih imişsə, yenidən qılması lazım deyil.
Məsələ 762: Namaz vaxtının geniş olduğu bir müddətdə, tələbkar öz tələbini istəyərsə, mümkün olduğu təqdirdə, əvvəlcə öz borcunu verməli, sonra namaz qılmalıdır. Həmçinin, dərhal yerinə yetirməli olan ayrı bir vacib əməllə qarşılaşarsa, məsələn; məsciddə nəcis olduğunu görərsə, əvvəlcə məscidi pak etməli və sonra namaz qılmalıdır. Hər iki təqdirdə də, əgər əvvəlcə namazı qılarsa, günah etməsinə baxmayaraq, namazı səhihdir.

Tərtiblə qılınması lazım olan namazlar
Məsələ 763: İnsan gərək əsr namazını, zöhr namazından sonra və xiftən namazını şam namazından sonra qılsın. Əgər bilirəkdən əsr namazını zöhrdən qabaq və yaxud xiftən namazını, şam namazından qabaq qılsa, namazı batildir.
Məsələ 764: Əgər zöhr namazı niyyəti ilə namaza başlayar və namaz əsnasında zöhr namzını qıldığını anlayarsa, niyyətini əsr namazına çevirə bilməz. Belə ki, namazını pozub, əsr namazını qılmalıdır. Şam və xiftən namazlarında da hökm eynidir.
Məsələ 765: Əgər şəxs əsr namazında ikən zöhr namazını qılmadığını yəqin edər və niyyətini zöhr namazına çevirdikdən sonra zöhr namazını qılmış olduğunu xatırlarsa, niyyəti əsr namazına döndərib və əgər namazın bə'zi qismlərini zöhr niyyəti ilə yerinə yetirməyibsə, namazı tamam edə bilər. Yaxud əgər yerinə yetiribsə, onları əsr niyyəti ilə yerinə yetirərək, namazı sona çatdıra bilər. Amma əgər o qism (zöhr niyyəti ilə yerinə yetirmiş olduğu qism) rük'ət olursa, namazı batildir. Yenə əgər rüku və ya bir rük'ətin iki səcdəsi olursa da, lazım ehtiyata görə namazı batildir.
Məsələ 766: Əsr namazında ikən, zöhr namazını qılıb-qılmadığından şəkk edərsə, o namazı əsr niyyəti ilə tamamlamalı, sonra da zöhr namazını qılmalıdır. Amma əgər vaxt, namazın tamamlamasından sonra günəşin batacağı qədər az olur və bir rük'ət namaz qıla biləcək miqdarda belə, vaxt qalmazsa, zöhr namazını qəza etməsi lazım deyildir.
Məsələ 767: Xiftən namazında ikən, şam namazını qılıb-qılmadığı barədə şəkk edərsə, xiftən niyyəti ilə namazı tamamlamalı, sonra da şam namazını qılmalıdır. Amma əgər vaxt, namazın tamamlanmasından sonra gecə yarısı olacaq qədər az olur və bir rük'ət namaz qılacaq miqdarda belə, vaxt qalmazsa, şam namazını qəza etməsi lazım deyil.
Məsələ 768: Əgər xiftən namazında, dördüncü rük'ətin rükusuna çatdıqdan sonra, şam namazını qılıb-qılmadığı barədə şəkk edərsə, namazını tamamlamalıdır. Əgər sonradan şam namazı üçün vaxt qalırsa, şam namazını da qılmalıdır.
Məsələ 769: Əgər insan qıldığı namazı ehtiyat üzündən ikinci dəfə qılsa və namaz arasında yadına düşsə ki, qıldığı namazdan əvvəl qılası olduğu namazı qılmamışdır, niyyətini o namaza döndərə bilməz. Məsələn, əgər əsr namazını ehtiyat üzündən qılan vaxt zöhr namazını qılmadığı yadına düşsə, niyyətini zöhr namazına çevirə bilməz.
Məsələ 770: Niyyəti qəza namazından əda namazına və müstəhəbb namazından vacib namazına döndərmək olmaz.
Məsələ 771: Əgər əda namazının vaxtı geniş olsa, insan namaz arasında onun boynunda qəza namazı olduğu yadına düşsə, niyyəti qəza namazına çevirə bilər. Məsələn; zöhr namazını qılarkən, üçüncü rük'ətin rükusuna çatmamışdırsa, niyyəti sübh namazının qəzasına çevirə bilər.

Müstəhəbb namazlar
Məsələ 772: Müstəhəbb namazlar çoxdur və onlara ''nafilə'' deyilir. Müstəhəbb namzlardan gecə-gündüz nafilələri qılmaq daha çox tövsiyə olunmuşdur. Onlar cümə günündən başqa otuz dörd rük'ətdir ki, səkkiz rük'əti zöhrün nafiləsi, səkkiz rük'əti əsrin nafiləsi, dörd rük'əti şamın nafiləsi və iki rük'əti xiftənin nafiləsi, on bir rük'ət gecə nafiləsi və iki rük'ət sübhün nafiləsidir. Xiftən namazının iki rük'əti vacib ehtiyata əsasən oturduğu yerdə qıldığına görə bir rük'ət hesab olunur. Amma cümə günündə zöhr və əsr nafiləsinin on altı rük'ətinə dörd rük'ət də artırılır. Daha yaxşı odur ki, bu iyirmi rük'əti zəvaldan qabaq yerinə yetirsin.
Məsələ 773: Gecə nafiləsinin on bir rük'ətindən səkkiz rük'ətini gecə nafiləsi niyyəti ilə və iki rük'ətini şəf' namazı niyyəti ilə, bir rük'əti ''Vitr'' niyyəti ilə qılınmalıdır. Gecə nafiləsinin kamil göstərişi dua kitablarında deyilmişdir.
Məsələ 774: Nafilə namazlarını oturan yerdə qılmaq olar. Amma bütün fəqihlər demişlər ki, oturaq halda qıldığı iki rük'ət nafilə namazı bir rük'ət hesablansın. Məsələ; səkkiz rük'ət olan zöhr namazının nafiləsini oturaraq qılmaq istəyən şəxsin, on altı rük'ət qılması daha yaxşıdır. Əgər vitr namazını oturaraq qılmaq istəsə də, oturaraq bir rük'ətli iki namaz qılar. Amma bunun daha yaxşı olduğu mə'lum deyildir. Belə ki, rəca qəsdi ilə yerinə yetirilərsə, eybi yoxdur.
Məsələ 775: Zöhr və əsr namazlarının nafiləsi səfər zamanı qılınmamalıdır. Amma xiftənin nafiləsinin rəca qəsdilə qılınmasının eybi yoxdur.

Gündəlik nafilələrin vaxtı
Məsələ 776: Zöhr namazının nafiləsi zöhr namazından əvvəl qılınır. Onun vaxtı günortanın əvvəlindən başlayıb, onu günorta namazından əvvəl qılmağın mümkün olduğu zamana qədər davam edir. Ancaq əgər bir şəxs günortanın nafiləsini günortadan sonra görünməyə başlayan şaxisin kölgəsinin onun boyunun yeddidə ikisinə çatmasına qədər, yə'ni əgər şaxisin hündürlüyü yeddi qarışdırsa, kölgənin miqdarı iki qarışa çatarsa, artıq bu vaxtda nafiləni qılmadan günorta namazını qılması daha yaxşıdır.
Məsələ 777: Əsrin nafiləsi, əsr namazından qabaq qılınır. Onun vaxtı əsr namazından əvvəl qılma imkanı oluncaya qədər davam edər; ancaq əgər bir şəxs əsrin nafiləsini şaxisin kölgəsinin yeddidə dördünə yetişincəyə qədər tə'xirə salarsa, artıq əsr namazını qılması daha yaxşıdır. Əgər zöhr və ya əsrin nafiləsini vaxtından sonra qılmaq istəsə, zöhrün nafiləsini, zöhr namazından sonra və əsrin nafiləsini əsr namazından sonra qıla bilər. Amma ehtiyat olaraq, əda və ya qəza niyyəti etməməlidir.
Məsələ 778: Şam nafiləsinin vaxtı şam namazının tamamlanmasından sonra, vaxt daxilində qılmaq imkanı olana qədər davam edir; lakin, bir şəxs onu günəşin batmasından sonra göy üzündə görünən, göy üzünün qərb tərəfindəki qırmızılığın itdiyi zamana qədər qabaqlarsa, artıq xiftən namazı qılması daha yaxşıdır.
Məsələ 779: Xiftən nafiləsinin vaxtı xiftən namazının tamamlanmasından, gecə yarısına qədərdir. Xiftən namazından sonra gözləmədən dərhal qılınması daha yaxşıdır.
Məsələ 780: Sübh nafiləsi sübh namazından əvvəl qılınır və onun vaxtı gecə namazı vaxtından gecə namazı qıla biləcək qədər bir müddət keçdikdən sonra başlayıb, onu sübh namazından əvvəl qılmağın mümkün olduğu zamana qədər davam edir. Amma əgər bir şəxs sübhün nafiləsini şərq tərəfdə qırmızılığın görünməsinə qədər qabaqlarsa, bu vaxtda sübh namazını qılması daha yaxşıdır.
Məsələ 781: Məşhur görüşə əsasən, gecə namazının vaxtı, gecə yarısından başlayıb, sübh azanına qədər davam edir. Amma sübh azanına yaxın qılınması daha yaxşıdır.
Məsələ 782: Müsafir və gecə nafiləsini, gecə yarısından sonra qılması özünə çətin olan şəxs, onu gecənin əvvəlində yerinə yetirə bilər.

Ğufeylə namazı
Məsələ 783: Müstəhəbb namazlardan biri də ğufeylə namazıdır ki, şam və xiftən namazları arasında qılınır. Onun birinci rük'ətində həmddən sonra surə əvəzinə bu ayə oxunur:
Və zənnuni iz zəhəbə muğazibən fəzənnə ən lən nəqdirə ələyhi fənədə fizzuluməti ənlə iləhə illə əntə subhanəkə inni kuntu minəzzaliminə fəstəcəbnə ləhu və nəccəynəhu minəl ğəmmi və kəzəlikə nuncil-mu'minin.
İkinci rük'ətdə də həmddən sonra surə əvəzinə bu ayə oxunur:
Və indəhu məfətihul-ğəybi lə yə'ləmuha illə huvə yə'ləmu mə fil-bərri vəl-bəhr. Və mə təsqutu min vərəqətin illə yə'ləmuhə. Və lə həbbətin fi zulumətil-ərzi və lə rətbin və lə yəbisin illə fi kitabin mubin.
Qunutda bu dua oxunmalıdır: Əllahummə inni əs'əlukə bi məfatihil-ğəybil-ləti lə yə'ləmuhə illə əntə ən tusalliyə ələ Muhəmmədin və ali Muhəmməd və ən təf'ələ bi kəzə və kəzə.

''Kəza və Kəza'' kəlmələrinin əvəzində öz hacətlərini söylər və sonra bu duanı oxuyar: Əllahummə əntə vəliyyu ni'məti vəl qadiru alə talibəti tə'ləmu hacəti fə əs'əlukə bihəqqi Muhəmmədin və ali Muhəmməd ələyhi və ələyhuməssəlam ləmma qazəytəha li.

QIBLƏNİN HÖKMLƏRİ

Məsələ 784: Məkkəyi-Müəzzəmədə olan Kə'bə evi qiblədir. Namaz ona tərəf qılınmalıdır. Amma uzaqda olan şəxs, əgər ''qibləyə tərəf namaz qılır'' deyiləcək şəkildə dayanarsa, kifayətdir. Həmçinin, heyvanın başını kəsmək kimi, qibləyə tərəf yerinə yetirilməsi lazım olan işlərdə də hökm eynidir.
Məsələ 785: Vacib namazı ayaq üstə qılan şəxsin sinəsi və qarnı üzü qibləyə doğru olmalıdır. Hətta üzünün də qiblədən çox dönməməsi gərəkdir. Ayaq barmaqlarının da qibləyə tərəf olması ehtiyat-müstəhəbbdir.
Məsələ 786: Oturaq halda namaz qılmalı olan şəxsin sinəsi və qarnı qibləyə tərəf olmalı və hətta üzü də qiblədən çox dönməməlidir.
Məsələ 787: Oturaq halda namaz qıla bilməyən şəxs namaz halında ikən bədəninin ön qismi qibləyə tərəf olacaq şəkildə, sağ böyrü üstə uzanmalıdır. Əgər bu mümkün olmazsa, bədəninin ön qismi qibləyə tərəf olacaq şəkildə, sol böyrü üstə uzanmalıdır. Lazım-ehtiyat olaraq, sağ böyrü üstə uzanması mümkün olacaq təqdirdə, sol böyrü üstə uzanmamalıdır. Əgər bu ikisi də mümkün olmazsa, ayaqlarının altı qibləyə tərəf olacaq şəkildə, arxası üstə uzandığı halda namaz qılmalıdır.
Məsələ 788: Ehtiyat namazı, səcdə və yaddan çıxmış təşəhhüd gərək üzü qibləyə yerinə yetirilsin. Ehtiyat müstəhəbbə görə, həmçinin səhv səcdəni üzü qibləyə yerinə yetirmək gərəkdir.
Məsələ 789: Müstəhəbb namazı yol gedərkən və minik halında qılmaq olar. Əgər insan bu iki halda müstəhəbb namazı qılsa, üzü qibləyə olması lazım deyildir.
Məsələ 790: Namaz qılmaq istəyən şəxs, qiblənin hansı tərəfə olduğuna əmin oluncaya və ya (iki adilin şəhadət verməsi kimi) yəqin hökmündə olan bir dəlil əldə edincəyə qədər qibləni tə'yin etmək üçün çalışmalıdır. Əks təqdirdə, müsəlmanların məscidlərinin mehrablarından, mö'minlərin məzarlarından və ya buna bənzər digər yollardan əldə edilən zənnə görə əməl etməlidir. Hətta elmi-qaydalara əsasən qibləni tanıyan bir kafir və ya fasiqin sözündən qibləni tanımaq güman edilərsə də, kifayətdir.
Məsələ 791: Qibləyə gümanı olan bir şəxs daha güclü güman tapa bilərsə, öz gümanına əməl etməməlidir. Məsələn, əgər qonaq, ev sahibinin dediyinə əsasən qibləyə güman tapsa, amma başqa yolla daha bir güclü güman əldə edə bilsə, onun sözünə əməl etməməlidir.
Məsələ 792: Əgər qibləni tapması üçün bir vəsilə yoxdursa yaxud çalışmaqla bir gümana gələ bilmirsə, bir tərəfə namaz qılsa kifayətdir. Amma vaxt geniş olduğu təqdirdə, dörd tərəfə namaz qılması ehtiyat müstəhəbbdir.
Məsələ 793: Əgər qiblənin iki tərəfdən biri olduğunu yəqin və ya zənn edərsə, hər iki tərəfə də namaz qılmalıdır.
Məsələ 794: Bir neçə tərəfə namaz qılmaq istəyən şəxs, əgər zöhr və əsr namazı kimi, biri digərindən sonra qılınmalı olan iki namaz qılmaq istəyərsə, birinci namazı neçə tərəfə qılacaqsa, qılmalı və daha sonra ikinci namaza başlaması ehtiyat-müstəhəbbdir.
Məsələ 795: Qibləyə yəqinliyi olmayan şəxs, əgər namazdan başqa bir iş görmək istəsə, gərək o işi üzü qibləyə əmələ gətirsin. Məsələn; bir heyvanın başını kəsmək istəsə, gümanına əməl etsin və əgər güman mümkün deyildirsə, hansı tərəfə əncam versə, səhihdir.

NAMAZDA BƏDƏNI ÖRTMƏK

Məsələ 796: Kişi namaz halında (onu bir kəs görməsə də) övrətini örtməlidir. Ən yaxşı odur ki, göbəkdən dizə kimi örtsün.
Məsələ 797: Qadın gərək namaz halında bədənini tamamilə, hətta başını və saçını örtsün. Ehtiyat müstəhəbb odur ki, ayaqlarının altını da örtsün. Amma üzünün dəstəmazda yuyulan hissəsini, əllərini biləyə kimi və ayaqlarının üzünü topuğuna kimi örtməsi lazım deyildir. Amma vacib olan miqdarın örtüldüyünə yəqin etməsi üçün, gərək üzün ətrafının bir qədərini və biləkdən bir qədər aşağını da örtsün.
Məsələ 798: İnsan unudulmuş səcdənin qəzasını və ya unudulmuş təşəhhüdü yerinə yetirirsə, gərək özünü namaz vaxtı olduğu kimi örtsün. Müstəhəbb ehtiyat odur ki, səhv səcdəni yerinə yetirərkən də özünü örtsün.
Məsələ 799: Əgər insan qəsdən ya məsələni bilməmək üzündən, və ya təqsir üzündən namazda övrətini örtməsə, namazı batildir.
Məsələ 800: Əgər insan, namazda ikən övrət yerinin açıq olduğunu anlayarsa, onu örtməlidir. Bu namazı yenidən qılması da lazım deyil. Amma ehtiyata əsasən, övrət yerinin açıq olduğunu bildiyi halda, namazdan bir şey yerinə yetirməməlidir. Amma əgər namazdan sonra, namaz halında ikən övrət yerinin açıq olduğunu anlayarsa, namazı səhihdir.
Məsələ 801: Əgər ayaq üstə duran halda paltarı övrətini örtsə, başqa hallarda, məsələn, rüku və səcdə halında örtməsə, belə ki, övrəti açıq olan vaxtda bir vəsilə ilə onu örtsə, onun namazı səhihdir. Amma ehtiyat müstəhəbb odur ki, o paltarla namaz qılmasın.
Məsələ 802: İnsan namaz üçün özünü ot-ələf və ağac yarpağı ilə örtə bilər. Amma müstəhəbb ehtiyat odur ki, başqa bir şey tapmadıqda özünü bunlarla örtsün.
Məsələ 803: İnsan çarəsiz qalıb, öz övrət yerini örtməyə bir şey tapmasa, övrətinin dərisi bəlli olmamaq üçün ona palçıq və palçığa bənzər şey sürtə bilər.
Məsələ 804: Əgər şəxsin namazda örtəcək bir şeyi yoxdursa, özünü örtəcək bir şey tapmaqdan ümidi kəsilmişsə, namazını vaxtın axırına saxlaması daha yaxşıdır. Bu halda əgər bir şey tapmazsa, vaxtın sonunda namazını qıla bilər. Amma əgər namazını vaxtın əvvəlində qılar və üzrü vaxtın sonuna qədər baqi qalmazsa, vacib ehtiyat olaraq, o namazı yenidən qılmalıdır.
Məsələ 805: Namaz qılmaq istəyən şəxs əgər özünü örtmək üçün hətta ağac yarpağı, ot, palçıq və lığ belə tapmasa və vaxtın sonuna doğru özünü örtəcək bir şey tapacağından ümid kəsmiş olsa, əgər ağlı kəsən bir şəxsin onu görməyəcəyindən əmindirsə, ayaqüstə, normal rüku və səcdələrlə namaz qıla bilər. Amma əgər ağlı kəsən bir şəxsin onu görəcəyinə ehtimal verirsə, övrəti açıq olmayacaq bir şəkildə namaz qılması gərəkdir. Belə ki, oturaraq namaz qıla bilər və ya normal rüku və səcdələri buraxıb, onları işarə ilə yerinə yetirər. Ayrıca lazım ehtiyata görə, lüt olan şəxs namaz halında övrətini əzalarının bə'zisi ilə örtməlidir. Məsələn, oturduğu zaman budları ilə, ayaq üstə ikən əlləri ilə onu örtə bilər.

Namaz qılanın paltarının şərtləri
Məsələ 806: Namaz qılanın paltarının altı şərti vardır:
1. Pak olsun.
2. Mübah olsun.
3. Murdarın hissələrindən olmasın.
4. Əti haram heyvandan olmasın.
5 - 6. Əgər namaz qılan kişidirsə, onun paltarı xalis ipəkdən və qızıllı parçadan olmasın. Bunların təfsilatı gələcək məsələlərdə deyiləcəkdir.

Birinci şərt
Məsələ 807: Namaz qılanın paltarı gərək pak olsun. Əgər bir kəs ixtiyari şəkildə nəcis bədənlə və libasla namaz qılsa, namazı batildir.
Məsələ 808: Təqsir üzündən, nəcis bədən və libası ilə namazın batil olduğunu bilməyən şəxs, əgər nəcis bədən və ya libasla namaz qılarsa, lazım-ehtiyata əsasən namazı batildir.
Məsələ 809: Əgər öz təqsiri üzündən nəcis olan bir şeyin, nəcis olduğunu bilməz, məsələn; kafirin tərinin nəcis olduğunu bilməz və onunla namaz qılarsa, lazım-ehtiyata görə namazı batildir.
Məsələ 810: Əgər bir şəxs, bədən və ya libasının nəcis olmadığına əmin olur və namaz qıldıqdan sonra, nəcis olduğunu anlayarsa, namazı səhihdir.
Məsələ 811: Bədən və ya paltarının nəcis olduğunu unudaraq namaz əsnasında və ya namazdan sonra vəziyyətini xatırlasa, əgər onun unutması öz e'tinasızlıq və səhlənkarlığından baş vermişsə, lazım ehtiyat olaraq o namazı yenidən qılmalıdır. Əgər vaxt keçmişsə, namazın qəzasını əmələ gətirməlidir. Əks təqdirdə namazı yenidən qılması lazım deyil. Amma əgər namaz əsnasında yadına düşsə, sonrakı məsələdə izah olunacaq hökmə görə əməl etməlidir.
Məsələ 812: Vaxt geniş ikən namaz qılmaqda olan bir şəxs namaz əsnasında bədən və ya libasının nəcis olduğunu bilsə və namaza başladıqdan sonra nəcis olduğuna ehtimal verərsə, bədən və ya libasını yuduğu ya da libasını çıxardığı və ya dəyişdirdiyi təqdirdə namaz pozulmazsa, namazda ikən bədən və ya libasını yumalı və ya libasını dəyişdirməli ya da övrət yerini örtən başqa bir şey varsa, o libasını çıxarmalıdır. Amma əgər bədən və ya libasını yuduğu və ya çıxardığı ya da libasını dəyişdirdiyi zaman namaz pozulacaq haldadırsa yaxud libasını çıxarmağı ilə çılpaq qalacaqsa, vacib ehtiyat olaraq o namazı pak paltarla yenidən qılmalıdır.
Məsələ 813: Vaxt dar ikən namaz qılmaqda olan bir şəxs, əgər namazda iknə paltarının nəcis olduğunu bilsə və namaza başladıqdan sonra nəcis olduğuna ehtimal verərsə, paltarını yumaq, dəyişdirmək və ya çıxarmaq namazı pozmayacaq bir halda olursa və libasını çıxara bilirsə, o libası yumalı və ya dəyişdirməli ya da başqa bir şey ilə övrət yeri örtülüdürsə, libası çıxararaq namazı tamamlamalıdır. Amma əgər övrət yerini ayrı bir şey örtməmişsə və libası yumağa və ya dəyişməyə imkanı da yoxdursa, həmin paltarla namazı tamamlaya bilər.
Məsələ 814: Vaxt dar ikən namaz qılmaqda olan bir şəxs, əgər namaz qılmaqda ikən bədəninin nəcis olduğunu bilsə, namaza başladıqdan sonra nəcis olduğuna ehtimal verərsə, bədəni yumaq namazı pozmazsa, yumalıdır. Amma əgər namazı pozacaq haldadırsa, o halla namazı tamamlamalıdır və həmin namaz səhihdir.
Məsələ 815: Bədən və ya libasının pak olduğundan şəkk edən şəxs, əgər axtarıb, onda bir şey tapa bilməsə və namaz qılsa, belə ki, namazdan sonra bədən və ya libasının nəcis olduğunu başa düşərsə, namazı səhihdir. Əgər axtarış etməsə, lazım-ehtiyata əsasən namazını yenidən qılmalıdır. Əgər vaxt keçmişdirsə, qəza etməlidir.
Məsələ 816: Əgər paltarını suya çəkdikdən sonra paklığına əmin olaraq, onunla namaz qılsa və namazdan sonra pak olmamış olduğunu anlayarsa, namazı səhihdir.
Məsələ 817: Əgər bədən və ya libasında qan gördükdə, o qanın nəcis olmayan qanlardan olmadığına əmin olarsa, məsələn; ağcaqanad qanı olduğuna əmin olar və namazdan sonra, o qanın namaz qılına bilməyən qanlardan olduğunu anlayarsa, namazı səhihdir.
Məsələ 818: Əgər bədən və ya libasında olan bir qanın, namazı batil etməyən nəcis qanlardan olduğuna əmin olarsa, məsələ; çiban və ya yara qanı olduğuna əmin olur və namazdan sonra, namazı batil edən qanlardan olduğunu anlayarsa, namazı səhihdir.
Məsələ 819: Əgər bir şeyin nəcis olduğunu unudar və bədən və ya libası islaq olaraq, ona yetişərsə, belə ki, unutduğu halda namaz qıldıqdan sonra xatırlayarsa, namazı səhihdir. Amma əgər bədəni, islaq olaraq nəcis olduğunu unutduğu bir şeyə dəyərsə və onu yumadan qüsl edib namaz qılarsa, qüsl etməklə bədəni də pak olacaq halda olmazsa, qüslü və namazı batildir. Həmçinin əgər dəstəmaz üzvlərindən bir yeri, islaq olaraq nəcis olduğunu unutduğu bir şeyə dəyərsə və onu yumadan dəstəmaz alıb namaz qılarsa, dəstəmaz almaqla bədəni də pak olacaq halda olmasa, dəstəmazı və namazı batildir.
Məsələ 820: Təkcə bir libası olan şəxsin bədən və libası nəcis olduqda, yalnız onlardan birini yumağa yetəcək qədər suyu olarsa, lazım-ehtiyata əsasən bədənini yumalı və nəcis libası ilə namaz qılmalıdır. Bu halda libasını yuyub, nəcis bədənlə namaz qılması caiz deyildir. Amma libasının nəcasəti daha çox və ya daha şiddətli olduğu təqdirdə, hər hansı birini yumaq xüsusunda ixtiyar sahibidir.
Məsələ 821: Nəcis libasdan başqa bir libası olmayan şəxs, nəcis libasla namaz qılmalıdır. Belə olan təqdirdə namazı səhihdir.
Məsələ 822: İki ədəd libası olan şəxs, əgər onlardan birinin nəcis olduğunu bilirsə, lakin hansı birinin nəcis olduğunu bilməzsə, vaxtı vardırsa, onların hər ikisi ilə də namaz qılmalıdır. Məsələn; zöhr və əsr namazını qılmaq istəyirsə, onların hər birisi ilə bir zöhr və bir əsr namaz qılması lazımdır.

İkinci şərt
Məsələ 823: Namaz qılan şəxsin libası mübah olmalıdır. Qəsb libasın geyməyin haram olduğunu bilən bir şəxs və ya məsələnin hökmünü bilməməsi öz təqsiri üzündən olan bir şəxs, qəsdən qəsb libası ilə namaz qılarsa, ehtiyata əsasən namazı batildir. Amma təkcə övrəti örtə bilməyən şeylərin və ya təkcə övrəti örtməsi mümkün olsa belə, namaz qılanın cibinə qoyduğu dəsmal və şal kimi, hal-hazırda geymədiyi şeylərin və həmçinin üzərində, mübah olan ayrı bir geyimi olduğu halda, namaz qılanın geymiş olduğu şeylərin qəsb olmasının namaza bir zərəri yoxdur. Amma namaz qılanın bunlardan da çəkinməsi ehtiyata uyğundur.
Məsələ 824: Qəsb libası geyməyin haram olduğunu bildiyi halda, onunla namaz qılmağın hökmünü bilməyən bir şəxs, əgər qəsdən qəsbi-libasla namaz qılarsa, əvvəlki məsələdə deyildiyi kimi, ehtiyata əsasən namazı batildir.
Məsələ 825: Əgər paltarının qəsb olmasını bilməsə və ya unutsa və onunla namaz qılsa, namaz səhihdir. Amma əgər bir şəxs özü paltarı qəsb etsə və qəsb etməsini unudub onunla namaz qılsa, ehtiyata əsasən namazı batildir.
Məsələ 826: Paltarının qəsbi olduğunu bilməyən və ya unudan şəxs namazda ikən bunu anlayarsa, əgər övrət yerini örtməyə başqa bir şeyi varsa, dərhal və ya namazın muvalatı pozulmadan o paltarı çıxara bilərsə, onu çıxartmalıdır. Ancaq övrətini örtməyə ayrı bir şeyi yoxdursa və ya dərhal qəsbi paltarı çıxara bilmirsə yaxud çıxardığı təqdirdə namazın muvalatı pozulacaqsa, bir rük'ət namaz qıla biləcək qədər vaxt olsa belə, namazı pozub, qəsbi olmayan paltarla namaz qılmalıdır. Əgər bu qədər vaxt yoxdursa, namaz halında ikən o paltarı çıxarıb, çılpaq adamların tə'limatı üzrə namazı tamamlamalıdır.
Məsələ 827: Əgər bir şəxs canını qorumaq üçün qəsbi paltarla namaz qılsa yaxud oğrunun qəsbi paltarı apara bilməməsi üçün onunla namaz qılsa, namazı səhihdir.
Məsələ 828: Əgər xumsu verilməyən pul ilə paltar alsa, o libas ilə namaz qılmağın hökmü, qəsbi paltarla namaz qılmağın hökmü ilə eynidir.

Üçüncü şərt
Məsələ 829: Namaz qılanın paltarı (hətta təkcə övrət yerini örtməyən şeylər belə) lazım-ehtiyata əsasən atıcı qanı olan (yə'ni damarı kəsildikdə qanı sıçrayan) ölmüş heyvanın üzvlərindən olmamalıdır. Amma ilan və balıq kimi qanı atıcı olmayan ölmüş heyvandan paltar hazırlansa, müstəhəbb-ehtiyata əsasən onunla namaz qılınmamalıdır.
Məsələ 830: Murdarın bir qismindən, ət və dəri kimi ruhu olan bir şey namaz qılanın üstündə olarsa, namazının səhih olduğu uzaq bir görüş deyildir.
Məsələ 831: Əgər əti halal murdarın tük və yunu kimi ruhu olmayan bir şey namaz qılanın yanında olsa ya onunla hazırlanmış paltarla namaz qılsa, namazı səhihdir.

Dördüncü şərt
Məsələ 832: Namaz qılanın corab kimi paltarı (övrəti örtməyən şeylərdən başqa) yırtıcıların üzvlərindən hətta lazım ehtiyata görə, mütləq əti haram olan heyvandan olmamalıdır. Həmçinin, bədən və libas o heyvanın sidiyinə, nəcisinə, tərinə, südünə və tükünə qarışmamalıdır. Amma əgər heyvanın bir tükü paltarın üzərində olsa zərəri yoxdur. Onlardan bir şey, misal üçün qutuya qoyub özü ilə götürsə hökm eynidir.
Məsələ 833: Əgər pişik kimi əti haram olan heyvanın ağzının, burnunun suyu ya başqa rütubəti namaz qılanın bədənində ya paltarında olsa, namazı batildir. Əgər quru olsa və onun eyni aradan getsə, namazı səhihdir.
Məsələ 834: Əgər bir şəxsin ağız suyu, təri və ya tükü namaz qılanın bədənində və ya libasında olarsa, eybi yoxdur. Həmçinin namaz qılanın yanında mirvari, mum və bal olarsa da, eyni hökmü daşıyır.
Məsələ 835: Əgər bir şəxs libasının, əti halal və ya haram heyvandan hazırlandığı barədə şəkk edərsə, istər müsəlman ölkəsində hazırlanmış olsun, istər kafir ölkəsində hazırlanmış olsun, onunla namaz qılmaq caizdir.
Məsələ 836: Sədəfin, əti haram heyvanın üzvlərindən hazırlanmış olduğu müəyyən olmadığından, insanın onunla namaz qılması caizdir.
Məsələ 837: Namazda xalis xəz və sincab (dələ) dərisi geyinməyin eybi yoxdur. Amma müstəhəbb ehtiyat odur ki, sincab dərisi ilə namaz qılınmasın.
Məsələ 838: Əgər əti haram heyvandan olduğunu bilmədiyi və ya unutduğu bir libasla namaz qılarsa, o namazı yenidən qılması ehtiyat-müstəhəbbdir.

Beşinci şərt
Məsələ 839: Kişi üçün qızıldan toxunmuş paltar geymək və onunla namaz batildir. Amma qadın üçün namazda və başqa vaxtlarda eybi yoxdur.
Məsələ 840: Sinəyə qızıl zəncir taxmaq, barmağa qızıl üzük taxmaq, qola qızıl qolbaqlı saat bağlamaq, qızıl eynək taxmaq kişiyə haram və onunla namaz qılmaq batildir. Amma qadın üçün namazda və qeyri vaxtlarda eybi yoxdur.
Məsələ 841: Əgər bir kişi, üzük və ya libasının qızıldan olduğunu bilməsə və ya unudarsa, ya da qızıldan olub-olmadığı barədə şəkk edərsə, belə ki, onunla namazı qıldıqda, namazı səhih olar.

Altıncı şərt:
Məsələ 842: Namaz qılan kişinin paltarı, hətta ərəqçini və şalvarının bağı müstəhəbb ehtiyata əsasən gərək xalis ipəkdən olmasın. Namazda və digər vaxtlarda da onu geyinməsi haramdır.
Məsələ 843: Əgər paltarın astarı tamamilə və ya bir hissəsi xalis ipəkdən olsa, kişi üçün onu geyinmək haram və onunla namaz batildir.
Məsələ 844: Kişinin, saf ipəkdən və ya başqa bir şeydən hazırlandığını bilmədiyi bir libası geyinməsi caizdir. Onunla namaz qılmağın da eybi yoxdur.
Məsələ 845: Əgər kişinin cibində ipək dəsmal və ya ona oxşar bir şey olsa, eybi yoxdur və namazı batil etmir.
Məsələ 846: Qadın üçün namaz və ya başqa vaxtda xalis ipək geyməyin eybi yoxdur.
Məsələ 847: Çarəsizlik halında, qəsb edilmiş, saf ipək və qızıldan hazırlanan libasın geyilməsinin eybi yoxdur. Həmçinin, bu libası geyməkdə çarəsiz qalan bir şəxsin, bundan başqa bir libası yoxdursa, bu libaslarla namaz qıla bilər.
Məsələ 848: Əgər qəsbi paltardan başqa bir paltarı yoxdursa və paltar geyinməyə ehtiyacı yoxdursa, gərək çılpaqlara aid göstərişə əməl etsin və namaz qılsın.
Məsələ 849: Yırtıcı heyvandan hazırlanmış paltardan başqa bir paltarı olmayan şəxs əgər paltar geymək məcburiyyətindədirsə, o paltarla namaz qıla bilər. Amma əgər paltar geymək məcburiyyətində deyilsə, çılpaqlar üçün söylənən tə'limat üzrə namaz qılmalıdır. Yenə də yırtıcı olmayan, amma əti haram olan heyvandan hazırlanan libasdan başqa bir paltarı olmayan şəxs əgər paltar geymək məcburiyyətində olmazsa, vacib ehtiyata görə bir dəfə o libasla, bir dəfə çılpaqlar tə'limatına görə olmaqla iki namaz qılmalıdır.
Məsələ 850: Əgər kişinin xalis ipək ya qızıldan toxunmuş paltardan başqa paltarı olmasa, necə ki, paltarı geyinmək əlacsızlıq deyilsə, gərək çılpaqlara aid göstərişə əməl edərək namazını qılsın.
Məsələ 851: Namazda övrət yerini örtmək üçün bir şeyi olmayan şəxs, kirayə etməklə və ya satın almaqla olsa belə, bunu hazırlaması vacibdir. Amma onu hazırlamaq, əlində olan pula nisbətən çox pul tələb edirsə və ya pulu paltar üçün xərcləməsi onun halına zərər verəcəkdirsə, çılpaqlara aid olan göstərişə əsasən, namaz qıla bilər.
Məsələ 852: Paltarı olmayan şəxsə başqası paltar bağışlayar və ya icarəyə verərsə, əgər bunu qəbul etmək onun üçün çətin deyilsə, qəbul etməlidir. Hətta icarə və ya hədiyyəni qəbul etmək onun üçün çox çətindirsə, libası olan şəxsdən icarə və ya hədiyyəni tələb etməlidir.
Məsələ 853: Parçası, rəngi və ya modeli ona uyğun olmayan bir libası geymək, onun hörmətsizliyinə səbəb olduğu təqdirdə, haramdır. Amma övrətini örtəcək ondan başqa bir geyimi olmasa o libasla namazı qılarsa, namazı səhihdir.
Məsələ 854: Kişinin qadın paltarı geyinməsi və qadının kişi paltarı geyinməsi, onu özü üçün bir geyim tərzi qərar verdiyi təqdirdə ehtiyata görə haramdır. Amma hər təqdirdə o paltarla qılınan namaz səhihdir.
Məsələ 855: Əgər uzanmış halda namaz qılması lazım gələn şəxsin yorğanı yırtıcı heyvanın və hətta lazım ehtiyata görə hər cür əti haram olan heyvanın parçalarından olsa, nəcis ya da xalis ipəkdən olsa ona ''geyinmişdir'' deyiləcək şəkildə büründüyü təqdirdə onunla namaz qılmaq caiz deyildir. Amma onu sadəcə üzərinə örtməyin heç bir maneçiliyi yoxdur və namaza da bir zərər yetirməz. Lakin döşəyin hər halda bir zərəri yoxdur. Amma əgər onu da ''geyinmişdir'' deyiləcək şəkildə özünə bürüsə, yorğanın hökmünü daşıyır.

Namaz qılanın bədən və paltarının
pak olmasının lazım olmadığı hallar
Məsələ 856: Aşağıda fərqləri izah olunacaq bu üç halda namaz qılanın bədən və ya paltarı nəcis olarsa, namazı səhihdir:
1. Bədənində olan yara, cərahət və ya çiban vasitəsilə paltarına və ya bədəninə qan bulaşırsa.
2. Bədən və ya paltarı bir dirhəmdən az (təqribən şəhadət barmağının ucu qədər olur), qana bulaşmış olursa.
3. Nəcis bədən və ya paltarla namaz qılmağa məcburdursa; beləki, hər hansı bir halda da əgər namaz qılanın yalnız paltarı nəcis olursa, namazı səhihdir. Bu hal namaz qılanın corab və tumanbağı kimi kiçik paltarının nəcis olduğu haldır (yə'ni bunların nəcis olmasının maneçiliyi yoxdur). Bu dörd hala aid hökmlər fərqləri ilə aşağıda izah olunacaqdır.
Məsələ 857: Namaz qılanın bədəni və ya paltarında yara, cərahət və ya çiban qanı olarsa, o yara cərahət və ya çiban yaxşılaşıncaya qədər həmin qanla namaz qıla bilər. Yenə əgər qanla gələn murdar və ya yara üzərinə qoyulan dərman nəcis olarsa və onun paltar və ya bədəninə bulaşarsa, hökm eynidir
Məsələ 858: Əgər tez yaxşılaşan və yuyulması asan olan bir kəsik və ya yaraya aid qan namaz qılanın bədən və ya paltarında olsa, namazı batildir.
Məsələ 859: Əgər bədənin və ya paltarının yaraya uzaq olan bir yeri yaranın rütubəti ilə nəcis olursa, onunla namaz qılmaq caiz deyildir. Amma əgər bədən və ya paltarının normal halda yaradan rütubət yetişəcək miqdarı o rütubətlə nəcis olursa, onunla namaz qılmağın maneçiliyi yoxdur.
Məsələ 860: Əgər gözü çöldə olmayan bavasir yarasından və ya ağız, burun və qulağın içində olan yaradan gələn qan bir kimsənin bədən və ya paltarında olursa, zahirə əsasən, onunla namaz qıla bilər. Amma közü çöldə olan bavasirdən gələn qanla şübhəsiz olaraq namaz qılmaq caizdir.
Məsələ 861: Bədənində yara olan bir şəxs, əgər bədən və ya paltarında dirhəmdən çox miqdarda olan bir qan görürsə və onun yaradan gələn qanmı, yoxsa başqa bir qanmı olduğunu bilmirsə, vacib ehtiyata görə onunla namaz qılmamalıdır.
Məsələ 862: Bədənində bir neçə yara olub və bir tək yara hesab olacaq şəkildə bir-birlərinə yaxın olurlarsa, hamısı yaxınlaşanadək onların qanı ilə namaz qılmağın maneçiliyi yoxdur. Amma əgər hər biri ayrı bir yara sayılacaq qədər bir-birlərindən uzaq olurlarsa, hansı yaxınlaşsa namaz üçün o yaradan bədən və paltara bulaşan qanı yaxalamalıdır.
Məsələ 863: Əgər iynə ucu qədər heyz qanı namaz qılanın bədən və ya paltarında olarsa, namazı batildir. Ehtiyata görə donuz kimi eyni nəcis olan heyvanın qanı murdar və əti haram olan heyvanın qanı və nifas və istihazə qanı da eyni hökmü daşıyır. Amma insan qanı və əti halal heyvan qanı kimi digər qanlar bədənin bir neçə yerində olsa belə, üst-üstə dirhəm miqdarından az olarlarsa, onunla namaz qılmağın eybi yoxdur.
Məsələ 864: Astarsız paltarla tökülüb arxasından çıxan qan, bir qan hesab edilir. Amma əgər onun arxasına ayrı bir qan dəymiş olsa, hər birisini ayrı hesab etmək gərəkdir. Buna görə paltarının üzü və arxasında görünən qan üst-üstə bir dirhəmdən az olsa, onunla namaz qılmaq səhihdir, əgər çox olsa batildir.
Məsələ 865: Əgər qan astarlı paltarın üstünə tökülür və astarına da yetişərsə və ya astarına tökülüb üzünə də çıxırsa, hər birini ayrı qan hesab etmək gərəkdir. Amma əgər məsələn, ''xalq arasında'' bir qan sayılacaq qədər bir-birilə bitişik olurlarsa, bir qan sayılması gərəkdir. Buna görə də paltarın üzü və astarında olan qan dirhəmdən az olarsa, onunla namaz səhihdir. Əgər çox olarsa, batildir.
Məsələ 866: Əgər bədən və ya paltarında olan qan dirhəmdən az olur və ona bir rütubət dəyəndən sonra ətrafa yayılırsa, o rütubət və qan birlikdə bir dirhəm miqdarınca olmazsa belə, onunla namaz batildir. Amma əgər rütubət yalnız qana dəyər və ətrafa yayılmazsa, zahirə əsasən onunla namaz qılmağın bir maneçiliyi yoxdur.
Məsələ 867: Əgər bədən və ya paltar qana bulaşmayıb islaq olaraq qana dəyməsi nəticəsində nəcis olursa, nəcis olan miqdar bir dirhəmdən az olsa belə, onunla namaz qılınmaz.
Məsələ 868: Əgər bədən və ya paltarda olan qan dirhəmdən az olur və ona başqa bir nəcasat da dəyərsə, məsələn, onun üzərinə bir damla bövl tökülürsə, o bədənin və ya paltarın ayrı bir yerinə də dəyirsə, onunla namaz qılmaq caiz deyildir. Hətta bədən və ya paltarın ayrı bir yerinə dəyməyibsə belə, vacib ehtiyata görə onunla namaz qılmaq səhih deyildir.
Məsələ 869: Namaz qılanın araqçın və corab kimi övrət yerini örtməyən kiçik paltarları nəcis olursa, əgər murdar və it kimi eyni nəcis heyvandan düzəldilməmişsə, lazım ehtiyata əsasən onlarla namaz səhihdir. Yenə əgər nəcis üzüklə namaz qılarsa, maneçiliyi yoxdur.
Məsələ 870: Namaz qılanın üstündə nəcis dəsmal, açar, bıçaq və buna bənzər şeylərin olması caizdir. Hətta mütləq nəcis bir paltarın namaz qılanın yanında olmasının namaza bir zərəri yoxdur.
Məsələ 871: Əgər onun bədən və ya paltarında olan qanın bir dirhəmdən az olduğunu bilir, amma nəcis qanlardan olduğuna ehtimal verirsə, o qanla namaz qılması caizdir və yuyulması lazım deyildir.
Məsələ 872: Əgər paltar və ya bədənində olan qan bir dirhəmdən az olur və nəcis qanlardan olduğunu bilmədən namaz qılır, sonra da nəcis qanlardan olduğu aydınlaşırsa, namazı yenidən qılmaq gərək deyil. Yenə əgər qanın bir dirhəmdən az olduğuna e'tiqad edib namaz qılır və sonra da bir dirhəm miqdarınca və ya daha çox olduğu üzə çıxırsa, o namazı yenidən qılmaq lazım deyildir.

Namaz qılanın paltarında müstəhəbb olan şeylər
Məsələ 873: Namaz qılanın paltarında bir neçə şey müstəhəbbdir əmmamə qoymaq və əmmamənin ucunu çənənin altına salmaq, əba və ağ paltar geymək, pak paltar geymək, xoş ətirdən istifadə etmək, əqiq üzük taxmaq bunlara misaldır.

Namaz qılanın paltarında məkruh olan şeylər
Məsələ 874: Bir neçə şey namaz qılanın paltarında məkruhdur. O cümlədən qara, çirkli, dar paltar geyinmək, şərab içənin paltarını geymək, nəcasatdan pəhriz etməyənin paltarını geymək, paltarın düymələrini açıq qoymaq, üzərində şəkil olan üzüyü barmağa taxmaq və üzərində şəkil olan paltar geymək.

Namaz qılanın yeri

Namaz qılanın məkanının yeddi şərti vardır:
Birinci şərt: Mübah olmalıdır.
Məsələ 875: Bir kəs qəsbi mülkdə namaz qılsa, əgər xalça və taxt, bu kimi şeylərin üstündə belə olsa, lazım ehtiyata əsasən namazı batildir. Amma qəsbi tavan altında və qəsbi xeymədə namaz qılmağın maneçiliyi yoxdur.
Məsələ 876: Mənfəəti başqasının malı olan bir mülkdə oranın mənfəətinə sahib olan şəxsin icazəsi olmadan namaz qılmaq, qəsbi bir yerdə namaz qılmaq hökmündədir. Məsələn, kirayə edilmiş bir evdə, evi sahibi və ya başqa birisi, ev kirayələyən şəxsin izni olmadan namaz qılarsa, ehtiyata əsasən namazı batildir. Yenə əgər meyyit malının üçdə birini bir yerə parçalanmasına vəsiyyət etmişsə, malın üçdə biri ayrılmayıncaya qədər onun mülkündə namaz qılmaq olmaz.
Məsələ 877: Bir kəs məsciddə otursa, əgər başqası onu kənar etsə və onun yerini işğal etsə və o yerdə namaz qılsa, günah etmiş olsa da namazı səhihdir.
Məsələ 878: Qəsb edilmiş olduğunu bilmədiyi bir yerdə namaz qılarsa, belə ki, namazdan sonra o yerin qəsb edilmiş olduğunu bilərsə və ya qəsb edilmiş olduğunu unutduğu bir yerdə namaz qılar və sonra xatırlayarsa, namazı səhihdir. Amma əgər özü qəsb etmişdirsə, bunu unudaraq, orada namaz qılarsa, ehtiyata əsasən namazı batildir.
Məsələ 879: Əgər bir yerin qəsb edilmiş olduğunu və ondan istifadə etməyin haram olduğunu bilir, amma qəsb edilmiş yerdə namazın maneçiliyi olduğunu bilməzsə də, orada namaz qılarsa, ehtiyata əsasən namazı batildir.
Məsələ 880: Vacib namazını minik üzərində qılmaq məcburiyyətində olan bir şəxsin əgər mindiyi heyvan və ya yəhəri, ya da nalı qəsb edilmiş olarsa, namazı batildir. O miniyin üzərində müstəhəbb bir namaz qılmaq istərsə də, hökm eynidir.
Məsələ 881: Bir mülkdə başqa birisi ilə ortaq olan şəxs ortağının hissəsi ayrılmamış, şərikinin icazəsi olmadan, o mülkün bir şeyindən istifadə edə bilməz və orada namaz qıla bilməz.
Məsələ 882: Xums verilməmiş pulla bir mülk alsa, o mülkü işlətmək (istifadə etmək) haram və orada namaz qılmaq caiz deyildir.
Məsələ 883: Əgər mülkün sahibi dili ilə namaz qılmağa icazə versə və insan onun qəlbən razı olmamasını bilsə, o mülkdə namaz qılmaq caiz deyildir. Amma əgər icazə vermədiyi halda, insan onun qəlbdən razı olduğuna əmin olarsa, namaz qılmaq caizdir.
Məsələ 884: Zəkat və bənzəri olan haqqlardan borclu olan bir meyyitin mülkündən istifadə etmək, əgər namaz qılmaq kimi o haqqları verməkdən bir zidd olmazsa, mirasçıların icazəsi ilə maneəsizdir. Yenə əgər onun borcunu verib və ya verməyə zamin olurlarsa da, onun mülkündən istifadə etməyin maneçiliyi yoxdur.
Məsələ 885: Xalqa borclu olan bir meyyitin mülkündən istifadə etmək, zəkat və buna bənzər haqqlardan borclu olan bir meyyitin mülkündən istifadə etməyin hökmündədir.
Məsələ 886: Əgər meyyitin borcu olmazsa, amma onun mirasçılarından bə'zisi kiçik və ya dəli ya da qaib olarsa, onların vəlilərinin icazəsi olmadan o mülkdən istifadə etmək haramdır və orada namaz qılmaq caiz deyildir.
Məsələ 887: Başqasının mülkündə namaz qılmaq ancaq açıqca izn verildiyi və ya namaz qılmağa da müsahidə etmiş olduğunu göstərən bir söz söylədiyi (zaman bir kimsəyə onun evində oturmağa və yatmağa izn vermiş olur ki, bundan namaz qılmağa da müsahidə etmiş olduğu anlaşılır) ya da insan ayrı bir yoldan mülk sahibinin razı olduğuna güman etdiyi təqdirdə caizdir.
Məsələ 888: Çox geniş ərazilərin sahibi kiçik və ya dəli olsa yaxud orada namaz qılmağa razı olmasa belə, orada namaz qılmaq caizdir. Ətrafında divar və qapı olmayan açıq yerlərdə də sahiblərindən icazə almadan namaz qılına bilər. Amma əgər onların sahibi kiçik və ya dəli olurlarsa ya da razı olmadığı zənn edilirsə, lazım ehtiyat olaraq onlarda namaz qılınmamalıdır.

İkinci şərt
Məsələ 889: Namaz qılanın məkanı, vacib namazlarda namaz qılanın ayaq üstə durmasına, rüku və səcdələri yerinə yetirməsinə mane olacaq qədər çox hərəkətli olmamalıdır. Hətta lazım-ehtiyata əsasən, onun bədəninin sükunətinə də mane olmamalıdır. Əgər vaxtın darlığından və yaxud başqa səbəbdən, məsələn; maşın, gəmi və qatar kimi hərəkət edən yerdə namaz qılmaq məcburiyyətində qalarsa, mümkün olduğu qədər qibləyə və bədənin sükunətinə riayət etməlidir.
Məsələ 890: Avtomobildə, gəmidə, qatar və bu kimi yerlərdə onların dayandığı vaxt namaz qılmağın maneçiliyi yoxdur. Həmçinin hərəkət etdiyi vaxt, namaz qılanın bədəninin aram olmağına mane olmayan tərzdə hərəkət etməlidir.
Məsələ 891: Üzərində hərəkətsiz dayanılmayan arpa, buğda tayalarında və bu kimi yerlərdə namaz qılmaq batildir.

Üçüncü şərt
Namazı tamamlaya biləcəyinə ehtimal verdiyi bir yerdə namaz qılmalıdır. Külək, yağış, camaatın izdihamı və bu səbəbdən namazını tamamlamaya bilməyəcəyindən əmin olduğu bir yerdə namaz qılmaq, hərçənd namazı tamamlasa belə, səhih deyildir.
Məsələ 892: Əgər namaz qılınması haram olan yerdə, məsələn; uçulmağa mə'ruz qalmış bir tavanın altında namaz qılarsa, günah etməsinə baxmayaraq, namazı səhihdir.
Məsələ 893: Üzərində dayanmağı və oturmağı haram olan bir şeyin üstündə namaz qılmaq, məsələn, Allahın adı yazılmış xalçanın bir yerində əgər qürbət qəsdinə mane olursa, səhih deyil.

Dördüncü şərt
Namaz qılanın tavanı, onun ayaq üstə düz dayanmasına mane olacaq qədər alçaq olmamalı, həmçinin rüku və səcdə edə bilməyəcək qədər kiçik olmamalıdır.
Məsələ 894: Əgər ayaq üstə durmaq imkanı olmayan bir yerdə namaz qılmaq məcburiyyətində qalarsa, oturaraq namaz qılmalıdır. Əgər rüku və səcdə etməyə imkanı yoxdursa, onlara başı ilə işarə etməlidir.
Məsələ 895: Ehtiramsızlıq olduğu təqdirdə, Peyğəmbər (s.ə.v.) və İmamların (ə.s.) qəbirlərinin qabağında namaz qılmamalıdır. Amma əgər hörmətsizlik olmasa, eybi yoxdur.

Beşinci şərt
Namaz qılanın yeri nəcisdirsə, bədən və ya libasına yetişəcək qədər yaş olmamalıdır. Amma alnını qoyduğu yer nəcis olarsa, quru olsa belə, namazı batildir. Namaz qılanın yerinin nəcis olmaması ehtiyat-müstəhəbbdir.

Altıncı şərt
Lazım ehtiyat olaraq qadın kişidən dalda dayanmalıdır. Qadının səcdə etdiyi yer, kişinin səcdə halında ikən dizlərinin yeri miqdarında olacaq qədər qadın ondan arxada dıyanmalıdır.
Məsələ 896: Əgər qadın, kişinin müqabilində və ya bir az qabaqda durar və birlikdə namaza başlayarlarsa, namazlarını yenidən qılmalıdırlar. Biri digərindən qabaq namaza başlayarlarsa da, hökm eynidir.
Məsələ 897: Əgər kişi və qadın bərabər və ya qadın qabaqda dayanarsa və namaz qılsalar, divar ya pərdə ya başqa bir şey arada olsa ki, bir-birlərini görməsələr ya aralarında on zira fasilə olsa, hər ikisinin namazı səhihdir.

Yeddinci şərt
Namaz qılanın alın yeri, dizlərin və ayaq barmaqlarının başından dörd barmaqdan çox alçaq ya uca olmasın. Bu məsələnin təfsilatı səcdənin hökmlərində deyiləcəkdir.
Məsələ 898: Naməhrəm kişi və qadının, günaha düçar olma ehtimalını verdikləri bir yerdə dayanmaları haramdır. Orada namaz qılmamaları da ehtiyat-müstəhəbbdir.
Məsələ 899: Tar və buna bənzər əşyaların çalındığı bir yerdə namaz qılmaq, onları dinləmək və istifadə etməyin günah olmasına baxmayaraq, batil deyildir.
Məsələ 900: Vacib ehtiyat odur ki, Kə'bə evində və onun damında ixtiyar halında vacibi namaz qılmasın, amma əlacsız halda eybi yoxdur.
Məsələ 901: Kə'bə evində və damında müstəhəbb namaz qılmağın eybi yoxdur. Hətta Kə'bə evinə daxil olarkən, hər rüknün qarşısında iki rük'ət namaz qılmaq belə, müstəhəbbdir.

Namaz qılmağın müstəhəbb olduğu yerlər
Məsələ 902: İslamın müqəddəs şəriətində namazı məsciddə qılmağa dair çox tövsiyələr olmuşdur. Bütün məscidlərdən üstün Məscidul-həramdır. Ondan sonra Peyğəmbərin (s.ə.v.) məsciddidir və ondan sonra Kufə məscidi, sonra Beytul-müqəddəs məscidi və sonra hər şəhərin came məscidi və sonra məhəllə məscidi və ondan sonra isə bazar məscidi yaxşıdır.
Məsələ 903: Qadınların namazlarını, istər məscid olsun və ya başqa bir yer, naməhrəmdən qorunmaq üçün daha uyğun olan bir yerdə qılmaları daha yaxşıdır.
Məsələ 904: İmamların (ə) hərəmlərində namaz qılmaq müstəhəbbdir, hətta məsciddən daha yaxşıdır. Həzrət Əmirəl mö'minin əleyhissəlamın mütəhhər (pak) hərəmində namaz qılmaq iki yüz min (200.000) rük'ət namaza bərabərdir.
Məsələ 905: Məscidə çox getmək və namaz qılanı olmayan məscidə getmək müstəhəbbdir. Məscidlə qonşu olan şəxsin üzrü olmasa, məsciddən başqa yerdə namaz qılması məkruhdur.
Məsələ 906: İnsanın, məscidə getməyən şəxs ilə yemək yeməməsi, işlərində onunla məsləhətləşməməsi, ona qonşu olmaması və ona qız verib-almaması müstəhəbbdir.

Namaz qılınması məkruh olan yerlər
Məsələ 907: Bir neçə yerdə namaz qılmaq məkruhdur. O cümlədən:
1) Hamamda.
2) Şoranlıq yerdə.
3) İnsanın qarşısında.
4) Açıq qapı qarşısında.
5) Xiyabanda və o küçədə ki, oradan keçən kəslər üçün əziyyət olmasın və onlara zəhmət vermək haramdır.
6) Od və çırağın qarşısında.
7) Aşpazxanada və od kürəsi olan yerlərdə.
8) Sidik yeri olan quyu və çala qarşısında
9) Şəkillə üzbəüz, üstünə pərdə çəkilsə istisnadır.
10) Cünub şəxs olan otaqda
11) Şəkil və heykəl (ruhu olan) olan yerdə, hətta namaz qılan onunla üzbəüz olmasa da.
12) Qəbrin qarşısında.
13) Qəbrin üstündə.
14) İki qəbrin arasında.
15) Qəbiristanlıqda.
Məsələ 908: Camaatın keçdiyi yerdə namaz qılan və ya namazda ikən qarşısında bir şəxs olan kimsənin, önünə bir şey qoyması müstəhəbbdir. Bir çubuq və ya ip parçası olsa kifayətdir.

MƏSCID HÖKMLƏRİ

Məsələ 909: Məscidin yer, tavan, daxili divarını nəcis etmək haramdır. Onun nəcis olduğunu anlayan hər bir şəxsin, dərhal onun nəcasatını aradan qaldırması lazımdır. Məscidin divarının xaricini də nəcis etməmək ehtiyat-müstəhəbbdir. Əgər olarsa da, onu aradan qaldırmaq lazım deyil. Amma əgər məscidin divarının xaricini nəcis etmək, məscidin hörmətsizliyinə səbəb olarsa, əlbəttə haramdır. O hissəni aradan qaldırmaqla, hörmətsizliyi aradan qaldırmaq lazımdır.
Məsələ 910: Əgər bir şəxsin məscidi paklamağa gücü çatmazsa və ya köməyə ehtiyacı olub, onu tapmazsa, məscidi paklamaq ona vacib deyil. Amma əgər başqasına xəbər verdiyi təqdirdə paklama işinin aparılacağını bilirsə, ona xəbər verməsi gərəkdir.
Məsələ 911: Əgər məscidin nəcis olan bir yerini paklamaq, oranı pozmadan və ya qazmadan da mümkün deyilsə, bu iş, az bir təxribi və ya qazmağı tələb edirsə, daha doğrusu, əsaslı bir təxribi tələb edirsə də, məscidə hörmətsizliyin aradan qaldırılması ona bağlıdırsa, oranı qazmaları və ya təxrib etmələri gərəkdir. Əks təqdirdə oranı təxrib etməsi mübahisəlidir. Qazılan yerin doldurulması və pozulan yerin təkrar düzəldilməsi vacib deyildir. Amma əgər məscidin kərpici kimi bir şeyi nəcis olarsa, mümkün olduğu təqdirdə yuduqdan sonra, təkrar öz yerinə qoymaları lazımdır.
Məsələ 912: Əgər bir məscidi qəsb edib, onun yerində ev və buna bənzər bir şey tiksələr və ya artıq ona məscid deyilməyəcək qədər təxrib olarsa, yenə də onu nəcis etməmək ehtiyat-müstəhəbbdir. Amma əgər nəcis olarsa, onu paklamaq vacib deyildir.
Məsələ 913: İmamların (ə.s) hərəmini nəcis etmək haramdır və nəcis olsa, əgər nəcis qalması hörmətsizlikdirsə, onu paklamaq vacibdir, hətta müstəhəbb ehtiyat odur ki, hörmətsizlik olmasa da paklasın.
Məsələ 914: Əgər məscidin həsiri nəcis olsa, gərək onu suya çəkəsən, amma əgər həsirin nəcasəti məscidə ehtiramsızlıqdırsa, suya çəkməklə xarab olarsa və nəcis olan yeri kəsmək yaxşıdırsa, gərək onu kəsəsən.
Məsələ 915: Eyni nəcisin və mütənnəcisin məscidə aparılması, məscidə hörmətsizlik olsa, haramdır. Hətta ehtiyat müstəhəbb odur ki, ehtiramsızlıq olmasa da, eyni nəcis məscidə aparılmasın.
Məsələ 916: Əgər məscidə mərsiyəxanlıq üçün çadır çəksələr, xalça döşəsələr, qara çəksələr və çay büsatı gətirsələr, əgər bu işlər məscidə zərər gətirməsə və namaz qılmaq üçün maneçilik törətməsə, eybi yoxdur.
Məsələ 917: Məscidi qızılla zinətləndirməmək vacib-ehtiyatdır. İnsan və heyvan kimi ruhu olan şeylərin rəsmləri ilə zinətləndirməmək ehtiyat-müstəhəbbdir.
Məsələ 918: Əgər məscid xarab olsa, onu satmaq yaxud mülkə daxil etmək olmaz.
Məsələ 919: Məscidin qapı-pəncərəsini və başqa şeylərini satmaq haramdır. Əgər məscid xarab olsa, gərək onları məscidin tə'mirinə işlətsinlər. Əgər o məscidə yaramasa, gərək başqa məsciddə işlədəsən. Amma əgər o biri məscidlərə də yaramasa, onu sata bilərlər və onun pulunu əgər mümkündürsə, həmən məscidin tə'mirində, əgər ehtiyac yoxsa, başqa məscidin tə'mirində işlətsinlər.
Məsələ 920: Məscid tikmək və ya uçulmaqda olan məscidi tə'mir etmək müstəhəbbdir. Əgər bir məscid tə'mir olunmayacaq dərəcədə pozulmuşdursa, onu söküb yenidən tikə bilərlər; hətta camaatın ehtiyacı üçün sökülməmiş bir məscidi uçurub, daha da böyüdə bilərlər.
Məsələ 921: Məscidi paklamaq, məscidi çıraqlandırmaq müstəhəbbdir. Məscidə getmək istəyən şəxs xoş ətir vurmalı, pak və qiymətli paltar geyməli və başmağının altını yoxlamalıdır ki, onda nəcasat olmasın. Məscidə daxil olanda əvvəl sağ ayağını, çıxanda isə sol ayağını atması müstəhəbbdir. Həmçinin insanın hamıdan qabaq məscidə gəlib, hamıdan sonra məsciddən çıxması da müstəhəbbdir.
Məsələ 922: Müstəhəbbdir ki, insan məscidə daxil olduqda, iki rük'ət təhiyyət namazı və iki rük'ət məscidə hörmət məqsədi ilə namaz qılsın və əgər başqa müstəhəbb yaxud vacib namaz qılsa, kifayətdir.
Məsələ 923: Məsciddə yatmaq (əgər insan çarəsiz olmasa) dünya söhbətləri etmək, bir sənətlə məşğul olmaq və nəsihətli olmayan şe'rlər oxumaq məkruhdur. Həmçinin ağızın, burunun və sinənin bəlğəmini məscidə tökmək məkruhdur, hətta bə'zi vaxtlarda haramdır. Həmçinin itmiş şeyi tələb etmək, səsi yüksəltmək məkruhdur. Amma azanı uca səslə demək maneçiliyi yoxdur.
Məsələ 924: Dəlinin məscidə daxil olmasına yol vermək məkruhdur. Həmçinin, namaz qılanlara zəhmət verəcəyi və ya məscidi nəcis edəcəyi ehtimalı vardırsa, uşağın da məsciddə daxil olmasına yol vermək eyni hökmü daşıyır. Bu iki haldan başqa, uşağın məscidə götürməyin eybi yoxdur. Soğan, sarımsaq və bu kimi şeyləri yeyib, ağzının qoxusu camaatı narahat edən şəxsin də məscidə daxil olması məkruhdur.

AZAN VƏ IQAMƏ

Məsələ 925: Kişi və qadının gündəlik vacib namazlardan qabaq azan və iqamə deməsi müstəhəbbdir. Digər vacib və müstəhəbb namazlar üçün isə, azan və iqamə vacib deyildir. Amma camaatla qılınan Fitr və Qurban bayramı namazlarından əvvəl üç dəfə ''Əssəlat'' deməkləri müstəhəbbdir.
Məsələ 926: Uşağın dünyaya gəldiyi birinci gün yaxud göbəyi düşməzdən əvvəl sağ qulağına azan və sol qulağına iqamə deməkləri müstəhəbbdir.
Məsələ 927: Azan 18 (on səkkiz) cümlədir:
Dörd dəfə: Əllahu əkbər
İki dəfə: Əşhədu ən lə iləhə illəllah
İki dəfə: Əşhədu ənnə Muhəmmədən Rəsulullah
İki dəfə: Həyyə ələssəlah
İki dəfə: Həyyə ələlfəlah
İki dəfə: Həyyə əla xəyril-əməl
İki dəfə: Əllahu əkbər
İki dəfə: Lə iləhə illəllah

İqamə isə 17 (on yeddi) cümlədir, yə'ni iki dəfə:
''Əllahu əkbər'', ''Lə iləhə illəllah'' azanın sonundan bir dəfə azaldılır, ''Həyyə əla xəyril əməl'' dedikdən sonra isə iki dəfə ''Qəd qamətissələh'' əlavə edilir.
Məsələ 928: ''Əşhədu ənnə Əliyyən vəliyyullah'' azan və iqamənin hissəsi deyildir. Amma ''Əşhədu ənnə Muhəmmədən Rəsulullah'' dan sonra, qəsdi qürbətlə deyilməsi yaxşıdır.

AZAN Və IQAMəNIN TəRCüMəSI
Əllahu əkbər
Yə'ni: Allah-təala vəsf edilə bilməkdən daha böyükdür.
Əşhədu ənla ilahə illəllah
Şəhadət verirəm ki, tək və bərabəri olmayan Allahdan başqa ibadətə layiq bir ilahi yoxdur.
Əşhədu ənnə Muhəmmədən Rəsulullah
Şəhadət verirəm ki, Muhəmməd Allahın bəndəsi və Rəsuludur.
Əşhədu ənnə Əliyyən Əmirul-Mu'minin Vəliyullah
Şəhadət verirəm ki, Həzrət Əli (ə) mö'minlərin əmiri və bütün xalqa Allahın tə'yin etdiyi vəlisidir.
Həyyə ələssələh
Namaza tələsin.
Həyyə ələl fələh
Nicat yoluna tələsin.
Həyyə ələ xəyril-əməl
Bütün işlərin xeyirlisinə qoşulun ki, bu namazdır.
Qəd qamətis sələh
Namaz başlanmışdır.
Lə iləhə illəllah
Tək və bərabəri olmayan Allahdan başqa ibadətə layiq bir ilahi yoxdur.
Məsələ 929: Azan və iqamə cümlələri arasında çox ara verilməməlidir. Əgər onların arasında normadan çox fasilə buraxılarsa, onu yenidən təkrar etmək lazımdır.
Məsələ 930: Azan və iqamə oxuyarkən, səsi boğaza endirmək əgər ğina halını alırsa, yə'ni azan və iqaməni oyun və əyləncə məclislərində mahnı oxuyanlar kimi oxuyarsa, haramdır. Amma əgər ğina olmazsa, məkruhdur.
Məsələ 931: İki namazın ardıcıl qılındığı hər yerdə, əgər namaz qılan birinci namaz üçün azan oxumuşdursa, istər Zilhiccə ayının 9-cu günü olan ərəfə günü günorta və ikindi namazı ilə Məşərul-haramda olan şəxs üçün Qurban bayramı axşamının axşam və xiftən namazları kimi o iki namazı birlikdə qılmaq yaxşı olsun və ya olmasın, sonrakı namazdan azan saqit olur. Əlbəttə, bu yerlərdə azanın saqit olması o iki namaz arasında əsla fasilə olmadığı və ya çox az fasilə olduğu təqdirdədir. Amma nafilə namazı və tə'qibin fasilə olmasının zərəri yoxdur. Vacib ehtiyat olaraq bu yerlərdə vacib olma qəsdi ilə azan oxunmamalıdır, hətta bu son iki yerdə azanı vaciblik qəsdi ilə olmadan oxumaq uyğun deyildir.
Məsələ 932: Camaat namazı üçün azan oxunmuş və iqamə deyilmişsə, o camaatla namaz qılan şəxs öz namazı üçün azan və iqamə oxumamalıdır.
Məsələ 933: Əgər camaatla namaz qılmaq məqsədi ilə məscidə gedər və camaat namazının bitmiş olduğunu görərsə, o camaat namazı üçün azan oxunub, iqamə deyilmişsə, sıralar pozulub, camaat dağılmamışsa, öz namazı üçün azan və iqamə oxumaya bilər. Yə'ni onları oxumaq artıq müstəhəbb deyildir. Hətta azan oxumaq istəsə də, çox yavaşdan oxuması yaxşıdır.Ayrı bir camaat namazı hazırlamaq istəsə də, azan və iqamə oxuması lazım deyil.
Məsələ 934: Bir dəstənin camaat namazları yenicə bitmişsə və sıralar hələ dağılmamışsa, əgər insan münfəridən və ya qılınacaq başqa bir camaatla namaz qılmaq istəsə, 6 şərtlə ondan azan və iqamə saqit olur:
1. Camaat namazı məsciddə olmalı; əgər məsciddə olmazsa, azan və iqamənin saqit olması mə'lum deyildir.
2. O namaz üçün azan və iqamə oxunmuş olmalı.
3. Camaat namazı batil olmamalı.
4. Onun qılmaq istədiyi namazla camaat namazı bir məkanda olmalı; belə ki, əgər camaat namazı məscidin içərisində qılınmış olur və o məscidin həyətində namaz qılmaq istəsə, azan və iqamə oxuması müstəhəbbdir.
5. Camaat namazı əda olmalı; amma onun namazının da əda olması şərt deyildir.
6. Onun namazı ilə camaat namazının vaxtı müştərək olmalı; məsələn, hər ikisi də günorta və ya ikindi namazı qılmalı və ya camaatla qılınan namaz günorta və onun namazı ikindi və yaxud onun namazı zöhr və camaatla qılınan namaz ikindi olmalıdır. Amma əgər camaat namazı son vaxtında qılınan ikindi namazı olursa, o isə ondan sonra axşam namazını əda olaraq qılmaq istəyirsə, azan və iqamə saqit olmaz.
Məsələ 935: Əgər əvvəlki məsələdə söylənən şərtlərdən üçüncüsündə şəkk edərsə, yə'ni camaat namazının səhih olub-olmadığına şəkk edərsə, azan və iqamə ondan saqitdir. Amma digər beş şərtin birində şəkk edərsə, qəbul olma ümidi ilə azan və iqamə oxuması daha yaxşıdır.
Məsələ 936: Başqasının e'lan və ya camaat namazı üçün oxuduğu azanı eşidən şəxsin, eşitdiyi hər qismi səssiz olaraq təkrar etməsi müstəhəbbdir.
Məsələ 937: Başqasının azan və iqaməsini eşitmiş olan şəxs, istər onunla birlikdə söyləmiş olsun və ya olmasın, o azan və iqamə ilə qılmaq istədiyi namaz arasında çoxlu fasilə olmamışsa, öz namazı üçün azan və iqamə oxumaya bilər.
Məsələ 938: Kişi qadının azanını zövq qəsdi ilə dinlərsə, ondan azan saqit olmaz, hətta zövq qəsdi olmasa belə, ondan azanın saqit olması mübahisəlidir.
Məsələ 939: Camaat namazının azan və iqaməsini kişi oxumalıdır; amma qadınların camaat namazında qadın da azan və iqamə oxuyarsa, kifayətdir.
Məsələ 940: İqamə azandan sonra oxunmalıdır. Yenə iqaməni ayaq üstə və hədəsdən pak olaraq dəstəmaz, qüsl və ya təyəmmümlü olaraq oxunması şərtdir.
Məsələ 941: Əgər azan və iqamənin kəlmələrini ardıcıl söyləməzsə, məsələn, ''həyyə ələl fəlah''ı, ''həyyə ələs sələh''dən əvvəl söyləyərsə, sıranın pozulduğu yerdən təkrar oxumalıdır.
Məsələ 942: Azan və iqamə arasında fasilə buraxmamalıdır; Əgər azanla iqamə arasında oxunan azan, bu iqaməyə aid sayılmayacaq qədər fasilə verirsə, azanı yenidən oxuması müstəhəbbdir. Yenə əgər azan və iqamə ilə namaz arasında oxunan azan və iqamə o namaza aid sayılmayacaq qədər fasilə verirsə, o namaz üçün yenidən azan və iqamə oxuması müstəhəbbdir.
Məsələ 943: Azan və iqamə ərəbcə səhih oxunmalıdır; belə ki, əgər ərəbcə yalnış oxuyur və ya bir hərfin yerinə ayrı bir hərf söyləyirsə ya da onun türkcə tərcüməsini söyləyirsə, səhih deyildir.
Məsələ 944: Azan və iqamə namaz vaxtı daxil olandan sonra oxunmalıdır; əgər qəsdən və ya unudaraq vaxtından əvvəl oxuyarsa, batildir. Lakin, 752-ci məsələdə izah olunduğu kimi, əgər namaz əsnasında vaxt daxil olduğu təqdirdə, o namazın səhih olduğuna hökm edilirsə, ondan əvvəl oxunan azan və iqamə də səhihdir.
Məsələ 945: İqaməyə başlamamışdan əvvəl azan oxuyub-oxumadığından şübhəyə düşərsə, azan oxumalıdır. Amma iqaməyə başladıqdan sonra azan oxuyub-oxumadığından şübhəyə düşərsə, azan oxuması lazım deyildir.
Məsələ 946: Azan və iqamə oxuyarkən, bir cümləni oxumağa başlamamışdan, ondan əvvəlki cümləni oxuyub-oxumadığından şübhələnərsə, şübhə etdiyi cümləni oxumalıdır. Amma azan və iqamənin cümləsini oxuyarkən, ondan əvvəl cümləni oxuyub-oxumadığından şübhələnərsə, onu oxuması lazım deyil.
Məsələ 947: İnsanın azan oxuyarkən üzü qibləyə olması dəstəmazlı və ya qüsllü olması, əllərini qulaqlarına qoyması, səsini yüksəldib uzatması, azanın cümlələri arasında bir az fasilə verməsi və onların arasında danışmaması müstəhəbbdir.
Məsələ 948: İqamə oxuyarkən insanın bədəninin hərəkətsiz olması, onu azandan bir az yavaş oxuması və cümlələrini bir-birinə yapışdırmaması, müstəhəbbdir. Ancaq iqamənin cümlələri arasında, azanın cümlələri arasında buraxdığı fasilə qədər, fasilə verməməlidir.
Məsələ 949: Azan və iqamə arasında bir addım atmaq, bir az oturmaq, səcdə etmək, zikr oxumaq, dua etmək, bir az səssiz dayanmaq, danışmaq və ya iki rük'ət namaz qılmaq müstəhəbbdir. Amma sübh namazının azan və iqaməsi arasında danışmaq və şam namazının azan və iqaməsi arasında namaz qılmaq müstəhəbb deyildir.
Məsələ 950: Azan oxumaq üçün tə'yin edilən şəxsin adil, vaxtı bilən və gur səsli olması, azanı yüksək bir yerdə duraraq oxuması, müstəhəbbdir.

NAMAZIN VACIBATI

Namazın vacibatı on bir şeydir:
1. Niyyət.
2. Qiyam, yə'ni ayaq üstə durmaq.
3. ''Təkbirətul-ehram'', yə'ni namazın əvvəlində ''Əllahu-əkbər'' demək.
4. Rüku.
5. Səcdələr.
6. Qiraət.
7. Zikr.
8. Təşəhhüd.
9. Salam.
10. Tərtib.
11. Müvalat, yə'ni namazın hissələrini ardıcıl demək.
Məsələ 951: Namazın vacibatından bə'zisi namazın rüknü sayılır. Yə'ni əgər insan onları yerinə yetirməsə yaxud bu qəsdən ya səhvən olsa, namaz batil olur. Bə'ziləri rükn deyildir, yə'ni əgər səhvən azaldsa, namaz batil olmur. Namazın rüknü beşdir:
1. Niyyət.
2. Təkbirətul-ehram.
3. Qiyam, rükuya bitişik qiyam, yə'ni rükudan əvvəl ayaq üstə durmaq.
4. Rüku.
5. Bir rük'ətdə iki səcdə. Amma qəsdən artırılsa, mütləq namaz batil olur və o surətdə ki, səhv üzündən rüku ya bir rük'ətdə iki səcdəni artırsa, namaz lazım ehtiyata əsasən batildir. Əks təqdirdə batil deyildir.

Niyyət
Məsələ 952: İnsan, namazı qürbət qəsdilə, yə'ni Allahın əmrini yerinə yetirmək qəsdilə qılmalıdır. Amma niyyəti qəlbindən keçirməsi və ya dili ilə ''dörd rük'ət zöhr namazı qılıram qürbətən iləllah'' sözünü deməsi lazım deyildir.
Məsələ 953: Əgər zöhr və ya əsr namazını qılarkən, ''dörd rük'ət namaz qılıram'' deyə niyyət edər, amma o namazın zöhr və ya əsr namazı olduğunu müəyyən etməzsə, namazı batildir. Həmçinin məsələn; zöhr namazının qəzası boynuna vacib olan şəxs, zöhr namazının vaxtında, zöhr namazının ədasını və ya qəzasını qılmaq istəyərsə, qılacağı namazı niyyətində müəyyən etməlidir.
Məsələ 954: İnsan, namazının başlanğıcından sonuna qədər niyyətində baqi qalmalıdır. Belə ki, əgər namaz əsnasında ''nə edirsən'' deyə soruşularsa, nə cavab verəcəyini bəlməyəcək qədər qəflətdə olarsa, namazı batildir.
Məsələ 955: İnsan, yalnız mütəal-Allahın əmrini yerinə yetirmək üçün namaz qılmalıdır. Belə ki, riya, yə'ni xalqa göstəriş üçün namaz qılan şəxsin namazı batildir. İstər sırf xalqa göstəriş üçün olsun, istərsə həm Allahı, həm də xalqı birlikdə göz önünə alsın, fərqi yoxdur.
Məsələ 956: Namazın bir qismi Allahdan başqası üçün yerinə yetirilirsə, istər o hissə həmd kimi vacib olan bir hissə olsun, istər qunut kimi müstəhəbb olsun, əgər qeyri-ilahi qəsdi namazın hamısına sirayət edər və ya o hissəni yenidən yerinə yetirmək namazı batil edən bir artıqlığın meydana gəlməsinə yol açarsa, namazı batildir. Əgər namazı Allah rizası üçün qılır, lakin camaata göstərmək üçün məscid kimi xüsusi bir yerdə və ya vaxtın əvvəli kimi bəlli bir vaxtda ya da camaat namazı kimi xüsusi bir tərzdə qılırsa, namazı batildir.

Təkbirətul-ehram
Məsələ 957: ''Əllahu-əkbər''i hər namazdan əvvəl demək vacib və rükndür. ''Əllah'' və ''Əkbər''i ardıcıl demək lazımdır. Habelə gərək bu iki kəlməni ərəbcə düzgün deyəsən, əgər ərəbcə səhv deyilsə yaxud məsələn, onun tərcüməsini farsca desə, səhih deyildir.
Məsələ 958: Müstəhəbb ehtiyat odur ki, namazın təkbirətul-ehramını ondan əvvəl oxuduğu şeylərə, məsələn, iqaməyə və təkbirdən əvvəl oxuduğu dualara birləşdirməsin.
Məsələ 959: Əgər insan, ''Əllahu Əkbər'' kəlməsini ondan sonra oxuduğu şeyə, məsələn; ''Bismillahir-rəhmanir-rəhim'' kəlməsinə bitişdirmək istəyərsə, ''əkbər''in ''r'' hərfini zəmmə ilə oxuması daha yaxşıdır. Amma vacib namazda onu sonrakı kəlməyə bitişdirməmək ehtiyat-müstəhəbbdir.
Məsələ 960: Təkbirətul-ehram deyən vaxtda, gərək bədən sakit olsun. Əgər qəsdən bədəni hərəkətdə olan zaman təkbirətul-ehram desə, batildir.
Məsələ 961: İnsan, təkbir, fatihə, surə, zikr və duanı ən azı özü, öz səsini duya biləcək şəkildə oxumalıdır. Əgər qulağının ağır eşitməsi və ya kar olması ya da çox gurultulu olması səbəbindən öz səsini duya bilməzsə, bir maneə olmadıqda, duya biləcəyi şəkildə oxumalıdır.
Məsələ 962: Hər hansı bir səbəb üzündən lal olan və ya dilindəki xəstəlik səbəbi ilə ''Əllahu Əkbər''i söyləyə bilməyən bir şəxs, necə söyləyə bilirsə, o cür də deməlidir. Heç söyləyə bilmirsə, təkbiri qəlbindən keçirməli və onun ləfzini göstərməyə uyğun olacaq şəkildə barmağı ilə işarə etməli və mümkün olduğu təqdirdə dil və dodaqlarını da tərpətməlidir. Ancaq anadangəlmə lal olan bir şəxs, təkbiri söyləyən şəxslər kimi dil və dodağını hərəkət etdirməli və onun üçün barmağı ilə də işarə etməlidir.
Məsələ 963: Təkbirətul-ehramdan sonra aşağıda göstərilən duanı oxumaq müstəhəbbdir:
''Yə muhsinu qəd ətəkə musi. Və qəd əmərtə əl muhsinə ən yətəcəvəzə ənilmusi'. Əntə əl muhsinu və ənə əlmusi'. Bihəqqi Muhəmmədin və ali Muhəmməd. Səlli əla Muhəmmədin və ali Muhəmməd. Və təcəvəz ən qəbihi mə tə'ləm minni''.
Yə'ni: ''Ey bəndələrinə ehsan edən Allah, günahkar bəndən sənin qapına gəlib və sən əmr etmisən ki, xeyirxah, günahkarı bağışlasın, sən xeyirxahsan, mən isə günahkar. Muhəmməd və Ali-Muhəmməd (əleyhis-səlamın) xatirinə öz rəhmətini Muhəmməd və Ali Muhəmmədə göndər və məndən baş vermiş pis işləri bağışla''.
Məsələ 964: Müstəhəbbdir ki, namazın birinci təkbiri və namazın arasındakı təkbirləri deyən vaxtda əlləri qulaqların müqabilinə qaldırsın.
Məsələ 965: Əgər təkbirətul-ehramın deyib-deməməsində şəkk etsə, belə ki, bir şeyi oxumağa məşğul olubsa, şəkkinə e'tina etməməli və əgər bir şey oxumayıbsa, təkbir deməlidir.
Məsələ 966: Əgər təkbirətul-ehramı dedikdən sonra, onu düzgün deyib-demədiyi barədə şəkk edərsə, istər bir şeyi oxumağa başlamış olsun və ya olmasın, şəkkinə e'tina etməməlidir.

Qiyam (Durmaq)
Məsələ 967: Təkbirətul-ehram deyilən vaxtdakı qiyam ilə rükuya bitişik qiyam adlanan, rükudan qabaqkı qiyam rükndür. Amma həmd-surə oxunan vaxtdakı qiyam və rükudan sonrakı qiyam rükn deyildir. Əgər bir şəxs onu unudaraq deməsə, namazı səhihdir.
Məsələ 968: Təkbirətul-ehramı qiyam halında dedikdə, əmin ola bilməsi üçün bir az ondan qabaq və bir az da ondan sonra, ayaq üstə dayanması vacibdir.
Məsələ 969: Əgər həmd və surəni oxuduqdan sonra, unudaraq rüku etmədən oturar və rüku etmədiyini xatırlayarsa, ayağa qalxıb rükuya getməlidir. Əgər ayaq üstə durmadan rüku halına qayıdarsa, rükuya bitişik qiyamı tərk etdiyinə görə, kifayət etməz.
Məsələ 970: Təkbirətul-ehram və ya qiraət üçün ayaq üstə durarsa, bədənə hərəkət vermək ya bir tərəfə əyilmək olmaz. Lazım ehtiyata əsasən bir yerə söykənməsin. Amma əgər əlacsız olsa, eybi yoxdur.
Məsələ 971: Qiyam halında olduğunu unudaraq bədəninə hərəkət versə ya bir tərəfə əyilsə ya bir yerə söykənsə, eybi yoxdur.
Məsələ 972: Qiyam halında ikən, hər iki ayağın da yerdə olması ehtiyat-vacibdir. Amma bədəninin ağırlığının hər iki ayağın üzərində olması lazım deyildir. Bir ayaq üzərində olsa da, eybi yoxdur.
Məsələ 973: Düzgün şəkildə ayaq üstə dura bilən şəxs, əgər ayaqlarını xeyli aralı qoysa, dayanmaq düz olmasa, namazı batildir və həmçinin lazım ehtiyata əsasən, ayaqlarını ona adi qiyam deyilməyəcək şəkildə xeyli aralı qoymaq olmaz.
Məsələ 974: İnsanın, namazda vacib zikrlərdən bir şey oxuduğu zaman, bədəninin hərəkətsiz olması lazımdır. Həmçinin lazım-ehtiyata əsasən, müstəhəbb zikrlərdən bir şeyi oxumağa məşğul olduğu zaman da, hökm eynidir. Əgər qabağa və arxaya getmək və ya bədənini sağa və ya sola bir az hərəkət etdirmək istəyərsə, bir şey oxumaması lazımdır.
Məsələ 975: Əgər bədənin hərəkəti vaxtı bir müstəhəbbi zikr desə, məsələn, rükuya ya səcdəyə gedən vaxt təkbir desə, belə ki, namazda göstəriş verilən zikr qəsdi ilə deyərsə, o zikr səhih deyildir, amma namazı səhihdir və ayağa qalxarkən, ''Bihaulillahi və quvvətihi əqumu və əq'ud'' - desin.
Məsələ 976: Həmd oxuyan vaxtı ələ və barmaqlara hərəkət verməyin eybi yoxdur. Amam bunları da hərəkət etdirməmək ehtiyat-müstəhəbbdir.
Məsələ 977: Əgər həmd və surə ya da təsbihatı oxuyarkən, özündən asılı olmayaraq, bədəninin sükunəti pozulacaq qədər hərəkət edərsə, bədəni sakitləşdikdən sonra, hərəkət halında oxumuş olduğu miqdarı təkrar oxuması müstəhəbb ehtiyatdır.
Məsələ 978: Əgər namaz əsnasında dura bilməsə, gərək otursun, əgər otura da bilməsə, gərək uzansın. Amma bədəni sakitləşməyincə, gərək vacib zikrlərdən bir şey deməsin.
Məsələ 979: İnsan, ayaq üstə namaz qılmağa imkanı olduğu təqdirdə, oturaraq namaz qılmamalıdır. Məsələn; ayaq üstə durduğu zaman bədəninin hərəkətini saxlaya bilməyən və ya bir şeyə söykənmək məcburiyyətində qalan ya da bədənini bir az əymək məcburiyyətində qalan bir şəxs, hər nə qədər imkanı vardırsa, bu cür ayaq üstə durub, namazını qılmalıdır. Amma əgər heç bir şəkildə ayaq üstə dura bilmirsə, düzgün oturaraq, namazını qılmalıdır.
Məsələ 980: İnsan oturaraq namaz qıla bildiyi zaman, uzanaraq namaz qılmamalıdır. Əgər düzgün otura bilmirsə, hər nə qədər imkanı varsa, o cür oturmalıdır. Əgər heç bir şəkildə otura bilmirsə, qiblə hökmlərində söyləndiyi kimi, sağ yanı üstə uzanmalıdır. Əgər bunu da edə bilmirsə, sol yanı üstə uzanmalıdır. Amma lazım-ehtiyata əsasən, sağ yanı üstə uzanması mümkün olduğu təqdirdə, sol yanı üstə uzanmamalıdır. Əgər bu ikisi mümkün deyilsə, ayaqlarının altı qibləyə tərəf olacaq şəkildə, arxası üstə uzanmalıdır.
Məsələ 981: Oturduğu yerdə namaz qılan şəxs, həmd və surədən sonra, ayaq üstə durub rükunu ayaq üstə yerinə yetirə bilirsə, gərək qalxıb qiyam ilə rükuya getsin və əgər edə bilmirsə, gərək rükunu oturduğu yerdə yerinə yetirsin.
Məsələ 982: Uzandığı yerdə namaz qılan şəxs, namaz əsnasında otura bilirsə, gərək bacardığı miqdarda oturub qılsın və əgər dura bilirsə, bacardığı qədər ayaq üstə qılsın. Lakin bədəni sakit olmayınca vacibi zikrlərdən oxumasın.
Məsələ 983: Oturduğu yerdə namaz qılan şəxs, əgər namaz əsnasında dura bilsə, gərək bacardığı miqdarda ayaq üstə qılsın, amma bədəni sakit olmayınca, vacib zikr oxumasın.
Məsələ 984: Ayaq üstə dayana bilən şəxs, ayaq üstə xəstələnəcəyindən yaxud zərər çəkəcəyindən qorxsa, oturduğu yerdə namaz qıla bilər. Əgər oturmaqdan da qorxsa, uzandığı yerdə namaz qıla bilər.
Məsələ 985: Əgər insanın vaxtın axırında ayaq üstə namaz qıla biləcəyinə ümidi varsa, vaxtın əvvəlində namaz qılsa, vaxtın axırında ayaq üstə durmağa qüdrət hasil etsə, gərək namazı ikinci dəfə qılsın. Amma namazı ayaq üstə qıla biləcəyinə ümid etməsə, əgər vaxtın əvvəlində namazı qılsa və sonra ayaq üstə durmağa qüdrət tapsa, namazı yenidən qılmaq lazım deyil.
Məsələ 986: İnsanın, ayaq üstə durduğu zaman, bədənini düz saxlaması, çiyinlərini aşağı salması, əllərini budlarının üzərinə qoyması, barmaqlarını bir-birinə bitişdirməsi, səcdə yerinə baxması, bədəninin ağırlığını hər iki ayağın üzərinə bərabər şəkildə yükləməsi, xüzu və xüşu içərisində olması, ayaqlarını bir sırada tutması, əgər kişidirsə, ayaqlarının arasında üç açıq barmaqdan bir qarışa qədər ara buraxması və əgər qadındırsa, ayaqlarını bir-birinə bitişdirməsi müstəhəbbdir.

Qiraət
Məsələ 987: Gündəlik vacib namazların 1-ci və 2-ci rük'ətlərində gərək insan, əvvəl ''Həmd''i və sonra ehtiyata əsasən bir surəni tamam oxusun. Ehtiyata əsasən ''Vəz-zuha'' və ''Ələm nəşrəh'' və həmçinin ''Fil'' və ''Li-iyləf'' surəsi namazda bir surə hesab olunur.
Məsələ 988: Əgər namaz vaxtı dar olsa və ya insan surəni oxumamaq məcburiyyətində qalarsa, məsələn; surəni oxuduğu təqdirdə, oğru, yırtıcı heyvan və ya başqa bir şeyin ona zərər verəcəyindən qorxarsa ya da məcburi bir işi olarsa, surəni oxumaya bilər.
Məsələ 989: Əgər qəsdən surəni, Həmddən qabaq oxusa, namazı batildir və əgər bu səhvən olsa və surənin ortasında yadına düşsə, gərək surəni tərk etsin və Həmdi oxuyandan sonra, surəni əvvəldən oxusun.
Məsələ 990: Əgər Həmd və surəni və ya onlardan birini unudarsa və rükuya çatandan sonra başa düşsə, namazı səhihdir.
Məsələ 991: Əgər rükuya əyilməzdən qabaq Həmd və surəni oxumadığını anlayarsa, onları oxumalıdır. Əgər yalnız surəni oxumadığını anlayarsa, bu zaman yalnız surəni oxumalıdır. Amma yalnız Həmdi oxumadığını anlayarsa, əvvəl Həmdi, sonra da ikinci dəfə olaraq surəni oxumalıdır. Həmçinin əgər rükuya əyilərsə, lakin rüku həddinə çatmazdan qabaq Həmd və surəni və ya yalnız surəni ya da yalnız Həmdi oxumadığını anlayarsa, ayağa qalxıb, yuxarıda izah edilən göstərişə əsasən onları oxumalıdır.
Məsələ 992: Əgər vacib namazda 361-ci məsələdə deyilən, vacib səcdəsi olan dörd surədən birini qəsdən oxuyarsa, səcdə ayəsini oxuduqdan sonra səcdə etməsi vacibdir. Amma əgər səcdəni yerinə yetirərsə, ehtiyata əsasən namazı batil olar və onu yenidən qılması gərəkdir. Əgər səcdəni yerinə yetirməzsə, səcdəni tərk etməkdə günah etməsinə baxmayaraq, namazına davam edə bilər.
Məsələ 993: Əgər səhvən vacib səcdəsi olan bir surə oxusa və səcdə ayəsinə çatmamışdan qabaq başa düşsə, gərək o surəni tərk edib, başqa surə oxusun. Əgər səcdə ayəsini oxuyandan sonra başa düşsə, gərək əvvəlki məsələdə deyildiyi kimi əməl etsin.
Məsələ 994: Əgər namaz əsnasında səcdə ayəsini dinləyərsə, namazı səhihdir. Amma ehtiyata əsasən səcdəyə işarə etməli və namazdan sonra səcdəni yerinə yetirməlidir.
Məsələ 995: Müstəhəbb namazda surə oxumaq lazım deyildir (Namaz nəzir vasitəsilə vacib olsa da belə). Amma vəhşət namazı kimi, özünə məxsus surəsi olan bə'zi müstəhəbb namazlarda, əgər o namazın göstərişinə əsasən əməl etmək istəyərsə, həmin surəni oxumalıdır.
Məsələ 996: Cümə namazında və cümə günü zöhr namazında, birinci rük'ətdə Həmddən sonra Cümə surəsini ikinci rük'ətdə də, Həmddən sonra Munafiqun surəsini oxumaq müstəhəbbdir. Əgər bunlardan birini oxumağa başlayarsa, vacib-ehtiyata əsasən onu tərk edib başqa surə oxuya bilməz.
Məsələ 997: Əgər Həmddən sonra ''Tövhid'' və ya ''Kafurun'' surəsini oxumağa başlasa, onu buraxıb başqa surə oxuya bilməz. Amma cümə namazında yaxud cümə gününün günorta namazında unutduğuna görə, ''Cümə'' və ''Munafiqun'' surəsinin yerinə bu iki surədən birini oxusa, onu tərk edib, ''Cümə'' ya ''Munafiqun'' surəsini oxuya bilər. Ehtiyat odur ki, yarıya çatandan sonra, tərk etməsin.
Məsələ 998: Əgər cümə namazında yaxud cümə gününün zöhr namazında qəsdən ''Tövhid'' və ya ''Kafirun'' surəsini oxuyarsa, yarıya çatmasa da belə, vacib ehtiyata görə tərk edib ''Cümə'' və ''Munafiqun'' surəsini oxuya bilməz.
Məsələ 999: Əgər namazda, ''Tövhid'' və ya ''Kafirun'' surəsindən başqa, digər surəni oxusa və yarıya çatmasa, onu tərk edib, başqa surəni oxuya bilər. Mütləq ehtiyata əsasən, yarıya çatandan sonra, onu tərk edib, başqa surə oxuması caiz deildir.
Məsələ 1000: Əgər oxuduğu surənin bir miqdarını unudar və ya vaxtın darlığı ya da başqa bir səbəbdən başladığı surəni bitirməsi mümkün olmazsa, o surənin yarısına çatmış olsa belə və ya oxuduğu surə ixlas və ya kafirun surəsi olsa belə, onu tərk edib başqa bir surə oxuya bilər.
Məsələ 1001: Ehtiyata əsasən kişinin, sübh, şam və xiftən namazlarında, Həmd və surəni ucadan oxuması vacibdir. Ehtiyata əsasən, kişi və qadının zöhr və əsr namazlarında isə, Həmd və surəni alçaqdan oxuması vacibdir.
Məsələ 1002: Vacib-ehtiyata əsasən, kişi sübh, şam və xiftən namazlarında Həmd və surənin bütün kəlmələrini, hətta onların son hərfini belə ucadan oxumağa diqqət etməlidir.
Məsələ 1003: Qadın sübh, məğrib və xiftən namazlarının Həmd və surəsini ucadan və ya alçaqdan oxuya bilər. Amma əgər naməhrəm onun səsini eşitsə və bir surətdəki, eşitmək ona haram olsa, ehtiyata əsasən alçaqdan oxusun.
Məsələ 1004: Əgər bir şəxs, ucadan oxuyacağı yerdə qəsdən namazı alçaqdan oxuyar və ya alçaqdan oxuyacağı yerdə qəsdən ucadan oxuyarsa, ehtiyata əsasən namazı batildir. Amma əgər unutqanlıq və ya şər'i-hökmü bilməməsi üzündən olarsa, namazı səhihdir. Əgər Həmd və surəni oxuyarkən səhv etdiyini anlayarsa, oxuduğu miqdarı ikinci dəfə oxuması lazım deyildir.
Məsələ 1005: Əgər bir şəxs Həmd-surəni oxuyanda səsini normadan artıq qaldırsa, məsələn, fəryadla oxusa, namazı batildir.
Məsələ 1006: İnsan yanlış oxumaması üçün, namazın qiraətini (namazda oxunan şeyləri) öyrənməlidir. Heç bir şəkildə Həmd surəsinin hamısını öyrənməyən bir şəxs, gücü çatdığı qədərini öyrənib oxuması gərəkdir. Amma əgər o miqdar çox az olarsa, vacib ehtiyata görə, Qur'anın qalan qismindən gücü çatan qədərini öyrənib ona əlavə etməlidir. Əgər bunu bacarmasa, ona təsbih əlavə etməlidir. Amma surəni bütünlüklə öyrənmə imkanı olmayan şəxsin, onun yerinə bir şey oxuması gərək deyildir. Bütün hallarda namazı camaatla qılması müstəhəbb ehtiyatdır.
Məsələ 1007: Həmd və surəni yaxşı bilməyən, amma öyrənməyi mümkün olan bir şəxs, namazın vaxtı genişdirsə, öyrənməlidir. Əgər vaxt dar olsa, əvvəlki məsələdə izah olunduğu şəkildə qılarsa, namazı səhihdir. Amma mümkün olduğu təqdirdə, əzabdan qurtulmaq üçün, namazını camaatla qılmalıdır.
Məsələ 1008: Vacib ehtiyata əsasən namazın vacibatını öyrətmək üçün muzd almaq haramdır. Amma onun müstəhəbbatını öyrətmək üçün muzd almaq olar.
Məsələ 1009: Əgər Həmd və surənin kəlmələrindən birini bilməsə ya qəsdən onu deməsə ya bir hərfin yerinə başqa bir hərf desə, məsələn, zad hərfinin yerinə za hərfi desə, yaxud ''kəsrə'', ''fəthəsi'' olmayanı ''kəsrə'' və ''fəthə'' ilə oxusa və ya təşdidi deməsə, namazı batildir.
Məsələ 1010: Əgər insan öyrəndiyi bir kəlmənin düzgün olduğunu bilsə və namazda da o cür oxusa və sonra səhv olduğunu başa düşsə, namazı təkrar qılmaq lazım deyildir.
Məsələ 1011: Əgər bir kəlmənin ''kəsrə'' və ''fəthəs''ini bilməz və ya bir kəlmənin hə və ya ha ilə olduğunu bilmirsə, onu öyrənməlidir. Əgər onu iki dəfə və daha çox şəkildə oxuyursa, yanlışlığına görə nə Qur'an, nə də Allahın zikri sayılmazsa, namazı batildir. Amma, əgər həm sin, həm də sad ilə oxuna bilən ''ihdinəs-siratəl-mustəqim'' sözündə olduğu kimi iki şəkildə oxunması caizdirsə, onu iki şəkildə təkrar etməyin zərəri yoxdur.
Məsələ 1012: Əgər bir kəlmədə vav varsa və o kəlmədə ''vav''dan əvvəlki hərfin hərəkəsi zəmmə olub ''vav''dan sonrakı hərf isə həmzə olarsa, (su kəlməsində olduğu kimi) və yenə əgər bir kəlmədə ''əlif'' hərfi olarsa və o kəlmədə ''əlif''dən əvvəlki hərəkəsi ''fəthə'' olur və o kəlmədə ''əlif''dən sonrakı hərf ''həmzə'' olarsa, (''caə'' kəlməsində olduğu kimi), yenə əgər bir kəlmədə ''ya'' hərfi olur və ondan əvvəlki hərfin hərəkəsi ''kəsrə'' olur və o kəlmədə ''ya''dan sonrakı hərf ''həmzə'' olursa, (''ciə'' sözündə olduğu kimi) təcvid alimləri bu kəlmələrdə olan ''vav'', ''əlif'' və ''ya''nın məddli, yə'ni uzadaraq oxunmasını məsləhət bilmişdilər. Yenə əgər bu ("vav", "əlif" və "yə") hərflərindən sonra "həmzə" hərfi yerinə "sakin" yə'ni "kəsrə", "fəthə" və "zəmmə" olmayan bir hərf olursa da bu üç hərfi məddli, yə'ni uzadaraq oxumağı məsləhət bilmişdilər. Lakin, belə yerlərdə kəlmənin qiraətinin doğruluğu onu məddli olaraq oxumağa bağlı deyildir. Başqa sözlə belə yerlərdə yuxarıda izah olunan qaydaya görə hərəkət etməsə belə, namazı səhihdir. Məsələn, ''vələzzalin''də olduğu kimi yerlərdə ''təşdid'' və ''əlif''i birlikdə tələffüz etmək, bir az məddli olaraq oxumağa bağlı olduğundan bu ölçüdə, ''əlif''in məddli oxunması lazımdır.
Məsələ 1013: Namazda ''vəqf be hərəkət'' və ''vəsl be sukun'' etməmək müstəhəbb ehtiyatdır. ''Vəqf be hərəkət'' bir kəlmənin sonundakı ''fəthə''ni, ''kəsrə''ni və ''zəmmə''ni söyləyib o kəlmə ilə sonrakı kəlmə arasında fasilə buraxmağa deyilir. Məsələn, ''Ərrəhmanir-rəhim''i oxuyarkən, ''ərrəhim''in ''mim'' hərfini ''kəsrə'' ilə söylər və bir miqdar ara verdikdən sonra ''maliki yaumiddin''i deyər. ''Vəsl be sukun'' isə ''fəthə'' və ''zəmmə'' söyləmədən onu sonrakı kəlməyə birləşdirməyə deyilir. Məsələn, ''Ərrəhmanir-rəhim''i oxuyarkən, ''ərrəhim''i oxuyarkən, ''ərrəhim''in ''mim''inə ''zir'' verməmiş dərhal ''maliki yaumiddin''i deyər.
Məsələ 1014: Namazın 3-cü və 4-cü rük'ətində bir Həmd oxuya bilər ya bir dəfə ''Təsbihati-ərbəə'' desin, yə'ni bir dəfə desin: ''Subhanəllahi vəlhəmdu-lilləhi və lə iləhə illəllahu, vallahu əkbər''.
Daha yaxşı odur ki, 3 dəfə desin, bir rük'ət Həmd və o biri rük'ətdə ''təsbihat''da deyə bilər. Yaxşı olar ki, hər iki rük'ətdə təsbihat oxusun.
Məsələ 1015: Vaxt dar olduqda, təsbihati-ərbəəni bir dəfə oxumaq lazımdır. Hətta əgər ona yetəcək qədər vaxtı olmazsa, bir dəfə ''Subhanəllah'' deməsinin lazım olduğu uzaq bir görüş deyildir.
Məsələ 1016: Kişi və qadın, vacib ehtiyata əsasən 3-cü və 4-cü rük'ətdə, Fatihə və ya təsbihati-ərbəəni alçaqdan oxumalıdır.
Məsələ 1017: Əgər namazın üçüncü və dördüncü rük'ətində ''Həmd''ni oxuyarsa, onun ''Bismillah''ını alçaqdan oxuması vacib deyildir. Amma əgər mə'mum olarsa, vacib-ehtiyat olaraq ''Bismillah''ı alçaqdan oxuması lazımdır.
Məsələ 1018: Təsbihatı öyrənə bilməyən yaxud düzgün deyə bilməyən şəxs, gərək üçüncü və dördüncü rük'ətdə "Həmd"i oxusun.
Məsələ 1019: Əgər namazın ilk iki rük'ətində, son iki rük'ət olması zənni ilə təsbihatı oxuyarsa, rükuya getməzdən əvvəl başa düşdüyü təqdirdə, Fatihə və surəni oxumalıdır. Amma əgər rükuda və ya rükudan sonra başa düşərsə, namazı səhihdir.
Məsələ 1020: Əgər namazın son iki rük'ətində, namazın ilk iki rük'əti olduğu zənni ilə Həmd oxuyarsa və ya ilk iki rük'ətində, namazın son iki rük'əti olduğunu zənn etdiyi halda ''Həmd''i oxuyarsa, istər rükudan qabaq başa düşsün, istər sonra, namazı səhihdir.
Məsələ 1021: Əgər üçüncü və dördüncü rük'ətdə Həmdi oxumaq istədikdə dilinə təsbihat gəlsə yaxud təsbihat oxumaq istədikdə dilinə Həmd gələrsə, əgər qəsdi olmasa gərək onu buraxıb, ikinci dəfə Həmd və ya təsbihat oxusun. Amma əgər məqsədi, dilinə gəlmiş bir şeyi oxumaq olsa, məsələn, adət üzrə olsa da belə, onu tamam edə bilər və namazı səhihdir.
Məsələ 1022: Üçüncü və dördüncü rük'ətdə adəti təsbihat oxumaq olan şəxs, əgər öz adətinin xilafına hərəkət etsə (yaddan çıxarsa), vəzifəsiin əda etmək qəsdilə Həmd oxumağa məşğul olsa, kifayət edər. Yenidən Həmd və ya təsbihatı oxuması lazım deyildir.
Məsələ 1023: Üçüncü və dördüncü rük'ətdə təsbihatdan sonra, məsələn; ''Əstəğfirullahə rəbbi və ətubu iləyhi'' və yaxud ''Əllahumməğ-firli'' deyərək istiğfar etməsi müstəhəbbdir.
Əgər namaz qılan bir şəxs, rükuya əyilməzdən qabaq, Həmd və təsbihatı oxuyub-oxumadığı barədə şübhə edərsə, bu zaman istiğfar etməyə başlamış olsa və ya onu bitirmiş olsa belə, Həmd və təsbihatı oxuması lazımdır.
Məsələ 1024: Əgər üçüncü və dördüncü rük'ətin rükusunda və ya rükuya gedən halda, Həmd və ya təsbihatı oxuyub-oxumadığı barədə şübhə edərsə, şübhəsinə e'tina etməməlidir.
Məsələ 1025: Əgər bir ayə və ya kəlməni düz oxuyub-oxumadığı barədə şəkk edərsə, məsələn; ''Qulhüvəllahu əhəd''i düzgün oxuyub-oxumadığı barədə şəkk edərsə, şəkkinə e'tina etməyə bilər. Əgər ehtiyata əsasən o ayə və ya kəlməni yenidən səhih bir şəkildə oxuyarsa da eybi yoxdur. Əgər bir neçə dəfə şübhə edərsə, yenə də bir neçə dəfə şübhəsini düzənləyə bilər. Amma vəsvəsə dərəcəsinə çatar və yenə də söyləyərsə, namazını yenidən qılması ehtiyat-müstəhəbbdir.
Məsələ 1026: Müstəhəbbdir ki, birinci rük'ətdə Həmdi oxumamışdan əvvəl: - ''Ə'uzu billəhi minəş-şəytanir-rəcim'', desin.
Günorta və ikindi (zöhr və əsr) namazının birinci və ikinci rük'ətlərində də ''Bismilləhir-rəhmanir-rəhim''i ucadan desin. Habelə müstəhəbbdir ki, bütün namazlarda Həmd və surənin sonunda vəqf etsin (yə'ni dayansın). Yə'ni onu sonrakı ayəyə yapışdırmasın. Həmd və surəni oxuyan vaxtda onun mə'nasına diqqət yetirsin və əgər namazı camaatla qılırsa, imamın Həmdindən sonra və əgər tək qılırsa, öz Həmdindən sonra ''Əlhəmdulilləhi rəbbil-aləmin'' desin və surəni oxuyandan sonra bir, iki və ya üç dəfə
''Kəzalikəllahu rəbbi'' yaxud üç dəfə
''Kəzalikəllahu rəbbunə'' desin və surəni oxuyandan sonra bir az səbr etsin və sonra rükudan əvvəlki təkbiri desin və ya qunut oxusun.
Məsələ 1027: Bütün namazların birinci rük'ətində ''Qədr'' və ikinci rük'ətində ''İxlas'' surəsini oxumaq müstəhəbbdir.
Məsələ 1028: İnsanın gündəlik namazlarının heç birində ''İxlas'' surəsini oxumaması məkruhdur.
Məsələ 1029: ''Tövhid'' surəsini bir nəfəsə oxumaq məkruhdur.
Məsələ 1030: Birinci rük'ətdə oxuduğu surəni ikinci rük'ətdə oxumaq məkruhdur. Amma əgər ''Tövhid'' surəsini hər iki rük'ətdə oxusa, məkruh deyildir.

Rüku
Məsələ 1031: Namaz qılan, hər rük'ətdə qiraətdən sonra barmaqlarının ucu dizlərinin üzərinə qoya biləcək qədər əyilməlidir. Bu əmələ rüku deyilir.
Məsələ 1032: Əgər insan rüku ölçüsündə əyilsə, amma əllərini dizlərinə qoymasa, eybi yoxdur.
Məsələ 1033: Əgər rükunu normal şəkildə yerinə yetirməsə, məsələn; sola və sağa əyilsə, əlləri dizlərə qoysa da, səhih deyildir.
Məsələ 1034: Əyilmək, rüku məqsədilə olmalıdır. Belə ki, əgər başqa bir iş məqsədilə, məsələn; bir həşəratı öldürmək üçün əyilərsə, onu rüku hesab edə bilməz. Belə olan təqdirdə, düzəlib yenidən rüku etmək üçün əyilməlidir. Bu əməl vasitəsilə rükn artıqlığı meydana gəlmir və namazı da batil deyildir.
Məsələ 1035: Əl və ya dizləri başqalarının əl və dizlərindən fərqli olan şəxs, məsələn; qolu çox uzun olur və azacıq əyildikdə dizlərinə çatarsa və ya dizləri normal insanlardakından daha aşağıda olur və əllərini dizlərinə çatdırması üçün çox əyilməsi lazım gəlirsə, normal səviyyədə əyilməlidir.
Məsələ 1036: Oturaq halda rüku edən şəxsin, üzü dizlərinin müqabilinə yetişincəyə qədər əyilməsi lazımdır. Amma üzü səcdə yerinə yaxınlaşıncaya qədər əyilməsi daha yaxşıdır.
Məsələ 1037: Normal halda, rükuda üç dəfə ''Subhanəllah'' və ya bir dəfə ''Subhanə rəbbiyəl-əzimi və bihhəmdih'' deməsi daha yaxşıdır. Zahir budur ki, rüku zamanı, bu miqdarda olan hər zikri söyləmək kifayətdir. Amma əgər vaxt dar olur və ya məcburiyyət qarşısında qalırsa, bir dəfə ''Subhanəllah'' deməsi kifayətdir.
Məsələ 1038: Rükunun zikri, gərək ardıcıl surətdə və ərəbcə düzgün deyilsin. Müstəhəbbdir ki, onu üç, beş ya yeddi dəfə, hətta çox desin.
Məsələ 1039: Rüku halında namaz qılanın bədəni gərək sakit olsun, o gərək öz bədəninə ixtiyarda o cür hərəkət verməsin ki, sakit olan haldan xaric olsun. Hətta ehtiyata əsasən əgər vacib zikrə məşğul olmasa da.
Məsələ 1040: Əgər rükunun vacib zikrini dediyi halda ixtiyarsız hərəkət etsə və bədəni sakit olma halından çıxsa, bədəni sakit olandan sonra, zikri ikinci dəfə deməsi yaxşıdır. Amma əgər azacıq hərəkət etsə və bədəni sakit olma halından çıxmasa ya barmaqlara hərəkət versə, zərər yoxdur.
Məsələ 1041: Əgər rükuya əyilməzdən və bədənin aram tutmazdan əvvəl, qəsdən rükunun zikrini desə, namazı batildir.
Məsələ 1042: Əgər vacib zikr qurtarmamışdan əvvəl başını qəsdən rükudan qaldırsa, namazı batildir və əgər səhvən başını qaldırsa, belə ki, rüku halından çıxmamışdan yadına düşsə ki, zikri tamamilə deməmişdir, gərək bədən sakit olsun və zikri desin. Əgər rüku halından çıxandan sonra yadına düşsə, namazı səhihdir.
Məsələ 1043: Əgər zikr demək miqdarında rükuda qala bilmirsə, müstəhəbb ehtiyat odur ki, onun qalanını qalxdığı halda desin.
Məsələ 1044: Əgər xəstəlik və bu kimi səbəblərə görə rükuda sakit ola bilmirsə, namazı səhihdir. Amma rüku halından çıxmamış, gərək vacib zikri keçən misaldakı kimi desin.
Məsələ 1045: Əgər rüku miqdarında əyilə bilməsə, gərək bir şeyə söykənsin və rüku etsin. Əgər söykənərək adi miqdarda rükuya gedə bilmirsə, gərək nə qədər bacarır əyilsin ki, ürfün nəzərində ona rüku desinlər. Əgər bu miqdarda əyilə bilməsə, gərək rüku üçün başı ilə işarə etsin.
Məsələ 1046: Rüku üçün başı ilə işarə edən şəxs, əgər başı ilə işarə etməyi bacarmasa, gərək rüku niyyəti ilə gözlərini yumsun və onun zikrini desin və rükudan qalxmaq niyyəti ilə gözlərini açsın. Bundan da acizdirsə, ehtiyata əsasən öz qəlbində rüku niyyəti etsin və öz əli ilə rükuya işarə etsin və onun zikrini desin.
Məsələ 1047: Ayaq üstə rüku edə bilməyən şəxs, amma oturan yerdə rüku üçün əyilə bilir, gərək ayaq üstə namaz qılsın və rüku üçün başı ilə işarə etsin. Müstəhəbb ehtiyat odur ki, başqa bir namaz da qılıb rüku vaxtında otursun və bacardığı qədər rükuya əyilsin.
Məsələ 1048: Əgər rüku həddinə çatdıqdan sonra başını qaldırıb və iki dəfə rüku ölçüsündə əyilsə, namazı batildir.
Məsələ 1049: Rükunun zikri qurtardıqdan sonra gərək düz dursun və bədəni sakit olandan sonra səcdəyə getsin. Əgər qəsdən durmamışdan və ya bədəni sakit olmamışdan əvvəl səcdəyə getsə, namazı batildir.
Məsələ 1050: Əgər rükunu unutsa və səcdəyə getməmişdən əvvəl yadına düşsə, gərək ayaq üstə dursun, sonra rükuya getsin, əyilmiş halda rükuya qayıtmaq kifayət etmir.
Məsələ 1051: Əgər alnı yerə çatandan sonra rüku etmədiyi yadına düşərsə qayıdaraq, qiyamdan sonra rükunu əmələ gətirməsi lazımdır. İkinci səcdədə yadına düşsə, namazı lazım ehtiyata əsasən batildir.
Məsələ 1052: Müstəhəbbdir ki, rükuya getməmişdən ayaq üstə olduğu halda təkbir deyəsən və rükuda dizləri geri verib kürəyi şax saxlayasan və boynunu çəkib arxa ilə bərabər edəsən və iki qədəmin arasına baxasan və zikrdən əvvəl və ya sonra salavat çəkib rükudan qalxdıqdan sonra düz dayanıb bədən sakit olan vaxt ''Səmi'əllahu limən həmidəhu'' - deyəsən.
Məsələ 1053: Müstəhəbbdir ki, rükuda qadın əllərini dizlərindən yuxarı qoysun və dizlərini geriyə verməsin.

Səcdələr
Məsələ 1054: Namaz qılan şəxs, müstəhəbb və vacib namazların hər rük'ətində rükudan sonra gərək iki səcdə etsin. Səcdə odur ki, alnın xüsusi hissəsini, xüzu' (təvazö') qəsdi ilə yerə qoysun.
Məsələ 1055: İki səcdə bir rükndür. Əgər bir kəs vacib namazda (yaddan çıxmış olsa da), bir rük'ətdə hər ikisini tərk etsə, namazı batildir. Həmçinin lazım ehtiyata əsasən, əgər bir rük'ətdə iki səcdə unutqanlıq üzündən artırılmış olsa da, hökm eynidir.
Məsələ 1056: Əgər qəsdən bir səcdə az və ya çox etsə, namazı batildir. Əgər səhvən bir səcdə az və ya çox etsə, onun hökmü sonra deyiləcəyi kimi olar.
Məsələ 1057: Bir kəs alnını yerə qoymağı bacarırsa, gərək yerə qoysun, əgər qəsdən və ya səhvən yerə qoymasa, başqa üzvlərini yerə çatdırsa da, səcdə etməmiş kimidir. Amma əgər alnını yerə qoysa və səhvən başqa üzvlərini yerə çatdırmasa ya səhvən zikr deməsə, səcdə səhihdir.
Məsələ 1058: Ən yaxşısı odur ki, ixtiyar halında, səcdədə üç dəfə ''Subhanəllah'' yaxud bir dəfə ''Subhanə rəbbiyəl - ə'əla və bihəmdih'' desin. Gərək bu kəlmələr ardıcıl və ərəbcə düz deyilsin. Zahir odur ki, hər bir zikri demək kifayət edər, amma lazım ehtiyata əsasən, bu miqdarda olsun və müstəhəbb odur ki, ''Subhanə rəbbiyəl - ə'əla və bihəmdih''i üç ya beş ya yeddi ya da daha çox deyilsin.
Məsələ 1059: Səcdə halında gərək namaz qılanın bədəni sakit olsun, o, gərək öz bədəninə ixtiyarda hətta ehtiyata əsasən, əgər vacib zikrə məşğul olmasa da, o cür hərəkət verməsin ki, sakit haldan çıxmış olsun.
Məsələ 1060: Əgər alnı yerə çatmamışdan və bədəni sakit olmamışdan əvvəl qəsdən səcdənin zikrini desə ya zikri tamam etməzdən qabaq qəsdən başını səcdədən götürsə, namaz batildir.
Məsələ 1061: Əgər alın yerə yetişməmişdən səhvən səcdənin zikrini desə, səcdədən baş qaldırmamış səhv etdiyini başa düşsə, gərək sakit olsun və ikinci dəfə zikri desin.
Məsələ 1062: Əgər başı səcdədən götürəndən sonra başa düşsə ki, səcdənin zikri tamam olmazdan qabaq başını qaldırıb, namazı səhihdir.
Məsələ 1063: Əgər səcdənin zikrini dediyi vaxt yeddi üzvündən birini qəsdən yerdən götürsə, namaz batil olar, amma deməyə məşğul olduğu zikr deyildirsə, əgər alnından başqa digər üzvləri yerdən götürsə və ikinci dəfə yerə qoysa, eybi yoxdur, əgər bədəninin sakit olmasına xilaf olsa, bu surətdə ehtiyata əsasən namazı batil olar.
Məsələ 1064: Əgər səcdənin zikri qurtarmamışdan əvvəl səhvən alnını yerdən götürsə, onu təzədən yerə qoya bilməz, gərək onu bir səcdə hesab etsin. Amma əgər başqa yerləri səhvən yerdən qaldırsa, gərək onu ikinci dəfə yerə qoysun və zikri desin.
Məsələ 1065: Birinci səcdənin zikri qurtardıqdan sonra gərək otursun, bədəni sakit olsun və ikinci dəfə səcdəyə getsin.
Məsələ 1066: Namaz qılanın alnının yeri, gərək dizlərinin və ayağının baş barmaqlarının yerindən dörd bağlı barmaq yuxarı və aşağı olmasın. Hətta vacib ehtiyat odur ki, alnının yeri, dayandığı yerdən dörd bağlı barmaqdan yuxarı və aşağı olmasın.
Məsələ 1067: Başı aşağı yerdə (hərçənd ki, onun başı aşağılığı düzgün mə'lum olmasa da belə) əgər namaz qılanın alın yeri, dizlərindən və ayaq barmaqlarından, dörd bağlı barmaqdan yuxarı və ya aşağı olsa, namaz qılmaq işkallıdır.
Məsələ 1068: Əgər alnını səhvən dizlərinin və ayaq barmaqlarının yerindən dörd bağlı barmaqdan yüksək olan bir şeyin üzərinə qoyarsa, əgər onun hündürlüyü səcdə halındadır deyilməyəcək qədər çox olarsa, başını onun üzərindən qaldırıb, hündürlüyü dörd bağlı barmaqdan çox olmayan bir şey üzərinə qoymalıdır. Amma əgər onun hündürlüyü səcdə halındadır deyiləcək qədərdirsə, vacib zikri söylədikdən sonra fərqinə varırsa, başını səcdədən qaldırıb tamamlaya bilər; əgər vacib zikri oxumamışdan əvvəl fərqinə varırsa, alnını onun üzərindən hündürlüyü dörd bağlı barmaq qədər və ya daha az olan bir şey üzərinə çəkməli və vacib zikri oxumalıdır. Əgər alnını çəkməsi mümkün deyilsə, o halda vacib zikri oxuyaraq namazını tamamlaya bilər. Namazını yenidən qılması da lazım deyil.
Məsələ 1069: Gərək alın ilə üzərində səcdə səhih olan şeyin arasında başqa bir şey fasilə olmasın. Demək əgər möhür, alnı möhürə dəyməyəcək qədər çirk olsa, səcdə batildir, amma məsələn, möhürün rəngi dəyişsə eybi yoxdur.
Məsələ 1070: Səcdədə gərək əllərin içi yerə qoyulsun. Amma çarəsizlik üzündən əllərin arxasının da qoyulmasının maneçiliyi yoxdur. Əgər əlin arxasını da qoymaq mümkün olmasa, ehtiyata əsasən, əlin biləyini yerə qoymalıdır. Onu da bacarmasa, dirsəyə qədər, o da mümkün deyildirsə, qolu yerə qoymaq kifayətdir.
Məsələ 1071: Səcdədə gərək ayaqların iki böyük barmaqlarını yerə qoysun, amma lazım deyildir ki, iki barmağın başını yerə qoysun, hətta onların zahir və ya batinini qoymaq kifayət edər. Əgər ayağın baş barmaqarını yaxud ayağın üstünü yerə qoysa ya dırnağın uzunluğu səbəbindən yerə çatmasa, namaz batildir. Təqsiri və ya məsələni bilmədiyinə görə, namazlarını bu cür qılan şəxs, gərək namazlarını ikinci dəfə qılsın.
Məsələ 1072: Ayağının baş barmağından bir qədəri kəsilən şəxs, gərək onun qalanını yerə qoysun və əgər ondan bir şey qalmamışdırsa və ya qalan hissə çox azdırsa, ehtiyata əsasən, gərək qalan barmaqları qoysun. Lakin barmağı yoxdursa, nə qədər ayağında yer qalıbsa, yerə qoysun.
Məsələ 1073: Əgər qaydadan kənar səcdə etsə, məsələn, sinə və qarnını yerə yapışdırsa ya ayaqlarını uzatsa, səcdə edir deyilərsə, namazı səhihdir. Amma əgər uzanıb və düzgün səcdə etmir desələr, onun namazı batildir.
Məsələ 1074: Möhür və ya səcdə edilən başqa şeylər gərək pak olsun. Amma əgər məsələn, möhürü, nəcis xalçanın üzərinə qoysa ya möhürün bir tərəfi nəcis olsa, alnını onun pak tərəfinə qoysa, eybi yoxdur.
Məsələ 1075: Əgər alnında çiban, yara və ona oxşar yara olsa və alnını yerə, o çiban, məsələn, alnının bütün yerini tutmasa, gərək alnın sağlam yeri ilə səcdə etsin. Əgər alnın sağlam yeri ilə səcdə etmək, yeri qazıb çibanı deşiyə qoyaraq, alının sağlam tərəfindən səcdəyə yetəcək qədərini yerə qoymasına bağlı olarsa, bunu etməsi lazımdır.
Məsələ 1076: Əgər çiban və ya yara alnı tamamilə bürüsə, gərək sifətinin bə'zi üzvləri ilə səcdə etsin və lazım ehtiyat odur ki, əgər bacarırsa çənə ilə səcdə etsin, bacarmırsa, alnın iki tərəfinin biri ilə səcdə etsin və əgər sifətlə səcdə etmək heç cür mümkün deyilsə, gərək səcdə üçün işarə etsin.
Məsələ 1077: Bir kəs otura bilir, amma alnını yerə çatdıra bilmir, gərək bacardığı qədər əyilsin və möhür ya başqa bir səcdəsi səhih olan şeyi, hündür şeyin üstünə qoyaraq, alnını səcdə etmişdir deyiləcək şəkildə onun üzərinə qoymalıdır. Amma gərək əllərin içi, dizlər və ayağın barmaqlarını adi qaydada yerə qoysun.
Məsələ 1078: Əgər möhürü və ya səcdəsi səhih olan başqa bir şeyi, üzərinə qoymaq üçün, yüksək bir şey tapılmaz və onun səcdə etməsi üçün, möhürü yüksəkdə tutan bir şəxs tapılmazsa, qaldırsın və onun üzərinə səcdə etsin.
Məsələ 1079: Səcdə etməyi bacarmayan şəxs gərək səcdə üçün başı ilə işarə etsin. Əgər bacarmasa, gərək gözləri ilə işarə etsin, bunu da bacarmasa, lazım ehtiyata əsasən, gərək əl və bu kimi şeylərlə səcdə üçün işarə etsin və qəlbdə də səcdə niyyəti edib, vacib zikri desin.
Məsələ 1080: Əgər alın əlacsız olaraq səcdə yerindən qalxsa, mümkün olduğu təqdirdə səcdənin zikrini desə də, deməsə də, gərək ikinci dəfə alını səcdəyə çatmağa qoymasın və bu bir səcdə hesab olunur. Əgər başı saxlaya bilməsə, əlacsız olaraq ikinci dəfə səcdə yerinə çatsa, o da bir səcdə hesab olunur. Amma əgər zikri deməmiş olsa müstəhəbb-ehtiyat odur ki, onu mütləq qürbət qəsdilə desin.
Məsələ 1081: İnsan təqiyyə saxlaması lazım olan yerdə xalça və bu kimi şeylərin üzərinə səcdə edə bilər. Lazım deyildir ki, namaz üçün başqa yerə getsin və ya təqiyyə səbəbi aradan gedəndən sonra həmin yerdə namazı qılmaq üçün namazı tə'xirə salsın. Amma əgər həsirə və ya üzərinə səcdə səhih olan bir şeyə, təqiyyəyə xilaf olmamış şəkildə səcdə edə bilsə, xalçaya və onun kimi şeylərə səcdə etməməlidir.
Məsələ 1082: Quş tükündən düzəldilmiş döşək və bu kimi şeylərin səcdə etmək, bədən onun üzərində sakit olmayan surətdə batildir.
Məsələ 1083: Əgər insan əlacsız olub, palçıq yerdə namaz qılsa, belə ki, bədən və ya paltarının bulaşması onun üçün əziyyət olmasa, gərək səcdə və təşəhhüdü adi qaydada əmələ gətirsin. Əgər əziyyəti olsa, ayaq üstə dayanmış halda səcdəyə başı ilə səcdəyə işarə etməli, təşəhhüdü də ayaq üstə oxumalıdır. Bu cür namaz səhih olar.
Məsələ 1084: Birinci rük'ətdə zöhr, əsr və xiftən namazlarının üçüncü rük'ətləri kimi, təşəhhüdü olmayan üçüncü rük'ətdə namaz qılanın ikinci səcdədən sonra bir miqdar hərəkətsiz oturduqdan sonra qalxması vacib-ehtiyatdır.

Üzərinə səcdə caiz olan şeylər
Məsələ 1085: Yerə və yerdən bitən şeylərə (yeyiləcək və geyiləcək şeylərdən başqa) məsələn, ağac və ağac yarpağının üzərinə səcdə caizdir. Yeyilməyən və geilməyən, amma yerdən hesab olunan şeylər üzərinə (buğda, arpa, pambıq), həmçinin qızıl, gümüş və bu kimi şeylərə səcdə səhih deyildir. Amma əlacsız qaldıqda qır və ərinmiş qır kimi şeylərin üzərinə səcdə etmək, üzərində səcdə səhih olmayan digər şeylərdən daha üstündür.
Məsələ 1086: Üzüm yarpağının üzərinə lətif vaxtında və yeyilməsi adi olan vaxtında səcdə caiz deyildir. Bu haldan başqa ona səcdə etməyin zahirən eybi yoxdur.
Məsələ 1087: Ələf və saman kimi heyvanların yemi olan, yerdən bitən şeylər üzərinə səcdə səhihdir.
Məsələ 1088: Yeməli olmayan güllərin üzərinə səcdə səhihdir. Hətta yeməli dərmanların, yerdən qaynadılaraq, suyu içilən, dərman kimi istifadə olunan bənövşə və mal dili gülünün üzərinə səcdə səhihdir.
Məsələ 1089: Bə'zi şəhərlərdə yeyilməsi normal olub bə'zi şəhərlərdə də yeyilən bitkilərdən sayılmasına baxmayaraq, yeyilməsi normal olmayan bitkilər üzərinə və yenə yetişməmiş meyvə üzərinə səcdə etmək caiz deyildir.
Məsələ 1090: Əhəng və təbaşir daşı üzərinə səcdə etmək səhihdir. Ehtiyat müstəhəbb odur ki, ixtiyar halında bişmiş təbaşirə, əhəngə, kərpicə və palçıqdan düzəlmiş kuzəyə və bunlara oxşar şeylərə səcdə etməsinlər.
Məsələ 1091: Səcdəsi səhih olan şeylərdən, məsələn, ağac və samandan düzəldilmiş kağız üzərinə səcdə etmək olar. Kağız pambıq və kətandan düzəldilmiş olsa da, hökm eynidir. Amma əgər ipəkdən və ipək parçadan düzəldilmiş olsa, onun üzərinə səcdə caiz deyildir.
Məsələ 1092: Səcdə üçün hər şeydən yaxşı Həzrəti Seyyidüş-şühəda əleyhissəlamın türbətidir. Ondan sonra torpaq, torpaqdan sonra daş, daşdan sonra bitkidir.
Məsələ 1093: Səcdə səhih olan şey olmasa yaxud əgər olsa da, soyuq və ya istiliyin şiddətindən onun üzərinə səcdə edə bilmirsə, qıra və qətrana səcdə, o birilərinə səcdədən əfzəldir. Amma əgər onların üzərinə səcdə mümkün olmasa, gərək paltarına və ya əlinin arxasına yaxud adi halda üzərinə səcdə edə bilər. Amma ehtiyat müstəhəbb odur ki, paltarına səcdə etmək mümkün olsa, başqa şeylərə səcdə etməsin.
Məsələ 1094: Üstündə alının sakit dayanmadığı palçığa və boş torpağa səcdə batildir.
Məsələ 1095: Əgər birinci səcdədə, möhür alına yapışsa, gərək ikinci səcdə üçün möhürü götürsün.
Məsələ 1096: Əgər namaz arasında səcdə etdiyi şey itsə və səcdəsi səhih olan bir şeyi olmasa, vaxt da dar olsa, 1093-cü məsələdə deyildiyi tərtiblə hərəkət edə bilər. Vaxtı geniş olsa, namazı sındırmalı və onu təkrar qılmalıdır.
Məsələ 1097: Əgər səcdə halında ikən, alnını səcdənin batil olduğu bir şey üzərinə qoyduğunu anlarsa, vacib zikri söylədikdən sonra fərqinə varmışsa, səcdədən başını qaldırıb namazına davam edə bilər. Amma əgər vacib zikri söyləməmişdən əvvəl fərqinə varmışsa, alnını üzərinə səcdənin səhih olduğu bir şey üstünə çəkərək vacib zikri söyləməlidir. Əgər alnını çəkməsi mümkün deyilsə, o halda vacib zikri söyləyə bilər. Hər iki halda namazı səhihdir.
Məsələ 1098: Əgər səcdədən sonra başa düşsə ki, alnını səcdəsi batil olan şeyin üzərinə qoymuşdur, eybi yoxdur.
Məsələ 1099: Mütəal Allahdın başqasına səcdə etmək haramdır. Bə'zi əvam camaat İmamlar əleyhüssəlamların məzarları qarşısında alınlarını yerə qoyurlar. Əgər bu iş Mütəal Allaha şükr etmək üçün olsa, eybi yoxdur. Əks təqdirdə haramdır.

Səcdədə müstəhəbb və məkruh olan şeylər
Məsələ 1100: Səcdədə bir neçə şey müstəhəbbdir:
1. Ayaq üstə tam namaz qılan şəxsin rükudan baş qaldırandan və tam dayanandan sonra və eləcə də oturduğu yerdə namaz qılan şəxsin tam oturandan sonra səcdəyə getmək üçün təkbir deməsi;
2. Səcdəyə getmək istəyən vaxt kişinin əvvəl əllərini, qadının isə əvvəl dizlərini yerə qoyması;
3. Burunun möhürə və səcdə səhih olan şeyin üzərinə qoyulması;
4. Səcdə halında əl barmaqlarını bir-birinə birləşdirib, ucları qibləyə gələcək şəkildə qulaqların bərabərində tutması;
5. Səcdədə dua etməsi, öz istəyini Allahdan diləməsi və bu duanı oxuması;

''Ya xəyrəl məs'ulinə və yə xəyrəl mu'tin, urzuqni vərzuq iyali min fəzlikə fə innəkə zul-fəzlil-əzim''.

Yə'ni: ''Ey ən yaxşı kəs ki, sənin qapına gəlirlər və ey əta edənlərin ən yaxşısı, mənə və mənim ailəmə öz fəzlinlə ruzi ver. Həqiqətən də sən böyüksən, fəzilət və əzəmət sahibisən''.

6. Səcdədən sonra sol budunun üstündə oturması və sağ ayağının üzünü sol ayağının arxasına qoyması;
7. Hər səcdədən sonra oturub, bədəni sakit olandan sonra təkbir deməsi;
8. Birinci səcdədən sonra bədəni sakitləşdikdə, ''Əstəğfirullahə rəbbi və ətubu iləyh'' - deməsi;
9. Səcdəni uzatması və oturan vaxtda əllərini budlarının üzərinə qoyması;
10. İkinci səcdəyə getmək üçün, bədənin sakit halında ''Əllahu Əkbər'' deməsi;
11. Səcdələrdə salavat göndərməsi;
12. Ayaq üstə duranda, əlləri dizlərdən sonra yerdən götürməsi;
13. Kişilərin dirsək və qarınlarını yerə birləşdirməməsi; və qollarını böyürlərindən aralı saxlamaları. Qadınlar dirsək və qarınlarını yerə və bədənin üzvlərini birbirinə birləşdirmələri.
Səcdənin başqa müstəhəbbləri, müfəssəl kitablarda deyilmişdir.
Məsələ 1101: Səcdədə Qur'an oxumaq məkruhdur və habelə toz-torpağı aradan qaldırmaq üçün üfürmək də məkruhdur. Əgər üfürmək tə'sirində, ağızdan iki hərf qəsdən çıxsa, namaz ehtiyata əsasən batildir. Bunlardan başqa məkruhlar da vardır ki, müfəssəl kitablarda deyilmişdir.

Qur'anın vacib səcdəsi
Məsələ 1102: Dörd surənin hər birində ''Vənnəcm'', ''İqra'', ''Əlif-lam-mim tənzil'' və ''Səcdə'' surəsində bir səcdə ayəsi vardır ki, əgər insan oxusa yaxud qulaq assa, o ayəni tamam edəndən sonra, gərək tə'cili səcdə etsin. Əgər yaddan çıxartsa, yadına düşdüyü vaxt səcdə etməlidir. Zahir budur ki, ixtiyarsız eşitsə, səcdə vacib deyildir. Baxmayaraq ki, ən yaxşı səcdə etməkdir.
Məsələ 1103: Əgər insan səcdə ayəsinə qulaq asan vaxt, özü də oxusa gərək iki səcdə etsin.
Məsələ 1104: Namazdan başqa əgər səcdə halında səcdə ayəsini oxusa və ya eşitsə, gərək səcdədən baş qaldırıb, ikinci dəfə səcdə etsin.
Məsələ 1105: Əgər insan yuxulu şəxsdən, dəlidən və ya Qur'anı müəyyən edə bilməyən uşaqdan eşitsə və ya dinləsə, səcdə vacibdir. Amma əgər qramafon və ya kasetdən eşitmiş olsa, səcdə vacib deyildir və həmçinin radioda səcdə ayəsini oxusa və insan da ona qulaq asarsa səcdə vacibdir.
Məsələ 1106: Qur'anın vacib səcdəsində vacib ehtiyata əsasən, gərək insanın yeri qəsbi olmasın, müstəhəbb ehtiyata əsasən, alnının yeri dizlərinin, baş barmaqlarının yerindən dörd bağlı barmaqdan hündür və ya alçaq olmasın. Amma lazım deyildir ki, dəstəmazlı və ya qüsl etmiş və üzü qibləyə olsun və övrətini örtsün yaxud bədən və alnının yeri pak olsun və habelə namaz qılanın paltarında olan şərtlər onun paltarında şərt deyildir.
Məsələ 1107: Vacib ehtiyat odur ki, Qur'anın vacib səcdəsində alnı möhürə yaxud səcdəsi səhih olan şeyə qoysun və müstəhəbb ehtiyata görə, namaz səcdəsində deyilən göstərişlə, bədənin başqa üzvlərini yerə qoysun.
Məsələ 1108: Hərgah Qur'anın vacib səcdəsində alnını səcdə məqsədi ilə yerə qoysa, zikr deməsə də kifayətdir. Zikri demək müstəhəbbdir və daha yaxşıdır ki, belə desin:
La ilahə illəllahu həqqən həqqa, lə iləhə illəllahu imanən və təsdiqa, la ilaha illəllahu ubudiyyətən və riqqa, səcədtu ləkə ya rəbbi tə'əbbudən və riqqa, la mustənkifən və lə mustəkbirən, bəl ənə əbdun zəlilun zə'ifun xaifun mustəcirun.

Təşəhhüd
Məsələ 1109: Bütün vacib və müstəhəbb namazların ikinci rük'ətində, şam namazının üçüncü rük'ətində, zöhr, əsr və xiftən namazlarının dördüncü rük'ətində gərək insan ikinci səcdədən sonra oturub bədəni sakit olan vaxt təşəhhüd desin, yə'ni:
''Əşhədu ən lə iləhə illəllahu vəhdəhu lə şərikə ləh, və əşhədu ənnə Muhəmmədən əbduhu və rəsuluh. Əllahummə səlli əla Muhəmmədin və ali Muhəmməd'' - desin.
Və əgər
''Əşhədu ən lə iləhə illəllahu və əşhədu ənnə Muhəmmədən səlləllahu ələyhi və alih əbduhu və rəsuluh'' - desə, əqvayə əsasən kifayət edər, həmçinin ''Vitr'' namazında təşəhhüd lazımdır.
Məsələ 1110: Təşəhhüd kəlmələri gərək ərəbcə düzgün deyilsin və adi şəkildə olduğu kimi ardıcıl deyilməlidir.
Məsələ 1111: Əgər təşəhhüdü unutsa və ayaq üstə dursa, rükudan əvvəl yadına düşsə ki, təşəhhüdü deməmişdir, gərək otursun və təşəhhüdü desin və ikinci dəfə ayağa qalxsın və o rük'ətdə oxuyacağını oxusun və namazı tamam etsin. Ehtiyat müstəhəbbə əsasən, namazdan sonra yersiz ayaq üstə durduğuna görə, iki səhv səcdəsi yerinə yetirsin. Əgər rükuda və rükudan sonra yadına düşsə, gərək namazı qurtarsın və namazın salamından sonra ehtiyat müstəhəbbə əsasən təşəhhüdü qəza etsin. Bundan sonra gərək yaddan çıxmış təşəhhüd üçün iki səhv səcdəsi yerinə yetirsin.
Məsələ 1112: Müstəhəbdir ki, təşəhhüd halında sol budu üzərində otursun və sağ ayağın üzünü sol ayağın altına qoysun və təşəhhüddən əvvəl ''Əlhəmdu lillah'' və ya ''Bismilah və billah vəlhəmdu lillahi və xəyrul əsma'i lillah'' - desin.
Habelə müstəhəbdir ki, əlləri dizlərə qoysun, barmaqları bir-birinə birləşdirsin və öz ətəyinə baxsın və təşəhhüdün salavatından sonra desin: ''Və təqəbbəl şəfa'ətəhu vərfə' dərəcə-təhu''.
Məsələ 1113: Müstəhəbdir ki, qadınlar təşəhhüd oxuyan vaxt budlarını bir-birinə birləşdirsin.

Namazın salamı
Məsələ 1114: Namazın axırıncı rük'ətində təşəhhüddən sonra, müstəhəbbdir ki, oturduğu yerdə və bədən sakit olaraq desin:
''Əssələmu ələykə əyyüuhənnəbiyyu və rəhmətullahi və bərəkatuh''.
Ondan sonra
''Əssələmu ələykum'' və ehtiyat müstəhəbb odur ki, əlavə edərək, ''Və rəhmətullahi və bərəkətuh''.
Və yaxud
''Əssələmu ələyna və əla ibadilləhissalihin''də deyə bilər.
Amma əgər bu salamı deyərsə, ehtiyat vacib odur ki, bundan sonra ''Əssələmu ələykum'' - əlavə etsin.
Məsələ 1115: Əgər namazın salamını yaddan çıxartsa və namazın şəkli pozulmamış yadına düşsə, namazı batil edən işlərdən biri, məsələn, qiblədən üz çevirmək kimi qəsdən və ya səhvən bir iş görməsə, gərək salamı desin, bu zaman namazı səhihdir.
Məsələ 1116: Əgər namazın salamını unutsa və namazın şəkli pozulduqdan sonra yadına düşsə yaxud namazı batil edən (səhvən və ya qəsdən) bir iş görmüşdürsə, məsələn; arxasını qibləyə çevirmişdirsə, namazı səhihdir.

Tərtib
Məsələ 1117: Əgər qəsdən namazın tərtibini pozsa, məsələn, surəni Həmddən qabaq oxusa yaxud səcdələri rükudan əvvəl əmələ gətirsə, namaz batil olar.
Məsələ 1118: Əgər namazın bir rüknünü unutsa və ondan sonrakı rüknü yerinə yetirsə, məsələn, rüku etməmişdən iki səcdə etsə, ehtiyata əsasən namaz batildir.
Məsələ 1119: Əgər bir rüknü unutsa və ondan sonrakı rükn olmayan əməli yerinə yetirsə, məsələn, iki səcdəni yerinə yetirmədən təşəhhüd desə, gərək yerinə yetirsin və ondan əvvəl səhv oxuduğunu ikinci dəfə oxusun.
Məsələ 1120: Əgər rükn olmayan bir şeyi unutsa və ondan sonrakı rüknü yerinə yetirsə, məsələn, Həmdi unudub rükuya getsə, namazı səhihdir.
Məsələ 1121: Əgər rükn olmayan bir şeyi unutsa belə ki, ondan sonra gələn və rükn olmayan bir əməli yerinə yetirsə, məsələn, Həmdi unudub, surəni oxumağa başlayarsa, gərək yaddan çıxan şeyi əmələ gətirsin və ondan sonra səhvən qabaqca oxuduğu şeyi, ikinci dəfə oxusun.
Məsələ 1122: Əgər birinci səcdəni ikinci səcdə xəyalı ilə və ya ikinci səcdəni birinci səcdə xəyalı ilə əmələ gətirsə, namazı səhihdir. Onun birinci səcdəsi birinci, ikinci səcdəsi isə ikinci hesab olunar.

Muvalat (ardıcıllıq)
Məsələ 1123: İnsan gərək namazı muvalat ilə qılsın, yə'ni namazın - ruku, səcdələr və təşəhhud kimi əməllərini ardıcıl yerinə yetirməlidir. Namazda oxuduğu şeyləri də adi qaydada ardıcıl oxumalıdır. Əgər onların arasında uzun fasilə versə və buna, namaz qılır, - deməsələr namazı batildir.
Məsələ 1124: Əgər namazda səhvən hərflərin və kəlmələrin arasında fasilə versə və fasilə namazın şəklini dəyişəcək qədər olmasa, sonrakı rüknə məşğul olmamış, gərək o hərfləri və kəlmələri qayda üzrə oxunsun. Səhv oxuduğu hərflərdən sonra, oxuduqlarını təkrar etməlidir. Əgər sonrakı rüknə məşğul olsa, namazı səhihdir.
Məsələ 1125: Rüku və səcdələri uzatmaq və namazda böyük surələri oxumaq, muvalatı pozmaz.

Qünut
Məsələ 1126: Bütün vacib və müstəhəbb namazlarda ikinci rük'ətin rükusundan əvvəl, müstəhəbbdir ki, qünut tutsun. Amma ''Şəf''' namazında gərək rəcaən əmələ gətirsin. ''Vitr'' namazında bir rük'ətdə olduğuna baxmayaraq, rükudan qabaq, qünut tutmaq müstəhəbbdir. ''Cümə'' namazında hər rük'ətdə bir qunut vardır. ''Ayət'' namazında beş qunut vardır. ''Fitr'' və ''Qurban'' bayramının namazında birinci rük'ətdə beş qunut və ikinci rük'ətdə dörd qunut vardır.
Məsələ 1127: Müstəhəbbdir ki, qunutda əlləri üzün müqabilinə tutsun və onların içini göyə tərəf, bir-birinə yaxın saxlasın və baş barmaqdan başqa, o biri barmaqları bir-birinə birləşdirsin və əllərin içinə baxsın.
Məsələ 1128: Qunutda hər hansı zikri desə, hətta bir ''Subhanəllah'' da desə kifayətdir. Daha yaxşı odur ki, belə desin: ''La ilahə illəllahu həlimul-kərim, la ilahə illəllahul-əliyyul-əzim, subhanəllahu rəbbis-səmavatis-səb', və rəbbil-ərəzinəs-səb' və ma fihinnə və ma bəynəhunnə və rəbbil-ərşil-əzim. Vəlhəmdu lillahi rəbbil-aləmin''.
Məsələ 1129: Müstəhəbbdir ki, insan qunutu ucadan oxusun. Amma namazı camaatla qılan şəxs əgər imam camaat onun səsini eşidərsə, qunutu ucadan oxumaq müstəhəbb deyildir.
Məsələ 1130: Əgər qəsdən qunut tutmasa, qəzası yoxdur və əgər unutsa, rükuya əyilməmişdən əvvəl yadına düşsə, durub oxuması müstəhəbbdir. Əgər rükuda yadına düşsə, müstəhəbbdir ki, rükudan sonra qəza etsin. Amma əgər səcdədə yadına düşərsə, namazın salamından sonra qəza etməsi müstəhəbbdir.

Namazın tərcüməsi
''Həmd'' surəsinin tərcüməsi:
''Bismillahir-rəhmanir-rəhim''.
Bismillah:
Yə'ni, başlayıram Allahın adı ilə ki, bütün kəmallara sahib olan və hər nöqsandan pakdır.
Ərrəhman:
Rəhməti genişdir və sonsuzdur.
Ərrəhim:
Rəhməti zati, əzəli və əbədidir.

Əlhəmdu lillahi rəbbil aləmin:
Tə'rif, bütün yaranmışlara pərvəriş verən Allaha məxsusdur.

Ərrəhmənir-rəhim:
Bunun mə'nası yuxarıda zikr olundu.

Maliki yaumiddin:
Bir qüdrətli zatdır ki, cəza gününün hökmranlığı onunladır.

İyyakə nə'budu və iyyakə nəstə'in:
Ancaq sənə ibadət edir və ancaq səndən kömək istəyirik.

İhdinəs-siratəl-mustəqim:
Bizi doğru yola hidayət et ki, o İslam dinidir.

Siratəl-ləzinə ən əmtə ələyhim:
Ne'mət verdiyin şəxslərin yoluna ki, onlar peyğəmbərlər və peyğəmbərlərin canişinləridir.

Ğəyril-məğzubi ələyhim və ləz-zallin.
Qəzəbin tutmuş və yoldan azmış adamların yoluna yox.

2. ''Tövhid'' surəsinin tərcüməsi
Bismillahir-rəhmanir-rəhim.
Onun mə'nası deyildi.

Qul hüvəllahu əhəd.
De [ey Muhəmməd (s.ə.v.)] Allah yeganə Allahdır.

Əllahus-səməd.
Bir Allahdır ki, bütün mövcudatdan ehtiyacsızdır.

Ləm yəlid və ləm yuləd.
Övladı yoxdur və o, heç kəsin övladı deyildir.

Və ləm yəkul ləhu kufuvən əhəd.
Yaranmışların heç biri onun kimi deyildir.

3. Rükunun, səcdələrin və onlardan sonra müstəhəbb olan zikrlərin tərcüməsi
Sübhanə rəbbiyəl-əzimi və bihəmdih.
Yə'ni: - Mənim böyük Allahım hər bir eyb və nöqsandan pakdır və mən ona sitayişlə məşğulam.

Səmiəl-lahu limən həmidəh.
Allah ona sitayiş edən şəxsin duasını eşitsin və onu bağışlasın.

Subhanə rəbbiyəl-ə'la və bihəmdih.
Mənim pərvərdigarım hamıdan daha yüksəkdir və hər eyb və nöqsandan pak və münəzzəhdir və mən ona pərəstiş edirəm.

Əstəğfirul-lahə rəbbi və ətubu iləyh.
Bağışlanmaq diləyirəm, bir Allahdan ki, mənim pərvəriş verənimdir və mən ona tərəf qayıdıram.

Bihaulil-ləhi və quvvətihi əqumu və əqud.
Uca Allahın köməyi və gücü ilə dururam və otururam.

4. Qunutun tərcüməsi
Lə ilahə illəllahul-həlimul-kərim.
Yə'ni: - Helm və kərəm sahibi olan misilsiz, vahid Allahdan başqa bir Allah yoxdur.

Lə ilahə illəllahul-əliyyul-əzim.
Böyük, yüksək və misilsiz Allahdan başqa Allah yoxdur.

Subhanəllahi rəbbis-səmavatis-səb'i və rəbbil-ərazinə səb'i.
Yeddi yerin və yeddi göyün pərvərdigarı olan Allah pak və münəzzəhdir.

Və ma fihinnə, və mə bəynəhunnə və rəbbil-ərşil-əzim.
O, yerlərin və göylərin və onların arasında olan hər şeylərin və böyük ərşin pərvərdigarıdır.

Vəl-həmdu lil-lahi rəbbil aləmin.
Həmd və səna ancaq bütün mövcudların pərvərdigarı olan Allaha məxsusdur.

5. Təsbihati-ərbə'ənin tərcüməsi
Subhanəl-lahi vəl-həmdu lillahi və la ilahə illəllahu val-lahu əkbər.
Yə'ni: - Mütəal Allah pak və münəzzəhdir. Səna yalnız ona məxsusdur, bərabəri olmayan Allahdan başqa bir tanrı yoxdur. O vəsf edildiyindən daha böyükdür.

6. Təşəhhüd və səlamın kamil tərcüməsi
Əlhəmdu lillah, əşhədu ən la ilahə illəllah,
Vəhdəhu la şərikə ləh.
Yə'ni: - Sitayiş Allaha məxsusdur və şəhadət verirəm, Allahdan başqa Allah yoxdur və şəriki yoxdur.

Və əşhədu ənnə Muhəmmədən əbduhu və rəsuluh.
Şəhadət verirəm ki, Muhəmməd səlləllahu ələyhi və alihi və səlləm Allahın bəndəsi və Rəsuludur.

Allahummə səlli əla Muhəmməd və ali Muhəmməd.
Pərvərdigara! Muhəmmədə və ali Muhəmmədə rəhmət göndər.

Və təqəbbəl şəfa-ətəhu vərfə' dərəcətəhu.
Peyğəmbərin şəfaətini qəbul et və onun dərəcəsini öz yanında yüksəlt.

Əssəlamu ələykə əyyuhən-nəbiyyu və rəhmətullahi və bərəkatuh.
Ey peyğəmbər! Allahın səlamı, rəhməti və bərəkəti sənə olsun.

Əssəlamu ələyna və əla ibadillahis-salihin.
Xudavəndi-Aləmin salamı biz namaz qılanlara və Allahın yaxşı bəndələrinə olsun.

Əssəlamu ələykum və rəhmətullahi və bərəkatuh.
Allahın salamı, rəhməti və bərəkəti siz mö'minlərə olsun.

Namazın tə'qibi
Məsələ 1131: Müstəhəbbdir ki, insan namazdan sonra bir qədər tə'qibatla məşğul olsun. Yə'ni zikr, dua və Qur'an oxusun. Daha yaxşı odur ki, öz yerindən hərəkət etməmişdən və dəstəmazı, qüslü və ya təyəmmümü batil olmamışdan əvvəl, tə'qibi üzü qibləyə oxusun. Tə'qibin ərəb dilində olması da lazım deyildir. Amma yaxşıdır ki, dua kitablarında olan şeyləri oxusun. Artıq tapşırılan tə'qiblərdən biri, Həzrəti-Zəhra (səlamullah ələyha)-nın təsbihidir; Yə'ni otuz dörd dəfə ''Əllahu əkbər'', otuz üç dəfə ''Əlhəmdu lillah'', otuz üç dəfə ''Subhanəllah'' desin. ''Subhanəllah''ı, ''Əlhəmdu lillah''dan əvvəl də demək olar. Amma yaxşıdır ki, ''Əlhəmdu lillah''dan sonra deyilsin.
Məsələ 1132: Namazdan sonra şükr səcdəsi etmək müstəhəbbdir. Belə ki, şükr səcdəsi məqsədilə alnını yerə qoyması kifayətdir. Amma yüz dəfə və ya üç dəfə, hətta bir dəfə belə, ''Şukrən-lilləh'' və yaxud ''Əfvən'' deməsi daha yaxşıdır. Habelə insana bir ne'mət çatsa və ya bir bəla ondan uzaqlaşdığı zaman şükr səcdəsi etməsi müstəhəbbdir.

Peyğəmbərə salavat
Məsələ 1133: Hər vaxt insan, Həzrət-Rəsul-Əkrəm (səlləllahu ələyhi və alihi və səlləm)-in mübarək adını məsələn, Muhəmməd, Əhməd (s.ə.v.) yaxud ləqəb və ya künyəsini, məsələn, Mustafa, Əbul-Qasim (s.ə.v.) desə yaxud eşitsə, namazda olsa da belə müstəhəbbdir ki, salavat göndərsin.
Məsələ 1134: Həzrət-Rəsul (səlləllahu ələyhi və alihi və səlləm)-in mübarək adını yazanda, salavatı da yazmaq müstəhəbbdir. Həmçinin daha yaxşı odur ki, hər zaman o Həzrəti yad etsə, salavat göndərsin.

Namazı batil edən şeylər
Məsələ 1135: On iki şey namazı batil edir və onlara mübtilat deyilir.
1. Namazın arasında onun şərtlərindən biri pozulsun. Məsələn, namaz arasında başa düşsə ki, övrətini örtən libas qəsbidir.
2. Namazda ikən qəsdən, səhvən və ya çarəsizlikdən dəstəmaz və ya qüslü batil edən bir şeylə qarşılaşarsa; Məsələn, bövl edərsə; Belə ki, bu səhvən və ya çarəsizlikdən, namazın son səcdəsindən sonra meydana gəlsə belə, ehtiyata əsasən namazı batil olur. Lakin, bövl və ya ğaitinin qarşısını ala bilməyən bir şəxsdən namaz əsnasında bövl və ya ğait xaric olarsa, əgər dəstəmaz hökmlərində söylənən qaydalara görə əməl edərsə, namazı batil olmur. Həmçinin namaz arasında qadından müstəhazə qanı xaric olsa, əgər istihazənin göstərişi ilə rəftar etsə, namazı səhihdir.
Məsələ 1136: İxtiyarsız şəkildə yatmış olan bir şəxs, namaz əsnasında yaxud namazdan sonra yatdığını bilməzsə, qılmış olduğu miqdara ürfün nəzərində namaz söylənilərsə, namazı yenidən qılması lazım deyildir.
Məsələ 1137: Əgər ixtiyari şəkildə yatdığını bilsə, lakin namazdan sonra, yoxsa namaz əsnasında namazda olduğunu unudaraq, yatdığından şübhə edərsə, əvvəlki məsələdə açıqlanan şərtlə namazı səhihdir.
Məsələ 1138: Əgər səcdə halında yuxudan ayılsa və şəkk etsə ki, namazın axır səcdəsindədir ya şükr səcdəsində, əgər bilsə ki, əlacsız yuxuya getmişdir, gərək o namazı ikinci dəfə qılsın. Əgər bilsə ki, öz ixtiyarı ilə yatmışdır və ehtimal versə ki, qəflət üzündən namazın səcdəsində yatmışdır, namazı səhihdir.
3. Təvazö və ədəb qəsdilə əlləri bir-birinin üzərinə qoymaq da namazı batil edənlərdir. Amma namazın bu işlə batil olması ehtiyata əsasəndir. Hərçənd haram olması şəriəti yerinə yetirmək qəsdilə olsa, eybi yoxdur.
Məsələ 1139: Əgər unutqanlıqdan, çarəsizlikdən, təqiyyə yaxud da əl qaşımaq və bu kimi başqa işlər üçün əlləri bir-birinin üstünə qoysa, eybi yoxdur.
4. Namazı batil edən şey, Həmdi oxuyandan sonra ''Amin'' deməkdir. Bunun namazı batil etməyi, mə'mum istisna olmaqla, ehtiyata əsasəndir. Hərçənd haram olmaqlığı, belə ki, şəriəti yerinə yetirmək qəsdilə olsa, eybi yoxdur. Yenə də ''Amin''i səhvən ya təqiyyə üzündən desə, namazının eybi yoxdur.
5. Namazı batil edən şey, qiblədən üzrsüz olaraq dönməkdir. Amma əgər üzrlü olsa, məsələn, unutqanlıq ya məcburi (şiddətli küləyin onu qiblədən döndərməsi) sağ və sol tərəfə çatmasa, onun namazı səhihdir, amma lazımdır ki, üzrü aradan qalxan kimi tə'cili üzünü qibləyə çevirsin. Əgər sağ və sol tərəfə çatsa (arxası qibləyə olsa ya olmasa da), əgər onun üzrü unutqanlıq və bir vaxt yadına düşsə, namazı sındırar və ikinci dəfə üzü qibləyə qıla bilər (hərçənd ona bir rük'ət vaxt qalmış olsa da, gərək namazı başdan başlasın). Əks təqdirdə, o namazla kifayətlənər və qəza etməsi lazım deyildir. Habelə onun qiblədən dönməsi məcburi olsa, demək bacardığı qədər qiblədən dönmədən namazı ikinci dəfə qılsın, hərçənd bir rük'ətlik vaxt olsa da gərək namazı başdan başlasın. Əks təqdirdə həmin namazı tamam etsin. Ona, namazı yenidən qılmaq və qəza etmək lazım deyildir.
Məsələ 1140: Əgər yalnız sifəti qiblədən dönsə, amma qibləyə tərəf olsa, belə ki, arxasından bir miqdar, görə biləcək qədər başını geriyə döndərmişdirsə, bu da əvvəldə zikr olunan qiblədən dönmə hökmünü daşıyır. Amma əgər, azacıq başını döndərsə və ürfün nəzərində, bədəninin ön hissəsi qibləyə doğru olduğu sayılarsa, bu işin məkruh olduğuna baxmayaraq, namazı batil olmaz.
6. Namazı batil edənlərdən biri də, qəsdən danışmaqdır. Danışan zaman kəlmə bir hərfli belə olsa, əgər ərəb dilində ''qoru'' mə'nasını verən ''qi'' hərfi kimi və ya hərflərdən ikincisi olan və sual edən şəxsin cavabında söylənilən ''b'' hərfi kimi, ayrı bir kəlmənin mə'nasını ifadə edərsə, namazı batil olur. Hər hansı bir mə'nanı ifadə etməyən, iki və ya daha çox hərfdən ibarət olarsa, yenə də ehtiyata əsasən, namazı batil edər.
Məsələ 1141: Əgər namaz əsnasında səhvən bir və ya daha çox hərfdən ibarət olan bir kəlmə ifadə edilərsə və o kəlmənin də mə'nası olsa belə, namazı batil olmaz. Amma lazım ehtiyata əsasən, namazdan sonra səcdeyi-səhv əmələ gətirilməlidir.
Məsələ 1142: Namazda öskürmək və ya gəyirməyin eybi yoxdur. Lazım ehtiyat odur ki, namazda ixtiyar halında ''ah'' çəkməsin və nalə etməsin. Həmçinin namazda qəsdən ''ax'' və ''ah'' nidaların deyilməsi namazı batil edər.
Məsələ 1143: Əgər zikr məqsədi ilə, məsələn, ''Əllahu Əkbər'' desə və onu deyərkən başqasına bir şeyi başa salmaq üçün səsini ucaltsa, eybi yoxdur. Həmçinin zikr məqsədi ilə bir kəlmə desə, belə ki, bu iş bir tələbə diqqət yetirməyə səbəb olsa, eybi yoxdur. Amma əgər zikr məqsədi olmasa və ya hər iki əmri etmək məqsədi olsa, işkallıdır.
Məsələ 1144: Namazda Qur'an oxumaq (vacib səcdəsi olan dörd ayəni, 992-ci məsələdə ''qiraət''in hökmlərində deyilmişdir) və həmçinin namazda dua etməyin eybi yoxdur. Amma müstəhəbb ehtiyat odur ki, dua ərəbcə olsun.
Məsələ 1145: Əgər Həmdin, surənin və ya namazın zikrlərindən bir şeyi qəsdən cüz'iyyat (yə'ni namazın bir hissəsi) məqsədi olmayan və ya ehtiyatən bir neçə dəfə desə, eybi yoxdur.
Məsələ 1146: Namaz halında insan gərək başqasına salam verməsin. Əgər başqası ona salam versə, gərək cavab versin. Amma cavab gərək salam mislində olsun, yə'ni salamın əslinə əlavə olunmasın, məsələn, gərək cavabda ''Salamun ələykum və rəhmətullahi və bərəkətuh'' deməsin. Hətta lazım ehtiyata əsasən, gərək ''ələykum və ya ələykə'' sözlərini, cavabda ''salam'' sözündən qabağa salmasın. Əgər o kəs ki, salam edir və bu cür etməmiş olur, hətta müstəhəbb ehtiyat odur ki, cavabı bütünlüklə o cür ki, o vermişdir, məsələn, əgər desə ''səlam-ələykum'', cavabda desin ''salam ələykum'' və əgər desə ''əssəlamu-ələykum'', desin əssəlamu-ələykum'' və əgər desə ''səlam-ələykə'', ''səlam-ələykə'' deməlidir. Amma ''ələkuməs-səlam''ın cavabını hər hansı formada (yə'ni qrammatik formada) istəsə deyə bilər.
Məsələ 1147: İnsan gərək salamın cavabını istər namazda, istərsə də başqa vaxtda, dərhal versin. Əgər qəsdən və ya unutqanlıq üzündən salamın cavabını, o salamın cavabı hesab olunmayacaq qədər gecikdirsə, əgər namaz halındadırsa, cavab verməməli və əgər namaz halında olmasa, cavab verməsi vacib deyildir.
Məsələ 1148: Gərək salamın cavabını elə deyə ki, salam verən eşidə. Amma salam verən kar olsa ya sakit verib, tez ötüb keçsə, belə ki, mümkün olsa salamın cavabını işarə və onun başa düşdüyü kimi vermək lazımdır. Əks təqdirdə namazda deyilsə, cavab verməsi vacib deyildir. Namazda olarsa da, cavab verməsi caiz deyildir.
Məsələ 1149: Vacibdir ki, namaz qılan salamın cavabını, salamlamaq məqsədi ilə desin. Dua məqsədilə deməyin də maneçiliyi yoxdur, yə'ni Allah-təaladan o kəs üçün ki, salam verib, salamatlıq istəsin.
Məsələ 1150: Əgər qadın, naməhrəm kişi və ya ağlıkəsən uşaq, namaz qılana salam versə, namaz qılan gərək onun cavabını versin. Əgər qadın salamı ''salam ələyk'' desə, cavabında ''salam ələyki'' deyə bilər, yə'ni ''kaf'' hərfinə ''kəsrə'' əlavə edərək cavab verə bilər.
Məsələ 1151: Əgər namaz qılan salamın cavabını verməsə, günah etsə də, namazı səhihdir.
Məsələ 1152: Əgər bir kəs, namaz qılana salam hesab olunmayan tərzdə səhv salam versə, onun cavabını vermək caiz deyildir.
Məsələ 1153: Məsxərə ya zarafat üçün salam verən kəsin cavabını, həmçinin, müsəlman olmayan kişi və qadının salamının cavabını vermək, belə ki, zimmi olmasalar vacib deyil. Əgər zimmi olsalar, vacib ehtiyata əsasən ''əleyk'' kəlməsi ilə kifayətlənmək olar.
Məsələ 1154: Əgər bir kəs hamılığa salam versə, onun salamının cavabı onların hamısına vacibdir, amma onlardan biri cavab versə, kifayətdir.
Məsələ 1155: Əgər bir şəxs, bir dəstəyə salam versə və salam verənin qəsd etmədiyi bir şəxs ona cavab versə, onun salamının cavabı yenə də o dəstəyə vacibdir.
Məsələ 1156: Əgər bir şəxs bir dəstəyə salam versə, onların arasında namaza məşğul olan şəxs, salam verənin ona da salam verib-verməməsinə şübhə etsə, gərək cavab verməsin və habelə bilsə ki, salam verənin məqsədi o şəxsə də salam vermək olub, lakin başqası onun salamının cavabını vermişdirsə, cavab verməsin. Amma əgər bilsə ki, məqsədi o da olmuşdur, lakin başqası cavab verməyib, gərək namaz qılan onun cavabını versin.
Məsələ 1157: Salam vermək müstəhəbbdir, çox tövsiyələr olub ki, atlı piyadaya, duran oturana və kiçik böyüyə salam versin.
Məsələ 1158: Əgər iki nəfər bir-birinə salam versə, vacib ehtiyata əsasən, gərək hər biri bir-birinə salam versin.
Məsələ 1159: Qeyri-namaz halında, salamın cavabını, salamdan yaxşı cavablandırmaq müstəhəbbdir. Məsələn, əgər desə ''salamun ələykum'', cavabında desin: ''salamun ələykum və rəhmətullah''.
7. Namazda qəsdən səslə gülmək namazı batil edənlərdəndir. Habelə bilə-bilə olmasa da, əgər əvvəli bilə-bilə olsa da, hətta ehtiyata əsasən əvvəli bilə-bilə olmasa da, namazın batil olmasına səbəb olar. Amma əgər qəsdən səssiz və ya səhvən ucadan gülsə, zahir budur ki, namazının eybi yoxdur.
Məsələ 1160: Əgər ucadan gülməyin qarşısını almaq üçün halı dəyişsə, məsələn, rəngi qızarsa, vacib ehtiyat odur ki, namazını ikinci dəfə qılsın.
8. Vacib ehtiyata əsasən namazı pozan şeylərdən biri də, dünya işləri üçün qəsdən ucadan və ya səssiz olaraq ağlamaqdır; amma əgər Allah qorxusundan və ya axirət üçün ucadan və ya səssiz olaraq ağlasa, maneçiliyi yoxdur, hətta əməllərin də ən yaxşılarından sayılır.
9. Namazı batil edən işlərdən biri də, namazın surətini pozmaqdır. Məsələn, havada yellənmək və ya bu kimi hərəkətlər etmiş olsa, istər qəsdən olsun və yaxud unutqanlıq üzündən, namazı batil edər. Amma əl ilə işarə etmək kimi, namazın surətini pozmayan hərəkətlərin işkalı yoxdur.
Məsələ 1161: Əgər namaz əsnasında namaz qılmır deyiləcək qədər sakit qalsa, namazı batil olar.
Məsələ 1162: Əgər namaz əsnasında bir iş görə ya bir müddət sakit dayana və şəkk edə ki, namazı pozulub ya yox, gərək namazı təzələsin. Amma daha yaxşı odur ki, onu tamam etsin və sonra təzələsin.
10. Namazı batil edənlərdən biri də, yemək və içməkdir. Əgər namaz əsnasında ''namaz qılmır'' deyiləcək şəkildə, bir şey yeyər və ya içərsə, istər qəsdən olsun, istərsə də unutduğuna görə, namaz batil olur. Amma oruc tutmaq istəyən şəxs, əgər sübh azanından əvvəl müstəhəbb bir namaz qıldığı halda susuz olarsa, belə ki, namazı tamamladığı təqdirdə, sübh azanının olacağından qorxarsa və su onun qarşısında bir neçə addımlıqda olarsa, namaz arasında su içə bilər. Amma üzü qiblədən çevirmək kimi namazı batil edən bir şey etməməlidir.
Məsələ 1163: Qəsdən yemək və ya içmək, namazın şəklini pozmasa belə (istər namazın ardıcıllığı pozulsun, istər pozulmasın), vacib ehtiyata əsasən o namazı yenidən qılmalıdır.
Məsələ 1164: Əgər namaz arasında ağzında yaxud dişinin dibində qalan yeməyi udsa, namazı batil olmaz. Habelə əgər ağızda qənd, şəkər və bu kimi şeylər qalmış olsa və namaz halında az-az əridikcə onu udsa, eybi yoxdur.
11. Namazı batil edənlərdən biri də, iki rük'ətli və üç rük'ətli namazların rük'ətində şəkk etməkdir, ya dörd rük'ətli namazların iki əvvəl rük'ətlərində şəkk etməkdir. Bu hökm namaz qılanın şəkk halında qıldığı hala aiddir.
12. Namazı batil edən şeylərdən biri də, namazın rüknünü qəsdən ya səhvən azaltmaq ya rükn olmayan bir şeyi qəsdən azaltmaq və ya bir şeyi namazda qəsdən artırmaqdır. Həmçinin rüknü, məsələn, rüku və ya iki səcdəni bir rük'ətdə səhvən artırsa, namazı vacib ehtiyata əsasən, batil olar. Amma səhvən ''təkbirətül-ehramı'' artırmaq namazı batil etməz.
Məsələ 1165: Əgər namazdan sonra şəkk etsə ki, namaz əsnasında namazı batil edən işlərdən edib ya yox, namazı səhihdir.

Namazda məkruh olan şeylər
Məsələ 1166: Namazda əvvəl deyildiyi kimi, ''qiblədən dönmüşdür'' deyilməyəcək şəkildə, üzünü bir az sağa və ya sola çevirmək məkruhdur. Əks təqdirdə namaz batil olur. Həmçinin, namazda gözləri bağlamaq ya sağa-sola döndərmək, əli və sağ qolu ilə oynamaq, barmaqlarına bir-birinə keçirtmək, ağzının suyunu tökmək də, Qur'anın ya kitabın xəttinə ya da üzünün yazısına baxmaq, Həmd, surə və zikr deyən vaxt bir nəfərin sözünü eşitmək üçün, sakit olmaq məkruhdur. Ümumiyyətlə xüzu' və xuşu'nu aradan aparan işlərin hamısı məkruhdur.
Məsələ 1167: İnsanın yuxusu gələn vaxt, həmçinin, bövl və ğaitdən özünü saxlayan vaxt namaz qılması məkruhdur. Həmçinin, namazda ayağı sıxan dar corab geymək məkruhdur. Qalan məkruhat müfəssəl kitablarda deyilmişdir.

Vacib namazı sındırmağın mümkün olduğu hallar
Məsələ 1168: Öz ixtiyarı ilə vacib namazı sındırmaq, vacib ehtiyata görə haramdır. Amma malı qorumaq, mala ya bədənə olan zərərin qarşısını almaq üçün maneəsi yoxdur. Hətta zahirən, namaz qılanın dünya və axirəti üçün, əhəmiyyətli olan işə görə olsa belə, maneçiliyi yoxdur.
Məsələ 1169: Əgər insan öz canını və ya vacib bir şəxsin canını qorumaq, eləcə də vacib bir malı qorumaq üçün namazı sındırmalıdırsa, gərək namazı sındırsın.
Məsələ 1170: Əgər vaxt geniş olanda namaz qılsa və tələbkar öz tələbini ondan istəsə, belə ki, namaz əsnasında onun istədiyini verə bilərsə, gərək həmin halda ödəsin. Əgər namazı sındırmadan onu vermək mümkün deyilsə, gərək namazı sındırsın, onun istədiyini versin və sonra namazı qılsın.
Məsələ 1171: Əgər namazda başa düşsə ki, məscid nəcisdir, belə ki, vaxt dar olsa, gərək namazı tamam etsin. Əgər vaxt genişdirsə və məscidi pak etmək namazı pozmursa, gərək namaz əsnasında pak etsin, sonra namazın ardını qılsın. Əgər namazı pozacaqsa, namazdan sonra məscidi təmizləmək mümkündürsə, məscidi təmizləmək üçün namazı pozması caizdir. Əgər namazdan sonra məscidi pak etmək mümkün olmasa, gərək namazı sındırsın, məscidi pak etsin və sonra namazı qılsın.
Məsələ 1172: Namazı sındırmalı olan şəxs, namazı tamamlayarsa, günah etmişdirsə də, namazı səhihdir. O, namazı yenidən qılması ehtiyat müstəhəbbdir.
Məsələ 1173: Əgər qiraətdən qabaq və yaxud rükuya əyilməmişdən qabaq, yadına düşsə ki, azan və iqaməni və ya təkcə iqaməni yaddan çıxarıb, belə ki, namazın vaxtı genişdirsə, müstəhəbbdir, onları demək üçün namazı sındırsın. Hətta əgər namazı tamam olmamışdan qabaq, yadına düşsə ki, onları yaddan çıxarıb, müstəhəbbdir, onları demək üçün namazı sındırsın.

ŞƏKKİYYAT

Namazın şəkkiyyatı 22 növdür: o şəkklərdən yeddisi namazı batil edir, altısına gərək e'tina olunmasın və qalan 9 növü isə səhihdir.
Məsələ 1174: Namazı batil edən şəkklər bunlardır:
1. İki rük'ətli vacib namzların sayında şəkk etmək. Məsələn, sübh və müsafir namazı. Amma müstəhəbb namazların rük'ətlərinin sayında və ehtiyat namazının rük'ətlərində şəkk etmək namazı batil etməz.
2. Üç rük'ətli namazın rük'ətlərinin sayında şəkk etmək.
3. Dörd rük'ətli namazda bir rük'ət və ya çox qıldığına şəkk etmək;
4. Dörd rük'ətli namazda ikinci səcdəyə daxil olmazdan qabaq iki rük'ət ya çox qıldığına şəkk etmək;
5. İki-beş ya iki və beşdən çox arasında şəkk etmək.
6. Üç-altı ya üç və altıdan çox arasında şəkk etmək.
7. Dörd-altı ya dörd və altıdan çox arasında şəkk etmək (aşağıda izah olunacaqdır);
Məsələ 1175: İnsan batil edən şəkklərlə qarşılaşarsa, şübhəsi bərpa olana qədər namazını pozmaması, namazın surəti pozuluncaya və ya yəqin və zənn hasil etməkdən ümidsiz oluncaya qədər düşünməsi daha yaxşıdır.

E'tina olunmayan şəkklər
Məsələ 1176: E'tina olunmayan şəkklər bunlardır:
1. Yerinə yetirmə məhəlli keçmiş olan əməldə şəkk: məsələn, rükuda Həmdi oxuyub-oxumadığına şəkk edərsə:
2. Namazın salamından sonra şəkk etmək.
3. Namazın vaxtı keçəndən sonra şəkk etmək.
4. Kəsirüş-şəkkin şəkk etməyi, yə'ni o kəs ki, çox şəkk edir.
5. Camaat namazında mə'mum rük'ətlərin sayını bilirsə, imamın, yaxud imam rük'ətlərin sayını bilirsə, mə'mumun rük'ətlərin sayı haqqında etdiyi şəkk;
6. Müstəhəbb və ehtiyat namazlardakı şəkk.

1. Məhəlli keçmiş bir şeydə şəkk etmək
Məsələ 1177: Namazda ikən namazın vacibatından hər hansı birini edib-etmədiyinə şübhə edərsə, məsələn, Həmdi oxuyub-oxumadığından şübhələnərsə, əgər şər'i nəzərdən əvvəlki işi qəsdən tərk etdiyi təqdirdə, buna başlaması caiz olmayan bir işə başlamışsa, surəni oxuyarkən Həmdi oxuyub-oxumadığına şəkk edərsə, şübhəsinə e'tina etməməlidir. Əks təqdirdə edib-etmədiyindən şəkk etdiyi işi yerinə yetirməlidir.
Məsələ 1178: Əgər bir ayəni oxuyan zaman şəkk etsə ki, əvvəlki ayəni oxumuşdur ya yox və ya ayənin axırını oxuyan vaxtda şəkk etsə ki, onun əvvəlini oxumuşdur ya yox, öz şəkkinə e'tina etməsin.
Məsələ 1179: Əgər rüku və səcdədən sonra şəkk etsə ki, onun zikri deməsi və bədəninin sakit olması kimi vacib işlərini görmüşdür ya yox, gərək öz şəkkinə e'tina etməsin.
Məsələ 1180: Səcdəyə gedən halda rükuya gedib-getməməsində şəkk etsə yaxud şəkk etsə ki, rükudan sonra qalxmışdır ya yox, gərək öz şəkkinə e'tina etməsin.
Məsələ 1181: Əgər qalxan halda şəkk etsə ki, səcdə ya təşəhhüdü yerinə yetirib ya yox, gərək öz şəkkinə e'tina etməsin.
Məsələ 1182: Oturduğu yaxud uzandığı yerdə namaz qılan şəxs, Həmd və ya təsbihatı oxuyan yerdə şəkk etsə ki, səcdə və ya təşəhhüdü yerinə yetirmişdir ya yox, gərək öz şəkkinə e'tina etməsin. Əgər Həmdi və ya təsbihatı deməmişdən əvvəl şəkk etsə ki, səcəd və ya təşəhhüdü demişdir ya yox, gərək yerinə yetirsin.
Məsələ 1183: Əgər yetirmədiyi barədə şəkk edərsə, namazın rüknlərinin birini yerinə yetirib, belə ki, ondan sonrakı işlə məşğul olmasa, gərək onu yerinə yetirsin. Məsələn, əgər təşəhhüdü oxumamışdan qabaq şəkk etsə ki, iki səcdə əmələ gətirmişdir ya yox, gərək yerinə yetirsin. Sonra yadına düşsə ki, o rüknü əmələ gətirmişdir, rükn artıq olduğuna görə, namazı lazım ehtiyata əsasən batildir.
Məsələ 1184: Əgər rükn olmayan bir əməli yerinə yetirib-yetirmədiyi barədə şəkk edərsə, belə ki, ondan sonra işlə məşğul olmayıbdırsa, gərək onu yerinə yetirsin. Məsələn, surəni oxumazdan qabaq Həmdi oxuyub-oxumadığına şəkk edərsə, gərək Həmdi oxusun. Əgər onu yerinə yetirəndən sonra yadına düşsə ki, onu yerinə yetiribmiş, rükn artıq olmadığı üçün namazı səhihdir.
Məsələ 1185: Əgər şəkk etsə ki, rüknü yerinə yetirib ya yox, məsələn, təşəhhüdə məşğul olaraq bir cüt səcdəni yerinə yetirib-yetirməməsində şəkk edərsə, öz şəkkinə e'tina etməsin və sonra yadına düşsə ki, o rüknü yerinə yetirməyibdir, əgər sonrakı rüknə məşğul olmamışdırsa, gərək onu yerinə yetirsin. Əgər sonrakı rüknə məşğul olubdursa, namazı lazım ehtiyata əsasən batildir. Məsələn, əgər sonrakı rük'ətin rükusundan əvvəl yadına düşsə ki, iki səcdəni yerinə yetirməyib, gərək yerinə yetirsin və əgər rükuda yaxud ondan sonra yadına düşsə, deyildiyi kimi namazı batildir.
Məsələ 1186: Əgər şəkk etsə ki, rükn olmayan bir əməli yerinə yetirib ya yox, belə ki, ondan sonrakı işə məşğul olsa, gərək öz şəkkinə e'tina etməsin. Məsələn, surə oxumağa məşğul olarkən şəkk etsə ki, Həmdi oxuyubdur ya yox, gərək öz şəkkinə e'tina etməsin. Əgər sonradan yadına düşsə ki, onu yerinə yetirməyib, belə ki, sonrakı rüknə məşğul olmamışdırsa, gərək yerinə yetirsin. Əgər sonrakı rüknə məşğul olmuşdursa, namazı səhihdir. Buna əsasən əgər qunutda yadına düşsə ki, Həmdi oxumamışdır, gərək oxusun və əgər rükuda yadına düşsə, namazı səhihdir.
Məsələ 1187: Namazın salamını deyib-demədiyi barədə şəkk edərsə, əgər namazdan sonra, tə'qiblə və ya başqa bir namaza başlamamışdırsa yaxud namazı pozacaq bir iş görərək, namaz halından çıxmışdırsa, şəkkinə e'tina etməməlidir. Amma əgər bunlardan əvvəl şübhə edərsə, salamı deməlidir. Lakin, salamı doğru deyib-demədiyi barədə şəkk edərsə, başqa əmələ keçsə belə, şəkkinə e'tina etməməlidir.

2. Salamdan sonrakı şəkk
Məsələ 1188: Namazından salamından sonra, namazın səhih olub-olmadığı barədə şəkk edərsə, məsələn; rüku edib-etmədiyi barədə şəkk edərsə və ya dörd rük'ətli bir namazın salamından sonra, dörd rük'ət yaxud beş rük'ət qıldığı barədə şəkk edərsə, şəkkinə e'tina etməməlidir. Amma əgər şəkkinin hər iki tərəfi batil olsa, məsələn; dörd rük'ətli namazın salamından sonra, üç rük'ət yaxud beş rük'ət qıldığı barədə şəkk edərsə, namazı batildir.

3. Vaxt keçəndən sonra baş verən şəkk
Məsələ 1189: Namazın vaxtı keçdikdən sonra, namazı qılıb-qılmadığından şəkk edərsə və ya qılmadığını zənn edərsə, qılması lazım deyildir. Amma vaxt keçməzdən qabaq, namazı qılıb-qılmadığından şəkk edərsə, qıldığını zənn etsə belə, o namazı yenidən qılmalıdır.
Məsələ 1190: Əgər namazın vaxtı keçdikdən sonra, onu düzgün qılmadığı barədə şəkk edərsə, şəkkinə e'tina etməməlidir.
Məsələ 1191: Zöhr və əsr namazının vaxtı keçdikdən sonra, dörd rük'ət namaz qıldığını bildiyi halda, zöhr niyyətinə yoxsa əsr namazı niyyətinə qıldığını bilməzsə, üzərinə vacib olan namaz niyyəti ilə dörd rük'ət qəza namazı qılmalıdır.
Məsələ 1192: Şam və xiftən namazının vaxtı keçdikdən sonra, bir namaz qıldığını bildiyi halda, üç rük'ətli yoxsa dörd rük'ətli qıldığını bilməzsə, həm şam, həm də xiftən namazının qəzasını qılmalıdır.

4. Kəsirüş-şəkk (çox şəkk edən şəxs)
Məsələ 1193: Kəsirüş-şək, çox şəkk edən şəxsdir. Belə adamlar müəyyən səbəblərin olub-olmaması üzündən iğtişaş hissi ilə şəkk edirlər. Belə ki, iğtişaş hissi olmadığı təqdirdə, hər üç namazda ən azı bir dəfə şəkk edən şəxs, şəkkinə e'tina etməməlidir.
Məsələ 1194: Çox şəkk edən şəxs, əgər namazın qismlərindən birini yerinə yetirib-yetirmədiyindən şəkk edərsə, onu yerinə yetirdiyini qəbul etməlidir. Məsələn; əgər rüku edib-etmədiyindən şəkk edərsə, etdiyini qəbul etməlidir. Amma əgər yerinə yetirmiş olması namazı batil edən bir şeyi, yerinə yetirib-yetirmədiyindən şəkk edərsə, məsələn; sübh namazını iki rük'ət yoxsa üç rük'ət qılmış olduğundan şəkk edərsə, doğru tərəfi qəbul etməlidir.
Məsələ 1195: Namazın bir şeyində çox şəkk edən şəxsin şəkkləri, o şeyin məxsusi hesab olar, belə ki, namazın başqa şeylərində şəkk etsə, gərək onun göstərişinə əməl etsin, məsələn, səcdə edib-etməməsində çox şəkk edən şəxs, əgər rükunun yerinə yetirilməsində şəkk etsə, gərək onun göstərişnə əməl etsin. Yə'ni əgər səcdəyə getməyibsə, rükunu yerinə yetirsin, əgər səcdəyə getmişdirsə, e'tina etməsin.
Məsələ 1196: Müəyyən bir namazda, məsələn; zöhr namazında çox şəkk edən şəxs, əgər başqa bir namazda, məsələn; əsr namazında şəkk edərsə, şəkk qaydalarına əsasən hərəkət etməlidir.
Məsələ 1197: Əgər bir kəs namazı məxsusi yerdə qılan zaman çox şəkk edirsə, əgər ondan başqa yerdə namaz qılsa və onun qarşısına şəkk çıxsa, gərək şəkkin göstərişinə əməl etsin.
Məsələ 1198: Kəsirüş-şəkk olub-olmadığından şəkk edən bir şəxs, şəkkin qaydalarına əsasən əməl etməlidir. Kəsirüş-şəkk olan şəxs isə, normal şəkk edən insanların halına çevrilincəyə qədər, şəkkinə e'tina etməməlidir.
Məsələ 1199: Çox şəkk edən şəxs, əgər bir rüknü yerinə yetirib-yetirmədiyi barədə şəkk edər və ona e'tina etməz, sonra da onu yerinə yetirmədiyini xatırlayarsa, belə ki, sonrakı rüknə başlamamışdırsa, onu yerinə yetirməlidir. Əgər sonrakı rüknə başlamışdırsa, ehtiyata əsasən namazı batildir. Məsələn; rüku edib-etmədiyi barədə şəkk edər və buna e'tina etməzsə, ikinci səcdədən qabaq rüku etmədiyini xatırlayarsa, geri qayıdıb rüku etməlidir. Əgər ikinci səcdədə xatırlayarsa, ehtiyata əsasən namazı batildir.
Məsələ 1200: Çox şəkk edən bir şəxs, rükn olmayan bir əməli yerinə yetirib-yetirmədiyindən şəkk edər və şəkkinə e'tina etəmzsə, belə ki, sonradan da onu yerinə yetirmədiyini xatırlayarsa, onu yerinə yetirmə məhəlli keçməmişdirsə, yerinə yetirməlidir. Əgər məhəlli keçmişdirsə, namazı səhihdir. Məsələn; Həmdi oxuyub-oxumadığından şəkk edər və buna e'tina etməz və qunut oxuyarkən, Həmdi oxumadığını xatırlayarsa, oxumalıdır. Əgər rükuda xatırlayarsa, namazı səhihdir.

5. İmam və mə'mumun şəkki
Məsələ 1201: Əgər imam, namazın rük'ətlərinin sayında şəkk edərsə, məsələn; üç rük'ət yoxsa dörd rük'ət qıldığı barədə şəkk edərsə, bu halda əgər mə'mun yəqin və ya zənni olaraq dörd rük'ət qıldığını bilir və dörd rük'ət qıldığını imama başa sala bilərsə, imam namazı tamamlamalıdır və ehtiyat namazı qılması da lazım deyildir. Həmçinin imam, neçə rük'ət qıldığını yəqin və ya zənni olaraq bilib, mə'mum namaz rük'ətlərinin sayında şəkk edərsə, şəkkinə e'tina etməməlidir.

6. Müstəhəbbi namazda şəkk
Məsələ 1202: Müstəhəbb namazların rük'ət sayında şəkk edərsə, şəkkinin çox tərəfi namazı batil edərsə, az tərəfə qərar verməlidir. Məsələn; əgər sübh namazının nafiləsində, iki rük'ət yoxsa üç rük'ət qıldığı barədə şəkk edərsə, iki rük'ət qıldığına qərar verməlidir. Əgər şəkkinin çox tərəfi namazı batil etmirsə, məsələn; bir rük'ət yoxsa iki rük'ət qıldığından şəkk edərsə, şəkkinin hansı tərəfinə görə əməl edərsə, namazı səhihdir.
Məsələ 1203: Rüknün az olması nafiləni batil edər, amma rüknün çox olması onu batil etməz. Belə ki, əgər nafilənin işlərindən birini unutsa və sonrakı rüknə məşğul olan vaxtda yadına düşsə, gərək o işi yerinə yetirsin və ikinci dəfə olaraq o rüknü yerinə yetirsin. Məsələn; əgər rükuda Həmdi oxumadığını xatırlayarsa, qalxıb Həmdi oxumalı, sonra da rükunu yerinə yetirməlidir.
Məsələ 1204: Əgər nafilənin işlərindən birində şəkk etsə, istər rükn olsun, istərsə də qeyri-rükn, əgər məhəlli keçməyibdirsə, gərək yerinə yetirsin və əgər məhəlli kemişdirsə, öz şəkkinə e'tina etməməlidir.
Məsələ 1205: Əgər iki rük'ətli müstəhəbb namazda gümanı üç yaxud çox rük'ətə getsə, gərək e'tina etməsin və namazı səhihdir. Əgər gümanı iki və ya az rük'ətə getsə, vacib ehtiyata əsasən, gərək həmin gümana əməl etsin. Məsələn, bir rük'ət qıldığını güman etsə, gərək ehtiyata görə, bir rük'ət də qılsın.
Məsələ 1206: Əgər nafilə namazında, vacib namazlarda səhv səcdəsini vacib edən bir iş görərsə ya da bir səcdəni unudarsa, namazdan sonra səhv səcdəsini və ya səcdənin qəzasını yerinə yetirməsi lazım deyildir.
Məsələ 1207: Əgər müstəhəbb bir namazı qılıb-qılmadığına şəkk edərsə, bu namaz Cə'fəri-Təyyar namazı kimi müəyyən vaxtı olmayan bir namazdırsa, qılmadığını qəbul etməlidir. Amma əgər gündəlik nafilə namazları kimi, müəyyən vaxtları vardırsa, belə ki, vaxtı keçməzdən qabaq onu yerinə yetirib-yetirmədiyindən şəkk edərsə, yenə də eyni hökmü daşıyır. Amma vaxtı keçdikdən sonra, belə bir şübhəyə düşən şəxs, şübhəsinə e'tina etməməlidir.

SƏHİH OLAN ŞƏKKLƏR

Məsələ 1208: Doqquz halda əgər dörd rük'ətli namazın rük'ətlərinin sayında şəkk etsə, gərək fikirləşsin, əgər şəkkin bir tərəfinə yəqin yaxud güman tapsa, həmin tərəfi əsas götürüb, namazı tamam etsin və əgər belə olmasa, deyilmiş göstərişlə əməl etsin. O doqquz hal bunlardar:
1. İki səcdəyə getdikdən sonra, iki rük'ət yaxud üç rük'ət qıldığı barədə şəkk edərsə, üç rük'ət qıldığını əsas götürməli və əlavə olaraq bir rük'ət də qılıb, namazı tamamlamalıdır. Namazdan sonra da vacib ehtiyata əsasən, bir rük'ət ayaq üstə ehtiyat namazı qılmalıdır.
2. İkinci səcdəyə daxil olandan sonra, iki və dörd arasında şəkk etsə, gərək dörd rük'ət qıldığını əsas götürsün və namazdan sonra ayaq üstə iki rük'ət ehtiyat namazı qılsın.
3. İkinci səcdəyə daxil olandan sonra, iki, üç və dörd arasında şəkk etsə, gərək dörd rük'ət qıldığını əsas götürsün və namazdan sonra iki rük'ət ayaq üstə və sonra iki rük'ət də oturan yerdə ehtiyat namazı qılsın.
4. İkinci səcdəyə başladıqdan sonra dörd və beş arasında şəkk edərsə, dörd qəbul edib, namazı tamamlamalıdır. Namazdan sonra isə iki səhv səcdəsi yerinə yetirilməlidir. Bu hökmün dördlə altı arasında şəkk etmək kimi, az tərəfi dörd rük'ət olan hər şəkkə də keçərli olması uzaq deyil. Yenə ikinci səcdəyə başladıqdan sonra, dörd rük'ət ondan az və ya daha çox qıldığından şəkk etdiyi zaman dörd rük'ət qıldığını qəbul edib, hər iki şəkkin vəzifəsini yerinə yetirməsi uzaq bir görüş deyildir. Yə'ni dörd rük'ətdən az qıldığı ehtimalı olduğundan, ehtiyat namazı qılar və dörd rək'ətdən çox kimi ehtimalı olduğundan iki səhv səcdəsi yerinə yetirər. Amma əgər birinci səcdədən sonra və ikinci səcdəyə başlamamışdan əvvəl, yuxarıda deyilən dörd şübhədən birisi ilə qarşılaşsa, namazı batildir.
5. Üç və dörd arasında namazın hər hansı yerində olursa-olsun, gərək dörd rük'ət qıldığını əsas götürsün və namazı tamam edib, namazdan sonra bir rük'ət ayaq üstə yaxud iki rük'ət oturduğu yerdə, ehtiyat namazı qılsın.
6. Ayaq üstə dörd və beş rük'ət arasında şəkk etsə, gərək otursun və təşəhhüdü oxusun və namazın salamını versin. Bundan sonra bir rük'ət ayaq üstə yaxud iki rük'ət oturan yerdə ehtiyat namazı qılsın.
7. Ayaq üstə üç və beş rük'ət arasında şəkk etsə, gərək oturub təşəhhüdü oxusun və namazın salamını versin. Sonra ayaq üstə iki rük'ət ehtiyat namazı qılsın.
8. Ayaq üstə üç, dörd və beş rük'ət arasında şəkk etsə, gərək otursun və təşəhhüdü oxusun və namazın salamını versin. İki rük'ət ayaq üstə və sonra iki rük'ət oturan yerdə ehtiyat namazı qılsın.
9. Ayaq üstə beş və altı rük'ət arasında şəkk etsə, gərək otursun, təşəhhüdü oxusun və namazın salamını versin. Sonra iki səhv səcdəsi yerinə yetirsin. Həmçinin ehtiyat müstəhəbbə əsasən, bu dörd halda iki əshv səcdəsi də yersiz ayaq üstə durduğu üçün yerinə yetirsin.
Məsələ 1209: Əgər insanın qarşısına səhih olan şəkklərdən biri çıxsa, namazın vaxtı dar olsa da, namazı başdan başlamamalı, namazı sındırmamalı və deyilən göstərişə əməl etməlidir. Hətta əgər namazın vaxtı geniş olarsa da, müstəhəbb ehtiyat odur ki, namazı sındırmasın və deyilən göstərişə əməl etsin.
Məsələ 1210: Əgər insan namazda, ehtiyat namazı vacib olan şəkklərdən birilə qarşılaşarsa və bu halda namazı tamamlayarsa, namazı başdan başlamayıb, ehtiyat namazını qılması ehtiyat müstəhəbbdir. Əgər namazı batil edən işlərdən birini görmədən namazı başlasa, ikinci namazı ehtiyata əsasən batildir. Amma namazı batil edən işlərdən sonra ikinci namaza məşğul olsa, ikinci namazı səhihdir.
Məsələ 1211: İnsan batil şəkklərdən biri ilə qarşılaşdıqda, əgər sorakı hala keçdiyi təqdirdə, yəqin və ya zənn peyda edəcəyini bilirsə, onun batil şəkki namazın birinci rük'ətindəndirsə, şəkk halı ilə namazına davam etməsi caiz deyildir. Məsələn; əgər qiyam halında ikən bir rük'ət və ya daha çox qıldığından şəkk edər və rükuya getdiyi təqdirdə, bir tərəfə yəqin zənn edəcəyini bilirsə, bu halla rükuya getməsi caiz deyildir. Amma qalan batil şəkklərdə zahirə əsasən, yəqin və ya zənn əldə etmək məqsədi ilə namazına davam edə bilər.
Məsələ 1212: Əgər əvvəl gümanı bir tərəfə çox olsa və sonradan nəzərində hər iki tərəf eyni olsa, gərək şəkkin göstərişinə əməl etsin. Əgər əvvəl nəzərində hər iki tərəf eyni olsa, vəzifəsi hansı tərəfədirsə, o tərəfə hesab etsin və sonra onun gümanı digər tərəfə getsə, gərək həmin tərəfi əsas tutsun və namazı tamam etsin.
Məsələ 1213: Zənninin bir tərəfə çox, yoxsa hər iki tərəfə də bərabər olduğunu bilməyən şəxs, şəkkin göstərişinə əsasən əməl etməlidir.
Məsələ 1214: Əgər namazdan sonra, namazda ikən, məsələn; iki rük'ət, yoxsa üç rük'ət qıldığına dair tərəddüd edib, üç rük'ət qəbul etdiyini bilir, amma üç rük'ət qıldığınımı zənn etdiyini, yoxsa hər iki tərəfin nəzərində bərabərmi olduğunu bilməzsə, ehtiyat namazı qılması lazım deyildir.
Məsələ 1215: Əgər ayağa qalxdıqdan sonra, iki səcdəni yerinə yetirib-yetirmədiyi barədə şəkk edər və o halda iki səcdənin tamamlanmasından sonra, səhih olan şəkklərdən biri ilə qarşılaşarsa, məsələn; iki rük'ət yoxsa üç rük'ət qıldığından şəkk edərsə, o şəkkin hökmünə görə əməl edərsə, namazı səhihdir. Amma əgər təşəhhüdü oxuduğu zaman bu şəkklərdən biri ilə qarşılaşarsa, keçmiş misaldakı kimi, əgər iki səcdəni yerinə yetirdiyini bildiyi təqdirdə, təşəhhüdü olmayan bir rük'ətdə olduğuna qərar verməsi lazımdırsa, namazı batildir. Amma əgər iki rük'ətlə dörd rük'ət arasında şəkk etməsi kimi, belə bir halda deyilsə, namazı səhihdir.
Məsələ 1216: Əgər təşəhhüdə başlamazdan əvvəl və ya təşəhhüdü olmayan rük'ətlərdə ayağa qalxmazdan əvvəl, bir və ya iki səcdəni yerinə yetirib-yetirmədiyi barədə şəkk edər və eyni zamanda iki səcdəni yerinə yetirdikdən sonra səhih olan şəkklərdən biri ilə qarşılaşarsa, namazı batildir.
Məsələ 1217: Əgər qiyamda ikən, üç ilə dörd və ya üç, dörd və beş rük'ətlər arasında şəkk edər və eyni zamanda əvvəlki rük'ətin bir və ya iki səcdəsini yerinə yetirmədiyini xatırlayarsa, namazı batildir.
Məsələ 1218: Bir şəkki aradan gedən şəxs, digər bir şəkk ilə qarşılaşarsa, məsələn; qabaqcadan iki yoxsa üç rük'ət qıldığı barədə şəkk edən şəxs, daha sonra üç yoxsa dörd rük'ət qıldığı barədə şəkk edərsə, ikinci şəkkinin hökmünə görə əməl etməlidir.
Məsələ 1219: Əgər namazdan sonra şəkk etsə ki, namazda, məsələn, iki ilə dörd rük'ət arasında şəkk edib, yoxsa üç ilə dörd arasında, hər iki şəkkin göstərişinə əməl edə bilər və həmçinin namazını sındıra bilər. Namazı batil edən işlərdən sonra onu ikinci dəfə qılar.
Məsələ 1220: Namazdan sonra, namazda bir şəkk ilə qarşılaşdığını bilərsə, lakin səhih şübhələrdən, yoxsa batil şübhələrdən olduğunu və səhih şübhələrdən olsa da, onların hansı qismindən olduğunu bilməzsə, o namazı pozub, yenidən qılması caizdir.
Məsələ 1221: Oturaraq namaz qılan bir şəxs, bir rük'ət ayaq üstə və ya iki rük'ət oturaq halda ehtiyat namazı qılmasını lazım edəcək şəkk ilə qarşılaşarsa, bir rük'ət oturaq halda qılmalıdır. İki rük'ət ayaq üstə ehtiyat namazı qılmasını lazım edən bir şəkk etdiyi təqdirdə də, iki rük'ət oturaq halda qılmalıdır.
Məsələ 1222: Ayaq üstə namaz qılan bir şəxs, ehtiyat namazı qılarkən ayaq üstə durmaqdan aciz olarsa, əvvəlki məsələdə hökmü müəyyən edilən oturaq halda namaz qılan bir şəxs kimi, ehtiyat namazını qılmalıdır.
Məsələ 1223: Oturaq halda namaz qılan bir şəxs, ehtiyat namazı qılacağı zaman ayaq üstə dura bilmə imkanını özündə müşahidə edərsə, ayaq üstə namaz qılan şəxsin vəzifəsinə görə əməl etməlidir.

Ehtiyat namazının göstərişi
Məsələ 1224: Ehtiyat namazı üzərinə vacib olan şəxs, namazın salamından sonra gərək dərhal ehtiyat namazı niyyəti edib, təkbir desin, Həmd oxusun və rükuya getsin, sonra iki səcdə etsin. Amma əgər ona bir rük'ət ehtiyat namazı vacibdirsə, iki səcdədən sonra təşəhhüd oxuyub salam versin, əgər iki rük'ət ehtiyat namazı ona vacib olsa, iki səcdədən sonra daha bir rük'ət, birinci rük'ət kimi yerinə yetirsin və sonra təşəhhüd və salam desin.
Məsələ 1225: Ehtiyat namazının surə və qunutu yoxdur. Lazım ehtiyata əsasən, onu səssiz oxumalı və niyyətini də dillə söyləməməlidir. Onun ''Bismillah''ını da səssiz söyləmək ehtiyat-müstəhəbbdir.
Məsələ 1226: Əgər ehtiyat namazını qılmazdan əvvəl namazını düzgün qıldığını anlayarsa, ehtiyat namazı qılması lazım deyil və əgər ehtiyat namazı qılarkən anlayarsa, onu tamamlaması da lazım deyildir.
Məsələ 1227: Ehtiyat namazını qılmazdan qabaq namazın rük'ətlərinin əksik olduğunu anlayarsa, belə ki, əgər namazı batil edən bir iş gərməmişdirsə, namazda qılmadığı qismi qılmalı və yersiz salam verdiyi üçün lazım-ehtiyata əsasən, iki səhv səcdəsi yerinə yetirməlidir. Əgər namazı batil bir iş görmüşdürsə, məsələn; arxasını qibləyə çevirmişdirsə, namazı yenidən qılmalıdır.
Məsələ 1228: Ehtiyat namazını qıldıqdan sonra, namazdan əksik qalan rük'ətlərin, qıldığı ehtiyat namazı qədər olduğunu anlayarsa, məsələn; iki ilə dörd arasındakı şəkkdə, iki rük'ət ehtiyat namazı qılıb, sonradan namazı üç rük'ət qılmış olduğunu anlayarsa, namazı səhihdir.
Məsələ 1229: Ehtiyat namazını qıldıqdan sonra, namazından əksik qalan rük'ətlərin, ehtiyat namazından az olduğunu anlayarsa, məsələn; iki ilə dörd arasındakı şəkkdə, iki rük'ət ehtiyat namazı qılıb, sonradana namazı üç rük'ət qılmış olduğunu anlayarsa, namazı yenidən qılmalıdır.
Məsələ 1230: Ehtiyat namazını qıldıqdan sonra, namazın nöqsanının ehtiyat namazından çox olduğunu anlayarsa, məsələn; üç ilə dörd arasında şəkk edən şəxs, bir rük'ət ehtiyat namazı qılar, sonra da namazı iki rük'ət qıldığını anlayarsa, bu surətdə ehtiyat namazından sonra, namazı batil edən bir iş etmişdirsə (arxasını qibləyə çevirmək kimi), namazı yenidən qılmalıdır. Amma əgər namazı batil edən bir iş görməmişdirsə, lazım-ehtiyata əsasən bu təqdirdə də, namazı yenidən qılmalı və namazdan nöqsan qalan rük'əti əlavə etməklə kifayətlənməməlidir.
Məsələ 1231: İki, üç və dörd arasında şəkk edən şəxsin, iki rük'ət ayaq üstə ehtiyat namazı qıldıqdan sonra, namazı iki rük'ət qıldığını xatırlayarsa, iki rük'ət də oturaraq ehtiyat namazı qılması lazım deyildir.
Məsələ 1232: Əgər üç və dörd rük'ət arasında şəkk etsə və bir rük'ət ayaq üstə ehtiyat namazı qılarkən yadına düşsə ki, namazı üç rük'ət qılmışdır, gərək ehtiyat namazını buraxsın, belə ki, rükuya daxil olmazdan əvvəl yadına düşsə, bir rük'əti ona bitişik qılsın, namazı səhihdir. Artıq salam üçün lazım ehtiyata əsasən bir cüt səhv səcdəsi etsin. Amma əgər rükuya gedəndən sonra yadına düşmüş olsa, namazı ikinci dəfə qılmalı və ehtiyata əsasən əvvəlki rük'ətə əlavə etməklə kifayətlənməməlidir.
Məsələ 1233: Əgər iki, üç və dörd rük'ətlər arasında şəkk etsə, ayaq üstə iki rük'ət ehtiyat namazı qılarkən, namazı üç rük'ət qıldığı yadına düşsə, əvvəldə deyilən buna oxşar məsələ, burada da icra olunacaq.
Məsələ 1234: Ehtiyat namazını qılarkən, namazın nöqsanlı qismini ehtiyat namazından az və ya çox olduğunu anlayarsa, 1232-ci məsələdə söylənən hökmün bənzəri burada da keçərlidir.
Məsələ 1235: Boynuna vacib olan ehtiyat namazını yerinə yetirib-yetirmədiyi barədə şəkk edərsə, əgər namaz vaxtı keçmişdirsə, şəkkinə e'tina etməməlidir. Əgər vaxt vardırsa, şəkki ilə namaz arasında çox bir zaman keçməmişdirsə və qiblədən üzünü çevirmək kimi, namazı batil edən bir iş də etməmişdirsə, ehtiyat namazını qılmalıdır. Amma əgər namazı batil edən bir iş görmüşdürsə və ya namazla onun şəkki arasında uzun bir vaxt keçmişdirsə, lazım-ehtiyata əsasən namazı yenidən qılmalıdır.
Məsələ 1236: Əgər ehtiyat namazında, bir rük'ətin əvəzinə iki rük'ət qılsa, ehtiyat namazı batil olar və gərək ikinci dəfə namazın əslini qılsın. Lazım ehtiyata əsasən, ehtiyat namazında bir rüknü artırsa da hökm eynidir.
Məsələ 1237: Ehtiyat namazı qılarkən onun işlərinin birində şəkk etsə, əgər məhəlli (yeri) keçməyibdirsə, gərək yerinə yetirsin və əgər məhəlli keçibdirsə, gərək öz şəkkinə e'tina etməsin. Məsələn; Həmdi oxuyub-oxumadığından şəkk edərsə, əgər rükuya getməmişdirsə, oxumalıdır. Əgər rükuya getmişdirsə, şübhəsinə e'tina etməməlidir.
Məsələ 1238: Əgər ehtiyat namazının rük'ətlərinin sayında şəkk edərsə, şəkkinin çox tərəfi namazı batil edərsə, az tərəfə qərar verməlidir. Əgər şəkkinin çox tərəfi namazı batil etmirsə, çox tərəfə qərar verməlidir. Məsələn; iki rük'ət ehtiyat namazı qılarkən, iki rük'ət yoxsa üç rük'ət qılmış olduğunu şəkk edərsə, şəkkinin çox tərəfi namazı batil etmədiyinə görə, iki rük'ət qıldığına qərar verməlidir. Amma əgər bir rük'ət yoxsa iki rük'ət qıldığı barədə şəkk edərsə, şəkkinin çox tərəfi namazı batil etdiyinə görə, iki rük'ət qılmış olduğuna qərar verməlidir.
Məsələ 1239: Əgər ehtiyat namazında rükn olmayan şeyi səhvən çoxaltsa ya azaltsa, səcdeyi-səhv yoxdur.
Məsələ 1240: Ehtiyat namazının salamından sonra, onun qismlərindən və ya şərtlərindən birini yerinə yetirib-yetirmədiyindən şəkk edərsə, şəkkinə e'tina etməməlidir.
Məsələ 1241: Əgər ehtiyat namazında təşəhhüd ya səcdənin birini yaddan çıxartsa və yerində çatdıra bilməsə, vacib ehtiyat odur ki, namazın salamından sonra səcdəni qəza etsin.
Məsələ 1242: Əgər ehtiyat namazı və bir səcdənin qəzası və ya bir cüt səhv səcdəsi ona vacib olsa, gərək əvvəl ehtiyat namazını qılsın.
Məsələ 1243: Namazda gümanın hökmü rük'ətlərə nisbətən, yəqinin hökmü kimidir. Məsələn; bir və ya iki rük'ət qıldığını bilmədikdə, iki rük'ət qıldığını zənn edərsə, iki rük'ət qıldığına qərar verməlidir. Əgər dörd rük'ətli bir namazda dörd rük'ət qıldığını zənn edərsə, ehtiyat namazı qılmamalıdır. Amma əməllərə nisbətən zənnin şəkk hökmü vardır. Belə ki, əgər rüku etməsini zənn edərsə, səcdəyə daxil olmayıbsa, onu yerinə yetirməlidir. Məsələn; əgər Həmd oxumadığını zənn edərsə, əgər surəyə daxil olmuşdursa, zənninə e'tina etməməlidir və namazı səhihdir.
Məsələ 1244: Şəkk, səhv və zənnin hökmündə, gündəlik vacib namazlarla, digər namazlar arasında bir fərq yoxdur. Məsələn; ayət namazında, bir rük'ət yoxsa iki rük'ət qıldığı barədə şəkk edərsə, şəkki iki rük'ətli bir namazda olduğu üçün, namazı batil olar. Əgər bir rük'ət və ya iki rük'ət olduğunu zənn edərsə, o zənninə əsasən namazı tamamlamalıdır.

Səhv səcdəsi (səcdəyi-səhv)

Məsələ 1245: Namazın salamından sonra insan gərək beş şey üçün, bir cüt səhv səcdəsi sonra deyiləcək göstərişlə yerinə yetirsin.
1. Namaz arasında səhvən danışsa.
2. Namazın salamını verəsi olmayan yerdə salam versə, məsələn, birinci rük'ətdə səhvən salam versə.
3. Təşəhhüdü unutsa.
4. Səhih şübhələrin dördüncü qismində deyildiyi kimi, dörd rük'ətli namazda ikinci səcdəyə getdikdən sonra, dörd ya beş və ya dörd ilə altı rük'ət qıldığı barədə şəkk edərsə.
5. Namazdan sonra, namazın hökmünün səhih olmasına baxmayaraq, müxtəsər olaraq namazda bir şeyin səhvən əksik və ya artıq yerinə yetirildiyini bilirsə.
Bu beş şərtdə (birinci, ikinci və beşinci şərtlərdə ehtiyata əsasən, üçüncü və dördüncü şərtlərdə isə daha güclü görüşə əsasən), iki səhv səcdəsi etməsi gərəkdir. Əgər bir səcdəni unudarsa və ayağa qalxması lazım olan yerdə, məsələn; Həmd oxuması lazım olan yerdə səhvən oturarsa yaxud oturması lazım olan yerdə, məsələn; təşəhhüd etməsi lazım olan yerdə səhvən ayağa qalxarsa, iki səhv səcdəsi etməsi ehtiyat müstəhəbbdir. Hətta namazda səhvən yerinə yetirdiyi çoxluq və azlıq üçün iki səhv səcdəsi etməsi ehtiyat-müstəhəbbdir. Bu bir neçə surətin hökmləri gələcək məsələlərdə izah olunacaq.
Məsələ 1246: Əgər insan səhvən və namazın qurtardığını xəyal edib danışsa, gərək ehtiyata əsasən bir cüt səhv səcdəsi yerinə yetirsin.
Məsələ 1247: Öskürəkdən peyda olan səs üçün, səhv səcdəsi vacib deyildir. Amma səhvən nalə çəksə ya ''ah'' çəksə və ya ''ah'' etsə, gərək ehtiyata əsasən səhv səcdəsi etsin.
Məsələ 1248: Əgər bir şeyi səhv oxuyubsa, ikinci dəfə səhih oxusun, o ikinci dəfə oxumaq üçün səhv səcdəsi vacib deyildir.
Məsələ 1249: Əgər namazda səhvən bir neçə kəlmə danışsa və onlar xalq arasında, tamamilə bir dəfə hesab olsa, namazın salamından sonra bir cüt səhv səcdəsi kifayətdir.
Məsələ 1250: Əgər səhvən təsbihati-ərbə'əni deməsə, müstəhəbb ehtiyat odur ki, namazdan sonra bir cüt səhv səcdəsi etsin.
Məsələ 1251: Namazın salamının verilməməli olduğu bir yerdə səhvən ''Əssəlamu ələyna və əla ibadillahis-salihin'' və ya ''Əssəlamu ələykum'' deyərsə, hərçənd ''Və rəhmətullahi və bərəkatuh'' deməsə də, lazım-ehtiyata əsasən iki səhv səcdəsi etməsi lazımdır. Amma əgər səhvən ''Əssəlamu ələykə əyyuhənnəbiyyu və rəhmətul-lahi və bərəkatuh'' deyərsə, müstəhəbb ehtiyata əsasən, bir cüt səhv səcdəsi yerinə yetirməlidir.
Məsələ 1252: İnsan, salamın verilməsi lazım olmayan bir yerdə səhvən hər üç salamı da verərsə, bir cüt səhv səcdəsi kifayətdir.
Məsələ 1253: Əgər bir səcdə yaxud təşəhhüdünü unutsa və sonrakı rük'ətin rükusundan əvvəl yadına düşsə, gərək qayıtsın və yerinə yetirsin və namazdan sonra ehtiyat müstəhəbbə əsasən yersiz qiyam üçün bir cüt səhv səcdəsi yerinə yetirsin.
Məsələ 1254: Rükuda və ya rükudan sonra, əvvəlki rük'ətin səcdəsinin birini unutduğunu xatırlayarsa, namazın salamından sonra səcdəni qəza etməlidir. Təşəhhüd üçün isə bir cüt səhv səcdəsi yerinə yetirməlidir.
Məsələ 1255: Əgər səhv səcdəsini namazın salamından sonra qəsdən yerinə yetirməsə, günah etmişdir. Vacib ehtiyata əsasən, gərək tez də olsa əmələ gətirsin, belə ki, səhvən əmələ gətirməsə, hər vaxt yadına düşsə, gərək tə'cili əmələ gətirsin. Namazı yenidən qılması lazım deyildir.
Məsələ 1256: Bir şəxs, səhv səcdəsinin boynuna vacib olub-olmadığı barədə şəkk edərsə, onu yerinə yetirməsi lazım deyildir.
Məsələ 1257: Boynuna iki ya dörd səhv səcdəsi vacib olduğu barədə şəkk edən şəxs, iki səhv səcdəsi yerinə yetirməsi kifayətdir.
Məsələ 1258: Əgər səhv səcdəsindən birini yetirmədiyini bilər və onu düzəltməsi mümkün olmasa, iki səhv səcdəsi yerinə yetirməlidir. Əgər səhvən üç səcdə etdiyini bilərsə, vacib-ehtiyat olaraq yenidən iki səhv səcdəsi yerinə yetirməlidir.

Səhv səcdəsinin qaydası
Məsələ 1259: Səhv səcdəsinin göstərişi belədir ki, namazın salamından sonra dərhal səhv səcdəsi niyyəti etsin və alnını lazım ehtiyata əsasən səcdəsi səhih olan bir şeyin üzərinə qoysun. Bu səcdədə zikr demək ehtiyat-müstəhəbbdir. Belə ki, bu zikri söyləməsi daha yaxşıdır. ''Bismillahi və billahi. Əssəlamu ələykə əyyuhənnəbiyyu və rəhmətullahi və bərəkatuh''. Sonra oturmalı və təkrarən səcdəyə gedib, söylədiyi zikri yenidən oxuduqdan sonra oturmalı və təşəhhüdü dedikdən ''Əssəlamu ələykum'' deməlidir. Buna ''Və rəhmətullahi və bərəkatuh''u da əlavə etməsi daha güclü görüşdür.

Yaddan çıxmış təşəhhüd və səcdənin qəzası
Məsələ 1260: İnsan, unutduğu səcdə və təşəhhüdün qəzasını namazdan sonra edərkən, bədən və libasının pak olması və qibləyə yönəlməsi kimi, namazın bütün şərtlərinə sahib olması lazımdır.
Məsələ 1261: Əgər səcdəni bir neçə dəfə yaddan çıxarsa, məsələn, birinci rük'ətdən bir səcdə yaddan çıxarsa və ikinci rük'ətdən də bir səcdə yaddan çıxarsa, gərək namazdan sonra hər ikisinin qəzasını yerinə yetirsin və daha yaxşı odur ki, ehtiyatən hər yaddan çıxan bir cüt səhv səcdəsi yerinə yetirsin.
Məsələ 1262: Əgər bir səcdə və təşəhhüdü yaddan çıxarsa, ehtiyatən unudulmuş hər biri üçün bir cüt səhv səcdəsi yerinə yetirsin.
Məsələ 1263: Əgər iki rük'ətdən iki səcdə yaddan çıxarsa, qəza edən zaman tərtibə riayət etməsi lazım deyildir.
Məsələ 1264: Namazın salamı ilə səcdənin qəzası arasında, namaz əsnasında qəsdən və ya unutqanlıqla edildiyi təqdirdə, namazı batil edən bir iş görərsə, məsələn; arxasını qibləyə çevirərsə, səcdənin qəzasını etdikdən sonra o namazı təkrarən qılması ehtiyat-müstəhəbbdir.
Məsələ 1265: Əgər namazın salamından sonra, son rük'ətin bir səcdəsini və təşəhhüdünü unutduğunu xatırlayarsa, qayıdıb namazını tamamlamalı və vacib-ehtiyata əsasən yersiz olan salam üçün iki səhv səcdəsi etməlidir.
Məsələ 1266: Əgər namazın salamı ilə səcdənin qəzası arasında səhv səcdəsi vacib olan bir iş görsə, məsələn, səhvən danışsa, vacib ehtiyata əsasən, gərək birinci səcdənin qəzasını etsin və sonra bir cüt səhv səcdəsi etsin.
Məsələ 1267: Əgər namaz əsnasında səcdəni, yoxsa təşəhhüdü unutduğunu bilməzsə, səcdənin qəzasını etməli və iki səhv səcdəsi yerinə yetirməlidir. Təşəhhüdü də qəza etməsi ehtiyat-müstəhəbbdir.
Məsələ 1268: Səcdə və ya təşəhhüdü unudub-unutmadığı barədə şəkk edərsə, qəza və ya səhv səcdəsi vacib olmaz.
Məsələ 1269: Səcdəni unutduğunu bilib, sonrakı rük'ətin rükusundan qabaq onu yerinə yetirib-yetirmədiyi barədə şəkk edərsə, qəza etməsi ehtiyat-müstəhəbbdir.
Məsələ 1270: Səcdəni qəza etməsi vacib olan bir şəxsə, başqa bir əməl səbəbindən də səhv səcdəsi vacib olarsa, ehtiyata əsasən namazdan sonra, əvvəl səcdəni qəza etməli və sonra səhv səcdəsini yerinə yetirməlidir.
Məsələ 1271: Namazdan sonra, unutmuş olduğu səcdənin qəzasını yerinə yetirib-yetirmədiyi barədə şəkk edərsə, namazın vaxtı keçməmişdirsə, səcdəni qəza etməlidir. Hətta namazın vaxtı keçmiş olsa belə, vacib-ehtiyata əsasən qəza etməlidir.

Namazın hissələrini və şərtlərini azaldıb-çoxaltmaq
Məsələ 1272: Əgər namazın vacibatından qəsdən bir şeyi azaltsa və ya çoxaltsa, bir hərf də olsa belə, namaz batildir.
Məsələ 1273: Əgər məsələni bilmədiyindən, namazın vacibatından, rüknündən bir şey azaltsa, namaz batildir. Amma imkanı olmadığına görə, şər'i-hökmü bilməyən bir şəxsin və ya bir dəlilə e'timad edən bir şəxsin rükn olmayan vacibləri azaltması namazı batil etməz. Belə ki, məsələni bilmədiyindən, habelə təqsir üzündən, sübh, şam və xiftən namazlarının Həmd və surəsini alçaqdan oxusa yaxud zöhr və əsr namazlarının Həmd və surəsini hündürdən oxusa və ya səfərdə zöhr, əsr və xiftən namazını dörd rük'ət qılsa, namazı səhihdir.
Məsələ 1274: Əgər namaz əsnasında başa düşsə ki, dəstəmaz və ya qüslü batil imiş və yaxud qüslsüz və dəstəmazsız namaza məşğul olubmuş, namazı pozmalı və ikinci dəfə dəstəmaz və ya qüsllə namazı qılmalıdır. Əgər namazdan sonra başa düşsə, gərək ikinci dəfə dəstəmaz ya qüsllə namazı qılsın və əgər vaxt keçibsə, qəza etsin.
Məsələ 1275: Əgər rükuya çatdıqdan sonra əvvəlki rük'ətdən hər iki səcdəni yerinə yetirmədiyini xatırlayarsa, ehtiyata əsasən namazı batildir. Əgər rükuya çatmazdan qabaq yadına düşərsə, qayıdıb iki səcdəni yerinə yetirməli, sonra da qalxıb Həmd və surəni və ya Təsbihatı oxuyaraq namazı tamamlamalıdır. Namazdan sonra da ehtiyat-müstəhəbbə əsasən yersiz qiyam üçün iki səhv səcdəsi yerinə yetirməlidir.
Məsələ 1276: Əgər ''Əssəlamu ələyna'' və ''Əssalamu ələykum'' deməmişdən əvvəl yadına düşsə ki, son rük'ətin iki səcdəsini yerinə yetirməyib, gərək iki səcdəni yerinə yetirsin və ikinci dəfə təşəhhüd və namazın salamını versin.
Məsələ 1277: Namazın salamından qabaq, namazın sonundan bir rük'ət və ya daha çox qılmadığını xatırlayarsa, unutduğu miqdarı yerinə yetirməlidir.
Məsələ 1278: Namazın salamından sonra namazın sonundan bir rük'ət və ya daha çox qılmadığını anlayarsa, əgər namazda unudaraq və ya qəsdən edildikdə namazı batil edən bir iş (qibləyə arxasını çevirmək kimi) görərsə, namazı batildir. Əgər unudaraq və ya qəsdən edildikdə namazı batil edən bir iş görməsə, dərhal unutduğu miqdarı yerinə yetirməlidir. Artıq salam verdiyi üçün bir cüt səhv səcdəsi etməsi ehtiyata əsasəndir.
Məsələ 1279: Əgər namazın salamından sonra, namazda ikən unudaraq və ya qəsdən edildikdə namazı batil edən bir iş (arxasını qibləyə çevirmək kimi) gördükdən sonra, son iki səcdəni etmədiyini xatırlayarsa, namazı batildir. Əgər namazı pozan bir iş görmədən xatırlayarsa, unutduğu iki səcdəni yerinə yetirib təkrarən təşəhhüd oxuyaraq namazın salamını verməli və vacib-ehtiyata əsasən əvvəl verdiyi salam üçün iki səhv səcdəsi yerinə yetirməlidir.
Məsələ 1280: Əgər namazı vaxtından qabaq qıldığını bilərsə, onu yenidən qılmalı, əgər vaxt keçmişdirsə də, qəza etməlidir. Əgər namazını qiblənin tərsinə qıldığını anlayarsa, vaxt keçməmişdirsə, yenidən qılmalıdır. Əgər vaxt keçmişdirsə, belə ki, qiblənin o tərəfə olduğu xüsusunda şübhəli idisə, qəza etməlidir. Amma əgər şübhəli deyildisə, qəza etməsi lazım deyildir. Əgər namazını qiblənin sağ və sol tərəfi arasında düzgün qıldığını bilərsə, vaxt keçdikdən sonra başa düşərsə, qiblədən dönməsində üzrlü olmasa, məsələn; qiblənin hansı tərəfə olduğunu araşdırmaq xüsusunda qüsurlu davranmışdırsa, ehtiyata əsasən, o namazı yenidən qılması lazımdır.

MÜSAFİR NAMAZI

Müsafir gərək zöhr, əsr və xiftən namazını səkkiz şərtlə şikəstə qılsın, yə'ni iki rük'ət qılsın.
1. Onun səfəri səkkiz şər'i fərsəxdən az olmasın. Şər'i fərsəxin qədəri 5,5 kilometrdən azdır.
Məsələ 1281: Gedib-gəlməsi üst-üstə səkkiz fərsəx olan şəxs, istər gedişi və gəlişi dörd fərsəxdən az olsun ya olmasın, gərək namazı şikəstə qılsın. Buna əsasən əgər gedişi üç fərsəx və qayıdışı beş fərsəx və ya əksinə olsa, gərək namazı şikəstə, yə'ni iki rük'ət qılsın.
Məsələ 1282: Əgər gediş və gəliş səkkiz fərsəxdən az olarsa, getdiyi günündə və ya o günün gecəsi qayıtmasa belə, namazını şikəstə qılmalıdır. Amma bu təqdirdə, ehtiyata uyğunlaşaraq, namazını tam qılması da daha yaxşıdır.
Məsələ 1283: Səfəri səkkiz fərsəxdən bir qədər az olarsa və ya insan getdiyi yolun səkkiz fərsəx olub-olmadığını bilməzsə, namazını şikəstə qılmalıdır. Əgər səfərinin səkkiz fərsəxə çatıb-çatmadığından şəkk edərsə, araşdırması lazım deyil və namazı tam qılmalıdır.
Məsələ 1284: Əgər bir adil və ya inanılmış bir şəxs xəbər verə ki, insanın səfəri səkkiz fərsəxdir, bir surətdə ki, onun sözündən xatircəm olsa, gərək namazı şikəstə qılsın.
Məsələ 1285: Səfərinin səkkiz fərsəx olmasına yəqini olan kəs namazı şikəstə qılıb, sonra başa düşsə ki, səkkiz fərsəx olmayıb, gərək onu dörd rük'ətli namaz kimi yerinə yetirsin. Əgər vaxtı keçibsə, qəza etsin.
Məsələ 1286: İstədiyi bir yerə səfərə çıxmaq əzmində olan şəxsin öz səfərinin səkkiz fərsəx olmamasına yəqinliyi olsa yaxud səkkiz fərsəx olub-olmamasında şəkk etsə, belə ki, yolda ikən başa düşsə ki, onun səfəri səkkiz fərsəx imiş, yolu bir az qalsa da, gərək namazı şikəstə qılsın və əgər tamam qılıbsa, gərək ikinci dəfə şikəstə qılsın. Amma vaxtı keçibsə qəza etmək lazım deyil.
Məsələ 1287: Ara məsafəsi dörd fərsəxdən az olan iki məhəllənin dörd fərsəxin arasında bir neçə dəfə gedib-gəlməklə hamısı səkkiz fərsəx olsa da, şəxs namazını bütöv qılmalıdır.
Məsələ 1288: Əgər bir yerə iki yol olsa, biri səkkiz fərsəxdən az və o biri də səkkiz fərsəxdən çox olsa, insan səkkiz fərsəx olan yoldan oraya getsə, gərək namazı şikəstə qılsın və əgər səkkiz fərsəx olmayan yoldan getsə, gərək tamam qılsın.
Məsələ 1289: Səkkiz fərsəxin başlanğıcı, şəxsin müsafir sayılacağı bir yeri keçdikdən e'tibarən hesab edilməlidir. Belə ki, bu yer, şəhərin sonu hesab olunan yerdir. Amma bə'zi böyük şəhərlərdə məhəllənin son yerindən də hesab oluna bilər.
2. Səfərinin əvvəlində qəsdi səkkiz fərsəx olmalıdır. Yə'ni səkkiz fərsəx gedəcəyini bilməlidir. Belə ki, səkkiz fərsəxdən az olan bir səfər edər və oraya çatdıqdan sonra, gəldiyi yolla birlikdə səkkiz fərsəx olacaq bir yeri getməyə niyyət edərsə, əvvəlcədən qəsdi səkkiz fərsəx olmadığına görə, namazı tam qılmalıdır. Amma əgər oradan səkkiz fərsəx getmək istəyər və ya məsələn; dörd fərsəx gedib, vətəninə və ya on gün qalmaq istədiyi bir yerə qayıtmaq istəyərsə, namazını şikəstə qılmalıdır.
Məsələ 1290: Səfərinin neçə fərsəx olacağını bilməyən şəxs, məsələn; bir itkini tapmaq üçün səfərə çıxır və onu tapmaq üçün nə qədər yol gedəcəyini bilmir, gərək namazı tamam etsin. Amma qayıdan başda əgər vətəninə və ya on gün qalacağı yerə qədər səkkiz fərsəx yaxud çox olsa, gərək namazı şikəstə qılsın. Əgər səfər zamanı dörd fərsəx gedib-qayıtmağı niyyət edərsə, namazını şikəstə qılmalıdır.
Məsələ 1291: Müsafir, səkkiz fərsəx yol gedəcəyinə qərarı olduğu təqdirdə, namazını şikəstə qılmalıdır. Belə ki, əgər bir şəxs şəhərdən ayrılar və məsələn; dost tapdığı təqdirdə, səkkiz fərsəxlik səfərə çıxmağı qəsd edərsə, dost tapacağından əmin olarsa, namazı şikəstə qılmalıdır. Əgər əmin deyilsə, tam qılmalıdır.
Məsələ 1292: Səkkiz fərsəxlik yola geməyi niyyət edən bir şəxs, hər gün az miqdarda yol getsə belə (mə'nası 1327-ci məsələdə deyiləcəyi kimi), həddi-tərəxxüsə çatana qədər namazını şikəstə qılmalıdır. Amma hər gün çox az bir miqdarda yol gedərsə, namazını həm şikəstə, həm də tam qılması ehtiyat-lazımdır.
Məsələ 1293: Səfərdə başqasının ixtiyarında olan ağası ilə səfər edən nökər kimi bir şəxs, səfərinin səkkiz fərsəx olduğunu bilərsə, namazını şikəstə qılmalıdır. Əgər bilməzsə, namazını tam qılmalıdır və soruşması lazım deyildir.
Məsələ 1294: Səfərdə başqasının ixtiyarında olan bir şəxs, əgər dörd fərsəxlik yerə çatmamış ondan ayrılıb səfər etməyəcəyini bilər və ya zənn edərsə, namazını tam qılmalıdır.
Məsələ 1295: Səfərdə başqasının ixtiyarında olan bir şəxs, dörd fərsəxlik bir yerə çatmazdan qabaq ondan ayrılmayacağına xatircəmliyi yoxdursa, namazını tam qılmalıdır. Amma əgər buna xatircəmliyi olarsa, səfərinə bir maneənin çıxacağına az bir ehtimal versə belə, namazını şikəstə qılmalıdır.
3. Yolda öz qəsdindən dönməsin. Deməli, əgər dörd fərsəxə çatmazdan əvvəl öz qəsdindən dönsə yaxud tərəddüd etsə, gərək namazı tamam qılsın.

Məsələ 1296: Yoldan bir qədər gedəndən sonra, qayıtmağı ilə birgə səkkiz fərsəx olsa və səfərdən daşınsa, belə qərara alsa ki, orada qalsın və ya on gündən sonra qayıtsın və ya qayıtmağı ilə qalmağında tərəddüdü olsa, gərək namazı tamam qılsın.
Məsələ 1297: Yoldan bir qədər gedəndən sonra, qayıtmağı ilə birgə səkkiz fərsəx olsa və səfərdən daşınsa və qərara alsa ki, qayıtsın, on gündən az orada qalmaq istəsə də, gərək namazı şikəstə qılsın.
Məsələ 1298: Əgər səkkiz fərsəxlik bir səfərə getmək məqsədi ilə bir yerə doğru hərəkət edər və bir miqdar yol getdikdən sonra başqa bir yerə getmək istəyərsə, əgər birinci hərəkət etdiyi yerdən getmək istədiyi yerə qədər səkkiz fərsəx olarsa, namazını şikəstə qılmalıdır.
Məsələ 1299: Səkkiz fərsəxlik yerə çatmazdan qabaq, yolun qalan qismini gedib-getməməkdə tərəddüdə düşər, tərəddüdlü olduğu zaman yol getməz və sonra qalan qismi də getməyi qərarlaşdırarsa, səfərin sonuna qədər namazını şikəstə qılmalıdır.
Məsələ 1300: Səkkiz fərsəxlik yerə çatmadan, yolun qalan qismini gedib-getməkdə tərəddüd edər, tərəddüdlü olduğu zaman bir miqdar yol gedər və sonradan, əlavə olaraq səkkiz fərsəx də getməyə və ya gediş-gəlişi səkkiz fərsəx olan bir yerə getməyə qərar verərsə, istər oradan həmin gün və ya gecə qayıtsın, istərsə də qayıtmayıb orada on gündən az qalmaq istəsin, namazını şikəstə qılmalıdır.
Məsələ 1301: Səkkiz fərsəxlik yerə çatmazdan qabaq, yolun qalan qismini gedib-getməkdə tərəddüd edər və tərəddüd edən zaman bir miqdar yol gedər və sonradan, qalan qismi getməyə qərar verərsə, əgər yolun qalanı səkkiz fərsəxdən ax olarsa, namazı tam qılmalıdır. Amma əgər tərəddüdə düşməzdən qabaq getdiyi məsafə ilə, tərəddüddən sonra qalan məsafə, birlikdə səkkiz fərsəx olarsa, daha güclü görüşə əsasən, namazını şikəstə qılmalıdır.
4. Səkkiz fərsəxə çatmamış öz vətənindən keçib orada ya da on gün və ya daha çox bir yerdə qalmağa qərar verməməsi lazımdır; o halda bir şəxs səkkiz fərsəxə yetişməmişdən vətəninə qayıdıb orada qalmaq istərsə ya da on gün bir yerdə qalmaq istərsə, namazı bütöv qılmalıdır.
Məsələ 1302: Səkkiz fərsəxə çatmadan vətənindən keçərək orada dayanıb-dayanmayacağını və ya bir yerdə on gün qalıb-qalmayacağını bilməyən şəxs, namazını tam qılmalıdır.
Məsələ 1303: Səkkiz fərsəxə çatmadan vətənindən keçərək orada dayanmaq və ya bir yerdə on gün qalmaq istəyən və yenə bir yerdə on gün qalmaq və ya vətənindən keçmək xüsusunda tərəddüdlü olan bir şəxs, əgər on gün qalmaqdan və ya vətənindən keçmək fikrindən dönərsə, yenə də namazını tam qılmalıdır. Amma qalan yol, qayıdışla birlikdə səkkiz fərsəx olarsa, namazını şikəstə qılmalıdır.
5. Səfəri haram bir iş üçün olmamalıdır; əgər oğurluq kimi haram bir iş üçün səfər edərsə, namazı tam qılmalıdır. Həmçinin əgər səfərin özü haram olarsa (məsələn; səfərin edilməsi halında, şər'i-cəhətdən haram olan bir zərəri olarsa və ya qadın, ərindən icazəsiz olaraq vacib olmayan bir səfərə gedərsə), hökm eynidir. Amma əgər həcc səfəri kimi vacib səfər olarsa, namazı şikəstə qılmalıdır.
Məsələ 1304: Vacib olmayan səfər, əgər ata-ananın (mehribanlıq səbəbindən) əziyyət çəkməsinə səbəb olarsa, haramdır. İnsan belə bir səfərdə namazını tam qılmalı və orucunu da tutmalıdır.
Məsələ 1305: Səfəri haram olmayan və haram iş üçün də səfər etməyən kəs, hərçənd səfərdə günah iş etsə belə, məsələn, qeybət etsə ya şərab içsə, gərək namazı şikəstə qılsın.
Məsələ 1306: Əgər vacib olan bir şeyi tərk etmək üçün səfərə çıxarsa, istər səfərdə başqa məqsədi də olsun və ya olmasın, namazını tam qılmalıdır. Buna görə, borclu olub borcunu verə biləcək halda olan şəxsin borcunu alacaqlı istəyər və o da səfər zamanı borcunu qayğarma imkanı olmadığından, borcu qaytarmaqdan boyun qaçırmaq üçün səfərə çıxarsa, namazını tam qılmalıdır. Amma əgər səfəri başqa bir iş üçün olarsa, səfərdə vacib bir işi tərk etsə belə, namazını şikəstə qılmalıdır.
Məsələ 1307: Əgər səfərdə mindiyi heyvan ya başqa bir minik qəsbi olsa və ya sahibindən qaçmaq üçün səfər etsə yaxud qəsbi yerdə səfər etsə, gərək namazı tamam qılsın.
Məsələ 1308: Zalım şəxs ilə səfər edən kəs əgər naçar olmasa və onun səfəri zalıma kömək olsa, gərək namazı tamam qılsın. Əgər naçar olsa ya məsələn, məzluma nicat vermək üçün onunla səfər etsə, namazı şikəstədir.
Məsələ 1309: Əgər əylənmək ya gəzmək üçün səfər etsə, onun səfəri haram deyil və gərək namazı şikəstə qılsın.
Məsələ 1310: Xoş güzəran keçirib əylənmək məqsədi ilə ova gedərsə, gedən vaxt namazını tam qılmalıdır. Qayıtdıqda isə, yolu şikəstə sayılmalı olan miqdarda olur və gedişi kimi, məqsədi ovçuluq üçün olmazsa, namazını şikəstə qılmalıdır. Amma əgər dolanışığını tə'min etmək üçün ova gedərsə, namazını şikəstə qılmalıdır. Həmçinin, malını çoxaltmaq və ticarət üçün ova gedərsə də hökm eynidir. Fəqət bu təqdirdə, namazını həm şikəstə, həm də tam qılması ehtiyata uyğundur.
Məsələ 1311: Günah iş üçün səfərə gedən şəxs qayıdan zaman əgər təkcə qayıtmağı səkkiz fərsəxdirsə, gərək namazı şikəstə qılsın. Ehtiyat müstəhəbb odur ki, tövbə etməyibsə, həm şikəstə və həm də tamam qılsın.
Məsələ 1312: Səfəri günah olan şəxs, əgər yolda günah qəsdindən dönsə, yolun qalanını istər tənha, istər oradan gedib-gəlməyin cəmi səkkiz fərsəx olsa da, olmasa da, namazı şikəstə qılsın.
Məsələ 1313: Günah iş üçün səfər etməyən şəxs, əgər yolda ikən yolun qalanını günah məqsədi ilə getsə, gərək namazı tamam qılsın. Amma şikəstə qıldığı namazlar səhihdir.
6. Səhrada səfər edib özləri və heyvanları üçün harada yemək və su tapılarsa, orada qalıb, bir müddət sonra başqa bir yerə gedən köçərilər kimi, müəyyən bir məkanları olmayan və evləri yaxınlıqda olan şəxslərdən olmamalıdır. Belə ki, bu kimi insanlar, bu səfərlərində namazlarını tam qılmalıdırlar.
Məsələ 1314: Köçəri olan bir şəxs, mənzil və heyvanları üçün otlaq yeri tapmaq üçün səfər edərsə, onun bu səfəri çadır və digər vəsaitlərlə birlikdə olarsa, namazını tam qılmalıdır. Əks təqdirdə, səfəri səkkiz fərsəxdirsə, namazını şikəstə qılmalıdır.
Məsələ 1315: Əgər səhranişin, yə'ni köçəri, ziyarət, həcc, ticarət və bu kimi işlər üçün səfərə çıxsa, gərək namazı şikəstə qılsın.
7. Məşğuliyyəti səfər olmamalıdır. Belə ki, məşğuliyyəti səfər olan şəxs, yə'ni ya xalq arasında ''kəsirus-səfər'' deyiləcək qədər səfərdən başqa bir peşəsi olmaz ya da həyatında özü üçün seçdiyi peşə səfər etməyə bağlı olarsa (məsələn; sariban, sürücü, gəmiçi və ya odunçu kimi), bu kimi insanlar, öz ev əşyalarını və ailə üzvlərini bir yerdən digər bir yerə köçürtmək kimi, şəxsi məsələləri üçün səfər etsələr belə, namazlarını tam qılmaları gərəkdir. İşi başqa bir yerdə olub, hər gün və ya günaşırı oraya səfər edib-qayıdan bir şəxs də, məsələn; bir yerdə iqamət edib ticarət etmək və ya dərs vermək üçün başqa bir yerə gedib-gələn şəxs də bu hökmdə məşğuliyyəti səfər olan şəxsin hökmündədir.
Məsələ 1316: Məşğuliyyəti səfər olan şəxs, həcc və ya ziyarət kimi başqa bir iş üçün səfər edərsə, namazını şikəstə qılmalıdır. Amma əgər ona adətən kəsirüs-səfər desələr belə (yə'ni çox səfər edən) gərək namazını tam qılsın. Amma əgər sürücü öz maşınını ziyarət üçün kirayə verərsə və özü də onunla ziyarətə gedərsə, gərək namazını tamam qılsın.
Məsələ 1317: Həmlədar (karvançı) yə'ni hacıları Məkkəyə çadırmaq üçün səfər edən şəxs, əgər məşğuliyyəti səfərdirsə, namazını tam qılmalıdır. Əgər məşğuliyyəti səfər olmaz və yalnız həcc mövsümündə hacılara həmlədarlıq etmək üçün səfər edərsə, vacib-ehtiyata əsasən, namazını həm tam, həm də şikəstə qılmalıdır. Amma əgər səfərinin müddəti iki-üç həftə sürəcək qədər az olarsa, onun da vəzifəsinin şikəstə qılmaq olduğu uzaq görüş deyildir.
Məsələ 1318: Məşğuliyyəti həmlədarlıq olub hacılara uzaq yoldan Məkkəyə aparan şəxs, ilin çox günlərini yolda olarsa, namazını tam qılmalıdır.
Məsələ 1319: Avtomobilini yalnız, yaz və ya qış mövsümündə kirayəyə verən sürücü kimi, ilin bir qismində məşğuliyyəti səfər olan bir şəxs, bu səfərində namazını tam qılmalıdır. Amma həm şikəstə, həm də tam qılması ehtiyat-müstəhəbbdir.
Məsələ 1320: Şəhərin ətrafında iki-üç fərsəxlik yolda gediş-gəliş edən sürücü və marşrut, bir səfərində təsadüfən səkkiz fərsəxlik yol gedərsə, namazını şikəstə qılmalıdır.
Məsələ 1321: Peşəsi səfər etmək olan şəxs, əgər on gün və ya çox öz vətənində qalsa, əvvəldən qəsdi on gün qalmaq olsa ya qəsdi olmadan qalsa, gərək həmən birinci səfərdə ki, on gündən sonra gedəcək, namazı tamam qılsın. Həmçinin əgər vətənindən başqa yerdə on gün qəsdilə və ya qəsdsiz qalsa da belə, hökm eynidir.
Məsələ 1322: Məşğuliyyəti səfər olan mal-qara alverçisi qəsd edərək və ya qəsd etmədən, vətənində və ya vətənindən başqa bir yerdə on gün qaldıqdan sonra, çıxdığı ilk səfərində namazını həm tam və həm də şikəstə qılması ehtiyat-müstəhəbbdir.
Məsələ 1323: Mal-qara alverçisi və sariban kimi məşğuliyyəti səfər olan şəxslərin normadan artıq səfər etmələri, onların çətinliyə düşmələrinə və yorğunluqlarına səbəb olarsa, namazlarını şikəstə qılmaları gərəkdir.
Məsələ 1324: Şəhərlərdə gəzməkdə olan və özü üçün vətən seçməyən şəxs, namazı tamam qılmalıdır.
Məsələ 1325: Məşğuliyyəti səfər olmayan şəxs, əgər məsələn; bir şəhər və ya kənddə olan malını daşımaq üçün ardıcıl səfər edərsə, namazını şikəstə qılmalıdır. Amma əgər onun səfərləri xalq arasında ''kəsirüs-səfər'' deyiləcək qədər çox olarsa, namazını tam qılmalıdır.
Məsələ 1326: Vətənindən əl çəkib özü üçün başqa yerdə vətən seçən şəxsin, əgər peşəsi səfər etmək olmasa, gərək öz səfərində namazı şikəstə qılsın.
8. Həddi-tərəxxüsə yetişməsidir. Amma vətəndən başqa həddi-tərəxxüsə e'tibar yoxdur. İqamət yerindən xaric olan kimi, namazı qəsrdir.
Məsələ 1327: Həddi-tərəxxüs, şəhər əhlinin müsafiri görmədiyi yerdir. Bunun nişanəsi isə, onun şəhər əhlini görməməsidir.
Məsələ 1328: Vətəninə qayıdan müsafir, vətəninə çatana qədər namazını şikəstə qılmalıdır. Həmçinin bir yerdə on gün qalmaq istəyən şəxs, oraya çatmayana qədər namazını şikəstə qılmalıdır.
Məsələ 1329: Əgər şəhər hündürlükdə olur, oranın əhli uzaqdan görünərsə və ya çuxurluqda olur, azacıq uzaqlaşdıqca oranın əhli görünməzsə, belə bir şəhərdən səfərə çıxan şəxs, əgər oradan, o şəhər düz yerdə olsaydı, artıq oranın xalqı görünməzdi deyiləcək qədər uzaqlaşdığı zaman, namazını şikəstə qılmalıdır. Həmçinin əgər yolun dərə-təpəsi normadan artıq olarsa, normanı nəzərə almaq lazımdır.
Məsələ 1330: Əhalisi olmayan bir yerdən səfər edən şəxs oradan, əgər oranın əhli olsaydı artıq buradan görünməzdi deyiləcək qədər uzaqlaşdıqda, namazını şikəstə qılmalıdır.
Məsələ 1331: Gəmi və ya qatrda olub həddi-tərəxxüsə yetişmədən, tam qılmaq niyyəti ilə namaza başlayan şəxs, əgər üçüncü rük'ətin rükusundan qabaq həddi-tərəxxüsə çatarsa, namazını şikəstə olaraq tamamlamalıdır.
Məsələ 1332: Yuxarıdakı məsələdə izah olunduğu kimi, əgər üçüncü rük'ətin rükusundan sonra rüxsət həddinə çatsa, namazını poza bilər və onu müsafir namazı kimi qılmalıdır.
Məsələ 1333: Əgər bir şəxs həddi-tərəxxüsə yetişdiyinə əmin olub, namazını şikəstə qılar və sonra da namaz qılarkən həddi-tərəxxüsə yetişmədiyi anlaşılarsa, o namazı yenidən qılması gərəkdir. Belə ki, əgər həddi-tərəxxüsə çatmamışdırsa, namazını tam qılmalıdır. Əgər həddi-tərəxxüsdən kçmişdirsə, namazını şikəstə olaraq qılmalıdır. Əgər vaxt keçmişdirsə, namazını qəza olduğu zamandakı vəzifəsinə əsasən qəza etməlidir.
Məsələ 1334: Gözü adi vəziyyətdə deyilsə, adi bir gözün şəhərin əhlini görmədiyi bir yerdə namazını şikəstə qılmalıdır.
Məsələ 1335: Səfər zamanı həddi-tərəxxüsə yetişib-yetişmədiyindən şəkk edərsə, namazını tam qılmalıdır.
Məsələ 1336: Səfər zamanı vətənindən keçən bir müsafir, orada dayanarsa, namazını tam qılmalıdır. Əks təqdirdə, lazım-ehtiyata əsasən, namazını həm şikəstə, həm də tam olaraq qılmalıdır.
Məsələ 1337: Səfər zamanı vətəninə çatıb orada dayanan şəxs, orada olduğu müddətdə namazını tam qılmalıdır. Amma əgər oradan səkkiz fərsəxlik bir yola getmək istəyər və ya dörd fərsəxə gedib-qayıtmaq istəyərsə, həddi-tərəxxüsə çatana qədər namazını şikəstə qılmalıdır.
Məsələ 1338: İnsanın yaşamaq və daimi qalmaq üçün seçdiyi yer onun vətənidir, istər orada dünyaya gəlsin və ata-anasının vətəni olsun, istərsə də oranı yaşamaq üçün qərar versin.
Məsələ 1339: Əgər məqsədi bir müddət əsil vətəni olmayan yerdə qalıb sonra başqa yerə getmək olsa, ora onun vətəni hesab olunmaz.
Məsələ 1340: İnsanın öz yaşayışı seçdiyi yerdə daimi məskunlaşmaq niyyəti olmasa belə, əgər xalq arasında o, orada müsafir qəbul edilməzsə, hərçənd müvəqqəti olaraq on gün və ya daha çox bir müddət üçün başqa bir yerdə qalmağa qərar versə belə, birinci yeri onun yaşayış yeri olaraq görürsə, ora onun üçün vətən hökmünü daşıyır.
Məsələ 1341: İki yerdə yaşayan şəxs, məsələn, altı ay bir yerdə və altı ay da başqa yerdə qalsa, hər ikisi ona vətəndir. Habelə əgər iki yerdən artıq özünə yaşayış yeri seçsə, onların hamısı ona vətən hesab olunar.
Məsələ 1342: Füqəhanın (müctəhidlərin) bə'zisi, əgər bir şəxsin bir yerdə məskunlaşdığı evi olur və qalmağı qəsd edərək, ardıcıl altı ay orada qalarsa, o ev onun malı olduğu müddətdə qədər, o yer onun vətəni hökmündə olduğunu, belə ki, səfərdə oraya çatdığı hər vaxt namazını tam qılmalı olduğunu söyləmişlər. Lakin bu hökm sübut olunmamışdır.
Məsələ 1343: Əvvəl vətəni olub, fikrindən daşındığı bir yerə çatdıqda, özünə başqa bir vətən seçməmiş olsa belə, namazını tam qılmamalıdır.
Məsələ 1344: Bir yerdə on gün qalmağı qəsd edən və ya istəmədiyi halda bir yerdə on gün qalacağını bilən bir müsafir, orada namazını tam qılmalıdır.
Məsələ 1345: Bir yerdə on gün qalmaq istəyən müsafirin, birinci və ya on birinci günün gecəsini də orada qalmağı qəsd etməsi lazım deyildir. Əgər birinci günün sübh azanından, onuncu günün günəş batmasına qədər orada qalmağı qəsd edərsə, namazı tam qılmalıdır. Birinci günün zöhründən on birinci günün zöhrünə qədər orada qalmağı qəsd edərsə də, hökm eynidir.
Məsələ 1346: On gün bir yerdə qalmaq istəyən müsafir, əgər bütün on günü bir yerdə qalmaq istəyərsə, namazını tam qılmalıdır. Belə ki, Nəcəf, Kufə, Tehran və ya Şimiranda on gün qalmaq istəyərsə, namazı şikəstə qılmalıdır.
Məsələ 1347: On gün bir yerdə qalmaq istəyən müsafir, qalacağı on gün ərzində həddi-tərəxxüsü və ya daha çox miqdarda uzaq olan yerin ətrafına getməyi əvvəldən qəsd etmişdirsə, əgər gedib-gəlmək müddəti ürfün nəzərində on gün qalması ilə zidd olmayacaq miqdardadırsa, namazını tam qılmalıdır. Məsələn; əgər əvvəldən gündüzü və ya bütün gecəni oradan ayrılmaq istəyərsə, bu onun iqamət məqsədi ilə ziddir və namazını tam qılmalıdır. Amma əgər onun bu cür ayrılması, ürfdə iki və ya daha çox yerdə iqamət edir deyiləcək qədər təkrarlanırsa, namazını şikəstə qılmalıdır.
Məsələ 1348: Bir yerdə on gün qalmağa qərar verməyib, məsələn; əgər dostu gələrsə və ya yaxşı mənzil tapsa, on gün orada qalacağını qəsd edən müsafir, namazını şikəstə qılmalıdır.
Məsələ 1349: Bir yerdə on gün qalmağı qərarlaşdıran bir şəxs, əgər orada qalmasının bir şeyin mane olmasına ehtimal verir və bu ehtimal xalqın nəzərində qəbul olunan bir ehtimal olarsa, namazını şikəstə qılmalıdır.
Məsələ 1350: Ayın sonuna on gün və ya daha çox qaldığını bilən şəxs, ayın sonuna qədər bir yerdə qalmağa qərar verərsə, namazını tam qılmalıdır. Amma əgər ayın sonuna bir neçə gün qaldığını bilməz və ayın sonuna qədər bir yerdə qalmağı qərarlaşdırarsa, hərçənd qərarlaşdırdığı zamandan ayın sonuna qədər on gün və ya daha çox qalmış olsa belə, namazını şikəstə qılmalıdır.
Məsələ 1351: Bir yerdə on gün qalmağı qərarlaşdıran müsafir, əgər dörd rük'ətli bir namaz qılmadan qərarından dönər və ya orada qalmaqda və ya başqa bir yerə getməkdə tərəddüdə düşərsə, namazını şikəstə qılmalıdır. Amma əgər dörd rük'ətli bir namaz qıldıqdan sonra qərarından dönər və ya tərəddüdə düşərsə, orada qaldığı müddətə qədər namazlarını tam qılmalıdır.
Məsələ 1352: Bir yerdə on gün qalmağı qərarlaşdıran bir müsafir, oruc tutar və zöhrdən sonra orada qalmaqdan dönərsə, əgər dörd rük'ətli bir namaz qılmışdırsa, orada qaldığı müddətə qədər orucları səhihdir və namazlarını tam qılmalıdır. Amma əgər dörd rük'ətli bir namaz qılmamışdırsa, ehtiyata əsasən, o günün orucunu tamamlayıb sonradan qəza etməli, namazlarını da şikəstə qılmalıdır. Sonrakı günlərdə də oruc tuta bilməz.
Məsələ 1353: On gün bir yerdə qalmağı qərarlaşdıran bir müsafir, qərarından dönər və qərarından dönməzdən qabaq dörd rük'ətli bir namaz qılıb-qılmadığından şəkk edərsə, namazlarını şikəstə qılmalıdır.
Məsələ 1354: Əgər müsafir şikəstə qılmaq niyyəti ilə namaza başlayar və namaz əsnasında on gün və ay daha çox qalmağı qərarlaşdırarsa. Namazını dörd rük'ətli olaraq tamamlamalıdır.
Məsələ 1355: On gün bir yerdə qalmağı qəsd edən müsafir, əgər birinci dörd rük'ətli namazın arasında öz qəsdindən dönsə, belə ki, üçüncü rük'ətə məşğul deyilsə, gərək namazı iki rük'ətli tamam etsin və namazlarının ardını şikəstə qılsın. Həmçinin əgər üçüncü rük'ətə məşğul olsa və rükuya getməmiş olsa, gərək otursun və namazı şikəstə olaraq sona çatdırsın. Əgər rükuya getmişdirsə, namazını poza bilər və onu şikəstə olaraq yenidən qılması lazımdır. Orada olduğu zamana qədər namazlarını şikəstə qılmalıdır.
Məsələ 1356: On gün bir yerdə qalmağı qərarlaşdıran bir şəxs, orada on gündən çox qalarsa, səfərə çıxana qədər namazını tam qılmalıdır. İkinci dəfə on gün qəsd etməsi lazım deyildir.
Məsələ 1357: On gün bir yerdə qalmağı qərarlaşdıran bir müsafir, vacib orucu tutmalıdır. Müstəhəbb oruc da tuta bilər və zöhr, əsr və xiftən namazlarının nafiləsini də qılması mümkündür.
Məsələ 1358: On gün bir yerdə qalmağı qərarlaşdıran bir müsafir, əgər əda olan dörd rük'ətli bir namaz qıldıqdaq sonra və ya (dörd rük'ətli bir namazı tam olaraq qılmasa belə) bir yerdə on gün qaldıqdan sonra, dörd fərsəxdən az olan bir yerə gedib-qayıdıb, təkrarən əvvəl qaldığı yerdə on gün və ya daha az bir müddət qalmaq istəyərsə, getdiyi zamandan qayıdacağı zamana qədər və qayıtdıdan sonra namazını tam qılmalıdır. Amma əgər əvvəl qaldığı yerə qayıtması, yalnız səfərinin yolunda vaqe olmasına görə və şər'i bir məsafəyə səfər etmək istəyərsə, gedib-qayıtdıqda və qaldığı yerdə namazlarını şikəstə qılmalıdır.
Məsələ 1359: On gün bir yerdə qalmağı qərarlaşdıran bir müsafir, əda olan dörd rük'ətli bir namaz qıldıqdan sonra, səkkiz fərsəxdən az olan başqa bir yerə gedib orada on gün qalmaq istyərsə, səfəri zamanında və on gün qalmaq istədiyi yerdə namazını tam qılmalıdır. Amma əgər gedəcəyi yer səkkiz fərsəx və ya daha çox olarsa, səfər zamanı namazlarını şikəstə qılmalıdır. Əgər orada on gün qalmaq istəməzsə, orada qaldığı müddətdə də namazlarını şikəstə qılmalıdır.
Məsələ 1360: On gün bir yerdə qalmağı qərarlaşdıran bir müsafir, əgər əda olan dörd rük'ətli bir namaz qıldıqdan sonra, dörd fərsəxdən az olan bir yerə getmək istəyərsə, əgər əvvəlki yerinə qayıdıb-qayıtmayacağından tərəddüdlü olarsa və ya oraya qayıtmaqdan tamamilə qafil olarsa yaxud qayıtmaq istədiyi halda, orada on gün qalıb-qalmayacağından tərəddüdlü olarsa ya da orada on gün qalmaqdan və ya səfər etməkdən qafil olarsa, getdiyi vaxtdan qayıdana qədər və qayıtdıqdan sonra namazlarını tam qılmalıdır.
Məsələ 1361: Dostlarının da on gün qalacağını xəyal edərək bir yerdə on gün qalmağı qərarlaşdırır və əd olan dörd rük'ətli bir namaz qıldıqdan sonra, dostlarının qalmağa qərar vermədiklərini anlayarsa, özü də qalmaq fikrindən dönsə belə, orada qaldığı müddətə qədər namazlarını tam qılmalıdır.
Məsələ 1362: Əgər müsafir təsadüfən otuz gün bir yerdə qalsa, məsələn, otuz günün tamamında getmək ilə qalmağa tərəddüd edərsə və otuz gün keçəndən sonra, hərçənd orada az bir müddət qalsa belə, gərək namazı tamam qılsın.
Məsələ 1363: Doqquz gün və ya daha az bir müddət üçün bir yerdə qalmaq istəyən müsafir, doquqz gün və ya daha az orada qaldıqdan sonra, yenidən orada doqquz gün və ya daha az qalır və bu şəkildə orada otuz günə qədər qalarsa, otuz birinci gündən e'tibarən, namazlarını tam qılmalıdır.
Məsələ 1364: Müsafir bir yerdə otuz gün qalandan sonra gərək namazı tamam qılsın. Beləliklə, otuz günün bə'zisini bir yerdə, bə'zisini başqa yerdə qalsa, otuz gündən sonra da namazı şikəstə qılmalıdır.

MÜXTƏLİF MƏSƏLƏLƏR

Məsələ 1365: Müsafir Məscidül-həramda, Peyğəmbər (səlləllahu ələyhi və alihi) məscidində, Kufə məscidində və hətta bütün Məkkə və Mədinə kufə şəhərində namazını tamam qıla bilər. Həmçinin müsafir Həzrət-Seyyid-üş-şühəda hərəmində və qəbri-müqəddəsdən iyirmi beş zira (1. zira = 48 sm) uzaqlıqdan namazını tamam qıla bilər.
Məsələ 1366: Müsafir olduğunu və namazı şikəstə qılmalı olduğunu bilən bir şəxsə, əvvəlki məsələdə deyilən dörd məkandan başqa, namazını qəsdən tam qılarsa, namazı batildir. Həmçinin əgər müsafirin namazının şikəstə olduğunu unudaraq tam qılarsa da, hökm eynidir. Amma unutduğu təqdirdə, vaxt keçdikdən sonra xatırlayarsa, qəza etməsi lazım deyildir.
Məsələ 1367: Müsafir olduğunu və namazı şiksətə qılmalı olduğunu bilən bir müsafir, əgər səhvən namazını tam qılar və vaxt daxilində yadına düşərsə, namazını yenidən qılması lazımdır. Əgər vaxt keçdikdən sonra yadına düşərsə, ehtiyata əsasən onu qəza etməlidir.
Məsələ 1368: Səfərdə namazını şikəstə qılmalı olduğunu bilməyən bir müsafir, əgər tam qılarsa, namazı səhihdir.
Məsələ 1369: Namazının şikəstə qılınmalı olduğunu bilən bir müsafir, əgər onun xüsusiyyətlərindən bə'zisini bilməsə, məsələn; səkkiz fərsəxlik yolda şikəstə qılmalı olduğunu bilməz və tam qılarsa, vaxt keçmədən hökmü bilərsə, lazım-ehtiyata əsasən namazını yenidən qılmalıdır. Əgər qılmasa, qəza etməlidir. Amma əgər vaxt keçdikdən sonra bilərsə, qəza etməsi lazım deyildir.
Məsələ 1370: Namazını şikəstə qılmalı olduğunu bilən bir müsafir, yolunun səkkiz fərsəxdən az olduğunu zənn edərək tam qılarsa, yolun səkkiz fərsəx olduğunu anladığı zaman, tam qıldığı namazı təkrarən şikəstə qılmalıdır. Amma əgər vaxt keçdikdən sonra başa düşərsə, qəza etməsi lazım deyildir.
Məsələ 1371: Müsafir olduğunu unudub namazı tam qılarsa, belə ki, namaz vaxtı əsnasında xatırlayarsa, o namazın qəzası ona vacib deyildir.
Məsələ 1372: Namazını tam qılmalı olan bir şəxs, namazını şikəstə qılarsa, hər hansı halda namazı batildir. Hətta bir yerdə on gün qalmağı qərarlaşdıran və məsələnin hökmünü bilmədiyindən namazını şikəstə qılmış olan bir müsafir olsa belə, ehtiyata əsasən namazı batildir.
Məsələ 1373: Dörd rük'ətli bir namazı qılarkən, müsafir olduğunu xatırlayarsa və ya səfərinin səkkiz fərsəx olduğunu bilərsə, belə ki, üçüncü rük'ətin rükusuna getməmişdirsə, namazı iki rük'ət olaraq tamamlamalıdır. Əgər üçüncü rük'ətin rükusuna getmişdirsə, ehtiyata əsasən namazı batildir. Buna görə də, bir rük'ət namaz qılınacaq qədər vaxt qalmış olsa belə, namazını yenidən şikəstə olaraq qılmalıdır.
Məsələ 1374: Əgər müsafir, müsafir namazının bə'zi xüsusiyyətlərini bilməsə (məsələn; dörd fərsəxlik bir yola gedib-qayıdacağı təqdirdə, namazını şikəstə qılmalı olduğunu bilməsə), dörd rük'ətli namaz niyyəti ilə namaza məşğul olsa və üçüncü rük'ətin rükusundan əvvəl məsələni başa düşsə, gərək namazını iki rük'ətlə tamam etsin. Əgər rükuda anlayarsa, ehtiyata əsasən namazı batildir. Bir rük'ət qılınacaq qədər vaxt qalsa belə, namazı yenidən şikəstə olaraq qılmalıdır.
Məsələ 1375: Namazını tam qılmalı olan bir müsafir, məsələni bilməməsi səbəbindən, iki rük'ət qılmaq niyyəti ilə namaza başlayar və namazda ikən başa düşərsə, namazı dörd rük'ət olaraq tamamlamalıdır. O namazı tamamladıqdan sonra, onu dörd rük'ət olaraq yenidən qılması ehtiyat-müstəhəbbdir.
Məsələ 1376: Namazını qılmamış olan bir müsafir, vaxt keçmədən vətəninə və ya on gün qalacağı bir yerə çatarsa, namazını tam qılmalıdır. Müsafir olmayan bir şəxs də, vaxtın əvvəlində namaz qılmayıb yola çıxarsa, yolda namazını şikəstə qılmalıdır.
Məsələ 1377: Səfərdə ikən namazını şikəstə qılmalı olan bir müsafirin zöhr, əsr və ya xiftən namazı qəza olarsa, onları səfərdə olmadan belə qəza etmək lazım gəlirsə, iki rük'ət olaraq qəza etməlidir. Əgər müsafir olmayan bir şəxsdən də, bu üç namazdan biri qəzaya qalarsa, səfərdə ikən qəzasını qılmaq istəyərsə, dörd rük'ət olaraq qəza etməlidir.
Məsələ 1378: Müstəhəbbdir ki, müsafir hər bir şikəstə qıldığı namazdan sonra otuz dəfə desin: ''Subhanəllahi vəlhəmdu lillahi və la ilahə illəllahu vallahu əkbər''. Zöhr, əsr və xiftən namazının tə'qibində bu daha çox göstərilmişdir. Daha yaxşı odur ki, bu üç namazın tə'qibində bunu altmış dəfə desin.

Qəza namazı
Məsələ 1379: Gündəlik namazını, namazın bütün vaxtı ərzində yuxuda olmaq və ya sərxoşluq səbəbindən olsa belə, vaxtında qıla bilməyən şəxs, qəza etməlidir. Öz vaxtında qılınmamış olan digər hər vacib namaz da eyni hökmü daşıyır. Hətta lazım ehtiyata əsasən, nəzir etməklə müəyyən bir vaxtda vacib olan namaz da eyni hökmdədir. Amma Fitr və Qurban bayramı namazlarının qəzası yoxdur. Habelə, istər gündəlik namaz olsun, istərsə də başqa bir namaz olsun, qadının heyz və nifas halında qılmadığı namazların da qəzası yoxdur.
Məsələ 1380: Əgər namazın vaxtından sonra, qıldığı namazın batil olduğunu başa düşsə, gərək onun qəzasını qılsın.
Məsələ 1381: Boynunda qəza namazı olan bir şəxs, onu qılmaqda səhlənkarlıq etməməlidir. Amma dərhal yerinə yetirməsi də vacib deyildir.
Məsələ 1382: Qəza namazı olan şəxs müstəhəbb namazı qıla bilər.
Məsələ 1383: Boynunda qəza namazı olduğuna və ya qıldığı namazların səhih olmadığına ehtimal verən bir insanın, ehtiyata əsasən onları qəza etməsi müstəhəbbdir.
Məsələ 1384: Bir günün zöhr və əsr namazları ilə, bir gecənin şam və xiftən namazları kimi, tərtiblə yerinə yetirilməsi vacib olan namazlardan başqa, gündəlik namazların qəzasını tərtibə əsasən yerinə yetirmək lazım deyildir. Amma tərtibə riayət etmək daha yaxşıdır.
Məsələ 1385: Ayət namazı kimi gündəlik olmayan bir neçə namazı və ya bir gündəlik və bir neçə gündəlik olmayan namazları qəza etmək istəyən şəxsin, onları tərtib üzrə qılması lazım deyildir.
Məsələ 1386: Əgər qılmadığı namazların tərtibini unutmuşdursa, onları, qəza olduqları tərtib üzrə, qəza etdiyinə əmin ola biləcək şəkildə qılması daha yaxşıdır. Məsələn; əgər boynuna bir zöhr namazı ilə bir şam namazının qəzası vacib olur və hansının əvvəl olduğunu bilmirsə, əvvəl qəzaya qalanı, əvvəlcə qəza etdiyinə əmin ola bilməsi üçün, ilkin olaraq bir şam namazı, sonra bir zöhr namazı və daha sonra bir şam namazını təkrar qılar ya da əvvəl bir zöhr namazı, sonra bir şam namazı və daha sonra bir zöhr namazını təkrar qılar.
Məsələ 1387: Əgər bir günün zöhr namazı ilə başqa bir günün əsr namazı və ya iki zöhr namazı ya da iki əsr namazı bir şəxsdən qəza olar və hansının əvvəl qəza olduğunu bilməzsə, əgər birincisi ilk günün qəzası və ikincisi ikinci günün qəzası olması niyyəti ilə iki dörd rük'ətli namaz qılarsa, tərtibin həyata keçməsi üçün kifayətdir.
Məsələ 1388: Əgər bir zöhr namazı ilə, bir xiftən namazı və ya bir əsr namazı ilə, bir xiftən namazı bir şəxsdən qəzaya qalır və hansının əvvəl qəzaya qaldığını bilməzsə, onları qəza olduqları tərtib üzrə qəza etdiyinə əmin ola biləcək şəkildə, qəza etməsi daha yaxşıdır. Məsələn; əgər ondan bir zöhr namazı ilə bir xiftən namazı qəza olar və hansının əvvəl qəza olduğunu bilməzsə, əvvəlcə bir zöhr namazı, bir xiftən namazı və daha sonra da təkrarən bir zöhr namazı qılar və ya əvvəl bir xiftən namazı, sonra isə bir zöhr namazı və daha sonra təkrarən bir xiftən namazı qılar.
Məsələ 1389: Bir dörd rük'ətli namazı qıldığını, amma onun zöhr və ya xiftən namazı olduğunu bilməyən bir şəxs, qılmamış olduğu namazın qəzası niyyəti ilə bir dörd rük'ətli namaz qılarsa, kifayətdir. Belə ki, namazı ucadan və ya alçaqdan oxuması xüsusunda isə ixtiyar sahibidir.
Məsələ 1390: Ardıcıl olaraq beş namazın qəzaya qaldığını bildiyi halda, onların hansının əvvəl qəza olduğunu bilməyən şəxs, tərtib üzrə doqquz namaz qılarsa, məsələn; sübh namazından başlayıb zöhr, əsr, şam və xiftən namazlarını qıldıqdan sonra, ikinci dəfə sübh, zöhr, əsr və şam namazlarını qılarsa, tərtib üzrə qəza etdiyinə əmin olmuş olar.
Məsələ 1391: Bir günün beş namazının qəza olduğunu bilib, tərtibini bilməyən şəxs, daha yaxşı olar ki, beş gecə-gündüz namazı qılsın. Həmçinin əgər altı günə aid olan altı namazı qəza olmuşdursa, altı gündüzün namazını qəza etməsi daha yaxşıdır. Belə ki, onları qəza olduğu tərtiblə, qəza etdiyinə əmin ola bilməsi üçün, qəza namazlarını əlavə edilən hər bir namaz üçün, bir gecə-gündüzün namazlarını artıq qılar.
Məsələ 1392: Əgər bir şəxsdən, məsələn; bir neçə sübh namazı və ya bir neçə zöhr namazı qəza olar və onların sayını bilməz və ya unutmuş olarsa, məsələn; üç, dörd ya beş namaz olduğunu bilməzsə, az miqdarı yerinə yetirərsə, kifayətdir. Amma hamısını qıldığına əmin oluncaya qədər namaz qılması daha yaxşıdır. Məsələn; əgər özündən bir neçə sübh namazının qəzaya qaldığını unutmuş olur və eyni zamanda on namazdan artıq olmadığına əmindirsə, ehtiyata əsasən on sübh namazı qılar.
Məsələ 1393: Keçmiş günlərdən yalnız bir qəza namazı boynunda olan şəxsin, əgər o günün namazının fəzilət vaxtı keçmirsə, əvvəl qəza edib, sonra o günün namazına başlaması daha yaxşıdır. Həmçinin əgər keçmiş günlərdən qəza namazı olmadığı halda, ondan eyni günə aid bir namaz və ya daha çox namaz qəzaya qalmışdırsa, əgər o günün namazının fəzilət vaxtı keçmirsə, o günün qəza namazını əda namazından əvvəl qılması daha yaxşıdır.
Məsələ 1394: Əgər namaz qılarkən eyni gündən bir və ya daha çox namazının qəzaya qaldığını və ya keçmiş günlərdən yalnız bir qəza namazının boynunda olduğunu xatırlayarsa, vaxt genişdirsə və niyyətini qəza namazına çevirməsi mümkündürsə, o günün namazının fəzilət vaxtı keçmədiyi təqdirdə, niyyətini qəza namazına çevirməsi daha yaxşıdır. Məsələn; zöhr namazını qılarkən, üçüncü rük'ətin rükusundan qabaq, eyni günün sübh namazının qəzaya qaldığını xatırlayarsa, zöhr namazının vaxtı daralmamışdırsa, niyyəti sübh namazına çevirib o namazı iki rük'ət olaraq tamamlaması və sonra zöhr namazını qılması daha yaxşıdır. Amma əgər vaxt dar olur və ya niyyətini qəza namazına çevirməsi mümkün olmazsa, məsələn; üçüncü rük'ətin rükusunda sübh namazını qılmadığını xatırlayarsa, niyyətini sübh namazına çevirdiyi təqdirdə, rükn hesab edilən bir rüku artıqlığı meydana gəldiyinə görə, niyyətini sübh namazının qəzasına çevirə bilməz.
Məsələ 1395: Əgər keçmiş günlərdən qəza namazları vardırsa və bir və ya daha çox namaz həmin gündən qəza olmuşdursa, belə ki, onların hamısını qəza etməyə vaxtı olmasa və ya hamısını o gündə qılmaq istəmirsə, müstəhəbbdir ki, o günün qəza namazını əda namazından əvvəl qılsın və daha yaxşı budur ki, keçmiş günlərin qəza namazlarını qılandan sonra təzədən əda namazındın qabaq qıldığı qəza namazlarını yerinə yetirsin.
Məsələ 1396: İnsan həyatda ikən öz qəza namazlarını qılmaqdan aciz olsa belə, başqası onun namazlarının qəzasını qıla bilməz.
Məsələ 1397: İstər imamın namazı əda olsun, istər qəza olsun, qəza namazını camaatla qılmaq mümkündür. Hər ikisinin eyni namazları qılmaları da lazım deyildir. Məsələn; sübh namazının qəzasını, imamın zöhr və ya əsr namazı ilə qılmasının bir eybi yoxdur.
Məsələ 1398: Müməyyiz olan, yə'ni yaxşını və pisi anlayan uşağı namaz qılmağa və digər ibadətlər etməyə adət etdirmək müstəhəbbdir. Hətta onu, qılmadığı namazları qəza etməyə vadar etmək belə, müstəhəbbdir.

Atanın böyük oğula vacib olan qəza namazı
Məsələ 1399: Əgər ata öz namazını qılmamış olsa, bunu Allahın əmrinə itaətsizlik deyil, qəza edə biləcək halda imişsə, onun ölümündən sonra böyük oğul vacib ehtiyata əsasən bunları yerinə yeirməli və ya onun üçün əcir tutmalıdır. Ananın namazlarının qəzasını yerinə yetirmək və ya əcir tutmaq daha yaxşı olduğuna baxmayaraq ona vacib deyildir.
Məsələ 1400: Əgər böyük oğul, atasının namazının qəzaya qalıb-qalmadığından şəkk edərsə, onun boynuna vacib deyildir.
Məsələ 1401: Əgər böyük oğul atasının qəza namazları olduğunu bilib. Onları yerinə yetirib-yetirmədiyindən şəkk edərsə, vacib ehtiyata əsasən onları qəza etməlidir.
Məsələ 1402: Əgər oğullardan hansının böyük oğul olduğu mə'lum olmasa, atanın namazını qəza etmək oğullardan heç birinə vacib deyildir. Amma onun namazlarını öz aralarında bölüşdürmələri ya da onları yerinə yetirəni tə'yin etmək üçün, aralarında qür'ə çəkmələri (püşk atmaları) ehtiyat-müstəhəbbdir.
Məsələ 1403: Əgər meyyit namazlarının qəzası üçün əcir tutulmasını vəsiyyət etmişdirsə, əcir onları səhih bir şəkildə yerinə yetirdikdən sonra, artıq böyük oğula bir şey vacib olmaz.
Məsələ 1404: Əgər böyük oğul anasının qəza namazlarını qılmaq istəyərsə, namazı ucadan və alçaqdan oxumaq xüsusunda öz təklifinə əməl etməlidir. Belə ki, anasının sübh, şam və xiftən namazlarnın qəzasını ucadan qılması lazımdır.
Məsələ 1405: Özünün də qəza namazı olan şəxs, əgər ata-anasının da namazlarını qəza etmək istəyərsə, hansını əvvəl yerin yetirsə səhihdir.
Məsələ 1406: Əgər böyük oğul atası ölən vaxt nabaliğ (yə'ni həddi-buluğa çatmamış) ya dəli olsa, baliğ ya ağıllı olandan sonra, atanın qəza namazı ona vacib deyildir.
Məsələ 1407: Əgər böyük oğul atasının namazını qəza etməmişdən qabaq ölsə, ikinci oğula heç nə vacib deyil.

Camaat namazları
Məsələ 1408: Vacib namazları, məxsusən gündəlik namazları camaat ilə qılmaq müstəhəbbdir. Sübh, şam və xiftən namazlarını məscid qonşuluğunda olanlara və məsciddə verilən azanın səsini eşidənlərə daha çox aidiyyəti var.
Məsələ 1409: Mö'təbər rəvayət də vardır ki, camaat ilə qılınan namaz, fərdi namazdan iyirmi beş dərəcə əfzəldir.
Məsələ 1410: E'tinasızlıq üzündən camaat namazına hazır olmamaq caiz deyildir. İnsanın üzrsüz olaraq camaat namazını tərk etməsi də düzgün deyildir.
Məsələ 1411: İnsanın səbr edib, camaatla namaz qılması müstəhəbbdir. Müxtəsər qılınan camaat namazı, uzun qılınan münfərid namazdan daha üstündür. Həmçinin camaat namazı, vaxtın əvvəlində münfərid olaraq qılınan namazdan daha üstündür. Amma fəzilətli vaxtdan qeyri-vaxta qılınan camaat namazının, fəzilətli vaxtda qılınan münfərid namazdan daha üstün olması mə'lum deyildir.
Məsələ 1412: Camaat namazı başladığı zaman, namazını fərdi qılmış olan şəxsin, ikinci dəfə namazını camaatla qılması müstəhəbbdir. Əgər sonradan, fərdi qılmış olduğu namazın batil olduğunu anlayarsa, ikinci dəfə qıldığı camaat namazı ilə kifayətlənə bilər.
Məsələ 1413: Əgər imam və ya mə'mum camaatla qıldığı namazı təkrarən camaatla qılmaq istəyərsə, bunun müstəhəbbliyi yəqin olmasa da, savab ümidilə (yə'ni rəcaən) yerinə yetirilməsinin maneəsi yoxdur.
Məsələ 1414: Namazının batil olmasına səbəb olacaq qədər vəsvəsəyə düşən şəxs, əgər yalnız camaatla qıldığı zaman vəsvəsədən rahat olarsa, namazı camaatla qılmalıdır.
Məsələ 1415: Əgər ata və ya ana öz uşağına namazı camaatla qılmasını əmr edərsə, namazını camaatla qılması ehtiyat-müstəhəbbdir. Əlbəttə əgər atanın və ya ananın ona olan əmr və nəhyi uşağına olan məhəbbətdən irəli gəlirsə, belə ki, ona qarşı çıxmaq onlara əziyyət olmasına səbəb olursa, uşağın ona qarşı çıxması, ana və ataya ağ olacaq qədər olmasa belə, haramdır.
Məsələ 1416: Müstəhəbb namaz (ehtiyata əsasən) heç bir şəkildə camaatla qılına bilməz. Amma yağış yağması üçün qılınan istisqa namazı camaatla qılına bilər. Həmçinin vacib olub, sonradan başqa bir səbəbə görə müstəhəbb olan bir namazı (məsələn; Həzrət İmam-Zamanın dövründə vacib olub, sonralar o Həzrət qeyb olduqdan sonra müstəhəbb olan Fitr və Qurban bayramı namazlarını) camaatla qılmaq caizdir.
Məsələ 1417: İmam camaat gündəlik namaz qılarkən, gündəlik namazların hər hansında ona iqtida etmək olar.
Məsələ 1418: Əgər camaat özünün və ya ölmüş bir şəxsin gündəlik namazlarının qəzasını qılırsa, ona iqtida etmək olar. Amma əgər öz namazını və başqasının namazını ehtiyatən yenidən qılırsa, ona iqtida etmək caiz deyildir. Amma əgər mə'mum da namazını ehtiyatən yenidən qılırsa və imamın ehtiyat etməsinə yol verən səbəb, mə'mumun ehtiyatına yol açan səbəbi ilə eynidirsə, ona iqtida edə bilər. Bu halda mə'mumun ehtiyat etməsinə səbəb olacaq ayrı bir səbəbin də ortaya çıxmaması gərək deyildir.
Məsələ 1419: Əgər insan bilməsə ki, imamın qıldığı namaz gündəlik vacib namaz, yoxsa müstəhəbb namazdır, ona iqtida edə bilməz.
Məsələ 1420: Camaat namazının səhih olması üçün, imamla mə'mum arasında və eyni zamanda, imamla başqa mə'mumlar arasında vasitə olan mə'mumla o biri mə'mumlar arasında bir şeyin fasilə olmaması şərtdir. Fasilədən məqsəd, onları bir-birindən ayıran bir şeydir. İstər pərdə, divar və ya bu kimi görməyə mane olmayan bir şey olsun, istər şüşə kimi görməyə mane olmayan bir şey olsun, fərq etməz. Belə ki, əgər namazın bütün və ya bə'zi hallarında imamla mə'mum arasında və ya bağlantı vasitəsi olan mə'mumla o biri mə'mumlar arasında bir fasilə olarsa, camaat namazı batildir. Amma irəlidə izah olunacağı kimi, qadın bu hökmdən müstəsnadır.
Məsələ 1421: Əgər birinci sıranın uzun olmağına görə sıranın ikinci tərəfində dayanan kəslər imamı görməsələr, iqtida edə bilərlər. Həmçinin, əgər o biri səflərdən birinin uzun olduğuna görə səffin iki tərəfində dayananlar özlərindən qabaqkı səffi görməsələr, iqtida edə bilərlər.
Məsələ 1422: Camaatın sıraları məscidin qapısına qədər çatarsa, qapının qarşısında səflərin arxasında duran şəxsin namazı səhihdir. Həmçinin onun arxasında iqtida edənlərin də namazı səhihdir. Hətta iki tərəfdə olub, başqa bir mə'mum vasitəsi ilə camaatla bitişik olan şəxslərin də namazları səhihdir.
Məsələ 1423: Sütunun arxasında duran şəxs sağ və ya sol tərəfdən başqa bir mə'mumun vasitəsilə imamla birləşməsə, iqtida edə bilməz.
Məsələ 1424: İmamın durduğu yer mə'mumun durduğu yerdən gərək hündür olmasın. Amma əgər imamın yeri çox az miqdarda hündür olsa, eybi yoxdur. Həmçinin əgər bir yer mayili vəziyyətdə olarsa, belə ki, imam da onun yüksək tərəfində dayandıqda yer çox mayili olmayıb, düz deyilə biləcək şəkildə olarsa, eybi yoxdur.
Məsələ 1425: Mə'mumun yeri imamın yerindən hündür olarsa, eybi yoxdur. Amma əgər ''toplaşıblar'' deyilməyəcək qədər hündür olarsa, camaat namazı səhih deyildir.
Məsələ 1426: Bir sırada duranların arasında müməyyiz bir uşaq fasilə olarsa, onun namazının batil olduğu bilinməyənə qədər, iqtida edilə bilər.
Məsələ 1427: İmamın təkbirindən sonra əgər birinci sıranın namaza hazır olmaları və təkbir demələri yaxın olsa, sonrakı sırada dayanan şəxs təkbir deyə bilər. Amma ehtiyat müstəhəbb odur ki, birinci sıranın təkbiri qurtaran kimi səbr etsin.
Məsələ 1428: Qabaq sıralarda bir sıranın namazının batil olduğu bilinərsə, arxadakı sıralarda iqtida edilə bilməz. Amma onların namazının səhih olub-olmadığı bilinməzsə, iqtida edilə bilər.
Məsələ 1429: İmamın namazının batil olduğunu, məsələn; imamın dəstəmazlı olmadığını bilən bir şəxs, imamın özü bunu bilməsə belə, ona iqtida etmək olmaz.
Məsələ 1430: Mə'mum, namazdan sonra imamın adil olmadığını və ya kafir olduğunu, yaxud başqa bir səbəbdən namazının batil olduğunu, məsələn; dəstəmazsız namaz qıldığını bilərsə, namazı səhihdir.
Məsələ 1431: Namazda ikən imama iqtida edib-etmədiyindən şəkk edərsə, əgər bə'zi nişanələr vasitəsilə iqtida etdiyinə xatircəm olarsa, məsələn; imamın Həmd və surəsini dinləmək kimi, mə'mumun vəzifəsi olan bir halda, namazını camaatla tamamlamalıdır. Əks təqdirdə, namazını münfərid niyyəti ilə tamamlamalıdır.
Məsələ 1432: Əgər mə'mum namaz əsnasında üzrsüz olaraq, infirad (tək) olma niyyətini edərsə, camaat namazının səhih olması işkallı, lakin namazı səhihdir. Amma əgər fərdi namaz qılanın da vəzifəsinə görə əməl etməsə, məsələn; rükunu artıq etmək kimi fərdi namaz qılanın namazını, hərçənd səhvən olsa belə batil edən bir iş görsə, namazı batildir. Ancaq bə'zi hallarda fərdi niyyəti edən şəxs, fərdi namaz qılanın vəzifəsinə uyğun əməl etməmiş olsa belə, namazı səhihdir. Məsələn, əgər namazın əvvəlindən fərdi olma qəsdi olmasa, qiraət etməsə, amma rükuda olduğu zaman bu qəsdə düşərsə, bu təqdirdə namazını fərdi qəsdi ilə tamamlaya bilər və onu yenidən qılması lazım deyil.
Məsələ 1433: Əgər imam Həmd və surəni oxuduqdan sonra, mə'mum bir üzr səbəbindən münfərid niyyəti edərsə, Həmd və surəni oxuması lazım deyildir. Amma əgər Həmd və surə tamamlanmazdan qabaq münfərid niyyəti edərsə, ehtiyata əsasən imamın oxuduğu qismi də oxuması lazımdır.
Məsələ 1434: Əgər camaat namazı əsnasında fərdi niyyəti etsə, ikinci dəfə camaat namazı niyyət edə bilməz. Amma əgər fərdi niyyəti edib-etməməsinə tərəddüd etsə və sonra namazı camaatla bitirmək qərarına gəlsə, onun camaat namazı səhihdir.
Məsələ 1435: İnsan namaz əsnasında münfərid niyyəti edib-etmədiyindən şəkk edərsə, münfərid niyyəti etmədiyinə qərar verməlidir.
Məsələ 1436: Əgər imam rükuda olan vaxt iqtida etsə və imamın rükusuna çatsa, imamın zikri tamam olsa da, namazı səhihdir və bir rük'ət hesab olur. Əgər rüku qədər əyilsə və imamın rükusuna çatmasa, namazını fərdi niyyəti ilə tamam edə bilər.
Məsələ 1437: İmam rükuda ikən, iqtida edib, rükuya qədər əyilir və imama rükuda yetişib-yetişmədiyindən şəkk edərsə, əgər bu şəkki (rükunun tamam olmasından sonra şəkk etmək kimi) məhəlli keçdikdən sonra meydana gəlmişdirsə, zahirə əsasən qıldığı camaat namazı səhihdir. Əks təqdirdə, namazı münfərid niyyəti ilə tamamlaya bilər.
Məsələ 1438: İmam rükuda ikən iqtida edər və rüku miqdarı qədər əyilmədən qabaq, imam rükudan başını qaldırırsa, fərdi niyyəti edib namazı tamamlamaq və ya imamla birlikdə mütləq qürbət qəsdi ilə səcdəyə gedib, sonra ayağa qalxdığı zaman, təkbirətül-ehram və ya mütləq zikrdən hansını söyləyərsə, ona sayılması qəsdi ilə yenidən təkbir alaraq, namazını camaatla tamamlamaq arasında ixtiyar sahibidir.
Məsələ 1439: Əgər bir şəxs namazın əvvəlində ya Həmd və surə əsnasında iqtida etsə və təsadüfən rükuya getməzdən əvvəl imam rükudan baş qaldırsa, onun namazı səhihdir.
Məsələ 1440: İmam, namazın son təşəhhüdünü oxuyarkən, camaat namazının savabına çatmaq istəyən şəxs, gərək niyyət və təkbirətül-ehramdan sonra otursun və təşəhhüdü mütləq qürbət qəsdi ilə imamla oxusun, amma salamı deməsin və gözləsin, imam namazın salamını deyəndən sonra qalxsın və təzədən niyyət və təkbir demədən Həmd və surəni oxusun və onu namazının əvvəlinci rük'əti hesab etsin.
Məsələ 1441: Mə'mum gərək imamdan qabaqda dayanmasın. Hətta vacib ehtiyat odur ki, əgər mə'mum çox olsa, imamla bir sırada dayanmasınlar. Amma əgər mə'mum bir nəfər olsa, onun imamla bərabər dayanmasının eybi yoxdur.
Məsələ 1442: Əgər imam kişi, mə'mum isə qadın olsa, belə ki, qadınla imamın arasında və ya o qadınla imama bitişik olan digər bir kişi mə'mumun arasında pərdə və ya pərdəyə bənzər bir şeyin olmasının eybi yoxdur.
Məsələ 1443: Namaza başladıqdan sonra, imam və mə'mum arasında və ya mə'mumla, onun vasitəsi ilə imama bağlı olan başqa bir mə'mum arasında pərdə və ya başqa bir şey fasilə olarsa, camaat namazı batil olur və mə'mum fərdi vəzifəsinə görə əməl etməlidir.
Məsələ 1444: Vacib ehtiyat odur ki, mə'mumun səcdə yerinin və imamın durduğu yerin arasında iri bir addımdan artıq fasilə olmasın. Həmçinin, əgər insan qabağında duran mə'mum vasitəsilə imamla bağlansa da, müstəhəbb ehtiyat odur ki, mə'mumun dayandığı yer yaxud onun qarşısında dayanan şəxsin yeri, səcdə halında olan insanın bədəninin ölçüsündən artıq olmasın.
Məsələ 1445: Əgər mə'mum sağ və sol tərəfində duran şəxsin vasitəsilə imamla bağlansa və qabaqdan imama bağlı olmasa, vacib ehtiyata əsasən gərək sol və ya sağ tərəfində iqtida etdiyi şəxslə iri bir addımdan artıq fasilə olmasın.
Məsələ 1446: Əgər namazda imam ilə mə'mum arasında yaxud imama bağlı olan mə'mum arasında iri bir addımdan artıq fasilə qalsa, o şəxs tək olur və namazını fərdi qəsdi ilə davam edə bilər.
Məsələ 1447: Əgər birinci sırada dayananların hamısının namazı başa çatsa və dərhal başqa bir namaz üçün imama iqtida etməsələr, sonrakı sıranın camaat namazı batil olur, hətta dərhal iqtida etsələr də, sonrakı sıranın camaat namazının düzlüyü camaat namazının düzlüyü mübahisəlidir.
Məsələ 1448: Əgər şəxs ikinci rük'ətdə iqtida etsə, Həmd və surəni oxumaq lazım deyildir, amma qunut və təşəhhüdü imamla oxumalıdır. Müstəhəbb ehtiyat odur ki, təşəhhüd oxuyanda əl barmaqlarını və ayağın pəncəsini yerə qoyub dizlərini qaldırsın və gərək təşəhhüddən sonra imamla qalxıb, həmd-surəni oxusun. Əgər surəni oxumağa vaxtı yoxdursa, Həmdi tamam edib özünü rükuda imama çatdırsın. Əgər Həmdi deməyə vaxtı yoxdursa, Həmdi kəsib imamla birlikdə rükuya gedə bilər. Amma bu zaman ehtiyat müstəhəbb odur ki, namazı fərdi niyyəti ilə tamam etsin.
Məsələ 1449: Əgər imam dörd rük'ətli namazın ikinci rük'ətində olarkən bir şəxs ona iqtida etsə, gərək namazın ikinci rük'ətində (bu zaman imam üçüncü rük'ətdə olur) iki səcdədən sonra oturmalı və təşəhhüdü vacib miqdarında deyib qalxmalıdır. Əgər şəxsin üç dəfə təsbihat deməyə vaxtı yoxdursa, gərək bir dəfə desin və rükuda özünü imama çatdırsın.
Məsələ 1450: Əgər imam üçüncü və ya dördüncü rük'ətdə olur və imama iqtida etməyən şəxs, iqtida etdiyi təqdirdə, Həmdi oxuyub rükuda imama çata bilməyəcəyini bilərsə, vacib-ehtiyata əsasən səbr etməli və imam rükuya gedəndən sonra iqtida etməlidir.
Məsələ 1451: Əgər üçüncü ya dördüncü rük'ətdə imam qiyam halında ikən iqtida etsə, gərək Həmd və surəni oxusun. Əgər surə üçün vaxt yoxdursa, gərək Həmdi tamam etsin və rükuda özünü imama çatdırsın. Əgər Həmdi də tamamlamağa vaxtı yoxdursa, onu tərk edib imamla birlikdə rükuya gedə bilər. Amma bu zaman fərdi qəsdi edərək, namazını tamamlaması ehtiyat-müstəhəbbdir.
Məsələ 1452: Surə və ya qünutu tamamladığı təqdirdə, rükuda imama yetişə bilməyəcəyini bilən bir şəxs, qəsdən surə və ya qunutu oxuyar və rükuda imama yetişə bilməsə, onun camaat namazı batil olur və münfərid vəzifəsinə görə əməl etməlidir.
Məsələ 1453: Surəni oxumağa başlayarsa və ya tamamlayarsa, rükuda imama yetişəcəyinə əmin olan bir şəxsin, çox çəkməyəcəyi təqdirdə surəyə başlaması və ya başlamışdırsa, tamamlaması daha yaxşıdır. Amma əgər imama uyğunlaşır deyilməyəcək qədər çox çəkərsə, başlamamalı və başlamışdırsa, tamamlamamalıdır.
Məsələ 1454: Surəni oxuyub, imamın rükusuna çata biləcəyinə yəqini olan şəxs surəni oxuyub rükuya yetişməzsə, namazı səhihdir. Bu şərtlə ki, onun imama tabeliyi aradan getməsin.
Məsələ 1455: İmam qiyamda ikən, mə'mum imamın hansı rük'ətdə olduğunu bilməsə belə, ona iqtida edə bilər. Amma imamın sonradan birinci və ya ikinci rük'ətdə olduğunu anlasa belə, qürbət (Allaha yaxınlıq) qəsdi ilə Həmd və surəni oxumalıdır.
Məsələ 1456: İmamın birinci və ya ikinci rük'ətdə olduğu zənni ilə Həmd və surəni oxumaz və rükudan sonra üçüncü və ya dördüncü rük'ətdə olduğunu bilərsə, namazı səhihdir. Amma əgər rükudan qabaq bilərsə, Həmd və surəni oxumalı və əgər vaxt yoxdursa, 1451-ci məsələdə söylənilən göstərişə əsasən əməl etməlidir.
Məsələ 1457: İmamın üçüncü və ya dördüncü rük'ətdə olduğunu hesab edərək Həmd və surəni oxusa, belə ki, rükudan qabaq və ya sonra, birinci və ya ikinci rük'ətdə olduğunu bilərsə, namazı səhihdir. Əgər Həmd və surəni oxuduğu zaman bilərsə, onları tamamlaması lazım deyildir.
Məsələ 1458: Müstəhəbb bir namazı qılarkən, camaat namaz qılmağa toplaşarsa, namazı tamamladıqda camaata çatacağına əmin deyildirsə, müstəhəbb namazı tərk edib, camaat namazına məşğul olması müstəhəbbdir. Hətta əgər camaat namazının birinci rük'ətinə çatacağına əmin olmasa belə, yenə də eyni şəkildə əməl etməsi müstəhəbbdir.
Məsələ 1459: Əgər üç rük'ətli ya dörd rük'ətli namazı qılan zaman camaat cəm olsa, üçüncü rük'ətin rükusuna getməyibsə və namazı tamam qılıb camaata çatacağına arxayın deyilsə, müstəhəbbdir ki, müstəhəbbi namaz niyyəti ilə namazını iki rük'ətli qurtarsın və özünü camaata çatdırsın.
Məsələ 1460: Əgər imam namazı bitiribsə və mə'mum təşəhhüd ya birinci salama məşğuldursa, niyyəti fərdi etmək lazım deyil.
Məsələ 1461: İmamdan bir rük'ət geriyə qalan bir şəxs, imam son rük'ətin təşəhhüdünü oxuyarkən, əllərinin barmaqlarını və ayaqlarının pəncəsini yerə qoyub, dizlərini qaldıraraq, imam namazın salamını verincəyə qədər səbr edib, sonra qalxması daha yaxşıdır. Əgər bu halda münfərid qılmaq niyyəti etmək istəyərsə, bir maneəsi yoxdur.

İmam camaatın şərtləri
Məsələ 1462: İmam camaat gərək baliğ, aqil, on iki imam şiəsi, adil, halalzadə və namazı düz qılan olsun. Əgər mə'mum kişidirsə, onun imamı da gərək kişi olsun. On yaşlı uşağa iqtida etməyin səhihliyi, hərçənd qəbul olunması uzaq olmasa da işkallıdır.
Məsələ 1463: Adil bildiyi bir imamın indi də adil olub-olmadığına şübhə etsə, ona iqtida edə bilər.
Məsələ 1464: Ayaq üstə namaz qılan bir şəxs, oturaraq və ya uzanaraq namaz qılan şəxsə iqtida edə bilməz. Oturaraq namaz qılan bir şəxs də, uzanaraq namaz qılan şəxsə iqtida edə bilməz.
Məsələ 1465: Oturaq halda namaz qılan şəxs, oturaq halda namaz qılana iqtida edə bilər. Amma uzanan halda namaz qılanın oturan halda ya uzanan halda namaz qılana iqtida etməsi mübahisəlidir.
Məsələ 1466: Əgər camaatın imamı bir üzürə görə nəcisli libas ilə ya təyəmmüm ilə və ya cəbirə dəstəmazı ilə namaz qılsa, ona iqtida etmək olar.
Məsələ 1467: Əgər imamın sidiyin və ğaitin xaric olmasının qarşısını ala bilməmək kimi xəstəliyi varsa, ona iqtida etmək olar. Həmçinin istihazəsi olmayan bir qadın da müstəhazə olan qadına iqtida edə bilər.
Məsələ 1468: Cüzam və pis dəri xəstəliyi olan bir şəxsin imam olmaması daha yaxşıdır. Vacib ehtiyata əsasən, üzərinə şər'i hədd tə'yin edilən bir şəxsə də iqtida edilməməlidir.

Camaat hökmləri
Məsələ 1469: İmama iqtida etmək istəyən şəxs, niyyət etdiyi zaman imamını tə'yin etməlidir. Amma onun adını bilməsi lazım deyildir. Əgər ''hazırkı imama iqtida edirəm'' deyə niyyət edərsə, namazı səhihdir.
Məsələ 1470: Mə'mum gərək Həmd və surədən başqa namazın bütün şeylərini özü oxusun. Amma əgər mə'mumun birinci ya ikinci rük'əti, imamın üçüncü və ya dördüncü rük'əti olursa, gərək Həmd və surəni oxusun.
Məsələ 1471: Əgər mə'mum sübh, şam və xiftən namazının birinci və ikinci rük'ətində imamın Həmd və surəsinin səsini eşitsə, kəlmələri ayırd edə bilməsə də, gərək Həmd və surəni oxumasın. Əgər imamın səsini eşitməsə, müstəhəbbdir ki, Həmd və surəni oxusun, amma gərək yavaşdan oxusun, əgər səhvən ucadan oxusa, eybi yoxdur.
Məsələ 1472: Əgər mə'mum imamın Həmd və surəsinin bə'zi kəlmələrini eşitsə, eşitmədiyi hissəni oxuya bilər.
Məsələ 1473: Mə'mum səhvən Həmd və surəni oxuyursa və ya eşitdiyi səsin imamın səsi olmadığını zənn edərək Həmd və surə oxuyur və sonradan eşitdiyi səsin imama aid olduğunu anlayırsa, namazı səhihdir.
Məsələ 1474: İmamın səsini eşidib-eşitmədiyinə və ya səsin imamın səsi olub-olmadığına şübhə edən bir mə'mum Həmd və surəni oxuya bilər.
Məsələ 1475: Mə'mum zöhr və əsr namazının birinci və ikinci rük'ətində ehtiyata əsasən gərək Həmd və surəni oxumasın və müstəhəbbdir ki, onun yerinə zikr desin.
Məsələ 1476: Mə'mum təkbirətül-ehramı imamdan qabaq deməməlidir. Hətta ehtiyat vacib odur ki, imamın təkbiri tamam olmamış təkbir deməsin.
Məsələ 1477: Əgər mə'mum səhvən imamdan qabaq salam versə, namazı səhihdir və yenidən imam ilə salam verməsi lazım deyil. Əgər qəsdən də imamdan qabaq salam versə, eybi yoxdur.
Məsələ 1478: Mə'mumun təkbirətül-ehramdan başqa, digər şeyləri imamdan qabaq söyləməsinin eybi yoxdur. Amma onları eşidib, imamın nə vaxt söylədiyini bilərsə, imamdan qabaq söyləməməsi ehtiyat-müstəhəbbdir.
Məsələ 1479: Mə'mum gərək namazda oxunan şeylərdən başqa işləri, məsələn; rüku və səcdələri imamdan bir az sonra yerinə yetirsin. Əgər qəsdən imamdan qabaq ya bir müddət imamdan sonra yerinə yetirsə, onun camaat namazı batil olur, amma münfərid vəzifəsinə əməl etsə, namazı səhihdir.
Məsələ 1480: Əgər mə'mum səhvən imamdan qabaq başını rükudan qaldırarsa, bu zaman imamın hələ də rükuda olduğunu görərsə, ehtiyata əsasən rükuya qayıdıb, imamla bərabər başını qaldırmalıdır. Bu zaman rükn olan rükunun artıq olması namazı batil etməz. Amma əgər rükuya qayıda və rükuda imama çatmamış imam qalxsa, namazı ehtiyata əsasən batildir.
Məsələ 1481: Əgər səhvən başını qaldırar və hələ də imamın səcdədə olduğunu görərsə, ehtiyata əsasən səcdəyə qayıtmalıdır. Əgər səcdələrin hər ikisində də bu hal baş verirsə, rükn olan iki səcdənin artıq olmasına görə namaz batil olmaz.
Məsələ 1482: Səhvən imamdan qabaq başını səcdədən qaldırmış olan bir şəxs, əgər səcdəyə qayıdarsa, belə ki, bu zaman imamın daha qabaq başını səcdədən qaldırmış olduğu anlaşılırsa, namazı səhihdir. Amma əgər hər iki səcdədə də bu hal baş verərsə, ehtiyata əsasən namazı batildir.
Məsələ 1483: Səhvən rüku və ya səcdədən başını qaldırır və səhvən və ya imama yetişə bilməyəcəyi düşüncəsi ilə rüku və ya səcdəyə getməzsə, namazı səhihdir.
Məsələ 1484: Əgər səcdədən başını qaldırıb, imamın səcdədə olduğunu görər və imamın birinci səcdədə olduğunu hesab edərək, imamla birlikdə səcdə etmək qəsdi ilə səcdəyə gedər və imamın ikinci səcdədə olduğunu anlayarsa, onun ikinci səcdəsi sayılır. Əgər imamın ikinci səcdədə olduğunu hesab edərək səcdəyə gedər və imamın birinci səcdəsi olduğunu anlayarsa, o səcdəni imamla birlikdə səcdə etmək qəsdi ilə tamamlayıb ikinci dəfə imamla birlikdə səcdəyə getməlidir. Hər iki təqdirdə, namazı camaatla tamamlayıb yenidən qılması daha yaxşıdır.
Məsələ 1485: Əgər səhvən imamdan əvvəl rükuya getsə və başını qaldıran zaman, imamın qiraətinin bir miqdarına çatmaq niyyətində olsa, əgər başını qaldırıb imamla bərabər rükuya getsə, namazı səhihdir və əgər qəsdən qayıtmasa namazı batildir.
Məsələ 1486: Əgər mə'mum imamdan əvvəl səhvən rükuya getsə və başını qaldıranda imamın qiraətinin heç bir miqdarına yetişə bilməsə, imamla birlikdə namaz qılmaq məqsədi ilə başını qaldırıb imamla rükuya getsə, onun camaatı və namazı səhihdir və əgər qəsdən qayıtmasa, namazı səhihdir və fərdi olur.
Məsələ 1487: Əgər səhvən imamdan əvvəl səcdəyə getsə və əgər imamla namaz qılmaq məqsədi ilə başını qaldırıb imamla səcdəyə getsə, camaatı və namazı səhihdir və əgər qəsdən qayıtmasa, namazı səhihdir və fərdi olur.
Məsələ 1488: Əgər imam qunut olmayan rük'ətdə qunut oxusa ya təşəhhüd olmayan rük'ətdə səhvən təşəhhüd oxumağa məşğul olsa, mə'mum gərək qunut və təşəhhüdü deməsin, amma imamdan qabaq rükuya gedə bilməz ya imamdan qabaq ayağa dura bilməz. Hətta imamın qunut və ya təşəhhüdünün bitməsini gözləyib, sonra namazın qalan qismini imamla qılmalıdır.

Camaat namazında imam və mə'mumun vəzifəsi
Məsələ 1489: Mə'mum bir kişi olarsa, imamın sağında dayanması müstəhəbbdir. Əgər bir qadın da olsa, yenə imamın sağ tərəfində dayanması müstəhəbbdir. Amma ondan geridə dayanmalıdır. Ən azı onun səcdə edəcəyi yer, imamın səcdə halında ikən dizlərinin müqabilinə gələcək qədər, imamdan geridə dayanmalıdır. Amma əgər bir kişi və bir qadın və ya bir kişi və bir neçə qadın olarsa, kişinin imamın sağında və bir qadın ya bir neçə qadının da, imamın arxasında dayanması müstəhəbbdir. Əgər bir neçə kişi və bir və ya neçə qadın olarsa, kişilərin imamın arxasında və qadınların da kişilərin arxasında durmaları müstəhəbbdir.
Məsələ 1490: Əgər imam və mə'mum hər ikisi qadın olsa, vacib ehtiyat odur ki, hamı bir sırada dayansın və imam o birilərindən qabaq dayanmasın.
Məsələ 1491: Müstəhəbbdir ki, imam sıranın ortasında dayansın və elm, kamal və təqva əhli birinci sırada dayansın.
Məsələ 1492: Camaat səflərinin düzgün olması (yə'ni nizam-intizamlı olması) hər səfdə duranların arasında məsafə olmayıb, çiyinlərinin bir sırada olması müstəhəbbdir.
Məsələ 1493: Müstəhəbbdir ki, mə'mumlar ''Qəd-qamətis-səlat'' deyəndən sonra ayağa qalxsınlar.
Məsələ 1494: İmamın, halı zəif olan mə'mumları nəzərə alaraq, qunut, rüku və səcdələri uzatmaması müstəhəbbdir. Amma mə'mumların, imamın rüku və səcdələri uzatmasına meylləri olarsa, bu hal istisnadır.
Məsələ 1495: İmamın oxuduğu Həmd, surə və zikrlərdə səsini digərlərinin eşidə biləcəyi şəkildə yüksəltməsi müstəhəbbdir. Amma həddindən artıq yüksəltməməlidir.
Məsələ 1496: İmam rükuda ikən bir şəxsin gəlib, ona iqtida etmək istədiyini anlayarsa, bu zaman rükunu ikiqat uzatması və ondan sonra, iqtida etmək üçün başqalarının gəldiyini başa düşsə belə, qalxması müstəhəbbdir.

Camaat namazında məkruh olan şeylər
Məsələ 1497: Əgər camaatın sırasında yer varsa, bir şəxsin tənha namaz qılması məkruhdur.
Məsələ 1498: Mə'mumun namazın zikrlərini imamın eşidəcəyi tərzdə deməsi məkruhdur.
Məsələ 1499: Zöhr, əsr və xiftən namazlarını iki rük'ət qılan bir müsafirin, bu namazlarda müsafir olmayan imama iqtida etməsi məkruhdur. Müsafir olmayanın da, bu namazlarda müsafirə iqtida etməsi məkruhdur.

AYƏT NAMAZI

Məsələ 1500: Göstərişi sonra deyiləcək Ayət namazı üç şeyin vasitəsilə vacib olar.
1. Günəşin tutulması;
2. Qismən tutulsa və ondan heç kim qorxmasa da, ayın tutulması.
3. Vacib ehtiyata əsasən əgər bir kəs qorxmasa da, zəlzələ zamanı. Amma göy gurultusu və ildırım, qara, qırmızı, küləklər və s. səma hadisələri baş versə, dənizin suyu çəkilsə, dağlar uçmağa başlasa və bu, camaatın çoxunun qorxmasına səbəb olsa, müstəhəbb ehtiyata əsasən, ayət namazı tərk olunmamalıdır.
Məsələ 1501: Əgər ayət namazını vacib edən şeylərdən bir neçəsi baş versə, insan gərək onların hər biri üçün bir ayət namazı qılsın. Məsələn; əgər günəş tutularsa və zəlzələ olarsa, gərək iki ayət namazı qılınsın.
Məsələ 1502: Bir şəxsin boynuna bir neçə ayət namazının qəzası vacib olarsa, istər onların hamısı eyni səbəbdən onun boynuna vacib olmuş olsun (məsələn; üç dəfə günəş tutulur və onların ayət namazını qılmamış olarsa) istər bir neçə səbəbdən boynuna vacib olmuş olsunlar (məslən; günəş tutulması, ay tutulması və zəlzələ olması səbəbindən onun boynuna vacib olmuş olarlarsa) bunları qəza edərkən, səbəblərdən hansı biri üçün ayət namazı qıldığını müəyyən etməsi lazım deyildir.
Məsələ 1503: Ayət namazı vacib olan şeylər harda baş versə, ancaq o yerin camaatı gərək ayət namazı qılsın və başqa yerin camaatı üçün bu vacib deyil.
Məsələ 1504: Ayət namazına başlama zamanı, günəşin və ayın tutlmağa başladığı andan başlayıb, onların təbii hala dönmə zamanlarına qədər davam edər. Amma onların açılmağa başladıqları zamana qədər tə'xirə salınmaması yaxşıdır. Lakin ayət namazının tamamlanması, günəş və ayın açılmasından sonraya qədər tə'xirə salına bilər.
Məsələ 1505: Əgər ayət namazını günəş və ayın açılmağa başladığı zamana qədər tə'xirə salarsa, onu əda niyyətinə qılmağın eybi yoxdur. amma əgər tamamilə açılmalarından sonra ayət namazını qılarsa, onu qəza niyyəti ilə qılmalıdır.
Məsələ 1506: Əgər Günəşin ya Ayın tutlmağının müddəti namazın bir rük'əti və ya ondan bir qədər az olsa, şəxsin qıldığı namaz ədadır. Həmçinin onların tutulma vaxtının çox olmasına baxmayaraq, insan namazı qılmaz və bir rük'ət və ya daha az qıla biləcək qədər bir müddət, onun vaxtının sonuna qalırsa da, hökm eynidir.
Məsələ 1507: Zəlzələ, göy gurultusu, şimşək çaxması və bu kimi hadisələr baş verdiyi zaman, əgər bunlar uzun müddət davam edəcəkdirsə, ayət namazını dərhal qılması lazım deyildir. Əks təqdirdə, xalqın nəzərində tə'xirə salmaq sayılmayacaq şəkildə dərhal qılması gərəkdir. Əgər tə'xirə salarsa, onu sonradan əda və ya qəza niyyəti etmədən qılması ehtiyat-müstəhəbbdir.
Məsələ 1508: Əgər Ay və ya Günəşin tutlduğunu bilməsə və onun açılmasından sonra, Günəş və ya Ayın bütünlüklə tutlmuş olduğunu bilərsə, ayət namazının qəzasını qılması lazımdır. Amma əgər onun bir miqdarının tutulmuş olduğunu anlayarsa, ayət namazının qəzası ona vacib deyildir.
Məsələ 1509: Bir qrup insan, Ayın və ya Günəşin tutulduğunu söylədikləri halda, onların sözündən yəqinlik və ya xatircəmlik hasil etmədiyinə görə ayət namazını qılmasa, beləki, sonradan doğru söyləmiş olduqlarını anlayarsa, Günəşin və ya Ayın tamam tutlmuş olduğu təqdirdə, ayət namazını qılmalıdır. Amma onun bir miqdarı tutulubmuşsa, ayət namazı qılmaq ona vacib deyildir. Günəş və Ayın tutulduğunu xəbər verən iki nəfərin adil olmasına şəxsin şübhəsi olsa və sonrada onların adil olduqları mə'lum olarsa, bu zaman şəxs ayət namazı qılmalıdır.
Məsələ 1510: İnsan, elmi qaydalar yolu ilə Günəş və Ayın tutulma vaxtını bilən şəxslərin sözündən Günəş və ya Ayın tutulmasına xatircəm olarsa, ayət namazı qılmalıdır. Həmçinin əgər, ''filan vaxt Günəş və ya Ay tutulacaq və bu filan müddətə qədər çəkəcək'' desələr və sonradan onların adil olduqları anlaşılırsa, hökm eynidir.
Məsələ 1511: Qılmış olduğu ayət namazının batil olduğunu bilən bir şəxs, onu yenidən qılmalıdır. Əgər vaxt keçmiş olarsa, qəza etməlidir.
Məsələ 1512: Əgər gündəlik namaz vaxtında ayət namazı da insana vacib olsa, belə ki, hər iki namaz üçün vaxt varsa, hər hansını əvvəl qılsa, eybi yoxdur. Əgər hansının vaxtı dardırsa, əvvəl onu qılsın. Əgər hər ikisinin vaxtı dardırsa, gərək əvvəl gündəlik namazını qılsın.
Məsələ 1513: Gündəlik namazlardan birini qılarkən, ayət namazının vaxtının dar olduğunu bilərsə, əgər gündəlik namazının da vaxtı dardırsa, onu tamamlayıb sonra ayət namazını qılmalıdır. Amma əgər gündəlik namazının vaxtı dar deyilsə, onu pozub əvvəl ayət namazını, sonra da gündəlik namazını qılmalıdır.
Məsələ 1514: Əgər ayət namazının arasında gündəlik namazın vaxtının dar olmasını başa düşərsə, gərək ayət namazını buraxıb, gündəlik namazın qılmasına məşğul olsun və namazı bitirəndən sonra namazı pozan bir iş görməzdən əvvəl, ayət namazının qalanını tərk etdiyi yerdən qılsın.
Məsələ 1515: Əgər qadın heyz və nifas halında olsa, Günəş ya Ay tutulması və ya zəlzələ baş verərsə, ona ayət namazı vacib deyil və qəzası yoxdur.

Ayət namazının üsulları
Məsələ 1516: Ayət namazı iki rük'ətdir və hər rük'ətdə beş rüku vardır. Onun qaydası budur ki, insan niyyətdən sonra təkbir desin və bir Həmd və bir surəni tamam oxusun, rükuya getsin, rükudan qalxsın və təzədən bir Həmd və bir surə oxusun, sonra yenə rükuya getsin. Beləliklə, bunu beş dəfə təkrarlasın, beşinci rükudan qalxandan sonra iki səcdə etsin və qalxsın, ikinci rük'əti də birinci rük'ət kimi yerinə yetirsin, təşəhhüd oxusun və salam versin.
Məsələ 1517: Ayət namazında mümkündür ki, insan niyyət, təkbir və Həmddən sonra, surənin ayələrini beş yerə bölsün və bir ayə ya çox oxusun. Bir ayədən az da oxuya bilər, amma gərək ehtiyata əsasən cümlə tamam olsun və sonra rükuya getsin və rükudan qalxsın. Həmd oxumadan həmin surədən ikinci hissəni oxusun və rükuya getsin. Bu qayda üzrə beşinci rükudan əvvəl surəni tamam etsin, məsələn; ''Fələq'' surəsində birinci ''Bismillahir-rəhmanir-rəhim''. ''Qul ə'uzu birəbbil fələq'' - desin və rükuya getsin, sonra qalxsın və desin: ''Min şərri ma xələq'' - təzədən rükuya getsin və rükudan sonra qalxsın və desin: ''Və min şərri ğasiqin iza vəqəb''. Yenidən rükuya getsin və qalxıb desin: ''Və min şərrin-nəffəsəti fil uqəd''. Rükuya gedib, yenə də qalxıb desin: ''Və min şərri hasidin izə həsəd''. Ondan sonra beşinci rükuya getsin və başını qaldırandan sonra iki səcdə etsin və ikinci rük'əti birinci rük'ət yerinə yetirsin. İkinci səcdədən sonra təşəhhüd oxusun və sonra namazın salamını versin. Həmçinin, beşdən az hissəyə bölməsi də caizdir. Lakin, nə vaxt surəni tamam etsə, sonrakı rükudan qabaq Həmdi oxuması lazımdır.
Məsələ 1518: Əgər şəxs ayət namazının bir rük'ətində beş dəfə Həmd və surə oxusa, o biri rük'ətdə Həmdi oxuyub, surəni beş yerə bölsə, eybi yoxdur.
Məsələ 1519: Gündəlik namazlarda vacib və müstəhəbb olan şeylər ayət namazında da vacib və müstəhəbbdir. Lakin ayət namazı camaatla qılınsa azan və iqamə əvəzinə qəbul olunma ümidi ilə üç dəfə ''Əssalat'' demək olar. Amma camaatla qılınmadıqda bu lazım deyil.
Məsələ 1520: Müstəhəbbdir ki, rükudan qabaq və sonra təkbir desin. Beşinci və onuncu rükudan sonra və təkbirdən əvvəl ''Səmiallahu limən həmidəh'' demək də müstəhəbbdir.
Məsələ 1521: İkinci, dördüncü, altıncı, səkkizinci, onuncu rükudan qabaq qunut oxumaq müstəhəbbdir. Əgər qunutu yalnız onuncu rükudan qabaq da oxusa, kifayətdir.
Məsələ 1522: Şəxs ayət namazını neçə rük'ət qıldığına şübhə edərsə və şübhəsini aydınlaşdıra bilməsə, namazı batildir.
Məsələ 1523: Əgər şəxs birinci rük'ətin axırıncı rükusunda və ya ikinci rük'ətin birinci rükusunda olduğuna şəkk etsə və şəkkini aydınlaşdıra bilməsə, namazı batildir. Amma məsələn; dörd və ya beş rüku etdiyindən şəkk edən şəxs, əgər səcdəyə çatmayıbsa, yerinə yetirib-yerimədiyindən şəkk etdiyi rükunu yerinə yetirməlidir. Əgər səcdə üçün əyilibsə, gərək öz şəkkinə e'tina etməsin.
Məsələ 1524: Ayət namazının rükularının hər biri rükndür. Əgər qəsdən az ya çox etsə, namaz batildir. Həmçinin əgər səhvən az və ya ehtiyata əsasən çox etsə də namaz batil olur.

Fitr və qurban bayramlarının namazı
Məsələ 1525: Fitr və Qurban bayramlarının namazı İmam əleyhissəlamın hüzuru zamanında vacibdir və gərək camaat ilə birlikdə qılınsın. Bizim zamanımızda İmam (əleyhissəlam) ğayibdir və bu namazları həm camaatla, həm də fərdi qılmaq müstəhəbbdir.
Məsələ 1526: Fitr və Qurban bayramlarının namazının vaxtı bayram günü Günəş çıxandan günortaya qədərdir.
Məsələ 1527: Qurban bayramı namazının Günəşin yüksəlməsindən sonra qılmaq müstəhəbbdir. Fitr bayramında isə, Günəşin yuksəlməsindən sonra iftar edib, fitrəni verdikdən sonra bayram namazını qılmaq müstəhəbbdir.
Məsələ 1528: Fitr və Qurban bayramı namazları iki rük'ətdir. Belə ki, birinci rük'ətdə Həmd və surəni oxuduqdan sonra, beş dəfə təkbir deyib, hər iki təkbirin arasında bir qunut oxuyar və beşinci təkbirdən sonra başqa bir təkbir də deyib, rükuya gedərsə, iki səcdə etdikdən sonra təkrarən ayağa qalxar, ikinci rük'ətdə isə dörd təkbir deyər və hər iki təkbirin arasında bir qunut oxuyar və dördüncü təkbirdən sonra, başqa bir təkbir də deyərək rükuya gedər, rükudan sonra iki səcdə edib təşəhhüdü oxuyar və namazın salamını verər.
Məsələ 1529: Fitr və Qurban bayramlarının namazının qunutunda hər hansı bir dua və zikri oxusa kifayətdir. Amma yaxşıdır ki, bu duanı oxusun.
Əllahummə əhləl kibriya'i, vəl-əzəməti və əhləl-əfvi vər-rəhməti və əhlə-t-təqva vəl-məğfirəti əs'əlukə bihəqqi hazəl yaumi əlləzi cə'əltəhu lilmusliminə i'dən və limuhəmmədin səlləllahu ələyhi və alihi zuxrən və şərəfən və kəramətən və məzidən ən tusəlliyə əla Muhəmmədin və ali Muhəmməd və ən tudxiləni fi kulli xəyrin ədxəltə fihi Muhəmmədən və ali Muhəmmədin və ən tuxricənli min kulli su'in əxrəctə minhu Muhəmmədən və ali Muhəmmədin sələvatukə ələyhi və ələyhim. Əllahummə inni əs'əlukə xəyrə ma sə'ələkə bihi ibadukə əssalihun və ə'uzu bikə mimma istə'azə minhu ibadukəl muxləsun.
Məsələ 1530: İmam (əleyhissəlam) ğayib olan zamanda, əgər Fitr və Qurban bayramlarının namazı camaatla qılınsa, lazım ehtiyat odur ki, ondan sonra iki xütbə oxunsun. Yaxşı olar ki, Fitr bayramının xütbəsində fitrənin zəkatının hökmləri, Qurban bayramının xütbəsində isə qurbanlığın hökmləri şərh olunsun.
Məsələ 1531: Bayram namazının xüsusi surəsi yoxdur. Amma yaxşı olar ki, onun birinci rük'ətində ''Şəms'' (91-ci surə) surəsini və ikinci rük'ətində ''Ğaşiyə'' (88-ci surə) surəsini oxusun və yaxud birinci rük'ətdə ''Səbbih ismə'' (87-ci surə) surəsini və ikinci rük'ətdə ''Şəms'' (91-ci surə) surəsi oxunsun.
Məsələ 1532: Bayram namazını səhrada qılmaq müstəhəbbdir. Həmçinin Məkkədə, Məscidul-haramda da qılınması müstəhəbbdir.
Məsələ 1533: Müstəhəbbdir ki, bayram namazına piyada, ayaqyalın və vüqar ilə getsinlər və namazdan qabaq qüsl edib, başlarına ağ əmmamə qoysunlar.
Məsələ 1534: Bayram namazında yerə (torpağa) səcdə etmələri, təkbir deyərkən əllərini qaldırmaları və baram namazı qılan şəxsin, istər imam-camaat olsun, istər münfərid qılsın, namazı uca səslə qılması müstəhəbbdir.
Məsələ 1535: Fitr bayramı axşamının şam və xiftən namazından, sübh namazından və Fitr bayramının namazından sonra bu təkbirləri demək müstəhəbbdir:
Əllahu əkbər, əllahu əkbər, la ilahə illəllah, vallahu əkbər, əllahu əkbər vəlillahil-həmd, əllahu əkbər, əla ma hədana.
Məsələ 1536: Müstəhəbbdir ki, insan Qurban bayramında on namazdan sonra (onların birincisi bayram gününün zöhr namazı, axırıncısı isə on ikinci günün sübh namazıdır) keçmiş məsələdə olan təkbirləri desin və sonra əlavə etsin:
Əllahu əkbər, əla ma rəzəqənə min bəhimətil ən'am vəlhəmdu lillahi əla mə əblənə.
Amma Qurban bayramını Minada olsa, on beş namazdan sonra (onların birincisi bayram gününün zöhr namazı, axırıncısı isə Zihiccə ayının on üçüncü sübh namazıdır) bu təkbirləri desin.
Məsələ 1537: Qadınların bayram namazına getməkdən çəkinmələri ehtiyat-müstəhəbbdir. Amma bu ehtiyat, qoca qadınlara aid deyil.
Məsələ 1538: Bayram namazında da başqa namazlar kimi mə'mum, Həmd və surədən başqa namazın qalan zikrlərini özü oxusun.
Məsələ 1539: Əgər mə'mum, imam təkbirlərdən bir neçəsini söylədikdən sonra özünü çatdırarsa, imam rükuya əyildikdən sonra, imamla söyləmədiyi təkbir və qunutları özü söyləməlidir. Əgər hər qunutda bir ''Subhanəllah'' ya bir ''Əlhəmdu-lillah'' desə kifayətdir.
Məsələ 1540: Əgər bayram namazında şəxs namaza yetişərkən, imamın rükuda olduğunu görərsə, niyyət edib, namazın birinci təkbirini deyərək rükuya gedə bilər.
Məsələ 1541: Əgər bayram namazında bir səcdəni unudarsa, namazdan sonra onu yerinə yetirməsi lazımdır. Həmçinin, əgər gündəlik namazında səhv səcdəsini vacib edən bir əməl qarşısına çıxarsa, iki səhv səcdəsi etməsi lazımdır.

Namaz üçün əcir tutmaq
(yə'ni: pul verib namaz qıldırmaq)

Məsələ 1542: İnsan öləndən sonra, onun diriliyində yerinə yetirmədiyi namaz və başqa ibadətlər üçün başqasını əcir tutmaq olar. Yə'ni: muzd verib onları yerinə yetirmək olar. Əgər bir kəs özü muzd almadan onları yerinə yetirsə, səhihdir.
Məsələ 1543: İnsan bə'zi müstəhəbb işlər üçün məsələn; Həcc, Ümrə, Peyğəmbər və imamların (əleyhis-səlam) qəbirlərini ziyarət etmək üçün, diri adamlar tərəfindən əcir ola bilər. Habelə müstəhəbb iş görüb onun savabını dirilərə və ölülərə hədiyyə edə bilər.
Məsələ 1544: Meyyitin qəza namazları üçün əcir olunmuş şəxs, gərək ya müctəhid olsun ya namazı təqlid üzündən səhih yerinə yetirsin ya da ehtiyata əməl etsin. Belə ki, ehtiyatın əsaslarını kamil bilsin.
Məsələ 1545: Əcir niyyət edərkən meyyiti müəyyən etməlidir. Amma onun adını bilməsi lazım deyildir. ''Onun üçün əcir olduğum şəxs tərəfindən namaz qılıram'' deyə niyyət edərsə, kifayətdir.
Məsələ 1546: Əcir, gərək əməli meyyitin zimməsində (boynunda) olanın qəsdi ilə yerinə yetirsin. Əgər əncam verdiyi əməlin savabını onun üçün hədiyyə etsə, kifayət deyil.
Məsələ 1547: Əməli yerinə yetirəcəklərinə əmin olduqları bir şəxsi əcir tutmalıdırlar.
Məsələ 1548: Meyyitin namazları üçün əcir tutmuş olduqları şəxsin onları yerinə yetirmədiyini və ya batil olaraq yerinə yetirdiyini alayarlarsa, ikinci dəfə əcir tutmaları gərəkdir.
Məsələ 1549: Əgər əcirin əməllərini yerinə yetirib-yetirmədiyindən şəkk edərsə, əcir əməlini yerinə yetirdiyini e'tiraf etsə belə, onun sözünə xatircəmliyi olmazsa, yenidən əcir tutmaları gərəkdir. Amma əgər onun əməlinin düzgün olub-olmadığından şəkk edərsə, düzgün olduğunu qəbul edə bilər.
Məsələ 1550: Üzrü olub, məsələn; təyəmmümlə və ya oturaq halda namaz qılan bir şəxs, meyyitin namazları da bu cür qəza olmuş olsa belə, ehtiyata əsasən mütləq şəkildə meyyitin namazlarını qəza etmək üçün əcir tutula bilməz.
Məsələ 1551: Kişi qadın üçün, qadın kişi üçün əcir ola bilər və namazı ucadan ya yavaşdan qılmaqda gərək əcir öz təklifinə əməl etsin.
Məsələ 1552: Bir günün zöhr ilə əsr və şam ilə xiftən namazları kimi, tərtiblə qılınması lazım olan namazlardan başqa, meyyitin namazlarının tərtiblə qəza edilməsi lazım deyildir.
Məsələ 1553: Əcirlə, əməli xüsusi bir şəkildə yerinə yetirməsini şərt etmişdirlərsə, o şəkildə yerinə yetirməlidir. Əgər şərt etməmişdirlərsə, o əməldə öz təklifinə görə əməl etməlidir. Amma özünün və ya meyyitin vəzifəsindən hansı biri ehtiyata daha uyğundursa, ona görə əməl etməsi ehtiyat-müstəhəbbdir. Məsələn; meyyitin vəzifəsi təsbihati-ərbə'əni üç dəfə oxumaq olduğu halda, öz vəzifəsi yalnız bir dəfə oxumaq olarsa, üç dəfə oxuyar.
Məsələ 1554: Əgər əcirlə namazı, müstəhəbblərindən nə qədəri ilə birlikdə qılması şərt edilməmişdirsə, namazın müstəhəbblərindən normal olan miqdarını yerinə yetirməsi lazımdır.
Məsələ 1555: Əgər insan bir neçə nəfəri meyyitin qəza namazı üçün əcir tutursa, 1552-ci məsələyə görə, onların hər biri üçün bir vaxt müəyyən etməsi lazım deyil.
Məsələ 1556: Əgər bir şəxs məsələn; bir il boyunca meyyitin namazlarını qılmağa əcir olur və həmin müddət tamamlanmadan ölərsə, onun yerinə yetirmədiyi namazlar üçün, başqasını əcir tutmaları gərəkdir. Yerinə yetirmədiyinə ehtimal verdikləri üçün də əcir tutmaq vacib-ehtiyatdır.
Məsələ 1557: Bir meyyitin namazları üçün əcir tutulan şəxs onların hamısının haqqını alır və namazları qılıb qurtarmamış ölərsə, bütün namazları özü qılacağı barədə meyyit sahibi ilə şərtləşibsə, qılmadığı namazların əvəzi olan ücrət (əmək haqqı) əcirin malından meyyitin vəlisinə verilə bilər. Əgər şərt etməmiş olsalar, gərək vərəsəsi onun malından bir kəsi əcir tutsun. Amma malı olmasa, onun vərəsəsinə bir şey vacib deyil.
Məsələ 1558: Əgər meyyitin namazları tamam olmamışdan əcir ölsə və özünün də qəza namazı olsa, qabaqkı məsələdə deyilmiş göstərişə əməl edəndən sonra onun malından bir şey artıq qalsa, belə ki, özü vəsiyyət etsə və vərəsə icazə versə, onun bütün namazları üçün əcir tutulmalıdır, əgər icazə verməsə, onun üçdə birini onun namazına sərf etməyə çatdırmalıdır.

ORUCUN HÖKMLƏRİ

Oruc, insanın Allah-təalanın əmrini yerinə yetirmək üçün sübh azanından şam azanına qədər, irəlidə izah olunacağı kimi, doqquz şeydən çəkinməsidir.

NİYYƏT
Məsələ 1559: İnsanın orucun niyyətini qəlbindən keçirməsi və ya məsələn; ''sabah oruc tutacağam'' deyərək niyyət etməsi şərt deyildir. Yalnız Allah-təalanın əmrinə itaət etmək üçün, sübh azanından şam azanına qədər orucu pozan şeylərdən özünü qoruma qərarında olması kifayətdir. Bu müddət ərzində oruc olduğuna yəqin etmək üçün, gərək sübh azanından bir az qabaq və şam azanından bir az sonraya qədər orucu batil edən işlərdən özünü saxlasın.
Məsələ 1560: İnsan orucluq ayının hər gecəsində sabahkı orucunu niyyət edə bilər. Yaxşı olar ki, ayın əvvəl gecəsi ayın bütün orucunu niyyət etsin.
Məsələ 1561: Agah olan şəxs üçün, Ramazan ayı orucunun ən son niyyət vaxtı, sübh azanından qabaqdır. Yə'ni hər nə qədər yatmaq və bu kimi şeylər vasitəsi ilə öz niyyətindən xəbərdar olmasa belə, sübh azanından qabaq oruca niyyət etmiş olmalıdır.
Məsələ 1562: Orucu batil edən işləri görməyən şəxs, şam azanına az bir vaxt qalmış olsa belə, günün hansı vaxtında müstəhəbb bir oruc niyyət edərsə, orucu səhihdir.
Məsələ 1563: Ramazan ayı orucunda və həmçinin müəyyən bir zamanı olan vacib orucda, sübh azanından qabaq oruc üçün niyyət etmədən yatan bir şəxs, əgər zöhrdən qabaq oyanıb niyyət edərsə, orucu səhihdir. Amma zöhrdən sonra oyanarsa, ehtiyata əsasən mütləq qürbət niyyəti ilə günün qalanını orucu batil edən şeylərdən çəkinməli və o günün orucunu da qəza etməlidir.
Məsələ 1564: Ramazan ayının orucundan qeyri bir oruc tutmaq istəyən şəxs, onu niyyətində müəyyən etməlidir. Məsələn; ''qəza orucu və kəffarə orucunu tuturam'' deyə niyyət etməlidir. Amma Ramazan ayında ''Ramazan ayının orucunu tuturam'' deyə niyyət etməsi lazım deyildir. Hətta Ramazan ayı olduğunu bilməsə və ya unudub başqa bir oruca niyyət edərsə, onun orucu Ramazan ayının orucundan hesab edilir.
Məsələ 1565: Əgər Ramazan ayının olduğunu bilir və qəsdən Ramazan ayından qeyri orucunun niyyətini edirsə, qəsd etdiyi oruc hesaba alınmaz və həmçinin Ramazan ayının orucu kimi də sayılmaz. Əgər o qəsd qürbət (yə'ni Allaha yaxınlaşmaq) qəsdi ilə zidd olsa, hətta ziddiyyətli olmasa belə, ehtiyata əsasən Ramazan ayının orucundan hesab olunmaz.
Məsələ 1566: Əgər məsələn; ayın birinci gününün niyyəti ilə oruc tutsa, sonra ayın ikinci ya üçüncü günü olduğunu başa düşsə, orucu səhihdir.
Məsələ 1567: Əgər sübh azanından əvvəl niyyət etsə və bihuş olsa və günarası özünə gəlsə, vacib ehtayata əsasən o günün orucunu tamam etməlidir və əgər tamam etməsə, onun qəzasını yerinə yetirməlidir.
Məsələ 1568: Əgər sübh azanından qabaq niyyət edib, sonra sərxoş olarsa və həmin gün ərzində ayılarsa, vacib-ehtiyata əsasən o günün orucunu tamamlamalı və onun qəzasını da yerinə yetirməlidir.
Məsələ 1569: Əgər sübh azanından əvvəl niyyət edib yatsa və axşamdan sonra ayılsa, orucu səhihdir.
Məsələ 1570: Ramazan ayı olduğunu bilməsə və ya unudarsa, belə ki, zöhrdən qabaq Ramazan ayı olduğunu bilərsə, əgər orucu batil edən bir iş görmüşdürsə, orucu batildir. Amma şam azanına qədər orucu batil edən işlərdən çəkinməli və Ramazandan sonra da, o günün orucunu qəza etməlidir. Ehtiyata əsasən, əgər zöhrdən sonra da Ramazan olduğunu anlayarsa, hökm eynidir. Amma əgər zöhrdən əvvəl başa düşsə və orucu batil edən bir iş görməsə, orucu səhihdir.
Məsələ 1571: Əgər uşaq Ramazan ayında sübh azanından əvvəl həddi-buluğa çatsa, gərək oruc tutsun. Əgər azandan sonra həddi-buluğa çatsa, o günün orucu ona vacib deyil. Amma əgər müstəhəbb oruc tutmaq qəsdi etsə, ehtiyata əsasən bu təqdirdə o günün orucunu tamamlaması lazımdır.
Məsələ 1572: Meyyitin orucunu yerinə yetirmək üçün əcir olan və ya boynunda kəffarə orucu olan bir şəxs, müstəhəbb bir oruc tutarsa, eybi yoxdur. Amma boynunda qəza orucu olan bir şəxs, müstəhəbb oruc tuta bilməz. Əgər unudaraq müstəhəbb bir oruca niyyət edər və zöhrdən qabaq xatırlayarsa, müstəhəbb orucu pozular, lakin niyyətini qəza orucuna çevirə bilər. Amma əgər zöhrdən sonra agah olarsa, ehtiyata əsasən orucu batildir. Əgər şam azanından sonra da xatırlayarsa, orucunun səhih olması şübhəlidir.
Məsələ 1573: Əgər Ramazan ayının orucundan başqa, müəyyən olmayan insana vacib olsa, məsələn, müəyyən bir günü oruc tutmasına dair nəzr etmiş olsa, əgər sübh azanına kimi qəsdən niyyət etməsə, orucu batildir. Əgər o günün orucunun ona vacib olmasını bilməsə, ya unutsa zöhrdən əvvəl yadına düşsə, orucu batil edən bir iş görməmiş olsa və niyyət etsə, onun orucu səhihdir. Əgər zöhrdən sonra yadına düşsə, Ramazan ayının orucunda deyilən ehtiyata əməl etməlidir.
Məsələ 1574: Əgər vacib olan, lakin günü müəyyən olmayan oruc üçün məsələn; kəffarə orucu kimi, qəsdən zöhrə qədər niyyət etməsə, eybi yoxdur. Əgər niyyətdən əvvəl oruc tutmaq qərarına gəlsə ya oruc tutub-tumaması barədə müəyyən qərara gəlməsə (tərəddüd etsə), belə ki, orucu batil edən işlərdən görməmişsə və zöhrdən əvvəl niyyət edibdirsə, orucu səhihdir.
Məsələ 1575: Əgər Ramazan ayında, zöhrdən əvvəl kafir müsəlman olsa və sübh azanından o vaxta kimi, orucu batil edən bir iş görməyibsə, vacib ehtiyata əsasən gərək oruc niyyəti etsin və orucu tamam etsin. Əgər o gün oruc tutmasa, onun qəzasını yerinə yetirsin.
Məsələ 1576: Əgər xəstə olan bir şəxs, Ramazan ayı günündə zöhrdən qabaq sağalar və o vaxta qədər orucu batil edən bir şey etməmiş olarsa, oruc üçün niyyət edib o günün orucunu tutmalıdır. Amma əgər zöhrdən sonra sağalarsa, o günün orucu ona vacib deyildir.
Məsələ 1577: İnsanın, Şə'banın son günü yaxud Ramazanın əvvəl günü olduğundan şübhə etdiyi günü oruc tutması vacib deyildir. Əgər oruc tutmaq istəsə, Ramazan ayı orucunun niyyətini edə bilməz. Amma əgər ''Ramazan ayı olduğu təqdirdə, Ramazandan və Ramazan ayı olmadığı təqdirdə, qəza və bunun kimilərdən sayılsın'' deyə niyyət edərsə, hərçənd orucunun səhih olması uzaq görüş olmasa da, qəza və bu kimi oruca niyyət etməsi daha yaxşıdır. Belə ki, əgər sonradan Ramazan ayı olduğu mə'lum olarsa, Ramazandan hesab olunar. Əgər tə'yin etmədən, oruc olmağa niyyət edər və sonradan Ramazan ayı olduğu mə'lum olarsa, yenə də kifayətdir.
Məsələ 1578: Şə'banın son günü, yoxsa Ramazanın əvvəl günü olduğundan şübhə etdiyi gündə, qəza, müstəhəbb və bu kimi bir oruc niyyəti ilə oruc tutar və gün ərzində Ramazan ayı olduğunu anlayarsa, Ramazan ayı orucu üçün niyyət etməlidir.
Məsələ 1579: Əgər müəyyən vacib bir orucda (Ramazan ayının orucu kimi) orucunu batil edib ya etməməsində müəyyən qərara gələ bilməsə ya orucunu batil etməsinə dair qəsd etsə, ehtiyata əsasən etdiyi qəsdindən qayıtsa da və orucu batil edən bir iş görməsə də orucu batil olar.
Məsələ 1580: Müstəhəbb olan və ya kəffarə orucu kimi vaxtı müəyyən olmayan vacib bir orucda, əgər orucu batil edən bir iş görməyi qəsd edər və ya belə bir işi görüb-görməmək xüsusunda tərəddüdə düşərsə, əgər həmin işi görməsə, belə ki, vacib orucda zöhrdən əvvələ qədər və müstəhəbb orucda, şam azanından əvvələ qədər təkrarən oruc üçün niyyət edərsə, orucu səhihdir.

Orucu batil edən şeylər
Məsələ 1581: Bir neçə şey orucu batil edər:
1. Yemək və içmək.
2. Cima.
3. İstimna (İstimna, insanın başqası ilə cima etmədən, özündən məni xaric etməsinə deyilir).
4. Allaha, Peyğəmbərə və Peyğəmbərin canişinlərinə (ə.s.) yalan isnad vermək.
5. Tozun boğaza yetişməsi.
6. Məşhura əsasən, başı tamamilə suya batırmaq.
7. Sübh azanına kimi, cənabət, heyz və nifas halında qalmaq.
8. Axıcı şeylərlə imalə etmək.
9. Qusmaq.
Bunların hökmləri aşağıdakı məsələlərdə şərh olunacaqdır.

1. Yemək və içmək.
Məsələ 1582: Əgər oruc tutan şəxs qəsdən bir şey yesə ya içsə orucu batil olar, istər çörək və su kimi adi yeməklərdən olsun, istərsə də torpaq və ağac şirəsi kimi adi yeməklərdən olmasın; istər az olsun, istərsə də çox, hətta əgər diş fırçasını ağızdan çıxarıb yenə ağızına daxil etsə və onun rütubətini udsa, oruc batil olur. Amma əgər fırçanın rütubəti ''batinin rütubətidir'' deyilməyəcək şəkildə ağızın suyunda aradan gedərsə, onu udmağın eybi yoxdur.
Məsələ 1583: Xörək yeməyə məşğul olarkən, sübh olduğunu bilsə, gərək ağzından tikəni çıxartsın, əgər qəsdən udsa, orucu batildir və sonradan deyiləcək göstərişə görə ona kəffarə də vacib olar.
Məsələ 1584: Əgər oruc tutan kəs bir şeyi səhvən yesə ya içsə, orucu batil olmaz.
Məsələ 1585: Oruc tutan şəxsin, bədəni keyləşdirmək və ya başqa bir vasitə ilə istifadə olunan ampulları istifadə etməsində bir zərər yoxdur. Amma qida və müalicə üçün istifadə olunan ampullardan çəkinməsi daha yaxşıdır.
Məsələ 1586: Əgər oruc tutan dişinin arasında qalan bir şeyi qəsdən udsa, orucu batil olar.
Məsələ 1587: Oruc tutmaq istəyən şəxsə azandan əvvəl dişlərini təmizləmək lazım deyildir. Amma əgər dişlərinin arasında qalan yemək qırıntısının, gündüz boğazına yetişəcəyini bilirsə, təmizləməsi gərəkdir.
Məsələ 1588: Ağız suyunu udmaq, turş və turşa bənzər şeyi xəyala gətirməklə ağızda toplaşan suyu udmaq orucu batil etmir.
Məsələ 1589: Sinə və başdan gələn ağız boşluğuna çatmamış bəlğəmi udmağın xeyri yoxdur. Vacib ehtiyat odur ki, ağız boşluğuna daxil olsa, onu yenidən udmasınlar.
Məsələ 1590: Əgər oruc tutan şəxs suzuyar və su içməyi təqdirdə, öləcəyindən və ya ona bir zərər dəyəcəyindən ya da dözülməyən bir çətinliyə düşəcəyindən qorxarsa, bu işlərin qorxusunu aradan aparmaq üçün bir miqdar su içə bilər. Amma onun orucu batil olur. Əgər Ramazan ayıdırsa, gərək lazım ehtiyata əsasən ondan artıq içməsin və günün qalanınıda orucu batil edən işlərdən çəkinsin.
Məsələ 1591: Adətən yeməyin boğaza yetişməsinə səbəb olmayan uşaq və quş üçün yeyintini çeynəmək (təsadüfən boğaza yetişsə belə) orucu batil etməz. Amma əgər insan, əvvəlcədən yeməyin boğaza çatacağını bilirsə, orucu batil olur və qəzasının tutması, həmçinin kəffarə də verməsi ona vacibdir.
Məsələ 1592: İnsan zəifliyi üzündən orucunu yeyə bilməz. Amma əgər onun zəifliyi adətən dözülməsi mümkün olmayacaq dərəcədədirsə, orucu yeməsinin eybi yoxdur.

2. Cima
Məsələ 1593: Cima orucu batil edər; sünnət yeri miqdarında daxil olsa və məni gəlməsə də.
Məsələ 1594: Əgər sünnət yerindən az miqdarı daxil olur və məni gəlməsə, oruc batil olmaz. Amma sünnət yeri olmayan şəxsdə sünnət yerindən az miqdarı daxil olsa belə, ''yaxınlıq etmişdir'' deyildiyi təqdirdə, orucu batil olur.
Məsələ 1595: Əgər qəsdən cima etmək istəyər və sünnət yeri qədər daxil olub-olmadığından şəkk edərsə, lazım-ehtiyata əsasən orucu batil olur və onu qəza etməlidir. Amma ona kəffarə vacib olmaz.
Məsələ 1596: Əgər şəxs oruc olduğunu unudub yaxınlıq etsə ya onu cima etməyə məcbur etsələr, belə ki, bu iş onun ixtiyarından kənar olsa, onun orucu batil olmaz. Amma əgər cima halında yadına düşsə ya məcburiyyət onun üzərindən götürülərsə, gərək dərhal cima halından çıxsın, əgər çıxmasa, onun orucu batildir.

3. İstimna
Məsələ 1597: Əgər oruc tutan istimna etsə (istimnanın mə'nası 1581-ci məsələdə deyilmişdir) orucu batil olar.
Məsələ 1598: Əgər insandan ixtiyarsız məni xaric olsa, orucu batil deyildir.
Məsələ 1599: Oruc tutan şəxs, gündüz yatacağı təqdirdə, mühtəlim olacağını (yə'ni yuxuda ondan məni gələcəyini) bilirsə, yatmamaqla əziyyətə düşməsə belə, yatması caizdir. Əgər yataraq mühtəlim olarsa, orucu batil olmaz.
Məsələ 1600: Əgər oruc tutan, məni xaric olarkən yuxudan ayılsa, məninin xaric olmasının qarşısını alması vacib deyildir.
Məsələ 1601: Mühtəlim olan oruc tutan şəxs bövl etmək vasitəsilə məninin qalanının məcradan xaric olacağını bilirsə, bövl edə bilər.
Məsələ 1602: Mühtəlim olmuş oruc tutan şəxs, məcrada məni qaldığını və əgər qüsldən qabaq bövl etməzsə, qüsldən sonra məninin xaricə çıxacağını bilirsə, qüsldən qabaq bövl etməsi ehtiyat-müstəhəbbdir.
Məsələ 1603: Məni xaricə çıxarmaq məqsədi ilə özü ilə oynayan şəxs, ondan məni gəlməsə belə, lazım-ehtiyata əsasən o orucu tamamlayıb sonra qəzasını da tutmalıdır.
Məsələ 1604: Əgər oruc tutan bir şəxs, məni çıxarmaq məqsədi olmadan, məsələn; öz qadını ilə oynaşarsa, özündən məni gəlməyəcəyindən əmindirsə, təsadüfən ondan məni gəlsə belə, orucu səhihdir. Amma əgər məninin gəlməyəcəyindən əmin deyilsə, məni gəldiyi təqdirdə orucu batil olur.

4. Allaha və Peyğəmbərə (səlləllahu ələyhi və alihi və səlləm) yalan isnad vermək
Məsələ 1605: Oruc tutan şəxs danışmaq, yazmaq, işarə etmək və buna bənzər hər hansı bir yolla Allaha, Peyğəmbərə (s.ə.v.) və on iki imamlardan (ə.s.) birinə qəsdən yalan olan bir şeyi nisbət verərsə, sonra dərhal ''yalan dedim'' deyər və tövbə etsə belə, lazım-ehtiyata əsasən orucu batil olar. Həmçinin Həzrət-Zəhraya (səlamullahi ələyha), digər peyğəmbərlərə və onların vəsilələrinə də yalan bir şeyi nisbət vermək, ehtiyat-müstəhəbb olaraq eyni hökmü daşıyır.
Məsələ 1606: Əgər bir şəxs doğru və ya yalan olduğunu bilmədiyi və hüccəti olmayan bir rəvayət nəql etmək istəsə, vacib ehtiyata əsasən o rəvayəti eşitdiyi kimsədən və ya oxuduğu kitabdan nəql etməlidir.
Məsələ 1607: Əgər öz e'tiqadına görə bir şeyi düz hesab edib, Allah ya Peyğəmbər qövlündən nəql etsə və sonra yalan olduğunu başa düşsə, orucu batil olmaz.
Məsələ 1608: Əgər bir şeyin yalan olduğunu bilsə, onu Allaha və Peyğəmbərə nisbət versə və sonra dediyinin düzgün olduğunu başa düşsə, lazım ehtiyata əsasən gərək orucu tamam etsin və qəzasını da əmələ gətirsin.
Məsələ 1609: Əgər başqasının uydurducu yalanı qəsdən Allaha, Peyğəmbərə (s.ə.v.) və Peyğəmbərin canişinlərinə (ə.s.) nisbət versə, lazım ehtiyata əsasən orucu batil olur. Amma əgər o yalanı uyduran şəxsin dilindən nəql edərsə, eybi yoxdur.
Məsələ 1610: Əgər oruc tutandan soruşsalar ki, Peyğəmbər (səlləllahu ələyhi və alihi) belə bir söz buyurmuşdurmu ki, ''yox'' əvəzinə qəsdən ''bəli'' desə ya ''bəli'' əvəzinə qəsdən ''yox'' desə, lazım ehtiyata əsasən orucu batil olur.
Məsələ 1611: Əgər Allah və Peyğəmbər (səlləllahu ələyhi və alihi)-n adından düz sözü desə də, sonra ''yalan demişəm'' desə, ya gecə onlara bir yalana isnad verib sabahkı gün oruc olub desə ki, dünən gecə dediyim söz düzdür, orucu batil olur. Amma əgər məqsədi xəbərin təfsilatını bəyan etmək olsa orucu batil olmur.

5. Tozu boğaza çatdırmaq
Məsələ 1612: Vacib ehtiyata əsasən, qatı tozun boğaza yetişməsi orucu batil edir. İstər un kimi yeyilməsi halal olan bir şeyin tozu olsun, istərsə də torpaq kimi yeyilməsi haram olan şeyin tozu olsun.
Məsələ 1613: Qatı olmayan tozun boğaza yetişməsi (əqvaya əsasən) orucu batil etmir.
Məsələ 1614: Əgər külək vasitəsilə qatı toz əmələ gəlsə, insan bundan bildiyi və bacardığı halda qorunmasa və həmin toz boğaza yetişsə, vacib ehtiyata əsasən orucu batil olar.
Məsələ 1615: Vacib ehtiyat odur ki, oruc tutan, siqaret, tənbəki tüstüsünü və bu kimi şeyləri boğaza çatdırmasın.
Məsələ 1616: Əgər diqqətsizlik səbəbindən toz, tüstü və bu kimi şeylər oruc tutanın boğazına yetişərsə, boğazına yetişməyəcəyinə yəqin və ya xatircəm liyi olmuşdursa, orucu səhihdir. Amma əgər boğazına yetişməyəcəyini zənn etmişdirsə, o günün orucunu qəza etməsi daha yaxşıdır.
Məsələ 1617: Əgər oruc olduğunu unudub, diqqətsizlik edər və ya özündən asılı olmayaraq toz və bu kimi şeylər onun boğazına yetişərsə, orucu batil olmaz.

6. Başı suya salmaq
Məsələ 1618: Əgər oruc tutan qəsdən başını tamamilə suya salsa, əgər onun bədəninin qalanı sudan xaricdə olsa da, orucu, məşhura əsasən batil olur, amma uzaq deyildir ki, bu iş orucu batil etməsin. Əgər kərahəti çox olsa da, imkan daxilində ehtiyata əməl etmək daha yaxşıdır.
Məsələ 1619: Əgər başının yarısını bir dəfə və o biri yarısını başqa dəfə suya salarsa, orucunun heç bir eybi yoxdur.
Məsələ 1620: Əgər başını tamamilə suyun altına salsa saçlarından bir qədər bayırda qalsa da, onun hökmü 1618-ci məsələdə deyildiyi kimidir.
Məsələ 1621: Əgər başı sudan qeyri-axan bir şeyə, məsələn; südə batırsa, həmçinin muzaf suya salsa belə, oruca heç bir zərəri yoxdur.
Məsələ 1622: Əgər oruc tutan ixtiyarsız olaraq suya düşsə və su tamamilə onun başını əhatə edərsə ya oruc olduğunu yadından çıxarıb suya baş vursa, onun orucunun heç bir eybi yoxdur.
Məsələ 1623: Əgər başının su altında qalmayacağını xəyal etsə və özünü suya atsa, su şəxsin başından aşsa, orucunun heç bir eybi yoxdur.
Məsələ 1624: Əgər oruc tutan şəxs, unudaraq başını suya daxil edər və suyun altında oruc oluğunu xatırlayarsa, başını dərhal sudan çıxarması daha yaxşıdır. Əks təqdirdə orucu batil olmaz.
Məsələ 1625: Əgər bir şəxs zorla oruc tutanın başını suya batırsa, orucunun heç bir eybi yoxdur. Amma əgər suyun altında olan vaxt, o şəxs əlini götürsə daha yaxşı odur ki, dərhal başını sudan çıxarsın.
Məsələ 1626: Əgər oruc tutan qüsl niyyəti ilə başını suya salsa, onun orucu və qüslü hər ikisi səhihdir.
Məsələ 1627: Əgər suya batanı xilas etmək üçün oruc tutan başını suya salsa, onun xilası vacib olsa da, müstəhəbb ehtiyat odur ki, orucunu qəza etsin.

7. Sübh azanına qədər cənabət, heyz və nifas halında qalmaq.
Məsələ 1628: Əgər cünub olan şəxs, qəsdən sübh azanına qədər qüsl etməsə, orucu batildir. Vəzifəsi təyəmmüm olan bir şəxs də, qəsdən təyəmmüm etməzsə, orucu batil olar. Ramazan ayının qəzasının hökmü də bu cürdür.
Məsələ 1629: Ramazan ayı orucu və onun qəzasından başqa, digər vacib oruclardan Ramazan ayının orucu kimi, vaxtı müəyyən olan vacib bir orucda, insan qəsdən sübh azanına qədər qüsl etməzsə, orucunun səhih olduğu daha güclü görüşdür.
Məsələ 1630: Ramazan ayı gecəsində cünub olan bir şəxs, əgər qəsdən vaxt daralıncaya qədər qüsl etməzsə, təyəmmümlə oruc tutmalıdır. Amma o orucun qəzasını yerinə yetirmək ehtiyat-müstəhəbbdir.
Məsələ 1631: Əgər cünub Ramazan ayında qüslünü unutsa və bir gündən sonra yadına düşsə, gərək o günün orucunun qəzasını tutsun. Əgər bir neçə gündən sonra yadına düşsə, cünub olduğunu yəqin bildiyi bütün günlər üçün qəza etsin, məsələn; əgər üç ya dörd gün cünub olmasını bilməsə, gərək üç günün orucunu qəza etsin.
Məsələ 1632: Ramazan ayı gecəsində qüsl və təyəmmümdən heç biri üçün vaxtı olmayan şəxs, özünü cünub edərsə, orucunun batil olması ilə yanaşı, qəza və kəffarə də ona vacibdir.
Məsələ 1633: Əgər vaxt olub-olmadığını bilmək üçün axtarış edər və qüsl edə biləcək qədər vaxt olduğunu zənn edərək, özünü cünub edər və sonra vaxtın dar olduğunu anlayarsa, təyəmmüm etdiyi təqdirdə orucu səhihdir. Amma əgər axtarış etmədən vaxt olduğunu zənn edib özünü cünub edər və sonra vaxtın dar olduğunu anlayaraq təyəmmümlə oruc tutarsa, o orucu qəza etməsi ehtiyat müstəhəbbdir.
Məsələ 1634: Ramazan ayı gecəsində cünub olan şəxs, yatdığı təqdirdə, sübhə qədər oyana bilməyəcəyini bilərsə, yatmamalıdır. Əgər yatar və sübhə qədər oyanmasa, orucunun batil olması ilə yanaşı, qəza və kəffarə də ona vacib olur.
Məsələ 1635: Cünub olan bir şəxs, Ramazan ayı gecəsində yatar və sonra oyanarsa, belə ki, yenidən yatdığı təqdirdə, oyanacağına əmin deyilsə, sübh azanından qabaq oyanacağına ehtimal versə, vacib-ehtiyata əsasən yatmamalıdır.
Məsələ 1636: Ramazan ayı gecəsində cünub olan bir şəxs, yatdığı təqdirdə, sübh azanından qabaq oyanacağına əmin olarsa, əgər oyandıqdan sonra qüsl etmə qərarında olub, bu qərarla yatar və sübhə qədər yuxudan ayılmazsa, orucu səhihdir. Sübh azanından qabaq oyanacağına əmin olan şəxsin də, hökmü eynidir.
Məsələ 1637: Ramazan ayı gecəsində cünub olan bir şəxs yatarsa, sübh azanından qabaq oyanacağını bildiyi və ya ehtimal verdiyi halda, oyandıqdan sonra qüsl etməli olduğundan qəflətdə olarsa, əgər yatar və sübh azanına qədər oyanmazsa, ehtiyata əsasən o orucun qəzası ona vacib olur.
Məsələ 1638: Ramazan ayı gecəsində cünub olan və yatarsa, sübh azanından qabaq oyanacağına əmin olan və ya ehtimal verən bir şəxs, oyandıqdan sonra qüsl etmək istəmzsə, əgər yatar və sonra oyanmazsa, orucunun batil olması ilə yanaşı, qəza və kəffarə də verməsi lazımdır. Oyandıqdan sonra qüsl edib-etməmək barəsində tərəddüdü olduğu təqdirdə də vacib ehtiyat odur ki, eyni hökmü daşıyır.
Məsələ 1639: Cünub olan bir şəxs, Ramazan ayı gecəsində (bir dəfə) yatıb-oyandıqdan sonra ikinci dəfə yatdığı təqdirdə, sübh azanından qabaq oyanacağına əmin olar və ya ehtimal verərsə, belə ki, sübh azanına qədər oyanmasa, o günün orucunu qəza etməlidir. Əgər ikinci yuxudan oyanar və üçüncü dəfə yatıb, sübh azanına qədər oyanmazsa, o günün orucunu qəza etməsi və həmçinin kəffarə də verməsi ehtiyat müstəhəbbdir.
Məsələ 1640: İnsanın mühtəlim olmasında, birinci, ikinci və üçüncü yuxudan məqsəd, oyandıqdan sonra yatdığı yuxulardar. Mühtəlim olduğu yuxu, birinci yuxu olaraq hesab edilməz.
Məsələ 1641: Əgər oruc tutan mühtəlim olsa, dərhal qüsl etməsi vacib deyil.
Məsələ 1642: Ramazan ayında, sübh azanından sonra oyanıb mühtəlim olduğunu görərsə, azandan qabaq mühtəlim olduğunu anlasa belə, orucu səhihdir.
Məsələ 1643: Ramazan ayının orucunun qəzasını tutmaq istəyən şəxs, əgər sübh azanına qədər cünub qalsa, əgər bu qəsdən olsa, o gün oruc tuta bilməz, qəsdən olmasa, oruc tuta bilər. Hərçənd ehtiyat onu tərk etməkdir.
Məsələ 1644: Ramazan orucunun qəzasını tutmaq istəyən bir şəxs, əgər sübh azanından sonra oyanıb, mühtəlim olduğunu görərsə və sübh azanından qabaq mühtəlim olduğunu anlayarsa, daha güclü görüşə əsasən, o günün Ramazan ayı orucunun qəzası niyyəti ilə oruc tuta bilər.
Məsələ 1645: Əgər Ramazan orucunun qəzasından başqa, kəffarə orucu kimi müəyyən bir vaxtı olmayan vacib bir orucda, qəsdən sübh azanına qədər cünublu qalarsa, orucunun səhih olduğu daha güclü görüşdür. Amma o gündən qeyri-bir gündə oruc tutması daha yaxşıdır.
Məsələ 1646: Əgər qadın sübh azanından əvvəl heyz ya nifasdan pak olsa və qəsdən qüsl etməsə və vaxt darlığından ixtiyar üzündən də olsa təyəmmüm etməsə, Ramazan ayının orucunda və həmçinin ehtiyata əsasən onun qəzasında da orucu batildir. Bu ikisindən başqa, qüsl etmək ehtiyata uyğun olsa da, orucu batil olmaz. Həmçinin heyz və nifasa görə vəzifəsi təyəmmüm etmək olan bir qadın, əgər qəsdən Ramazan ayı orucu və həmçinin onun qəzasında təyəmmüm etməzsə, ehtiyata əsasən orucu batildir.
Məsələ 1647: Əgər qadın, sübh azanından əvvəl Ramazan ayında heyz ya nifasdan pak olsa və qüsl etməyə vaxtı olmasa, gərək təyəmmüm etsin, amma sübh azanına kimi oyaq qalmaq lazım deyil. Vəzifəsi təyəmmüm olan cünubun da hökmü belədir.
Məsələ 1648: Əgər qadın Ramazan ayında sübh azanına yaxın heyz və nifas qanından pak olar və qüsl və təyəmmüdən heç biri üçün vaxtı olmazsa, orucu səhihdir.
Məsələ 1649: Əgər qadın, sübh azanından sonra heyz və nifas qanından pak olsa ya gün arasında heyz ya nifas qanı görsə, axşama yaxın olsa da orucu batildir.
Məsələ 1650: Əgər qadın, heyz ya nifas qüslünü unutsa, bir ya bir neçə gündən sonra yadına düşsə, tutduğu oruclar səhihdir.
Məsələ 1651: Əgər qadın Ramazan ayında sübh azanından qabaq heyz və ya nifas qanından pak olar və qüsl etməkdə səhlənkarlıq edib, sübh azanına qədər qüsl etməz və vaxt daraldığı zaman təyəmmüm də etməzsə, orucu batildir. Amma əgər səhlənkarlıq etməz və məsələn; qadınlar hamamının açılmasını gözləyərsə, üç dəfə yatıb azana qədər qüsl etməsə belə, təyəmmüm etməkdə də səhlənkarlıq etməzsə, orucu səhihdir.
Məsələ 1652: Kəsirə istihazəli olan qadın, hər çənd boynuna vacib olan qüslləri istihazə hökmlərinin 402-ci məsələsində deyildiyi şəkildə etməsə də belə, orucu səhihdir. Həmçinin mütəvəssitə istihazəli qadın qüsl etməsə belə, orucu səhihdir.
Məsələ 1653: Məss-meyyit edən şəxs, yə'ni bədəninin bir yerini meyyitin bədəninə toxunduran məssi-meyyit qüslü etmədən oruc tuta bilər, əgər oruc halında meyyitə məss etsə də, orucu batil olmaz.

8. İmalə etmək (klizma)
Məsələ 1654: Axıcı şeylə imalə etmək, çarəsizlik və müalicə üzündən də olsa, orucu batil edər.

9. Qusmaq
Məsələ 1655: Hərgah oruc tutan qəsdən qussa, əgər xəstəlik və bu kimi səbbələrin çarəsizliyindən olsa da, orucu batildir. Amma əgər ixtiyarsız və səhvən qussa, eybi yoxdur.
Məsələ 1656: Əgər gecə, gündüz qusacağına səbəb olan bir şey yeyərsə, o günün orucunu qəza etməsi ehtiyat-müstəhəbbdir.
Məsələ 1657: Əgər oruc tutan qusmasının qarşısını ala bilsə, əgər ona zərəri və əziyyəti olmasa, daha yaxşı odur ki, qarşısını alsın.
Məsələ 1658: Oruclu kimsənin boğazına milçək düşərsə, əgər onun qarnına getməyi yemək deyilməyəcək qədər boğazdan aşağı enmişsə, onu xaricə çıxarmaq lazım deyil və orucu da səhihdir. Amma əgər bu qədər aşağı getməmişsə, qusmaq belə lazımsa, onu xaricə çıxarmalıdır. Amma əgər qusmanın ona zərəri ya da artıq məşəqqəti olursa, xaricə çıxarması lazım deyil. Əgər onu qusaraq çıxarmaz və udarsa orucu batil olur.
Məsələ 1659: Əgər oruc tutan səhvən bir şeyi udsa və mə'dəsinə çatmamışdan əvvəl oruc olduğunu yadına salsa, onu bayıra çıxarması lazım deyil və orucu da səhihdir.
Məsələ 1660: Əgər gəyirməklə bir şeyin boğazından çıxacağına yəqin etsə, ehtiyata əsasən, gərək qəsdən gəyirməsin, amma əgər yəqini olmasa, eybi yoxdur.
Məsələ 1661: Əgər oruc tutan bir şəxs, gəyirdiyi zaman boğazına və ya ağzına bir şey gələrsə, onu çölə tökməlidir. Əgər ixtiyarsız udarsa, orucu səhihdir.

Orucu batil edən şeylərin hökmləri
Məsələ 1662: Əgər insan qəsdən və ixtiyari olaraq orucu batil edən bir iş görərsə, orucu batildir. Əgər qəsdən olmasa, eybi yoxdur. Amma cünub olan şəxs, əgər 1639-cu məsələdə deyildiyi kimi, yatıb sübh azanına qədər qüsl etməsə, orucu batil olar. Amma əgər insan, orucu batil edən şeylərdən bə'zisinin orucu batil etdiyini bilməzsə, yə'ni öyrənməyə imkanı olmaz və bu barədə bir şübhəsi də olmasa ya da şər'i bir dəlilə istinadı olmayıb o işi görərsə, yemək, içmək və cimadan başqa şeylərdə orucu batil olmaz.
Məsələ 1663: Əgər oruc tutan səhvən orucu batil edən işlərdən birini yerinə yetirsə və belə xəyal etsə ki, orucu batil olubdur və qəsdən ikinci dəfə o işlərdən görsə, onun orucu batil olur.
Məsələ 1664: Əgər oruc tutan bir şəxsin boğazına zorla bir şey töksələr, orucu batil olmaz. Amma əgər onu, orucunu pozmağa məcbur etsələr, məsələn; əgər ona ''yemək yemədiyin təqdirdə, malına və canına zərər verəcəyik'' desələr, o da zərərin qarşısını almaq üçün bir şey yeyərsə, orucu batil olar.
Məsələ 1665: Oruc tutan, bir şeyi boğazına tökəcəyini ya özünün orucunu batil edəcəyinə məcbur olunacağı bilən yerə gərək getməsin. Əgər getsə və çarəsizlik üzündən orucu batil edən işlərdən görsə, onun orucu batil olar. Əgər boğazına zorla bir şey tökərlərsə, vacib ehtiyata əsasən, eyni hökmü daşıyır.

Oruc tutana məkruh olan şeylər
Məsələ 1666: Bir neçə şey oruc tutan üçün məkruhdur. Bunlar aşağıdakılardır:
1. Gözə dərman tökmək və dadı və ya qoxusu boğaza yetişdiyi təqdirdə gözə sürmək çəkmək.
2. Qan almaq və hamama getmək kimi zəifliyə səbəb olan hər bir iş.
3. Ənfiyyə (burun otu çəkmək), əgər boğazına çatmasını bilməsə və əgər boğaza çatacağını bilsə, caiz deyildir.
4. Ətirli bitkilər iyləmək.
5. Qadının suda oturması.
6. Fitil işlətmək.
7. Bədəndə olan paltarı islatmaq.
8. Diş çəkmək və ağızdan qan gəlməyə səbəb olan hər hansı bir işi görmək.
9. Yaş çöplə dişləri təmizləmək.
10. Lüzumsuz olaraq ağıza su ya bu kimi axan şey almaq. Həmçinin məkruhdur ki, insan məni gəlməsi məqsədi olmadan öz arvadını öpsün ya şəhvətini qaldıran hər hansı bir iş görsün. Əgər məni gəlmək məqsədi ilə olsa və məni xaricə gəlməsə də, orucu lazım ehtiyata əsasən batil olur.

Qəza və kəffarə vacib olan yer
Məsələ 1667: Əgər bir şəxs Ramazan ayı orucunu yemək, içmək, cima, istimna və ya (sübh azanına qədər) cünub qalması ilə pozarsa, bunu öz ixtiyarı və iradəsi ilə qəsdən edib, məcburiyyət və çarisizlik üzündən olmasa, qəza etməyə əlavə olaraq kəffarə də ona vacib olur. Amma bu söylənənlərdən qeyrisi ilə pozarsa, qəza etməyə əlavə olaraq kəffarə də verməsi ehtiyat-müstəhəbbdir.
Məsələ 1668: Əgər bir şəxs, bu söylənənlərdən birini, onun orucu pozmadığına qəti olaraq e'tiqadı olduğu halda edərsə, orucu batil olmadığı kimi, ona kəffarə də vacib olmaz.

Orucun kəffarəsi
Məsələ 1669: Ramazan ayının kəffarəsi boynuna vacib olan şəxs, ya bir qul azad etməli və ya sonrakı məsələdə söylənəcək göstərişə əsasən, iki ay oruc tutmalı yaxud altmış fəqiri doyuzdurmalı ya da hər birisinə bir müdd, yə'ni təqribən dörddə üç kiloqram təam, yə'ni buğda, arpa, çörək və bu kimi şey verməlidir. Əgər bunlar onun üçün mümkün olmasa, mümkün olduğu qədər sədəqə verməli, əks halda istiğfar etməlidir. Amma mümkün olduğu təqdirdə, vacib-ehtiyata əsasən, kəffarəni ödəməlidir.
Məsələ 1670: Ramazan ayının iki ay kəffarəsini tutmaq istəyən şəxs, gərək bir ayı bütün və onun bir gününü o biri aydan ardıcıl tutsun. Əgər onun davamı ardıcıl olmasa, eybi yoxdur.
Məsələ 1671: İki ay Ramazan ayının kəffarəsini tutmaq istəyən bir şəxs, ardıcıl tutmalı olduğu otuz bir günün ərzində Qurban bayramı kimi, oruc tutlması haram olan bir günün olacağı zamanda kəffarə orucunu tutmağa başlamamalıdır.
Məsələ 1672: Ardıcıl olaraq oructutmalı olan bir şəxs, əgər onların arasında üzrsüz olaraq bir gün oruc tutmazsa, orucları yenidən ardıcıl tutmalıdır.
Məsələ 1673: Əgər ardıcıl olaraq oruc tutmalı olduğu günlər arasında heyz, nifas və ya məcburi səfərə çıxmaq kimi, qeyri-ixtiyari bir üzrlə qarşılaşarsa, o üzrün bərtərəf olmasından sonra orucları yenidən tutması vacib deyildir. Üzrün bərtərəf olmasından sonra orucların qalanını yerinə yetirər.
Məsələ 1674: Əgər haram şeylə orucunu batil etmişsə, istər o şey şərab və zina kimi əslində haram olsun, istərsə də insana zərər yetirən halal xörəyi yemək və ya öz əyalı ilə heyz halında yaxınlıq etmək kimi bir səbəb üçün haram olsun, müstəhəbb ehtiyat odur ki, kəffarəni cəm versin, yə'ni bir qul azad etsin və iki ay oruc tutsun və altmış fəqiri doydursun ya onların hər birinə bir müdd miqdarında buğda, arpa, çörək və bu kimi şeylər versin. Əgər hər üçü ona mümkün olmasa, onların hər hansı biri mümkündürsə, yerinə yetirsin.
Məsələ 1675: Əgər oruc tutan, Allah və Peyğəmbər (səlləllahu ələyhi və alihi və səlləm) qəsdən yalan nisbət versə, müstəhəbb ehtiyat odur ki, bütün kəffarələri qabaqkı məsələdə deyildiyi kimi yerinə yetirsin.
Məsələ 1676: Əgər oruc tutan Ramazan ayının bir günündə bir neçə dəfə cima ya istimna etsə, ona bir kəffarə vacibdir. Amma müstəhəbb ehtiyat odur ki, hər dəfə üçün kəffarə versin.
Məsələ 1677: Əgər oruc tutan cima və istimnadan başqa, orucu batil edən işlərdən birini görsə, onların hamısı üçün işkalsız (eybsiz) bir kəffarə kifayətdir.
Məsələ 1678: Əgər oruc tutan, cimadan başqa orucu batil işlərdən birin görsə və sonra öz halalı ilə cima etsə, hər ikisi üçün bir kəffarə kifayətdir.
Məsələ 1679: Əgər oruc tutan, orucu batil edən halal bir iş görsə, məsələn; su içsə və sonra orucu batil edən haram bir iş görsə, məsələn; haram xörək yesə, bir kəffarə kifayətdir.
Məsələ 1680: Əgər oruc tutan şəxs, gəyirmək vasitəsilə ağzına gələn bir şeyi qəsdən udarsa, orucu batil olur. Onun qəzasını tutacağı kimi, kəffarə də onun üzərinə vacib olur. Əgər o şey yeyilməsi haram olan bir şeydirsə, gəyirdiyi zaman ağzına qan və ya yemək halından çıxmış bir yemək maddəsi gələrsə və o, onu udarsa, həmin günün orucunun qəzasını tutmalı və cəm'i kəffarə verməsi müstəhhəb ehtiyatdır.
Məsələ 1681: Müəyyən bir gündə oruc olacağını nəzr etsə, əgər o günün orucunu qəsdən batil etsə, gərək kəffarə versin. Bu kəffarə nəzrin pozması kəffarəsində izah olunacaq.
Məsələ 1682: Əgər oruc tutan, sözünə əmin olmadığı bir şəxsin ''iftar oldu'' deməsi ilə orucunu yeyər, sonra da iftar olmadığını bilər və ya iftar olub-olmadığından şəkk edərsə, qəza və kəffarə ona vacib olur.
Məsələ 1683: Qəsdən orucunu batil edən şəxs, əgər zöhrdən sonra səfərə çıxsa ya kəffarədən boyun qaçırmaq üçün zöhrdən əvvəl səfərə çıxsa, onun boynundan kəffarə götürülmür, hətta əgər günortadan əvvəl bir müsafirət onun qarşısına çıxsa, ona kəffarə yenə də vacibdir.
Məsələ 1684: Oruc tutan şəxs, qəsdən orucunu pozduqdan sonra heyz, nifas və ya xəstəlik kimi bir üzrlə qarşılaşarsa, kəffarə verməsi ehtiyat-müstəhəbbdir.
Məsələ 1685: Əgər Ramazan ayının birinci günü olduğunu yəqin edib, qəsdən orucunu batil etsə, sonra Şə'banın son günü olması mə'lum olsa, ona kəffarə vacib deyildir.
Məsələ 1686: Əgər insan, Ramazanın son günü, yoxsa Şəvval ayının əvvəl günü olduğundan şübhələndiyi bir gündə, qəsdən orucunu pozarsa, belə ki, sonradan Şəvvalın əvvəl günü olduğu mə'lum olarsa, ona kəffarə vacib olmaz.
Məsələ 1687: Oruc tutan şəxs, Ramazan ayında oruclu olan xanımı ilə cima edərsə, belə ki, xanımını bu işə məcbur etmişdirsə, həm özünün kəffarəsini, həm də ehtiyata əsasən xanımının kəffarəsini verməlidir. Əgər xanımı cimaya razı olmuşdursa, hər birinə bir kəffarə vacib olur.
Məsələ 1688: Əgər bir qadın oruc tutan ərini özü ilə cimaya məcbur etsə, vacib deyildir ki, ərinin orucunun kəffarəsini versin.
Məsələ 1689: Əgər oruc tutan Ramazan ayında öz arvadını cimaya məcbur etsə və cimanın arasında arvadı razı olsa, vacib ehtiyata əsasən, gərək kişi iki kəffarə və arvad bir kəffarə versin.
Məsələ 1690: Əgər oruc tutan, Mübarək Ramazan ayında oruc tutmuş və yatmış arvadı ilə cima etsə, bir kəffarə ona vacibdir və arvadın orucu səhihdir, kəffarə də ona vacib deyildir.
Məsələ 1691: Əgər kişi öz arvadını ya arvad öz kişisini cimadan başqa orucu batil edən işlərdən birini görməyə məcbur etsə, onların heç birinə kəffarə vacib deyildir.
Məsələ 1692: Səfər ya xəstəlik səbəbi ilə oruc tutmayan şəxs, öz oruc tutmuş arvadını cimaya vadar edə bilməz. Amma onu məcbur etsə, kişiyə kəffarə vacib deyil.
Məsələ 1693: İnsan gərək kəffarəni yerinə yetirməkdə səhlənkarlıq etməsin, amma lazım deyildir ki, dərhal onu yerinə yetirsin.
Məsələ 1694: Əgər insana kəffarə vacib olsa və bir neçə il onu yerinə yetirməsə, ona bir şey əlavə edilməz.
Məsələ 1695: Bir günün kəffarəsi üçün altmış fəqirə təam verməli olan bir şəxs, əgər altmış fəqirin hamısı üçün imkanı olarsa, onların hər birinə bir müdd təamdan artıq verə bilməz ya bir fəqiri bir dəfədən artıq doydura bilməz və arığını kəffarədən hesab edə bilməz. Lakin, fəqirin hər bir əhli-əyalı üçün səğir (kiçik) olsalar da, bir müdd təam o fəqirə verə bilər.
Məsələ 1696: Ramazan ayının orucunun qəzasını tutan şəxs, əgər zöhrdən sonra qəsdən orucu batil edən işlərdən birin görsə, gərək on yoxsula bir müdd təam versin və əgər verə bilməsə, üç gün oruc tutsun.

Orucun ancaq qəzası vacib olan yerlər
Məsələ 1697: Bir neçə yerdə (əvvəldə işarə edilən yerlərdən başqa) ancaq orucun qəzası insana vacibdir və kəffarə vacib deyildir:
1. Ramazan ayı gecəsində cünub olan şəxsə, 1639-cu məsələdə deyildiyi kimi, sübh azanına qədər ikinci yuxudan durmasa.
2. Orucu batil edən bir iş görməsin, amma oruc niyyəti etməsin, ya riya etsin, ya oruc olmasını qəsd etsin və həmçinin əgər orucu batil edən işlərdən bir işi görməsini qəsd etsə, gərək lazım ehtiyata əsasən, o günün orucunu qəza etsin.
3. Ramazan ayında cənabət qüslünü unuda və cənabət halında bir gün ya bir neçə gün oruc tutarsa.
4. Ramazan ayında sübh olub-olmadığını araşdırmadan orucu pozan bir işi etdikdən sonra sübh olduğu mə'lum olarsa; bu təqdirdə ehtiyata əsasən mütləq-qürbət qəsdi ilə orucu batil edən şeylərdən çəkinməli və o günün orucunu da qəza etməlidir.
5. Sübh olmadı deyən bir şəxsin sözünə əsasən, orucu batil edən işlərdən birini etdikdən sonra, sübh olduğu mə'lum olarsa;
6. Ona ''sübh oldu'' deyən şəxsin sözünə əmin olmayıb və ya zarafat etdiyini başa düşdüyü halda, özü də araşdırmadan orucu batil edən bir işi etdikdən sonra sübh olduğu mə'lum olarsa;
7. Kor və bu kimi bir insan, ona şər'i cəhətdən hüccət olan bir şəxsin sözünə əsasən iftar edər və sonra iftar vaxtı olmadığı mə'lum olarsa;
8. İftar vaxtı olduğunu yəqin edərək və əmin olaraq iftar edər, sonra da iftar vaxtı olmadığı mə'lum olarsa; amma əgər buludlu bir havada axşam olduğunu zənn edib iftar edərsə, belə ki, sonradan axşam olmadığını anlayarsa, o orucu qəza etməsinin vacib olması ehtiyata daha uyğundur.
9. Susuzluq cəhətindən məzməzə edər, yə'ni, ağzında suyu dolandırar və bu əsnada ixtiyarsız olaraq boğazına su yetişərsə, yenə əgər vacib namazdan qeyri bir şey üçün dəstəmaz aldığı zaman məzməzə edərkən boğazına su yetişərsə, onu qəza etmək ehtiyat-müstəhəbbdir. Amma əgər oruc olduğunu unudaraq suyu udarsa və ya susuzluqdan qeyri bir şey üçün məzməzə edərsə, məsələn; dəstəmaz kimi məzməzə etməyin müstəhəbb olduğu bir yerdə məzməzə edər və ixtiyarsız olaraq su boğazına yetişərsə, qəzası yoxdur.
10. Bir kəs ikrah, ya zərər vermə, ya təqiyyə cəhətindən iftar etsə, qəzasını etməyi lazımdır, kəffarə ona vacib deyildir.
Məsələ 1698: Əgər sudan başqa bir şey ağzına alsa və ixtiyarsız udsa ya suyu burnuna alsa və ixtiyarsız udsa, qəza ona vacib deyildir.
Məsələ 1699: Çox məzməzə etmək, oruc olan şəxs üçün məkruhdur. Əgər məzməzə etdikdən sonra ağzının suyunu udmaq istəyərsə, ağzının suyunu üç dəfə çölə tökməsi daha yaxşıdır.
Məsələ 1700: Əgər insan məzməzə etdiyi zaman ixtiyarsız olaraq boğazına su gedəcəyini bilir və ya ehtimal verərsə, məzməzə etməməlidir. Həmçinin əgər unutqanlıqla suyun boğazına yetişəcəyini bilirsə də, lazım-ehtiyata əsasən eyni hökmü daşıyır.
Məsələ 1701: Əgər Ramazan ayında, araşdırdıqdan sonra sübhün olması onun üçün mə'lum olmasa, orucu batil edən bir iş görsə, sonra sübh olması mə'lum olsa, qəza lazım deyildir.
Məsələ 1702: İnsan axşam olub-olmadığından şəkk edərsə, iftar edə bilməz. Amma əgər sübh olub-olmadığından şəkk edərsə, araşdırma aparmadan qabaq da orucu batil edən bir iş görə bilər.

Qəza orucunun hökmləri
Məsələ 1703: Dəli olan şəxs ağıllanarsa, dəlilik zamanında tutmadığı orucları qəza etməsi vacib deyildir.
Məsələ 1704: Əgər kafir, müsəlman olsa vacib deyildir ki, kafir olduğu vaxtın orucunun qəzasını tutsun. Amma əgər bir müsəlman kafir olsa və ikinci dəfə dönüb müsəlman olsa, kafir olduğu günlərin gərək orucunun qəzasını tutsun.
Məsələ 1705: Sərxoşluq səbəbindən tutulmayan oruc, qəza edilməlidir (Hətta məstedici olan şey müalicə üçün qəbul olunsa belə).
Məsələ 1706: Üzrlü olduğu üçün bir neçə gün oruc tuta bilməyən şəxs, sonradan üzrünün nə zaman bərtərəf olduğundan şəkk edərsə, ehtimal verdiyi çox miqdarın qəzasını etməsi vacib deyildir. Məsələn; Ramazandan qabaq səfərə çıxıb, Ramazanın beşinci günü, yoxsa altıncı günü müsafirətdən qayıtdığını bilməzsə və ya məsələn; Ramazanın sonunda səfərə çıxıb, Ramazandan sonra müsafirətdən qayıdır, amma Ramazanın iyirmi beşində, yoxsa iyirmi altısında səfərə çıxdığını bilməzsə, hərçənd çox miqdarı yə'ni altı günü qəza etmək ehtiyat-müstəhəbb olsa belə, hər iki təqdirdə, ən azı yə'ni beş günü qəza edə bilər.
Məsələ 1707: Əgər bir neçə Ramazan ayından qəza orucu qalsa və şəxs hansının qəzasını əvvəl tutsa, maneçiliyi yoxdur. Amma əgər sonuncu Ramazanın qəzasının vaxtı dar olsa, məsələn; sonuncu Ramazan ayında beş gün qəzası qalmış olsa və beş gün də Ramazan ayına qalarsa, daha yaxşı odur ki, əvvəl sonuncu Ramazanın qəzasını tutsun.
Məsələ 1708: Boynunda bir neçə Ramazan orucunun qəzası vacib olan bir şəxs, tutduğu orucun hansı Ramazanın qəzası olduğunu müəyyən etməzsə, son Ramazanın qəzası olaraq hesab olunmaz.
Məsələ 1709: Ramazan orucunun qəzasını tutan şəxs zöhrdən qabaq orucunu batil edə bilər, amma əgər orucunun qəzasının vaxtı dar olsa, daha yaxşı odur ki, batil etməsin.
Məsələ 1710: Daha yaxşı odur ki, meyyitin qəza orucunu tutmuş olan şəxs zöhrdən sonra orucunu batil etməsin.
Məsələ 1711: Əgər şəxs xəstəlik, heyz ya nifas səbəbindən orucluq ayının orucunu tutmasa və tutmadığı orucları qəza edə biləcək bir zaman keçməmişdən əvvəl ölərsə, o orucların qəzası yoxdur.
Məsələ 1712: Əgər şəxs, bir xəstəlik üzündən Ramazan orucunu tutmasa və onun xəstəliyi gələn ilin Ramazanına qədər uzansa, tutmadığı orucların qəzası ona vacib deyil və gərək hər gününə bir müdd təam, yə 'ni buğda, arpa, çörək və bu kimi şeylər fəqirə versin. Amma başqa bir üzrə görə, məsələn; səfərə çıxdığı üçün oruc tutmasa və onun üzrü gələn orucluğa kimi qalsa, tutmadığı orucları qəza etməlidir və vacib ehtiyat odur ki, hər bir gün üçün də fəqirə bir müdd təam versin.
Məsələ 1713: Xəstəlik səbəbindən Ramazan orucunu tutmayan bir şəxsin xəstəliyi, Ramazandan sonra sağlam olur, amma sonrakı Ramazana qədər davam edən ortaya başqa bir üzrün çıxması zamanı qəzasını tuta bilməzsə, tutmadığı orucları qəza etməlidir. Həmçinin əgər Ramazan ayında xəstəlikdən qeyri bir üzrü olur və Ramazandan sonra o üzr aradan qalxarsa, belə ki, xəstəlik səbəbindən bu orucların qəzasını gələcək Ramazana qədər tuta bilməzsə, tutmadığı orucları gərək qəza etsin və vacib ehtiyata əsasən, hər bir gün üçün də fəqirə bir müdd təam verməlidir.
Məsələ 1714: Əgər Ramazan ayında bir üzrə görə oruc tutmasa və Ramazandan sonra üzrü aradan getsə və gələn orucluğa kimi qəsdən qəza orucunu tutmasa, gərək orucunu qəza etsin və hər bir gün üçün də fəqirə bir müdd təam versin.
Məsələ 1715: Əgər orucun qəzasında səhlənkarlıq etsə və vaxt dar olsa, vaxt darlığında bir üzr peyda olsa, gərək qəzanı tutsun və ehtiyata əsasən, hər bir gün üçün fəqirə bir müdd təam versin. Üzrü aradan gedəndən sonra oruclarını qəza etməyi qərara almış olub, amma qəza etməzdən qabaq vaxt darlığında üzr peyda olanın da hökmü bu cürdür.
Məsələ 1716: Əgər insanın xəstəliyi bir neçə il davam etsə, sağaldıqdan sonra axırıncı Ramazanın qəzasını tutmalı və əvvəlki illərin hər bir günü üçün fəqirə bir müdd təam verməlidir.
Məsələ 1717: Hər gün üçün fəqirə bir müdd təam verməli olan şəxs, bir neçə günün kəffarəsini bir fəqirə verə bilər.
Məsələ 1718: Ramazan orucunu bir neçə il tə'xirə saldığına görə, gərək qəza etsin. Əvvəlki illərin tə'xirinə görə, hər bir gün üçün fəqirə bir müdd təam verməlidir. Amma sonrakı illərin tə'xiri üçün ona heç bir şey vacib deyil.
Məsələ 1719: Əgər Ramazan orucunu qəsdən tutmasa, gərək onun qəzasını yerinə yetirsin və hər bir günü üçün iki ay oruc tutsun ya altmış fəqirə təam versin ya bir qul azad etsin. Belə ki, Ramazana kimi o orucun qəzasını yerinə yetirməsə, lazım ehtiyata əsasən, hər gün üçün bir müdd təam da kəffarə olaraq fəqirə verməlidir.
Məsələ 1720: Əgər Ramazan orucunu qəsdən tutmasa və gündə neçə dəfə cima ya istimna etsə, əqvaya əsasən, kəffarə təkrar olunmayacaq. Həmçinin əgər bir neçə dəfə orucu batil edən digər işlərdən görsə, məsələn; bir neçə dəfə xörək yesə, bir kəffarə kmfayətdir.
Məsələ 1721: Ata vəfat edəndən sonra ən böyük oğul, gərək lazım ehtiyata əsasən onun qəza orucunu, namaz hökmündə deyilən qayda ilə əmələ gətirsin.
Məsələ 1722: Əgər ata Ramazan orucundan başqa nəzir orucu kimi digər vacib orucu tutmasa, müstəhəbb ehtiyat odur ki, böyük oğlu onun qəzasını yerinə yetirsin. Amma əgər bir oruc üçün əcir olsa, onun qəzası böyük oğula lazım deyildir.

MÜSAFİR ORUCUNUN HÖKMLƏRİ

Məsələ 1723: Səfərdə dörd rük'ətli namazları iki rük'ət qılmalı olan müsafir gərək oruc tutmasın. Namazın tamam müsafir, peşəsi səfər olan ya səfəri olan şəxs kimi gərək səfərdə oruc tutsun.
Məsələ 1724: Ramazan ayında səfərə çıxmağın eybi yoxdur, amma bu orucdan boyun qaçırtmaq üçün olsa, məkruhdur və həmçinin mütləq səfər Ramazan ayının 24-cü günündən qabaq mümkündür. Həcc, ümrə və digər zəruriyyət səbəbindən olan səfərlər istisnadır.
Məsələ 1725: Əgər Ramazan ayının orucundan başqa bir müəyyən oruc insana vacib olsa, belə ki, icarə ya bu kimi şeylə vacib olmuş olsa ya üçüncü gün tək günlərdən olsa, o gün səfər edə bilməz və əgər səfərdə olsa, belə ki, mümkündürsə, gərək on gün bir yerdə qalmaq qəsdi etsin və o günü oruc tutsun. Amma əgər o günün orucu, nəzirlə vacib olmuş olsa, zahir budur ki, o gün səfər etməyi caizdir və qəsdi-iqamə (dayanmaq məqsədi) vacib deyildir. Hərçənd daha yaxşı odur ki, əlacsız olmayana kimi səfər etməsin və əgər səfərdədirsə, qəsdi-iqamə etsin.
Məsələ 1726: Əgər şəxs müstəhəbb oruc tutmasını nəzir etsə və gününü müəyyən etməsə, onu səfərdə yerinə yetirə bilməz. Amma səfərdə müəyyən bir gündə oruc olacağını nəzir etsə, gərək onu səfərdə yerinə yetirsin, həmçinin, müəyyən bir gündə, istər səfərdə olsun, ya olmasın, oruc tutacağını nəzir etsə, gərək o gün səfərdə də olsa, oruc tutsun.
Məsələ 1727: Müsafir hacət istəməkdən ötrü Mədineyi-təyyibədə üç gün müstəhəbb oruc tuta bilər, əhvət budur ki, o üç gün çərşənbə (III - gün), cümə axşamı (IV - gün) və cümə (V - gün) günü olsun.
Məsələ 1728: Müsafir orucunun batil olmasını bilməyən şəxs, əgər səfərdə oruc tutsa və gün ərzində məsələni başa düşsə, orucu batil olar və əgər axşama kimi başa düşməsə, orucu səhihdir.
Məsələ 1729: Əgər müsafir, müsafir olduğunu unutsa ya müsafir orucunun batil olmasını unutsa və səfərdə oruc tutsa, orucu batildir.
Məsələ 1730: Əgər oruc tutan zöhrdən sonra səfər etsə, gərək ehtiyata əsasən orucunu tamamlasın və əgər zöhrdən qabaq səfər etsə, belə ki, gecədən səfər niyyəti olsa, o günü oruc oruc tuta bilməz. Hətta əgər gecədən niyyəti olmasa da, ehtiyata əsasən, o günü oruc tuta bilməz. Amma bütün hallarda gərək, həddi-tərəxxüsə yetişməzdən əvvəl orucu batil edən bir iş görməsin. Əks təqdirdə, ona kəffarə vacib olar.
Məsələ 1731: Müsafir, zöhrdən əvvəl vətəninə və ya on gün qalmaq istədiyi bir yerə yetişərsə, istər fəcirdən əvvəl, istərsə də oruc olub səfərə çıxmış olsun, əgər orucu batil edən bir iş görməmişdirsə, o gün oruc tutmalıdır. Əgər orucu batil edən bir iş görmüşdürsə, o günün orucu ona vacib deyildir.
Məsələ 1732: Əgər müsafir zöhrdən sonra öz vətəninə ya on gün qalmaq istədiyi bir yerə yetişsə, o gün oruc tuta bilməz.
Məsələ 1733: Müsafir və oruc tutmağa, üzrü olan bir kəsin Ramazan ayı günü cima etməsi, yemək və içməklə özünü tam doydurması məkruhdur.

Oruc tutması ona vacib olmayan şəxslər
Məsələ 1734: Qocalığına görə oruc tuta bilməyən və ya oruc tutmaq ona əziyyətli olan şəxsə oruc tutmaq vacib deyildir. Amma ikinci halda gərək fəqirə hər gün üçün bir müdd təam (buğda ya arpa ya çörək və ya bu kimi şeylər) versin.
Məsələ 1735: Qocalığa görə oruc tutmayan şəxs, əgər Ramazan ayından sonra oruc tuta bilsə, müstəhəbb ehtiyat odur ki, tutmadığı orucların qəzasını yerinə yetirsin.
Məsələ 1736: Əgər insanda suszluq xəstəliyi olsa və bu susuzluğa dözə bilməsə ya ondan ötrü çətin olsa, oruc ona vacib deyildir. Amma ikinci surətdə gərək hər gün üçün yoxsula bir müdd təam versin və müstəhəbb ehtiyat odur ki, məcbur olduğu miqdardan artıq su içməsin və belə ki, sonradan oruc tuta bilsə, müstəhəbb ehtiyata əsasən, tutmadığı orucların qəzasını tutsun.
Məsələ 1737: Doğmaq vaxtı yaxınlaşan qadının özünə ya həmlinə oruc zərər yetirsə, oruc ona vacib deyildir, gərək hər gün üçün fəqirə bir müdd təam versin və gərək hər iki halda tutmadığı orucların qəzasını tutsun.
Məsələ 1738: Uşağa süd verən qadının, istər uşağın anası olsun, istər dayəsi və istərsə ücrətsiz süd versin, südü az olub, oruc tutması özünə və ya əmizdirdiyi uşağa zərər verərsə, oruc tutmaq ona vacib deyildir. Hər gün üçün bir müdd təam fəqirə verməlidir. Hər iki halda tutmadığı orucları vacib ehtiyata əsasən gərək qəza etsin. Amma ehtiyat vacibə əsasən bu hökm, ancaq bu yol ilə uşağa süd verməyə aiddir, amma uşağa başqa yol ilə süd vermək mümkündürsə, məsələn; uşağa süd verməkdə bir neçə qadın iştirak etsə, bu hökm işkallıdır.

Ayın əvvəlinin sabit olma yolu
Məsələ 1739: Ayın əvvəli dörd şeylə sübut olunur:
1. İnsan özü Ayı görsün.
2. Sözlərindən yəqinlik və ya xatircəmlik hasil edilən bir qrup şəxsin ''ayı gördük'' deməsi ilə və ya hər hansı bir şeylə insana yəqin ya da xatircəmlik hasil olması ilə;
3. İki adil kişinin, - gecə Ayı gördük, - demələri ilə; Amma ayın vəziyyətinin bir-birinin tərsinə izah edərlərsə, ayın ilk günü sübut edilmiş olmaz. Yenə əgər onların şəhadəti ziddinə iki adil şəxs şahidlik edər və ya onların şəhadəti zidd şahidlik hökmündə olan bir maneə ilə qarşılaşarsa, ayın ilk günü sübut olunmaz. Məsələn; əgər şəhər əhalisnin çox hissəsi Ayı görmək üçün baxdıqları halda iki adil kişidən başqa heç bir kimsə Ayı gördüyünü iddia etməzsə və ya tünlük bir dəstə Ayı görmək üçün baxdıqları halda onların arasından yalnız iki adil şəxs Ayı gördüyünü iddia edərsə, belə ki, Ayın yerini bilmək və kəskin görmə və digər xüsusiyyətlərdə birinci iki adil şəxs kimi olan iki ayrı adil şəxs onların arasında olarsa, bu halda ayın əvvəli iki nəfər adil şəxsin şəhadəti ilə sübut olunmaz. Belə yerlərdə ayın ilk günü iki adil şəxsin şəhadəti ilə sübut olunmaz.
4. Şə'ban ayının əvvəlindən otuz gün keçməsi; bunun vasitəsilə Ramazan ayının əvvəli sübut edilmiş olur və Ramazan ayının əvvəlindən otuz gün keçməsi ilə də Şəvval ayının əvvəli sübut edilmiş olur.
Məsələ 1740: Şər'i-hakimin hökm etməsi ilə ayın əvvəli sübut edilməz. Bu halda ehtiyata riayət etmək daha övladır.
Məsələ 1741: Ayın əvvəli münəccimlərin deməyi ilə sübut olmur, amma əgər insan onların dediklərindən yəqinlik hasil edərsə yaxud əmin olarsa, gərək onların sözünə əməl etsin.
Məsələ 1742: Ayın yüksək olması və ya gec batması, qabaqkı gecənin ayın ilk gecəsi olmağına dəlil deyil. Yenə əgər ayın kənarında şəfəqin olması ayın qabaqkı gecəyə aid olmasına dəlil deyildir.
Məsələ 1743: Əgər Ramazan ayının, onun üçün sübut olmadığından oruc tumayan şəxs, sonradan qabaqkı gecənin ayın əvvəli olduğunu anlayarsa, o günün orucunu qəza etməlidir.
Məsələ 1744: Əgər bir şəhərdə ayın əvvəli sübut edilsə, bu, üfüqü həmin şəhərlə eyni olan digər şəhərlərə də aid olar. Burada üfüqün bitişməyindən məqsəd odur ki, əgər birinci şəhərdə ay görünsə, ikinci şəhərdə də bulud kimi maneə olmasa, görünəcəkdir.
Məsələ 1745: Ayın əvvəli teleqrafla sübut olmaz. Əgər şəxs bilsə ki, teleqraf iki ədalətli şəxsin şəhadəti əsasındadır və yaxud şəriətdə mö'təbər sayılan digər bir yol ilə olsa, bunun eybi yoxdur.
Məsələ 1746: Ramazanın axırı ya Şəvvalın əvvəl günü olduğunu bilməyən şəxs gərək oruc tutsun. Amma əgər gün ərzində Şəvvalın əvvəl günü olduğunu anlayarsa, iftar etməlidir.
Məsələ 1747: Əgər həbs olunan şəxs, Ramazan ayı olmasını yəqin edə bilməsə, gərək gümanına əməl etsin. Amma əgər daha güclü güman tapa bilsə, zəif gümana əməl edə bilməz. Əgər öz gümanına əməl etməsi mümkün deyilsə, Ramazan ayı olduğunu ehtimal verdiyi bir ayı oruc tutmalıdır. Amma o ayı müəyyən etməlidir və əgər sonradan o ayın Ramazan ayı və ya ondan sonra olduğu mə'lum olarsa, ona bir şey vacib olmaz. Amma əgər Ramazan ayından qabaq olduğu mə'lum olarsa, qəza etməsi lazımdır.
Haram və məkruh oruclar
Məsələ 1748: Qurban və Fitr bayramlarında oruc tutmaq haramdır. Həmçinin Şə'banın axırı və Ramazanın əvvəl günü olmasını bilməyən şəxsə, Ramazanın əvvəli niyyəti ilə oruc tutmaq haramdır.
Məsələ 1749: Əgər qadının müstəhəbb oruc tutması vasitəsilə ərinin haqqı aradan getsə, oruc o qadına haramdır. Vacib ehtiyat odur ki, əgər ərinin haqqı aradan getməsə də, ərinin icazəsi olmadan müstəhəbb oruc tutmasın.
Məsələ 1750: Övladın müstəhəbb oruc tutması, əgər ata-ananın əziyətinə ya inciməsinə səbəb olsa, haramdır.
Məsələ 1751: Əgər oğul, atanın icazəsi olmadan müstəhəbb oruc tutsa və gün ərzində atası ona icazə verməsə, əgər onunla müxalifət etmək onun əziyyətinə səbəb olacaqsa, gərək iftar etsin.
Məsələ 1752: Ona orucun e'tina edilcək bir zərər verməyəcəyini bilən şəxsə, həkim ''sənə orucun zərəri vardır'' desə belə, oruc tutmamalıdır. Əgər bir şəxs, orucun ona zərər verəcəyinə əmin olar və ya zənn edərsə, həkimin ''zərəri yoxdur'' deməsinə baxmayaraq, oruc tutmalıdır. Əgər tutarsa və həqiqətən zərər görərsə yaxud qürbət qəsdi ilə oruc tutmasa, orucu səhih deyil.
Məsələ 1753: Əgər insan orucun ona zərər yetirəcəyini ehtimal versə və o ehtimaldan qorxu hasil olsa, belə ki, onun ehtimalı camaatın nəzərində haqlı olsa, gərək oruc tutmasın. Əgər tutsa, keçən məsələdə deyildiyi kimi orucu səhih deyildir.
Məsələ 1754: Orucun ona zərəri olmadığına inanan şəxs, oruc tutar və axşamdan sonra orucun ona zərər verdiyini başa düşsə, vacib ehtiyata əsasən, gərək onun qəzasını yerinə yetirsin.
Məsələ 1755: Deyilmiş oruclardan başqa, digər haram oruclar da vardır ki, izahı müfəssəl kitablarda deyilmişdir.
Məsələ 1756: Aşura gününün orucu və ''Ərəfə'' ya Qurban bayramı olmasına şəkk edilən gününün orucu məkruhdur.

MÜSTƏHƏBB ORUCLAR
Məsələ 1757: İlin bütün günlərinin orucu, deyilmiş olduğu haram və məkruh olan günlərdən başqa, müstəhəbbdir. Aşağıda sadalayacağımız günlərdə oruc tutmaq daha çox tövsiyə olunmuşdur:
1. Hər ayın birinci və sonuncu cümə axşamı günü və ayın onundan sonra birinci çərşənbə günü. Bu günlərdə oruc tuta bilməyən şəxsin həmin günlərin orucunu qəza etməsi müstəhəbbdir. Əgər insan əsla oruc tuta bilmirsə, müstəhəbbdir ki, hər bir günü üçün fəqirə bir müdd təam ya 12/6 noxud sikkəli gümüş versin.
2. Hər ayın 13-cü, 14-cü və 15-ci günü.
3. Rəcəb və Şə'ban ayı tamamilə ya bu iki ayın bir qədərini, hətta bir gündə olsa belə;
4. Novruz bayramı günü.
5. Şəvvalın dördündən doqquzuna kimi.
6. Ziqədənin 25-ci və 29cu günü.
7. Zihiccənin 1-dən 9-cu gününə kimi (ərəfə günü). Amma əgər zəiflik səbəbindən ərəfə gününün dualarını oxuya bilməsə, o günün orucu məkruhdur.
8. Qədir bayramı günü (Zihiccəni 18-ci günü).
9. Mübahilə günü (Zihiccənin 24-cü günü).
10. Məhərrəm ayının 1-ci, 3-cü və 7-ci günü.
11. Peyğəmbər-Əkrəm, (səlləllahu ələyhi və alihinin) mövlud günü (rəbiyəl-əvvəlin 17-si).
12. Cəmadiyəl-əvvəlin on beşinci günü; həmçinin Həzrət-Peyğəmbərin Be'sət günü (27 Rəcəb) oruc tutmaq müstəhəbbdir. Müstəhəbb oruc tutan şəxsin, onu sona çatdırması vacib deyildir. Hətta əgər mö'min qardaşı onu yeməyə də'vət edərsə, də'vəti qəbul edib gün ərzində zöhrdən sonra olsa belə, iftar etməsi müstəhəbbdir.

İnsanın orucu batil edən işlərdən
çəkinməsi müstəhəbb olan yerlər

Məsələ 1758: Beş nəfər üçün (Ramazan ayında oruc tutmasalar da) orucu batil edən işlərdən çəkinmələri müstəhəbbdir;
1. Səfərdə orucu batil edən işlərdən görüb zöhrdən əvvəl vətəninə ya on gün qalmaq istədiyi yerə çatan müsafir;
2. Zöhrdən sonra vətəninə ya on gün qalmaq istədiyi bir yerə çatan müsafir, həmçinin əgər zöhrdən əvvəl çatsa, belə ki, səfərdə qabaqcadan iftar etmiş olsun;
3. Zöhrdən sonra sağalan xəstə və həmçinin zöhrdən əvvəl sağalıb, hərçənd, orucu batil edən bir iş görübsə də; Amma əgər orucu batil edən bir iş görməyibsə, onun hökmü 1576-cı məsələdə deyilmişdir.
4. Gün ərzində heyz və nifas qanından təmizlənən qadın.
Məsələ 1759: Oruc tutan şəxsin şam və xiftən namazlarını iftardan əvvəl qılması müstəhəbbdir. Amma əgər bir şəxs onu gözləyərsə və ya yeməyə meyli çox olduğundan hüzuri-qəlblə namaz qıla bilmirsə, əvvəlcə iftar etməsi daha yaxşıdır. Ancaq mümkün olan qədər namazı fəzilətli vaxtında qılması daha yaxşıdır.

XUMSUN HÖKMLƏRI

Məsələ 1760: Yeddi şeydə xums vacib olur:
1. Qazanc.
2. Mə'dən.
3. Xəzinə.
4. Harama qarışmış halal mal.
5. Dənizə baş vurmaqla əldə olan cəvahirat.
6. Döyüş qəniməti.
7. Məşhura əsasən, zimmi kafirin müsəlmanlardan satın aldığı yer; bunlarla bağlı olan hökmlər qarşıda genişcə açıqlanacaqdır.

1. Qazanc
Məsələ 1761: Əgər insan ticarət, sənət və ya digər qazanc yolları ilə mal əldə edərsə, məsələn; bir meyyitin oruc və namazını yerinə yetirərək muzd alıb bir mal əldə etsə belə, bu onun özünün və ailəsinin illik xərclərindən çox olarsa, çox olan qismin xumsunu (5/1) aşağıda deyiləcək üsulla verilməlidir.
Məsələ 1762: Əgər qazancdan qeyri bir yol ilə mal əldə edərsə, məsələn; ona bir şey bağışlayarsa, illik xərcindən artıq qaldığı təqdirdə, onun xumsunu verməlidir.
Məsələ 1763: Qadının aldığı mehriyənin və kişinin xül'i talağın əvəzində aldığı malın xumsu yoxdur. Həmçinin miras bəhsində mö'təbər olan qanunlara əsasən, insana yetişən msiras da eyni hökmü daşıyır. Amma şiə olan bir müsəlmana, bu deyilən yoldan əlavə, məsələn; tə'sib yolu ilə miras olaraq bir mal yetişərsə, o mal mənfəətdən hesab olunur və onun xümsünü verməsi gərəkdir. Həmçinin əgər ona, ata və oğuldan qeyri, ümidi olmayan bir yerdən miras yetişərsə, vacib ehtiyata əsasən, illik xərcindən artıq qaldığı təqdirdə, o malın xumsunu verməlidir.
Məsələ 1764: Əgər bir şəxsin əlinə miras yolu ilə bir mal yetişsə və insan miras edən şəxsin o malın xumsunu vermədiyini bilərsə, gərək onun xumsunu versin. Həmçinin əgər o malın özündə xumsu yoxdursa, miras edən şəxsin xums borcu olduğunu bilərsə, mirasdan onun borclu olduğu xumsu verməlidir. Lakin hər iki təqdirdə, əgər miras edən şəxsin xums verməyə əqidəsi yoxdursa və ya əsli xums verməmişdirsə, varisin onun boynunda vacib olan xumsu verməsi lazım deyildir.
Məsələ 1765: Əgər insan qənaət yolu ilə illik xərcindən bir şey artırarsa, gərək onun xumsunu versin.
Məsələ 1766: Xərcləri başqası tərəfindən verilən şəxs, əldə etdiyi bütün malların xumsunu verməlidir.
Məsələ 1767: Əgər bir şəxs, bir mülkü müəyyən şəxslərə, məsələn; öz övladlarına vəqf edərsə, əgər onlar o mülkdən bağçılıq və ya əkinçilik yolu ilə bir mal əldə etsələr və illik xərclərindən artıq qalsa, gərək onun xumsunu versinlər. Həmçinin əgər o mülkdən icarə haqqı almaq kimi, başqa şəkildə faydalanarlarsa, illik xərclərindən artıq qalanının xumsunu verməlidir.
Məsələ 1768: Fəqirin vacib və ya müstəhəbb sədəqə olaraq aldığı mal, onun illik xərclərindən artıq qalarsa və ya ona verilən maldan bir mənfəət əldə etsə, məsələn; ona verilən bir ağacdan meyvə əldə etsə və illik xərclərindən artıq qalsa, onun xumsunu verməlidir. Amma ona zəkat və ya xums olaraq verilən malın xumsunu vermək lazım deyildir.
Məsələ 1769: Əgər bir şəxs xumsu verilməmiş pul ilə bir şey satın alarsa, yə'ni satıcıya ''Mən malı bu pulla alıram'', deyərsə və satıcıda satıcı 12 imam şiəsi olan bir müsəlman olarsa, zahir budur ki, bütün mala olan nisbətdəki müamilə səhihdir və bu pulla alınan malın üzərinə xums gəlir. Bu müamilələrin səhih olmasında şər'i hakimin icazə və imzasına ehtiyac yoxdur.
Məsələ 1770: Əgər bir şəxs, bir malı satın alır və müamilədən sonra, onun qiymətini xumsu verilməmiş puldan verirsə, etdiyi müamilə səhihdir. Amma satıcıya verdiyi pulun xumsunu xums sahiblərinə borclu qalır.
Məsələ 1771: Əgər on iki imam şiəsi olan bir müsəlman, xumsu verilməmiş bir malı satın alsa, onun xumsu satıcının boynundadır və alıcının üzərinə düşmür.
Məsələ 1772: Əgər xumsu verilməmiş bir şeyi, 12 imam şiəsi olan bir müsəlmana bağışlayarsa, onun 5/1-i (xumsu) bağışlayanın öz üzərindədir. Bağışlanan şəxsin üzərinə bir şey gəlməz.
Məsələ 1773: Əgər kafirdən və ya xumsa əqidəsi olmayan bir şəxsdən insanın əlinə bir mal keçərsə, onun xumsunu vermək vacib deyildir.
Məsələ 1774: Tacir, işçi, sənətkar və bu kimi işlərlə məşğul olanlar işə başladıqları tarixdən bir il keçdikdən sonra, illik xərclərindən artıq qalan qazanclarının xumsunu verməlidirlər. İşçi olmayan bir şəxs bir mənfəət əldə edərsə, fayda götürdüyü vaxtdan bir il keçdikdən sonra, illik xərcindən artıq qalan qazancının xumsunu verməlidir.
Məsələ 1775: İnsan, ilin ortasında hər zaman qazanc əldə edərsə, onun xumsunu verə bilər, onun xumsunu ilin sonuna qədər gecikdirməsi mümkündür. Xums vermək üçün şəmsi (günəş) ilini ölçü qərar verirsə, bir maneəsi yoxdur.
Məsələ 1776: Tacir və əməkçi kimi xums verməsi üçün il başı tə'yin edən bir şəxs, bir qazanc əldə etdikdən sonra, ilin ortasında ölərsə, ölüm zamanına qədərki xərcini qazancından götürüb, yerdə qalanının xumsunu verməlidirlər.
Məsələ 1777: Əgər ticarət üçün aldığı bir malın qiyməti qalxarsa və onu satmazsa və ilin ortasında qiyməti düşərsə, yüksələn miqdarın xumsu ona vacib deyildir.
Məsələ 1778: Əgər ticarət üçün aldığı malın qiyməti qalxdığı halda daha da qalxma ümidi ilə il bitdikdən sonraya qədər onu satmazsa və onun qiyməti düşərsə, qalxan miqdarın xumsu ona vacib olar.
Məsələ 1779: Əgər ticarət malından başqa bir mal satın alarsa və ya bu kimi bir yolla əldə edərsə və xumsunu verərsə, sonra da onun qiyməti yüksələrsə, onu satdığı təqdirdə, qiymətinə əlavə olan miqdarın xumsunu verməlidir. Həmçinin, əgər məsələn; satın almış olduğu ağac meyvə verərsə və ya qoyun yetişdirərsə, onları saxlamaqda məqsədi bir qazanc əldə etmək olmasa da gərək onun xumsunu versin.
Məsələ 1780: Əgər qiyməti yüksəldikdən sonra satmaq niyyəti ilə bir bağ düzəldərsə, meyvələrin, ağacların və bağın artan qiymətinin xumsunu verməlidir. Amma əgər məqsədi o ağacların meyvələrini sataraq faydalanmaq olsa, yalnız meyvələrin xumsunu verməlidir.
Məsələ 1781: Əgər bir şəxs söyüd, çinar və bunlar kimi başqa ağaclar əkərsə, hər il onun artan qiymətinin xumsunu verməlidir. Həmçinin, əgər normal olaraq hər il budanan budaqlardan bir mənfəət əldə etsə və bu özlüyündə və ya başqa qazanclarla birlikdə bir illik xərclərdən çox olarsa, gərək hər ilin sonunda onun xumsunu versin.
Məsələ 1782: Bir neçə yoldan qazancı olan, məsələn; həm mülkünü icarəyə verən və həm də ticarət edən şəxs, əgər o işlərin hamısı ticarətin mədaxil-məxaric və hesab kimi işlərində bir olurlarsa, ilin sonunda onun xərclərindən artıq qalan qismin xumsunu verməlidir. Bu təqdirdə, əgər bir bölümdən mənfəət, digər bölümdən isə zərər edərsə, bir bölümün zərərini o biri bölümün mənfəəti ilə örtə bilər. Amma əgər iki müxtəlif işdə çalışırsa, məsələn; ticarət və əkinçilik edirsə, bu təqdirdə, vacib ehtiyata əsasən, bir bölümün zərərini o biri bölümün mənfəəti ilə örtə bilməz.
Məsələ 1783: İnsan qazanc əldə etmək üçün xərclədiyi kommersiya və daşıma xərci kimi məsrəfləri, qazancdan çıxa bilər və o miqdarın xumsunu vermək lazım deyildir.
Məsələ 1784: İnsanın qazanclarından il ortasında yemək, geyim, ev əşyaları, ev ləvazimatları, gəlin gətirmə, qız cehizi, ziyarət və bu kimi işlər üçün etdiyi xərclərin, öz ictimai mövqeyindən yüksək olmayıb israf etmədiyi təqdirdə də, xumsu yoxdur.
Məsələ 1785: İnsanın nəzir və kəffarə üçün xərclədiyi məsrəflər, onun illik məxaricindən hesab olunur. Həmçinin, başqasına hədiyyə etdiyi və ya mükafat olaraq verdiyi bir mal onun ictimai mövqeyindən yuxarı olmadığı təqdirdə onun illik məxaricindən hesab olunur.
Məsələ 1786: Əgər insan, məsələn; qızının cehizini evlənmə zamanında bir dəfəyə hazırlaya bilməsə, gərək onu bir neçə il ərzində, tədricən hazırlasın, cehizi hazırlamamaq onun şə'ninə layiq olmasa, ilin ortasında o ilin qazancından şə'nindən yuxarı olmayan bir təqdirdə cehiz alsa, onun xumsunu vermək lazım deyildir. Amma əgər şə'nindən yuxarı və ya bu ilin qazancından sonrakı ildə cehiz alarsa, gərək onun xumsunu versin.
Məsələ 1787: İnsan həcc və digər ziyarətlər üçün xərclədiyi mal, o il xərclədiyi, illik xərcindən hesab edilir, amma əgər onun müsafirliyi sonrakı ildən bir müddətə qədər davam edərsə, sonrakı ildə xərclədiyi miqdarın xumsunu verməlidir.
Məsələ 1788: Ticarət, iş və ya bu kimi yolla qazanc əldə edən bir şəxsin, xumsu vacib olmayan bir malı da olsa, illik xərclərini, o maldan əldə etdiyi mənfəətlərdən hesab edə bilər.
Məsələ 1789: İllik məsrəfi üçün aldığı qida maddələri ilin sonunda artarsa, gərək onun xümsünü versin və əgər onların qiymətini vermək istərsə, əgər satın aldığı zamana nisbətlə qiymətləri artarsa, gərək il sonunun qiymətini hesablasın.
Məsələ 1790: Əgər qazancından xümsü verməzdən əvvəl evi üçün əşya alarsa, mənfəət ili keçdikdən sonra ehtiyacı qalmasa, onun xümsünü vermək lazım deyildir. Həmçinin əgər ilin ortasında ona ehtiyacı qalmasa, amma o şey ki, qışlıq və yaylıq paltarı kimi normal olaraq sonarkı illər üçün saxlanan bir şey olsa, bu təqdirdə xümsü vacib deyildir. Əks halda, ona ehtiyacı olmadığı vaxta, vacib ehtiyat odur ki, xümsü versin. Qadınların ziynət əşyaları da, qadının onları ziynət olaraq istifadə zamanı keçdiyi təqdirdə, eyni hökmü daşıyır.
Məsələ 1791: Əgər şəxs bir il qazanc mənfəəti götürməzsə, o ilin məsrəfini gələn ilin qazancından götürə bilməz.
Məsələ 1792: Əgər ilin əvvəlində mənfəət gətirməyib sərmayədən xərcləyərsə və il tamam olmazdan əvvəl bir qazanc əldə edərsə, sərmayədən xərcləmiş olduğu miqdarı qazancdan götürə bilər.
Məsələ 1793: Əgər sərmayənin bir miqdarı ticarət və bu kimi şeylərin səbəbilə azalarsa, sərmayədən azalan miqdarı həmin ilin mənfəətindən götürə bilər.
Məsələ 1794: Əgər sərmayədən qeyri mallarından başqa bir şey əlindən çıxsa, əldə etdiyi qazancdan onu tə'min edə bilməz. Amma əgər həmin il daxilində o şeyə ehtiyacı olarsa, qazancdan il ortasında onu tə'min edə bilər.
Məsələ 1795: Əgər il boyunca bir qazanc əldə edə bilməsə və məsrəfləri üçün borc edərsə, borcunu gələcək illərin mənfəətindən götürə bilməz. Amma ilin başında xərcləri üçün borc etsə və il tamam olmazdan əvvəl bir qazanc əldə edərsə, borcunu o qazancdan götürə bilər. Həmçinin, birinci təqdirdə də, borcunu il arasındakı mənfəətlərdən ödəyə bilər və o miqdarın xümsü yoxdur.
Məsələ 1796: Əgər malını çoxaltmaq və ya ehtiyacı olmayan bir mülkü almaq üçün borc edərsə, il ərzində əldə etdiyi qazancdan o borcu ödəyə bilməz. Amma əgər borc, aldığı bir mal və ya borcla satın aldığı bir şey əlindən gedərsə, bu təqdirdə, borcunu o ilin mənfəətindən ödəyə bilər.
Məsələ 1797: İnsan, xümsü vacib olan şeylərin xümsünü o şeylərdən verdiyi kimi, vacib olan xümsün qiyməti miqdarında pul da verə bilər. Amma əgər üzərinə xüms vacib olmayan bir mal vermək istəsə, bu şəriət hakiminin icazəsilə olmadığı təqdirdə mübahisəlidir.
Məsələ 1798: Malın üzərinə xüms gəlib və o vaxtdan üzərindən bir il keçdiyi halda, xümsünü verməyən şəxs, xüms vermə qəsdi olmasa, o maldan istifadə edə bilməz. Hətta vacib ehtiyata əsasən, xümsü vermə niyyəti də olsa, yenə eyni hökmü daşıyır.
Məsələ 1799: Xüms borcu olan şəxs, onu öz zimməsinə götürə bilməz, yə'ni özünü xüms əhlinə borclu qəbul edib, malın hamısından istifadə edə bilməz. Əgər istifadə edər və mal tələf olarsa, gərək onun xümsünü özü versin.
Məsələ 1800: Xüms borcu olan şəxs, şəriət hakimi ilə müqavilə bağlayıb xümsü öz zimməsinə alarsa, malın tamamında istifadə edə bilər, müqavilədən sonra o maldan əldə edilən qazanclar da onun özünündür.
Məsələ 1801: Bir kəslə şərik olan bir şəxs, əgər öz qazancının xümsünü versə və onun şəriki öz xümsünü verməsə və gələcək il üçün xümsünü vermədiyi maldan şirkətə sərmayə qoyarsa, o şəxs 12 imam şiəsi olan müsəlmandırsa, o maldan istifadə edə bilər.
Məsələ 1802: Həddi-buluğa çatmamış uşağın sərmayəsi olsa və ondan bir qazanc əldə etsə, əqvaya əsasən onun üzərinə xüms gəlir və o uşağın valisinə onun xümsünü verməsi vacibdir. Əgər verməsə, uşağın özünə həddi-buluğa çatdıqdan sonra, onun xümsünü verməsi vacibdir.
Məsələ 1803: Başqa şəxsdən, xümsünü verib-vermədiyindən şübhə etdiyi bir mal əldə edən şəxs, o maldan istifadə edə bilər. Hətta əgər onun xümsünü vermədiyinə yəqini olsa da, 12 imam şiəsi olan müsəlmandırsa, o maldan istifadə edə bilər.
Məsələ 1804: Əgər bir şəxs il arasında qazancından illik material vasitəsilə və illik xərclərindən sayılmayan bir mülk alarsa, il tamam olandan sonra onun xümsünü verməsi vacibdir. Əgər o mülkün xümsünü verməsə və qiyməti yüksələrsə, o mülkün hal-hazırdakı qiymətinə görə xümsü ödənilməlidir. Mülkdən qeyri xalça və bu kimi başqa bir şey də alarsa, eyni hökmdədir.
Məsələ 1805: Təklifinin əvvəlində xüms verməyən şəxs, əgər məsələn; bir mülk alsa və onun qiyməti qalxarsa, əgər o mülkü qiyməti qalxıb satmaq üçün deyil, məsələn; əkin əkmək üçün almış olsa və aldıqdan sonra, onun qiymətini xümsü verilməmiş puldan vermiş olarsa, onun xümsünü aldığı qiymət üzərindən verməlidir. Amma əgər məsələn; xümsü verilməmiş pulun özünü satıcıya verərək və ona ''Bu mülkü bu pulla alıram'' - deyərsə, gərək xümsü o mülkün hal-hazırdakı dəyəri ilə versin.
Məsələ 1806: Təklifinin əvvəlində xüms verməyən şəxs, əgər qazancından ehtiyacı olmayan bir şeyi satın almış olsa və o qazancın ələ gəldiyi vaxtdan bir il vaxt keçsə, gərək xümsünü versin. Amma əgər ictimai mövqeyinə uyğun olaraq ev əşyaları və ehtiyacı olan şeyləri alıbsa, bu şəraitdə əgər onları qazandığı ilin ərzində, o ilin qazancından aldığını bilirsə, onların xümsünü vermək lazım deyildir. Əgər bunu bilmirsə, vacib ehtiyata əsasən şəriət hakimi ilə müqavilə bağlamalıdır.

2. Mə'dən
Məsələ 1807: Qızıl, gümüş, qurğuşun, neft, daş kömür, firuzə, əqiq, kükürd, duz və digər əşyalar mə'dən məhsulu sayılır, yə'ni Mə'sum İmamındır (ə.s.). Amma əgər bir şəxs, onlardan bir şey istixrac edərsə, şər'i bir maneə olmadığı təqdirdə, onu mülkünə daxil edə bilər. Fəqət bu şey nisab miqdarında olarsa, gərək onun xümsünü versin.
Məsələ 1808: Mə'dənin nisabı, on beş misqal normal sikkəli qızıldır. Yə'ni mə'dəndən çıxarılan şeyin qiyməti, on beş misqal skkəli qızıla çatarsa, onu əldə etmək üçün edilən xərclər azaldıqdan sonra, gərək yerdə qalanın xümsünü versin.
Məsələ 1809: Mə'dəndən əldə etdiyi şeyin dəyəri 15 misqal sikkəli qızıla çatmazsa, onun xümsünü vermək, ancaq onun özü və digər qazanclarıyla birlikdə illik xərclərindən artıq qalarsa, vermək lazımdır.
Məsələ 1810: Əhəng, gips, baş yumaq üçün gil və qırmızı gil lazım ehtiyata əsasən, mə'dən hökmündədir. Əgər nisab həddinə yetişərsə, illik xərcləri çıxmadan öncə gərək onun xümsünü versin.
Məsələ 1811: Mə'dəndən bir şey əldə edən şəxs, istər mə'dən torpağın altında olsun, istər üstündə, istər mülk olan bir yerdə olsun, istər sahibi olmayan bir yerdə, gərək onun xümsünü versin.
Məsələ 1812: Mə'dəndən əldə etdiyi şeyin qiyməti on beş misqal sikkəli qızıla yetişib-yetişmədiyini bilməzsə, lazım ehtiyata əsasən, ölçməklə və ya başqa bir yolla onun qiymətini mə'lum etməlidir.
Məsələ 1813: Əgər bir neçə nəfərin mə'dəndən çıxardıqları şeyin qiyməti 15 misqal sikkəli qızıla yetişərsə, amma onlardan hər birinin payı bu qədər olmazsa, müstəhəbb ehtiyata əsasən, onun xümsünü verməlidirlər.
Məsələ 1814: Əgər bir şəxs, başqasının mülkündə olan mə'dəni onun icazəsi olmadan yeri qazaraq çıxararsa, üləmanın çoxu hər nə əldə edilmişsə, yer sahibinin olduğunu söyləmişlər. Amma bu hökm işkalsız deyildir. Daha yaxşısı bir-birləri ilə saziş bağlamaqlarıdır. Əgər sazişə razı olmasalar, onların mübahisəsini həll etmək üçün şəriət hakiminə müraciət etməlidirlər.

3. Xəzinə
Məsələ 1815: Xəzinə torpaqda, ağacda, dağda və ya divarda saxlanmış olub bir şəxs tərəfindən tapılan maldır və o, xəzinə deyiləcək bir şəkildə olmalıdır.
Məsələ 1816: İnsan, bir şəxsin mülkü olmayan bir yerdə xəzinə taparsa, onu özünə götürə bilər. Amma onun xümsünü verməlidir.
Məsələ 1817: Xəzinənin nisabı, yüz beş misqal sikkəli gümüş və ya on beş misqal sikkəli qızıldır. Yə'ni xəzinədən əldə etdiyi şeyin qiyməti, bu ikisindən birisinin qiymətinə bərabər olarsa, onun xümsünü vermək vacibdir.
Məsələ 1818: Başqasından satın aldığı mülkdə xəzinə tapıb və o xəzinənin yerinin əvvəlki sahiblərə məxsus olmadığını bildiyi halda, özünə və ya varisləri diri olan başqa bir müsəlmana yaxud İslamın zimmətində olan bir kafirə aid olduğunu da bilməsə, xəzinəni özünə götürə bilr. Amma gərək onun xümsünü versin. Lakin, əvvəlki sahibinə aid olduğuna ehtimal verirsə, əgər onun və ya dolayısıyla xəzinəyə sahiblik hüququ çatırsa, ona xəbər verməlidir. Əgər onun malı olmadığı mə'lum olarsa, ondan əvvəlki yerin sahibi olub, o xəzinəyə sahiblik hüququ çatan şəxsə xəbər verməlidir. Bu qayda ilə ondan əvvəl o yerin sahibi olub, o yerdə əli olan şəxslərin hamısına xəbər verməlidir. Əgər onların heç birisinin malı olmadığı mə'lum olarsa, onu özünə götürə bilər. Amma gərək onun xümsünü versin.
Məsələ 1819: Əgər bir yerdə basdırılmış bir neçə qab xəzinə tapılarsa və üst-üstə qiymətləri yüz beş misqal gümüş və ya on beş misqal qızıla çatarsa, gərək onun xümsünü versin. Amma əgər bir neçə yerdə xəzinə taparsa, onlardan, qiyməti bu miqdara çatan hər birinin xümsünü vermək vacibdir. Qiyməti bu miqdara çatmayan xəzinənin isə xümsü yoxdur.
Məsələ 1820: Əgər iki şəxs bir xəzinə tapsalar və onun qiyməti yüz beş misqal gümüş və ya 15 misqal qızıla yetişsə, amma hər birisinin payı bu qiymətə yetişməsə, onun xümsünü vermək lazım deyildir.
Məsələ 1821: Satın almış olduğu bir heyvanın qarnından mal tapan şəxs, əgər o malın, satıcının və ya heyvanın əvvəlki sahibinin malı olduğuna ehtimal verib və onların da heyvana və qarnından tapılan malda maraqları olarsa, onlara xəbər verməlidir. Əgər onların heç birisinin malı olmadığı mə'lum olarsa, lazım ehtiyata əsasən, o xəzinə nisab miqdarına yetişməsə də, onun xümsünü verməlidir. Bu hökm xas bir yerdə yetişdirilib bir şəxsin yeməyini təşkil edən balıq və bu kimi heyvanlara da aiddir. Amma əgər dəniz və ya çaydan tutulmuş olsa, heç bir şəxsə xəbər vermək lazım deyildir.

4. Harama qarışmış halal mal
Məsələ 1822: Əgər halal mal, haram mal ilə bir-birinə ayırd edilməyəcək şəkildə qarışarsa, haram malın sahibi və miqdarı da mə'lum olmadığı kimi haram malın miqdarının xümsündən az və ya çox olduğu da bilinməzsə, malın hamısının xümsünü, mütləq qürbət və sahibi bilinməyən mal qəsdi ilə xümsə layiq olan şəxsə verərsə, xümsü verdikdən sonra, malın qalan hissəsi halal olur.
Məsələ 1823: Əgər halal mal haramla qarışsa və insan haramın xümsündən az ya çoxunun miqdarını bilsə və amma sahibini tanımasa gərək o miqdarın sahibinin niyyətinə sədəqə versin və vacib ehtiyat odur ki, şəriət hakimindən də icazə alsın.
Məsələ 1824: Əgər halal mal haramla qarışsa və insan haram malın miqdarını bilməsə, amma sahibini tanısa, bir-birlərini razı sala bilməsələr, gərək o şəxsin malı olduğunu yəqin etdiyi miqdarı ona versin. Hətta əgər o iki malın qarışmasında özü günahkardırsa, ehtiyata əsasən onun malı olduğunu ehtimal etdiyi artıq miqdarı ona verməlidir.
Məsələ 1825: Harama qarışmış halal malın xümsünü verdikdən sonra, haramın miqdarının xümsdən çox olduğunu başa düşərsə, gərək çox olduğunu bildiyi miqdarı sahibinin adından sədəqə versin.
Məsələ 1826: Əgər harama qarışmış halal malın xümsünü versə və ya sahibini tapmadığı təqdirdə malı onun niyyətilə sədəqə verərsə və sahibi tapıldıqdan sonra buna razı olmasa, lazım ehtiyata əsasən gərək onun malının miqdarını özünə versin.
Məsələ 1827: Əgər halal mal haramla qarışsa və haramın miqdarı mə'lum olub, insan onun sahibinin bir neçə nəfərdən artıq olmadığını bilərsə, lakin kimin olduğunu bilməsə, gərək onlara xəbər versin. Belə ki, onlardan biri ''mənim malımdır'' deyərsə və o biriləri isə onların malı olmadığını və ya məsələdən xəbərsiz olduqlarını bildirirlərsə, onu ''mənim malımdır'' deyən şəxsə verməlidirlər. Amma iki və daha çox adam ''mənim malımdır'' deyərlərsə, onların mübahisəsi anlaşma və bu kimi yolla həll olunmazsa, mübahisələrinin həll edilməsi üçün, şər'i hakimə müraciət etsinlər. Əgər onların hamısı məsələdən xəbərsiz olduğunu bildirib saziş etməyə hazır olmasalar, zahirə əsasən o malın sahibi püşk ilə tə'yin edilər. Ehtiyat odur ki, şər'i hakim və ya onun nümayəndəsi püşk işini icra etsin.

5. Dənizə baş vurmaqla əldə olunan cəvahirat
Məsələ 1828: Əgər üzgüçülük, yə'ni dənizə girmək vasitəsilə mirvari, mərcan və bu kimi şeylər əldə edilərsə, istər göyərən, istərsə də mə'dəni olsun, onun qiyməti 18 noxud qızıla yetişərsə, onun xümsü verilməlidir. Bu xüsusda, onun bir dəfəyə və ya neçə dəfəyə çıxarılması arasında bir fərq yoxdur. Amma birinci dəfə ilə ikinci dəfə arasında hər biri bir ayrı fasilədə çıxarılması kimi, çox fasilə olmaması şərtdir. Əks təqdirdə hansının qiyməti 18 noxud qızıla yetişməsə, onun xümsünü vermək vacib deyildir. Həmçinin üzgüçülükdə iştirak edən bir neçə şəxsdən hansının payı 18 noxud qızıla yetişməzsə, onun xümsünü vermək vacib deyildir.
Məsələ 1829: Əgər dənizə baş vurmaqdan başqa, digər vasitələrlə cəvahirat əldə edilərsə, ehtiyata əsasən onun xümsü vacibdir. Amma əgər dənizin suyu üzündən və ya dənizin kənarından cəvahirat əldə edilərsə, yalnız o və ya başqa qazancları ilə birlikdə, illik xərclərindən artıq qalarsa, gərək onun xümsü verilsin.
Məsələ 1830: İnsan dənizin dibinə girmədən tutduğu balıq və ya digər heyvanların xümsü o surətdə vacibdir ki, təklikdə yaxud başqa mənfəətlərilə onun qazancı illik xərclərindən artıq olduğu surətdə vacibdir.
Məsələ 1831: Əgər insan dənizdən bir şey çıxarmaq məqsədi olmadan dənizin dibinə girib, təsadüfən cəvahirat əldə edib, ona sahib olmağı qəsd edərsə, gərək onun xümsünü versin. Hətta vacib ehtiyat odur ki, hər təqdirdə onun xümsünü versin.
Məsələ 1832: Əgər insan dənizin dibinə girib bir heyvan çıxarıb, onun qarnından cəvahirat tapsa (sədəf kimi heyvan bunlara aiddir, çünki adətən onun qarnında cəvahir olur), əgər nisab həddinə yetişərsə, gərək onun xümsünü versin. Amma əgər təsadüfən cəvahiri udmuşsa, lazım ehtiyat odur ki, onun nisab miqdarı çatmasa da, xümsü verilsin.
Məsələ 1833: Əgər Dəclə və Fərat kimi böyük çayların dibinə girib cəvahirat çıxartsa, belə ki, o çaylarda cəvahir əmələ gəlirsə, gərək onun xümsünü versin.
Məsələ 1834: Əgər suya girib qiyməti 18 noxud qızıl və ya daha çox olan bir ənbər çıxartsa, gərək onun xümsünü versin. Hətta əgər suyun üzündən və ya dəniz kənarından da ələ gətirsə, eyni hökmü daşıyır.
Məsələ 1835: Qazancı üzgüçülük və ya mə'dən çıxarmaq olan şəxs, əgər bunların xümsünü versə və bunlar onun illik xərcindən artıq qalarsa, ikinci dəfə onların xümsünü vermək lazım deyildir.
Məsələ 1836: Əgər bir uşaq mə'dən çıxarsa və ya bir xəzinə tapsa ya da dənizə baş vurmaqla bir cəvahir əldə edərsə, gərək vəlisi onun xümsünü versin. Əgər vəlisi verməsə, özü həddi-buluğa çatdıqdan sonra onun xümsünü verməlidir. Həmçinin əgər uşağın harama qarışmış bir malı varsa, gərək vəlisi o malı pak etsin.

6. Qənimət
Məsələ 1837: Müsəlmanların İmamının(ə.s.) əmrilə kafirlərlə müharibədə vuruşduqları zaman əldə etdikləri əşyalar qənimət adlanır. Qənimətdən, onun üçün edilən mühafizə və daşınma xərcləri və İmamın (ə.s.) bir yerdə xərcləməyi məsləhət gördüyü miqdar və İmama (ə.s.) məxsus olan əşyalar ayrıldıqdan sonra yerdə qalanının xümsü verilməlidir. Qənimətə xümsü vacib olması xüsusunda, onun mənqul və qeyri-mənqul olması arasında bir fərq yoxdur. Ənfaldan olan ərazilər, döyüş İmamın (ə.s.) əmrilə olmasa da, müsəlmanların hamısına aiddir.
Məsələ 1838: Əgər müsəlmanlar, İmamın (ə.s.) icazəsi olmadan kafirlərlə döyüşüb, onlardan qənimət ələ keçirirlərsə, ələ gətirdikləri qənimətlərin hamısı İmamındır (ə.s.) və döyüşə gedənlərin onda heç bir haqqı yoxdur.
Məsələ 1839: Kafirlərin əllərində olan malların sahibləri, malının qorunması lazım olan şəxslərdən olarsa, yə'ni müsəlmanın və ya İslamın zimmətində olan bir kafirin malı olsa, o mallara qənimət hökmü cari deyildir.
Məsələ 1840: İslamın zimmətində olmayan hərbi kafirin malını oğurluq və bu kimi yolla almaq, xəyanət və amanı pozma sayılarsa, haramdır. Bu yollarla onlardan alınan əşyalar da, ehtiyata əsasən gərək qaytarılsın.
Məsələ 1841: Məşhur görüşə əsasən, mö'min olan bir şəxs, nasibi olan (Əhli-Beyt düşmənlik edənlər) şəxslərin malnı özünə götürüb xümsünü verə bilər. Amma bu hökm mübahisəsiz deyildir.

7. Zimmi-kafirin müsəlmandan aldığı ərazi
Məsələ 1842: Əgər zimmi-kafir, müsəlmandan bir yer satın alırsa, məşhura görüşə əsasən, onun xümsünü həmin yerdən və ya başqa malından verməlidir. Amma xumsun bilinən mə'nasıyla bu yerdə vacib olması mübahisəlidir.

Xumsun xərclənməsi
Məsələ 1843: Xums iki hissəyə bölünməlidir: onun yarısı seyyidlərin hisssidir. Belə ki, xums fəqir, yetim və ya səfərdə möhtac qalmış seyyidlərə verilməlidir. Onun digər yarısı İmamın (ə.s.) payıdır ki, onu bu zamanda gərək camiüş-şərait müctəhidə versinlər ya da onun icazə verdiyi bir yerdə xərclənməlidir. Lazım ehtiyat odur ki, o müctəhid, ümumi cəhətləri bilən ə'ləm müctəhid olmalıdır.
Məsələ 1844: Xüms verilən yetim seyyid, gərək fəqir olsun. Lakin səfərdə çətinliyə düşmüş seyyidə, vətənində fəqir olmasa da, xums vermək olar.
Məsələ 1845: Səfərdə çətindliyə düşmüş seyyidin səfəri, günah olan bir səfər olarsa, vacib ehtiyata əsasən, gərək ona xums verilməsin.
Məsələ 1846: Ədalətli olmayan seyyidə xums vermək olar. Amma on iki imama (ə.s.) inanmayan seyyidə gərək xums verilməsin.
Məsələ 1847: Günah edən seyyidə xums verilməsi, onun günah etməsinə kömək edərsə, verilməməlidir. Şərab içən, namaz qılmayan və ya aşkar günah edən bir seyyidə xums vermək, onun günah işlətməsinə kömək etməsə də, ona xums verməmək ehtiyata daha uyğundur.
Məsələ 1848: ''Seyyidəm'' deyən şəxsə, bu sözünə əsasən, xums verilə bilməz. Amma əgər iki adil şəxs onun seyyid olduğunu təsdiq edər və ya xalq arasında onun seyyid olduğu məşhur olmaqla, insan onun seyyid olmasına yəqin və ya əmin olarsa, ona xums verilə bilər.
Məsələ 1849: Öz şəhərində seyyid olması ilə məşhur olan şəxsə, əgər insanın onun seyyid olmasına xatircəmliyi ya yəqinliyi olmasa da, xums vermək olar.
Məsələ 1850: Xanımı seyyidə olan bir şəxsə, vacib-ehtiyata əsasən, onun özünün xərcləməsi üçün xums verilə bilməz. Amma əgər başqalarının xərcini ödəmək o qadına vacib olsa, belə ki, o da onların xərcini ödəyə bilməsə, onlara xərcləməsi üçün, əri ona xums verə bilər. Həmçinin vacibdən qeyri-nəfəqələrə sərf etməkdən ötəri ona xums verilə bilər.
Məsələ 1851: Əgər bir kişi seyyidin və ya əri olmayan bir qadın seyyidin xərclərini tə'min etmək insana vacib olsa, vacib ehtiyata əsasən onun yeməyini, paltarını və digər vacib xərclərini verə bilməz. Amma vacib olmayan məsrəflərinə xərcləməsi üçün ona bir miqdar xums verməsinin maneçiliyi yoxdur.
Məsələ 1852: Xərci başqasının üzərinə vacib olan bir fəqir seyyidə, əgər o şəxs xərcini vermə gücünə sahib olmasa və ya vermə gücünə sahib olduğu halda verməsə, xums verə bilər.
Məsələ 1853: Vacib ehtiyat odur ki, bir ilin xərcindən artıq bir fəqirə xums verilməsin.
Məsələ 1854: Əgər insan yaşadığı şəhərdə müstəhəqq bir seyyid tapmasa və sonra da tapmayacağına yəqin və ya xatircəmi olsa, belə ki, sonradan tapa bilməsə yaxud da müstəhəqq tapılana qədər saxlamaq imkanı yoxdursa, gərək xumsu ayrı bir şəhərə aparıb müstəhəqqinə versin. Onların aparma xərcini xumsdən götürə bilər. Əgər bu əsnada, xums itsə, belə ki, onu qorumaqda səhlənkarlıq etsə, gərək əvəzini versin və əgər səhlənkarlıq etməmişsə, ona bir şey vacib deyildir.
Məsələ 1855: Öz şəhərində müstəhəqq tapa bilməsə, nə qədər tapacağına yəqin və ya xatircəm olsa, xumsu müstəhəqqi tapana qədər saxlamaq mümkün olsa da, onu başqa bir şəhərə apara bilər, bu təqdirdə onu qorumaqda ehtiyatlı olduğu halda tələf olsa, ona bir şey vermək lazım deyil. Amma onu daşıma xərcini xumsdan götürə bilməz.
Məsələ 1856: Öz şəhərində müstəhəqq olan halda, haqqı sahibinə çatdırmaqda səhlənkarlıq etmək sayılacaq şəkildə gecikməyə səbəb olmadığı təqdirdə, xumsu başqa şəhərə aparıb müstəhəqqinə verə bilər. Amma onun daşıma xərcini özü ödəməlidir. Əgər xums istərsə, qorunmasında ehtiyatlı olduğu halda da zamindir.
Məsələ 1857: Əgər şər'i hakimin icazəsilə xumsunu başqa şəhərə apararkən istərsə, ikinci dəfə xums verməsi lazım deyildir. Şər'i hakimin tərəfindən xumsu alıb bir şəhərdən başqa şəhərə aparmağa vəkil olan bir şəxsə versə də, eyni hökmü daşıyır.
Məsələ 1858: Malı həqiqi qiymətindən artıq hesab edib xums olaraq vermək caiz deyildir. 1797-ci məsələdə də mə'lum olduğu kimi, mütləqən; pul, qızıl və gümüşdən başqa bir malı xums olaraq vermək mübahisəlidir.
Məsələ 1859: Müstəhəqqdən tələbkar olan, öz tələbini xums əvəzi hesab etmək istəsə, vacib ehtiyata əsasən, ya gərək şər'i hakimdən icazə alsın, yaxud da xumsu müstəhəqqinə verməli və sonra müstəhəqq olan şəxs onu öz borcunun əvəzinə ona geri qaytarmalıdır. Müstəhəqq olan şəxsdən vəkaləti olaraq xumsu onun tərəfindən götürüb, borcun əvəzinə geri də ala bilər.
Məsələ 1860: Mal sahibi, xumsu müstəhəqqinə verib ona, özünə xumsu geri qaytarmasına şərt qoya bilməz. Amma əgər müstəhəqq olan şəxs, xumsu aldıqdan sonra, onu geri qaytarmasına razı olarsa, maneəsi yoxdur. Məsələn; əgər bir şəxs, çox miqdarda xums borclu olub sonra fəqirləşən və xums əhlinə borclu qalmaq istəməyən halda, əgər müstəhəqq olan razı olsa ki, xümsü ondan alıb təkrar ona bağışlasın, eybi yoxdur.

ZƏKATIN HÖKMLƏRİ

Məsələ 1861: Aşağıda sayılan bu bir neçə şeyin zəkatı vacibdir:
1) Buğda
2) Arpa
3) Xurma
4) Kişmiş
5) Qızıl
6) Gümüş
7) Dəvə
8) İnək
9) Qoyun
10) Lazım ehtiyata əsasən ticarət malı (sərmayə)
Bu on şeydən birinə (qarşıda izah ediləcək şərtlərlə) sahib olan şəxs, gərək müəyyən bir miqdarını deyilən məsrəflərin birinə versin.
Məsələ 1862: Dənəsi buğda kimi yumşaq və arpa xasiyyətində bir taxıl olan ''Səlt''in və Sən'a əhalisinin xörəyi sayıldığı, buğdaya oxşayan ''Aləs''in, vacib ehtiyata əsasən zəkatı verilməlidir.

Zəkatın vacib olmasının şərtləri
Məsələ 1863: Zəkat əvvəldə deyilən, ancaq malın sonradan deyiləcək nisab (ölçü) miqdarına yetişdiyi, mal insanın özünə aid olduğu və sahibinin azad olduğu təqdirdə vacib olar.
Məsələ 1864: Şəxs, inək, qoyun, dəvə, qızıl və gümüşə on bir ay sahib olarsa, hər nə qədər 12-ci ayın əvvəlində ona zəkat vacib olarsa da, gərək gələn ilin əvvəlini 12-ci ayın tamamından hesab etsin.
Məsələ 1865: Zəkatın, qızıl, gümüş və ticarət malında vacib olması onun sahibinin ağıllı və həddi-buluğa yetmiş olması ilə şərtlənir. Amma buğda, arpa, xurma, kişmiş, dəvə, inək və qoyunda onların sahibinin həddi-buluğ və ağıllı olması şərt deyildir.
Məsələ 1866: Buğda və arpaya zəkat o vaxt vacib olur ki, onlara buğda və arpa deyilsin. Kişmişin zəkatı isə, onun üzüm olduğu zaman vacib olur. Xurmanın zəkatı da, ərəb ona ''təmr'' dediyi vaxt vacib olur. Fəqət buğda və arpanın ölçmək və zəkatını vermək zamanı, onların xırmalanıb samandan ayrıldığı vaxtdır; xurma və kişmiş isə onları toplama zamanıdır. Bu zamana quruma zamanı deyilir.
Məsələ 1867: Əvvəlki məsələdə deyilən buğda, arpa, kişmiş və xurmaya zəkatın vacib olmasında, əqvaya əsasən onların sahibinin onlardan istifadə edə bilməsi mö'təbər deyildir. Əgər onların sahibi qeyb olarsa və ya mal onun yaxud vəkilinin əlində olmasa da, məsələn; bir şəxs onları qəsb etmiş olsa, yenə də onlara zəkat vacib olar.
Məsələ 1868: Əvvəldə deyilən, qızıl, gümüş və ticarət malına zəkatın vacib olmasında, sahibinin ağıllı olması şərtdir. Əgər sahibi ilin sonunda və bir qismində dəli olarsa, zəkat ona vacib olmaz.
Məsələ 1869: İnək, qoyun, dəvə, qızıl və gümüşün sahibi, ilin bir hissəsində sərxoş və ya bihuş olarsa, zəkat ondan saqit olmaz. Həmçinin əgər buğda, arpa, xurma və kişmiş zəkatının vacib olduğu zaman sərxoş və ya bihuş olarsa da, hökm eynidir.
Məsələ 1870: Buğda, arpa, xurma və kişmişdən başqa şeylərə zəkatın vacib olmasında, sahibinin onda təsərrüf etməyə müqtədir (yə'ni qüdrətli) olması şərtdir. Beləliklə, əgər onu bir şəxs qəsb etmiş olsa və sahibi onu təsərrüf edə bilməsə, onun zəkatı yoxdur.
Məsələ 1871: Əgər qızıl, gümüş və ya bunlar kimi zəkat vacib olan bir şeyi borc alsa və bir il saxlayarsa, gərək onun zəkatını versin. Borc verən şəxsə isə bir şey vacib deyildir.

Buğda, arpa, xurma və kişmişin zəkatı
Məsələ 1872: Buğda, arpa, xurma və kişmişin zəkatı nisab həddinə çatdıqları vaxt vacib olur. Onların nisabı üç yüz sa'-dır. Yə'ni 847 kiloqramdır.
Məsələ 1873: Zəkatı vacib olmuş buğda, arpa, xurma və üzümün zəkatını verməzdən əvvəl, ondan bir miqdarını özü və ailəsi yeyərsə və ya zəkat niyyəti olmadan fəqirə verərsə, sərf etdiyi miqdarın da zəkatını verməlidir.
Məsələ 1874: Əgər buğda, arpa, xurma və kişmişin zəkatı vacib olduqdan sonra onun sahibi ölərsə, onun malından zəkat miqdarı verilməlidir. Amma əgər zəkat vacib olmazdan əvvəl ölərsə, varislərdən birinin hissəsi nisab miqdarında olarsa, o öz payının miqdarını verməlidir.
Məsələ 1875: Şər'i hakimin tərəfindən zəkatı toplamağa məs'ul edilən şəxs, buğda və arpanın samandan ayrıldığı xırman zamanı, xurma və üzümün də quruduğu vaxt zəkatı tələb edilə bilər. Bu təqdirdə əgər bunların sahibi zəkat verməsə və zəkatı vacib olan şeyi itirərsə, onun əvəzini verməyə borcludur.
Məsələ 1876: Əgər xurma və üzüm ağacına və ya buğda və ya arpa əkininə sahib olduqdan sonra, onların zəkatı vacib olarsa, onun zəkatını verməlidir.
Məsələ 1877: Əgər buğda, arpa, xurma və üzümün zəkatı vacib olduqdan sonra, əkini və ya ağacı satarsa, gərək satıcı onların zəkatını versin. O, zəkatı verərsə, alıcıya bir şey vacib olmaz.
Məsələ 1878: Əgər insan bir miqdar buğda, arpa, xurma və ya kişmiş alıb satanın onların zəkatını verdiyinə və ya verib-vermədiyinə şəkk edərsə, ona bir şey vacib deyildir. Amma əgər onların zəkatını vermədiyini bilərsə, gərək özü onların zəkatını versin. Bu təqdirdə əgər satıcı onu aldadarsa, zəkatı verdikdən sonra, zəkatın miqdarını ondan tələb edə bilər.
Məsələ 1879: Əgər buğda, arpa, xurma və kişmişin ağırlığı yaş ikən nisab miqdarına yetişərsə və quruduqdan sonra bu miqdardan az olarsa, onun zəkatı vacib olmaz.
Məsələ 1880: Buğda, arpa və xurma qurumazdan əvvəl sərf edilərsə. Onların qurusunun ölçüsü nisab miqdarında olarsa, gərək onları zəkatı verilsin.
Məsələ 1881: Xurma üç qismdir:
1. Qurudulmuş xurma; onunla bağlı zəkat hökmü əvvəldə deyilib
2. Rütubətli olduğu halda yeyilən xurma.
3. Yetişməzdən əvvəl yeyilən xurma; ikinci qism xurmanın qurusu nisab miqdarına yetişəcək miqdarda olarsa, onun zəkatını vermək ehtiyata əsasən müstəhəbbdir. Zahir odur ki, üçüncü qismin zəkatı vacib olmaz.
Məsələ 1882: Zəkatı verilmiş buğda, arpa, xurma və kişmiş insanın yanında bir neçə il qalarsa, zəkatı yoxdur.
Məsələ 1883: Əgər buğda, arpa, xurma və kişmiş yağış yaxud çay suyu ilə sulanarsa və ya Misirdəki tarlalar kimi, yerin rütubətindən istifadə edərsə, onun zəkatı 10/1-dir. Amma əgər vedrə və bu kimi şeylərlə sulanarsa, onun zəkatı 20/1-dir.
Məsələ 1884: Əgər buğda, arpa, xurma və üzüm həm yağış suyu ilə, həm də vedrə və bu kimi şeylərlə sulanarsa, bu təqdirdə, ürfün nəzərində ''vedrə və bu kimi şeylərlə sulandığı'' sayılarsa, onun zəkatı 20/1-dir. Əgər ''çay və yağışla sulanırdı'' deyərlərsə, onun zəkatı 10/1-dir. Əgər ''hər ikisilə də sulanırdı'' - deyərlərsə, onun zəkatı 40/3-dür.
Məsələ 1885: Əgər camaatın sözündən nə söylədiyinə şübhə edərsə və sulama işini, xalqın hər ikisilə də sulanmışdır və ya məsələn; yağışla sulanmışdır - dediyi şəkildə olduğunu bilməzsə, 40/3 - verməsi kifayətdir.
Məsələ 1886: Əgər camaatın onun hər ikisilə sulanıb, yoxsa vedrə və bu kimi şeylərlə sulanıb, dediyi xüsusda şəkk edərsə, 20/1-ni zəkat olaraq verərsə, kifayətdir. Həmçinin əgər camaat nəzərində ''yağış suyu ilə sulanmışdır'' deyildiyinə ehtimal verilirsə, hökm eynidir.
Məsələ 1887: Əgər buğda, arpa, xurma və kişmiş yağış və çay suyu ilə sulanarsa, vedrə və bu kimi şeylərlə sulanmaya ehtiyacı olmadığı halda onlarla da sulanarsa, fəqət vedrə və bu kimi şeylərlə edilən suvarma onun məhsulunun çoxalmasına kömək etməzsə, onun zəkatı 10/1-dir. Əgər adı çəkilən məhsullar vedrə və bu kimi şeylərlə sulanarsa, yağış və çay suyuna ehtiyacı olmadığı halda onlarla da sulansa, amma onlarla edilən suvarmanın onun məhsulunun çoxalmasına bir köməyi olmasa, zəkatı 20/1-dir.
Məsələ 1888: Vedrə və bu kimi şeylərlə sulanan tarlanın yanında başqa bir əkin olarsa və onun rütubətindən istifadə edib ayrıca suvarmaya ehtiyac qalmasa, vedrə ilə sulanan əkinin zəkatı 20/1-dir, onun yanında olub rütubətindən istifadə edən əkin yerinin zəkatı isə, ehtiyata əsasən 10/1-dir.
Məsələ 1889: Buğda, arpa, xurma və üzüm üçün sərf etdiyi xərcləri məhsuldan çıxıb, sonra nisab mülahizə edə bilməz. Bununla belə, əgər onlardan biri xərclənən məsrəflər mülahizə edilməzdən əvvəl nisaba yetişərsə, gərək onun zəkatını versin.
Məsələ 1890: İnsan, əvvəl tarlaya əkdiyi toxumu (istər özündən olsun, istər satın almış olsun) məhsuldan götürüb sonra nisabı bölə bilməz, əksinə nisab məhsulun yığımına nisbət ölçülməlidir.
Məsələ 1891: Dövlətin malın əslindən aldığı şeyə zəkat vacib olmaz. Məsələn; əgər əkinin məhsulu 2000 kq olsa və dövlət onun 100 kq-nı vergi olaraq alarsa, yalnız 1900 kq-nın zəkatı vacib olar.
Məsələ 1892: İnsan, vacib ehtiyata əsasən, zəkatın vacib olmasından əvvəl etdiyi xərcləri məhsuldan götürüb, fəqət yerdə qalanının zəkatını verə bilməz.
Məsələ 1893: Zəkat vacib olandan sonra etdiyi xərclərdən zəkat miqdarı üçün, xərclədiyini onu xərcləməkdə şər'i hakim və ya onun nümayəndəsindən icazə almış olsa da, ehtiyata əsasən məhsuldan götürə bilməz.
Məsələ 1894: Buğda və arpanın xırman həddinə yetişməsini, üzüm və xurmanın quruma vaxtına yetişməsini gözləyib sonra zəkat verməsi vacib deyildir. Zəkat vacib olan vaxt zəkat miqdarının qiyməti mə'lum edilib, qiymətini zəkat olaraq, vermək caizdir.
Məsələ 1895: Zəkat vacib olandan sonra, əkini dərmədən və ya xurma və üzümü toplamadan müstəhəqq olan şəxsə yaxud şər'i hakimə ya da onların nümayəndəsinə müşayən (müştərək) təslim edə bilər. Təslim edərsə, ondan sonra edilən xərclərdə ortaqdırlar.
Məsələ 1896: Mal sahibi əkinin və ya xurma və üzümün özünü şər'i hakimə və ya zəkata müstəhəqq olan şəxsə ya da onların təmsilçisinə təslim etdikdə, onları başqa mallar ilə birlikdə pulsuz tarlasında saxlaması lazım deyildir. Onların yığılma və ya quruma vaxtına qədər tarlasında qalması üçün muzd istəyə bilər.
Məsələ 1897: Əgər bir insanın iqlimləri dəyişkən olub, əkin və meyvələri eyni zamanda ələ gəlməyən bir neçə şəhərdə buğda, arpa, xurma, üzüm kimi məhsulları olub onların hamısı bir ilin məhsulu sayılırsa, əvvəlkinin miqdarı nisab miqdarına çatarsa, onun zəkatını yetişdiyi an verməlidir. Qalanlarını isə yetişdiyi vaxt verməlidir. Amma əgər əvvəl yetişənin ölçüsü nisaba çatmazsa, məhsulun sonrakı qismləri yetişənə qədər səbr edər. Əgər hamısı birlikdə nisab miqdarına yetişərsə, onun zəkatı vacib olar, nisab miqdarına yetişməzsə, vacib olmaz.
Məsələ 1898: Xurma və üzüm ağacları ildə iki dəfə meyvə verərsə, üst-üstə nisab miqdarına yetişərsə, ehtiyata əsasən zəkat vacib olar.
Məsələ 1899: Quruduğu vaxt nisab miqdarına yetişənə qədər təzə xurma və ya üzümü olarsa, əgər onun təzəsindən quruduğu vaxt ona vacib olan zəkat miqdarı zəkat qəsdilə verilərsə, eybi yoxdur.
Məsələ 1900: Üzərinə quru xurma və ya üzümün zəkatı vacib olan şəxs, onların zəkatını təzə xurma və ya təzə üzümdən verə bilməz. Hətta onun qiymətini müəyyən edib, təzə olan ayrı bir üzüm və ya quru xurmanı zəkatın qiyməti olaraq verərsə də, mübahisəlidir. Həmçinin üzərinə təzə xurma və ya təzə üzümdən verə bilməz. Hətta zəkatın qiyməti olaraq başqa bir xurma və üzümü verərsə, hərçənd təzə olsa da, mübahisəlidir.
Məsələ 1901: Borclu olan şəxs, üzərinə zəkat vacib olan mal olduğu halda ölərsə, əvvəl zəkata vacib olan maldan onun zəkatı bütünlüklə verilməli, sonra da onun borcu ödənilməlidir.
Məsələ 1902: Buğda, arpa, xurma və ya üzümdə borcu olan şəxs, əgər ölsə və bunların zəkatı vacib olmazdan əvvəl, varisləri onun borcunu başqa mallarından ödəyərlərsə, hansının hissəsi nisab miqdarına yetişərsə, gərək onun zəkatını versin. Amma əgər, bunların zəkatı vacib olmazdan əvvəl onun borcunu ödəməzlərsə, belə ki, ölən şəxsin malı yalnız borcuna çatarsa, bunların zəkatını vermək vacib deyildir. Əgər ölən şəxsin malı borcundan çox olarsa və əgər onun borcunu ödəmək istədikləri halda tələbkara buğda, arpa, xurma və üzümdən bir miqdar verməli olsalar, tələbkara verilən miqdarın zəkatı yoxdur. Yerdə qalanında isə varislərin hansının hissəsi nisab miqdarına yetişərsə, gərək zəkatını versin.
Məsələ 1903: Əgər zəkatı vacib olmuş buğda, arpa, xurma və kişmişin yaxşısı və pisi vardırsa, vacib ehtiyat odur ki, hər birisinin zəkatı, yaxşısı və pisi özündən verilsin.

Qızılın nisabı

Məsələ 1904: Qızılın nisabı ikidir. Birinci nisabı 20 şər'i misqaldır ki, hər misqal 18 noxuddur. Qızıl 20 şər'i misqala - normal 15 misqala yetişərsə, deyilən başqa şərtlərə də sahib olarsa, insan onun 40/1-i ki, 9 noxud edər, zəkat olaraq verməlidir. Əgər bu miqdara yetişməzsə, onun zəkatı vacib deyildir. Qızılın ikinci nisabı, dörd şər'i misqal - normal 5 misqaldır. Yə'ni əgər üç normal misqal, 15 normal misqala əlavə olarsa, 18 misqalın hamısı gərək 40/1 qərarı ilə zəkatı verilsin. Əgər üç misqaldan az artırsa, fəqət on beş misqalın zəkatı verilir, o artığın zəkatı yoxdur. Həmçinin əgər hər nə qədər artarsa, hökm eynidir, yə'ni 3 misqal əlavə olunursa, onların hamısının zəkatı verilir. Əgər az əlavə edilirsə, əlavə edilən miqdarın zəkatı yoxdur.

GÜMÜŞÜN NİSABI
Məsələ 1905: Gümüşün iki nisabı vardır: Onun birinci nisabı 105 normal misqaldır. Əgər gümüşün miqdarı 105 misqala yetişə və deyilən başqa şərtlərə də malik olarsa, insan, onun 40/1-i ki, iki misqal 15 noxud edər - zəkat olaraq verməlidir. Əgər bu miqdara yetişməzsə, onun zəkatı vacib olmaz. Onun ikinci nisabı 21 misqaldır, yə'ni əgər 105 misqalın üzərinə 21 misqal artarsa, gərək deyildiyi kimi tamamilə 126 misqalın zəkatı verilsin və 21 misqaldan az artarsa, fəqət 105 misqalın zəkatını verməlidir, artığı üçün zəkat yoxdur. Həmçinin, nə qədər artarsa, hökm eynidir; yə'ni, əgər 21 misqal artarsa, hamısının zəkatını verməlidir. Əgər az əlavə edilərsə, 21 misqaldan az olan qismin zəkatı yoxdur. Buna əsasən insan, əlində olan qızıl və gümüşün hamısının 40/1-ni (zəkat olaraq) verərsə, ona vacib olan zəkatı vermiş olduğu kimi, bə'zən vacib olan miqdardan daha çoxunu da vermiş olur, məsələn; 110 misqal gümüşü olan şəxs, onun 40/1-ni verərsə və vacib olduğu 105 misqalın zəkatını vermiş olur, vacib olmadığı halda 5 misqalın da zəkatını vermiş olur.
Məsələ 1906: Nisab miqdarına yetişən qızıl və gümüşü olan bir şəxs, onun zəkatını vermiş olsa da, birinci nisabdan azalmayanadək, gərək hər il onun zəkatını versin.
Məsələ 1907: Qızıl və gümüşün zəkatı, ancaq onlara sikkə vurulduğu və onlarla alver edildiyi təqdirdə, vacib olur. Əgər onların sikkəsi pozulmuş olsa da, zəkatı verilməlidir.
Məsələ 1908: Qadınların bəzək olaraq işlətdikləri sikkəli qızıl və ya gümüş alverdə də işlədilirsə, yə'ni yenə də qızıl və gümüş pul olduğu qəbul edilirsə, ehtiyata əsasən onun zəkatı vacib olur. Amma əgər daha onunla alver edilmirsə, zəkatı vacib olmaz.
Məsələ 1909: Qızıl və gümüşü olan bir şəxsin, əgər onların heç biri ilk nisab miqdarında olmasa, məsələn; 104 misqal gümüşü və 14 misqal qızılı olarsa, zəkat ona vacib deyil.
Məsələ 1910: Əvvəldə deyildiyi kimi, qızıl və gümüşün zəkatının vacib olması üçün, onların nisab miqdarına yetişdikdən sonra, sahibinin əlində 11 ay qalmalıdır. Əgər on bir ay ərzində qızıl və gümüş ilk nisab miqdarından aşağı düşərsə, zəkat vacib olmaz.
Məsələ 1911: Əgər on bir ay ərzində əlində olan qızıl və ya gümüşü, digər bir şeylə dəyişdirərsə ya da onları əridərsə, ona zəkat vacib olmaz. Amma əgər, zəkat verməkdən qaçmaq üçün onları başqa bir qızıl ya gümüşlə dəyişdirərsə, yə'ni qızılı, qızıl və ya gümüşlə, gümüşü, gümüş və ya qızılla dəyişdirərsə, vacib ehtiyat odur ki, onun zəkatını versin.
Məsələ 1912: Əgər on ikinci ayda qızıl və gümüş pulu əridərsə, gərək onların zəkatını versin. Ərimə vasitəsilə onların qiymət və ya çəkisi azalarsa, gərək əritməzdən əvvəl vacib olan zəkatı versin.
Məsələ 1913: Əlində olan qızıl və gümüşün yaxşısı və pisi varsa, hər birinin zəkatını yaxşının və pisin özündən verə bilər. Ehtiyata əsasən, hamısının zəkatını pis olan qismdən verə bilməz. Onların hamısının zəkatını yaxşı gümüş və qızıldan verməsi daha yaxşıdır.
Məsələ 1914: Normal ölçüdən daha çox digər pula, gümüş və qızıl pulu deyilirsə, nisab miqdarına yetişənədək, onun saf miqdarı nisab həddinə yetişməsə də, zəkatı vacib olur. Amma əgər, ona qızıl və gümüş pulu deyilmirsə, onun saf miqdarı nisab həddinə yetişsə belə, zəkatının vacib olması şübhəlidir.
Məsələ 1915: Əlində olduğu qızıl və gümüş pul ilə normal miqdarda digər pul onunla qarışmış olursa, əgər onun zəkatını normal miqdardan daha çox başqa filizi olan pul ilə ya qızıl və gümüş puldan qeyri-pul versə eybi yoxdur, amma o pul ona zəkat vacib olan miqdarın qiymətində olmalıdır.

Dəvə, inək və qoyunun zəkatı
Məsələ 1916: Dəvə, inək və qoyunun zəkatının, deyilən şərtlərdən başqa, bir başqa şərti də vardır. O da, bütün il boyu çöl otundan otlamasıdır; buna görə də əgər ilin tamamını və ya bir qismini toplanmış otdan yeyərsə ya da sahibinin və ya başqasının mülki olan əkindən otlarsa, zəkatı yoxdur. Amma gər ilin bütün günlərində bir gün və ya iki gün sahibinin mülkü olan otdan yeyərsə, ona zəkat vacib olar. Dəvə, inək və qoyunun zəkatının vacib olmasında, onların il boyunca işləməyən bir heyvan olması ehtiyata əsasən şərt deyildir. Hətta əgər bu heyvanları, sulamada və ya tarla şumu və bu kimi işlərdə işlədərlərsə də, gərək ehtiyata əsasən onların zəkatı verilsin.
Məsələ 1917: Əgər insan, dəvə, inək və qoyunların otlaması üçün bir şəxsin əkmədiyi bir otlağı satın alar və ya icarəyə götürərsə, onların zəkatını vermək, hərçənd zəkat verməklə ehtiyata əməl etmiş olsa da, mübahisəlidir. Amma əgər orada otarmaq üçün xərac verirsə, gərək zəkat versin.

Dəvənin nisabı
Məsələ 1918: Dəvənin on iki nisabı vardır:
1. 5 dəvə: zəkatı bir qoyundur. Dəvənin sayı bu miqdara yetişməzsə, zəkatı yoxdur.
2. 10 dəvə: zəkatı iki qoyundur.
3. 15 dəvə: zəkatı 3 qoyundur.
4. 20 dəvə: zəkatı 4 qoyundur.
5. 25 dəvə: zəkatı 5 qoyundur.
6. 26 dəvə: zəkatı 2-ci ilinə daxil olmuş 1 dəvədir.
7. 36 dəvə: zəkatı 3-cü ilinə daxil olmuş 1 dəvədir.
8. 46 dəvə: zəkatı 4-cü ilinə daxil olmuş 1 dəvədir.
9. 61 dəvə: zəkatı 5-ci ilinə daxil olmuş 1 dəvədir.
10. 76 dəvə: zəkatı 3-cü ilinə daxil olmuş 2 dəvədir.
11. 91 dəvə: zəkatı 4-cü ilinə daxil olmuş 2 dəvədir.
12. 121 və daha çox dəvə.
Bunların zəkatını ya 40 - 40 hesab edilib, hər 40 dənə üçün 3-cü ilinə daxil olmuş bir dəvə verməlidir ya da 50 - 50 hesab edilib, hər 50 dənə üçün 4-cü ilinə daxil olmuş 1 dəvə versin ya da 40 və 50 hesab etsin. Lakin hər nə şəkildə hesab edirsə etsin, gərək hesabı elə etsin ki, yerdə bir şey qalmasın, əgər qalsa da, 9-dan artıq olmasın. Məsələn; əgər 140 dəvəsi varsa, 100 dəvəsi üçün 4-cü ilinə daxil olmuş2 dəvə, 40 dəvə üçün də 3-cü ilinə daxil olmuş bir dəvə versin. Zəkat olaraq verilən dəvə dişi olmalıdır.
Məsələ 1919: İki nisab arasında zəkat vacib deyildir. Əgər dəvələrinin sayı 5 ədəd olan birinci ölçüdən keçsə, 10 ədəd olan 2-ci ölçüyə çatmasa, yalnız 5-nin zəkatını verməlidir. Həmçinin, sonrakı ölçülər də belədir.

İnəyin nisabı
Məsələ 1920: İnəyin nisabı ikidir.
1. Otuz inək üçün: İnəyin sayı otuza çatarsa, başqa şərtlərə də malik olarsa, insan, ikinci ilinə daxil olmuş bir ədəd yaxşı dana zəkat verməlidir. Vacib ehtiyat odur ki, gərək dana erkək olsun.
2. 40 inək üçün: Zəkatı üçüncü ilə daxil olmuş dişi danadır. 30 ilə 40 arasında olan inəyin zəkatı vacib deyil. Məsələn: 39 ədəd inəyi olan bir şəxs, yalnız bunların 30-nun zəkatını verməlidir. Həmçinin əgər 40-dan çox inəyi olarsa, 60-a yetişməyənədək, yalnız 40-nın zəkatını verməlidir. 60-a yetişdikdən sonra, birinci nisabın iki bərabəri olduğuna görə 2-ci ilə girmiş iki dananı zəkat verməlidir. Hər nə qədər çoxalırsa, ya 30-30 hesab etməli, ya da 40-40 hesab etməli və ya 30-40 olaraq hesab etməli və göstərilmiş qaydaya əsasən, zəkatı verməlidir. Amma gərək elə hesab etsin ki, bir şey artıq qalmasın ya əgər bir şey artıq qalsa da 9-dan artıq olmasın. Məsələn; 70 inəyi olan bir şəxs, onları 30 və 40 hesabı ilə hesablaşmalı və 30 ədəd üçün 30-un zəkatını, 40 ədəd üçün 40-ın zəkatını verməlidir. Çünki, əgər 30 hesabıyla hesablarsa, on ədədin zəkatı verilməmiş olaraq qalar.

Qoyunun nisabı
Məsələ 1921: Qoyunun 5 nisabı vardır.
1. 40 qoyun: zəkatı bir qoyundur. Qoyunların sayı 40-a yetişməyənədək zəkatı yoxdur.
2. 121 qoyunun zəkatı 2 qoyundur.
3. 201 qoyunun zəkatı 3 qoyundur.
4. 301 qoyunun zəkatı 4 qoyundur.
5. 400 ədəd və ondan yuxarı olanda gərək 100 ədəd 100 ədəd hesab etsin və onların hər bir 100 ədədinə 1 qoyun versin. Zəkatı qoyunların özündən vermək lazım deyil, hətta əgər digər qoyun versə ya qoyunun qiymətinə uyğun pul versə, kifayətdir.
Məsələ 1922: 2 nisab arasında zəkat vacib deyildir. Əgər birinin qoyunlarının sayı 40 ədəd olan birinci ölçüdən çox olub, 121 ədəd olan ikinci nisaba çatmayıbsa, yalnız 40 ədədinin zəkatını verməlidir. Artığının zəkatı isə yoxdur. Sonrakı ölçülərdə də belədir.
Məsələ 1923: Nisab miqdarına çatmış dəvə, inək və qoyunun zəkatı vacibdir. İstər hamısı erkək ya dişi olsun və ya bə'zisi erkək, bə'zisi dişi olsun.
Məsələ 1924: Zəkatda inək və camış bir cins hesab edilir, ərəb və qeyri-ərəb dəvəsi bir cinsdir. Həmçinin keçi, qoyun və bir illik qoyunun zəkatda bir-birindən fərqləri yoxdur.
Məsələ 1925: Əgər zəkat üçün qoyun verirsə, gərək vacib ehtiyata əsasən, ən azı iki ilinə daxil olmuş olsun və əgər keçi versə, ehtiyata görə gərək 3 ilə daxil olmuş olsun.
Məsələ 1926: Zəkat əvəzinə verdiyi qoyunun qiyməti başqa qoyunlardan müxtəsər az olsa eybi yoxdur. Lakin yaxşı olar ki, qiyməti bütün qoyunlardan baha olan qoyunu versin, inək və dəvə də bu cürdür.
Məsələ 1927: Əgər neçə nəfər şərik olub, hər birinin səhimləri ilk nisaba çatsa, zəkatı verilməlidir. Səhmi ilk nisabdan az olan şəxsə zəkat vacib deyil.
Məsələ 1928: Bir şəxsin neçə yerdə inək, dəvə və ya qoyunu olmuş olsa və üst-üstə nisab ölçüsündə olsalar, gərək onların zəkatını versin.
Məsələ 1929: Əgər inək, qoyun və dəvəsi xəstə və eybli olsalar da, gərək onların zəkatını versin.
Məsələ 1930: Əgər xəstə, ya eybli və ya qoca inəyi, qoyunu və dəvəsi varsa, zəkatını onların özündən verə bilər. Lakin onların hamısı sağlam, eybsiz və cavan olsa, xəstə eybli və ya qocasını verə bilməz. Hətta əgər onların bə'zisi sağlam, bə'zisi xəstə, bir dəstəsi eybli, başqa dəstəsi eybsiz, bir miqdarı qoca və bir miqdarı cavan olsa, vacib ehtiyat odur ki, onların zəkatından ötrü sağlam, eybsiz və cavan heyvan verilsin.
Məsələ 1931: On bir ay tamam olmazdan əvvəl sahibi olduğu inəyi, qoyununu və dəvəni başqa şeylə əvəz etsə ya nisabı olan nisab miqdarı ilə həmən cinsdən əvəz etsə, məsələn; 40 qoyun verib və başqa 40 qoyun alsa, əgər bu iş zəkatdan boyun qaçırmaq məqsədilə olmasa, ona zəkat vacib olmaz. Amma əgər bu məqsədlə olmuş olarsa, belə ki, hər ikisinin də mənfəəti bir çeşiddə olarsa, məsələn; hər iki qoyun süd verən qoyun olarsa, lazım ehtiyat odur ki, onun zəkatını versin.
Məsələ 1932: İnək, dəvə və qoyunun zəkatını verməli olan şəxs onların zəkatını başqa malından versə, onların sayı nisabdan az olmayana qədər, gərək hər il zəkatını versin. Əgər onların özündən versə və birinci ölçüdən az olsa, zəkatı vacib deyil. Məsələn; 40 qoyunu olan əgər başqa malından onların zəkatını versə, qoyunları 40-dan azalmayana qədər hər il gərək bir qoyun versin. Əgər onların özündən versə, 40-a çatmayana qədər ona zəkat vacib deyildir.

Ticarət malının zəkatı
İnsan müamilə (alver) yolu ilə sahib olduğu malın, ticarət və qazanc əldə etmək üçün saxladığı malın (ehtiyata əsasən) bir neçə şərtlə zəkatını verməlidir. Onun zəkatı isə 40/1-dir.
1. Sahibi ağıllı və həddi-buluğa çatmış olmalıdır.
2. Mal, nisab miqdarına çatmalı, onun nisabı da qızıl və gümüşün nisabıdır.
3. Onunla ticarət etməyi qəsd etdiyi vaxtdan bir il keçməlidir.
4. Bir il boyunca ondan mənfəət götürmək niyətində olmalıdır. Buna əsasən əgər ilin ortasında məqsədindən dönərsə və məsələn; onu xərcləri üçün xərcləmək istərsə, onun zəkatını vermək lazım deyildir.
5. O malın sahibi ilin sonunda onu xərcləmək imkanına qadir olsun.
6. İlin tamamında, sərmayənin miqdarına və ya daha artıq bir miqdarla müştərisi olmalı; buna əsasən əgər ilin bir qismində onun sərmayədən az müştərisi olarsa, onun zəkatını vermək vacib deyildir.

Zəkatın xərclənməsi
Məsələ 1933: Zəkat səkkiz yerdə xərclənir;
1. Fəqir; özünün və ailəsinin bir illik xərcinə sahib olmayan şəxsə deyilir. Sənəti, mülkü və ya sərmayəsi olub, onlarla bir illik xərcini ödəyən şəxs fəqir deyildir.
2. Miskin; fəqirdən daha çətin bir halda olan fəqirə deyilir.
3. İmamın ya onun naibi tərəfindən zəkatları toplamaq, qorumaq, toplananların hesabını aparmaq və onları İmama (ə.s), naibinə və ya fəqirlərə yetişdirməklə mə'mur edilmiş şəxs.
4. Zəkat verildiyi təqdirdə, İslama meyl edən və ya döyüşdə və digər işlərdə müsəlmanlara yardım edən kafirlər. Həmçinin, Rəsulullahın (s.ə.v.) gətirdiyi şəriətin bə'zisinə imkanları zəif olan müsəlmanlar, onlara zəkat vermək imanlarının güclənməsinə yol açarsa, vermək olar. Yaxud Həzrət Əmirəl-Mö'minin Əli (ə.s.) vilayətinə inamı olmayan müsəlmanlara zəkat vermək, onların vilayətə inanmağa rəğbətlərini artırıb inamlarına səbəb olarsa, zəkat vermək olar.
5. Qulları satın alıb azad etmək üçün; (təfsilatı ilə öz yerində deyilibdir).
6. Borcunu verə bilməyən borcludan ötrü.
7. Allah yolunda xərcləmək. Məsələn; məscid tikmək, dini elmlər oxunan mədrəsə tikmək, şəhər təmizləmək və yolları asfalt edib genişləndirmək kimi, faydası müsəlmanların hamısınıa aid olan işlərdə xərcləmək.
8. İbni-səbil; yə'ni səfərdə çətinliyə düşmüş müsafir. Bunlar zəkatın sərf edildiyi yerlərdir. Amma əqvaya əsasən, mal sahibi zəkatı İmamın (ə.s) və ya nümayəndəsinin icazəsi olmadan 3-cü və 4-cü yerə sərf edə bilməz. Lazım ehtiyata əsasən 7-ci yerə də eyni hökmü daşıyır. Bu yerlərə aid hökmlər qarşıdakı məsələlərdə deyiləcək.
Məsələ 1934: Vacib ehtiyat odur ki, fəqir və miskin özünün və əyalının illik xərclərindən çox zəkat almasın. Əgər bir miqdar pulu və malı olsa, yalnız bir illik xərcinin miqdarına yetişmədiyi qədəri zəkat alsın.
Məsələ 1935: İllik xərci olan şəxs, əgər ondan bir miqdarını xərcləyib, qaldığı miqdarın il xərclərinə çatası olub-olmamasına şəkk etsə, zəkat ala bilməz.
Məsələ 1936: Gəliri illik xərclərindən az olan sənətkar, malik və ya tacir xərclərinin çatışmaması üçün zəkat ala bilər və iş alətlərini ya mülk və ya sərmayəsini xərclərinə sərf etməsi lazım deyil.
Məsələ 1937: Özünün və ailə fərdlərinin məsrəflərinə sahib olmayan bir fəqirin, əgər içərisində oturduğu bir evi və ya bir minik vasitəsi olarsa, belə ki, onlarsız yaşaya bilməzsə, abrını qorumaqdan ötrü olsa da zəkat ala bilər və ev əşyaları qab, qış və yay paltarı və ehtiyacı olduğu şeylər də bu kimidir. Bunlara sahib olmayan fəqir, bunlara ehtiyacı olmuş olsa, bu şeyləri zəkatla ala bilər.
Məsələ 1938: Sənət öyrənməsi çətin olmayan bir fəqir, vacib ehtiyata əsasən, zəkat almaqla yaşaya bilməz. Lakin sənət öyrənməklə məşğul olduğu müddətdə zəkat ala bilər.
Məsələ 1939: Əvvəli fəqir olmuş, indi ''fəqirəm'' deyən şəxsə, insana onun sözündən xatircəmlik gəlməsə də, zəkat verə bilər. Amma ehtiyata əsasən, əvvəldən fəqir olub-olmadığı bir şəxsə mə'lum olmasa, fəqir olduğu xatircəm olmayanadək, zəkat verə bilməz.
Məsələ 1940: Əvvəli fəqir olmamış, indi ''fəqirəm'' deyən şəxsin sözündən xatircəmlik hasil olmasa, vacib ehtiyat odur ki, ona zəkat verilməsin.
Məsələ 1941: Zəkat verən şəxs, əgər bir fəqirdən tələbkardırsa, öz tələbini həmin fəqirdən zəkat əvəzi hesab edə bilər.
Məsələ 1942: Əgər bir fəqir ölsə və onun malı borcuna çatmasa, insan onda olan alacağını zəkat olaraq hesab edə bilər. Hətta, əgər onun malı borcu miqdarınca olsa, varisləri onun borcunu verməsələr və ya başqa cəhətə görə insan öz alacağını ala bilməsə, onda olan alacağını zəkat olaraq hesab edə bilər.
Məsələ 1943: İnsanın fəqirə zəkat olaraq verdiyi şeyin zəkat olmasını ona demək lazım deyil. Hətta əgər fəqir xəcalət çəkməsin deyə, zəkat məqsədilə verilən malın zəkat olduğunu aşkar etməsi müstəhəbbdir.
Məsələ 1944: Bir şəxsi fəqir hesab edərək, ona zəkat verib, sonra onun fəqir olmadığını anlayarsa və ya şər'i-hökmü bilmədiyindən fəqir olmadığını bildiyi bir şəxsə zəkat verərsə, kifayət deyildir. Bu halda əgər verilən şey qalırsa, ondan alıb müstəhəqqə verməlidir. Əgər verilən şey yox olub aradan getmişdirsə, onu alan şəxs, onun zəkat olduğunu bilirdisə, onun əvəzini ondan alıb müstəhəqq olana verə bilər. Amma əgər zəkat olduğunu bilmirdisə, ondan heç bir şey ala bilməz. Öz malından zəkatın əvəzini müstəhəqq olana verməlidir.
Məsələ 1945: Borclu olub, borcunu verə bilməyən şəxs, özünün illik xərclərinin olmasına baxmayaraq, borcunu ödəmək üçün zəkat ala bilər. Lakin o borc aldığı malı gərək günah işlərdə xərc etməmiş olsun.
Məsələ 1946: Borclu olub, borcunu verə bilməyən şəxsə zəkat versə, sonra o borcu, borclu günah işlərdə xərclədiyini bilsə, belə ki, o borclu fəqir olsa, ona verdiyini fəqirlərə verilən qismindən hesab edə bilər.
Məsələ 1947: Borclu olub borcunu ödəyə bilməyən şəxsin fəqir olmasına baxmayaraq insan öz tələbini zəkat əvəzi hesab edə bilər.
Məsələ 1948: Xərci qurtarmış müsafir ya miniyi işdən düşmüş olsa, belə ki, onun səfəri günah iş üçün olmasa və borc almaqla ya bir şeyini satmaqla məqsədə çatmırsa, öz vətənində fəqir olmasına baxmayaraq, zəkat ala bilər. Amma əgər başqa yerdə borc almaqla ya bir şey satmaqla səfər xərcini əldə edə bilirsə, yalnız ora çatmaq miqdarında zəkat ala bilər.
Məsələ 1949: Səfərdə əlacsız qalmış şəxs və zəkat almış müsafir vətənə qayıtdıqdan sonra zəkatdan bir şey artıq qalmış olsa, əgər onu zəkat verən şəxsə qaytarmaq mümkün deyilsə, gərək onu şər'i hakimə verib, zəkat almasını da desin.

Zəkata müstəhəqq olanların şərtləri
Məsələ 1950: Mal sahibinin zəkatını verə bilən şəxs, gərək on iki imam şiəsi olsun. Əgər insan bir şəxsi, on iki imam şiəsi bilib, ona zəkat versə və sonra da şiə olmadığı mə'lum olsa, gərək ikinci dəfə zəkat versin.
Məsələ 1951: Əgər şiə olan uşaq ya bir dəli fəqir olsa, insan onun vəlisinə (onu saxlayana) zəkat versin, bu məqsədlə ki, verilmiş zəkat, uşaq və dəlinin mülkü olsun.
Məsələ 1952: Əgər uşağın və dəlinin vəlisinə verməsi mümkün deyilsə, özü və ya əmin bir şəxsin vasitəsi ilə zəkatı, fəqir uşaq və ya dəliyə sərf edə bilər. Zəkatın onlara sərf edildiyi zaman, zəkat niyyəti edilməlidir.
Məsələ 1953: Dilənçilik edən fəqirə zəkat vermək olar. Lakin zəkatı günah işlərdə xərcləyənə zəkat vermək olmaz. Hətta verilən zəkatın özünü günah işdə xərcləməsə də, zəkat verilməsi günah işlətməyə rəğbətləndirərsə, ehtiyata əsasən həmin şəxsə zəkat vermək olmaz.
Məsələ 1954: Şərab içən ya namaz qılmayan və həmçinin aşkarda böyük günah edən şəxsə, vacib ehtiyat odur ki, zəkat verilməsin.
Məsələ 1955: Borclu olub borcunu verə bilməyən şəxsə, onun xərcləri insana vacib olsa da, onun borcunu zəkatdan verə bilər.
Məsələ 1956: İnsan, xərcləri vacib olan övlad kimi şəxslərin xərclərini zəkatdan verə bilməz. Lakin əgər xərclərini verməsə, başqaları onlara zəkat verə bilər.
Məsələ 1957: Əgər insan öz oğlunun qadınına, nökərinə və külfətinə xərcləmək üçün zəkat versə, eybi yoxdur.
Məsələ 1958: Ata, zəkatı Allah yolunda olan qismindən oğlunun möhtac olduğu elmi və dini kitabları alaraq ona verə bilməz. Amma əgər ümumi məsləhət buna gərəkdirsə və ehtiyata əsasən şər'i hakimdən icazə alsa, o halda bunu edə bilər.
Məsələ 1959: Oğlunu evləndirməyə qüvvəsi olmayan bir ata zəkatla oğlunu evləndirə bilər, həmçinin ataya nisbət oğul da belədir.
Məsələ 1960: Xərci əri tərəfindən verilən və əri, xərclərini verməyən qadına zəkat verilməz, hərçənd onun xərclərini verməyə məcbur etmək üçün şər'i hakimə müraciət edə bilər.
Məsələ 1961: Siğə olunmuş bir qadın, fəqir olarsa, əri və başqaları ona zəkat verə bilər. Lakin əri əqdlə bərabər onun xərclərini verməyə şərt edərsə ya başqa cəhətdən onun xərcləri ərinə vacib olsa, əri onun xərclərini verdiyi təqdirdə, ona zəkat verilməz.
Məsələ 1962: Qadın öz fəqir ərinə, hərçənd, ər zəkatı o qadının xərclərinə sərf etmiş olsa da, zəkat verə bilər.
Məsələ 1963: Seyyid, seyyid olmayandan zəkat ala bilməz. Lakin əgər xums və sair vücuhat xərclərinə kifayət etməsə və zəkat almağa məcbur olsa, seyyid olmayandan zəkat ala bilər.
Məsələ 1964: Seyyid olub-olmadığı mə'lum olmayan şəxsə zəkat vermək olar.

Zəkatın niyyəti
Məsələ 1965: İnsan, zəkatı qürbət qəsdi ilə, yə'ni Allah-təalanın əmrini yerinə yetirmək məqsədi ilə verməli və niyyətində verdiyi şeyin mal zəkatı və ya fitr zəkatı olduğunu müəyyən etməlidir. Əgər məsələn; buğda və arpanın zəkatı ona vacib olarsa, gərək verdiyi pulun qiyməti arpa və ya buğda zəkatının olduğunu müəyyən etsin.
Məsələ 1966: Bir neçə malın zəkatı ona vacib olan şəxs, əgər bir miqdar zəkat verib, onların heç birisi üçün niyyət etməsə, əgər verdiyi şey onlardan birinin cinsindən olarsa, o cinsin zəkatı sayılır. Məsələn; 40 qoyun və 15 misqal qızılın zəkatı ona vacib olan şəxs, zəkat olaraq bir qoyun verib, onlardan heç birisinə niyyət etməzsə, qoyunların zəkatı hesab olunur. Amma əgər onların heç birinin cinsindən olmayan bir miqdar gümüş və ya əskinas pul verərsə, alimlərdən bə'zisi onun, onların hamısına bölündüyünü demişlər. Lakin bu hökm işkalsız deyildir. Onun heç birisinə hesab olmayıb, mal sahibinin mülkiyyətində qalmağı ehtimalı da vardır.
Məsələ 1967: Əgər zəkat vermək üçün birini vəkil etsə, zəkatı o vəkilə verən vaxt gərək niyyət etsin ki, vəkilin sonradan fəqirə verdiyi şey zəkat olsun. Əhvət budur ki, onun niyyəti zəkatın fəqirə yetişən zamanına qədər davam etsin.
Məsələ 1968: Əgər bir malı zəkat niyyətilə, qürbət məqsədi olmayıb şər'i hakimə və ya fəqirə verərsə, əqvaya əsasən zəkat hesab olunur. Hərçənd ki, qürbət qəsdi etməsə, günah etmişdir.

Zəkatın müxtəlif məsələləri
Məsələ 1969: Ehtiyata əsasən insan, buğda və arpanın samandan ayrıldığı vaxt və xurma ilə üzümün quruduğu vaxt, gərək zəkatı ya fəqirə versin, ya da malından ayırsın. Qızıl, gümüş, inək, qoyun və dəvənin zəkatını isə 11-ci ay tamam olandan sonra, ya fəqirə verməli, ya da malından ayırmalıdır. Amma əgər bir fəqiri gözləyər və ya bir cəhətdən üstünlüyü olan bir fəqirə vermək istəyərsə, zəkatı ayırmaya bilər.
Məsələ 1970: Zəkatı ayırandan sonra, dərhal onu müstəhəqqə vermək lazım deyil. Lakin zəkat veriləcək şəxsə əl çatsa, müstəhəbb ehtiyat odur ki, zəkatı tə'xirə salmasın.
Məsələ 1971: Zəkatı müstəhəqqə çatdırmaq imkanı olan şəxs, əgər onu çatdırmasa və səhlənkarlıq üzündən aradan gedərsə, gərək onun əvəzini versin.
Məsələ 1972: Zəkatı müstəhəqqə çatdırmaq imkanı olan şəxs, əgər zəkatı verməyib mühafizəsində səhlənkarlıq etdiyi halda aradan gedərsə, zəkatı gecikdirməkdə doğru bir üzrü yoxdursa, gərək onun əvəzini versin. Amma əgər doğru bir üzrü olsa, məsələn; müəyyən bir fəqiri nəzərə alıbsa və ya tədricən fəqirlərə çatdırmaq istəyirsə, zamin olması mə'lum deyildir.
Məsələ 1973: Əgər zəkatı malın özündən ayırsa, qalan malı işlədə bilər və əgər başqa maldan kənara qoysa, bütün malı işlədə bilər.
Məsələ 1974: İnsan kənara qoyduğu zəkatı özü üçün götürə bilməz və yerinə başqa şey qoya bilməz.
Məsələ 1975: Əgər kənara qoyduğu zəkatdan mənfəət hasil olsa, məsələn; zəkat üçün kənara qoyduğu qoyun doğsa, fəqirin malıdır.
Məsələ 1976: Əgər zəkatı kənara qoyduğu qoyan vaxt bir müstəhəqq hazır olsa, yaxşı olar ki, zəkatı ona versin, əgər başqa bir nəfər nəzərdə olmuş olsa ki, ona zəkat vermək bir cəhətdən daha yaxşıdır, gərək zəkatı nəzərdə tutduğu insana versin.
Məsələ 1977: Əgər şər'i hakimin icazəsi olmadan, zəkat üçün kənara qoyduğu mal ilə ticarət edər və zərərli olsa, o zərəri zəkatdan çıxa bilməz, amma əgər mənfəət etsə, lazım ehtiyata əsasən, gərək onu müstəhəqqə versin.
Məsələ 1978: Əgər zəkat ona vacib olmazdan əvvəl, zəkat əvəzi fəqirə bir şey versə, zəkat hesab edilmir və zəkat ona vacib olandan sonra fəqirə verdiyi şey aradan getməyibsə və o fəqir də öz fəqirliyində qalıbsa, ona verdiyini zəkat hesab edə bilər.
Məsələ 1979: Zəkatın bir adama vacib olmadığını bilən fəqir, əgər o adamdan bir şeyi zəkat alsa və o şey yanında məhv olsa, zamindir. Belə ki, insana zəkat vacib olan vaxtda, əgər o fəqir öz fəqirliyində qalmış olsa, ona verilən şey zəkat əvəzində hesab edilə bilər.
Məsələ 1980: Zəkatın vacib olmadığını bilməyən fəqir, əgər o zəkat olaraq bir şey alsa və onun yanında məhv olarsa, zamin deyil və insan onun əvəzini zəkat hesab edə bilməz.
Məsələ 1981: Müstəhəbb odur ki, inək, qoyun və dəvənin zəkatını abırlı fəqirlərə versin və zəkat verməkdə öz qohumlarını başqalarından, elm-kamal əhlini, elm-kamala sahib olmayanlardan, dilənçi olmayanları, dilənçilərdən üstün tutsun. Amma əgər bir fəqirə zəkatı vermək bir cəhətdən daha yaxşıdırsa, zəkatı ona vermək müstəhəbbdir.
Məsələ 1982: Yaxşı olar ki, zəkatı aşkar, müstəhəbbi sədəqəni isə gizli versinlər.
Məsələ 1983: Zəkat vermək istəyən şəxsin şəhərində bir müstəhəqq olmasa və zəkatı müəyyən olunmuş digər xərclərə çatdıra bilməsə, belə ki, sonra müstəhəqq tapmağa ümidi olmasa, gərək zəkatı başqa şəhərə aparıb zəkatın xərclənməsinə çatdırsınlar, şəhərə aparmağın xərcini şər'i hakimin icazəsilə zəkatdan götürə bilər. Əgər zəkat tələf olsa, zamin deyildir.
Məsələ 1984: Əgər öz şəhərində müstəhəqq tapılsa, zəkatı başqa şəhərə apara bilər. Amma o şəhərə aparmaq xərclərini özündən verməlidir və əgər zəkat məhv olsa, zamindir. Şər'i hakimin icazəsi olsa, istisnadır.
Məsələ 1985: Zəkat vermək üçün buğda, arpa, kişmiş və xurmanın çəkilməsi və bağlanmasının ücrət haqqı (yə'ni xərci) onun özündəndir.
Məsələ 1986: İki misqal və on beş noxud gümüş və ya daha çox zəkat verməkdə borclu olan bir şəxsin, bir fəqirə iki misqal on beş noxud gümüşdən az verməməsi ehtiyat-müstəhəbbdir.
Məsələ 1987: İnsan verdiyi zəkatı müstəhəqqindən ona geri satmağını istəməyi məkruhdur, amma əgər müstəhəqq götürdüyü şeyi satmaq istəsə, o şeyə qiymət qoyandan sonra, o kəs ki, zəkatı ona vermişdir, onu almaqda başqalarından irəlidir.
Məsələ 1988: Boynuna vacib olan zəkatı verib-vermədiyindən şəkk edən şəxs, zəkatın boynuna gəldiyi mal mövcuddursa, onun şəkki keçmiş illərin zəkatı xüsusunda olsa belə, zəkatı verməlidir. Amma əgər o malın eyni tələf olmuşdursa, həmin ilin zəkatı olsa belə, boynuna heç bir şey vacib deyildir.
Məsələ 1989: Fəqir zəkatı almamışdan qabaq onu miqdarından az qiymətə sülh edə bilməz ya bir şeyi onu qiymətindən bahasına zəkat əvəzi qəbul edə bilməz. Həmçinin malik verdiyi zəkatı geri qaytarmaq şərtini qoya bilməz, amma əgər müstəhəqq zəkatı aldıqdan sonra onu malikə qaytarmağına razı olsa maneəsi yoxdur. Məsələn; bir kəs çox zəkat verməyi borcludur və fəqir olubdur və zəkatı verə bilmir və tövbə etmişdir. Əgər fəqir razı olsa ki, ona götürsün və ona bağışlasın, işkalı yoxdur.
Məsələ 1990: İnsan, zəkatın Allah yolunda xərclənən qismindən Qur'an, dini və dua kitabları alıb vəqf edə bilməz. Amma əgər ümumun məsləhəti bunu lazım bilirsə və lazım ehtiyata əsasən, şər'i hakimdən icazə alıbsa, ala bilər.
Məsələ 1991: İnsan, zəkatdan bir mülk alıb övladına və ya xərcləri ona vacib olan şəxslərə, gələn gəliri özlərinə xərcləməkdən ötrü vəqf edə bilməz.
Məsələ 1992: İnsan fəqir olmasa da və ya illik xərcləri miqdarında zəkat almış olsa da, həccə, ziyarətə və bu kimi yerlərə getmək üçün zəkatın Allah yolunda xərclənən qismindən zəkat ala bilər. Amma bu, onun həccə, ziyarətə və bu kimi yerlərə getməsi ümumi bir mənfəət olduğu təqdirdədir. Ehtiyata əsasən, zəkatın bu kimi işlərdə xərclənməsi üçün şər'i hakimdən icazə alınmalıdır.
Məsələ 1993: Mal sahibi bir fəqiri, onun malının zəkatını vermək üçün vəkil edibsə, əgər o fəqir, mal sahibinin o fəqirin özünün zəkatdan götürməməsini ehtimal verərsə, ondan bir şeyi özü üçün götürə bilməz. Amma əgər mal sahibinin belə bir şeyi qəsd etmədiyinə yəqini olsa, özü üçün götürə bilər.
Məsələ 1994: Əgər fəqir dəvə, qoyun, qızıl və gümüş zəkat əvəzinə alsa, belə ki, zəkatın vacibliyi üçün deyilmiş şərtlər onlarda cəm olsa, gərək zəkatlarını versin.
Məsələ 1995: Əgər zəkatı vacib olmuş bir malda iki nəfər şərik olsa, onlardan biri öz payının zəkatını verib, sonra malı bölsələr, belə ki, şərikinin öz payının zəkatını vermədiyini və həmçinin, sonradan da verməyəcəyini bilsə, onun öz payından sərf etməsinin maneəsi yoxdur.
Məsələ 1996: Xums ya zəkat borcu olanın üzərinə kəffarə, nəzir kimi şeylər də vacib olsa, həm də başqa bir borcu olsa, belə ki, hamısını verə bilməsə, əgər xums ya zəkat vacib olan mal aradan getməsə, gərək xums və zəkatını versin. Əgər aradan getmiş olsa, zəkat, xums və borcu vermək, kəffarə və nəzri verməkdən əvvəldir.
Məsələ 1997: Xums ya zəkat borcu olan və İslamın həcci ona vacib olan şəxs, həm də borcu olub ölsə və onun qalan malı bu borclara kifayət etməsə, belə ki, xums və zəkatı vacib olmuş mal aradan getməmiş olsa, xums və zəkatını verməli və qalan malını da borcuna sərf etməlidir. Amma əgər xums və zəkatı vacib olan mal aradan getmişsə, onun malını borclarına sərf etməlidir. Əgər bir şey yerdə qalarsa, həcc üçün sərf etməlidirlər. Əgər başqa bir şeydə yerdə qalarsa, xums ilə zəkatın arasında bölməlidir.
Məsələ 1998: Elm təhsilinə məşğul olan şəxs, əgər təhsil almasa, dolanışığı üçün işləyə bilər. Belə ki, o elmi öyrənmək vacibi-eyni olsa, ona səhmdən zəkat vermək olar. Əgər təhsil aldığı elm, ümumi məsləhət olarsa, şər'i hakimin icazəsilə zəkatın Allah yolunda xərclənən qismindən ehtiyata əsasən ona vermək caizdir. Bu iki surətdən başqa ona zəkat vermək caiz deyildir.

FİTRƏNİN ZƏKATI

Məsələ 1999: Ramazan bayramının axşamı, günəş batdığı vaxt həddi-buluğ və ağıllı olub, bihuş və başqasının qulu olmayan şəxsə, özü və onun çörəyi ilə dolanan şəxslərin hər biri üçün, bir sa təqribən 3 kiloqram - öz şəhərində normal olan yeməklərdən, məsələn; buğda, arpa, xurma, kişmiş düyü və qarğıdalı müstəhəqqə verməlidir. Bunun əvəzinə pul verərsə, kifayətdir. Lazım ehtiyat odur ki, öz şəhərində normal olmayan yeməklərdən, buğda, arpa, xurma və kişmiş də olsa, verməsin.
Məsələ 2000: Özünün və ailəsinin illik xərclərinə sahib olmayan və onun və ailəsinin xərclərini ödəyəcək bir şəxsi də olmayan bir şəxs, fəqirdir. O şəxsin fitrə zəkatı verməsi vacib deyildir.
Məsələ 2001: İnsan, fitr bayramı gecəsinin gün batan vaxtı onun çörəyini yeyən hesab olunan şəxslərin fitrəsini gərək versin. İstər kiçik olsun ya böyük, müsəlman olsunlar ya kafir, onların xərclərini vermək ona vacib olsun ya olmasın, onun şəhərində ya başqa şəhərdə olmuş olsalar da, gərək fitərələrini versin.
Məsələ 2002: Başqa şəhərdə olub, çörək yeyəni hesab edilən şəxsin onun öz malından özünün fitrəsini verməyə vəkil etsə, belə ki, fitrəsini verəcəyinə xatircəm olsa özünün, onun fitrəsini verməsi lazım deyildir.
Məsələ 2003: Ramazan bayramı gecəsi, gün batmazdan əvvəl ev sahibinin razılığı ilə gəlib onun çörəyini yeyən (müvəqqəti olsa da) hesab olunan qonağın fitrə zəkatı ev sahibinə vacib olar.
Məsələ 2004: Ramazan bayramı gecəsi gün batmazdan əvvəl, ev sahibinin razılığı olmadan onun evinə gəlib bir müddət onun yanında qalan qonağın fitrəsini vermək ehtiyata əsasən vacibdir. İnsanı, onun xərcini verməyə məcbur edilən şəxsin də fitrəsi eyni hökmü daşıyır.
Məsələ 2005: Ramazan bayramı axşamı günəş batdıqdan sonra gələn qonağın fitrəsini vermək, onun çörəyini yeyən hesab olunursa, vacib ehtiyata əsasən, onun fitrəsini vermək vacibdir. Əks təqdirdə, hərçənd gün batmazdan əvvəl də'vət edilmiş olub, onun evində iftarını açmış olsa belə, vacib deyildir.
Məsələ 2006: Ramazan bayramı axşamı, gün batdığı vaxt, dəli olan şəxsin dəliliyi bayram günün zöhrünə qədər qalarsa, ona fitrə zəkatı vermək vacib deyildir. Əks təqdirdə vacib ehtiyata əsasən fitrənin verilməsi lazımdır.
Məsələ 2007: Əgər gün batmazdan əvvəl, uşaq həddi-buluğa çatarsa və ya dəli ağıllanarsa və ya fəqir dövlətli olarsa, fitrənin vacib olma şərtlərinə malik olduğu təqdirdə gərək fitrə zəkatı versin.
Məsələ 2008: Ramazan bayaramı axşamı, gün batdığı vaxt, fitrə zəkatı vacib olmayan şəxs, əgər bayram gününün zöhrünə qədər, fitrənin vacib olma şərtləri onda görünsə, vacib ehtiyat odur ki, fitrənin zəkatını versin.
Məsələ 2009: Fitr bayramı gecəsi, gün batandan sonra müsəlman olmuş kafirə fitrə vacib deyil, amma şiə olmayan müsəlman Ayı gördükdən sonra şiə olsa, gərək fitrə zəkatını versin.
Məsələ 2010: Fəqət bir sa' (təqribən 3 kq) buğda və bu kimi şeylərə malik olan şəxsə, müstəhəbbdir ki, fitrə zəkatı versin. Ailəsi olub, onların da fitrə zəkatını vermək istəsə, o bir sa'ı fitrə niyyəti ilə ailə üzvlərindən birinə verər, o da bu niyyətə bir başqasına verib, bu cürə ailəsinin axırıncı üzvünə qədər dolandırar. Axırıncı şəxsin də aldığı şeyi özlərindən olmayan bir başqasına verməsi daha yaxşıdır. Əgər onlardan biri balaca uşaqdırsa, uşağın vəlisi onun yerinə ala bilər. Amma ehtiyat odur ki, uşaq üçün aldığı şeyi başqasına verməsin.
Məsələ 2011: Ramazan bayramı gecəsi, gün batandan sonra bir şəxs uşaq sahibi olarsa, onun zəkatını vermək vacib deyil. Lakin vacib ehtiyat odur ki, gün batandan bayram gününün zöhrünə qədər onun çörək yeyəni hesab edilirsə, fitrəsini verməsin.
Məsələ 2012: Əgər insan birinin çörək yeyəni olub, gün batmazdan əvvəl başqasının çörək yeyəni olsa, onun fitrəsi sonrakı şəxsə vacibdir. Məsələn; əgər qız, gün batmazdan əvvəl ər evinə getsə, gərək əri onun fitrəsini versin.
Məsələ 2013: Fitrəsinin başqası tərəfindən verilməsi lazım olan şəxsin öz fitrəsini verməsi vacib deyildir.
Məsələ 2014: Əgər insanın fitrəsi birinə vacib olsa və fitrəni verməsə, vacib ehtiyata əsasən, 1999-cu məsələdə deyildiyi şərtlərə malik olduğu təqdirdə, öz fitrəsini versin.
Məsələ 2015: Fitrəsi başqasına vacib olan şəxs, öz fitrəsini versə, onun fitrəsi başqasına vacib olan şəxsin boynunda qalır.
Məsələ 2016: Xərci əri tərəfindən ödənilməyən bir qadın, əgər başqa bir şəxsin çörək yeyəni sayılarsa, fitrəsi onun boynuna vacibdir. Əgər başqa bir şəxsin çörək yeyəni sayılmasa, belə ki, fəqir də olmazsa, fitrəsini özü verməlidir.
Məsələ 2017: Seyyid olmayan şəxs, seyyidə fitrə verə bilməz. Hətta əgər seyyid onun çörək yeyəni olsa, onun fitrəsini başqa seyyidə verə bilməz.
Məsələ 2018: Ana ya dayədən sud əmən uşağın fitrəsi, ana ya dayənin xərclərini verən şəxsə aiddir. Lakin əgər ana ya dayə öz xərclərini uşağın malından götürsələr, uşağın fitrəsi heç kəsə vacib deyil.
Məsələ 2019: İnsan ailəsinin xərclərini haram maldan versə də, gərək onların fitrəsini halal maldan versin.
Məsələ 2020: Əgər insan, bənna, xərrat və xidmətçi kimi əcir tutduğu şəxsin, onun çörəyini yeyən hesab olunacaq şəkildə xərclərini verərsə, gərək onun fitrəsini də versin. Amma əgər, fəqət onun işinin ücrətini verərsə, onun fitrəsini vermək ona vacib deyildir.
Məsələ 2021: Əgər bir şəxs, Ramazan bayramı gecəsi, gün batmazdan əvvəl ölərsə, onun və ailə üzvlərinin fitrəsini onun malından vermələri vacib deyildir. Amma əgər gün batandan sonra ölərsə, üləmanın çoxu, onun və ailə üzvlərinin fitrəsini onun malından vermələrinin lazım olduğunu demişlər. Amma bu hökm işkalsız deyildir. Ehtiyata əsasən tərk edilməsin.

Fitrə zəkatının xərclənməsi
Məsələ 2022: Fitrə zəkatı vacib ehtiyata əsasən, mal zəkatına müstəhəqq olanların şərtlərini özündə cəm edən, yalnız şiə fəqirlərə verilməlidir. Amma əgər onun şəhərində şiə fəqir yoxdursa, başqa müsəlmanların fəqirlərinə də verə bilər. Amma hər təqdirdə gərək nasibiyə (Əhli-Beytlə düşmənlik edənə) verilməsin.
Məsələ 2023: Əgər bir şiə uşağı fəqir olsa, insan fitrəni onun xərcinə çatdıra bilər ya uşağın vəlisinə vermək vasitəsilə uşağın mülkü edə bilər.
Məsələ 2024: Fitrə verilən fəqirin adil olması lazım deyildir. Lakin vacib ehtiyata əsasən, şərab içən, namaz qılmayan və aşkara günah edənə fitrə verilməsin.
Məsələ 2025: Fitrəni günah işlərdə xərcləyən şəxsə, gərək fitrə verilməsin.
Məsələ 2026: Müstəhəbb ehtiyat odur ki, bir fəqirə bir sa'dan (təqribən 3 kq) az fitrə verilməsin, lakin əgər çox verilsə, eybi yoxdur.
Məsələ 2027: Qiyməti adi qiymətdən iki dəfə artıq olan maldan, məsələn; adi buğda qiymətindən iki dəfə artıq olan buğdanın yarım sa'ını versə, kifayət deyildir. Hətta əgər onu fitrə qiyməti məqsədi ilə də versə, kifayət deyildir.
Məsələ 2028: İnsan eyni cinsdən yarım sa'ını, məsələn; buğdadan və onun başqa yarısını isə arpadan verə bilməz, əgər onu fitrə qiyməti məqsədilə də versə, kifayət deyildir.
Məsələ 2029: Fitrə zəkatını verdikdə öz fəqir qohumlarını qonşularından üstün tutmaq müstəhəbbdir. Elm, din və fəzilət əhli olan fəqirləri başqalarından üstün tutmaq daha yaxşıdır.
Məsələ 2030: Əgər insan birinin fəqir olmasını xəyal edib ona fitrə versə, sonra fəqir olmadığını başa düşsə, belə ki, ona verdiyi mal aradan getməmiş olsa, gərək geri alıb müstəhəqqə versin, əgər ala bilməsə, öz malından fitrənin əvəzini verməlidir. Əgər verdiyi şey aradan getmişdirsə, fitrəni alan şəxs aldığı şeyin fitrə olduğunu bilirdisə, onun əvəzini verməsi lazımdır. Əgər bilməsə onun əvəzini vermək ona vacib deyil və insan gərək fitrəni yenidən versin.
Məsələ 2031: Bir şəxsin ''mən fəqirəm'' deməsi ilə ona fitrə verilə bilməz. Amma onun sözündən insana xatircəmlik hasil olarsa və ya əvvəldən onun fəqir olduğun bilərsə, ona fitrə verilə bilər.

FİTRƏ ZƏKATININ MÜXTƏLİF MƏSƏLƏLƏRİ

Məsələ 2032: İnsan gərək fitrənin zəkatını qürbət məqsədilə, yə'ni Allah-təalanın əmrini yerinə yetirmək üçün versin. Onu verən zaman fitrə vermək niyyətini etsin.
Məsələ 2033: Əgər Ramazandan əvvəl fitrə versə, səhih deyildir və yaxşısı odur ki, Ramazan ayında da fitrəni verməsin. Lakin əgər Ramazandan əvvəl bir fəqirə borc versə və ondan sonra fitrə ona vacib olsa, öz borcunu fitrə əvəzi hesab etsə, maneəsi yoxdur.
Məsələ 2034: Fitrə üçün verdiyi buğda və ya başqa bir şey, bir mala yaxud torpaqla qarışıq olmamalıdır. Əgər qarışıbsa, onun safı bir sa' olsa və ayırmadan istifadəsi mümkün olsa və ya ayırmaq artıq bir fövqə'ladə zəhmət istəməzsə ya da qarışıq olan şey e'tina edilməyəcək qədər az olarsa, eybi yoxdur.
Məsələ 2035: Əgər fitrəni qüsurlu bir şeydən versə, vacib ehtiyata əsasən, kifayət deyildir.
Məsələ 2036: Bir neçə nəfərin fitrəsini verən adamın hamısının bir maldan verməsi lazım deyildir. Məsələn; bə'zisinin fitərsini buğda və bə'zisinin fitrəsini arpa versə, kifayətdir.
Məsələ 2037: Fitr bayramı namazını qılan, vacib ehtiyata əsasən, gərək bayram namazından əvvəl fitrəni versin. Lakin əgər bayram namazı qılmasa, fitrəni zöhrə qədər gecikdirə bilər.
Məsələ 2038: Əgər fitrə niyyəti ilə malından bir miqdarını kənara qoyub, bayram günü zöhrə qədər müstəhəqqə verməsə, onu hər vaxt versə, fitrə niyyəti etsin.
Məsələ 2039: Əgər fitrə zəkatını vermək vacib olduğu zaman fitrəni verməsə və kənara da qoymasa, ehtiyata əsasən sonradan əda və qəza niyyəti etmədən fitrəni versin.
Məsələ 2040: Əgər fitrəni kənara qoysa, onu özü üçün götürə bilməz və başqa malı fitrə üçün qoya bilməz.
Məsələ 2041: İnsanın fitrəsinin qiymətindən artıq olan bir malı olsa, fitrə verməyib, bu malın bir qisminin fitrə üçün olmasını niyyət edərsə, işkallıdır.
Məsələ 2042: Əgər fitrə üçün qoyduğu malı aradan getsə, belə ki, fəqirə əl çatıb və o fitrəni gecikdirsə və ya qorumaqda səhlənkarlıq etsə, gərək əvəzini versin. Əgər fəqirə əl çatmasa və ya qorumaqda səhlənkarlıq etməsə, zamin deyildir.
Məsələ 2043: Əgər öz yerində müstəhəqq tapsa, vacib ehtiyat odur ki, fitrəni başqa yerə aparmasın, əgər başqa yerə aparsa və tələf olsa, gərək onun əvəzini versin.

HƏCCİN HÖKMLƏRİ

Məsələ 2044: Həcc Allahın evini ziyarət etmək və orada göstəriş verilən əməlləri yerinə yetirməkdir və həcc ömrü boyu aşağıda göstərilən şərtlərə malik olan şəxsə bir dəfə vacib olur:
1. Hədd-buluğa çatmış olsun.
2. Aqil və azad olsun.
3. Həccə getməsi vasitəsilə tərk edilməsi şəriətdə həccdən daha böyük olan haram bir işi etmək məcburiyyətində qalmamalı və ya həccdən daha mühüm olan vacib bir əməli tərk etmək məcburiyyətində qalmamalıdır.
4. Müstəti' (Müstəti' - həcc ziyarətinə getməyə maddi imkanı olan şəxs) olsun və müstəti' olmağın şərtləri bunlardır:
1) Yol azuqəsi və ehtiyacı olan surətdə miniyi olar ya bunları əldə etməyə imkan verən malı olarsa;
2) Məkkəyə getməyə və çox əziyyət çəkmədən həcci yerinə yetirməyə sağlamlığı və qüvvəsi olsun.
3) Yolda getməyə maneəsi olmasın, ya yolda insanın canının ya namusunun aradan getməsindən qorxusu olsa, ya malının aparılmasından insanın qorxusu olsa, həcc ona vacib olmur. Lakin əgər başqa yol ilə gedə bilsə, uzaq olmağına baxmayaraq gərək o yol ilə getsin, amma o yol, ''həcc yolu bağlıdır'' deyiləcək dərəcədə uzaq və gedilməmiş olsa, gərək o yolla getməsin.
4) Həcc əməllərini yerinə yetirə biləcək qədər vaxta sahib olmalıdır.
5) Xanımı və uşaqları kimi xərclərini tə'min etmək boynuna vacib olan şəxslərlə, xalq arasında yaşayışını tə'min etməsi lazım görülən şəxslərin xərclərini tə'min etmiş olmalıdır.
6) Geri qayıtdıqdan sonra yaşayışını qazanc, əkinçilik, mülk gəliri və ya başqa bir yolla tə'min edə bilməlidir. Həmçinin həccdən qayıtdıqdan sonra, həccə xərc etdiyi üçün çətinliklə yaşamağa məcbur qalmamalıdır.
Məsələ 2045: Özünə məxsus evi olmadan ehtiyacını ödəyə bilməyən bir şəxsə, həcc, yalnız evin puluna sahib olduğu təqdirdə, vacibdir.
Məsələ 2046: Məkkəyə gedə bilən qadın, qayıdandan sonra özünün malı olmasa və əri də məsələn, fəqir olub onun xərcni verə bilməsə və çətinliklə yaşamağa məcbur olsa, həcc ona vacib deyildir.
Məsələ 2047: Yol azuqəsi və miniyi olmayan bir şəxsə, başqa birisi ''sən həccə get, sənin yoldakı xərclərini və qayıdana qədər ailənin tə'minatını mən ödəyəcəyəm'' deyərsə, onun bu sözünə əmin oluna bilərsə, həcc ona vacib olar.
Məsələ 2048: Bir şəxsə həccə getməsi üçün, həccə gediş-qayıdış məsrəflərini və bu müddət ərzində ailəsinin yaşayışını tə'min edəcək qədər mal bağışlanarsa, hərçənd borclu olsa və həccdən qayıtdıqdan sonra yaşayışını tə'min edəcək qədər malı olmasa da, həcc ona vacib olar. Amma əgər həcc günləri onun qazanc və iş günləri ilə eyni günlərə təsadüf olunarsa və həccə getdiyi təqdirdə borcunu qaytara bilməzsə və ilin digər günlərində məsrəflərini tə'min edə bilməzsə, ona həcc vacib deyildir.
Məsələ 2049: Əgər Məkkəyə gedib-gəlmə müddətində gedib-gəlməsinin və ailəsinin xərci ona verib, ona ''həccə get'' desələr, lakin onun mülkü etməsələr, əgər geri alınmayacaqlarına e'timad edə bilərsə, həcc ona vacib olar.
Məsələ 2050: Əgər bir şəxsə həccə kifayət edəcək qədər mal verilir və Məkkə yolunda malı verənə xidmət etməsini şərt edərlərsə, həcc o şəxsə vacib olmaz.
Məsələ 2051: Əgər birinə bir miqdar pul versələr və həcc ona vacib olsa, həccə getsə və gələndən sonra özündə mal tapsa, ona artıq həcc vacib deyil.
Məsələ 2052: Ticarət üçün, məsələn; Ciddəyə qədər gedib orada bir miqdar mal əldə etsə, istədiyi təqdirdə, oradan Məkkəyə getməyə müstəti olarsa, həcc etməlidir. Bu şəkildə həcc etdikdən sonra vətənindən Məkkəyə gedəcək qədər malı olsa belə, ona artıq həcc vacib olmaz.
Məsələ 2053: Əgər insan başqasının tərəfindən şəxsən özü həcc ziyarəti etməyə əcir olsa, belə ki, özü gedə bilməsə, başqasını öz tərəfindən göndərmək istəsə, gərək onu əcir tutmuş şəxsdən icazə alsın.
Məsələ 2054: Bir şəxs müstəti olduğu halda, Məkkəyə getməz və sonra da fəqir olarsa, zəhmət tələb etsə belə, həccə getməlidir. Əgər heç bir şəkildə həccə getməsi mümkün deyilsə, belə ki, başqası onu həcc etmək üçün əcir tutarsa, Məkkəyə gedib, onu əcir tutanı həccini yerinə yetirdikdən sonra, gələcək ilə qədər Məkkədə qalıb həccini yerinə yetirməlidir. Amma əgər əcir olub, ücrətini nəqd alması mümkün olur və onu əcir tutan şəxs də onun həccinin sonrakı il yerinə yetirilməsinə razı olarsa, belə ki, sonrakı ildə həccini yerinə yetirə bilməsinə xatircəm deyilsə, birinci ildə öz həccini yerinə yetirməli və onu əcir tutanın həccini isə, sonrakı il yerinə yetirməlidir.
Məsələ 2055: Əgər bir şəxs müstəti'olsa və Məkkəyə getsə və göstərilmiş müəyyən vaxtda Ərəfata və Məş'ərül-harama çatmasa, belə ki, əgər sonrakı illər müstəti' olmasa, həcc ona vacib deyil, lakin əgər qabaqkı illər müstəti' olub və həccə getməyib, bu halda əgər zəhmət olsa belə, gərək həccə getsin.
Məsələ 2056: Əgər bir müstəti' olan şəxs həccə getməsə və sonra qocalığına ya xəstəliyinə ya zəifliyinə görə həccə gedə bilməsə və bundan sonra həccə getməsinə ümidi olmasa, gərək başqasını öz tərəfindən həccə göndərsin. Əgər ümidi olsa belə, vacib ehtiyat odur ki, əcir tutsun və sonradan əgər qüdrəti olsa, özü həccə getsin. Həmçinin birinci ildə həccə getməyə çatan qədər malı olduğu halda qocalıq, xəstəlik və ya gücsüzlük üzündən həccə gedə bilməzsə və sonradan müqtədir olmasından da ümidsiz olsa, hökm eynidir. Bu təqdirlərin hamısında öz tərəfindən naib tutulan şəxs kişidirsə, onun naibinin ''sərurə'', yə'ni ilk dəfə həccə gedən şəxs olması müstəhəbb ehtiyatdır.
Məsələ 2057: Başqası tərəfindən həccə əcir olunmuş şəxs, gərək onun tərəfindən nisa təvafını yerinə yetirsin və əgər yerinə yetirməsə, qadın o əcirə haram olur.
Məsələ 2058: Əgər nisa təvafını düzgün yerinə yetirməsə ya unutsa, belə ki, bir neçə gündən sonra yadına düşsə, yarı yoldan qayıdıb yerinə yetirsə səhihdir, amma əgər qayıtmaq onun üçün çətin olsa, özünə naib tuta bilər.

ALQI-SATQI HÖKMLƏRİ

Məsələ 2059: Kəsb edən (alver edən) şəxs, gərək alqı-satqının, mübahisəli yerlərinin hökmlərini öyrənsin. Çünki, ixtilaf əmələ gələn yerlərdə lazımi hökmü öyrənmək lazımdır. Həzrət İmam Sadiqdən (ə) rəvayətdir ki, alqı-satqı etmək istəyən şəxs, gərək onun hökmlərini öyrənsin və əgər onun hökmlərini öyrənməzdən əvvəl alqı-satqı etsə, batil və şübhəli müamilələrin vasitəsilə həlakətə düşər.
Məsələ 2060: Etdiyi alqı-satqının düzgün ya da batil olduğunu bilməyən şəxs əldə etdiyi maldan istifadə edə bilməz. Amma müamilənin batil olmasına baxmayaraq, tərəfin onun o malı istifadə etməsinə razı olduğunu bilərsə, istifadə edə bilər.
Məsələ 2061:Malı olmayan və vacib xərcləri olan şəxs (ailə və uşaq xərcləri kimi), işləməsi lazımdır. Ailənin yaşayışını daha da firavan etmək və fəqirlərə əl tutmaq və bu kimi müstəhəbb işlər üçün, kəsb etmək müstəhəbbdir.

ALQI-SATQININ MÜSTƏHƏBBLƏRİ
Bir neçə şe yalqı-satqıda müstəhəbb sayılmışdır:
1. Gərək şəxs malın qiymətində müştərilər arasında fərq qoymasın. Lakin fəqir və yoxsullar istisnadır.
2. Malın qiymətində bərklik etməsin. Amma, aldanma ehtimalı olsa, bərklik edə bilər.
3. Satdığı şeyi artıq versin, aldığını az götürsün.
4. Müamilə etdiyi adam peşman olduqda və müamiləni pozmaq istədikdə, şəxs müamiləni pozmağa hazır olsun.

MƏKRUH MÜAMİLƏLƏR

Məsələ 2062: Məkruh sayılan əsas müamilələr bunlardır:
1. Torpaq satmaq, amma əgər onun pulu ilə digər torpaq alırsa, eybi yoxdur.
2. Qəssablıq;
3. Kəfən satmağı peşə seçmək;
4. Tərbiyə olunmamış admlarla alqı-satqı etmək;
5. Sübh azanı ilə günəşin ilkin çıxma vaxtı arasında olan müamilə;
6. Buğda, arpa və bunlar kimi şeylərin alqı-satqısını peşə eləmək;
7. Digər müsəlmanın almaq istədiyi malın müamiləsinə daxil olmaq;

HARAM MÜAMİLƏLƏR

Məsələ 2063: Haram müamilələr çoxdur. Bunlardan bə'ziləri aşağıdakılardır:
1. Ehtiyata əsasən kefləndirici içkiləri, ov iti olmayan it, donuz və həmçinin nəcisin murdarını alıb-satmaq. Bundan qeyri hallarda əgər eyni nəcisi halal istifadə etmək olarsa, məsələn; ğaiti peyin edib onun alqı-satqısı caizdir. Hərçənd ehtiyat odur ki, tərk edilsin.
2. Qəsbi malı alıb-satmaq;
3. Ehtiyata görə, alış-satışı camaat arasında mal kimi sayılmayan şeylərin (məsələn, yırtıcı heyvan) alqı-satqısı, hətta mənfəəti böyük olmasa da;
4. Qumar alətləri kimi adətən mənfəəti yalnız haram olan bir şeyin alqı-satqısı;
5. Faizli (ribalı) müamilə;
6. Tərkibində ğəşş (aldatma) olan müamilə, məsələn; tərkibində piy yağı qarışdırılmış bir yağı satmaq kimi; başqa bir şeylə qarışdırılmış olan bir malı, o şey müəyyən olmadığı təqdirdə, satıcının alıcıya, onun halını bildirmədən satması.
Həzrət Rəsulullah buyurmuşdur: ''Müamilə edərkən müsəlmanlara ğəşş edən (onları aldatan), onlara zərər verən, saxtakarlıq və hiylə edən şəxs bizdən deyildir. Kim ruzisini öz müsəlman qardaşı ilə ğəşş etsə, Allah-təala onun ruzisinin bərəkətini çəkər, onun qazancının yolunu bağlayar və onu öz ixtiyarına buraxar''.
Məsələ 2064: Yuyulması mümkün olan, nəcis olmuş pak bir şeyi satmağın eybi yoxdur. Yuyulması mümkün olmasa da eybi yoxdur. Bə'zi yağlar kimi ki, halal mənfəəti ilə tanınmışdır, istifadə etməsi pak olmasına bağlı olmasa da, hətta pak olmasına bağlı olsa da, əgər halal mənfəətə e'tina olunsa, yenə də satmaq caizdir.
Məsələ 2065: Əgər bir kəs nəcis bir şeyi satmaq istəsə, gərək onun nəcis olduğunu alıcıya desin. Əgər deməsə, alıcı lazımi təklifə müxalif olan qərar ala bilər, məsələn; nəcis suyu, dəstəmaz və qüsl almaqda işlədər, onunla vacib namazını qılar və ya ondan (nəcis şeydən) yemək və içməkdə istifadə edər. Amma əgər müştəri nəcasat və paklığa riayət etməyən laqeyd bir şəxs olur və ona deməsinin bir faydası olmadığını bilirsə, ona bildirməsi lazım deyildir.
Məsələ 2066: İçməli və içməli olmayan nəcis dərmanları alıb-satmağın caiz olduğuna baxmayaraq, onun nəcasat olduğunu əvvəlki məsələdə verildiyi kimi, gərək müştəriyə desinlər.
Məsələ 2067: Qeyri-İslami ölkələrdən gətirilən yağların nəcis olduğu müəyyən olmazsa, alınıb- satılmaların eybi yoxdur. Amma kafirin əlindən alınan və ya qeyri-İslami ölkələrdən gətirilən heyvanın ölməsindən sonra alınan yağın, şər'i-üsullara görə kəsilmiş olan bir heyvana aid olduğuna ehtimal verilərsə, alqı-satqısı caiz və pakdır. Amma yeyilməsi haramdır və 2065-ci məsələdə deyildiyi kimi, onun halını müştəriyə bildirmədiyi təqdirdə, onun zəruri olan bir hökmə müxalifət etməsi ehtimalı vardırsa, satıcı vəziyyəti ona söyləməlidir.
Məsələ 2068: Şəriətdə tə'yin edilən göstərişə görə kəsilməyən və ya özü ölmüş olan tülkü və buna bənzər heyvanın dərisinin alqı-satqısı ehtiyata əsasən caiz deyildir.
Məsələ 2069: Qeyri-İslami ölkələrdən gətirilən və ya kafirin əlindən alınan dərinin, şər'i göstərişə görə kəsilmiş olan bir heyvana aid olduğuna ehtimal verilirsə, onun alqı-satqısı caizdir. Haməçinin daha güclü göstərişə əsasən onda namaz qılmaq da səhihdir.
Məsələ 2070: İnsan, müsəlman bir şəxsdən aldığı heyvanın ölməsindən sonra ondan əldə etdiyi yağ və ya dərinin, o müsəlmanın onun şər'i göstərişə görə kəsilmiş olan heyvana aid olub-olmadığını araşdırmadan bir kafirdən aldığını bilirsə, hərçənd onun alqı-satqısı caiz olsa da, o yağı yemək caiz deyildir.
Məsələ 2071: Məstedici içkilərin müamiləsi haram və batildir.
Məsələ 2072: Qəsbi malı satmaq batildir və satıcı gərək alıcıdan aldığı pulu ona qaytarsın.
Məsələ 2073: Əgər alıcı ciddi müamilə etmək qəsdi olduğu halda, aldığı şeyin pulunu verməmək niyyətində olarsa, onun bu niyyəti müamilənin səhih olmasına bir zərər yetirməz və o şeyin pulunu satıcıya verməsi gərəkdir.
Məsələ 2074: Əgər alıcı zimmə ilə aldığı malın pulunu sonradan haram maldan vermək istəsə, müamilə səhihdir. Amma borclu borcunu halal maldan verməlidir ki, borcu ödənmiş olsun.
Məsələ 2075: Haram əyləncə alətlərinin alış-satışı, məsələn; tar, saz caiz deyil və ehtiyata əsasən uşaq oyuncaqları olan kiçik sazların da hökmü bu cürdür. Amma müştərək alətlər, məsələn; radio, maqnitofon kimi əşyaların haramda işlədilməsinə qəsdi olmasa alıb-satmağın maneəsi yoxdur.
Məsələ 2076: Əgər halal istifadəsi mümkün olan bir şeyi haramda işlətmək qəsdi ilə satsa, onun müamiləsi haramdır, hətta ehtiyata görə batildir. Amma bu qəsd ilə satmasa, ancaq bilsə ki, müştəri üzümdən şərab düzəldəcək, zahir budur ki, müamilənin eybi yoxdur.
Məsələ 2077: Canlıların heykəlini düzəltmək ehtiyata əsasən, mütləqən haramdır, amma alıb-satmağın maneəsi yoxdur, baxmayaraq ki, ehtiyat onu tərk etməkdir və canlıların şəklini çəkmək əqvaya əsasən caizdir.
Məsələ 2078: Qumardan, oğurluqdan ya batil müamilədən hazırlanmış şeyi almaq haramdır və bir kəs onu alar və satandan götürsə, gərək onu əsl sahibinə qaytarsın.
Məsələ 2079: Piy yağı ilə qarışdırılmış bir yağı satan şəxs, əgər onu müəyyən edərsə, məsələn; ''bu 1 kq yağı satıram'' deyərsə, onda olan piy yağı ona yağ deyilməyəcək qədər çoxdursa, müamilə batildir və əgər onda olan piy yağı, ona piy yağı ilə qarışdırılmış yağ deyiləcək qədər azdırsa, müamilə səhihdir. Amma müştəri, nöqsanlığa görə müamiləni ləğv etmə haqqına sahibdir və öz pulunu geri ala bilər. Amma əgər yağ piydən ayrılsa, yağın tərkibindəki piyin miqdarı ilə müamilə batil olur və satıcı o piy üçün aldığı pul müştərinin malı və piy satıcının malıdır və müştəri onun tərkibində olan xalis yağın müamiləsini də poza bilər. Əgər onu müəyyən edə bilməsə, hətta zimməsində olan bir batman yağı satsa, sonra piy ilə qarışmış yağı versə, müştəri o yağı geri qaytarıb və xalis yağı tələb edə bilər.
Məsələ 2080: Əgər malın bir miqdarını, çəki ya peymanə ilə satsalar, həmin maldan daha çox miqdarına satarsa, məsələn; bir batman buğdanı bir batman yarım buğdaya satsa, riba və haramdır. Hətta əgər iki maldan biri salim, o biri eybli, ya malın bir yaxşı, o biri pis olsa, ya qiymətdə bir-biri ilə fərqli olsalar, belə ki, verdiyi miqdardan çox olsa, yenə də riba və haramdır. Əgər sınıq olmayan misi verib və ondan çox sınıq mis alsa, ya uzun düyünü verib, ondan çox yumru düyü alsa, ya düzəlmiş qızılı verib, ondan çox düzəlməmiş qızıl alsa, riba və haramdır.
Məsələ 2081: Əgər öz malından olmayan bir şeyi izafə edib satsa, məsələn; bir batman buğdanı, bir batman buğdaya və bir qəpik pula satsa, yenə də riba və haramdır. Hətta artıq bir şey almasa, amma şərt etsə ki, alıcı onun üçün bir iş görsün, riba və haramdır.
Məsələ 2082: Əgər miqdarı az verən şəxs bir şey əlavə etsə, məsələn; bir batman buğda və bir dəsmalı bir batman yarım buğdaya satsa, eybi yoxdur. Belə ki, onların qəsdi o olsa, dəsmal o çox miqdarın müqabilində olsun və həm də müamilə nəqd olsun. Həmçinin hər iki tərəfdən bir şey artırsalar, məsələn; bir batman buğdanı və bir dəsmalı bir batman yarım buğdaya və bir dəsmala satsa, belə ki, qəsdləri o ola ki, birinci tərəfdə dəsmal və yarım batman buğda, ikinci tərəfdəki dəsmalın müqabilində olsa, eybi yoxdur.
Məsələ 2083: Parça kimi metrə ilə satılan bir şeyi və ya qaz və ya toyuq yumurtası kimi ədədlə satılan bir şeyi satıb müqabilində daha artıq alarsa, eybi yoxdur. Amma hər ikisi də eyni cinsdən olar və müamilə də müddətlə olarsa, müamilə şübhəlidir. Kağız pulu da satmaq bunun kimidir, məsələn; manatı digər cinsdən olan dinar, ya dollar kimi kağız pula nəqd, ya müddətlə satsa, maneəsi yoxdur. Amma əgər istəsə ki, öz malına satsın və çox götürsün, gərək müamilə müddətli olmasın və belə olmadıqda onun doğruluğu mübahisəlidir. Məsələn; 100 manat nəqd verib, 110 manat altı aydan sonra alması kimi.
Məsələ 2084: Şəhərlərin çoxunda çəki və peymanə ilə, bə'zi şəhərlərdə isə ədəd ilə satılan malların, ədəd ilə müamilə olunan şəhərdə artığına satmağı əqvaya görə caizdir. Həmçinin şəhərlər müxtəlif olarlarsa və belə bir üstünlüyün onlar arasında olmaması, onun hökmü hər şəhərdə onun adətinə uyğun olmasıdır.
Məsələ 2085: Çəki ya peymanə ilə satılan şeylərdə, əgər bir şeyi satarsa və əvəzini bir maldan olmayan şeydən götürsə və müamilə nəqd olsa, çox götürməyin eybi yoxdur, amma müamilə müddətli olsa, mübahisəlidir, əgər bir batman düyünü iki batman buğdaya bir aya qədər satsa, o müamilənin doğruluğu mübahisəlidir.
Məsələ 2086: Əgər yetişmiş meyvəni, yetişməmiş meyvə ilə müamilə etsə, çox götürə bilməz. Məşhur görüşə görə, bir şeydən əmələ gələn şeyi satır və əvəzini alırsa, gərək müamilədən artıq çox almasın, məsələn; əgər bir batman inək yağını satsa və əvəzində bir batman yarım inək pendiri alarsa, riba və haramdır. Amma bu hökmün külliyatı mübahisəlidir.
Məsələ 2087: Arpa və buğda, faiz xüsusunda bir maldan hesab edilir; başqa sözlə bir batman buğda verib əvəzində bir batman iki yüz əlli qram arpa alarsa, riba və haramdır. Həmçinin xırman vaxtı on batman buğda vermək qəsdi ilə on batman arpa satın alarsa, arpanı nəqd alıb, buğdanı bir müddət sonra verdiyi üçün çox almış kimi olur və haramdır.
Məsələ 2088: Ata və oğul, qadın və əri bir-birlərindən faiz ala bilərlər. Həmçinin müsəlman bir kimsə İslamın mühafizəsi altında olmayan bir kafirdən faiz ala bilər; amma İslamın mühafizəsi altında olan kafirlə faizli müamilə etmək haramdır. Müamilə tamam olduqdan sonra əgər faiz vermək onun şəriətində caizdirsə, ondan faiz ala bilər.

SATICI VƏ ALICININ ŞƏRTLƏRİ

Məsələ 2089: Satıcı və alıcı üçün bu altı şey şərtdir:
1. Həddi-buluğa yetmiş olmalıdırlar.
2. Ağıllı olmalıdırlar.
3. Səfeh olmamalıdırlar; yə'ni öz mallarını boş işlərə xərcləməmlidirlər.
4. Alış-veriş qəsdləri olmalıdır. Buna görə əgər satıcı zarafatla ''öz malımı satdım'' - deyirsə, müamilə batildir.
5. Bir şəxs onları məcbur etməməlidir.
6. Satdıqları və əvəzində verdikləri mala malik olmalıdırlar. Bu şərtlərlə bağlı hökmlər aşağıdakı məsələlərdə izah olunacaqdır.
Məsələ 2090: Özü alış-veriş edən həddi-buluğa çatmamış bir uşqla edilən müamilə batildir. Lakin müamiləsi həddi-buluğa yetməmiş ağlı kəsən uşaqlar ilə normal olan qiyməti az bir şeyin müamiləsini etməyin eybi yoxdur. Amma əgər uşağın vəlisi ilə müamilə edilir və həddi-buluğa yetməmiş ağlı kəsən uşaq sadəcə olaraq müamilənin əqdini oxuyursa, bütün hallarda müamilə səhihdir; hətta əgər satılan mal və ya pul başqasının olsa və o uşaq yalnız sahibinin vəkili olaraq o malı satar və ya o pulla bir şey alarsa, zahir budur ki, ağlı kəsən uşaq istifadə etməkdə müstəqil belə olsa,müamilə səhihdir. Həmçinin əgər uşaq pulu satıcıya verib, malı alıcıya çatdırmaqda və ya malı alıcıya verib, pulu satıcıya çatdırmaqda yalnız bir vasitəçi olsa, uşaq ağlı kəsən belə olmasa, müamilə səhihdir. Çünki, həqiqətdə iki baliğ şəxs bir-birilə müamilə etmişlər.
Məsələ 2091: Baliğ olmayan bir uşaqdan (onunla müamilənin səhih olmadığı təqdirdə) bir şey satın alır və ya ona bir şey satarsa, o uşaqdan aldığı malı və ya pulu, o uşağın öz malıdırsa, onun vəlisinə verməlidir. Ayrısının malıdırsa, ya o malı sahibinə verməli, ya da onu razı salmalıdır. Əgər onun sahibini tanımır və ya onu tanımaq üçün bir imkanı da olmazsa, uşaqdan aldığı şeyi sahibi tərəfindən məzalim haqqı olaraq fəqirlərə verməlidir. Lazım ehtiyata görə bu işi görmək üçün şər'i hakimdən icazə alması da lazımdır.
Məsələ 2092: Bir şəxs ağlı kəsən uşaqla (onunla müamilənin səhih olduğu təqdirdə) müamilə edər və uşağa verdiyi mal və ya pul zay olarsa, zahir budur ki, o uşağın həddi-buluğa yetişməsindən sonra onun özündən və ya vəlisindən tələb edə bilər. Amma əgər uşaq ağlı kəsən olmazsa, bir şey tələb etmə haqqı yoxdur.
Məsələ 2093: Alıcı və ya satıcının bir müamiləyə məcbur edildiyi zaman əgər müamilədən sonra müamiləyə razı olar və razı olduğunu söylərsə, müamilə səhihdir; amma müamilə əqdini yenidən oxumaları müstəhəbb ehtiyatdır.
Məsələ 2094: Bir şəxs başqa birinin malını sahibinin icazəsi olmadan satarsa, mal sahibi onun satmasına razı olmayıb və icazə verməzsə, müamilə batildir.
Məsələ 2095: Uşağın atası və babası və həmçinin atanın və ya babanın uşağın işləri ilə bağlı tə'yin etdiyi vəsisi uşağın malını sata bilər. Adil olan müctəhid də zərurət meydana çıxdıqda dəlinin ya yetim uşağın və ya qaib olan bir şəxsin malını sata bilər.
Məsələ 2096: Bir şəxs bir malı qəsb edərək satarsa və müamilədən sonra mal sahibi müamiləni imzalarsa, müamilə səhihdir; qəsb edən kimsənin müştəriyə verdiyi şey və onun mənfəətləri, müamilə etdiyi andan e'tibarən müştərinin malı, müştərinin də verdiyi şey və onun mənfəətləri müamilə anından e'tibarən malı qəsb edilən şəxsin malı olur.
Məsələ 2097: Bir şəxs qəsb etdiyi malı, pulu özünün olmaq qəsdilə satarsa, mal sahibi bu müamiləni imzalarsa, müamilə səhihdir; amma pul qəsb edilən deyil, mal sahibinin olar.

SATILAN MAL VƏ ƏVƏZİNİN ŞƏRTLƏRİ

Məsələ 2098: Satılan malın və əvəzində alınan şeylərin beş şərti vardır:
1. Miqdarı; ölçü, çəki, say və bu kimi yollarla müəyyən edilməsi lazımdır.
2. Təslim edilməsi mümkün olmalıdır; əks təqdirdə müamilə səhih deyildir. Amma əgər onu təslim etməsi mümkün olan başqa bir şeylə satarsa, müamilə səhihdir. Amma zahir budur ki, alıcının özünün satın aldığı şeyi ələ gətirməsi mümkünsə, hərçənd satıcının satdığı şeyi ona təslim etmə imkanı olmasa da, müamilə səhihdir. Məsələn; alıcının tapmaq imkanı olan qaçmış bir atı satarsa, müamilənin bir eybi yoxdur və səhihdir. Bu halda zəmiməyə (yə'ni bir malın o biri malın üstündə əlavə satışına), ehtiyac yoxdur.
3. Satılan və əvəzində alınan şeydəki xalqın müamiləyə meyllərinin dəyişməsinə səbəb olan xüsusiyyətlər göstərilməlidir.
4. Sahibinin mülkiyyətindən çıxarkən tərəfin haqqı zay olacaq şəkildə başqa bir şəxs onun üzərində haqq sahibi olmamalıdır.
5. Malın mənfəətini yox, özünü satmalıdır. Başqa sözlə evin bir illik mənfəətini satarsa, müamilə səhih deyildir; lakin alıcı pul əvəzində öz mülkünün mənfəətini verirsə, məsələn; müştəri bir kimsədən aldığı bir şeyin əvəzi olaraq evinin bir illik mənfəətini ona verərsə, maneçiliyi yoxdur. Bunlarla bağlı hökmlər, irəlidəki məsələlərdə izah olunacaqdır.
Məsələ 2099: Bir şəhərdə ölçü və ya çəki ilə müamilə edilən bir malı o şəhərdə də ölçü və ya çəki ilə almalıdır. Amma eyni malı gözəyarı müamilə edilən şəhərdə gözəyarı ala bilər.
Məsələ 2100: Alqı və satqısı çəki ilə edilən bir mal ölçü ilə də edilə bilər. Belə ki, məsələn; on batman buğda satmaq istəyən bir şəxs, bir batman buğda alan bir ölçü ilə on ölçü buğda verə bilər.
Məsələ 2101: Əgər müamilə (dördüncü şərtdən kənar) söylənən şərtlərdən birisinin mövcüd olması üzündən batil olarsa, amma satıcı və alıcı bir-birilərinin malından istifadə etməyə razı olarlarsa, istifadələrinin bir eybi yoxdur.
Məsələ 2102: Vəqf olunmuş bir şeyin müamiləsi batildir. Amma vəqf edildiyi həqiqətdə yararlanma imkanı qalmayacaq qədər xarab olmuşsa və ya bu həddə yetişmək üzrədirsə, məsələn; məscidini həsiri üzərində namaz qılına bilməyəcək şəkildə xarab olmuşsa, məscid mütəvəllisinin və ya onun hökmündə olan şəxsin onu satmasında bir eybi yoxdur. Ancaq ehtiyat olaraq vəqf edənin məqsədinə daha yaxın olsun deyə, mümkün olduğu təqdirdə onun pulu yenə də həmin məscidə xərclənməlidir.
Məsələ 2103: Əgər özlərinə mal vəqf edilən şəxslər arasında, vəqf edilən malı satmasalar, mal və ya can qeybinə yol açacaq şəkildə ixtilaf meydana çıxarsa, müctəhidlərin bə'ziləri o malı satıb vəqf edənin məqsədinə yaxın olan bir yerdə sərf edilməsinin caiz olduğunu söyləmişlər; ancaq bu hökm mübahisəlidir. Lakin vəqf edən şəxs, məsləhət vəqf edilən şeyin satılmasını lazım etdiyi təqdirdə satılsın deyə şərt qoymuşsa, bu təqdirdə onun satılmasının bir maneçiliyi yoxdur.
Məsələ 2104: Başqasına kirayə verilmiş olan bir mülkün alqı-satqısının bir eybi yoxdur; ancaq o mülkün mənfəəti kirədə olduğu müddətdə kirayəçiyə aiddir. Əgər alıcı o mülkün kirayə verildiyini bilməz və ya kirayə müddətinin az olduğunu sanaraq almışsa, vəziyyətdən xəbərdar olduqdan sonra müamiləni poza bilər.

ALQI-SATQI ƏQDİ
Məsələ 2105: Alqı-satqı işlərində əqdi ərəbcə oxumaq lazım deyil. Məsələn; satıcı öz dilində, ''bu malı bu pula satdım'' - deyir və alıcı da, ''qəbul etdim'' - deyirsə, müamilə səhihdir. Amma alıcı və satıcının bu iki cümləni söyləməkdə məqsədləri inşa qəsdi olmalıdır. Yə'ni bu iki cümləni dedikdə qəsdləri alqı-satqı olmalıdır.
Məsələ 2106: Əgər müamilə zamanı əqd oxunmazsa, amma satıcı alıcıdan aldığı mal əvəzində öz malını onun mülkü edərsə, müamilə səhihdir və hər ikisi aldığı şe yin sahib olur.

MEYVƏLƏRİN ALQI-SATQISI
Məsələ 2107: Çiçəyini töküb, tumurcuqlanmış meyvənin əgər mə'lum olsa ki, zaval görmə müddəti keçmişdir ya yox, o (ağacın məhsulunun miqdarı təxminən bilinərsə) yığılmamışdan əvvəl satılması səhihdir. Hətta əgər mə'lum olmasa ki, meyvənin zaval görmə müddəti keçmişdir ya yox, əgər iki il və ya daha çox müddətin meyvələri satılırsa, ya da indi çıxmış olan miqdarı (e'tina edilən malı dəyəri olmaq şərti ilə) satarlarsa, müamilə səhihdir. Həmçinin əgər tarlanın məhsulundan bir şeyi ya da ayrı bir şeyi onunla birlikdə satarlarsa, müamilə səhihdir. Amma lazım ehtiyata görə, bu təqdirdə eli bir şey əlavə edilməlidir ki, tumurcuqlar meyvə olmasa belə, alıcının sərmayəsini qorumalıdır.
Məsələ 2108: Ağacda olan meyvənin tumurcuğu çiçəyini tökmədən əvvəl satılması caizdir. Amma, ya əvvəlki məsələdə izah olunduğu şəkildə bir şeylə birlikdə satılmalıdır, ya da bir ildən çoxun meyvəsi satılmalıdır.
Məsələ 2109: Ağac üstündə saralmış və ya qızarmış xurmanı satmağın eybi yoxdur. Amma onun əvəzini istər o ağacdan olsun və ya başqasından, xurma tə'yin etməmələri lazımdır. Lakin bir şəxsin, başqa birisinin bağçasında bir dənə xurma ağacı varsa, əgər onun miqdarını təxmin edərək ev sahibinə satar və əvəzini xurma olaraq alarsa, maneçiliyi yoxdur.
Məsələ 2110: İldə bir neçə dəfə toplanan xiyar, badımcan və göyərti, buna bənzər bitkilərin satılması onların aşkar, zahir olduqları və alıcının il ərzində bir neçə dəfə onu toplayacağı tə'yin edildiyi təqdirdə maneçiliyi yoxdur. Amma əgər aşkar görüləcək hala gəlməmişdirsə, satılmaları mübahisəlidir.
Məsələ 2111: Buğdanın sünbülünü, dənələr yetişdikdən sonra özündən və ya başqa bir sünbüldən ələ gələn buğda əvəzində satarlarsa, müamilə səhih deyildir.

NƏQD VƏ NİSYƏ
Məsələ 2112: Əgər bir mal nəqd satılmışsa, alıcı və satıcı müamilədən sonra bir-birlərindən malı və pulu istəyib ala bilərlər. Döşənəcək və libas kimi daşına bilən və tarla və ev kimi daşınmaz şeylərin verilməsi mal sahibinin onlardan əlini çəkib, tərəfin istədiyi zaman onlardan istifadə edə biləcəyi şəkildə onun ixtiyarında qoyması ilə ola bilər. Bu isə bir neçə yerdə ixtilaflıdır.
Məsələ 2113: Nisyə müamilələrdə zamanın tam olaraq tə'yin edilməsi lazımdır. Başqa sözlə pulunu xırman zamanı almaq üzrə bir mal satılarsa, vaxt tamamilə müəyyən edilmədiyindən müamilə də batil olur.
Məsələ 2114: Bir malı nisyə satarsa, satıcı onun əvəzini qərarlaşdırılan vaxt tamamlanmamış istəyə bilər. Amma əgər alıcı ölərsə və özünə aid malı da olarsa, satıcı vaxt yetişməmiş alacağını onun mirasçılarından istəyə bilər.
Məsələ 2115: Nisyə satdığı bir mal üçün qərarlaşdırılan müddət tamama olduqdan sonra satıcı alacağını istəyə bilər, amma alıcı ödəyə bilməzsə, ya ona möhlət verər, ya da müamiləni pozaraq satılan şey mövcuddursa, onu geri ala bilər.
Məsələ 2116: Malın qiymətini bilməyən şəxsə bir miqdar nisyə verərsə və qiymətini də söyləməzsə, müamilə batildir. Amma nəqd satış qiymətini bilən bir şəxsə malı nisyə verər və dəyərini çox hesablarsa, məsələn; ''sənə nisyə verdiyim malı nəqd qiymətindən hər manatına bir qəpik daha çox hesablayıram'' - deyər, o da qəbul edərsə, maneçiliyi yoxdur.
Məsələ 2117: Bir malı nisyə satıb, pulunu almaq üçün bir müddət müəyyən etmiş olan şəxs müddətin yarısı keçdikdən sonra alacağından bir miqdar düşər və qalan qismi də nəqdə alarsa, maneçiliyi yoxdur.

SƏLƏF MÜAMİLƏSİ VƏ ONUN ŞƏRTLƏRİ
Məsələ 2118: İnsanın pulu nəqd alıb sonradan malı bütünlüklə satmasına sələf müamiləsi deyilir. O halda əgər alıcı ''filan malı altı ay sonra almaq üzrə bu pulu verirəm'' - deyirsə, satıcı da ''qəbul etdim'' - deyirsə ya da satıcı pulu alıb ''filan malı altı ay sonra vermək üzrə satdım'' - deyirsə, müamilə səhihdir.
Məsələ 2119: Əgər qızıl və ya gümüşdən olan bir pulu sələf olaraq satar və əvəzində də qızıl və ya gümüşdən olan pul alarsa, müamilə batildir. Amma əgər bir malı və ya qızıl və ya gümüşdən olmayan bir pulu satar və əvəzində ayrı bir mal və ya qızıl və gümüşdən olan pul alarsa, müamilə (gələcək məsələnin 7-ci şərtində izah olunacaq şəkildə) səhihdir. Amma satdığı bir malın ayrı bir mal almayıb, pul alması müstəhəbb ehtiyatdır.
Məsələ 2120: Sələf müamiləsinin 7 şərti vardır:
1. Malın qiymətinin dəyişməsinə yol açan xüsusiyyətləri bildirməlidir. Amma çox diqqət etməkdə lazım deyil. Camaatın, ''malın xüsusiyyətləri bəlli oldu'' - deyəcəyi qədər bildirilməsi kifayətdir.
2. Alıcı ilə satıcı bir-birindən ayrılmamışdan əvvəl alıcı pulun hamısını satıcıya verməli və ya onun pulu miqdarca satıcıdan ala biləcəyi şəkildə olmalı və öz alacağını malın qiyməti əvəzinə saymalı, o da bunu qəbul etməlidir. Amma əgər malın qiymətinin bir miqdarını verirsə, müamilənin həmin miqdarda da səhih olmasına baxmayaraq, satıcı müamiləni bu halda poza bilər.
3. Müddət tam olaraq bildirməlidir; əgər ''xırman zamanının başlanmasına qədər verirəm'' - deyərsə, zaman tam olaraq bildirilmədiyindən müamilə batildir.
4. Malın alıcıya verilməsi zamanı olaraq tə'yin edilən vaxt istər o mal həmin vaxt az tapılan şeylərdən olsun və ya olmasın, satıcının onu verməsi mümkün olan bir vaxt olmalıdır.
5. Ehtiyata əsasən, malın alıcıya veriləcəyi yer tam olaraq müəyyən edilməlidir. Amma onların danışığından onun yeri bəlli olarsa, ayrıca o yerin adını çəkmələrinə ehtiyac yoxdur.
6. Onun çəki və ya ölçüsü müəyyənləşdirilməlidir. Əvvəldə görməklə satılan bir malı da sələf olaraq satmağın maneçiliyi yoxdur; amma qozun bə'zi qisimləri və yumurta kimi dənələri arasındakı fərq camaatın əhəmiyyət verməyəcəyi qədər az olmalıdır.
7. Satılan şey çəki və ya ölçü ilə satılan mallardandırsa, onun əvəzi eyni mallardan olmamalıdır. Hətta lazım ehtiyata əsasən, ölçü və ya çəki ilə satılan o maldan, başqa bir maldan da olmamalıdır. Əgər satılan şey ədədlə satılan şeylərdəndirsə, ehtiyat olaraq onun əvəzini öz cinsindən çox tə'yin etmək caiz deyildir.

SƏLƏF MÜAMİLƏSİNİN HÖKMLƏRİ

Məsələ 2121: İnsan sələf olaraq satın aldığı bir malı müddəti qurtarmamışdan əvvəl satıcısından başqasına sata bilməz. Amma müddəti qurtardıqdan sonra malı almasa belə, satmasına maneçiliyi yoxdur. Amma meyvələrdən başqa buğda və arpa kimi çəki və ya ölçü ilə satılan digər malları ələ almamışdan əvvəl satmaq caiz deyildir. Lakin onları mal olduqları sərmayələrinə və ya daha azına satarsa, caizdir.
Məsələ 2122: Sələf müamiləsində satıcı malı qərarlaşdırılan zamanda verərsə, qərarlaşdırılan şeydən daha yaxşı olsa belə, o malın öz cinsindən sayıldığı təqdirdə alıcının qəbul etməsi gərəkdir.
Məsələ 2123: Satıcının verdiyi mal qərarlaşdırılandan keyfiyyətcə daha aşağı olursa, alıcı qəbul etməyə bilər.
Məsələ 2124: Əgər satıcı qərarlaşdırılan mal əvəzinə bir mal verərsə, alıcı razı olduğu təqdirdə eybi yoxdur.
Məsələ 2125: Sələf olaraq satdığı şeyi alıcıya verəcəyi zaman o mal tapılmazsa və satıcı onu hazırlaya bilməzsə, alıcı istəsə, hazırlanıncaya qədər səbr edə bilər ya da müamiləni pozub vermiş olduğu şeyi geri alar. Amma ehtiyata görə onu satıcıya, yuxarı bir qiymətlə sata bilməz.
Məsələ 2126: Bir malı satıb, malı bir müddət sonra alıcıya verəcəyi və pulunu da bir müddət sonra almağı qərarlaşdırarsa, müamilə batildir.

QIZIL VƏ GÜMÜŞÜ, QIZIL VƏ GÜMÜŞƏ SATMAQ

Məsələ 2127: İstər işlənmiş olsun, istər külçə, qızılı-qızıl, gümüşü-gümüş əvəzində satarsa, birinin ağırlığı digərindən daha çox olarsa, müamilə batil və haramdır.
Məsələ 2128: Əgər qızılı gümüş və ya gümüşü qızıl əvəzi nəqd olaraq satarlarsa, müamilə səhihdir və onların ölçülərinin də bərabər olması gərək deyil. Amma əgər müamilə müddətli olursa, batildir.
Məsələ 2129: Əgər qızılı və ya gümüşü, gümüş və ya qızıl əvəzi satarlarsa, alıcı və satıcı bir-birlərindən ayrılmamış satılanı və əvəzində veriləni bir-birlərinə təslim etməlidirlər. Əgər qərarlaşdırdıqlarından heç bir miqdarını təslim etməzlərsə, müamilə batildir.
Məsələ 2130: Əgər alıcı və ya satıcı qərarlaşdırılan şeyin hamısını verər, digəri isə bir miqdarını verib bir-birlərindən ayrılarlarsa, hər nə qədər o miqdara müamilə səhihsə də, malın hamısı əlinə çatmayan şəxs müamiləni poza bilər.
Məsələ 2131: Əgər bir az gümüş mə'dəni torpağını saf gümüşə və ya bir az qızıl mə'dəni torpağını saf qızıla satsalar, müamilə batildir. Amma əgər məsələn; gümüş mə'dəni torpağında olan gümüşün saf gümüş miqdarında olduğunu bilirsə, eybi yoxdur. Lakin, gümüş mə'dəni torpağını qızıla, qızıl mə'dəni torpağını isə gümüşə satmağın əvvəldə deyildiyi kimi, maneçiliyi yoxdur.

İNSANIN MÜAMİLƏNİ POZA BİLƏCƏYİ YERLƏR

Məsələ 2132: Bir müamiləni pozma haqqına ''fəsx etmə haqqı'' deyilir. Alıcı və satıcı on bir yerdə müamiləni poza bilərlər.
1. Müamilə məclisindən ayrılmamış müamiləni poza bilər və bu fəsx etmə haqqına ''məclis fəsx etmə haqqı'' deyilir.
2. Alış-verişdə, alıcı və ya satıcı və digər müamilələrdə iki tərəfdən biri aldadılmış olarsa, bu fəsx etmə haqqına (ğəbn) ''aldatma fəsx etmə haqqı'' deyilir. Bu cür fəsx etmə haqqının olması camaatın zehnində olan bir şərtdən qaynaqlanır. Yə'ni hər müamilədə hər iki tərəfin zehnində bu şərt var ki, aldığı mal maliyyət baxımından verdiyi maldan çox aşağı olmamalı və əgər belə olarsa, müamiləni pozma haqqına sahibdir. Amma əgər bə'zi yerlərdə xüsusi qaydada zehnlərdə olan şərt ayrı bir şəkildə olarsa, məsələn; şərt aldığı maliyyət baxımından verdiyi maldan az olduğu təqdirdə aradakı fərqini tərəfdən istəmə haqqına və bu mümkün olmazsa, müamiləni pozma haqqına sahib olmaq olarsa, belə yerlərdə xüsusi qaydaların şərtinə əməl edilməlidir.
3. Müamilədə müəyyən bir müddətə qədər hər ikisinin və ya birinin müamiləni pozma haqqına sahib olduğu nəzərdə tutlmuşsa, bu haqqa ''şərt fəsx etmə haqqı'' deyilir.
4. İki tərəfdən biri tərəfin ona rəğbət etməsini saxlayacaq və ya ona olan rəğbətinin çoxalmasına səbəb olacaq şəkildə öz malını olduğundan daha yaxşı göstərərsə, buna ''tədlis qüsuru gizlətmə səbəbilə olan fəsx etmə haqqı'' deyilir.
5. Müamilə tərəflərindən biri qarşı tərəfin onun üçün bir iş görməsini şərt qoymuş olarsa və o da o şərtə əməl etməzsə və ya onun verəcəyi müəyyən bir malda bir xüsusiyyətin olmasını şərt qoyar və o mal o xüsusiyyətə sahib olmazsa, bu halda şərt edən şəxs müamiləni poza bilər və buna ''şərtə uyğun gəlməyən təxəllüf fəsx etmə haqqı'' deyilir.
6. Malda və ya onun əvəzində qüsur olarsa, buna ''qüsurdan ötrü fəsx etmə haqqı'' deyilir.
7. Müamilə edilən malın bir miqdarının başqasının malı olduğu anlaşılırsa, bu halda əgər onun sahibi bu müamiləyə razı olmazsa, alıcı müamiləni poza bilər və ya o miqdarın pulunu əgər vermişsə, digər tərəfdən ala bilər. Buna ''şəriklikdən doğan fəsx etmə haqqı'' deyilir.
8. Mal sahibi tərəfindən görmədiyi bəlli bir malın xüsusiyyətlərini söylər və sonradan söylədiyi kimi olmadığı meydana çıxarsa və ya tərəf malı əvvəlcədən görmüş olar və indi də əvvəl görmüş olduğu xüsusiyyətlərə sahib olduğunu bilərsə, sonradan o xüsusiyyətlərin onda qalmamış olduğu anlaşılarsa, bu halda tərəf müamiləni poza bilər və buna ''görmədən əmələ gələn fəsx etmə haqqı'' deyilir.
9. Alıcı aldığı malın pulunu üç günə qədər satıcıya verməzsə və satıcı mal təhvil verməmiş olsa, satıcı müamiləni poza bilər. Əlbəttə bu, satıcınan alıcıya pulu verməsində möhlət verib müddət bildirilmədiyi haldadır. Amma əgər möhlət verilməmiş olsa, pulu verməyi azacıq gecikdirməklə də müamiləni poza bilər. Amma əgər ona üç gündən çox möhlət vermişsə, bu möhlət tamam olmamışdan əvvəl müamiləni poza bilməz. Buradan aydınlaşır ki, əgər satdığı şey bə'zi meyvələr kimi bir gün qalmaqla zay olan bir şeydirsə, müştəri onun pulunu axşama qədər verməzsə, pulu verməyi gecikdirməyi də şərt etməmişsə, satıcı müamiləni poza bilər. Buna ''gecikdirildiyinə görə fəsx etmə haqqı'' deyilir.
10. Bir heyvan satın almış olan alıcı, üç günə qədər müamiləni poza bilər. Həmçinin satdığı şeyin əvvəlində bir heyvan alan satıcı üç günə qədər müamiləni poza bilər. Buna ''heyvan alış-satışı fəsx etmə haqqı'' deyilir.
11. Satıcı satdığı malı alıcıya verməzsə, məsələn; satmış olduğu at qaçarsa, bu halda alıcı müamiləni poza bilər və buna ''təslimin mümkün olmadığı üçün fəsx etmə haqqı'' deyilir. Bunlarla bağlı hökmlər gələcək məsələlərdə izah olunacaqdır.
Məsələ 2133: Əgər alıcı malın qiymətini bilməzsə və ya aldığı zaman unudaraq normadan daha baha bir qiymətə alarsa, e'tina edilən dərəcədə baha almışsa, müamiləni pozabilər. Əlbəttə, müamiləni pozma zamanında da qiymət fərqi mövcud olmalıdır, əks təqdirdə müamiləni poza bilmə haqqının olması mə'lum deyildir. Həmçinin əgər satıcı malın qiymətini bilməz və ya müamilə zamanı yaddan çıxaraq qiymətindən aşağı satarsa, e'tina edilən miqdarda ucuz satmışdırsa, yuxarıda deyilən şərtlə müamiləni poza bilər.
Məsələ 2134: Şərtli satış müamiləsindəki məsələn; bir milyonluq evi beş yüz manata satıb, satıcının müəyyən olunmuş vaxt daxilində pulu verdiyi təqdirdə müamiləni poza bilmə haqqına sahib olması qərarlaşdırılırsa, satıcı və alıcının alqı-satqı qəsdləri olarsa, müamilə səhihdir.
Məsələ 2135: Şərtli satış müamiləsində satıcı pulu vaxtında vermədiyi halda onun mülkünü geri verə biləcəyindən əmin olsa belə, müamilə səhihdir. Amma pulu vaxtında verməzsə, alıcıdan mülkü istəməyə haqqı yoxdur. Əgər alıcı ölərsə, onun varislərindən mülkü tələb edə bilməz.
Məsələ 2136: Əgər keyfiyyətli çayı keyfiyyəti aşağı olan çayla qarışdırıb, keyfiyyətli çay adına satarsa, alıcı müamiləni poza bilər.
Məsələ 2137: Əgər alıcı aldığı malın bir qüsuru olduğunu başa düşərsə, məsələn; bir heyvan alıb, sonra onun gözünün birinin kor olduğunu görərsə, əgər bu qüsur müamilədən əvvəl heyvanda olduğu halda o bilmirdisə, müamiləni pozaraq onu satıcıya qaytara bilər. Əgər onu qaytarması mümkün olmazsa, məsələn; o malda bir dəyişmə meydana gəlmiş olarsa və ya onda geri qaytarmağa əngəl olan bir nişanə varsa, bu halda sağlam ilə qüsurlu arasında qiymət fərqini müəyyənləşdirib satıcıya verdiyi puldan həmin miqdarını geri ala bilər. Məsələn; dörd manata aldığı bir malın qüsuru olduğunu başa düşərsə, əgər onun qüsursuzunun qiyməti səkkiz manat, qüsurlunun qiyməti isə altı manatdırsa, qüsursuzla qüsurlu arasındakı qiymət fərqi dörddə bir olduğundan satıcıya verdiyi pulun dörddə biri olan bir manatı geri ala bilər.
Məsələ 2138: Satıcı satdığı malın əvəzində aldığı müəyyən bir şeydə qüsur olduğunu görərsə, əgər o qüsur müamilədən əvvəl göründüyü halda o bilməmişdirsə, satıcı müamiləni pozaraq onu sahibinə qaytara bilər. Amma əgər o şeydə meydana gələn bir dəyişmə və təsərrüf etmə üzündən qaytara bilməzsə, əvvəlki məsələdə söylənən qaydaya görə qüsursuz ilə qüsurlu arasındakı qiymət fərqini ala bilər.
Məsələ 2139: Əgər müamilədən sonra malı alıcıya verməmişdən əvvəl onda bir qüsur ortaya çıxarsa, alıcı müamiləni poza bilər. Həmçinin malın əvəzi olan bir şeydə müamilədən sonra, verilməmişdən əvvəl bir qüsur meydana gələrsə, satıcı müamiləni poza bilər. Əgər qiymət fərqini almaq istərlərsə də geri qaytarmaq imkanı olmadığı təqdirdə caizdir.
Məsələ 2140: Müamilədən sonra malın qüsuru olduğunu anlarsa, müamiləni pozmaq istərsə, dərhal pozmalıdır. Əks təqdirdə əgər normadan çox vaxt keçənə qədər tə'xirə salsa və ixtilaf olsa, artıq müamiləni poza bilməz.
Məsələ 2141: Əgər müamilədən sonra aldığı malın qüsuru olduğunu başa düşərsə, satıcı hazır olmasa belə, müamiləni poza bilər. Başqa fəsx etmə haqqlarında da hökm eynidir.
Məsələ 2142: Dörd yerdə alıcı, malda üzə çıxan qüsur səbəbi ilə müamiləni poza bilməz və ya qiymət fərqini ala bilməz.
1. Malı alarkın qüsurlu olduğunu bilirdisə;
2. Malın qüsurunu qəbul edirsə;
3. Müamilə edərkən ''əgər malın bir qüsuru olsa, geri qaytarmayacağam və qiymət fərqini də almayacağam'' - demişsə;
4. Müamilə vaxtı satıcı ''bu malı bütün qüsurları ilə bərabər satıram'' - demişsə, amma bir qüsuru göstərib və ''bu qüsurla satıram'' - demişsə və sonradan onda başqa bir qüsurun da olduğunu anlamışsa, alıcı satıcının göstərdiyi qüsura görə malı geri qaytara bilər və geri qaytarmadığı təqdirdə də qiymət fərqini ala bilər.
Məsələ 2143: Əgər alıcı aldığı malın qüsurlu olduğunu başa düşər və aldıqdan sonra onda ayrı bir qüsur meydana çıxarsa, müamiləni poza bilməz. Amma qüsursuz ilə qüsurlu arasındakı qiymət fərqini ala bilər. Lakin aldığı heyvan qüsurlu olsa, fəsx etmə haqqına sahib olduğu üç gün keçməmişdən əvvəl başqa bir qüsur meydana gələrsə, onu təslim almış olsa belə, yenə də geri verə bilər. Həmçinin yalnız alıcının fəsx etmə haqqına sahib olduğu müddət ərzində malda başqa bir qüsur meydana gələrsə, onu təslim almış olsa belə, müamiləni poza bilər.
Məsələ 2144: Əgər insanın özünün görmədiyi bir malı olarsa və digəri ona malın xüsusiyyətlərini başa salar, o da başqasının ona anlatdığı xüsusiyyətləri alıcıya söyləyər və onu satarsa, sonra da onun dediklərindən daha yaxşı olduğunu başa düşərsə, müamiləni poza bilər.

MÜXTƏLİF MƏSƏLƏLƏR

Məsələ 2145: Əgər satıcı malın alış qiymətini alıcıya söyləyərsə, eyni qiymətdən ya da daha aşağı qiymətdən satsa belə, qiymətin azalmasına və ya artmasına səbəb olan digər bütün şeyləri də söyləməlidir. Məsələn; nəqd və ya nisyə aldığını da deməlidir. Əgər o xüsusiyyətlərin bə'zisini söyləməsə və alıcı sonradan başa düşsə müamiləni poza bilər.
Məsələ 2146: Bir şəxs başqa birinə bir mal verib onun qiymətini müəyyən edərək ''bu malı bu qiymətdən sat, nə qədər baha sata bilirsən artığı sənin satma haqqın olacaq'' - deyərsə, bu halda nə qədər bahaya satarsa, mal sahibinindir və satıcı yalnız zəhmətinin haqqını sahibindən ala bilər. Amma əgər cüalə şəklində olarsa və ''əgər bu malı bu qiymətdən artığına sata bilsən, artığı sənin olsun'' - deyərsə, maneçiliyi yoxdur.
Məsələ 2147: Əgər bir qəssab erkək heyvan əti satarsa və yerinə dişi heyvan əti verərsə, günah işlətmiş olur. Bu halda əgər onun müəyyən edib ''bu erkək heyvan ətini satıram'' - demişsə, alıcı müamiləni poza bilər. Əgər onu bildirməmişsə, müştəri aldığı ətə razı olmazsa, qəssabın ona erkək heyvan əti verməsi lazımdır.
Məsələ 2148: Alıcı parça satıcısından rəngi solmayan bir parça istəyər, satıcı ona rəngi tez solan bir parça verərsə, alıcı müamiləni poza bilər.
Məsələ 2149: Müamilədə and içmək doğru bir şey üçünsə, məkruhdur. Yalan yerə and içirsə, haramdır.

ŞƏRİKLİK HÖKMLƏRİ

Məsələ 2150: İki nəfər, ortaq olan malları ilə ticarət edib əldə etdikləri qazancları aralarında bölməyi qərara alarlarsa və ərəbcə və ya başqa bir dildə şəriklik əqdini oxuyar ya da bir-birləri ilə şərik olmaq istədiklərini müəyyən edən bir iş görərlərsə, onların şərikliyi səhihdir.
Məsələ 2151: Əgər bir neçə nəfər öz işlərindən aldıqları pullarda şərik olsalar, məsələn; bir neçə dəllək bir-birləri ilə razılaşarlar ki, hər nə qədər gəlir götürsələr, birlikdə bölsünlər, bu şəriklik səhih deyildir. Amma əgər məsələn; müəyyən bir müddətə qədər hər birinin zəhmət haqqının yarısının əvvəlkinin zəhmət haqqının yarısı əvəzində müəyyən müddətə qədər onun olması üzrə bir-birilə danışıq (anlaşma) edərlərsə, bu anlaşma səhihdir və hər biri əvvəlki ilə onun aldığı qazancda şərik olurlar.
Məsələ 2152: Əgər iki nəfər bir-birilə şərik olsalar ki, hər birinin öz hesabına alıb, əvəzini özü borclu olduğu bir malda bir-birləri ilə hər birisinin aldığı maldan əldə edilən qazancda ortaq olmalarını qərarlaşdırarlarsa, bu şəriklik səhih deyildir. Amma əgər hər biri digərinin borc olaraq aldığı şeydə onu da şərik etməyə vəkil edər, yə'ni hər ikisi də borclu olmaq üzrə o malı həm özü, həm də şəriki üçün alırsa, hər ikisi də o malda şərik olurlar.
Məsələ 2153: Şəriklik edərək bir-birləri ilə ortaq olan şəxslərin ağıllı və baliğ olmaları öz istək və iradələri ilə şərik olmaları və həmçinin öz malından istifadə haqqına sahib olmaları gərəkdir. Başqa sözlə səfeh (malını boş işlərə xərcləyən şəxs) öz malından istifadə etmə haqqına sahib olmadığından şərik olsa, səhih deyildir.
Məsələ 2154: Əgər şəriklik əqdində çalışan və digər şəriki ilə müqayisədə daha çox çalışan ya da işi o birinə görə daha əhəmiyyətli olan şəxsin daha çox qazanc götürməsini şərt qoyarlarsa, şərt qoyduqları miqdarı ona verməkləri gərəkdir. Həmçinin əgər çalışmayan və ya daha çox çalışmayan ya da işi o biri ilə müqayisədə daha əhəmiyyətli olmayan şəxsin daha çox qazanc almasını şərt qoyarlarsa, yenə də şərt səhihdir və şərt qoyduqları miqdarı ona verməlidir.
Məsələ 2155: Əgər qazancın hamısını sadəcə birisinin götürməsini və ya zərərin hamısını onlardan birinin üzərinə qoymalarını qərarlaşdırsalar, bu ortaqlığın səhih olması şübhəlidir.
Məsələ 2156: Əgər şəriklərdən birini mənfəətdən çox xeyir götürməsini şərt qoymamışlarsa, belə ki, şəriklərin sərmayələri eyni bərabərdirsə xeyir və zərəri eyni miqdarda paylaşmalıdırlar. Amma əgər sərmayələri eyni ölçüdə olmazsa, xeyir və zərəri də sərmayələrinə bərabər bölməlidirlər. Məsələn; şərik olan iki nəfərin birinin sərmayəsi digərinin sərmayəsindən iki qat çox olursa, ona düşən xeyir və zərər payı istər hər ikisi hər miqdarda çalışsın və ya biri az çalışsın ya əsla çalışmasın, o birinin payının iki qatı olur.
Məsələ 2157: Əgər şəriklik əqdində hər ikisinin birlikdə alış-veriş etmələrini və ya hər birinin tək başına müamilə etməsinin yaxud tək birinin müamilə etməsini ya da müamilə etmək üçün üçüncü bir şəxsin əcir tutulmasını şərt qoymuşlarsa, sözləşmələrinə görə əməl etmələri gərəkdir.
Məsələ 2158: Əgər sərmayə ilə hansının alış-veriş edəcəyini müəyyənləşdirməmişlərsə, onlardan heç biri digərinin icazəsi olmadan o sərmayə ilə müamilə edə bilməz.
Məsələ 2159: Şirkətin sərmayəsinin ixtiyarı əlində olan şərik, şərikliyin şərtinə görə hərəkət etməlidir. Məsələn; əgər onunla nisyə alması, nəqd satması və ya malı müəyyən bir yerdən alması qərarlaşdırılmışdırsa, bu şərtə görə əməl etməlidir. Amma əgər onunla bir qərar qoyulmamışsa, normaya görə müamilə etməli və şirkətin zərər etməyəcəyi alış-verişləri etməlidirlər. Ayrıca normanın əksinə olursa, müsafirlikdə şirkətin sərmayəsini öz yanında daşıya bilməz.
Məsələ 2160: Şirkətin sərmayəsi ilə alış-veriş edən şəxs, əgər onunla edilən şərtə zidd alış-veriş edər və ya onunla şərt kəsilməmiş olarsa və normanın əksinə müamilə edərsə, bu iki halda daha iki güclü görüşə görə müamilənin səhih olmasına baxmayaraq, bu müamilədən zərər edərsə və ya şirkətin malının bir miqdarı zay olarsa, şərtləşmənin və ya normanın əksinə hərəkət etmiş olan şərik buna zamindir.
Məsələ 2161: Şirkətin sərmayəsi ilə müamilə edən şərik, çox irəli getdiyi və sərmayənin mühafizəsində başısoyuqluq etmədiyi halda, təsadüfən sərmayənin bir miqdarı və ya hamısı zay olsa, zamin deyildir.
Məsələ 2162: Şirkətin sərmayəsi ilə müamilə edən şərik sərmayənin zay olduğunu söyləyərsə, digər şəriklər yanında inanılmış bir şəxsdirsə, onun sözünü qəbul etmələri lazımdır. Amma əgər belə deyilsə, şər'i qazilik üsullarına görə mübahisələrini həll etmələri üçün şər'i hakimə müraciət edə bilərlər.
Məsələ 2163: Əgər şəriklərin hamısı bir-birlərinə verdikləri istifadə icazəsindən imtina edərlərsə, artıq heç birisi şirkətin malından istifadə edə bilməzlər. Amma əgər onlardan biri icazəni geri götürərsə, digərlərinin istifadə haqqı yoxdur. Amma icazəsini geri götürən şəxs, şirkətin malından istifadə edə bilər.
Məsələ 2164: Ortaqlardan biri sərmayənin bölünməsini istərsə, şəriklik müddəti bitməmiş olsa belə, digərlərinin qəbul etmələri gərəkdir. Amma əgər qisməti-rədd şəklində olsa və ya şəriklərə çox bir zərəri olarsa, bölgü qəbul edilməyə bilər.
Məsələ 2165: Əgər şəriklərin birisi ölərsə, dəli və ya bihuş olarsa, digər ortaqlar şirkətin malından istifadə edə bilməzlər. Həmçinin onlardan biri səfeh olarsa, yə'ni öz malını boş işlərə xərclərsə, hökm eynidir.
Məsələ 2166: Əgər şəriklərdən biri, özü üçün nisyə bir mal alarsa, xeyir və zərəri onun özünə aiddir. Amma əgər şirkət üçün alarsa və şəriklik şərti nisyə müamiləni də əhatə edirsə, xeyir və zərəri hər ikisinə aiddir.
Məsələ 2167: Şirkətin sərmayəsi ilə bir müamilə etdikdən sonra şərikliklərinin batil olduğunu başa düşərlərsə, bu halda əgər müamiləyə icazə vermək şərikliyin doğruluğuna bağlı deyildirsə (bu mə'nada ki, şərikliyin doğru olmadığını bilirdilərsə, bu halda şirkət düzgün deyil. Yenə əgər bir-birlərinin istifadəsinə razı olsaydılar), müamilə səhihdir və o müamilədən hər nə əldə edilərsə, hamısının malıdır. Amma əgər belə deyilsə, o birilərin istifadəsinə razı olmayan şərik yoldaşları ''bu müamiləyə razıyıq'' - deyərlərsə, müamilə səhihdir. Əks təqdirdə batil olur. Hər iki təqdirdə də onlardan hansı biri şirkət üçün çalışmışsa, pulsuz olaraq çalışmamışsa, zəhmətinin əvəzini normal bir şəkildə digər şəriklərdən sərmayə qaydasına görə ala bilər. Amma əgər normal zəhmət haqqı tutaq ki, şəriklik səhih olduğu halda, bu müamilədən ələ gələn qazancdan çox olarsa, ancaq o, qazanc götürə bilər.

ANLAŞMA (SÜLH) HÖKMLƏRİ

Məsələ 2168: Sülh odur ki, insan başqası ilə müqavilə bağlaya ki, öz malının və ya malının mənfəətinin bir miqdarını onun mülkü etsin ya haqqından keçsin ki, onun tərəf müqabili də bunun əvəzində öz malını ya malının mənfəətinin bir miqdarını buna tapşırsın ya öz haqqından keçsin. Əgər müqavilə bağlaya ki, əvəz almadan, öz malından ya malının mənfəətindən ona tapşırsın ya öz tələbindən ya haqqından keçsin, bu halda yenə də sülh səhihdir.
Məsələ 2172: Əgər bir şəxs alacağını və ya haqqını başqa birisi ilə anlaşma bağlamaq istərsə, qarşı tərəf qəbul etdiyi təqdirdə səhihdir. Amma əgər öz haqq və ya alacağından keçmək istərsə, qarşı tərəfin qəbul etməsi lazım deyil.
Məsələ 2173: İnsan borcunun miqdarını bilsə, alacaqlı olan bilməzsə, alacaqlı olan alacağını olduğundan az miqdarda sülh etmək istərsə, məsələn; əlli manat almalıykən, on manatla sülh edərsə, qalan miqdar borclu üçün halal deyildir. Amma əgər borcunun miqdarını ona deyər və o da razı olarsa, alacaqlı, alacığı miqdarı bilsə, yenə eyni miqdara sülh edərsə, halal olur.
Məsələ 2174: Əgər iki nəfərin bir-birlərinin əlində və ya zimmətində malları olursa və bunlardan birinin digərindən çox olduğu bilinərsə, o malların bir-biri əvəzində alqı-satqısı ribaya (faizə) yol açdığı üçün haram olursa, onların bir-biri ilə sülh etməsi də haramdır. Hətta onların birisinin malı digərindən çox olduğu bilinməz, amma birinin çox olduğuna ehtimal verilərsə, lazım ehtiyata görə, o iki malı bir-birilə sülh edə bilməzlər.
Məsələ 2175: Əgər iki nəfər bir adamdan alacaqlı olursa və ya iki ikşi digər iki kişidən alacaqlıdırsa və öz alacaqları barədə bir-birilə sülh etmək istərlərsə, əvvəlki məsələdə söylənildiyi kimi bu ribaya yol açmazsa, maneçiliyi yoxdur. Məsələn; hər ikisi (biri keyfiyyətli, digəri orta keyfiyyətli olan) on batman buğda alacaqlı olursa və hər ikisinin müddəti sona çatmışsa, onların sülh etməsi səhihdir.
Məsələ 2176: Əgər bir şəxsdən bir müddət sonra alması lazım gələn alacağının qalanını nəqd almaq məqsədi ilə bir miqdarından vaz keçər və qalan az miqdarı üçün onunla sülh edərsə, maneçiliyi yoxdur. Əlbəttə bu hökm alacağın qızıl və ya gümüş ya da çəki və ya ölçü ilə satılan bir mal olduğu təqdirdədir. Bunlardan kənar qalan mallarda 2297-ci məsələdə izah olunduğu kimi alacaqlının alacağını borclu olan şəxsə və ya başqası ilə alacağından daha az miqdar üçün sülh etməsi və ya satması caizdir.
Məsələ 2177: Bir şey üçün sülh edən iki nəfər, hər ikisi razı olduğu təqdirdə anlaşmanın poza bilər, həmçinin əgər anlaşmada hər ikisi üçün və ya birisi üçün müamiləni ləğv etmə haqqı qoyarlarsa, haqqı olan şəxs anlaşmanı poza bilər.
Məsələ 2178: Satıcı və alıcı müamilə məclisindən ayrılmamış müamiləni poza bilərlər. Həmçinin heyvan satan bir müştərinin üç günə qədər müamiləni pozma haqqı vardır. Aldığı bir malın pulunu üç günə qədər verib malı götürməzsə, 2132-ci məsələdə izah olunduğu kimi, satıcının müamiləni pozma haqqı vardır. Amma malı sülh edən bir şəxsin bu üç halda sülh pozma haqqı yoxdur. Lakin əgər tərəf müsalihə pulunu verməyi normadan artıq gecikdirərsə və ya məsələn; müsalihə pulunu olan malı nəqd verməsi şərt qoyulmuş olarsa və tərəf şərtə görə əməl etməzsə, sülhü poza bilər. Həmçinin alış-veriş hökmlərində izah olunan müamiləni ləğv etmə haqqı olan digər hallarda da sülhü ləğv edə bilər. Amma əgər sülh edən tərəflərin biri aldadılarsa, bu təqdirdə onun sülhü ləğv edə bilməsi mə'lum deyildir.
Məsələ 2179: Sülh yolu ilə aldığı şey qüsurlu çıxarsa, sülhü poza bilərlər. Amma qüsursuz ilə qüsurlu arasında olan qiymət fərqini almaq istərsə, mübahisəlidir.
Məsələ 2180: Əgər öz malını başqa birisi ilə sülh edərsə və ''mən öldükdən sonra səninlə anlaşdığım şeyi, məsələn; vəqf edəcəksən'' - deyə, şərt qoyarsa və o da bu şərti qəbul edərsə, şərtə görə əməl etməlidir.

İCARƏ HÖKMLƏRİ

Məsələ 2181: İcarə verən və icarəyə götürən şəxslərin ağıllı və baliğ olmaları və öz ixtiyarı ilə icarə qurmaları gərəkdir. Həmçinin onlar öz mallarından istifadə haqqına sahib olmalıdırlar. O halda səfeh olan şəxs öz malından istifadə haqqına sahib olmadığından bir şeyi icarəyə götürə bilməz və ya icarəyə verə bilməz. Həmçinin iflas etmiş olan bir şəxs istifadə haqqı olmadığı mallardan bir şeyi icarəyə verə bilməz və ya onunla bir şeyi icarəyə götürə bilməz. Amma özünü başqasına əcir edə bilər.
Məsələ 2182: İnsan başqası tərəfindən vəkil olub, onun malını icarəyə verə bilər və ya onun üçün bir malı icarəyə götürə bilər.
Məsələ 2183: Uşağın vəlisi və qəyyumu uşağının malını icarəyə versələr ya uşağın özünü başqasına əcir versələr, maneəsi yoxdur. Əgər uşağın həddi-buluğa yetişmə müddətini də əcir olma müddəti qərar versələr, uşaq həddi-buluğa çatdıqdan sonra icarənin qalanını poza bilər, baxmayaraq ki, əgər uşağın həddi-buluğa çatan zamanı, icarənin müddətindən hesab etməsəydi, uşağın məsləhətinin xilafına olardı. Bəli, əgər şər'ən lazım olan məsləhətə xilaf olsa, yə'ni bildiyimiz məsləhət odur ki, müqəddəs şəriət onun tərk olunmasına razı deyil, bu halda əgər icarə, şər'i hakimin izni ilə olsa, uşaq həddi-buluğa çatandan sonra, icarəni poza bilməz.
Məsələ 2184: Vəlisi olmayan kiçik bir uşaq müctəhidin icazəsi olmadan əcir tutula bilməz. Əgər müctəhid olmazsa, adil bir mö'minin icazəsi alınaraq o uşaq əcir tutula bilər.
Məsələ 2185: İcarə verənin və ya icarəyə götürənin icarə əqdini ərəbcə oxumaları o qədər də lazım deyil. Amma əgər mülkün sahibi bir şəxsə ''bu malı sənə icarəyə verdim'' - deyərsə, o da ''qəbul etdim'' - deyərsə, icarə səhihdir. Hətta heç danışmadan mal sahibi icarəyə vermək qəsdi ilə malı icarəyə götürənə verir və o da icarəyə götürmək qəsdi ilə alırsa, icarə səhihdir.
Məsələ 2186: Əgər insan icarə əqdi oxumadan bir iş görmək üçün əcir olmaq istərsə, o işə başladığı təqdirdə icarə səhihdir.
Məsələ 2187: Danışa bilməyən şəxs, əgər işarə ilə mülkü icarəyə verdiyini və ya icarəyə götürdüyünü başa salarsa, icarə səhihdir.
Məsələ 2188: Bir ev, dükan, gəmi və ya otağı icarəyə götürdüyü zaman, mülk sahibi onlardan sadəcə icarəçinin özünün istifadə etməsini şərt qoyarsa, icarəçi onları başqasına icarəyə verə bilməz. Amma əgər icarə özünə məxsus olsa, məsələn; bir ev və ya otağı icarəyə götürmüş olan qadının evlənib sonra o ev və ya otağı özünün olaraq qalması üçün ərinə icarəyə verməsi kimi. Amma əgər mülk sahibi belə bir şərt qoymamışsa, onu başqasına icarəyə verə bilər (əlbəttə, mülkü ikinci icarəçiyə təslim etməsi üçün mülksahibindən icazə almalıdır). Əgər icarəyə aldığı mülkü icarə etdiyi haqqdan çox icarəyə vermək istəsə, hərçənd icarə başqa cinsdən olsa belə, onda tə'mir və ya digər işlər görməlidir ya da onu mühafizə etmək üçün bir zərərə dözümlü olmalıdır.
Məsələ 2189: Əgər əcir sadəcə əcir olduğu şəxsə işləyəcəyini şərt qoymuşsa, əvvəlki məsələdz izah olunan haldan başqa, əcir tutan onu başqasına əcir verə bilməz. Amma belə bir şərt qoymamışsa, onu başqasına əcir verə bilər. Amma ona ücrət olaraq tə'yin etdiyi şey qiymət baxımından əcir olan şəxsə verdiyi haqqdan çox olmamalıdır. Həmçinin əgər özü başqasına əcir olmuşsa və o işi görmək üçün başqa birini öz ücrətindən daha az bir miqdara əcir tutmaq istərsə, hökm eynidir. Lakin əgər o işin bir miqdarını özü görmüş olsa, başqasını öz ücrətindən daha aza əcir tuta bilər.
Məsələ 2190: Əgər ev, dükan, otaq, gəmi əv əcirdən başqa bir şeyi, məsələn; bir yeri icarələyərsə və mülkün sahibi də ''sadəcə özün istifadə etməlisən'' - deyə bir şərt qoymamışsa, onu öz icarələdiyindən çox icarəyə verərsə, bu icarənin səhih olması mübahisəlidir.
Məsələ 2191: Əgər ev və ya bir dükanı, məsələn; illik yüz manata icarəyə götürərsə, onun yarısından özü istifadə edib, yarısını da yüz manata icarəyə verə bilər. Amma əgər onun yarısını icarəyə götürdüyündən daha çox yüz iyirmi manata kirayəyə vermək istərsə, onda orada tə'mir işi kimi bir iş görməlidir.

KİRAYƏ VERİLƏN MALIN ŞƏRTLƏRİ

Məsələ 2192: İcarəyə verilən malın bir neçə şərti vardır:
1. Müəyyən olmalıdır; başqa sözlə, əgər ''evlərimdən birini sənə icarəyə verdim'' - deyərsə, doğru deyildir.
2. İcarəçi onu görməli, ya da icarəyə verən onun xüsusiyyətlərinin hamısını aydın şəkildə söyləməlidir.
3. Onun təslim edilməsi mümkün olmalıdır. Buna görə qaçmış olan bir atı icarəyə vermək, icarəçinin onu tuta bilmək imkanı olmazsa, batildir və tuta bilmək imkanı varsa, səhihdir.
4. İstifadə olunarkən zay olan bir şey olmamalıdır. Buna görə çörək, meyvə və digər yeməkləri icarəyə vermək doğru deyildir.
5. Malın icarəsindən istifadə mümkün olmalıdır. Buna görə əkin üçün icarəyə verilən bir tarlanın sulanmasına yağış suyu yetişmirsə, çay suyu da çatmazsa, icarə səhih deyildir.
6. İcarəyə verdiyi şey öz malı olmalıdır. Əgər başqa birinin malını icarəyə verirsə, onun sahibinin razılığı olduğu vaxt səhih sayılır.
Məsələ 2193: Meyvəsindən istifadə etmək üçün ağacını icarəyə vermək ağacın meyvəsi yetişməmiş səhihdir. Bir heyvanı südündən istifadə üçün icarəyə vermək də eyni hökmü daşıyır.
Məsələ 2194: Qadın südündən istifadə üçün əcir ola bilər. Ərindən icazə alması da lazım deyil. Amma süd verməklə ərinin haqqı zay olursa, ərindən icazəsiz əcir ola bilməz.

Malın icarəsindən istifadə etməyin şərtləri
Məsələ 2195: Malın icarəsindən istifadənin dörd vardır:
1. Halal olmalıdır; dükanı şərab satışı və ya onun saxlanması üçün icarəyə vermək və ya heyvanı şərab daşımaq üçün icarəyə vermək batildir.
2. O iş şəriət nəzərində havayı olaraq vacib olmamalı; lazım ehtiyata görə halal və haram hökmlərini öyrətmək ilə ölünün kəfən-dəfn işləri bu cürdür. Başqa sözlə bu işlər üçün əcir olmaq caiz deyildir. Ancaq ehtiyata görə o istifadəyə pul vermək camaatın nəzərində hədər yerə gedən pul kimi sayılmamalıdır.
3. İcarəyə verilən şeyin bir neçə istifadəsi olursa, icarəyə götürən onun hansı cəhətindən istifadə edəcəyini bildirməlidir; məsələn, həm minilən, həm də yük daşınılan bir heyvan icarəyə verilirsə, icarə etmə zamanında minilməsinin və ya yük daşınmasının ya da bütünlüklə hər iki cəhətinin icarəyə götürənə aid olduğu bildirilməlidir.
4. İstifadəsinin miqdarı bildirilməlidir. Bu isə icarənin müddətini bildirməklə olur. Ev və dükanın icarə verilməsində olduğu kimi ya da işin aydınlaşdırılması ilə olar. Məsələn; dərzi ilə bəlli bir libası, məxsus bir tərzdə tikməsi qərarlaşdırılır.
Məsələ 2196: Əgər icarə müddətinin başlanğıcını müəyyən etməzlərsə, onun başlanğıcı icarə əqdinin bitməsindən e'tibarən başlayar.
Məsələ 2197: Əgər bir evi, məsələn; bir illiyə icarəyə verirlər və onun başlanğıcını icarə əqdinin oxunmasından sonra bir ay sonraya müəyyənləşdirirlərsə, əqd oxunduğu zaman ev digəri tərəfindən icarəyə götürülmüş olsa belə, icarə səhihdir.
Məsələ 2198: Əgər icarə müddətini bildirməyib və ''evdə yaşadığım müddət, məsələn; icarəsi ayda min manatdır'' - deyərsə, icarə səhih deyildir.
Məsələ 2199: Əgər icarəçiyə ''evi sənə ayı min manatdan icarəyə verdim'' - deyər və ya ''evi sənə bir aylığına min manat icarəyə verdim, ondan sonra da hər nə qədər qalsan, onun icarəsinin ayı min manatdır'' - deyərsə, icarə müddətinin başlanğıcını müəyyənləşdirərsə və ya icarə müddətinin başlanğıcı bəlli olarsa, ilk ayın icarəsi səhihdir.
Məsələ 2200: Müsafir və ziyarətçilərin qaldıqları nə qədər qalacaqları bəlli olmayan bir evin hər gecəsinə yüz manat verməyi qərarlaşdırarlar və ev sahibi də buna razı olarsa, o evdən istifadə etməyin maneçiliyi yoxdur. Amma icarə müddətini müəyyənləşdirmədikləri üçün ilk gecədən sonraya icarə səhih deyildir. Ev sahibi də ilk gecədən sonra istədiyi vaxt onları evdən çıxara bilər.

DİGƏR İCARƏ MƏSƏLƏLƏRİ

Məsələ 2201: İcarəçinin icarə əvəzi olaraq verdiyi malın müəyyən edilməsi lazımdır. O halda əgər bu, buğda kimi ölçü ilə müamilə edilən şeydirsə, ölçüsünün bilinməsi və əgər mütədavil pullar kimi sayılaraq müamilə edilən şeydirsə, sayının bilinməsi və əgər at, qoyun kimi bir şeydirsə, icarəyə verənin onu görməsi ya da icarəçinin onun xüsusiyyətlərini söyləməsi lazımdır.
Məsələ 2202: Əgər bir tarlanı əkin üçün icarə verirsə və icarə əvəzini də fe'lən mövcud olmayan o tarlanın öz məhsulunu tə'yin edərsə və ya o tarlanın öz məhsulundan verilməsi şərti ilə əsaslı olaraq zimməsinə alarsa, icarə səhih deyildir. Amma əgər icarə pulu fe'lən mövcud olarsa, bir maneçiliyi yoxdur.
Məsələ 2203: Bir şeyi kirayə verən şəxsin o şeyi təslim edənə qədər onun kirəsini istəməyə haqqı yoxdur. Həmçinin bir işi görmək üçün əcir olan şəxsin də o işi görməyənə qədər haqqını istəməyə hüququ yoxdur. Amma həcc üçün əcir olmaq kimi normal olaraq haqqı əvvəlcədən alınan bir iş üçün əcir olmuşsa, ala bilər.
Məsələ 2204: Əgər icarəyə verdiyi şeyi təslim edərsə, icarəçi təhvil almasa belə ya da təhvil alıb, amma kirə müddətinin sonuna qədər istifadə etməsə belə, onun icarə pulunu verməlidir.
Məsələ 2205: Əgər insan bəlli bir gündə bir işi görmək məqsədilə əcir olar və həmin gündə hazır olarsa, əcir tutan işi ona gördürməsə belə, haqqını verməlidir. Məsələn; bir dərzini müəyyən bir gündə paltar tikmək üçün əcir tutar, dərzi də o gün tikmək üçün hazır olarsa, ona tikiləcək parçanı verməsə belə, dərzi istər boş dayansın və istərsə özü və başqası üçün işləsin, haqqını verməlidir.
Məsələ 2206: İcarə müddəti tamam olduqdan sonra, icarənin batil olduğu meydana çıxarsa, icarəçinin normal miqdarda icarə əvəzini mülk sahibinə verməsi lazımdır. Məsələn; bir evi, ili yüz manata kirayələmişsə, sonradan kirayənin batil olduğunu başa düşmüşsə, o ilin illik kirəsi əvəzi normal qiymətlərlə əlli manatdırsa, əlli manat verməlidir. Əgər iki yüz manatdırsa, o evi kirayəyə verən onun sahibi və ya mütləq vəkil olduğu və o evi normal kirə əvəzindən xəbəri olub kirəyə verdiyi təqdirdə yüz manatdan artığının verməsi lazım deyil. Belə olmadığı təqdirdə iki yüz manat verməsi gərəkdir. Həmçinin icarə müddətindən bir miqdar keçdikdən sonra icarənin batil olduğu aydınlaşarsa, keçən müddətin kirəsi üçün də eyni hökm qüvvədədir.
Məsələ 2207: Əgər icarəyə götürdüyü bir şey zay olarsa, onu qorumaqda səhlənkarlıq etməmişdirsə və ondan istifadədə ifrata varmamışsa, zamin deyildir. Həmçinin bir dərziyə verdiyi bir parça zay olarsa, əgər dərzi ifrata varmamışsa və parçanın qorunmasında səhlənkarlıq etməmişsə, onun əvəzini ondan tələb etmək gərək deyil.
Məsələ 2208: Əgər sənətkar aldığı şeyi zay edərsə, zamindir.
Məsələ 2209: Əgər qəssab kəsdiyi heyvanı murdar edərsə, istər zəhmət haqqı əvəzi kəsmiş olsun, istər havayı, heyvanın qiymətini sahibinə ödəməlidir.
Məsələ 2210: Nə qədər yük vuracağını bildirərək bir heyvanı icarəyə götürən şəxs, söylədiyi miqdardan daha çox yüklərsə və heyvan bunun nəticəsində ölərsə və ya şikəst olarsa, zamindir. Həmçinin daşıyacağı yükün miqdarını bildirməyib, normadan çox yükləyib və heyvanın tələf olmasına və ya şikəstliyinə səbəb olarsa, yenə də zamindir. Hər iki təqdirdə ayrıca artıq yükün zəhmət haqqını normal şəkildə ödəməlidir.
Məsələ 2211: Bir heyvanı qırıla bilən yükü daşımaq üçün icarəyə verir və heyvanın sürüşməsi və hürkməsi nəticəsində yük qırılarsa və ya sınarsa, heyvan sahibi zamin deyildir. Amma əgər normal miqdardan artıq yük vurma və buna bənzər bir vasitə ilə bir iş görə ki, heyvan yerə yıxılıb yük sındırsa, zamindir.
Məsələ 2212: Əgər şəxs bir uşağı sünnət edər və işində səhlənkarlıq və ya yanlışlıq edərsə, məsələn; normadan artıq kəsər və o uşaq həmin səbəbdən ölər və ya ona bir zərər dəyərsə, zamindir. Amma əgər səhlənkarlıq və ya yanlışlıq etməz və uşaq sünnət edilmənin nəticəsində ölər və ya ona bir zərər yetişərsə, uşağa bir zərər gəlib-gəlməyəcəyini təşxis etmə xüsusunda ona baş çəkilməmişsə, o da uşağa zərər gələcəyini bilmirdisə, zamin deyildir.
Məsələ 2213: Əgər həkim öz əlilə xəstəyə dərman verər və ya ona bir dərmanı məsləhət görərsə və o dərmanı atdıqdan sonra xəstəyə bir zərər yetişərsə və ya xəstə ölərsə, həkim onun xəstəliyinə dərmanı düzgün məsləhət bilmişsə belə, yenə zamindir.
Məsələ 2214: Əgər həkim xəstəyə ''sənə zərər yetişsə mən zamin deyiləm'' - deyərsə və diqqətlə ona yanaşarsa, amma yenə də xəstə bundan zərər görüb və ya ölərsə, həkim zamin deyildir.
Məsələ 2215: İcarəçi və icarəyə verən şəxs qarşılıqlı razılıqla müamiləni poza bilərlər. Həmçinin anlaşmada hər ikisi üçün və ya onların biri üçün müamiləni pozma haqqını şərt qoyublarsa, danışığa uyğun olaraq icarəni poza bilərlər.
Məsələ 2216: İcarə verən və ya icarəçi aldadılaraq zərər gördüyünü başa düşərsə, əgər anlaşma bağlandığı zaman aldanılmış olduğundan agah olmasa, 2132-ci məsələdə izah olunan şərtlərə görə icarəni poza bilər. Amma anlaşma bağlayarkən şərtləşsələr ki, aldadılmış belə olsalar, anlaşmanı pozmayacaqlar, anlaşmanı poza bilməzlər.
Məsələ 2217: İcarəyə verdiyi bir şeyi icarəyə təslim etməmişdən əvvəl birisi onu qəsb etsə, icarəçi anlaşmanı poza bilər və icarəyə verən şəxsdən verdiyi şeyi geri ala bilər və ya icarəni pozmayıb qəsb edənin əlində qaldığı müddətin normal miqdarda icarə pulunu qəsb edəndən ala bilər. Əgər bir heyvanı bir aylıq on manata icarəyə götürər və o bir ay içərisində birisi onu on gün qəsb edərsə, onun on günlük normal icarəsi on beş manat olarsa, o on beş manatı qəsb edəndən almalıdır.
Məsələ 2218: Əgər icarəyə götürdüyü bir şeyi təslim almasına başqa biri əngəl olarsa və ya təslim aldıqdan sonra başqası onu qəsb edər ya da ondan istifadə etməsinə əngəl törədərsə, icarəni poza bilməz və yalnız onun normal icarə pulunu qəsb edəndən ala bilər.
Məsələ 2219: İcarə müddəti tamamlanmamış mülkü icarəçiyə satarsa, icarə pozulmaz və icarəçi pulunu satana verməlidir. Həmçinin əgər onu başqa birisinə satarsa, hökm eynidir.
Məsələ 2220: İcarə müddəti başlamamışdan əvvəl icarə edilən şey icarə edən şəxs üçün müəyyən edilən istifadəni vermə qabiliyyətini itirərsə, icarə batildir. İcarəçinin mülk sahibinə verdiyi pul da geri qaytarılmalıdır. Amma əgər ondan az bir istifadə etmə imkanı ola biləcək haldadırsa, icarəni poza bilər.
Məsələ 2221: İcarəyə götürən bir mülk icarə müddətindən bir müddət keçdikdən sonra icarəçi üçün nişan verilən istifadə qabiliyyətini itirərsə, icarənin qalan müddəti batil olur. Bu halda icarəçi keçmiş müddətin kirəsini də pozaraq onun normal qiymətini də verə bilər.
Məsələ 2222: İcarəyə verdiyi iki otaqlı evin bir otağı pozulmuşsa, əgər kirayə verən şəxs onu əvvəlkindən fərqli şəkildə düzəldərsə, bu əvvəlki məsələdə izah olunan hal ilə eyni hökmü daşıyır. Amma belə olmazsa, bu halda əgər kirayə verən onu istifadədən heç bir miqdarı zay olmamış dərhal düzəldərsə, icarə batil olmaz. İcarəçi də icarəni poza bilməz. Amma onun tə'miri kirəçinin istifadəsindən bir miqdarı zay olacaq qədər uzanarsa, o miqdara adətən kirə batil olur. İcarəçi müddətin hamısının kirəsini pozaraq, o zamana qədər olan istifadə etdiyinin haqqını normal qiymətlərlə verə bilər.
Məsələ 2223: İcarəyə verən və ya icarəçi ölərsə, icarə batil olmaz. Amma evin mənfəəti yalnız həyatı boyunca ona aiddirsə, məsələn; başqa birisi onun diri olduğu müddətdə evin istifadəsindən ona aid olduğunu vəsiyyət etmişsə,belə bir evi icarəyə verib, öldüyü vaxtdan e'tibarən icarə batil olur və əgər hal-hazırdakı sahib o icarəyə imza qoyarsa, icarə səhihdir. İcarə verənin ölümündən sonrakı müddətin icarə əvəzi isə hal-hazırdakı sahibinindir.
Məsələ 2224: İş sahibi ustanı fəhlə tutmaq üçün vəkil edərsə, əgər usta işçilərə iş sahibindən aldığı miqdardan daha az verərsə, artığı ona haramdır və onu iş sahibinə verməsi lazımdır. Amma əgər bir binanı tikmək üçün əcir olur və işi özünün görməsi ya da başqasına verməsi xüsusunda səlahiyyət alırsa, bir miqdar özü işlədikdən sonra qalanını özü üçün aldığı puldan daha az miqdara başqasına verirsə, pulun qalan miqdarı ona halaldır.
Məsələ 2225: Əgər boyaqçı bir parçanı məsələn; neyl ilə (neyl - bir otdur ki, ondan göy rəngə çalan rəng maddəsi düzəlir) boyaması qərarlaşdırılarsa, başqa bir rənglə boyadığı təqdirdə heç bir şey almağa haqqı yoxdur.

CÜALƏNİN HÖKMLƏRİ

Məsələ 2226: Cüalə odur ki, insan onun üçün görülən işin əvəzində bir şey verməyi qərara alsın. Məsələn; desə: ''mənim itirdiyimi tapan kimsəyə on manat verəcəyəm'' bu qərarı qoyan şəxsə ''cail'' və işi yerinə yetirən şəxsə icarədə ''amil'' deyilir. Cüalə ilə icarə arsında fərq odur ki, icarədə siğə oxunduqdan sonra əcir olunan şəxs gərək işi icra etsin və onu əcir edən şəxs onun muzdunu borclu olur, lakin cüalədə amil müəyyən bir şəxs olsa da, işi icra etməyə bilər və o işi icra etməyinə qədər cail ona borclu olmaz.
Məsələ 2227: Cail gərək həddi-buluğa çatmış və ağıllı olsun, məqsəd və ixtiyar üzündən müqavilə bağlasın və şər'ən öz malını istifadə etməyi bacarsın. Buna əsasən safeh adamın cüaləsi (öz malını bihudə işlərə sərf edən) səhih deyildir. Həmçinin müflis olmuş kimsənin, öz malının istifadəyə haqqı olmadığı hissəsindən cüalə səhih deyildir.
Məsələ 2228: Cailin özü üçün edilməsini istədiyi iş haram, faydasız və ya şər'ən pulsuz icra edilməsi lazım olan vacibatlardan olmamalıdır. Əgər cail, ''hər kəs şərab içsə ya gecə ağıllı məqsəd olmadan qaranlıq yerə getsə və ya öz vacibi namazını qılsa, ona on manat verərəm'' desə, cüalə səhih deyildir.
Məsələ 2229: Qərarlaşdırdıqları malın bütün xüsusiyyətləri ilə müəyyən olması lazım deyildir. Hətta, əgər amilə, o işi icra etmək səfehlik hesab edilməyəcək qədər mə'lum olsa kifayətdir. Məsələn; əgər cail ''bu malı on manatdan nə qədər artıq satsan onun gəliri sənin olsun'' desə, cüalə səhihdir və yenə əgər ''hər kim mənim atımı tapsa; onun yarısını özünə verəcəyəm və ya ona on batman buğda verəcəyəm'' desə, yenə də cüalə səhihdir.
Məsələ 2230: Əgər işin muzdu tamamiylə namə'lum olsa, məsələn; cail ''uşağımı tapana pul verəcəyəm'' desə və onun miqdarını müəyyən etməsə, gərək o işi icra edənə işinin xalq nəzərində dəyəri qədər muzd versin.
Məsələ 2231: Əgər amil qərardan qabaq işi icra etsə və ya qərardan sonra pul almamaq məqsədi ilə işi icra etsə, muzd almağa haqqı yoxdur.
Məsələ 2232: Amil işə başlamazdan qabaq cail cüaləni poza bilər.
Məsələ 2233: Amil işə başladıqdan sonra cail əgər cüaləni pozmaq istəsə, eybi yoxdur.
Məsələ 2234: Amil işi tamamlamaya bilər. Lakin işi tamamlamamaq cailə və ya işin aid olduğu kimsəyə zərər yetməsinə səbəb olarsa, gərək işi tamamlasın. Məsələn; əgər bir kəs, ''kim mənim gözümdə cərrahiyyə əməliyyatı aparsa ona filən qədər pul verəcəyəm'' desə və bir cərrah da işə başlasa, əgər əməlliyyatı yarıda saxlasa, gözə zərəri olacaqsa, gərək onu tamamlasın. Əgər işi tamamlamasa, caildə bir haqqı yoxdur.
Məsələ 2235: Əgər amil itmiş atı tapmaq kimi, tamamlanmadan cail üçün bir faydası olmayan işi yarıda qoysa, caildən bir şey tələb edə bilməz. Əgər cail muzdu, işin tamamlanması şərtiylə qərarlaşdırsa, məsələn; ''libasımı kim tikərsə ona on manat verəcəyəm'' desə, eyni hökmdədir. Amma əgər məqsədi işdən hər miqdarın muzdunu edildikcə verməkdirsə, cail edilən işin miqdarının muzdunu amilə verməlidir. Ancaq sülh yolu ilə bir-birlərini razı etmələri ehtiyata daha uyğundur.

MUZARİƏNİN HÖKMLƏRİ

Məsələ 2236: Muzariə bir neçə qismdir, o cümlədən, mülk sahibinin əkinçi ilə onun tarlasında əkin əkib, məhsulunun bir hissəsini mülk sahibinə verməsi, ittifaqının bağlanması deməkdir.
Məsələ 2237: Muzariənin bir neçə şərti vardır:
1. Gərək ev sahib ''tarlanı əkinçilik üçün sənə tapşırdım'' və əkinçi də ''qəbul etdim'' desin. Ya da heç bir söz demədən yer sahibi tarlanı əkinçilik etmək niyyəti ilə əkinçiyə versin və əkinçi də (o niyyət ilə) qəbul etsin.
2. Yer sahibi və əkinçi hər ikisi həddi-buluğa çatmış və ağıllı olsun, öz istək və ixtiyarı ilə muzariə etsinlər və səfeh, yə'ni öz malını bihudə işlərə istifadə edən olmasınlar və həmçinin gərək malik, müflis (iflas etmiş) olmasın. Amma əgər əkinçi müflis olsa, o surətdə ki, muzariədə o istifadə olunması qadağan olunmuş mallardan istifadə etməzsə, eybi yoxdur.
3. Yer sahibi və əkinçi hər biri yarı və ya üçdə biri və bunun kimi yerin məhsulundan bir pay almalıdırlar. Əgər heç biri üçün pay tə'yin etməsələr və ya malik ''bu tarlada əkin ək və hər nə qədər istəsən mənə ver'' desə, səhih deyildir. Məhsuldan müəyyən bir hissənin məsələn; on batmanı yalnız sahib və ya əkinçi üçün tə'yin etsələr, hökm eynidir.
4. Ehtiyata əsasən hər birinin payı əkinin bütün məhsulunun müəyyən olunmayan bir payı olmalıdır. Amma bu şərtin e'tibarlı olmaması daha aydındır. Buna əsasən, əgər yer sahibi ''bu tarlada əkin ək və məhsulun birinci yarısı sənin, digər yarısı mənim olsun'' desə, muzariə səhihdir.
5. Tarlanın, əkinçinin ixtiyarında olacaq müddətini tə'yin etsinlər və bu müddətin məhsulu ələ gətirmək mümkün olmadığı qədər olması gərəkdir. Əgər müddətin əvvəlini müəyyən bir gün və müddətin sonunu məhsul yetişən vaxta qədər tə'yin etsələr, kifayətdir.
6. Torpaq gərək əkinəcək üçün mümkün olsun. Əgər əkinçiliyə uyğun olmasa, amma bir işi görüb onda əkinçilik etmək mümkün olarsa, muzariə səhihdir.
7. Əkinçinin əkdiyini müəyyən etsinlər, məsələn; düyü və ya buğda əkəcəyini, əgər düyü əkəcəksə, onun hansı hissəsini əkəcəyini müəyyən etsinlər. Lakin, əgər müəyyən bir əkinəcəyi nəzərdə tutmasalar, onu tə'yin etmək lazım deyildir. Həmçinin əgər nəzərdə tutlan əkinəcək müəyyən olsa, onu dilə gətirmək lazım deyildir.
8. Malik yeri müəyyən etməlidir. Bu hökm, əkinçilik cəhətindən bir-birindən fərqli olan bir neçə hissə yeri olduğu təqdirdədir. Amma əgər fərqli olmasalar müəyyən etmək lazım deyil, belə ki, əgər əkinçiyə desə ki, bu yerlərin birində əkin ək və onu müəyyən etməsə, muzariə səhihdir.
9. Hər biri çəkəcəkləri xərclər müəyyən etməlidir. Amma əgər hər birinin çəkəcəkləri xərc mə'lum olsa, dilə gətirmək lazım deyil.
Məsələ 2238: Əgər tarla sahibi əkinçi ilə məhsulun bir hissəsinin birinə aid olmasını və qalan hissəsini öz aralarında bölünməsini şərt qoymuşdursa, o hissəsini götürdükdən sonra yerdə bir şey qalacağını bilsələr də, muzariə batildir. Bəli, əgər əkiləcək toxumun miqdarını və ya dövlətin olacağı vergini məhsuldan çıxdıqdan sonra yerdə qalan hissəni öz aralarında bölmələrini qərara alsalar, muzariə səhihdir.
Məsələ 2239: Əgər muzariə üçün müddət tə'yin etmiş olarlarsa ki, adətən məhsul o müddətdə ələ gəlmiş olur, amma təsadüfən müddət tamam olsa və məhsul ələ gəlməsə belə ki, müddətin tə'yin olunması bu hala da şamil olsa, yə'ni iki tərəf nəzərdə tutsa ki, məhsul ələ gəlməsə də müddətin tamam olmasıyla muzariə tamam olur. Bu surətdə malik razı olsa ki, əkin icarə ilə ya icarəsiz onun yerində qalsın və əkinçi də razı olsa, maneəsi yoxdur. Amma əgər malik razı olmasa, əkinçini vadar edə bilər ki, əkini biçsin, əgər əkini biçməkdə əkinçiyə zərər yetişsə, malikin onun əvəzini əkinçiyə verməsi lazım deyildir. Hərçənd malikə vermək istəsə də, maliki məcbur edə bilməz ki, əkin onun yerində qalsın.
Məsələ 2240: Əgər bir maneənin baş verməsi ilə o torpaqda əkinçilik mümkün olmazsa, məsələn; əgər tarlanın suyu kəsilərsə, muzariə müqaviləsi pozular. Amma əgər əkinçi bir üzr olmadan əkinçilik etməzsə, tarlada onun ixtiyarında olub və malik də ondan istifadə etməyibsə, gərək adi miqdarda o müddətin icarəsini malikə versin.
Məsələ 2241: Tarla sahibi və əkinçi bir-birinin razılığı olmadan muzariəni poza bilməzlər. Amma əgər muzariə müqaviləsində hər ikisinin və ya onlardan birinin müqaviləni pozmaqda ixtiyarlı olmasını şərt qoysalar, bu şərtə uyğun olaraq müqaviləni poza bilərlər. Həmçinin əgər, tərəflərindən biri ona qoyulan şərtlərin əksinə əməl edərsə, digər tərəf müqaviləni poza bilər.
Məsələ 2242: Muzariə qərarından sonra mülk sahibi və ya əkinçi ölərsə, muzariə pozulmaz və varislər onların yerinə keçər. Amma əgər əkinçi ölərsə və əkini şəxsən əkinçi yerinə yetirməyi qərar alsalar, muzariə pozular. Amma əgər əkinçi öhdəsində olan işləri tamamlamış olsa, muzariə pozulmaz və gərək onun payını varislərinə versinlər. Habelə əkinçinin digər haqqları da varislərinə irs keçir və varislər mülk sahibini əkinçilik tamam olana qədər əkinin onun torpağında qalmasına məcbur edə bilərlər.
Məsələ 2243: Əgər əkinçilikdən sonra muzariənin batil olduğunu anlasalar, bu halda toxum əgər mülk sahibinin malı olarsa, əldə edilən məhsul da onundur və mülk sahibi əkinçinin muzdunu etdiyi xərcləri və o tarlada işlədilən əkinçiyə əkəcəyə aid inək və digər heyvanlarının kirəsini verməlidir. Amma toxum əkinçinin malı idisə, məhsul da onun malı olur və o yerin kirəsini, mülk sahibinin etdiyi xərcləri və o yerdə əkin üçün işlədilən və mülk sahibinə aid olan və digər heyvanların kirələrini ona vermək lazımdır. Hər iki halda da, belə ki, adətən haqqı olan miqdar razılaşılan miqdardan çox olursa, tərəfin ondan xəbəri varsa, çoxlu miqdarda vermək vacib deyildir.
Məsələ 2244: Toxum, əkinçinin malı olur və əkindən sonra muzariənin batil olduğunu bilərlərsə, mülk sahibi ilə əkin sahibi ücrətli və ya ücrətsiz olaraq əkinin tarlada qalmasına razı olurlarsa, eybi yoxdur. Əgər tarla sahibi razı olmazsa, müctəhidlərin bir qrupu deyir ki, mülk sahibi əkinçini əkin yetişməmişdən qabaq əkini biçməyə məcbur edə bilər və əkinçi tarla sahibinə bir şey verməyə razı olsa belə, mülk sahibini, əkinin onun tarlasında qalmasına məcbur etməyəcəyini demişdir. Amma bu söz şübhəsiz deyildir. Həmçinin tarla sahibi əkinçini kirə verməyə və ya yerin kirayəsini istəməsə belə, əkini onun tarlasında qalmağa məcbur edə bilməz.
Məsələ 2245: Əgər məhsulu topladıqdan və muzariənin müddəti bitdikdən sonra əkinin kökləri yerdə qalır və gələn il ikinci dəfə yenə yaşıllaşıb məhsul verirsə, tarla sahibi ilə əkinçi axırda ortaq olmağı şərt qoymamışlarsa, ikinci ilin məhsulu tarla sahibinindir.

Musaqat (suvarmaq) və muğarisənin (ağac əkmək) hökmləri

Məsələ 2246: Əgər insan bir şəxs ilə belə qərar qoysa ki, meyvələri onun malı olan ya meyvələri onun ixtiyarında olan ağacları müəyyən bir müddətə qədər o şəxsə həvalə edə ki, onları bəsləsin, suvarsın və əvəzində meyvələrdən qərar qoyduqları qədərini özü üçün götürsün, bu muamiləyə musaqat deyilir.
Məsələ 2247: Musaqat muamiləsi, meyvə verməyən ağaclar da, o surətdə ki, başqa məhsulu olsa, yarpağından istifadə olunan xına ağacında olduğu kimi yarpaq və gülünün e'tina edilən dəyəri olsa, səhihdir.
Məsələ 2248: Musaqat muamiləsində siğə oxumaq lazım deyil, hətta əgər ağacın sahibi musaqat qəsdi ilə ağacı həvalə etsə və işləyən kəs işə məşğul olmaq qəsdi ilə işləsə, müamilə düzdür.
Məsələ 2249: Malik və ağaclara qulluq etməyi öhdəsinə götürən kəs gərək mükəlləf və aqil olsunlar və onları bir kəs bu işə məcbur etməsin və həmçiinin gərək səfeh olmasınlar, yə'ni öz malını bihudə yerdə xərcləməsinlər. Həmçinin malik müflis olmasın, amma əgər bağban müflis olsa, musaqat işi istifadəsinə icazə verilməyən mallardan istifadə etməsi lazım olmadığı halda eybi yoxdur.
Məsələ 2250: Musaqat müddətinin mə'lum olması və bu müddətin məhsulun ələ gəlməsinin mümkün olacağı miqdarda olması lazımdır. Əgər onun əvvəlini müəyyən edib, sonunda məhsulun ələ gəldiyi zaman olaraq qərarlaşdırarlarsa, səhihdir.
Məsələ 2251: Gərək hər birinin payı məhsulunun yarısı ya üçdə biri və s. olsun. Əgər məsələn; meyvələrdən 100 batman malikin malı və qalanı işləyənin malı olsun deyə, qərar qoysalar, müamilə batildir.
Məsələ 2252: Lazım deyil musaqat müamiləsinin qərarını məhsulun zahir olmasından qabaq qoysunlar, məhsulun zahir olmasından sonra belə qoyulsa, məhsulun artması və daha yaxşı olması ya da bəlalardan sağlam qalması üçün görülməsi lazım olan bir iş qalmışsa, müamilə səhihdir. Amma əgər bu cür iş qalmayıbsa, baxmayaraq ki, ağaca lazım olan suvarma və ya meyvələri yığma ya da onları saxlama işi kimi bir iş qalsa belə, müamilənin səhih olması şübhəlidir.
Məsələ 2253: Daha aydın dəlilə əsasən yemiş, xiyar və bunun kimi şeylərin kollarından musaqat müamiləsi səhihdir.
Məsələ 2254: Yağış suyundan ya yerin rütubətindən istifadə edən və suvarmağa da ehtiyacı yoxdursa, 2252-ci məsələdə deyilən işlər kimi digər işlərə ehtiyacı olarsa, onun üzərində musaqat müamiləsi səhihdir.
Məsələ 2255: Musaqat edən iki nəfər bir-birinin razılığı ilə müamiləni poza bilərlər. Həmçinin bir musaqat qərarında şərt etsələr ki, əgər ikisinin ya birinin müamiləni pozmaq haqqı olsun, qərar qoyduqlarına uyğun müamilənin pozmağın eybi yoxdur. Əgər musaqat müamiləsində bir şərt etsələr və o şərtə əməl olunmasa, onun xeyrinə şərt qoyulmuş şəxs müamiləni poza bilər.
Məsələ 2256: Əgər malik ölsə, musaqat müamiləsi pozulmaz və vərəsəsi onun yerində olacaq.
Məsələ 2257: Əgər ağacların qulluğu ixtiyarında olan kəs ölsə, belə ki, əqddə ancaq özü qulluq etməsini şərt etməsələr, vərəsəsi onun yerində olacaq, belə ki, vərəsə əməli yerinə yetirməsə və əcir tutmasa, şəriət hakimi meyyitin malından əcir tutar və məhsulu meyyitin vərəsəsi ilə malik arasında bölər. Əgər müamilədə qərar qoysalar ki, ancaq o özü ağaclara qulluq etsin, o ölməklə müamilə pozulur.
Məsələ 2258: Əgər məhsulun hamısının malikin malı olacağı şərt qoyulmuşdursa, musaqat batildir. Bu halda meyvə malikin malı olar və işləyən kəs ücrət tələb edə bilməz. Amma əgər musaqat başqa cəhətə batil olsa, malik gərək suvarma və başqa işlərin muzdunu adi miqdarda ağaclara qulluq edənə versin, amma əgər adi miqdar qərar qoyduqlarından çox olsa və onun da bundan xəbəri olmuş olsa, artıq vermək lazım deyil.
Məsələ 2259: Məhsulunda şərik olmaq məqsədilə tarlanı, ancaq əkməsi üçün bir başqasına həvalə etmək işinə muğarisə deyilir. Zahirə əsasən, bu müamilə səhihdir. Hərçənd ki, ehtiyata əsasən tərk edilməlidir. Amma onun nəticəsinə çatmaq üçün elə bir müamilə edilə bilər ki, şübhəsiz səhih olsun. Məsələn; iki tərəf bu üsul ilə bir-biriylə sülh və saziş etsələr və yaxud tinglərdə şərik olsalar, sonra bağban özünü mülk sahibinə, onun da payını əkmək, bəsləmək, suvarmaqla müəyyən zaman müddətində yerin mənfəətinin yarısının müqabilində icarəyə versin.

öz mallarından istifadə etməkdən mən' (qadağan)
edilmiş şəxslər

Məsələ 2260: Baliğ olmamış bir uşaq, kamilən muməyyiz olsa belə, şər'ən öz zimmətindən və ya malından istifadə haqqına malik deyildir. Bu halda həmçinin vəlinin icazəsi də faydasızdır. Amma bununla belə, bir neçə halda uşağın istifadə etməsi səhihdir. Keçən 2090-cı məsələdə qiymətsiz əşyaları alıb-satma və gələcək 2706-cı məsələdə onun qohumlarına bir şey vəsiyyət etməsi bu cümlədəndir. Baliğ olmaq, qız uşağında qəməri tarixi ilə 9 yaşı tamam olmaqla, oğlan uşağında isə bu üç şərtdən biriylə müəyyənləşir:
1. Övrətinin yuxarısına qalın tüklərin çıxması
2. Məninin xaric olması
3. Qəməri ili ilə 15 yaşın tamam olması.
Məsələ 2261: Üzdə və dodaq üzərində qalın tük çıxmasının baliğ olma nişanəsi olması uzaq deyildir, amma sinədə və qoltuq altında qalın tük çıxması və səsin qalınlaşması və buna bənzər şeylər, baliğ olma nişanəsi deyildir. Amma insan bunların vasitəsi ilə baliğ olmağını yəqin etsə, mükəlləf olur.
Məsələ 2262: Dəli insan öz malından istifadə edə bilməz. İflas edən, yə'ni tələbkarların tələbini dolayısıyla şər'i tərəfindən öz malında istifadə etməkdən mən' edilən kimsə də tələbkarların icazəsi olmazsa, ondan istifadə edə bilməz. Səfeh, yə'ni öz malını boş işlərə xərcləyən kimsə, vəlisinin icazəsi olmazsa, öz malından istifadə edə bilməz.
Məsələ 2263: Bə'zən dəli, bə'zən ağıllı olan bir şəxsin dəlilik zamanında malından etdiyi istifadə səhih deyildir.
Məsələ 2264: İnsan, ölməsinə səbəb olan bir xəstəliyə düçar olanda (ölüm xəstəliyində) malından istədiyi qədər özünə, uşaqlarına, qonaqlarına və israf sayılmayan işlərə xərcləyə bilər. Həmçinin əgər öz malını, öz qiymətinə satarsa və ya kirayə verərsə, eybi yoxdur. Amma əgər məsələn; öz malını bir kəsə bağışlasa və ya normal qiymətdən ucuz qiymətə satarsa, bağışladığı və ya ucuz satdığı miqdar onun malının üçdə biri qədər ya az olsa, onun istifadə etməsi səhihdir. Amma əgər üçdə birdən çox olarsa, varislər icazə verdiyi halda səhihdir. İcazə verməzlərsə, onun malının üçdə birindən çoxlu olan miqdardakı istifadəsi batildir.

VƏKALƏT HÖKMLƏRİ

Vəkalət odur ki, insan özü görə bildiyi bir işi, məsələn; müamilə kimi, başqa bir adama tapşıra ki, onun tərəfindən bu işi görsün, məsələn bir kəsi vəkil edər ki, onun evini satsın ya bir qadını onun üçün əqd etsin. Lakin səfeh adam öz malını istifadə edə bilməz və öz malını satmaqdan ötrü bir kəsi vəkil edə bilməz.
Məsələ 2265: Vəkalətdə, vəkalət əqdinin oxunması lazım deyildir. Əgər insan, digərinə onu vəkil etdiyini bildirir, o da qəbul etdiyini anladırsa, məsələn; insan, malını satması üçün başqa birinə verər, o da malı alırsa, vəkalət səhihdir.
Məsələ 2266: Əgər insan başqa şəhərdə olan bir kəsi vəkil etsə və onun üçün vəkalətnamə göndərsə və o qəbul etsə, vəkalətnamə bir müddətdən sonra yetişsə də vəkalət düzdür.
Məsələ 2267: Müvəkkil, yə'ni o kəs ki, başqasını vəkil edər və yenə o kəs ki, vəkil olur, aqil olmaları və öz istək və iradələriylə bu işi görmələri və müvvəkkilin də baliğ olması mö'təbərdir. Amma müməyyiz uşağa səhih olan şeylərdən başqa müvəkkilin baliğ olması da düzdür.
Məsələ 2268: İnsan yerinə yetirə bilmədiyi və şər'ən etməməli olan işi başqası tərfindən onu yerinə yetirməyə vəkil ola bilməz, məsələn; həccin ihramında olan bir şəxs evlənmək əqdinin siğəsini oxuya bilməz, siğə oxumaqdan ötrü başqası tərəfindən vəkil ola bilməz.
Məsələ 2269: Əgər insan bir kəsi özünün bütün işlərini yerinə yetirməkdən ötrü vəkil etsə, səhihdir, amma əgər öz işlərindən biri üçün vəkil etsə və o işi müəyyən etməsə, vəkalət səhih deyildir. Onu bir neçə işdən birini onun özü seçməklə yerinə yetirməkdə vəkil edərsə, məsələn; evini satmaq və ya kirayə etmək üçün vəkil tutarsa, vəkalət səhihdir.
Məsələ 2270: Əgər vəkili əzl, yə'ni işdən kənar etsə, xəbər ona yetişəndən sonra o işi yerinə yetirə bilməz, amma əgər xəbər yetişməzdən qabaq o işi yerinə yetirmiş olsa, səhihdir.
Məsələ 2271: Vəkil olan, vəkil tutanın ğaib olduğu bir zamanda belə olsa, vəkalətdən çəkilə bilər.
Məsələ 2272: Vəkil, ona tapşırılmış işi yerinə yetirməkdən ötrü başqasını vəkil edə bilməz. Amma müvəkkil, ona vəkil tutması üçün icazə vermişdirsə, ona göstəriş verildiyi kimi rəftar etməlidir. Belə ki, ona, ''mənim üçün vəkil tut'' - demişdirsə, onun tərəfindən vəkil tutması lazımdır. Öz tərəfindən isə vəkil tuta bilməz.
Məsələ 2273: Əgər vəkil, müvəkkilin icazəsi ilə bir kəsi onun tərəfindən vəkil etsə və o vəkili əzl edə bilməz, əgər birinci vəkil ölsə ya müvəkkil onu əzl etsə, ikincinin vəkaləti batil olmayır.
Məsələ 2274: Əgər vəkil müvəkkilin icazəsi ilə bir kəsi öz tərəfindən vəkil edərsə, müvəkkil və birinci vəkil o vəkili əzl edə bilərlər və əgər birinci vəkil ölsə ya əzl olunsa, ikincinin vəkaləti batil olur.
Məsələ 2275: Əgər bir neçə nəfəri bir işi görməkdən ötrü vəkil etsə və onlara təklikdə hər biri o işdə iqdam etməsini icazə vermişdirsə, onlardan hər biri o işi əmələ gətirə bilər və əgər onlardan biri ölsə, başqalarının vəkaləti batil olmayır. Amma əgər desə ki, birlikdə yerinə yetirsinlər, təklikdə yerinə yetirə bilməzlər və onlardan biri ölsə, başqalarının vəkaləti batil olur.
Məsələ 2276: Əgər vəkil ya müvəkkil ölsə, vəkalət batil olur və yenə o şey ki, ondan istifadə etməkdən ötrü vəkil olub, aradan getsə, məsələn; bir qoyunu satmaqdan ötrü vəkil olsa və o qoyun ölsə, vəkaləti batil olur. Həmçinin əgər onlardan həmişə dəli ya bihuş olsa, vəkalət batil olur. Amma əgər vaxtaşırı dəlilik və bihuşluq halları olarsa, dəlilik və bihuşluq zamanında olan vəkalət mütləqən işkallıdır.
Məsələ 2277: Əgər insan bir şəxsi bir işi görməkdən ötrü vəkil etsə və ondan ötrü bir şeyi qərar qoysa, o iş görüləndən sonra qərar qoyduğu şeyi ona verməlidir.
Məsələ 2278: Əgər vəkil onun ixtiyarındakı bir malın qorunulmasında səhlənkarlıq etməsə və ona icazə verilmiş istifadədən başqa, ondan bir başqa cür istifadə etməsə və təsadüfən o mal aradan getsə, ona zamin deyildir.
Məsələ 2279: Əgər vəkil ixtiyarındakı malın qorunulmasında səhlənkarlıq etsə ya ona icazə verilmiş istifadədən başqa, ondan daha bir başqa cür istifadə də etsə və o mal aradan getsə, zamindir, əgər bir libasın satılmasını demişlərsə, beləki, onu geyinsə və o libas tələf olsa, gərək onun əvəzini versin.
Məsələ 2280: Əgər vəkil ona icazə verilmiş istifadədən başqa maldan daha bir başqa cür istifadəni etsə, məsələn; satılması söylənilən bir libası geyinərsə və sonradan icazə verilmiş istifadəni etsə, o istifadə səhihdir.

BORCUN HÖKMLƏRİ

Mö'minlərə, xüsusilə onlardan ehtiyacı olanlarına borc vermək rəvayətlərdə çox tövsiyə edilən müstəhəbb işlərdəndir. Həzrət Rəsuli-əkrəm, səlləllahu ələyhi və alihdən, rəvayət olunur ki: ''Hər kəs öz müsəlman qardaşına borc versə, onun malı arta və məlaikələr ona rəhmət göndərərlər və əgər öz borclusu ilə xoş rəftar etsə, hesabsız və sür'ətlə Siratdan keçər. Və bir şəxs, müsəlman qardaşından borc istədiyi halda ona borc verməzsə, Cənnət ona haram olar''.
Məsələ 2281: Borcda siğənin oxunması lazım deyildir, hətta bir şeyi borc niyyəti ilə verərsə və o da həmin qəsdlə olarsa, səhihdir.
Məsələ 2282: Borcun ödənilməsi üçün tələbkarın və ya hər iki tərəfin də istədiyi ilə müəyyən bir zaman tə'yin etməmişlərsə, hər zaman borclu borcunu ödəsə, tələbkar qəbul etməlidir. Müəyyən bir zaman tə'yin etmişlərsə, o zaman qurtarmazdan qabaq tələbkar öz borcunu almaqdan imtina edə bilər.
Məsələ 2283: Borc əqdini oxuyarkən, onun ödənməsi üçün müəyyən bir zaman tə'yin etmişlərsə, əgər bu vaxtın tə'yin etmə işi borclunun və ya hər iki tərəfin istəyi ilə olmuşsa, bu zaman qurtarmazdan qabaq tələbkar tələbini istəyə bilməz. Amma əgər vaxtın tə'yin edilməsi tələbkarın öz istəyi olur və ya borcun ödənməsi üçün əslən bir vaxt tə'yin etməmişlərsə, tələbkar istədiyi zaman borcunu tələb edə bilər.
Məsələ 2284: Əgər tələbkar tələb etməyə haqqı olan yerdə, öz tələbini istəsə və borclu öz borcunu verə bilsə, gərək dərhal onu qaytarsın. Əgər tə'xirə salarsa, günahkardır.
Məsələ 2285: Əgər borclu yaşadığı evdən, mənzil əşyalarından və ehtiyacı olduğu digər əşyalardan başqa bir şeyi olmasa, tələbkar öz tələbini ondan istəyə bilməz, hətta borclunun borcu ödəyə bilənə qədər səbr etməlidir.
Məsələ 2286: Borclu olub borcunu ödəyə bilməyən şəxs, şə'ninə layiq olan bir iş görməsi mümkündürsə, vacib ehtiyata əsasən, o işi görüb borcunu ödəməlidir. Xüsusəndə ticarətdə işləməsi onun üçün asandırsa və ya sənəti ticarətdirsə, o işləyib borcunu ödəməlidir. Hətta bu halda onun vacibliyi qüvvədən kənar deyil.
Məsələ 2287: Tələbkarına əli çatmayan şəxsin, əgər gələcəkdə onu və ya varislərini tapmayacağına ümidi yoxdursa, ona verəcəyi borcu sahibinin tərəfindən fəqirlərə verməsi lazımdır. Ehtiyata əsasən bu iş üçün şər'i hakimdən icazə də almalıdır. Əgər alacaqlı olan şəxs seyyid olmasa, onun alacağını fəqir seyyidə verməməsi ehtiyat müstəhəbbdir. Amma əgər onun sahibini və ya varislərini tapacağına ümidi vardırsa, səbr edib onu axtarmalı, əgər onu tapmazsa, öldüyü təqdirdə onun malından ondan alacaqlı olan şəxsə və ya varisi tapılarsa, alacağını vermələrinə dair vəsiyyət etməlidir.
Məsələ 2288: Əgər meyyitin malı vacib xərclərindən artıq (kəfən, dəfn və borc) olmasa, gərək malını həmin yerlərə xərcləsinlər. Onun vərəsələrinə heç bir şey yetişmir.
Məsələ 2289: Əgər bir kəs bir qədər qızıl ya gümüş pul borc etsə və onun qiyməti azalsa, əgər həmin aldığı miqdarı geri qaytarsa, kifayətdir və əgər onun qiyməti yuxarı qalxsa, aldığı qədər qaytarması lazımdır. Amma hər iki surətdə əgər borclu və tələbkar ondan başqasına razı olsalar, eybi yoxdur.
Məsələ 2290: Əgər borc olunmuş mal itməsə və mal sahibi onu tələb etsə, müstəhəbb ehtiyat odur ki, borclu həmin malı ona qaytarsın.
Məsələ 2291: Borc verən şəxs, borc verdiyi miqdardan daha artıq alacağını şərt qoymuşdursa, məsələn; bir kiloqram buğda borc verib, bir kiloqram yüz qram alacağını və ya on yumurta borc verib, on beş yumurta alacağını şərt qoymuşdursa, riba və haramdır. Hətta əgər borclu olanın özü üçün bir iş görməsini və ya borc verdiyi şeyə, bir miqdar da başqa bir şey əlavə edərək verməsinə şərt qoymuşdursa, məsələn; borc verdiyi bir manatı, bir kibrit də əlavə olaraq geri qaytarmasını şərt qoymuşdursa, riba və haramdır. Yenə əgər borc verdiyi şeyi geri qaytarmasını, məsələn; bir miqdar işlənməmiş qızıl verib, onu işlənmiş olaraq geri qaytaracağına şərt qoymuşdursa, yenə riba və haramdır. Amma bir şərt qoymamışdırsa və borclu özü borc aldığını artıqlaması ilə ödəyirsə, işkalı oxdur. Hətta belə etməsi müstəhəbbdir.
Məsələ 2292: Riba vermək, riba almaq haramdır. Amma ribalı borc edən şəxs, zahirə əsasən malik olur. Əgər olmadığını qərara alsalar və pul sahibi borc alanın o puldan istifadə etməsinə razıdırsa, borc alan şəxs, şübhəsiz olaraq ondan istifadə edə bilər.
Məsələ 2293: Əgər buğda ya onun kimi bir şeyi ribalı borc alsa və onun ilə əkinçilik etsə, zahir budur ki, məhsuluna malik olur. Hərçənd daha yaxşı budur ki, ələ gələn məhsuldan istifadə etməsin.
Məsələ 2294: Əgər bir paltar alıb sonradan pulunu faiz olaraq aldığı puldan və ya faiz pul ilə qarışmış puldan verərsə, o paltarı geyməyin və o paltarla namaz qılmağın eybi yoxdur. amma əgər paltarı satana bu paltarı bu pul ilə alıram deyərsə, o paltarın geyilməsi haramdır. Onunla namaz qılmağın hökmü isə namaz qılanın paltarı hökmündə izah olunmuşdur.
Məsələ 2295: Əgər insan bir qədər tacirə pul versə ki, başqa şəhərdə onun tərəfindən ucuz alsın eybi yoxdur və buna ''sərfi-bərat'' deyirlər.
Məsələ 2296: Əgər insan bir neçə gündən sonra başqa bir şəhərdən daha artıq almaq üçün bir başqa şəxsə pul verərsə, məsələn; on gün sonra başqa bir şəhərdə min manat almaq üçün 990 manat pul verərsə, o pulun cinsi qızıl və ya gümüşdən olarsa, riba və haramdır. Amma əgər daha artıq alan şəxs, aldığı artıq miqdarın müqabilində bir şey verər və ya bir iş görərsə, işkalı yoxdur. Borc artıq almağı şərt qoymadığı halda, sayılan qismdən olan indiki eskinaslar da artıq almağın eybi yoxdur. Borc verib artıq almağı şərt qoymuşdursa, haramdır. Nisyə satılıb əvəzini eyni cinsdən tə'yin edilən bir malın müamiləsinin səhih olması şübhəlidir.
Məsələ 2297: Əgər bir insanın digərindən qızıl-gümüş cinsindən ya da ölçülən və ya çəkilən şeylərdən olmayan bir alacağı olsa, onu borclu olana və başqa bir şəxsə, daha ucuz satıb, əvəzini nəqd ala bilər. Buna görə indiki zamanlarda tələbkarın borcludan aldığı çek və e'tibarnaməni öz alacağından daha ucuz şəkildə (ki, ona xalq arasında qiyməti endirmək deyərlər) banka və ya başqa birinə satıb, əvəzini nəqd ala bilər. Çünki, indiki kağız pullar çəki və ya ölçü ilə müamilə edilmir.

HƏVALƏ ETMƏ HÖKMLƏRİ

Məsələ 2298: Əgər insan öz tələbkarına alacağını başqasından alması üçün həvalə edər və alacaqlı olan da qəbul edərsə, həvalə işi sonradan deyiləcək şərtlərə uyğun olaraq gördüyü təqdirdə, həvalə edilən şəxs borclu olur. Bu halda alacaqlı olan şəxs, alacağını birinci borcludan istəyə bilməz.
Məsələ 2299: Borclu, alacaqlı və həvalə olunmuş şəxslərin mükəlləf, ağıllı, məcbur olunmamaları və səfeh olmamaları lazımdır. Həmçinin borclu və tələbkarın müflis olmamaları mö'təbərdir.
Məsələ 2300: Borclu olmayan adama həvalə etmək, o qəbul etmədiyi halda səhih deyildir. Yenə əgər insan bir şeyi borclu olan bir adama başqa bir şey həvalə edərsə, məsələn; bir kəsə ki, arpa borcludur, buğda həvalə versə, o qəbul etməyincə həvalə səhih deyildir. Həvalə olunan bütün yerlərdə gərək bir kəs ki, ona həvalə olunur, qəbul etsin və əgər qəbul etməsə, əzhərə əsasən həvalə səhih deyildir.
Məsələ 2301: İnsan həvalə verdiyi zaman borclu olmalıdır. Belə olan halda əgər bir şəxsdən borc almaq istəsə, ondan borc almayınca, o şəxsi sonradan borc olaraq verəcəyi şeyi alması üçün başqa bir şəxsə həvalə edə bilməz.
Məsələ 2302: Həvalə verən və tələbkar gərək həvalənin miqdarını və onun cinsini bilsinlər, bir kəs əgər məsələn; on batman buğda və on manat pul bir nəfərə borclu olsa və ona desə ki, öz iki tələbindən birini filankəsdən al və onu müəyyən etməsə, həvalə düz deyildir.
Məsələ 2303: Əgər borc həqiqətən müəyyən olsa, amma borclu və tələbkar həvalə verən anda onun miqdarını ya cinsini bilməsələr, həvalə düzdür. Məsələn; əgər bir kəsin tələbi dəftərdə yazılmış olsa və dəftəri görməzdən qabaq həvalə verərsə və sonra dəftəri görər və tələbkar da öz tələbinin miqdarını deyərsə, həvalə düz olur.
Məsələ 2304: Həvalə verilən adam fəqir olmasa və həvaləni qaytarmaqda səhlənkarlıq etməsə də, tələbkar həvaləni qəbul etməyə bilər.
Məsələ 2305: Əgər həvalə verənə borclu olmayan bir şəxs, həvaləni qəbul etsə, əzhər odur ki, həvaləni qaytarmazdan qabaq da həvalənin miqdarını həvalə verəndən ala bilər. Amma əgər ona həvalə olunan borc miqdarı olur və onun vaxtı da hələ tamam olmamış olursa, onu ödəniş alsa belə, vaxt tamam olmazdan qabaq həvalə miqdarını həvalə edəndən istəyə bilməz, hərçənd onu hazırlamış olsa belə. Yenə əgər tələbkar tələbini az bir miqdar üzərindən sülh edərsə, o təkcə o qədəri həvalə edən kimsədən tələb edə bilər.
Məsələ 2306: Həvalə işi tamamladıqdan sonra, həvalə edən və həvalə olunmuş şəxs həvaləni poza bilməzlər. Əgər həvalə olunmuş şəxs, həvalə olunan vaxt fəqir olmazsa, sonradan fəqir olsa belə, alacaqlı da həvaləni poza bilməz. Yenə əgər həvalə olunan vaxt fəqir olar, amma alacaqlı fəqir olduğunu bilərsə, yenə də həvaləni poza bilməz. Amma əgər fəqir olduğunu bilməzsə və sonradan öyrənərsə, əgər o zaman imkanlı olmuşdursa, həvaləni pozub alacağını həvalə verəndən ala bilər. Amma əgər o zaman imkanlı olmuşdursa, müamiləni pozmaq haqqına sahib olduğu mə'lum deyildir.
Məsələ 2307: Əgər borclu, tələbkar və həvalə olunan ya onlardan biri həvaləni pozmaqdan ötrü haqqı olmasını qərar qoysa, qoyduqları qərara əsasən həvaləni poza bilərlər.
Məsələ 2308: Həvalə verən özü tələbkarın tələbini versə, belə ki, ona həvalə olunmuş şəxsin xahişi ilə olsa və həvalə verənin borclusu olsa, verdiyi şeyi ondan ala bilər. Amma əgər onun istəyi olmadan ödəyərsə və ya həvalə edənə borclu olmazsa, verdiyi şeyi ondan istəməyə haqqı yoxdur.

RƏHNİN HÖKMLƏRİ

Məsələ 2309: Rəhn odur ki, insan bir malı borcun əvəzinə və ya onun zamin olduğu malı başqasının yanında qalmasını qərar verərsə, belə ki, o borcu ya malı hazır etməsə, onun əvəzini o maldan götürə bilsin.
Məsələ 2310: Rəhində siğə oxumaq lazım deyil. Girov verən öz malını girov qəsdi ilə alana versə və o da həmin qəsd ilə alsa, rəhn səhihdir.
Məsələ 2311: Girov verən və girov alan gərək həddi-buluğa çatmış və ağıllı olsunlar və onları bir kəs məcbur etməsin və yenə girov verən gərək müflis və səfeh olmasın (səfeh və müflis mə'nası 2244-cü məsələdə deyildi) amma, əgər müflis olsa, girov qoyulan mal, onun malı olmasa və ya ondan istifadəsinin maneəsi olmasa, eybi yoxdur.
Məsələ 2312: İnsan o malı girov qoya bilər ki, şər'ən o maldan istifadə edə bilər, əgər başqa bir adamın malını onun icazəsiylə girov qoysa, düzdür.
Məsələ 2313: Girov qoyulan şeyin, gərək alış-verişi düz olsun, əgər şərab və onun kimi şeyi girov qoysalar, düzgün deyildir.
Məsələ 2314: Girov qoyduğu malın istifadəsi, o malın sahibinə aiddir, istər onu özü girov qoysun, istər başqası.
Məsələ 2315: Girov alan kimsə, mal sahibinin, istər girov verəndə olsun və ya olmasın, icazəsi olmadan girov qoyulan malı, başqasının malı edə bilməz, məsələn; bağışlaya və sata bilməz. Amma əgər onu bağışlasa və ya satsa, sonra mal sahibi ona icazə versə, eybi yoxdur.
Məsələ 2316: Əgər girov götürən, girov götürdüyü şeyi sahibinin icazəsiylə satarsa, onun pulu da malın özü kimi girov olmur. Həmçinin, bir surətdə ki, ondan icazəsiz satarsa və sonra malın sahibi imza etsə və ya girov verən o şeyi girov alanın icazəsi ilə satıb, onun əvəzini girov qərar verərsə, gərək həmin işi etsin. Amma bu razılaşmadan ayrı hərəkət edərsə, müamilə batildir. Amma əgər girov götürən icazə verərsə, müamilə batil deyil.
Məsələ 2317: Əgər borcun ödənməsi lazım olduğu bir vaxtda, tələbkar tələbini istəsə və o verməzsə, tələbkar girov aldığı malı satıb, tələbini onun pulundan almağa dair vəkaləti varsa, girov götürdüyünü sataraq tələbini ondan ala bilər. Belə bir vəkaləti olmasa, borcludan icazə almalıdır. Əgər borclunu tapa bilməsə, onu satıb həmin puldan tələbini ondan almaq üçün şər'i hakimdən icazə alması lazımdır. Hər iki halda əgər artıq qalarsa, gərək artığını borcluya versin.
Məsələ 2318: Əgər borclunun oturduğu evindən və ehtiyacı olduğu ləvazimatdan başqa bir şeyi olmazsa, tələbkar öz tələbini ondan edə bilməz. Amma əgər girov qoyduğu mal, hərçənd ev və ləvazimat da olsa, tələbkar onu satıb, öz tələbini götürə bilər.

ZAMİN OLMAĞIN HÖKMLƏRİ

Məsələ 2319: Əgər insan bir kəsin borcunu vermək üçün zamin olmaq istəsə, onun zəmanəti ancaq, ərəbcə olmasa belə, hər hansı dillə ya da başqa bir yolla tələbkara ''sənin tələbini ödəmək üçün mən zaminəm'' desə və tələbkar da qəbul etdiyini bildirsə səhihdir. Borclu olanın razı olması isə şərt deyil.
Məsələ 2320: Zamin və tələbkar gərək həddi-buluğa çatmış və ağıllı olsunlar və bir kəs də onları məcbur etməsin və həm də gərək səfeh olmasınlar. Həmçinin tələbkar gərək müflis olmasın. Amma bu şərtlər borcluya aid deyil, məsələn; əgər bir kəs uşağın, divanənin ya səfehin borcunu verməyə zamin olsa, düzdür.
Məsələ 2321: Zamin olmaq üçün şərt qoyarsa, məsələn; əgər borclu olan sənin borcunu verməzsə, mən verirəm deyərsə, onun zamin olması şübhəlidir.
Məsələ 2322: İnsanın, borcuna zamin olduğu kimsənin borclu olması gərəkdir. Buna görə əgər bir adam, başqa birindən borc almaq istəsə, borc etməyincə insan ona zamin ola bilməz.
Məsələ 2323: İnsan o surətdə zamin ola bilər ki, tələbkar, borclu və borcun cinsi həqiqətdə və işin özündə müəyyən olsunlar. Əgər iki nəfər bir adamdan tələbkar olsalar və insan desə: ''mən zaminəm ki, sizdən birinin tələbini verəm'', hansı birinin tələbini verməyə müəyyən etmədiyi üçün onun zəmanəti batildir. Əgər yenə bir kəs, iki nəfərdən tələbkarı olur və insan ''mən o iki nəfərdən birinin borcunu sənə ödəmək üçün zaminəm'' desə, onlardan hansının borcunu ödəməyə zamin olduğunu müəyyən etmədiyi üçün zəmanət batildir, həmçinin əgər bir kəsin, başqa birisindən on batman buğda və on manat pul alacağı olursa, insan ''mən, sənin o iki tələbindən birini ödəmək üçün zaminəm'' desə və müəyyən etməsə ki, buğdaya zamindir ya pula onun zəmanəti səhih deyil.
Məsələ 2324: Əgər tələbkar öz tələbini zaminə bağışlasa, zamin borcludan bir şey ala bilməz və əgər ondan bir miqdarını bağışlasa, o miqdarı tələb edə bilməz.
Məsələ 2325: Əgər insan zamin olsa ki, bir kəsin borcunu versin, öz zamin olmağından geri qayıda bilməz.
Məsələ 2326: Zamin və tələbkar ehtiyata əsasən, zaminin zaminliyini istədikləri vaxt poza bilməklərini şərt qoya bilməzlər.
Məsələ 2327: Əgər insan zamin olan vaxtda tələbkarın tələbini verməyə qadir olsa, amma sonradan fəqir olsa da, tələbkar onun zamin olmağını pozub öz tələbini əvvəlinci borcludan tələb edə bilməz. Həmçinin əgər o vaxtda onun tələbini verə bilməsə, amma tələbkar bilər və onun zamin olmasına razı olarsa, onun zaminliyini poza bilməz.
Məsələ 2328: Əgər insan, zamin olduğu zaman tələbkarın tələbini verməyə qadir olmasa, tələbkar bunu o zaman bilməsə və sonra onun zaminliyini pozmaq istəsə, ələlxüsus tələbkar işdən agah olmazdan qabaq zamin borcu ödəmək üçün qüdrət taparsa, mübahisəlidir.
Məsələ 2329: Əgər bir kəs borcludan icazəsi olmadan onun borcunu verməyə zamin olsa, ondan bir şey ala bilməz.
Məsələ 2330: Əgər bir kəs borclunun icazəsiilə onun borcunu verməyə zamin olsa, onu verməzdən əvvəl də zamin olub ondan tələb edə bilər. Amma əgər borclu bir malın yerinə başqa malı onun tələbkarına versə, verdiyi şeyi ondan tələb edə bilməz. Məsələn; əgər on batman buğda borclu olsa və zamin on batman düyü versə, düyünü ondan tələb edə bilməz, amma əgər özü düyü verməsinə razı olsa, eybi yoxdur.

KƏFALƏTİN HÖKMLƏRİ

Məsələ 2331: Kəfalət, insanın, alacaqlının alacağını istədiyi hər bir vaxt ona təhvil verəcəyini öhdəsinə götürməsinə deyilir. Kəfalət odur ki, insan öhdəsinə alsa ki, hər vaxt tələbkar borcunu istəsə, ona təhvil verəcəkdir, bu cür adama kəfil deyilir.
Məsələ 2332: Kəfalət ancaq, kəfil olan şəxsin, ərəbcə olmasa belə tələbkara, hər hansı bir dillə və ya bir yolla ''borcunu nə vaxt istəsən sənə verməyə kəfiləm'' desə və tələbkar da qəbul edərsə, səhihdir. Ehtiyata əsasən, kəfalətin səhih olmasında borclunun da buna razı olması e'tibarlıdır. Hətta ehtiyat odur ki, o da əqd tərəfində olsun, yə'ni borclu və tələbkar hər ikisi bunu qəbul etsin.
Məsələ 2333: Kəfil gərək həddi-buluğa çatmış və ağıllı olsun və onu kəfalətə məcbur etməsinlər və onun kəfili olan adamı hazır etmə qüvvəsinə sahib olması gərəkdir. Həmçinin borclunu hazır etmək, malından istifadə etməyi lazım gətirdiyi təqdirdə, səfeh və iflas etmiş halda olmaması lazımdır.
Məsələ 2334: Kəfalət beş şeydən biri ilə pozulur;
1) Kəfil borcunu tələbkarın özünə versə və ya onun özü tələbkara təslim olarsa.
2) Tələbkarın tələbi verilmiş olsa.
3) Təlbkar öz tələbindən keçərsə və ya onu başqasına təslim edərsə.
4) Borclu və ya kəfil ölərsə.
5) Tələbkar kəfili kəfalətdən azad edərsə.
Məsələ 2335: Əgər bir adam zorla borcunu tələbkarın əlindən azad edirsə, sonra da tələbkarın ona köməyi olmazsa, borcunu azad etmiş bir kəs onu tələbkara təslim etməli və ya onun borcunu ödəməlidir.

VƏDİ'Ə (ƏMANƏT) HÖKMLƏRİ

Məsələ 2336: Bir şəxs malını başqa birisinə verib, ona ''bu sənin yanında əmanət qalsın'' deyər və o da qəbul edərsə ya da mal sahibi heç bir şey söyləmədən malını mühafizə etmək üçün ona verdiyini başa salar, o da mühafizə qəsdi ilə alarsa, sonra söyləniləcək olan əmanət hökmlərinə görə hərəkət etməlidir.
Məsələ 2337: Əmanətçi və malını əmanət verənin hər ikisinin eyni zamanda ağıllı və baliğ olmaları gərəkdir. Başqa birisi tərəfindən də məcbur edilməməlidirlər. Buna görə əgər insan bir malı dəlinin və ya uşağın yanına əmanət qoyarsa ya da dəli və ya uşaq bir malı kimsənin yanında əmanət qoyursa, səhih deyildir. Lakin ağlıkəsən uşağın başqasının malını onun icazəsi ilə bir şəxsin yanında əmanət qoyması caizdir. Həmçinin əmanət qoyan şəxsin səfeh və ya iflas etmiş (bankrot olmuş) olmaması da lazımdır. Amma əgər iflas etməsinə baxmayaraq, əmanət qoyduğu mal istifadəsi qadağan olunmuş mallardan olmazsa, eybi yoxdur. həmçinin əmanəti qorumaq əmanətçinin öz malından istifadə etməsini gərəkli etdiyi vaxt əmanətçinin də səfeh və ya iflas etmiş olmaması gərəkdir.
Məsələ 2338: Əgər bir uşaqdan mal sahibinin izni olmadan bir şeyi əmanət olaraq alarsa, o şeyi sahibinə verməlidir. Əgər əmanət aldığı o şey uşağın öz malıdırsa, onu uşağın vəlisinə çatdırmalıdır. Belə ki, o şey onlara təslim etməzdən öncə xarab olarsa, əvəzini verməlidir. Amma əgər o malın zay olmasından qorxduğu üçün onu sahibinə çatdırmaq qəsdi ilə alıb və onu qorumaq və çatdırmağa da qüsurlu davranmazsa, zamin deyildir. Əmanət qoyan şəxs dəli olsa da, eyni hökmü daşıyır.
Məsələ 2339: Əmanəti qorumaq gücünə sahib olmayan şəxs, əmanət qoymaq istəyən şəxsin onun vəziyyətindən xəbəri yoxdursa, əmanəti qəbul etməməlidir.
Məsələ 2340: İnsan, mal sahibinə onun malını qorumağa hazır olmadığını başa salıb malı əmanətə götürmədiyi halda mal sahibi malı qoyub gedərsə və o mal zay olarsa, əmanəti qəbul etməyən şəxs zamin deyildir. Lakin, mümkün olduğu təqdirdə o malı qoruması, müstəhəbb ehtiyatdır.
Məsələ 2341: Bir şeyi əmanət qoyan şəxs istədiyi vaxt əmanət qərarını poza bilər. Həmçinin əmanəti qəbul edən şəxs istədiyi vaxt əmanət qərarını poza bilər.
Məsələ 2342: Əgər insan əmanəti qorumaqdan vaz keçib əmanəti pozarsa, ən tez bir zamanda o malı sahibinə və ya sahibinin vəkil ya da vəlisinə çatdırmalıdır. Malı qorumağa hazır olmadığını onlara xəbər verməlidir. Əgər üzrsüz olaraq malı onlara çatdırmazsa, xəbər də verməzsə, o mal tələf olduğu təqdirdə əvəzini ödəməlidir.
Məsələ 2343: Əmanəti qəbul edən şəxsin əmanəti qorumaq üçün müəyyən bir yer yoxdursa, uyğun bir yer tapmalıdır və əmanəti camaatın onu qorumaqda ''səhlənkar davrandı'' deməyəcəyi bir şəkildə qorumalıdır. Əgər bu mövzuda qüsurlu davranır və əmanət tələf olursa, əvəzini ödəməsi lazımdır.
Məsələ 2344: Əmanəti qəbul edən bir şəxs onun qorunmasında səhlənkarlıq və israfçılıq etmədiyi halda təsadüfən əmanət zay olarsa, zamin deyildir. Amma əgər onu qorumaqda qüsurlu davranar, məsələn; onu bir zalımın xəbərdar olub götürə biləcəyi yerə qoyarsa və ifrata uğrayarsa, yə'ni o maldan sahibinin icazə vermədiyi şəkildə istifadə edərsə, məsələn; paltarı geyərsə və ya heyvana minərsə, zay olduğu təqdirdə bunun əvəzini sahibinə verməlidir.
Məsələ 2345: Əgər mal sahibi malının qorunması üçün müəyyən bir yer tə'yin edərsə və əmanəti qəbul edən şəxsə ''bu malı burada saxlamalısan, zay olacağına ehtimal versən belə, başqa bir yerə qoymamalısan'' deyərsə, onu başqa bir yerə qoya bilməz. Əgər başqa bir yerə qoyar və zay olarsa, zamindir.
Məsələ 2346: Əgər mal sahibi malının qorunması üçün müəyyən bir yer tə'yin edərsə, amma sözündən o yeri tə'yin etməsinin o yerin onun nəzərində xüsusi əhəmiyyət daşıdığından deyil, sadəcə qoruma yerlərindən biri olduğu üçündürsə, əmanəti qəbul edən şəxs onu malından daha yaxşı olan və ya əvvəlkinin bənzəri olan başqa bir yerə qoya bilər. Bu halda mal orada zay olsa da, zamin deyildir.
Məsələ 2347: Əgər mal sahibi mütəmadi olaraq dəli olur və ya bihuş olarsa (ürəkkeçməlidirsə) əmanət batil olur və əmanəti qəbul edən şəxs dərhal əmanəti onun vəlisinə verməli və ya onu xəbərdar etməlidir. Əgər şər'i bir üzr olmadan malı onun vəlisinə verməzsə və xəbərdar etməzsə, mal tələf olduğu halda onun əvəzini ödəməsi gərəkdir. Amma əgər mal sahibinin dəlilik və ya bihuşluğu (ürəkkeçməkliyi) hərdənbir olursa, bu halda əmanətin batil olması şübhəlidir.
Məsələ 2348: Əgər mal sahibi ölərsə, əmanət batil olur. Bu halda o mal başqasının bir haqqı üzərində olmadan meyyitin varislərinə keçirsə, əmanətçinin onun varislərinə verməsi ya da xəbər çatdırması gərəkdir. Əgər şər'i bir üzr olmadan onu varislərinə verməz və xəbər verməkdə səhlənkarlıq edərsə və o mal tələf olarsa, zamindir. Amma əgər ''mən meyyitin varisiyəm'' deyən şəxsin doğru söyləyib- söyləmədiyini və ya meyitin başqa varisinin olub-olmadığını öyrənmək üçün malı verməzsə və xəbər verməkdə də səhlənkar davranarsa, bu səbəbdən də mal zay olarsa, zamin deyildir.
Məsələ 2349: Əgər mal sahibi ölərsə və mal onun varislərinə keçərsə, əmanəti qəbul edən şəxs, o malı meyyitin bütün varislərinə ya da bütün varislərin malı almaq üçün tə'yin etdikləri bir nəfərə verməlidir. Əgər o biri varislərin icazəsi olmadan malın hamısını varislərin birinə verərsə, qalanların payına zamindir.
Məsələ 2350: Əgər əmanəti qəbul edən şəxs ölərsə və ya ardıcıl olaraq dəli olar ya da bihuş olarsa, əmanəti batil olur və onun varis və ya vəlisi cəld bir şəkildə mal sahibinə vəziyyəti xəbər verməli ya da əmanəti ona çatdırmalıdır. Amma əgər onun dəlilik və ya bihuşluğu hərdənbir olursa, bu halda əmanətin batil olması mübahisəlidir.
Məsələ 2351: Əgər əmanəti qəbul edən şəxs, özündə ölüm əlamətləri görməyə başlarsa, mümkün olduğu halda lazım ehtiyata görə əmanəti onun sahibinə, vəli ya da vəkilinə yetirməli ya da xəbər verməlidir. Əgər mümkün deyilsə, onun ölümündən sonra malı sahibinə çatdıralacağına inam bəslədiyi bir şəkildə əməl etməlidir. Məsələn; şahid tutub vəsiyyət etməli və vəsiyyət etdiyi şəxsə və şahidə mal sahibinin adını, cinsini, xüsusiyyətlərini və yerini söyləməlidir.
Məsələ 2352: Əgər əmanətçi ölüm əlamətlərini hiss etdiyi halda əvvəlki məsələdə söylənən vəzifəsiin yerinə yetirməzsə, o əmanətə zamindir. Bu halda əgər o zay olsa, onun əvəzini ödəməlidir. Amma əgər onun xəstəliyi sağalır ya da bir müddət sonra peşman olub söylənən əmələ görə hərəkət edərsə, daha güclü görüşə görə artıq zamin deyildir.

ARİYƏNİN HÖKMLƏRİ

Məsələ 2353: Ariyə odur ki, insan öz malını digərlərin istifadə etmək üçün versin və əvəzində heç nə almasın.
Məsələ 2354: Ariyədə əqd oxumaq lazım deyil və əgər, məslən; paltarını ariyə niyyəti ilə bir kəsə versə və o da həmin niyyətlə alsa, ariyə düzdür.
Məsələ 2355: Qəsb edilmiş bir şeyi və ya mənfəətini başqasına tapşırdığı malını (məsələn; kirayə verdiyi bir şeyi) başqasına ariyə vermək, ancaq qəsb edilən şeyin sahibinin və ya o şeyi kirayəyə götürənin ariyəyə verməyə icazə verdiyi təqdirdə səhih olur.
Məsələ 2356: İnsan, mənfəəti özünə aid olan bir şeyi, məsələn; kirayələdiyi bir şeyi, ariyə verə bilər. Amma ehtiyata əsasən, onun sahibinin razılığı olmadan onu o şəxs ki, ariyə etmişdir, verə bilməz.
Məsələ 2357: Əgər uşaq dəli, müflis və ya səfeh öz malını ariyə verirsə, düz deyildir, amma əgər vəlisi mələhət bildiyi surətdə o kəsin malını ki, ona vilayəti var, ariyə versə, eybi yoxdur. həmçinin uşağın, malı ariyə edənə çatdırması, işkalsızdır.
Məsələ 2358: Əgər ariyə etdiyi bir şeyi qorumaqda səhlənkarlıq etməsə və onun istifadəsində həddini aşmasa, təsadüfən o şey xarab olsa, zamin deyil. Amma əgər şərt etsələr ki, əgər ariyə edilmiş şey xarab olsa, zamin olsun ya ariyə edilmiş şey qızıl və gümüş olsa, gərək onun əvəzi verilsin.
Məsələ 2359: Əgər qızıl və gümüş ariyə etsə və şərt etsə ki, əgər tələf olsa, zamin deyil, əgər tələf olarsa, zamin deyildir.
Məsələ 2360: Əgər ariyə verən ölərsə, ariyə alan şəxs (əmanət bölümünün) 2348-ci məsələdə mal sahibinin ölməsi barəsindəki əmanət hökmünün tərtibi ilə əməl etməlidir.
Məsələ 2361: Əgər ariyə verən, şər'ən öz malını istifadə etməyi bacarmasa, məsələn; dəli və ya huşsuz olsa, ariyə edən şəxs (əmanət bölümünün) 2371-ci məsələdə açıqlanan hökmə görə əməl etməlidir.
Məsələ 2362: Bir şeyi ariyə verən adam istədiyi vaxt onu poza bilər və ariyə edən adam da istədiyi vaxt ariyəni poza bilər.
Məsələ 2363: İstifadəsi halal olmayan bir şeyi məsələn; əyləncə, qumar alətləri, yeməkdə və içməkdə istifadə olunan gümüş qabların (hətta lazım ehtiyata əsasən, bütün istifadələrdə də), ariyəyə verilməyi batildir. Amma zinətdən ötrü ariyə verilməyə icazə verilir, ehtiyat onu tərk etməkdədir.
Məsələ 2364: Süd və dərisindən istifadə etməkdən ötrü qoyunu ariyə vermək və dişi heyvanın mayalanmasından ötrü erkək heyvanı ariyə vermək düzdür.
Məsələ 2365: Əgər ariyə etdiyi bir şeyi sahibinə ya onun vəkil və ya vəlisinə versə və sonra o şey tələf olsa, ariyə edən zamin deyildir. Amma əgər malın sahibindən ya onun vəkil və ya vəlisindən icazəsiz sahibi adətən apardığı bir yerə apararsa, məsələn, atı sahibi at üçün düzəltdiyi tövləyə apararsa, və sonra tələf olarsa ya bir kəs onu tələf edərsə, zamindir.
Məsələ 2366: Əgər nəcis bir şeyi ariyə versə, gərək bir 2065-ci məsələdə deyildiyi vəziyyətdəki kimi, onun nəcis olduğunu ariyə edən şəxsə deməlidir.
Məsələ 2367: Ariyə etdiyi bir şeyi sahibindən icazəsiz başqasına icarə və ya ariyəyə verə bilməz.
Məsələ 2368: Əgər ariyə etdiyi bir şeyi sahibinin icazəsi ilə başqasına ariyə versə, belə ki, bir şəxs birinci şeyi ariyə etdikdən sonra ölsə və ya dəli olsa, ikinci ariyə batil olmur.
Məsələ 2369: Əgər ariyə etdiyi malın qəsbi olduğunu bilsə, onu sahibinə çatdırması lazımdır; ariyəyə vermiş şəxsə geri verə bilməz.
Məsələ 2370: Əgər qəsbi bildiyi bir malı ariyə edib, ondan istifadə etsə və onun əlində itsə, malın sahibi malın əvəzini və ariyə edənin etdiyi istifadənin əvəzini ondan və ya malı qəsb edən adamdan tələb edə bilər və əgər ariyə edəndən alsa, o, sahibə verdiyi şeyi ariyə verəndən tələb edə bilməz.
Məsələ 2371: Əgər ariyə etdiyi malın qəsbi olmasını bilməsə və onun əlində itsə, belə ki, mal sahibi əvəzini ondan alsa, o da mal sahibinə verdiyini ariyə verən şəxsdən tələb edə bilər. Amma əgər ariyə etdiyi şey qızıl və gümüş olsa ya ariyə verən onun ilə şərt etmiş olsa ki, əgər o şey aradan getsə, onun əvəzini versin, malın sahibinə verdiyinin əvəzini ariyə verəndən tələb edə bilməz.

NİGAHIN HÖKMLƏRİ

İzdivac əqdi ilə qadın və kişi bir-birinə halal olurlar. İzdivac iki qismdir:
1. Daimi.
2. Qeyri-daimi (müvəqqəti izdivac).
Daimi əqd odur ki, izdivacın müddəti əqdə müəyyən olmasın və həmişəlik olsun. Belə əqd olunan qadına ''daimə'' deyərlər.
Qeyri-daimi əqd odur ki, onda izdivacın müddəti müəyyən olunar, məsələn; qadını bir satt ya bir gün ya bir ay ya bir il ya da uzun müddətə əqd edərlər. Amma gərək izdivacın müddəti kişi və qadının ömründən çox olmasın. Bu surətdə əqd batil olacaq. Bu cür əqd olunan qadına mut'ə ya siğə deyərlər.

ƏQDİN HÖKMLƏRİ

Məsələ 2372: İzdivacda istər daimi olsun, istər qeyri-daimi, gərək siğə oxunsun və təkcə kişi və qadının razı olması və yazmaq kifayət deyil. Əqd siğəsini, ya kişi ya qadın, özləri oxuyurlar ya başqasını vəkil edərlər ki, onların tərəfindən oxunsun.
Məsələ 2373: Vəkilin kişi olması vacib deyil, qadın da əqd siğəsini oxumaq üçün başqasının tərəfindən vəkil ola bilər.
Məsələ 2374: Kişi və qadın vəkilin siğəni oxumasında xatircəmlik hasil etməsələr, bu halda bir-birinə məhrəmcəsinə baxa bilməzlər. Vəkilin siğəni oxumasını güman etmək kifayət deyil. Əgər vəkil desə ki, siğəni oxumuşam və onun sözlərindən xatircəmlik hasil olmasa, onun kifayət olması işkallıdır.
Məsələ 2375: Əgər bir qadın bir kəsi vəkil etsə ki, məsələn; on günlük onu bir kişiyə əqd etsin və on günün əvvəlini müəyyən etməsə, o vəkil istədiyi vaxt, onu on günlük o kişiyə əqd edə bilər. Amma əgər mə'lum olsa ki, qadın müəyyən bir gün ya saat qəsd edib, gərək siğəni qəsdə uyğun oxusun.
Məsələ 2376: Bir nəfər iki nəfərin tərəfindən daimi və qeyri-daimi əqdin siğəsini oxumaq üçün vəkil ola bilər. Həmçinin, insan qadının tərəfindən vəkil ola bilər və onu özü üçün daimi və qeyri-daimi əqd edə bilər. Amma müstəhəbb ehtiyat odur ki, əqdi iki nəfər oxusun.

ƏQD OXUMAĞIN QAYDALARI

Məsələ 2377: Əgər daimi əqdin siğəsini kişi və qadının özləri oxusalar, mehriyənin miqdarını tə'yin etdikdən sonra, əvvəl qadın desin:
''Zəvvəctukə nəfsi ələssidaqil-mə'lum'' - yə'ni özümü sənə arvad etdim, müəyyən olunmuş mehr ilə.
Ondan sonra kişi fasiləsiz desin:
''Qəbiltut-təzvicə'' - yə'ni, izdivacı qəbul etdim, əqd səhihdir. Əgər başqasını vəkil etsələr ki, onların tərəfindən əqd siğəsini oxusun, belə ki, məsələn; kişinin adı Əhməd və qadının adı Fatimə olsa, qadının vəkili desin:
''Zəvvəctu muvəkkiləkə Əhmədə muvəkkiləti Fatimətə ələssidaqil mə'lum''. Sonra kişinin vəkili fasiləsiz desin:
''Qəbiltut-təzvicə limuvəkkili Əhmədə ələssidaqil mə'lum'' əqd düz olar. Müstəhəbb ehtiyat odur ki, kişi deyən kəlmə, qadın deyən kəlmə ilə uyğun olsun. Məsələn; əgər qadın ''zəvvəctu'' deyirsə, kişi də, ''qəbiltut-təzvicə'' deməlidir. Əgər ''Qəbiltun-nigah'' deyərsə, səhih deyildir.
Məsələ 2378: Əgər kişi və qadın özləri qeyri-daimi əqdinin siğəsini oxumaq istəsələr, müddət və mehri tə'yin edəndən sonra, qadın desin: ''Zəvvəctukə nəfsi fil-muddətil-mə'luməti ələl məhril-mə'lum''. Ondan sonra fasiləsiz kişi desin: ''qəbiltu'' - əqd düzdür. Əgər başqasını vəkil etsələr, əvvəl qadının vəkili, kişinin vəkilinə desin: ''Zəvvəctu muvəkkiləti muvəkkiləkə fil muddətil-mə'luməti ələl-məhril-mə'lum''. Sonra fasiləsiz kişinin vəkili desə ki, ''qəbiltut-təzvicə limuvəkkili həkəzə'' - əqd səhih olar.

ƏQDİN ŞƏRTLƏRİ

Məsələ 2379: İzdivac əqdinin bir neçə şərti var:
1. Ehtiyata görə ərəbcə düz oxunsun. Əgər kişi və qadın özləri siğəni ərəbcə düz oxuya bilməsələr, ərəb dilindən başqa dildə də oxuya bilərlə və vəkil tutmaqları lazım deyil. Amma gərək elə bir kəlmə desinlər ki, ''zəvvəctu'' və ''qəbiltu'' mə'nasını anlatsın.
2. Kişi və qadın ya onların siğəsini oxuyan vəkilin inşa qəsdləri olsun, yə'ni kişi və qadın özləri siğəni oxuyurlasa, qadın ''zəvvəctukə nəfsi'' deməklə qəsdi bu olsun ki, özünü ona arvad qərar verir və kişi ''qəbiltut-təzvicə'' deməklə, onu özü üçün arvad kimi qəbul etsin. Əgər kişi və qadının vəkili siğəni oxuyarlarsa, ''zəvvəctu'' və ''qəbiltu'' deməklə qəsdləri bu olsun ki, onları vəkil etmiş kişi və qadın, ər-arvad olsunlar.
3. Siğə oxuyan şəxs istər özü üçün oxusun və ya başqası tərəfindən vəkil olsun, gərək aqil olsun, ehtiyata əsasən, gərək baliğ də olsun.
4. Əgər ər və arvadın vəkili ya onların vəlisi siğəni oxusalar, əqd zamanı ər və arvadı müəyyən etsinlər, məsələn; onların adlarını çəksinlər ya onlara işarə etsinlər. Beləliklə, bir kəsin neçə qızı olsa, əgər kişiyə desə ki, ''zəvvəctukə ihdə bənəti'' - yə'ni, öz qızlarımdan birini sənə arvad etdim və kişi desə ki, ''qəbiltu'' - yə'ni qəbul etdim, əqd zamanı qızı müəyyən etmədiklərinə görə, əqd batildir.
5. Kişi və qadın izdivaca razı olsunlar, amma qadın zahirən kərahət ilə izn versə və mə'lum olsa ki, qəlbən razıdır, əqd səhihdir.
Məsələ 2380: Əgər əqddə bir hərf səhv oxunsa, onun mə'nası dəyişsə, əqd batildir.
Məsələ 2381: Əqd siğəsini oxuyan şəxs, əgər qısaca olsa belə, onun mə'nasını bilsə və onu yerinə yetirmək qəsdi ilə oxusa, əqd səhihdir və siğənin mə'nasını geniş şəkildə bilməsi lazım deyildir, məsələn; ərəb dilinin qrammatikasına görə, fe'l və ya failin hansı tərzdə olduğunu bilməsi lazım deyil.
Məsələ 2382: Əgər bir qadını, bir kişi üçün onların icazəsi olmadan əqd etsələr və sonradan kişi və qadın o əqdə icazə versələr, əqd düzdür.
Məsələ 2383: Əgər kişi və qadını ya ikisindən birini məcbur etsələr və əqd oxuyandan sonra icazə versələr, əqd düzdür. Yaxşısı budur ki, əqdi təzədən oxusunlar.
Məsələ 2384: Ata və ata babası öz nabaliğ oğlan ya qız övladını ya öz dəli övladlarını ki, dəli halda baliğ olublar, izdivac edə bilərlər və uşaq baliğ olandan sonra ya dəli əqilli olandan sonra, əgər onun üçün olunan izdivacın ona bir zərəri olduğunu görərsə, ya qəbul ya da rədd edə bilər və amma bir zərəri olmasa, belə ki, həddi-buluğa çatmamış oğlan və ya qız öz izdivacının əqdini pozsa, ehtiyata görə təlaq ya təzə əqd tərk olunmamalıdır.
Məsələ 2385: Həddi-buluğa çatmış və rəşidə, yə'ni öz məsləhətini müəyyən edə bilən bir qız əgər ərə getmək istəsə, belə ki, bakirə olsa, hərçənd özü öz yaşayışını tə'min etsə belə, ehtiyata əsasən, gərək ata-babasından ya atasından icazə alsın. Ana və qardaşın icazəsi lazım deyil.
Məsələ 2386: Əgər qız bakirə olmasa ya bakirə olsa, amma atası ya ata-babası ona şər'ən və ürfən həmtay olan bir kişiylə evlənməsinə icazə verməsələr ya da əsla qız evləndirmək işlərində iştirak etməyə hazır olmasalar və yaxud dəlilik və ya ona bənzər səbəblərdən icazə vermək səlahiyyətinə malik olmazlarsa, bu saydığımız yerlərdə onların icazəsi lazım deyil və həmçinin əgər onlardan icazə almaq ğaib olmaqlıq ya başqa səbəblərə görə mümkün olmasa və qızın ərə getməyə çox ehtiyacı olsa, ata və babasının icazəsi lazım deyil.
Məsələ 2387: Əgər ata və ya ata baba öz həddi-buluğa çatmamış oğlu üçün qız alsa, gərək oğlan həddi-buluğa çatdıqdan sonra o qadının xərcini versin. Hətta həddi-buluğa çatmamışdan əvvəl bir surətdə ki, ləzzət almaq yaşına çatmışsa və qız da əri ondan ləzzət almaq imkanı olmayacaq qədər kiçik deyilsə, o qadını nəfəqəsi (yaşayış xərci) oğlanın öhdəsindədir. Bundan başqa hallarda da qadının, nəfəqəyə haqqı olduğu ehtimal olunur. Belə ki, saziş etmə və ona oxşar bir yolla ehtiyat yolu tərk olunmamalıdır.
Məsələ 2388: Əgər ata və ya ata baba öz həddi-buluğa çatmamış oğlu üçün qız almalı olsa, belə ki, əqd vaxtı oğlanın malı olmasa, ata və ya ata baba gərək qadının mehrini versinlər və həmçinin əgər malı olsa, amma ata və ya ata baba mehri öz öhdələrinə götürsələr, hökm eynidir. Bu iki haldan başqa əgər mehr, adi mehr miqdarından çox olmazsa və ya bir məsləhət o oğlanın mehrinin adi miqdarından çox olmasına gərəkdirsə, ata və ya ata baba mehri, oğlanın malından ödəyə bilərlər. Əks təqdirdə oğlanın malından adi mehr miqdarından çox verə bilməzlər. Amma o həddi-buluğa çatandan sonra onların işini qəbul etsə, verə bilərlər.

ƏR VƏ ARVADIN ƏQDİ POZA BİLƏCƏYİ YERLƏR

Məsələ 2389: Əgər kişi əqddən sonra başa düşsə ki, aşağıda deyiləcək altı eybdən biri əqd halında qadında vardır, o eybin vasitəsi ilə əqdi poza bilər.
1. Dəlilik, ara-bir olsa belə.
2.Cüzam xəstəliyi.
3. Bərəs xəstəliyi.
4. Korluq.
5. İflic olmaq, yerdə qalacaq şəkildə olmasa belə.
6. Onun fərcində ət ya sümüyün olması ki, istər yaxıqlıq etməyə və ya hamiləliyə mane olsun, istər olmasın.
Əgər əqddən sonra kişi, qadının əqd vaxtı ifza, yə'ni bövl və heyz ya ğait yolunun bir olduğunu başa düşərsə, əqdi poza bilməsi şübhəlidir. Bu halda əqdi pozmaq istəsə, lazım ehtiyata əsasən gərək təlaq da versin.
Məsələ 2390: Əgər qadın əqddən sonra başa düşsə ki, onun ərinin kişilik aləti yoxdur ya əqddən sonra yaxıqlıqdan qabaq və ya ondan sonra onun aləti kəsilərsə ya bir xəstəliyi var ki, yaxınlıq edə bilmir, hərçənd o xəstəlik əqddən sonra və yaxınlıqdan qabaq və ya ondan sonra ariz olsa (baş versə), bütün bu surətlərdən sonra qadın təlaqsız əqdi poza bilər. Əgər qadın əqddən sonra başa düşsə ki, əri əqddən əvvəl dəli imiş və ya əqddən sonra, istər yaxınlıqdan sonra və ya ondan qabaq dəli olarsa və ya başa düşsə ki, əqd vaxtı onun kişilik yumurtalığı çıxarılmış və ya əzilibmiş ya da bu vaxtda onun cüzam və ya bərəs xəstəliyi var imiş, bütün bu hallarda əgər qadın evliliyi davam etdirmək istəməyib, əqdi pozmaq istəsə, vacib ehtiyat odur ki, ər və ya onun vəlisi qadına təlaq versin və o halda ki, kişi yaxınlıq edə bilməsə və qadın əqdi pozmaq istəsə, lazımdır ki, əvəl qadın şər'i hakimə ya onun vəkilinə müraciət etsin. Hakim ərə bir il möhlət verər, belə ki, ər o qadın ilə ya başqa qadın ilə yaxınlıq edə bilməsə, ondan sonra əqdi poza bilər.
Məsələ 2391: Əgər kişini yaxınlıq edə bilmədiyinə görə qadın əqdi pozarsa, ər gərək mehrin yarısını versin, amma yuxarıda deyilmiş başqa eyblərdən birinə görə, kişi ya qadın əqdi pozsa, belə ki, kişi qadınla yaxınlıq etməyibsə, onun üçün bir şey yoxdur, əgər yaxınlıq edibsə, gərək mehrin hamısını versin. Amma əgər kişi, 2389-cu məsələdə deyilən eyblərdən birinə görə əqdi pozsa, belə ki, qadınla yaxınlıq etməyibsə, onun üçün bir şey yoxdur və əgər yaxınlıq etdikdən sonra olarsa, gərək mehrin hamısını versin.
Məsələ 2392: Əgər onunla evlənməyə rəğbətlənməsi üçün, kişi ilə qadın olduğundan daha yaxşı qarşı tərəfə tanıdılarsa, istər əqd vaxtı olsun, istər ondan sonra bir surətdə ki, əqd onun əsasında baş verərsə, belə ki, əqddən sonra bu iş digər tərəfə mə'lum olarsa, o əqdi poza bilər, bu məsələnin hökmləri (məsaili muntəxəbəh kimi) başqa kitablarda geniş açıqlanmışdır.

İZDİVACI HARAM OLAN QADINLAR

Məsələ 2393: İnsan ana, bacı, öz qızı, bibi, xala, qardaş qızı, bacı qızı, qaynana kimi qadınlarla məhrəm olduqları üçün izdivac etməsi haramdır.
Məsələ 2394: Əgər bir kəs bir qadını özü üçün əqd etsə, onunla yaxınlıq etməsə də, onun anası, ananın anası, atanın anası və nə qədər yuxarı getsə, o kişiylə məhrəm olurlar.
Məsələ 2395: Əgər bir qadını əqd edər və onunla yaxınlıq edərsə, qadının qızı, qızla oğlan nəvəsi və nə qədər aşağıya kimi getsə, istər əqd vaxtında olsun, istər sonradan dünyaya gəlsin, o kişiylə məhrəm olurlar.
Məsələ 2396: Əgər bir qadını özü üçün əqd edib, onunla yaxınlıq etməsə, ta o vaxta qədər ki, o qadın onun əqdindədir, vacib ehtiyata əsasən, onun qızı ilə izdivac edə bilməz.
Məsələ 2397: İnsanın xala və bibisi və atasının xala və bibisi, atasının atasının xalası və bibisi ya atasının anası, anasının xala və bibisi, anasının anasını xala və bibisi ya anasının atası və nə qədər yuxarı getsə, insana məhrəmdirlər.
Məsələ 2398: Ərin atası və babası və nə qədər yuxarı getsə və onun oğlu və qız və oğlan nəvəsi və nə qədərki aşağı gedir, istər əqd vaxtı olsalar, istər sonradan dünyaya gəlsinlər, onun arvadına məhrəmdirlər.
Məsələ 2399: Əgər bir qadını özü üçün əqd etsə, istər daimi olsun, istər siğə, nə qədər ki, o qadın onun əqdindədir, o qadının bacısı ilə izdivac edə bilməz.
Məsələ 2400: Əgər öz arvadını təlaq kitabında deyiləcək tərtib ilə ric'i təlaqı versə, iddə arasında onun bacısını əqdə edə bilməz. Amma bə'in təlaq iddəsində təlaq verən, onun bacısı ilə izdivac edə bilər. Müt'ə iddəsində vacib ehtiyat odur ki, izdivac etməsin.
Məsələ 2401: İnsan öz arvadının icazəsi olmadan onun bacısı qızı və qardaşı qızı ilə izdivac edə bilməz. Amma əgər arvadının icazəsi olmadan onları əqd etsə və sonradan arvadı icazə versə, eybi yoxdur.
Məsələ 2402: Əgər qadın başa düşsə ki, əri onun bacısı qızı və ya qardaşı qızını əqd edib və bir söz deməsə, belə ki, sonradan razılıq versə, əqd səhihdir. Əks təqdirdə isə onların əqdi batildir.
Məsələ 2403: Əgər insan öz bibisi və xalası qızını almamışdan qabaq onun anası ilə zina etsə, vacib ehtiyata əsasən, daha o, qızla izdivac edə bilməz.
Məsələ 2404: Əgər öz bibisi qızı və xalası qızı ilə izdivac etsə, onlar ilə yaxınlıq edəndən sonra anaları ilə zina etsə, onların ayrılmasına səbəb olmaz əv əgər əqddən sonra və onlar ilə yaxınlıq etməmişdən qabaq anaları ilə zina etsə, həmçinin, hökm eynidir. Hərçənd ki, müstəhəbb ehtiyat odur ki, bu surətdə onlardan təlaq ilə ayrılsın.
Məsələ 2405: Əgər öz xalası və bibisi olmayan başqa qadın ilə zina etsə, ehtiyat müstəhəbb odur ki, onun qızı ilə izdivac etməsin. Hətta əgər bir qadını əqd etsə və onunla yaxınlıq etməmişdən qabaq onun anası ilə zina etsə, müstəhəbb ehtiyat odur ki, o qadından ayrılsın. Amma əgər onunla yaxınlıq etsə və sonra onun anası ilə zina etsə, şübhəsiz o qadından ayrılmağı lazım deyil.
Məsələ 2406: Müsəlman qadın kafirə əqd oluna bilməz, müsəlman kişi də əhli-kitab olmayan kafir qadınlar ilə izdivac edə bilməz. Amma əhli-kitab (yəhudi və xristian) qadınları ilə siğə etməyin maneəsi yoxdur, lazım ehtiyata görə onlar ilə daimi əqd etməsinlər. Nəvasib kimi bə'zi firqələr ki, özlərini müsəlman bilirlər, kafir hökmündədirlər və müsəlman kişi və qadın onlar ilə daimi ya qeyri-daimi izdivac edə bilməzlər.
Məsələ 2407: Əgər ric'i təlağın iddəsində olan qadın ilə zina etsə, o qadın ehtiyata görə ona haram olur. Əgər müt'ə bain təlağı ya vəfat iddəsində olan qadın ilə zina etsə, hərçənd müstəhəbb ehtiyat onunla izdivac etməmək olsa da, sonradan onu əqd edə bilər. Ric'i və bain təlağının və həmçinin müt'ə və vəfat iddəsinin mə'nası təlağın hökmlərində deyiləcək.
Məsələ 2408: Əgər əri olmayan və iddədə olmayan bir qadın ilə zina etsə, ehtiyata əsasən tövbə etməzdən qabaq onunla evlənə bilməz. Əgər başqası o qadının tövbə etməsindən qabaq onunla evlənmək istəsə maneəsi yoxdur. Yalnız o surətdə ki, o qadın zina etməkdən məşhur olarsa, ehtiyata əsasən tövbə etməzdən qabaq onunla izdivac caiz deyildir. Həmçinin zina etməkdən məşhur olan bir kişi ilə onun tövbə etməmişdən əvvəl izdivac etməsi caiz deyildir. Əgər bir şəxs zinakar bir qadınla evlənmək istəsə, istər onunla özü zina etmiş olsun, istər başqası, gərək səbr edib o qadın heyz gördükdən sonra onunla əqd etməsi müstəhəbbdir.
Məsələ 2409: Əgər başqasının iddəsində olan qadını özü üçün əqd etsə, belə ki, kişi və qadın və ya onlardan biri, qadının iddəsi tamam olmadığını və iddədə olan qadını əqd etməyin haram olduğunu bilsələr, əqddən sonra o qadına yaxınlıq etməmiş olsa belə, o qadın, o kişiyə əbədi olaraq haram olur.
Məsələ 2410: Əgər başqasının iddəsində olan qadını özü üçün əqd edib onunla yaxınlıq etsə, o qadının iddəsi olduğunu və ya iddəsi olan qadını əqd etməyin haram olduğunu bilməsə belə, o qadın ona əbədi haram olur.
Məsələ 2411: Əgər insan bir qadının əri olduğunu bildiyi halda onunla izdivac etsə, gərək ondan ayrılsın və sonradan da onu özü üçün əqd etməsin. Həmçinin ehtiyata əsasən o qadının əri olduğunu bilməsə, amma izdivacdan sonra onunla yaxınlıq etmiş olsa, eyni hökmü daşıyır.
Məsələ 2412: Əri olan qadın əgər zina etsə, zina edən kişiyə ehtiyata görə əbədi haram olur. Amma öz ərinə haram olmur, belə ki, tövbə etməsə və öz əməlində qalsa, daha yaxşı odur ki, əri ona təlaq versin. Amma gərək mehrini də versin.
Məsələ 2413: Təlaq verilmiş və siğə olunmuş bir qadın ki, əri onu siğə müddətini bağışlayıb ya müddəti tamam olub, belə ki, bir müddətdən sonra ərə getsə və sonra şəkk etsə ki, ikinci ərini əqd zamanı birinci ərinin iddəsi tamam olub ya yox, öz şəkkinə e'tina etməsin.
Məsələ 2414: Ləvat olmuş oğlanın qızı, bacısı və anası, baliğ olduğu surətdə, ləvat edənə haramdır. Həmçinin ləvat olunan kişi olsa və ya ləvat edən baliğ olmasa da lazım ehtiyata əsasən, hökm eynidir. Amma daxil olduğunu zənn edərsə və ya daxil olub-olmadığından şübhə edərsə, ona haram olmurlar.
Məsələ 2415: Əgər şəxs bir oğlanın anası və ya bacısı ilə izdivac edərsə və izdivacdan sonra oğlan ilə ləvat etsə, ehtiyata əsasən, onlar ona haram olurlar.
Məsələ 2416: Əgər bir kəs, həcc əməllərindən biri olan ehram halında, bir qadını izdivac etsə, onun əqdi batildir, əgər bilsə ki, arvad almaq ona haramdır, daha o qadını əqd edə bilməz.
Məsələ 2417: Əgər ehram halında olan qadın ehram halında olmayan bir kişi ilə izdivac etsə, onun əqdi batildir. Əgər qadın bilsə ki, ehram halında izdivac etmək haramdır, vacib ehtiyat odur ki, sonra o kişi ilə izdivac etməsin.
Məsələ 2418: Əgər kişi, həcc və ümrə əməllərindən biri olan Nisa təvafını yerinə yetirməzsə, öz arvadı və başqa qadınlar ona halal olmaz. Həmçinin əgər qadın Nisa təvafını yerinə yetirməzsə, əri və başqa kişilər də ona halal olmaz. Amma əgər sonra Nisa təvafını yerinə yetirsə, halal olar.
Məsələ 2419: Əgər bir kəs baliğ olmayan qızı özü üçün əqd edərsə, qızın 9 yaşı tamam olmamışdan qabaq onunla yaxınlıq etməsi haramdır. Amma əgər yaxınlıq etsə, onu ifza (ifzanın mə'nası 2389-cu məsələdə deyildi) etmiş olsa belə, qız baliğ olandan sonra onunla yaxınlıq etməsinin haram olmaması daha güclü görüşdür. Amma əhvət budur ki, ona təlaq versin.
Məsələ 2420: 3 dəfə təlaq verilən qadın ərinə haram olar. Amma əgər təlaq hökmlərində deyiləcək şəraitlər ilə, başqa kişi ilə izdivac etsə və ikinci əri ilə təlaq verəndə ya öləndən sonra və onun iddəsinin zamanı keçəndən sonra birinci ər onu yenidən əqd edə bilər.

DAİMİ ƏQDİN HÖKMLƏRİ

Məsələ 2421: O qadın ki, daimi əqd olunur, hərçənd ki, ərinin haqqı ilə ziddiyyəti olmasa belə, ərinin icazəsi olmadan evdən bayıra çıxması haramdır. Ərinin istədiyi hər vaxt cinsi ləzzətlər üçün özünü ona təslim etməsi və şər'i bir üzr olmasa, ərinin onunla cima etməsinin qarşısını almamalıdır. Qadın vəzifəsinə əməl etdiyi halda onun yemək, libas, mənzil və başqa ehtiyaclarını tə'min etmək ərinə vacibdir. Əgər tə'min etməsə, istər qüvvətli olsun, istər olmasın, qadına borcludur.
Məsələ 2422: Əgər qadın ərinə qarşı evlilik vəzifələrinə heç əməl etmirsə, onun yanında qalsa belə, ərinin üzərində yemək, libas və mənzil haqqı yoxdur. Əgər bə'zi vaxtlar öz vəzifəsinə əməl etməkdən əvvəl imtina etsə, üləmanın çoxu yenə də ərinin üzərində yemək, libas və mənzil haqqı olmadığını deyiblər. Amma bu hökm şübhəlidir. Deməli, hər halda onun mehri işkalsız aradan getmir.
Məsələ 2423: Kişinin, öz arvadını ev işlərinə məcbur etməyə haqqı yoxdur.
Məsələ 2424: Qadının səfərinin xərci evdəki xərcindən çox olsa, belə ki, ərinin icazəsi ilə səfərə getsə, ərinin öhdəsindədir. Amma malın və ya təyyarə pulu və səfərlə bağlı digər xərclər qadının öz öhdəsindədir. Amma əgər ərinin meyli olsa ki, arvadını səfərə aparsın, gərək onun səfərinin xərclərini versin.
Məsələ 2425: Xərci ərinin öhdəsində olan qadın öz xərcini, ər onun xərcini vermədiyi halda, icazəsiz onun malından götürə bilər. Əgər bu mümkün olmazsa və (həbs etməklə belə olsa) ərini onun xərclərini verməyə məcbur etmək üçün şər'i hakimə də şikayət edə bilməyib öz dolanışığını tə'min etmək məcburiyyətində qalarsa, xərcini tə'min etmək üçün rast gəldiyi zamanlarda ərinə itaət etmək ona vacib deyildir. Yaşayış xərcini tə'min etmək üçün çalışdığı zaman ərinə itaət etmək ona vacib deyil.
Məsələ 2426: Əgər kişinin iki arvadı olsa, birinin yanında bir gecə qalsa, vacibdir o birinin yanında da dörd gecə içərisində bir gecə qalsın. Bundan başqa surətdə başqa qadının yanında qalmaq vacib deyil. Amma onu tamamilə tərk etməməsi lazımdır. Övla və əhvət budur ki, kişi hər dörd gecənin bir gecəsini arvadının yanında qalsın.
Məsələ 2427: Ər dörd aydan çox öz cavan daimi arvadını tərk edə bilməz. Amma əgər yaxınlıq etməyin ona zərəri və ya çox çətinliyi olarsa, ya qadın özü onun tərk olunmasına razı olsa və izdivac əqdi vaxtı onu tərk etməsini qadına şərt qoysa, tərk edə bilər. Ehtiyata əsasən, bu hökmdə kişinin vətəndə və ya səfərdə olmağının və qadının daimi mut'ə olmağının bir fərqi yoxdur.
Məsələ 2428: Əgər daimi əqddə mehri tə'yin etməsələr, əqd səhihdir. Belə ki, kişi qadın ilə yaxınlıq etsə, gərək onun mehrini ona yaxın olan qadınların mehri kimi versin. Amma müt'ədə mehri tə'yin etməsələr, əqd batil olur.
Məsələ 2429: Əgər daimi əqd oxuyan vaxt mehr vermək üçün müddət tə'yin etməsələr, istər ərinin mehri verməyə qüdrəti olsun, istərsə də olmasın, qadın mehr almamışdan ərinin yaxınlıq etməsinin qarşısını ala bilər. Amma əgər mehr almamışdan qabaq yaxınlıq etməyə razı olsa və əri onunla yaxınlıq etsə, ondan sonra şər'i üzrü olmadan ərinin yaxınlıq etməsinin qarşısını ala bilməz.

MÜT'Ə (MÜVƏQQƏTİ İZDİVAC)

Məsələ 2430: Qadına ləzzət aparmaq üçün olmasa da siğə etmək səhihdir.
Məsələ 2431: Vacib ehtiyat odur ki, ər 4 aydan çox öz müt'əsi ilə yaxınlıq etməyi tərk etməsin.
Məsələ 2432: Siğə olan qadın əgər əqddə şərt etsə ki, əri onunla yaxınlıq etməsin, onun əqdi və şərti səhihdir və ər ondan ancaq başqa ləzzətləri apara bilər. Amma əgər sonradana yaxınlığa razı olsa, əri onunla yaxınlıq edə bilər. Daimi əqddə də hökm eynidir.
Məsələ 2433: Siğə olmuş qadın, hamilə olsa da, xərcə haqqı yoxdur.
Məsələ 2434: Siğə olunmuş qadın, birlikdə yatmaq (kişini məcbur edərək) haqqı yoxdur və ərindən irs aparmır və ər də ondan irs aparmaz. Əgər bir tərəfdən və ya hər iki tərəfdən irs aparmaq şərt edilərsə, bu şərtin səhih olması şübhəlidir. Amma ehtiyata əsasən tərk olunmamalıdır.
Məsələ 2435: Siğə olunmuş qadın, xərc və birlikdə yatmaq haqqı olmağını bilməsə də, onun əqdi səhihdir və bilmədiyinə görə də əri üzərində bir haqqa sahib olmaz.
Məsələ 2436: Siğə olunmuş qadın ərinin icazəsi olmadan evdən çıxsa və evdən çıxmaqla ərinin haqqı aradan getsə, onun evdən çıxmağı haramdır. Müstəhəbb ehtiyata görə, ərinin haqqı aradan getməzsə də, onun icazəsi olmadan evdən çıxmasın.
Məsələ 2437: Əgər bir qadın bir kişini vəkil etsə ki, onun müəyyən müddət və məbləğə özü üçün siğə etsin, belə ki, kişi onu öz daimi əqdinə gətirsə ya müəyyən olunmuş müddət və ya məbləğə deyil, başqa bir müddət və məbləğə siğə etsə, qadın başa düşən zaman əgər icazə versə, o əqd səhihdir, əgər icazə verməsə batildir.
Məsələ 2438: Məhrəm olmaq üçün ata, ya ata-baba öz nabaliğ qızını və ya oğlunu qısa müddət üçün bir kəsə əqd etsə, ondan bir zərər olmadığı təqdirdə əqd səhihdir. Amma əgər izdivac müddətində oğlan tamamilə ləzzət alma, qız da tamamilə ləzzət alma qabiliyyətinə malik olmazlarsa, əqdin səhih olması şübhəlidir.
Məsələ 2439: Əgər ata ya baba başqa yerdə olan öz qız uşaqlarını ölü və diri olduğunu bilmədikləri halda, məhrəm olmaq üçün bir kəsə əqd etsələr, zövciyyət müddəti əqd olunmuş qızla istimta qabiliyyətinə malik olsa, zahirən onun məhrəm olması hasil olar. Belə ki, sonradan mə'lum olsa ki, əqd zamanı o qız diri olmayıb, əqd batildir və o kəs ki, əqd vasitəsilə zahirən məhrəm olmuş idilər, naməhrəmdirlər.
Məsələ 2440: Əgər kişi qadının siğəsinin müddətini bağışlasa və belə ki, onunla yaxınlıq edibsə, gərək onun qərar qoyduqlarını versin. Əgər yaxınlıq etməyibsə, mehrinin yarısını vermək vacibdir. Müstəhəbb ehtiyat odur ki, mehrinin hamısını versin.
Məsələ 2441: Kişi onun siğəsində olmuş və iddəsi hələ qurtarmamış qadını öz daimi əqdi edə bilər ya təzədən siğə edə bilər.

BAXMAĞIN HÖKMLƏRİ

Məsələ 2442: Kişinin naməhrəm qadının bədəninə və həmçinin onların saçlarına baxmağı istər ləzzət qəsdi ilə olsun, istərsə də ləzzət qəsdi olmasın, istər harama düşmə qorxusu olsun, istərsə də olmasın, haramdır. Onların üzünə və əllərinə, biləklərinə baxmaq isə ləzzət almaq qəsdi ilə olsa və ya harama düşmək qorxusu olsa, haramdır. Müstəhəbb ehtiyat odur ki, ləzzət almaq qəsdi və harama düşmək qorxusu olmasa da onlara baxmasın. Həmçinin, qadının naməhrəm kişinin bədəninə baxması haramdır. Amma qadının, kişinin bədəni, baş, qollar və ayaqlar kimi adi vəziyyətdə kişilərin örtmədikləri yerlərinə baxmağın, ləzzət qəsdi və harama düşmək qorxusu olmazsa, eybi yoxdur.
Məsələ 2443: Bir şəxsin örtünməyi əmr etdiyi halda, əmrə e'tina etməyən, açıq-saçıq gəzən qadınların bədəninə baxmağın, ləzzət qəsdi və harama düşmək qorxusu olmamaq şərti ilə, eybi yoxdur. Bu hökmdə kafirlərin qadınlarıyla digər qadınlar arasında və yenə əl və üzlə örtünmə adətləri olmayan bədənin digər yerləri arasında bir fərq yoxdur.
Məsələ 2444: Qadın gərək saçını və bədənini (üz və əllərindən başqa) naməhrəm kişidən örtsün və lazım ehtiyat odur ki, həddi-buluğa çatmamış, amma yaxşı-pisi başa düşən oğlan uşağından da, əgər qadının bədəninə baxması onun şəhvətini hərəkətə gətirmək ehtimalı varsa, saç və bədənini örtməlidir. Amma qadın üz və biləklərinə qədər naməhrəm kişidən örtünməyə bilər. Fəqət əgər harama düşmək qorxusu olsa və ya kişini haram bir baxışa mübtəla etmək niyyəti olsa, bu iki halda onları da örtməmək caiz deyildir.
Məsələ 2445: Həddi-buluğa çatmamış müsəlmanın övrətinə baxmaq, şüşə arxasından ya saf sudan ya güzgüdən və ya bunun kimi şeydən olsa belə, haramdır. Ehtiyata əsasən, kafirin və yaxşı və pisi başa düşən uşağın övrətinə baxmaq da eyni hökmdədir. Amma ər-arvad bir-birinin bütün bədənlərinə baxa bilərlər.
Məsələ 2446: Bir-birlərinə naməhrəm olan kişi və qadın əgər ləzzət qəsdi olmasa, övrətindən başqa, bir-birinin bütün bədənlərinə baxa bilərlər.
Məsələ 2447: Kişi gərək ləzzət qəsdi ilə başqa kişinin bədəninə baxmasın. Qadının da başqa qadının bədəninə ləzzət qəsdi ilə baxması haramdır.
Məsələ 2448: Əgər bir kişi naməhrəm bir qadını tanıyırsa, açıq-saçıq qadınlardan olmadığı təqdirdə, ehtiyata əsasən onun şəklinə baxmamalıdır.
Məsələ 2449: Əgər qadın başqa qadını və ərindən başqa kişini imalə etmək və ya onun övrətini suya çəkmək istəsə, gərək əlinə bir şey alsın, əli onun övrətinə dəyməsin. Həmçinin, əgər kişi başqa kişini ya arvadından başqa bir qadını imalə etmək və ya onun övrətini suya çəkmək istəsə, bu halda da hökm eynidir.
Məsələ 2450: Əgər qadın bir xəstəliyi müalicə etməyə naçar olarsa və naməhrəm kişi onu müalicə etmək üçün daha yaxşı olarsa, naməhrəm kişiyə müraciət edə bilər. Belə ki, o kişi müalicə etmək üçün ona baxmağa onun bədəninə əl vurmağa məcbur olsa, eybi yoxdur. Amma əgər baxmaqla müalicə edə bilərsə, gərək əlini onun bədəninə vurmasın. Əgər əl vurmaqla müalicə edə bilərsə, gərək ona baxmasın.
Məsələ 2451: Əgər insan bir kəsi müalicə etmək üçün onun övrətinə baxmağa naçar olsa, vacib ehtiyata görə gərək aynanı qarşıya qoysun və aynadan baxsın. Amma əgər övrətə baxmaqdan başqa çarə olmazsa, eybi yoxdur. Həmçinin, əgər övrətə baxmaq müddəti aynadan baxmaq müddətindən daha az olsa, hökm eynidir.

İZDİVACIN MÜXTƏLİF MƏSƏLƏLƏRİ

Məsələ 2452: Zövcəsi olmaması səbəbi ilə harama düşəcək olan şəxsin evlənməsi vacibdir.
Məsələ 2453: Əgər ər əqddə şərt etsə ki, qadın bakirə olsun və əqddən sonra bakirə olmadığı mə'lum olsa, əqdi poza bilər. Amma əgər əqdi pozmazsa, qadın bakirə ilə qeyri-bakirənin mehrinin fərqini nəzərə alaraq qərar qoyduqları mehrdən ala bilər.
Məsələ 2454: Naməhrəm kişi və qadının heç bir kəsin olmadığı xəlvət bir yerdə tək qalmaları fəsada düşmək ehtimalı olduğu təqdirdə, başqa bir kimsənin oraya girmək imkanı olsa belə, haramdır. Amma əgər fəsada düşmək ehtimalı olmasa, eybi yoxdur.
Məsələ 2455: Əgər kişi qadının mehrini əqddə müəyyən etsə və verməmək qəsdi olarsa, əqd səhihdir, amma gərək mehri versin.
Məsələ 2456: İslam dinindən çıxıb kafirliyi seçən bir müsəlmana mürtəd deyilir. Mürtəd iki qismdir: Fitri mürtəd və milli mürtəd. Fitri mürtəd o kafirdir ki, o, dünyaya gələn vaxt onun ata-anası və ya onlardan biri müsəlman olub, özü də yaxşı və pisi başa düşdüyü vaxtda müsəlman olub, sonradan kafir olub. Milli mürtəd isə onun müqabilidir.
Məsələ 2457: Əgər bir qadın izdivacdan sonra mürtəd olsa, onun əqdi batil olar. Belə ki, əri onunla yaxınlıq etməyibsə, iddəsi yoxdur. Həmçinin, əgər yaxınlıq edəndən sonra mürtəd olsa, qadın yaisə və ya kiçik yaşda olursa, hökm eynidir. Amma əgər qadın heyz görən qadınların yanında olsa, təlaq hökmlərində deyiləcək qayda ilə iddə saxlasın. Məşhur odur ki, əgər iddə əsnasında müsəlman olsa, onun əqdi öz halında qalır və bu hökm dəlilsiz deyildir. Hərçənd yaxşısı budur, ehtiyata əməl etmək tərk olunmasın. Yaisə o qadındır ki, əlli yaşına çatmış və yaşının çox olması ilə əlaqədar heyz qanı görmür və artıq heyz görəcəyinə ümidi yoxdur.
Məsələ 2458: Əgər kişi əqddən sonra fitri mürtəd olarsa, arvadı ona haram olar və gərək qadın təlağın hökmlərində deyiləcək olan vəfat iddəsi miqdarında iddə saxlasın.
Məsələ 2459: Əgər kişi əqddən sonra milli mürtəd olsa, onun əqdi batil olar. Belə ki, arvadı ilə yaxınlıq etməyibsə və arvadı yaisə olsa və ya kiçik yaşlı olsa, iddəsi yoxdur. Əgər yaxınlıq edəndən sonra mürtəd olsa və onun arvadı heyz görən qadınlar yanında olsa, gərək o qadın təlaq hökmlərində deyildiyi kimi, təlaq iddəsi qədərində iddə saxlasın. Məşhur odur ki, əgər iddə tamam olandan qabaq onun əri müsəlman olsa, onun əqdi öz halında qalar. Bu hökm dəlilsiz də deyil. Əlbəttə, ehtiyata əməl etmək daha yaxşıdır.
Məsələ 2460: Əgər qadın əqddə kişi ilə şərt etsə ki, onu şəhərdən çıxarmasın və kişi qəbul etsə, o gərək qadının razılığı olmadan qadını şəhərdən çıxarmasın.
Məsələ 2461: Əgər bir qadının keçmiş ərindən bir qızı olsa, sonrakı ər o qızı bu qadından olmayan oğlu üçün əqd etsə, həmçinin, əgər bir öz oğlu üçün əqd etsə, o qızın anası ilə izdivac edə bilər.
Məsələ 2462: Əgər bir qadın zinadan hamilə olsa, onun üçün uşağı saldırmaq caiz deyildir.
Məsələ 2463: Bir kəs əri olmayan və başqasının iddəsində olmayan qadınla zina etsə, belə ki, onu əqd etsə və onların uşağı olsa, o surətdə ki, bilməsələr halal nütfədəndir ya haram, o uşaq halalzadədir.
Məsələ 2464: Əgər kişi qadının iddədə olmasını bilməsə, onunla izdivac etsə, belə ki, qadın da bilməsə və onlardan uşaq olsa, halalzadədir. Şər'ən hər ikisinin uşağıdır. Amma əgər qadın iddədə olduğunu və iddədə izdivacın caiz olmadığını bilirdisə, şər'ən uşaq atanın övladıdır, hər iki halda onların əqdi batildir və əvvəldə deyildiyi kimi, bir-birilərinə haram olurlar.
Məsələ 2465: Əgər qadın desə ki, ''yaisəyəm'', gərək onun sözü qəbul olunmasın. Amma desə ki, ərim yoxdur, onun sözü qəbul olunar. Fəqət yalan danışmaq ehtimalı varsa, bu halda ehtiyat odur ki, onun vəziyyəti araşdırılsın.
Məsələ 2466: İnsan əri olmadığını deyən qadın ilə izdivac etsə və sonradan bir şəxs, o qadının onun arvadı olduğunu iddia edərsə, belə ki, şər'ən o şəxsin sözlərinin doğru olduğu isbat olmazsa, gərək onun sözü qəbul olunmasın.
Məsələ 2467: Qız və oğlan uşağı iki yaşını tamamlayana qədər at onu anasından ayıra bilməz. Uşağı yeddi yaşına qədər anasından ayırmamaq ehtiyata daha uyğundur.
Məsələ 2468: Əgər qızın dinə bağlılığı və əxlaqı yaxşı olarsa, onun rədd olunmaması daha yaxşıdır. Həzrəti Rəsulullahdan (s) rəvayət olunmuşdur ki: ''Elçiliyə gələn kimsənin əxlaqı və dinə bağlılığından razı olsanız, qızınızı ona ərə verin. Əgər belə etməsəniz, yer üzərində böyük fitnə və fəsad doğar''.
Məsələ 2469: Əgər qadın öz mehrini ərinə sülh etsə ki, başqa arvad almasın, vacibdir ki, əri başqa arvad almasın və qadının mehri almaq haqqı yoxdur.
Məsələ 2470: Zinadan dünyaya gəlmiş kəs əgər arvad alsa və uşağı olsa, o uşaq halalzadədir.
Məsələ 2471: Əgər kişi Ramazan ayının orucunda ya qadının heyzli halında onunla yaxınlıq etsə, günah etmişdir. Amma əgər onlardan uşaq olsa, halalzadədir.
Məsələ 2472: Ərinin səfərdə ölməyinə yəqin olan qadın vəfat iddəsindən sonra (onun müddəti təlaq hökmlərində deyiləcək) ərə getsə və birinci əri səfərdən qayıtsa, gərək ikinci ərindən ayrılsın və birinci ərinə halaldır. Amma əgər ikinci əri onunla yaxınlıq edibsə, gərək qadın iddə saxlasın. İkinci ər gərək onun mehrini mislində olan qadınlar kimi versin, amma iddəni xərci yoxdur.

SÜD VERMƏYİN HÖKMÜ

Məsələ 2473: Əgər bir qadın bir uşağı 2483-cü məsələdə deyiləcək şərtlərlə süd versə, o uşaq aşağıdakılardan məhrəm olar:
1. O qadının özü ki, ona süd anası deyərlər.
2. O qadının əri ki, süd onunla əlaqədardır, ona süd atası deyərlər.
3. O qadının ata-anası və nə qədər yuxarı getsə, onun süd ata-anası olsa da.
4. O qadından dünyaya gəlmiş və sonradan dünyaya gələcək uşaqlar.
5. O qadının övladının uşaqları və nə qədər aşağı getsə, istər onun övladlarından dünyaya gəlsin, istərsə də onun övladı o uşaqlarına süd vermiş olsun.
6. O qadının bacı-qardaşı süd bacı-qardaşı olsa da, yə'ni süd verməklə o qadınla bacı-qardaş olublar.
7. O qadının əmi və bibisi, süd əmməklə əmi-bibi olsa da.
8. O qadının dayı və xalası süd əmməklə onlar dayı-xala olsa da.
9. O qadının ərinin övladı ki, süd onun əri ilə əlaqədardır və nə qədər aşağı getsə, onun süd övladı olsa da.
10. Süd sahibi olan qadının ərinin ata-anası və nə qədər yuxarı getsə.
11. Süd ilə əlaqədar olan ərin bacı-qardaşı, süd bacı-qardaşı olsa da.
12. Süd ilə əlaqədar olan ərin əmisi, bibisi, xalası, dayısı və nə qədər yuxarı getsə də. Süd əmmək ilə ərin əmisi, bibisi, xalası, dayısı olsa da. Yenə, süd vermək ilə məhrəm olan başqa kəslər sonrakı məsələlərdə deyiləcək.
Məsələ 2474: Əgər bir qadın bir uşağa (2483-cü məsələdə deyilən) şərtlərlə süd versə, o uşağın atası, o qadından dünyaya gələn qızlar ilə evlənə bilməz. Belə ki, onlardan biri hal-hazırda onun arvadı olsa, onun əqdi batil olar. Amma o qadının süd qızlari ilə evlənməyi caizdir. Hərçənd müstəhəbb ehtiyat odur ki, onlarla da evlənməsin. Yenə də ehtiyata görə o qızların əri ki, süd onun malıdır, onun qızlarının və hətta süd qızlarını belə özü üçün əqd edə bilməz və əgər onlardan biri arvadı olsa, onun əqdi ehtiyata görə batil olar.
Məsələ 2475: Əgər bir qadın bir uşağa 2483-cü məsələdəki şərtlər ilə süd versə, o qadının əri ki, süd onunla əlaqədardır, o uşağın bacılarına məhrəm olmaz. Amma müstəhəbb ehtiyat odur ki, onlar ilə izdivac etməsin. Həmçinin, ərin qohumları, o uşağın bacı və qardaşlarına məhrəm olmazlar.
Məsələ 2476: Əgər bir qadın bir uşağa süd versə, o qadın ilə izdivac etsə və onunla yaxınlıq etsə, sonradan o qızı özü üçün əqd edə bilməz.
Məsələ 2477: Əgər insan bir qıza kamil süd vermiş qadın ilə izdivac etsə və onunla yaxınlıq etsə, sonradan o qızı özü üçün əqd edə bilməz.
Məsələ 2478: Əgər insan bir qız ilə izdivac etsə, sonradan o qıza kamilən süd vermiş qadın ilə izdivac edə bilməz.
Məsələ 2479: İnsan anasının ya nənəsinin kamilən süd verdikləri qız ilə izdivac edə bilməz. Həmçinin, əgər insanın atasının arvadı atası ilə əlaqədar olan süd ilə bir qıza süd verirsə, insan o qız ilə izdivac edə bilməz. Belə ki, süd əmən qızı özü üçün əqd etsə, sonra anası, nənəsi və ya atasının arvadı o qıza süd versə, əqd batil olar.
Məsələ 2480: İnsan bacısının və ya qardaşı arvadının qardaşı südündən kamil süd verdiyi bir qız ilə izdivac edə bilməz. Həmçinin, insan, bacısı uşağı və ya qardaşı uşağının və ya bacısı ya qardaşı nəvəsinin süd verdiyi qızı izdivac edə bilməz.
Məsələ 2481: Əgər bir qadın öz qızının uşağına kamil süd versə, o qıx öz ərinə haram olar. Həmçinin, qızın ərinin başqa qadından olan uşağa süd versə də, belə olar. Amma əgər bir qadın öz oğlunun uşağına süd versə, oğlunun arvadı ki, süd verən uşağın anasıdır, öz ərinə haram olmaz.
Məsələ 2482: Əgər bir qızın atasının arvadı, o qızın ərinin uşağına atası ilə əlaqədar olan süddən versə, 2474-cü məsələdə deyilən ehtiyata görə o qız öz ərinə haram olar, istər uşaq o qızdan olsun, istərsə başqa qadından.

MƏHRƏM OLMAĞA SƏBƏB OLAN
SÜD VERMƏYİN ŞƏRTLƏRİ

Məsələ 2483: Məhrəm olmağa səbəb olan süd vermənin 8 şərti var:
1. Uşaq diri qadının südünü əmsin. Deməli, əgər ölmüş qadının döşündən süd əmsə, faydası yoxdur.
2. O qadının südü haramdan olmasın, deməli, əgər zinadan dünyaya gəlmiş uşağın südünü başqa uşağa versələr, o süd ilə uşaq heç kəsə məhrəm olmaz.
3. Uşaq südü döşdən əmsin, deməli, əgər südü onun boğazına töksələr, tə'siri yoxdur.
4. Süd xalis olsun və başqa heç nə ilə qarışmasın.
5. Süd bir ərdən olsun, deməli, süd verən qadına təlaq verilsə, sonra başqasına ərə getsə və ondan hamilə olsa, doğana qədər birinci ərdən qalan südü, məsələn; 8 dəfə doğmamışdan qabaq birinci ərin südündən yeddinci dəfə doğandan sonra ikinci ərin südündən bir uşağa versə, o uşaq bir kəsə məhrəm olmaz.
6. Xəstəlik vasitəsilə uşaq südü qusmamalıdır, əgər qussa tə'siri yoxdur.
7. Uşağa süd vermək o miqdarda olsun ki, sümükləri o süddən bərkisin və bədəninə ət gəlsin. Əgər mə'lum olmasa ki, bu həddə yetişib ya yox, belə ki, bir gecə-gündüz ya on beş dəfə sonrakı məsələdə deyiləcək şəkildə doyunca süd əmsə, yenə də kifayətdir, amma əgər uşağın bir gecə-gündüz ya on beş dəfə süd əmməsinə baxmayaraq bu südün uşağın sümüklərinin bərkiməsində və bədəninə ət gəlməsinə tə'sir olmadığı mə'lum olsa, belə hallarda ehtiyata əməl etmək tərk olunmamalıdır.
8. Uşağın iki yaşı tamam olmasın. Əgər iki yaşı tamam olandan sonra ona süd versələr, bir kəsə məhrəm olmaz, əgər iki yaşı tamam olmamışdan qabaq səkkiz dəfə və ondan sonra yeddi dəfə süd əmsə, bir kəsə məhrəm olmaz. Amma əgər, süd verən qadın, doğandan sonra iki ildən çox il keçsə və onun südü qalsa və bir uşağa süd versə, o uşaq deyilən kəslərə məhrəm olar.
Məsələ 2484: Gərək uşaq bir gecə-gündüz əsnasında yemək yeməməli, başqa bir kəsin südünü də əmməməlidir. Amma bir az yemək yesə və deməsələr ki, yemək yeyib, eybi yoxdur. Həmçinin, on beş dəfəni bir qadının südündən əmsin və on beş dəfənin əsnasında başqa kəsin südündən əmməsin. Hər dəfə də fasiləsiz süd əmsin. Amma əgər süd əmən zaman nəfəs çəksə ya bir az gözləsə, birinci zamandan ki, döşü ağzına alıb əmsin, doyana qədər bir dəfə hesab olsa, eybi yoxdur.
Məsələ 2485: Əgər qadın öz ərinin südündən başqa uşağa süd versə və sonra başqa ərə getsə və ikinci ərinin südündən bir uşağa süd versə, hərçənd bir-biri ilə izdivac etmələri daha yaxşı olsa belə, o iki uşaq bir-birinə məhrəm olmaz.
Məsələ 2486: Əgər bir qadın bir ərin südündən bir neçə uşağa süd versə, onların hamısı bir-birinə, əri və süd verən qadına məhrəm olarlar.
Məsələ 2487: Əgər bir kəsin bir neçə arvadı olsa və onların hər biri dediyimiz şərtlər ilə süd versə, o uşaqların hamısı bir-birinə, ərə və o qadınların hamısına məhrəm olarlar.
Məsələ 2488: Əgər bir kəsin iki süd verən arvadı olarsa və onların biri, məsələn; uşağa səkkiz dəfə və o biri yeddi dəfə süd versə, o uşaq bir kəsə məhrəm olmaz.
Məsələ 2489: Əgər bir qadın bir ərinin südündən bir oğlan və bir qıza kamilən süd versə, o qızın qardaş və bacısı, o oğlanın qardaş və bacısına məhrəm olmazlar.
Məsələ 2490: İnsan öz arvadının izni olmadan süd əmməklə o arvadın bacısı qızı ya qardaşı qızı olan qadınlar ilə izdivac edə bilməz. Həmçinin, əgər bir oğlan ilə ləvat etsə, o oğlanın qızı, bacısı, anası və nənəsi ki, rizaidirlər, yə'ni süd əmməklə onun qızı, bacısı və anası olub, onu özü üçün əqd edə bilməz. Bu hökm, ehtiyata əsasən, ləvat edənin baliğ olmadığı və ya ləvat olunanın baliğ olduğu hala da aiddir.
Məsələ 2491: İnsanın aqrdaşına süd verən qadın insana məhrəm olmaz, hərçənd, müstəhəbb ehtiyat odur ki, onunla izdivac etməsin.
Məsələ 2492: İnsan, iki bacı ilə süd əmməklə bir-birilə bacı olsalar da, izdivac edə bilməz. Belə ki, qadını əqd etsə və sonra başa düşsə ki, onlar bacı imişlər, bir halda ki, onların əqdi eyni vaxtda olub, əzhərə əsasən batildir və əgər bir vaxtda olmayıbsa, ''birinci'' əqd səhih, ''ikinci'' əqd batil olar.
Məsələ 2493: Əgər qadın öz əri ilə əlaqədar olan süddən, sonradana deyiləcək kəslərə süd versə, hərçənd ehtiyat etmək daha yaxşı olsa da, əri ona haram olmaz. Ehtiyata əməl etmələri daha yaxşıdır.
1. Öz bacısı və qardaşına.
2. Öz əmi, bibi, dayı və xalasına.
3. Öz dayısı və əmisi uşağına.
4. Öz qardaşı uşağına.
5. Öz ərin qardaşına ya bacısına.
6. Öz bacısı uşağına və ya ərinin bacısı uşağına.
7. Ərinin xala, dayı, əmi və bibisinə.
8. Öz ərinin başqa arvadının nəvəsinə.
Məsələ 2494: Əgər bir kəs insanın xalası qızına ya bibisi qızına süd versə, ona məhrəm olmaz, amma müstəhəbb ehtiyat odur ki, onunla izdivac etməkdən çəkinsin.
Məsələ 2495: İki arvadı olan kişinin, əgər o iki arvaddan biri o biri arvadın əmisi uşağına süd versə, o arvadın ki, əmisi uşağı süd əmib, o öz ərinə haram olmaz.

SÜD VERMƏYİN QAYDASI

Məsələ 2496: Uşağa süd vermək üçün hamısından yaxşı onun anasıdır. Ana süd vermək üçün öz ərindən muzd almamağa layiqlidir. Yaxşıdır ki, ər muzd versin. Əgər ana dayədən çox muzd istəsə, ər uşağı ondan alıb dayəyə verə bilər.
Məsələ 2497: Müstəhəbbdir ki, uşaq üçün tutulmuş dayə, on iki imam şiəsi, həmçinin, əqilli, iffətli və gözəl surətli olsun. Lakin uşaq üçün əqli az olan ya on iki imam şiəsi olmayan, pis surətli ya pis əxlaqlı, ya zinazadə olan qadını dayə tutmaq məkruhdur. Həmçinin məkruhdur ki, südü zinadan dünyaya gəlmiş uşağın südü olan dayə tutsunlar.

Cüd vermənin müxtəlif məsələləri

Məsələ 2498: Daha yaxşı odur ki, qadınların hər yetən uşağa süd verməkdən qarşısı alınmasıdır. Çünki, kimlərəsə süd verdiklərinin unudulması və sonradan məhrəm olan iki şəxsin bir-biriylə evlənməsi mümkündür.
Məsələ 2499: Mümkün olan surətdə müstəhəbbdir ki, uşağa iyirmi bir ay tamam süd versinlər və iki ildən çox süd vermək layiqli deyil.
Məsələ 2500: Əgər süd verməklə ərin haqqı aradan getməzsə, qadın ərinin icazəsi olmadan başqasının uşağına süd verə bilər.
Məsələ 2501: Əgər bir qadının əri südəmər qızı özü üçün əqd etsə, belə ki, arvadı qıza süd versə, məşhura görə qadın artıq arvadının anası olur və ona haram olur. Amma bu hökm işkaldan kənar deyil və ehtiyata əməl etmək tərk olunmamalıdır.
Məsələ 2502: Əgər bir kəs istəsə ki, qardaşı arvadı ona məhrəm olsun, bə'ziləri buyurublar ki, gərək südəmər bir qızı, məsələn; iki günlük özü üçün siğə etsin və o iki gün müddətində 2483-cü məsələdə deyilən şərtlər ilə qardaşı arvadı o qıza süd versin ki, onun arvadının süd anası olsun. Amma bu hökm qardaşının arvadı onun qardaşının südü ilə o qız uşağına süd verdiyi təqdirdə mübahisəlidir.
Məsələ 2503: Əgər kişi bir qadını özü üçün əqd etməmişdən qabaq desə ki, o qadının süd əmməsi ilə ona haram olub, məsələn; desə ki, onun anasının südünü əmib, belə ki, onu təsdiq etmək mümkün olsa, o qadın ilə izdmvac edə bilməz. Əgər əqddən sonra desə və qadın onun sözünü qəbul etsə, əqd batildir. Əgər kişi onunla yaxınlıq etməyibsə ya yaxınlıq edibsə, amma yaxınlıq edən vaxt qadın o kişiyə haram olduğunu bilibsə, mehriyyəsi yoxdur, əgər qadın yaxınlıq etdikdən sonra o qadının ona haram olduğunu deməsi kimidir, o adama haram olduğunu bilirsə, ər gərək onun mehrini, onun mislində olan qadınlara uyğun olaraq versin.
Məsələ 2504: Əgər qadın əqddən qabaq desə ki, süd əmmək vasitəsilə o kişiyə haram olmuşdur və onu təsdiq ettmək mümkün olsa, o kişi ilə izdivac edə bilməz. Əgər sonra desə, kişinin əqddən sonra o qadının ona haram olduğunu deməsi kimidir və onun hökmü qabaqdakı məsələdə deyildi.
Məsələ 2505: Məhrəm olmağa səbəb olan süd vermək iki şeylə sübut olur:
1. İnsan onların sözündə yəqinlik və ya xatircəmlik tapacaq bir dəstənin xəbər verməsilə;
2. İki adil şəxsin şəhadəti, amma gərək süd verməyin şərtini desinlər; məsələn; desinlər ''biz gördük ki, filan uşaq filan qadının döşündən 24 saat süd əmib və bu əsnada başqa şey yeməyib'' və həmçinin 2483-cü məsələdə deyilmiş başqa şərtləri də şərh etsinlər. Amma süd verməyin bir adil kişi və ya iki qadının və ya dörd adil qadının şəhadəti ilə sübut olması mübahisəlidir.
Məsələ 2506: Əgər uşağın, məhrəm olmağa səbəb olacaq qədər süd əmib-əmmədiyindən şübhə edilərsə ya da o miqdar südə əmdiyi zənn edilirsə, uşaq heç kimə məhrəm olmaz. Amma ehtiyat etmək daha yaxşıdır.

TƏLAĞIN HÖKMLƏRİ

Məsələ 2507: Öz arvadına təlaq verən kişi, gərək baliğ və aqil olsun, amma əgər on yaşlı uşaq öz arvadına təlaq versə, gərək bu halda ehtiyata əməl etmək tərk olunmasın, həmçinin kişi gərək öz ixtiyarı ilə təlaq versin və arvadına təlaq verməyə onu məcbur etsələr, təlaq batildir və həmçinin gərək qəsdi, təlaq olsun siğəsini zarafat ilə desə, səhih deyil.
Məsələ 2508: Qadın gərək təlaq vaxtında heyz və nifas qanından pak olsun və əri nifas qanından pak olsun və əri o paklıqda onunla yaxınlıq etməsin. Bu iki şərtin təfsili gələcək məsələlərdə deyiləcək.
Məsələ 2509: Heyz və nifas halında qadına təlaq vermək üç halda səhihdir. 1) Evlənəndən sonra əri onunla yaxınlıq etməsin; 2) Hamilə olmağı mə'lum olsun; əgər mə'lum olmasa və əri heyz halında təlağını versə və sonra başa düşsə ki, hamilə imiş, təlaq batildir, hərçənd müstəhəbb ehtiyat odur ki, təzədən ona təlaq versin; 3) Kişi qayibdə olsa və öz arvadından o cür ayrı düşsə ki, arvadının heyz və nifas qanından pak olub-olmadığını başa düşə bilməsə; Bu halda lazım ehtiyat budur ki, səbr eləsin ki, arvadından ayrıldığı gündən ən azı bir ay keçsin və sonra ona təlaq versin.
Məsələ 2510: Əgər qadını heyz halında pak olduğunu bilsə və təlağını versə, sonradan mə'lum olsa ki, təlaq vaxtında heyz halında imiş, onun təlağı batildir. Əgər onun, heyz halında olduğunu bilsə və təlağını versə, sonradana mə'lum olsa ki, pak imiş, onun təlağı səhihdir.
Məsələ 2511: Əgər bir şəxs bilir ki, arvadı heyz ya nifas halındadır və ondan ayrı düşsə, məsələn; səfərə çıxsa və ona təlaq vermək istəsə, gərək arvadın heyz ya nifas qanından pak olduğuna yəqinlik ya arxayınlıq hasil edənə kimi səbr etsin və sonra bilsə ki, pak olubdur, ona təlaq verə bilər və həmçinin əgər şəkki olsa, o halda 2509-cu məsələdə göstərilən qayiğdə olan kişinin təlaq hökmünə əməl etsin.
Məsələ 2512: Əgər qayibdə olan kişi öz arvadına təlaq vermək istəsə, belə ki, arvadının heyz və nifas halında olub-olmamasından xəbər tuta bilsə, hərçənd onun xəbəri qadının heyz adəti üzrə ya şəriətdə müəyyən olunmuş başqa nişanələrdən olsa belə, əgər ona təlaq versə və sonra mə'lum olsa heyz ya nifas halında olub, o halda onun təlağı səhih deyil.
Məsələ 2513: Əgər heyz ya nifas qanından pak olmuş əyalı ilə yaxınlıq etsə və təlaq vermək istəsə, gərək təzədən eyz olub pak olana qədər gözləsin. Amma 9 yaşı tamam olmamış yaxud qadının hamilə olması yəqin olsa, əgər yaxınlıq edəndən sonra təlaq versə, həmçinin yaisə olsa da, işkalı yoxdur (Yaisənin mə'nası 2457-ci məsələdə deyilib).
Məsələ 2514: Əgər heyz və nifas qanından pak olan qadın ilə yaxınlıq etsə və paklıqda onun təlağını versə, sonradan isə mə'lum olsa ki, təlaq vaxtı hamilə imiş, o təlaq batildir, hərçənd müstəhəbb ehtiyat odur ki, yenidən ona təlaq versin.
Məsələ 2515: Əgər heyz və nifas qanından pak olmuş qadın ilə yaxınlıq etsə və sonra ondan ayrılsa, məsələn; səfərə getsə, belə ki, səfərdə təlağını vermək istəsə və onun halından xəbərdar ola bilməsə, gərək qadının o paklıqdan sonra qan görüb və təzədən pak olması qədər səbr etsin. Vacib ehtiyat odur ki, o müddət bir aydan az olmasın.
Məsələ 2516: Əgər kişi xilqətindən ya xəstəliyinə görə heyz görməyən arvadına təlaq vermək istəsə və o halda onun kimi qadınlar heyz görürlər, gərək öz arvadı ilə yaxınlıq etdiyi vaxtdan 3 (üç) ay müddətində onunla cima etməkdən çəkinsin və sonra ona təlaq versin.
Məsələ 2517: Təlağın siğəsi gərək ərəbcə düz oxunsun və ''Taliq'' kəlməsi ilə oxunsun ki, iki adil kişi də onu eşitsinlər. Əgər kişi özü təlaq siğəsini oxumaq istəsə və arvadının adı məsələn; Fatimə olsa gərək desin: ''Zaucəti Fatimətu taliqun'' yə'ni mənim arvadım Fatimə azaddır. Əgər başqasını vəkil etsə, gərək o vəkil desin: ''Zaucətu müvəkkili Fatimətu taliqun'' və qadın müəyyən halda onun adını demək lazım deyil. Əgər kişi təlaq siğəsini ərəbcə oxuya bilməsə, hansı dildə olursa-olsun, ərəbcə oxunan siğənin mə'nasını deyib, təlaq verə bilər.
Məsələ 2518: Bir aylıq və bir illik əqdi ilə siğə olunmuş qadının təlağı yoxdur. Onun tamam azad olması, əqdin tamam olması olur. Belə ki, kişi ona belə deməlidir: ''Müddəti sənə bağışladım''. Şahid götürmək və qadının heyzdən pak olması lazım deyil.

TƏLAĞIN İDDƏSİ
Məsələ 2519: 9 yaşı tamam olmamış və yaisə qadının iddəsi yoxdur, yə'ni əri onunla yaxınlıq etsə də, təlaqdan sonra dərhal ərə gedə bilər.
Məsələ 2520: 9 yaşı tamam olmuş və yaisə olmayan qadının əri onunla yaxınlıq edib təlağını versə, təlaqdaq sonra gərək iddə saxlasın. Azad qadının iddəsi odur ki, əri paklığında ona təlağını verəndən sonra o qədər gözləsin ki, iki dəfə heyz görsün və pak olsun. Üçüncü heyzi görən kimi onun iddəsi tamam olur və ərə gedə bilər, amma əgər yaxınlıq etməmişdən qabaq ona təlaq versə, iddəsi yoxdur, yə'ni təlaqdaq sonra dərhal ərə gedə bilər, amma əgər ərindən xaric olaraq ona məni, cəzb və ya ona oxşar yol ilə qadının fərcinə daxil olsa, bu halda əzhərə əsasən gərək iddəni saxlasın.
Məsələ 2521: Heyz görməyən qadın əgər heyz görən qadınlar yaşında olsa, belə ki, onunla yaxınlıq etdikdən sonra təlaq versə, gərək təlaqdaq sonra üç ay iddə saxlasın.
Məsələ 2522: İddəsi üç ay olan qadının əgər ayın əvvəlində təlağını versələr, gərək üç hilali ay ilə, yə'ni ay görünəndən, üç aya kimi iddə saxlasın. Əgər ayın əsnasında təlağını versə, gərək ayın qalanını sonrakı iki ay ilə bərabər və birinci aydan, qalanını isə dördüncü aydan iddə saxlasın ki, üç ay tamam olsun. Məsələn; gr ayın 20-ci gününün qürubunda təlağını versələr və o ay 29 gün olsa, gərək qalan 9 günü 2 ay ilə bərabər və ondan sonra dördüncü aydan 20 gün iddə saxlasın. Vacib ehtiyat odur ki, dördüncü aydan 21 gün iddə saxlasın ki, birinci aydan iddə saxladığı miqdarla 30 gün olsun.
Məsələ 2523: Əgər hamilə qadına təlaq versələr, iddəsi uşaq dünyaya gələnə qədər ya səqt olana qədərdir. Buna görə də iddəsi tamam olar, amma bu halda gərək, iddə sahibinin şər'i övladı olsun, buna əsasən əgər qadın zinadan hamilə olsa və əri ona təlaq versə, onun iddəsi, uşağa hamiləlik dövrü ilə tamam olmur.
Məsələ 2524: 9 yaşı tamam olmuş və yaisə olmayan qadın əgər siğə olunsa, məsələn; bir illik ya illik ərə getsə, belə ki, əri onunla yaxınlıq etsə və o qadının müddəti tamam olsa ya əri müddəti ona bağışlasa, gərək iddə saxlasın. Əgər heyz görürsə, ehtiyata əsasən iki heyz görmürsə 45 gün ərə getməkdən özünü çəkindirsin, hamilə olan halda onun iddəsi əzhərə əsasən, uşaq dünyaya gələnə qədər ya səqt olana qədərdir, hərçənd müstəhəbb ehtiyat odur ki, doğuşun hər biri üçün ya 45 gündən daha çox iddə saxlasın.
Məsələ 2525: Təlaq iddəsinin əvvəli təlaq siğəsi oxunub tamam olandan sonra başlayır, istər qadın ona təlaq verdiyini bilsin ya bilməsin, əgər iddə tamam olandan sonra ona təlaq verildiyini başa düşsə, təzədən iddə saxlamağı lazım deyil.

ƏRİ ÖLMÜŞ QADININ İDDƏSİ
Məsələ 2526: Əri ölmüş qadın azad olan halda əgər hamilə olmasa, gərək 4 ay 10 gün iddə saxlasın, yə'ni ərə getməkdən çəkinsin, hərçənd yaisə ya siğə olsa ya əri onunla yaxınlıq etməsə də, əgər hamilə olsa, gərək doğana qədər iddə saxlasın. Amma əgər 4 ay 10 gün keçməmişdən qabaq dünyaya gəlsə, əgərək ərinin ölümündən sonra 4 ay 10 gün gözləsin. Bu iddəyə, vəfat iddəsi deyərlər.
Məsələ 2527: Vəfat iddəsində olan qadına əlvan libaslar geyinmək və sürmə çəkmək haramdır. Həmçinin zinət hesab olunan başqa işlər də ona haram olar.
Məsələ 2528: Əgər qadın ərinin öldüyünü yəqin etsə və vəfat iddəsi tamam olandan sonra ərə getsə, əgər mə'lum olsa ki, onun əri sonradan ölüb, gərək ikinci ərindən ayrılsın və ehtiyata görə hamilə olan halda doğana qədər ikinci ər üçün təlaq iddəsi, ondan sonra isə birinci ər üçün vəfat iddəsi, ondan sonra isə ikinci əri üçün təlaq iddəsi saxlasın.
Məsələ 2529: Vəfat iddəsinin əvvəli əri qayib ya qayib hökmündə olan halda, ərin ölümündən sonra yox, qadının ərinin ölümündən xəbərdar olmasından başlayır, amma bu hökm əgər qadın həddi-buluğa çatmamış ya divanə olan surətdə mübahisəlidir.
Məsələ 2530: Əgər qadın desə ki, ''iddəm tamam olub'', ondan qəbul olunar, amma əgər qadını töhmət etsələr, bu halda ehtiyata görə ondan qəbul olunmaz, məsələn; əgər iddia etsə ki, bir ayda 3 dəfə heyz görüb, onun iddiası təsdiq olunmaz. Amma əgər ona yaxın olan qadınlar onun bu adət üzrə heyz görməsini təsdiq etsələr, bu halda ondan qəbul olunar.

RİC'İ VƏ BAİN TƏLAĞI
Məsələ 2531: Bain təlaq odur ki, təlaqdan sonra kişinin öz arvadına rüc'u etməsinə haqqı yoxdur, yə'ni əqdsiz onu arvadlığa qəbul etməyə haqqı yoxdur və o, 6 qismdir.
1. 9 yaşı tamam olmamışdan qadının təlağı.
2. Yaisə olan qadının təlağı.
3. Əqddən sonra əri onunla yaxınlıq etməmiş olan qadının təlaqı.
4. Üç dəfə boşanmış bir qadının təlaqı.
5. Xül'i və mübarat təlağı.
6. Şər'i hakimin, ərinin nə nəfəqəsini tə'min etməyə və nə də boşamağa hazır olduğu bir qadına verdiyi təlaq.
Bunlarla bağlı hökmlər sonrakı məsələlərdə açıqlanacaqdır. Bunlardan başqa olan təlaqlar isə ric'i təlaqdır. Yə'ni qadının iddədə olduğu müddətdə əri yenidən ona rücu edə bilər.
Məsələ 2532: Arvadını ric'i təlaqla boşayan şəxsə arvadını, boşanma zamanı yaşadığı evdən çıxarması haramdır. Amma bə'zi zamanlarda ki, qadının zina etmiş olması bunlardan biridir, qadını evdən çıxarmasının eybi yoxdur. Həmçinin qadının ərindən icazəsiz lazımsız işlər üçün evdən çıması haramdır.

RÜCU ETMƏK HÖKMLƏRİ
Məsələ 2533: Ric'i təlaqda kişi iki qism ilə öz arvadına rüc'u edə bilər:
1. Qadını, yenidən öz arvadı qərar verməsini bildirən, bir söz desin.
2. Bir iş görsə ki, o iş ilə rücu qəsdi olsun. Zahir budur ki, yaxınlıq etməklə rücu mühəqqəq olur, hərçənd rücu qəsdi olmasa da, hətta bə'ziləri deyirlər ki, ləms və öpüş ilə də hərçənd rücu qəsdi olmasa da, rücu mühəqqəq olur və baxmayaraq ki, bu söz mübahisəlidir.
Məsələ 2534: Rücu etmək üçün kişinin şahid tutması ya da arvada xəbər verməsi lazım deyil. Hətta əgər heç kəs bilmədən özü rücu etsə, rücu etməyi düzdür. Amma əgər iddədən sonra kişi desə ki, iddə içərisində rücu etmişəm, isbat etməsi lazımdır.
Məsələ 2535: Öz arvadına ric'i təlaq verən kişi əgər ondan bir mal alsa və onunla sülh etsə ki, bir daha ona rücu etməsin. Amma onun rücu etmək haqqı aradan getmir və rücu etdiyi surətdə, verdiyi təlaq ayrılığa səbəb olmur.
Məsələ 2536: Əgər bir qadına iki dəfə təlaq verib ona rücu etsə ya iki dəfə ona təlaq verib və hər təlaqdan sonra rücu etsə, o biri təlaqdan sonra əqd etsə, üçüncü təlaqdan sonra o qadın ona haramdır. Amma əgər üçüncü təlaqdan sonra başqasına ərə getsə, beş şərt ilə birinci ərinə halal olar, yə'ni o qadını təzədən əqd edə bilər:
1. İkinci ərin əqdi həmişəlik olsun. Əgər məsələn; bir aylıq ya bir illik onu siğə etsə və ondan ayrılandan sonra birinci ər onu əqd edə bilməz.
2. İkinci ər onunla yaxınlıq etsin və vacib ehtiyat odur ki, yaxınlıq qadının qabağından olsunö
3. İkinci ər təlağını versin ya ölsün.
4. İkinci ərin təlaq ya vəfat iddəsi tamam olsun.
5. Vacib ehtiyata görə ikinci ər yaxınlıq zamanı baliğ olsun.

XÜL' TƏLAĞI
Məsələ 2537: Ərinə meyli olmayan və ya ona kərahəti olan qadının mehrini və ya özünə aid olan başqa malını özünün boşanması üçün ərinə bağışlayarsa, buna, xül' təlağı deyilir. Xül' təlağında - əzhər rə'yə əsasən qadının ərinə qarşı olan meylsizliyi o həddə olmalıdır ki, onun evlilik haqqını rəayət etmədiyini təhdid etsin.
Məsələ 2538: Əgər təlaq siğəsini ər özü oxumaq istəsə, belə ki, qadının adı Fatimə olsa (qərarlaşdırılmış şey) verildikdən sonra, gərək desin:
''Zəucəti Fatimətu xalə'tuha əla ma bəzələt'' və ehtiyat müstəhəbbə görə həmçinin desin: ''hiyə taliqun'' yə'ni arvadım Fatiməni verdiyi şey müqabilində xül' təlağı verdim və o azaddır. Qadın müəyyən olan halda bu təlaqda və mübarat təlağında onun adını demək lazım deyil.
Məsələ 2539: Əgər bir qadın bir kəsi vəkil etsə ki, onun mehrini ərinin bağışlasın və ər həmin adamı vəkil etsə ki, arvada təlaq versin, belə ki, ərin adı Muhəmməd və qadının adı Fatimə olsa, vəkil təlaq siğəsini bu cür oxuyacaq:
''Ən muvəkkiləti Fatimətə bəzəltu məhrəhə limuvəkkili Muhəmmədin liyəxlə'əha ələyhi'', ondan sonra fasiləsiz deyəcək: ''zaucətu muvəkkili xalə'tuhə ələ mə bəzələt hiyə taliqun'', əgər bir qadın bir kəsi vəkil etsə ki, mehridən başqa bir şeyi onun ərinə bağışlasın ki, ona təlaq versin, vəkil gərək ''məhrəhə'' sözünün yerinə o şeyi desin. Məsələn; 10 manat versə. gərək desin: ''bəzzəltu mi'ətu mənətin''.

MÜBARAT TƏLAĞI

Məsələ 2540: Əgər ər və arvad bir-birlərini istəməsələr, bir-birlərindən ikrah etsələr və qadın bir malı ona təlaq verməsi üçün kişiyə versə, bu təlağa mübarat təlağı deyilir.
Məsələ 2541: Əgər ər mübarat siğəsini oxumaq istəsə, belə ki, qadının adı Fatimə olsa, gərək desin: ''bərə'tu zaucəti Fatimətə ələ mə bəzələt'' və lazım ehtiyata görə həmçinin desin ''fəhiyə taliqun'' yə'ni mən və arvadım Fatimə, onun verdiyi şeyin müqabilində bir-birimizdən ayrıldıq və o azaddır. Əgər başqasını vəkil etsə, vəkil gərək desin:
''Ən qibəli müvəkkili bərə'tu zaucətəhu Fatimətə ələ mə bəzələt taliqun'', hər iki halda əgər ''ələ mə bəzələt'' kəlməsinin yerinə, ''bimə bəzələt'' desə, eybi yoxdur.
Məsələ 2542: Xül' və mübarat təlağının siğəsi gərək imkan olan halda ərəbcə səhih oxunsun və əgər mümkün olmasa, onun hökmü 2517-ci məsələdə olan təlağın hökmüdür, amma əgər qadın öz malını ərinə bağışlamaq üçün məsələn; azərbaycanca desə ki, təlaq üçün filan malı sənə bağışladım, eybi yoxdur.
Məsələ 2543: Əgər qadın xül' ya mübarat təlağının iddəsinin əsnasında öz bəxşişini qaytarsa, ər rücu edə bilər və əqdsiz təzədən onu öz arvadı edə bilər.
Məsələ 2544: Mübarat təlağı üçün ərin aldığı mal gərək mehrdən çox olmasın, amma xül' təlağında çox olsa, eybi yoxdur.

Təlağın müxtəlif hökmləri
Məsələ 2545: Əgər naməhrəm qadını öz əyalı güman edib, onun ilə yaxınlıq etsə, istər əri olmadığını bilsin, istərsə də əri olduğunu güman etsin, gərək iddə saxlasın.
Məsələ 2546: Öz arvadı olmadığını bildiyi bir qadınla zina etsə, əgər qadın onun əri olmadığını bilsə, iddə saxlaması lazım deyil, amma əri olduğunu güman etsə, lazım ehtiyata görə iddə saxlamalıdır.
Məsələ 2547: Əgər bir kişi, bir qadını onunla evlənməsi üçün ərini boşama məcburiyyətində qoymaq məqsədiylə evlilik hüquqlarına riayət etməməsi üçün aldadırsa, o qadının təlağı və əqdi səhihdir. Amma hər ikisi də böyük günah etmiş olurlar.
Məsələ 2548: Əgər qadın əqdin zimnində əri ilə şərt etsə ki, əgər ər səfərə getsə ya məsələn; 6 ay onun xərcini verməsə, təlağın ixtiyarı onunladır, bu şərt batildir, amma şərt etsə ki, əgər kişi səfərə getsə ya məsələn; 6 ay xərcini verməsə, ərinin tərəfindən öz təlağı üçün vəkil olsa, eybi yoxdur.
Məsələ 2549: Əri itmiş qadın, əgər başqasına ərə getmək istəsə, gərək adil müctəhidin yanına getsin və onun göstərişinə əməl etsin.
Məsələ 2550: Dəlinin ata və babası, onun arvadına təlaq verə bilərlər.
Məsələ 2551: Əgər ata ya ata babasıöz uşağı üçün bir arvadı siğə etsə, uşağın mükəlləf olsa, məsələn; 14 yaşlı oğlan üçün bir qadını iki illik siğə etsə, beləki, uşağın xeyrinə olsa, o qadının müddətini bağışlaya bilər. Amma onun daimi arvadına təlaq verə bilməz.
Məsələ 2552: Əgər şəriətdə müəyyən olunmuş əlamətlər üzündən kişi iki nəfəri adil bilsə və öz arvadına onların qarşısında təlaq versə, bir başqası ki, onların ədaləti onun yanında sübut deyil, o qadını iddə təmam olandan sonra özü üçün ya başqa adam üçün əqd edə bilər, müstəhəbb ehtiyat odur ki, onunla izdivac etməkdən çəkinsin və başqası üçün də onu əqd etməsin.
Məsələ 2553: Əgər bir kəs öz arvadına onun xəbəri olmadan təlaq versə, belə ki, onun xərcini arvadı olan zamandakı kimi versə və bir ildən sonra desə: ''bir il bundan qabaq sənə təlaq vermişəm və şər'ən sübut etsə, o müddətdə arvad üçün təhiyyə etdiyi, xərcləmədiyi (məsrəf etmədiyi) şeyləri ondan geri ala bilər. Amma xərclədiyi şeyləri ondan tələb edə bilməz.

QƏSBİN HÖKMLƏRİ

Qəsb odur ki, insan zülm ilə başqasının haqqına ya malına sahib olsun. Bu da böyük günahlardan biridir. Əgər bir kəs bu işi icra etsə, Qiyamətdə ağır əzaba düçar olacaq. Peyğəmbər Əkrəmdən (s) rəvayət olunub ki, hər kəs başqasından bir qarış yer qəsb etsə, Qiyamətdə o yeri onun 7 mərtəbəsindən zəncir kimi onun boynuna atacaqlar.
Məsələ 2554: Əgər insan hamı üçün tikilmiş məscid, mədrəsə, körpü və başqa yerlərdən camaatın istifadə etməsini qoymasa, onların haqqını qəsb etmişdir. Həmçinin, əgər bir kəs məsciddə özü üçün bir yer tutsa və başqası da onun oradan istifadə etməsini qoymazsa, günah etmişdir.
Məsələ 2555: Əgər girov qoyan və girov götürən qərar qoysalar ki, o şey ki, girov qoyulmuşdur, girov götürənin ya 3-cü şəxsin əlində olsun, girov verən girov qoyduğu əşyanın əvəzini ödəməmiş qoyduğu girovu götürə bilməz. Əgər götürsə, gərək dərhal qaytarsın.
Məsələ 2556: Malı ki, bir kəsin yanında girov qoymuşlar, əgər başqası qəsb etsə, mal sahiblərindən hər biri və girov götürən şəxs qəsb edilmiş şeyi tələb edə bilər. Belə ki, o şeyi ondan alsalar, yenə də girovdadır. Əgər o şey aradan getsə və onun əvəzini alsalar, o əvəz də əvvəlki şey kimi girov olar.
Məsələ 2557: Əgər insan bir şeyi qəsb etsə, gərək sahibinə qaytarsın. Əgər o şey aradan getsə və qiyməti olsa, gərək onun əvəzini ona versin.
Məsələ 2558: Əgər qəsb edilmiş şeydən mənfəət əldə edilsə, məsələn; qəsb edilmiş qoynundan quzu olsa, o mal sahibinindir. Həmçinin, bir evi qəsb etmiş bir kəs orada oturmasa da, gərək onun icarəsini versin.
Məsələ 2559: Əgər uşaqdan ya dəlidən bir şeyi qəsb etsələr, gərək onu onun vəlisinə versinlər. Əgər o şey aradan getsə, əvəzi ödənilməlidir.
Məsələ 2560: Əgər iki nəfər birlikdə bir şeyi qəsb etsələr, hər ikisi bütünlüklə o şeydən istifadə etsələr, hər biri təklikdə o şeyi qəsb etməyi bacarmamalığına baxmayaraq onlardan hər biri, o şeyə bütünlüklə zamindirlər.
Məsələ 2561: Əgər qəsb edilmiş bir şeyi digər bir şey ilə qarışdırsalar, məsələn; qəsb olunmuş buğdanı arpa ilə qarışdırsalar, belə ki, onları ayırmaq mümkün olsa, əziyyət ilə olsa da, gərək ayrılsın və sahibinə qaytarılsın.
Məsələ 2562: Əgər bir şəxs düzəldilmiş qızıl parçasını qəsb etsə, məsələn; qəsb olunmuş sırğanı əritsə, gərək onu əritdikdən qabaq və sonrakı qiymətinin fəriqi ilə sahibinə versin. Əgər qiymətinin fərqini ödəməsə, desə ki, onu əvvəlki kimi düzəldəcəyəm, malik məcbur deyil ki, qəbul etsin. Həmçinin malik onu, əvvəlki kimi düzəltməyə də məcbur edə bilməz.
Məsələ 2563: Qəsb edilmiş bir şeyi əvvəlkindən yaxşı olacaq bir şəkildə dəyişdirilsə, məsələn; qəsb edilmiş qızıldan sırğa düzəltsə, belə ki, ''malı bu halda mənə ver'' desə, gərək ona versin və ondan çəkdiyi zəhmət üçün muzd ala bilməz. Həmçinin malikin icazəsi olmadan onu əvvəlki halına salmağa haqqı yoxdur. Amma malikin icazəsi olmadan onu əvvəlki ya başqa şəklə salsa, iki halət arasında olan qiymət fərqinə zamin olması daha yaxşıdır.
Məsələ 2564: Əgər qəsb edilmiş bir şeyi əvvəlkindən daha yaxşı olacaq bir şəkildə dəyişdirsələr və mal sahibi desə ki, gərək onu əvvəlki şəklə salasan, vacibdir ki, o əvvəlki şəklə salınsın. Belə ki, onun qiymətini dəyişdirmək vasitəsilə əvvəlkindən az olsa, gərək onun fərqini də sahibinə versin. Beləliklə, qəsb edilmiş qızıldan əgər sırğa düzəldilsə və onun sahibi desə: ''onu əvvəlki şəklə sal'' o halda əridəndən sonra onun qiyməti sırğa düzəltməmişdən qabaqkı qiymətdən az olsa, gərək onun fərqini ödəsin.
Məsələ 2565: Qəsb edilmiş yerdə əkin ya ağac əkilsə, o ağacın və əkinin barı onundur. Belə ki, torpağın sahibi razı olmasa ki, əkin ya ağac onun yerində qalsın, qəsb edən şəxs gərək dərhal öz ağac ya əkininin zərəri olsa da, yerdən çıxartsın. Həmçinin ağac ya əkin o yerdə olan müddətdə yerin icarəsini yer sahibinə versin və yerdə olan xarabalıqları düzəltsin, məsələn; ağacların yerini doldursun. Əgər bunların vasitəsilə yerin qiyməti əvvəlkindən az olsa, gərək onun fərqini də versin. O, yer sahibini məcbur edə bilməz ki, yeri ona satsın ya icarə versin. Həmçinin yer sahibi onu məcböur edə bilməz ki, əkin ya ağacı ona satsın.
Məsələ 2566: Əgər yer sahıbı ağacın ya əkinin onun yerində qalmasına razı olsa, oranı qəsb edən şəxs lazım deyil ki, ağacı ya əkini oradan çıxartsın, amma gərək o yerin icarəsini qəsb etdiyi vaxtdan yer sahibi razı olan vaxta qədər versin.
Məsələ 2567: Əgər qəsb edilmiş şey aradan getsə, o halda ki, inək və qoyun olsa, gərək şəxsi xüsusiyyətlərinə görə onun qiyməti aqillər nəzərində digər fərdin qiyməti ilə fərqli olsun, gərək onun qiymətini versin və əgər onun bazar qiyməti istək və təklif vasitəsilə fərq etsə, gərək tələf olduğu vaxtda olan qiyməti versin. Müstəhəbb ehtiyat odur ki, qəsb olunmuş müddətdən tələf olduğu müddətə qədər ən yüksək qiyməti ödəsin.
Məsələ 2568: Əgər qəsb edilmiş şey aradan getsə, məsələn; arpa və buğda ki, onların xüsusiyyət cəhətindən qiymət dəyərinin fərqi yoxdur; qəsb olunmuş misli kimisi ödənilməlidir. Amma ödənilən şeyin maddə və növ xüsusiyyətləri qəsb etdiyi və aradan getdiyi şeyin mislində olsun. Məsələn; əgər ə'la növ düyü qəsb edibsə, ondan aşağı növ düyünü qaytara bilməz.
Məsələ 2569: Əgər bir şey, məsələn; qoyun qəsb edilsə və aradan getsə, belə ki, onun bazar qiyməti fərq etməsə, amma onun yanında olduğu müddətdə məsələn; kökəlsə, sonra tələf olsa, gərək kök olan vaxtın qiymətini versin.
Məsələ 2570: Qəsb edilmiş şeyi əgər başqası ondan qəsb etsə və aradan getsə, mal sahibi onların hər birindən onun əvəzini ala bilər ya da onların hərəsindən əvəzin bir qədərini tələb edə bilər. Belə ki, onun əvəzini birincidən alsa, onda birinci də verdiyi şeyi ikincidən ala bilər. Amma əgər mal sahibi ikincidən alsa, ikinci verdiyi şeyi birincidən tələb edə bilməz.
Məsələ 2571: Əgər satdıqları bir şeydə müamilənin şərtlərindən biri olmasa, məsələn; o şey ki, gərək çəki ilə alış-veriş edilsin, çəkisiz müamilə etsələr, müamilə batildir və belə ki, satıcı və alıcı qət'i nəzər ilə müamilədən razı olsalar ki, bir-birinin malında istifadə etsinlər, eybi yoxdur. Əgər belə olmasa, bir-birlərindən aldığı şey qəsbi mal kimidir və gərək onu sahibinə qaytarsın. Bu halda əgər birinin malı o birisinin əlində tələf olsa, istər müamilənin batil olduğunu bilsin, istərsə də bilməsin, gərək onun əvəzini versin.
Məsələ 2572: Əgər satıcıdan görməsi və ya bir müddət bəyənərsə, olması üçün bir mal alarsa və o mal tələf olarsa, məşhurə görüşə əsasən, gərək onun sahibinə versin.

İNSANIN TAPDIĞI MALIN HÖKMLƏRİ

Məsələ 2573: Heyvan qismindən olmayan itmiş malı insan tapsa və sahibi mə'lum olmaq üçün heç bir nişanəsi olmasa və onun qiyməti bir dirhəm (12,6 noxud sikkəli gümüş) olsa ya olmasa, onu özü üçün götürə bilər. Amma müstəhəbb ehtiyata əsasən, onun sahibi tərəfindən fəqirə sədəqə versin.
Məsələ 2574: Əgər tapdığı malın qiyməti bir dirhəmdən az olsa və sahibi mə'lum olsa, insan bilməsə ki, o razıdır ya yox, onun icazəsi olmadan götürə bilməz. Əgər sahibi mə'lum olmasa, vacib ehtiyat odur ki, onu sahibi tərəfindən sədəqə versin. Hər vaxt sahibi peyda olsa, belə ki, sədəqə verməyə razı olmasa, onun əvəzini ona versin.
Məsələ 2575: Əgər tapdığı şeydə onunla sahibini tapa biləcək, bir nişanı olsa, hərçənd bilsə ki, onun sahibi malı möhtərəm olan kafirdir, o halda o şeyin qiyməti bir dirhəmə çatsa, gərək tapdığı gündən bir ilə kimi ictimai yerlərdə e'lan etsin.
Məsələ 2576: Əgər insan özü e'lan vermək istəməsə, əmin olan bir kəsə deyə bilər ki, onun tərəfindən e'lan etsin.
Məsələ 2577: Əgər bir ilə qədər e'lan etsə və mal sahibi tapılmasa, beləki, o malı Məkkə hərəmindən qyeri bir yerdə tapıbsa, onu sahibi peyda olan zaman ona vermək üçün saxlaya biləcəyi kimi, sahibi tərəfindən sədəqə olaraq fəqirlərə də verə bilər. Lazım ehtiyat odur ki, onu özü üçün götürməsin. Əgər malı hərəmdə tapıbsa, vacib ehtiyat odur ki, sədəqə versin.
Məsələ 2578: Əgər bir il e'lan edəndən sonra mal sahibi tapılmasa, malı sahibi üçün saxlasa və aradan getsə, belə ki, onu saxlamaqda israfçılıq və səhlənkarlıq etməsə, zamin deyil. Amma əgər sahibi tərəfindən sədəqə versə, sahibin ixtiyarı var ki, sədəqəyə razı olsun ya malının əvəzini tələb etsin. Sədəqənin savabı sədəqə verənin olar.
Məsələ 2579: Malı tapan kəs əgər bilərəkdən deyilmiş göstərişlərə əsasən e'lan etməsə, keçmiş vaxta qədər günah etmişdir. Əgər faydası olduğunu ehtimal etsə, e'lan etməsi vacibdir.
Məsələ 2580: Əgər dəli ya həddi-buluğa çatmayan uşaq, üzərində nişanəsi olan və qiyməti bir dirhəmə çatan bir şey aparsa, onun vəlisi e'lan edə bilər. Hətta o şeyi uşaqdan və ya dəlidən almışdırsa, e'lan etməsi vacibdir. Əgər bir il e'lan edilsə, malın sahibi peyda olmasa, gərək 2577-ci məsələdə deyilənə əməl olunsun.
Məsələ 2581: Əgər insan e'lan etdiyi ilin içərisində sahibinin tapılacağından ümidsiz olsa, gərək şər'i hakimin izni ilə ehtiyata əsasən, onu sədəqə versin.
Məsələ 2582: Əgər e'lan etdiyi ilin içərisində mal aradan getsə, belə ki, onun saxlanmasında səhlənkarlıq və ya israfçılıq etmişdirsə, onun əvəzini sahibinə zamindir. E'lanı isə davam etdirməlidir. Əgər səhlənkarlıq və israfçılıq etməyibsə, heç bir şey ona vacib deyil.
Məsələ 2583: Əgər nişanəsi olan və qiyməti bir dirhəmə çatan malı, e'lan verməklə onun sahibinin tapılmayacağı mə'lum olan bir yerdə taparsa, onu birinci gün sahibləri tərəfindən fəqirlərə şər'i hakimi izniylə, lazım ehtiyata əsasən sədəqə verə bilər və il tamam olana qədər səbr etməyi lazım deyil.
Məsələ 2584: Əgər bir ey tapsa və öz malı bilib götürsə, sonra öz malı olmadığını başa düşsə, keçmiş məsələlərdə verilmiş hökmlərə görə əməl etməlidir.
Məsələ 2585: Tapılan şeyi sahibinin e'lanı eşitdiyi təqdirdə, o şeyi öz malı olduğuna e'tina edə biləcək bir ehtimal verəcək şəkildə e'lan etməlidir. Belə ki, bu xüsusiyyətlərinə görə dəyişir. Bə'zi hallarda, məsələn; ''bir şey tapmışam'' - deməsi, kifayət edir. Amma bə'zi hallarda isə onun cinsini də müəyyən etməlidir. Məsələn; ''bir qızıl parçası tapmışam'' - deməlidir. Bə'zi yerlərdə onun müəyyən xüsusiyyətlərini də əlavə etməlidir. Məsələn; ''bir qızıl sırğa tapmışam'' - deməlidir. Amma hər bir halda. O şeyin müəyyən olana qədər bütün xüsusiyyətlərini deməməlidir.
Məsələ 2586: Əgər bir kəs, bir şey tapsa və başqası ''mənim malımdır'' - deyərək, onun nişanələrini müəyyən edərsə, malı olduğuna xatircəm olduğu halda o malı, ona verməlidir. Mal sahibinin çox vaxt bilmədiyi nişanələri demək lazım deyildir.
Məsələ 2587: Əgər tapdığı şeyin qiyməti bir dirhəmə qədər olsa, belə ki, e'lan etməsə, məsciddə və ya başqa ictimai yerdə qoysa və o şey aradan getsə və ya onu başqası götürsə, onu tapan adam zamindir.
Məsələ 2588: Əgər bir ilə qədər qalmayacaq bir şey taparsa, gərək qala biləcək axır müddətə kimi, əlbəttə qiymətin tə'sir edən bütün xüsusiyyətləri ilə bir yerdə saxlasın. Həmçinin, lazım ehtiyat odur ki, bütün bu müddəti e'lan etsin. Əgər sahibi tapılmasa, gərək şər'i hakimin ya onun vəkilinin icazəsi ilə ehtiyata əsasən, onun qiymətini müəyyən etməli, onu satıb pulunu saxlamalı, e'lanını isə davam etdirməlidir. Əgər bir ilə qədər ahibi tapılmasa, gərək 2577-ci məsələdə deyilənlərə əməl etsin.
Məsələ 2589: Əgər tapdığı şey dəstəmaz aldığı və namaz qıldığı vaxt onunla olsa və əgər sahibi tapılan halda o şeyi qaytarmaq istəməsə, dəstəmazı və namazı batil olmur.
Məsələ 2590: Əgər bir kəsin ayaqqabısını aparsalar və onun yerində başqa ayaqqabı qoysalar, belə ki, qalan ayaqqabının kimin olduğunu bilsə və ayaqqabını aparan həmin adamın apardığı ayaqqabının əvəzində ayaqqabısını götürməyə razı olduğunu bilsə, o ayaqqabını götürə bilər. Onun ayaqqabısını haqqsız yerə zülm olaraq götürüldüyünü bildiyi təqdirdə də hökm eynidir. Amma bu halda o ayaqqabının qiyməti öz ayaqqabısının qiymətindən çox olmalıdır.
Məsələ 2591: Əgər insanın əlində olan mal məchulul-mülk olsa, yə'ni sahibi namə'lum olsa və o mala itirilmiş deməsələr, onun sahibinin həmin insanın o maldan istifadə etməsinə razı olduğuna əmin olandan sonra və hansı tərzdə onun istifadəsinə razı olduğunu biləndən sonra o maldan istifadə edə bilər. Əgər belə olmasa onun sahibini axtarmaq lazımdır. Axtarışın faydalı olduğunu ehtimal verdiyi müddətə qədər, gərək axtarışına davam etsin və sahibinin tapılmasından mə'yus olduqdan sonra gərək o malı fəqirə versin. Lazım ehtiyata əsasən, sədəqə şər'i hakimin icazəsi ilə verilməlidir. Əgər sonra sahibi tapılsa, belə ki, sədəqə verildiyinə razı olmasa, ehtiyata əsasən malın əvəzini ona verməlidir.

Heyvanların başını kəsməyin və ovlamağın hökmləri

Məsələ 2592: Əti haram olmayan heyvanlar istər vəhşi olsun, istər heyvanı (onların adları yemək və içmək hökmlərində çəkiləcək) əgər onların başlarını sonra deyiləcək qayda ilə kəssələr, can verəndən sonra, onun əti halal və bədəni pakdır. Amma dəvənin, balığın və çəyirtkənin başı kəsilməmiş yeməsi halal olur.
Məsələ 2593: Əti halal olan vəhşi heyvanlar, məsələn; ceyran, kəklik, dağ keçisi və əti halal olub, sonradan vəhşi olan, məsələn; sonradan qaçıb vəhşi olmuş əhli olan öküz və dəvə, əgər sonra deyiləcək qayda ilə onları ovlasalar, pak və halaldır. Amma qoyun, toyuq kimi əti halal olan heyvanla, tərbiyə edilərək əhli olmuş əti halal vəhşi bir heyvan ovlamaqla pak və halal olmaz.
Məsələ 2594: Əti halal olan vəhşi heyvan o halda ovlamaqla pak olar ki, qaça bilsin ya uça bilsin. Buna görə də, qaça bilməyən ceyran balası və uça bilməyən kəklik balası ovlamaqla pak və halal olmaz. Əgər ceyran və qaça bilməyən bir güllə ilə ovlasalar, ceyran halal, balası isə haramdır.
Məsələ 2595: Balıq kimi, sıçrayan qana malik olmayan, əti halal olan bir heyvan öz-özünə ölərsə, pakdır. Amma onun ətini yemək olmaz.
Məsələ 2596: Əti haram olan və qanı sıçramayan heyvanın, məsələn; ilan ölüsü pakdır. Amma başını kəsmək ilə halal olmaz.
Məsələ 2597: İt və donuzu ovlamaqla və başını kəsməklə pak olmaz və onların ətini yemək də haramdır. Əti haram olan heyvanı, məsələn; qurd, yırtıcı və ət yeyən pələng, əgər deyiləcək qayda ilə başını kəssələr ya güllə və s. ilə ovlasalar pakdır, amma əti halal olmaz. Əgər onları ov itləri ilə ovlasalar, bədəninin pak olması şübhəlidir.
Məsələ 2598: Fil, ayı, meymun əvvəlcə deyilmiş hallarda, yırtıcı və heyvanların hökmündədirlər, amma həşəratlar və yerin daxilində yaşayan siçan və kərtənkələ kimi kiçik heyvanların, qanı sıçrayan olsa da, onların başını kəssələr ya ovlasalar, onların əti və dərisi pak olmur.
Məsələ 2599: Əgər diri heyvanın qarnından ölü bala çıxsa ya onu çıxarsalar, onun ətini yemək haramdır.

Heyvanların başını kəsməyin qaydaları

Məsələ 2600: Heyvan kəsməyin üsulu belədir. Onun dörd böyük damarını tamam kəsməlidirlər. Əgər onları yarıya qədər kəssələr və ya hulqumu kəsərlərsə, ehtiyata görə kifayət deyil. Bu dörd damarın kəsilməsi, boğazdakı hulqum çıxıntısının altından kəsilməsə, düz olmaz. Bu dörd damar nəfəs borusu, yem borusu və nəfəs kənarlarında iki qalın damarlardan ibarətdir.
Məsələ 2601: Əgər dörd damardan bə'zisini kəssələr və gözləsələr ki, heyvan ölsün və sonra qalanını kəssinlər, faydası yoxdur. Amma bir halda ki, dörd damarı can verməmişdən qabaq kəssələr, adi qaydada bir-birinin ardınca olmasa, o heyvan pak və halaldır. Hərçənd müstəhəbb ehtiyat odur ki, bir-birinin ardınca kəsilsin.
Məsələ 2602: Əgər canavar qoyunun boğazını, boynunda kəsilməli olan dörd damardan bir şey qalmayacağı şəkildə yırtsa, o qoyun haram olar və həmçinin əgər hulqumundan da bir şey qalmasa, hətta əgər bir miqdar boynundan yırtsa və dörd damar başından asılı qalsa ya bədənində qalsa, o qoyun ehtiyata əsasən haram olar, amma bədəninin başqa bir yerini yırtsa, əgər qoyun diri olsa, deyilmiş qayda ilə başını kəssələr, halal və pak olar.

Heyvanların başını kəsməyin şərtləri

Məsələ 2603: Heyvanın başını kəsməyin bir neçə şərti vardır:
1. Heyvanın başını kəsən istər kişi olsun, istərsə qadın, gərək müsəlman olsun. Müsəlman uşağı əgər müməyyiz olsa, yə'ni yaxşı ilə pisi ayıra bilirsə, heyvanın başını kəsə bilər. Amma kitab əhli olmayan kafir ya kafir hökmündə olan firqələrdən bir kəs, məsələn; nəvasib firqəsindən, heyvanın başını kəssə, o heyvan halal olmaz, hətta kitab əhli olan kafir, əgər heyvanın başını kəssə, hərçənd ''Bismillah'' demiş olsa belə, ehtiyata əsasən o heyvan halal olmur.
2. Heyvanın başını dəmirdən olan şey ilə kəsməlidirlər. Amma əgər dəmir tapılmasa, onun dörd damarını ayıra biləcək bir şey ilə, məsələn; şüşə və daş ilə də kəsmək olar, hərçənd onun başını kəsməyə münasib zəruriyyət olmasa belə.
3. Heyvan başı kəsilən vaxtı üzü qibləyə olmalıdır. Heyvanın üzü qibləyə olmağı istər ayaq üstə olsun ya uzanmış halda, insanın bu iki halda namazdı üzü qibləyə olan halı kimidir və əgər heyvan sağ ya sol tərəfində uzadılmış olsa, gərək kəsilən yeri və qarnı üzü qibləyə olsun və onun ayaqlarının, əllərinin və üzünün qibləyə tərəf olmağı lazım deyil. O kəs ki, bilir heyvanın başı gərək üzü qibləyə kəsilsin və bilərəkdən onu qibləyə tərəf çevirməsə, heyvan haram olur, amma əgər yadından çıxarsa, ya məsələni bilməsə, ya qibləni səhv salsa, ya qiblənin hansı tərəfdə olduğunu bilməsə, ya heyvanı üzü qibləyə tərəf çevirə bilməsə, eybi yoxdur. Heyvanın başını kəsənin də üzü qibləyə olması, ehtiyat müstəhəbbdir.
4. Heyvanın başını kəsən vaxt ya bıçağı boğazına qoyduqda baş kəsmək niyyəti ilə Allahın adını çəksə və ''Bismillah'' desə kifayətdir, əgər yalnız ''Allah'' desə də, kifayətdir. Əgər baş kəsmək qəsdi olmadan Allahın adını çəksə, o heyvan pak olmaz və əti də haramdır. Amma əgər yaddan çıxarıb Allahın adını çəkməsə, eybi yoxdur.
5. Heyvan başı kəsildikdən sonra gözünü ya quyruğunu hərəkət etdirməklə ya ayağı yerə vurmaqla olsa belə, çırpınmalıdır. Bu hökm heyvanın diri olmasına şübhə olduğu təqdirdədir. Əgər belə olmasa, heç bir lüzum yoxdur.
6. Heyvanın bədənindən adi miqdarda qan axmalıdır. Əgər qan onun damarlarında laxtalanarsa və ondan qan axmazsa və ya axan qan o növ heyvana nisbətdə az olarsa, o heyvan halal olmur, amma az qanın axması, heyvanın başını kəsməkdən əvvəl qan axması olduğuna görə olsa, o halda eybi yoxdur.
7. Heyvanın başı şər'ən göstərilən yerdən kəsilməlidir. Ehtiyat müstəhəbb odur ki, onun başını boynun qabaq hissəsindən kəssinlər və bıçağı boynun arxasından batırmasın. Əzhər budur ki, hulqumun altından kəsilsin.
Məsələ 2604: Ehtiyata əsasən, ruh bədənindən çıxmamış heyvanın başını ayırmaq caiz deyil. Belə ki, bu iş heyvanın haram olmağına səbəb olmaz. Amma əgər bilmədikdən olsa ya bıçağı iti olduğuna görə baş ayrılsa, eybi yoxdur. həmçinin ehtiyata görə heyvanın boynunu yarmaq və boynundan quyruğuna qədər uzanan və nuxa adlanan ağ damarı, ruh bədənindən çıxmamış kəsmək caiz deyildir.

DƏVƏ KƏSMƏYİN QAYDASI

Məsələ 2605: Əgər dəvəni, can verdikdən sonra pak və halal olacaq şəkildə kəsmək istəyərlərsə, heyvanları kəsmək üçün söylənilən şərtlərlə birlikdə bıçağı yaxud da dəmirdən düzəldilmiş və kəsici olan aləti sinə ilə boyun arasında yerləşən çuxur yerə batırmalıdır. Dəvənin ayaq üstə olması daha yaxşıdır. Amma dizlərini yerə qoymuş və ya yanı üstə uzanmış olduğu halda da bıçağı boynundakı boşluğa batırmanın, bədəninin ön tərəfi qibləyə olduğu təqdirdə, işkalı yoxdur.
Məsələ 2606: Əgər bıçağı dəvənin boynunun çəkəkiylinə batırmaq əvəzinə onun başını kəssələr ya qoyun, dəvə və bu kimi heyvanları dəvə kimi boyunlarının çökəkliyinə bıçaq batırsalar, onların əti haram, bədənləri isə nəcisdir. Amma əgər dəvənin dörd damarını kəssələr vədeyilmiş göstərişə əsasən diri olan halda bıçağı boynunun çökəkliyinə batırsalar, onun əti halal və bədəni pakdır. Həmçinin əgər inək, qoyun və bu kimi heyvanların boynunun çökəkliyinə bıçaq batırıb diri ikən başını kəssələr, halal və pakdır.
Məsələ 2607: Əgər dəvə özbaşınalıq etsə və onu şəriətdə deyilən qayda ilə kəsə bilməsələr və ya məsələn; quyuya düşsə və orada öləcəyinə ehtimal verərlərsə və onu şər'i qayda ilə kəsmək mümkün olmasa, bədəninin hər hansı yerinə bir yara vurub və o yaranın tə'sirindən can verərsə, halal olar, onun üzünü qibləyə çevirmək də lazım deyil. Amma heyvanın başını kəsmək üçün o biri şərtlərin də olması gərəkdir.

Heyvanın kəsilməsində müstəhəbb olan şeylər
Məsələ 2608: Fəqihlər (Allah onlara rəhmət eləsin) heyvanın başının kəsilməsində bir neçə şeyi müstəhəbb bilmişlər:
1. Qoyun kəsərkən, iki əl və bir ayağını bağlamaq, o biri ayağını isə sərbəst buraxmaq; İnək kəsərkən dörd ayağını da bağlayıb, quyruğunu sərbəst buraxmaq; Dəvə kəsərkən oturaq halda iki qabaq ayağını aşağıdan dizə qədər və ya gövdəsinə qədər bir-birinə bağlayıb, arxa ayaqlarını sərbəst buraxmaq; Toyuğu, kəsildikdən sonra çırpınması üçün sərbəst buraxılması müstəhəbbdir.
2. Heyvanı kəsməzdən əvvəl qabağına su qoymaq.
3. Heyvanın az əziyyət çəkəcəyi şəkildə hərəkət etmək, məsələn; bıçağı yaxşı itiləmək və heyvanın boynunu tez kəsmək.

Heyvanın kəsilməsində məkruh olan şeylər
Məsələ 2609: Bə'zi rəvayətlərdə heyvan kəsilərkən bir neçə şey məkruh sayılmışdır:
1. Canı çıxmazdan əvvəl heyvanın dərisini soymaq.
2. Heyvanı öz cinsindən olan başqa bir heyvanın gözü qabağında kəsmək.
3. Heyvanı gecə və ya cümə günü zöhrdən əvvəl kəsmək, amma ehtiyac olduğu halda, eybi yoxdur.
İnsanın özü böyütdüyü heyvanı kəsməsi.

Silah ilə ov etmənin hökmləri

Məsələ 2610: Əgər əti halal olan vəhşi heyvanı silah ilə ovlasalar və o ölsə, beş şərt ilə halal və bədəni pak olar.
1. Ov silahı bıçaq və qılınc kimi kəsici olsun ya nizə və ox kimi iti olsun ki, iti olmaqla heyvanın bədənini parçalasın. Əgər tələ, ağac və ya daş vasitəsilə bir heyvanı ovlasalar, pak olmaz və onu yemək də haramdır. Əgər bir heyvanı tüfəng ilə ovlasalar, belə ki, onun gülləsinin ucu iti olub, heyvanın bədəninə daxil olaraq onu parçalayarsa, pak və halaldır. Əgər güllə iti olmayıb, heyvanın bədəninə zorla daxil olsa və heyvanı öldürsə ya onun istiliyi ilə heyvanın bədənini yandırsa və yandırmaq nəticəsində heyvan ölsə, onun pak və halal olması şübhəlidir.
2. Ov edən şəxs gərək müsəlman ya yaxşı və pisi başa düşən müsəlman uşağı olsun. Əgər əhli-kitab olmayan kafir ya kafir hökmündə olan (nəvasib kimi) şəxs bir heyvanı ovlasa, o ov hala deyil. Əgər kitab əhli olan kafir bir heyvan ovlasa və Allahın adını çəksə də, ehtiyata əsasən o heyvan halal olmur.
3. Silahı, heyvan ovlamaq üçün işlətsin. Əgər bir yeri nişan alıb, təsadüfən bir heyvanı öldürsə, o heyvan pak deyil və ətini yemək də haramdır.
4. Silahı işlədən vaxt Allahın adını çəksin, belə ki, hədəf tutmazdan əvvəl Allahın adını çəkərsə, əqvaya əsasən kifayət edər. Amma əgər bilə-bilə Allahın adını çəkməsə, ov halal olmaz, lakin yaddan çıxarsa, eybi yoxdur.
5. Heyvana, öldükdən sonra yetişməli və ya diri olarsa da, başını kəsəcək qədər vaxt olmamalıdır. Əgər başını kəsəcək qədər vaxtı olduğu halda, heyvanın başını kəsməz və heyvan ölərsə, o heyvan haramdır.
Məsələ 2611: Əgər iki nəfər bir heyvan ovlasalar, onlardan birinin ovu yuxarıda deyilən şərtlərə əməl olunsa, amma o birinin ovu isə əməl olunmasa, məsələn; ikisindən biri Allahın adını çəksə, o biri isə bilə-bilə Allahın adını çəkməsə, o heyvan halal deyil.
Məsələ 2612: Əgər bir heyvan nizə ilə vurduqdan sonra süya düşsə və insan nizə və suya düşməklə heyvanın can verdiyini bilsə, halal deyil.
Məsələ 2613: Əgər qəsbi it və ya qəsbi silahla bir heyvanı ovlasa, ov halaldır və öz malıdır, amma günah etməyi bir tərəf, gərək silah ya itin ücrətini sahibinə versin.
Məsələ 2614: Əgər qılınc kimi ovçuluq aləti ilə heyvanın qol və ayağı kimi üzvlərindən birisini ayırarsa, o üzv haram olar. Amma əgər 2610-cu məsələdə deyilən şərtlərə uyğun olaraq o heyvanın başını kəsərlərsə, onun bədəninin yerdə qalanı halal olur. Əgər ovçuluq aləti keçən şərtlərə uyğun olaraq heyvanın bədəninin boyun və başı bir tərəfə düşsə və insan heyvanın can verən halına çatarsa, hər iki hissə halal olur. Heyvanın canlı olduğu halda başını kəsəcək qədər fürsət olmadığı təqdirdə də hökm eynidir. Amma əgər heyvanın başını kəsə biləcək qədər fürsət olub, heyvanın bir müddət canlı qalması mümkün olarsa, baş və boyunun üzərində olmayan hissə haramdır, baş və boyun üzərində olan hissə isə şəriətdə göstərilən tə'limata uyğun olaraq kəsilərsə halal, əks təqdirdə o da hramdır.
Məsələ 2615: Əgər ağac, daş ya onunla ov etmək səhih olmayan başqa şeylə bir heyvanı iki yerə bölsələr, baş və boynu olmayan tərəf haramdır. Baş və boynu olan tərəf isə əgər diri olsa və bir qədər diri qalmağı mümkün olsa, şəriətdə müəyyən olunmuş qayda ilə onun başını kəssələr, halal olar. Əgər belə olmasa, o hissəsi də haram olar.
Məsələ 2616: Əgər bir heyvanı ovlasalar ya başını kəssələr və ondan diri bala çıxsa, belə ki, o balanın başını şəriətdə müəyyən olunmuş qayda ilə kəssələr halaldır, əgər belə olmasa, haramdır.
Məsələ 2617: Əgər bir heyvanı ovlasalar ya başını kəssələr və onun qarnından ölü bala çıxarsalar, əgər o bala o heyvanı öldürməzdən əvvəl ölməmiş olsa və həmçinin o heyvanın qarnından gec çıxarma səbəbindən də ölməyibsə, belə ki, balanın xiqəti tamamlanmış olub, bədəninin tük və ya yunu çıxıbsa, pak və halaldır.

OV İTİ İLƏ OV ETMƏK

Məsələ 2618: Əgər ov iti ilə əti halal olan vəhşi bir heyvanı ovlasa, o heyvanın pak və halal olmasının altı şərti vardır:
1. İt elə tərbiyə olunsun ki, onu nə vaxt ovu tutmaq üçün göndərsələr getsin və nə vaxt getməyinin qarşısını alsalar, dayansın. Amma ova yaxınlışdığı və onu gördüyü zaman qarşısını almaqla dayanmazsa, zərəri yoxdur. Həmçinin sahibi gəlməyənədək ovdan yeməyi adət etməsi də lazım deyildir. Hətta sahibi çatmadan ovdan yeməyi adət etmiş olsa da, eybi yoxdur. Həmçinin əgər ovun qanın yeməyi adə etmiş olsa da, eybi yoxdur.
2. Sahibi onu göndərsin, əgər özü ovun dalınca getsə və bir heyvanı ovlasa, o heyvanı yemək haramdır. Hətta əgər it özü ovun dalınca getsə və sonradan sahibi səslənsə ki, iti daha tez ova çatdırsın, sahibinin səsi ilə tələssə də vacib ehtiyata əsasən, o ovu yeməkdən çəkinsinlər.
3. İti göndərən şəxs, silahla ovlama bəhsində deyildiyi kimi gərək müsəlman olsun.
4. İti göndərən vaxt Allahın adını çəksin. Əgər bilə-bilə Allahın adını çəkməsə, ov haramdır. Amma əgər yaddan çıxarsa, eybi yoxdur.
5. Ov, itin dişindən yaralanaraq ölsün; əgər it ovu boğsa ya ov qaçmaqdan ya qorxudan ölsə, halal deyil.
6. İti göndərən şəxs, ora yetişən vaxt heyvan ölmüş olsun ya əgər diridirsə, baş kəsməyə vaxt olmasın (amma ova yetişməkdə gecikmək qeyri-normal cəhətindən olmasın). Amma əgər heyvanın başını kəsə biləcək qədər vaxtın olduğu halda yetişsə və heyvan ölənə qədər başını kəsməsə, halal deyildir.
Məsələ 2619: İti göndərən şəxs, ora yetişən zaman heyvanın başını kəsə bilərsə, belə ki, bıçağı çıxartmaq kimi hazırlıq görəndə vaxt keçsə və o heyvan ölsə, halaldır. Amma əgər heyvanı kəsmək üçün yanında bir şey olmasa və heyvan ölsə, ehtiyata əsasən, halal olmaz. Əlbəttə bu halda heyvanı buraxsa və it onu öldürsə, halal olar.
Məsələ 2620: Əgər bir neçə iti göndərsə və birlikdə bu heyvanı ovlasalar, belə ki, onların hamısında 2618-ci məsələdə deyilmiş şərtlər olsa, ov haladır, əgər onların birində o şərtlər olmayıbsa, ov haramdır.
Məsələ 2621: Əgər iti bir heyvanı ovlamaq üçün göndərsə və it başqa heyvanı ovlasa, o ov hala və pakdır. Həmçinin əgər o heyvanı başqa bir heyvan ilə birlikdə ovlasa, onların hər ikisi halal və pak olar.
Məsələ 2622: Əgər neçə nəfər birlikdə iti göndərsələr və onlardan biri bilə-bilə Allahın adını çəkməsə, o ov haramdır. Həmçinin əgər göndərdikləri itlərdən biri 2618-ci məsələdə deyildiyi kimi tərbiyə olunmasa, o ov haram olar.
Məsələ 2623: Əgər qırğı ya ov itindən başqa bir heyvan bir heyvanı ovlasa, o ov halal deyil. Amma ovlanan heyvana canlı olduğu halda yetişərlərsə və onu İslami qaydalara görə kəsərlərsə, halaldır.

BALIQ VƏ ÇƏYİRTKƏ OVU

Məsələ 2624: Əgər əsl yaradılışında pulcuğu olan balıq, sonradan bir səbəbə görə pulcuğu tökülmüş olsa da, sudan diri tutub, sudan kənarda can verərsə, pak və onu yemək halaldır. Belə ki, sudə ölsə pak, amma onu yemək haramdır. Əgər balıqçının torunda suda ölərsə, bu halda onu yemək halaldır. Pulcuqsuz balığı sudan diri tutsalar da və sudan kənarda can versə də, haramdır.
Məsələ 2625: Əgər balıq sudan kənara düşsə ya dalğa onu kənara atsa ya su çəkilsə və balıq quruda qalsa, belə ki, ölməmişdən qabaq bir kəs onu əl ilə ya başqa bir şey ilə tutsa, can verəndən sonra halal olar.
Məsələ 2626: Balıq tutan adamın müsəlman olmağı və tutan zaman Allahın adını çəkməsi lazım deyil. Amma gərək müsəlman, onun sudan diri tutulduğunu və ya suyun içində balıqçının torunda öldüyünü görsün ya da başqa bir yolla buna xatircəm olsun.
Məsələ 2627: Sudan diri ya ölü tutulması mə'lum olmayan balıq, müsəlmanın əlində olsa, halaldır. Əgər kafirin əlində olsa, diri tutduğunu desə də, haramdır. Amma əgər insanın, onun sudan diri tutulduğuna və ya suda balıqçı torunda öldüyünə xatircəmliyi olarsa, halaldır.
Məsələ 2628: Canlı balığı yemək halaldır, amma əvla odur ki, çəkinilsin.
Məsələ 2629: Əgər diri balığı qızartsalar ya sudan kənarda can verməmişdən qabaq öldürsələr, onu yemək caizdir, amma əvla( odur ki, onu yeməkdən çəkinsinlər.
Məsələ 2630: Əgər balığı sudan kənarda iki yerə bölsələr və onun bir hissəsi diri halda suya düşsə, sudan kənarda qalmış hissəni yemək caizdir. Müstəhəbb ehtiyat odur ki, onu yeməkdən çəkinsinlər.
Məsələ 2631: Əgər çəyirtkəni əl ilə ya başqa bir şey ilə diri tutsalar, can verəndən sonra halaldır. Onu tutan şəxsin müsəlman olması və tutan vaxt Allahın adını çəkməsi lazım deyil. Amma əgər ölü çəyirtkə, kafirin əlində olsa, onun diri ya ölü tutulması mə'lum olmasa, ''diri tutmuşam'' - deməsinə baxmayaraq, haramdır.
Məsələ 2632: Qanad çıxarmamış və uça bilməyən çəyirtkəni yemək haramdır

YEMƏK VƏ İÇMƏYİN HÖKMLƏRİ

Məsələ 2633: Şahin və qartal kimi yırtıcı və pəncəsi olan hər quşun əti haramdır. Zahir budur ki, qanad çalması süzməsindən az olan hər pəncəli quşun əti də əti halaldır. Buna əsasən quşların əti halal olanlarını haram olanlardan onların uçma tərzinə baxmaqla ayırmaq mümkündür. Amma əgər bir quşun uçma tərzi mə'lum olmasa, əgər onun çənədanı, mə'də və ayağının arxasında buynuzu varsa, halaldır. Əgər bunlardan heç biri onda olmazsa, haramdır. Lazım ehtiyat odur ki, qarğanın hər növündən, hətta qara qarğadan da ictinab olunmalıdır. Amma deyilənlərdən başqa - toyuq, göyərçin, sərçə, hətta dəvə quşu və tovuz quşu kimi digər quşların hamısı halaldır. Amma hudhud və göyərçin kimi bə'zi quşları öldürmək məkruhdur. Yarasa kimi, uçduqları halda qanadları olmayan heyvanların əti isə haramdır. Həmçinin lazım ehtiyata əsasən, arı, milçək və digər uçan həşəratlar da eyni hökmü daşıyır.
Məsələ 2634: Ruhu olan bir şeyi, canlı bir heyvandan qopararlarsa, məsələn; quyruq və ya bir parça əti canlı bir qoyundan ayrılarsa, nəcis və haramdır.
Məsələ 2635: Əti halal olan heyvanların bədəninin bə'zi üzvlərində on dörd şeyi haramdır:
1. Qan.
2. Fəzlə (nəcis).
3. Erkək yeri.
4. Dişi yeri.
5. Uşaqlıq.
6. Duşul adlanan vəzi (fındığa oxşar, yumru vəzi).
7. Donbalan adlanan toxum (yumurta).
8. Noxud şəklində beynində olan şey.
9. Bel sümüyünün içində olan haram beyin.
10. Lazım ehtiyat əsasən, bel sümüyünün iki tərəfində olan piy.
11. Öd kisəsi.
12. Dalaq.
13. Sidik kisəsi.
14. Gözün hədəqəsi bunların hamısı quş olmayan, əti halal heyvanlarda, haram olan hissələrdir. Quşlara gəlincə isə onların qan və ğaiti işkalsız haramdır. Amma bu ikisindən başqa, yuxarıda deyilən şeylərdən birisi onlarda olarsa, onun haram olması ehtiyata əsasəndir.
Məsələ 2636: Əti haram olan heyvanın sidiyini içmək haramdır. Əti halal olan heyvanların sidiyi də (hətta lazım ehtiyata əsasən, dəvənin də sidiyi) eyni hökmü daşıyır. Amma müalicə üçün, dəvə, inək və qoyunun sidiyini içməyin eybi yoxdur.
Məsələ 2637: Palçığı yemək haramdır. Lazım ehtiyata əsasən torpaq və qum da, eyni hökmü daşıyır. Müalicə üçün, çarəsiz qaldığı halda Dağıstan, Erməni və başqa palçıqları yeməyin, işkalı yoxdur. Şəfa tapmaq üçün Həzrət Seyyidüşşü-hədanın (ə.s.) türbətindən azacıq yemək caizdir və daha yaxşı odur ki, türbət suda aradan gedənə qədər həll edib, sonra o suyu içsinlər.
Məsələ 2638: Burun suyu və ağıza gəlmiş sinə bəlğəmini udmaq haram deyil və həmçinin dişləri təmizləyərkən onun dibindən çıxan yeməyi udmağın, eybi yoxdur.
Məsələ 2639: Ölümə səbəb olan ya insana zərəri olan şeyi yemək haramdır.
Məsələ 2640: At, qatır və ulaq ətini yemək məkruhdur. Əgər bir şəxs onlarla yaxınlıq etsə, haram olar və yaxınlıqdan sonra ki, nəsilləri də ehtiyata əsasən haram olar. Onların sidik və peyini də nəcis olar, gərək onları şəərdən çıxartsınlar və başqa yerdə satsınlar; yaxınlıq edən əgər onun sahibi deyilsə, lazımdır ki, onun qiymətini sahibinə versin. Əgər əti halal olan heyvan ilə (məsələn; inək və qoyun) yaxınlıq etsə, onların sidik və peyini nəcis olar. Onların ətini yemək də haramdır. Ehtiyata əsasən, onların südünü içmək və yaxınlıqdan sonra onlardan törəyən nəsil də, eyni hökmü daşıyır. Gərək dərhal o heyvanı öldürsünlər və yandırsınlar, onunla yaxınlıq edən şəxs, əgər onun sahibi deyilsə, pulunu sahibinə versin.
Məsələ 2641: Əgər çəpiş donuzdan, ət və sümüyü qüvvət alan miqdarda süd əmərsə, özü və nəsli haram olar. Amma əgər bundan az miqdarda süd əmərsə, lazım ehtiyata əsasən istibra edilməlidir və bundan sonra halal olur. Onun istibrası isə yeddi gün pak süd əmməsi ilə olur, əgər süd əmməyə ehtiyacı yoxdursa, yeddi gün ot yeməlidir. Lazım ehtiyata əsasən südəmən quzu və digər əti halal heyvanların balaları da, eyni hökmü daşıyır. Nəcis yeyən heyvanın da ətini yemək haramdır. Belə ki, istibra edilərlərsə, halal olar. Bunların da istibrasının necəliyi 226-cı məsələdə bəyan olub.
Məsələ 2642: Şərab içmək haramdır və bə'zi xəbərlərdə böyük günah hesab edilib. Həzrət İmam Sadiqdən (ə.s.) rəvayət olunmuşdur ki, ''Şərab pisliklərin kökü və günahların mənşəyidir. Şərab içən şəxs, öz əqlini əldən verir və o zaman Allahı tanımır, heç günahdan çəkinmir, heç kəsin ehtiramını saxlamır, yaxın qohumlarının haqqına əməl etmir, aşkar çirkinliklərdən üz döndərmir, Allahı tanımaq və iman ruhu onun bədənindən çıxır, Allah rəhmətindən uzaq olan xəbisliyin naqis ruhu onun bədənində qalır, Allah, mələklər, peyğəmbərlər və mö'minlər ona lə'nət edirlər. Qırx günə kimi onun namazı qəbul olmur. Qiyamət günündə onun üzü qaralar, onun dili ağzından çıxar və ağzının suyu sinəsinə axar və onun susuzluq fəryadı ucalar''.
Məsələ 2643: Şərab içilən süfrədən bir şey yemək haramdır. Ehtiyata əsasən şərab içilən süfrədə oturmaq, əgər insan onlardan biri hesab edilərsə, haramdır.
Məsələ 2644: Hər müsəlmana vacibdir ki, ona yaxın olan və aclıqdan və susuzluqdan ölən başqa bir müsəlmana su və çörək verib, ölümdən nicat versin.

YEMƏK YEMƏYİN ƏDƏBLƏRİ

Məsələ 2645: Yemək yeyərkən bir neçə şey müstəhəbbdir:
1. Yeməkdən qabaq hər iki əli yumaq.
2. Yeməkdən sonra əlini yuyub dəsmal ilə qurulamaq.
3. Süfrə sahibi yeməyə hamıdan əvvəl başlasın və hamıdan sonra qurtarsın. Yeməkdən əvvəl süfrə sahibi öz əlini yusun, sonra onun sağ tərəfində oturan adamdan başlayıb, onun sol tərəfində oturan adama qədər tərtib ilə əllərini yusunlar. Yeməkdən sonra süfrə sahibinin sol tərəfində oturandan başlayıb süfrə sahibinə qədər əllərini yusunlar.
4. Yeməyə başlayanda ''Bismillah'' desin. Amma əgər süfrədə bir neçə cür yemək olsa, onların hər birini yeməyə başlayanda ''Bismillah'' deməsi müstəhəbbdir.
5. Yeməyi sağ əli ilə yemək.
6. Üç barmaq ya çox barmaqla yemək yemək; İki barmaqla yemək yeməsin.
7. Əgər neçə nəfər süfrə başında otursalar, hər kəs öz qabağındakı yeməkdən yesin.
8. Tikəni kiçik götürsün.
9. Süfrə başında çox otursun və yeməyi uzatsın.
10. Yeməyi yaxşı çeynəsin.
11. Yeməkdən sonra Allaha həmd etsin.
12. Barmaqlarını yalasın.
13. Yeməkdən sonra dişlərini təmizləsin, amma reyhan çubuğu, qamış və xurma ağacının yarpağı ilə təmizləməsin.
14. Süfrənin kənarına tökülən şeyi yığıb yesin. Amma əgər biyabanda yemək yeyirsə, müstəhəbbdir ki, yerə tökülənləri quşlar və heyvanlar üçün saxlasın.
15. Günün əvvəlində və gecənin əvvəlində yemək yesin, gecənin ortasında və günün ortasında yemək yeməsin.
16. Yeməkdən sonra arxası üstə uzansın və sağ ayağını sol ayağının üstünə qoysun.
17. Yeməyin əvvəlində və axırında duz yesin.
18. Meyvəni yeməmişdən qabaq su ilə yusun.

YEMƏK YEYƏRKƏN MƏKRUH OLAN ŞEYLƏR

Məsələ 2646: Yemək yeyərkən bir neçə şey məkruhdur:
1. Tox olduğu halda yemək yemək.
2. Çox yemək; Hədislərdə Allahın hər şeydən çox, dolu qarından acığı gəldiyi nəql olunmuşdur.
3. Yemək yeyərkən başqalarının üzünə baxmaq.
4. İsti xörək yemək.
5. İçdiyi ya yediyi bir şeyi üfürmək.
6. Süfrəyə çörək qoyduqdan sonra başqa bir şeyi gözləmək.
7. Çörəyi bıçaqla kəsmək.
8. Çörəyi qabın altına qoymaq.
9. Sümüyə yapışmış əti onda heç nə qalmayacağı şəkildə təmizləmək.
10. Qabıqlı yeyilən meyvənin qabığını soymaq.
11. Meyvəni yarımçıq yeyib tullamaq.

SU İÇMƏYİN QAYDALARI

Məsələ 2647: Su içməyin bir neçə qaydası vardır:
1. Suyu sovurub içmək.
2. Gündüz ayaqüstü su içmək.
3. Suyu içməmişdən qabaq ''Bismillah'', sonra isə ''Əlhəmdulil-lah'' demək.
4. Üç nəfərə su içmək.
5. Suya meyli olanda su içmək.
6. Su içəndən sonra İmam Hüseyn (ə.s.) və onun əhli-beytini yad etmək və onun qatillərinə lə'nət etmək.

SU İÇƏRKƏN MƏKRUH OLAN ŞEYLƏR

Məsələ 2648: Suyu çox yağlı xörəkdən sonra və gecə ayaq üstə içmək məkruhdur. Suyu sol əli ilə həmçinin qabın sınıq yerindən və onun dəstəsi olan yerindən içmək məkruhdur.

NƏZİR VƏ ƏHD HÖKMLƏRİ

Məsələ 2649: Nəzir, insanın Allah rizası üçün, xeyir bir iş etməyi ya da edilməməsi daha yaxşı olan bir işi tərk etməyi özünə vacib etməsinə deyilir.
Məsələ 2650: Nəzirdə əqd oxunmalıdır. Amma onun ərəb dilində oxunması lazım deyildir. Məsələn; ''Xəstəm yaxşı olsa, Allah rizası üçün bir fəqirə 10 manat pul verəcəyəm'' - deyərsə, nəziri səhihdir.
Məsələ 2651: Nəzir edən, gərək həddi-buluğa çatmış və ağıllı olsun, özü qəsd və ixtiyarla nəzir etməlidir. Buna görə də, icbari və ya əsbilik vasitəsilə, qeyri-ixtiyari və qəsdsiz nəzir edərsə, səhih deyildir.
Məsələ 2652: Malını boş yerə xərcləyən səfeh bir şəxs, əgər fəqirə bir şey verməyi nəzir edərsə, səhih deyildir. Həmçinin müflis olmuş bir şəxs, məsələn; istifadə edilməsi qadağan olunduğu mallarından bir şeyi fəqirə verməyi nəzir edərsə, səhih deyildir.
Məsələ 2653: Ərinin icazəsi olmadan, qadının ərinin haqqına zidd olan hallarda, nəzir etməsi səhih deyildir. Həmçinin ərinin izni olmadan, həcc, zəkat, sədəqə, ata-anaya ehsan etmək və siləyi-ərhamdan başqa, qadının öz malından nəzir etməsi, mübahisəlidir.
Məsələ 2654: Əgər qadın ərinin icazəsilə nəzir edibsə, əri onun nəzirini poza bilməz və onu nəzir etməkdən çəkindirə bilməz.
Məsələ 2655: Əgər uşaq, istər atasından icazəsiz, istərsə də icazəli bir nəzir edərsə, gərək nəzirinə əməl etsin. Amma əgər, ata ya anası artıq o işin ona nisbət üstünlüyü qalmayacaq şəkildə çəkindirərlərsə, etdiyi nəzir pozulur.
Məsələ 2656: İnsan, ancaq özü üçün mümkün olan bir işdə nəzir edə bilər. Buna görə də, əgər Kərbəlaya piyada gedə bilməyən şəxs, Kərbəlaya piyada getməyi nəzir edərsə, onun nəziri səhih deyildir.
Məsələ 2657: Əgər haram və ya əmkruh bir işi etməyi ya da vacib və ya müstəhəbb bir işi tərk etməyi nəzir edərsə, onun nəziri səhih deyildir.
Məsələ 2658: Əgər mübah bir işi etməyi və ya tərk etməyi nəzir edərsə, əgər o işi etmək və etməmək hər cəhətdən bərabər olsa, onun nəziri səhih deyildir. Amma əgər onu etmək bir cəhətdən daha yaxşı olsa və insan da o cəhətdən nəzir edərsə, məsələn; ibadətdə daha güclü olmaq üçün bir yemək yeməi nəzir edərsə, nəziri səhihdir. Həmçinin onu tərk etmək bir cəhətdən daha yaxşı olarsa, insan da o cəhətdən onu tərk edərsə, məsələn; zərərli olduğu üçün siqaret çəkməməyi nəzir edərsə, nəziri səhihdir. Amma əgər sonradan siqareti tərk etməyi ona zərərli olarsa, nəzir batil olur.
Məsələ 2659: Öz vacib namazını, namazın savabını artırmayan bir yerdə, məsələn; bir otaqda qılmağı nəzir edərsə, əgər orada namaz qılmaq bir cəhətdən daha yaxşıdırsa, məsələn; tənha olmaq vasitəsilə insan hüzuri-qəlb( taparsa, o da bu cəhətdən nəzir edibsə, nəzir səhihdir.
Məsələ 2660: Əgər bir işi görməyən nəzir edərsə, gərək onu nəzir etdiyi şəkildə etsin. Buna görə də əgər ayın birinci günü sədəqə verməyi və ya oruc tutmağı ya da ayın əvvəlinin namazını qılmağı nəzir edərsə, bunları o gündən bir gün əvvəl və ya sonra edərsə, kifayət deyildir. Həmçinin ''xəstəm sağalarsa, sədəqə verəcəyəm'' deyə nəzir edibsə, xəstəsi sağalmazdan əvvəl sədəqəni verərsə, kifayət etməz.
Məsələ 2661: Oruc tutmağı nəzir etsə, amma vaxtını və miqdarını müəyyən etməsə, bir gün oruc tutsa kifayətdir. Əgər namaz qılmağı nəzir etsə, lakin miqdar və xüsusiyyətlərini müəyyən etməsə, iki rük'ət namaz qılsa, kifayətdir. Əgər sədəqə verməyi nəzir etsə, amma onun növ və miqdarını müəyyən etməsə, ''sədəqə verdi'' - deyiləcək miqdarda bir şey verərsə, nəzirinə əməl etmiş olar. Əgər Allah üçün hər hansı bir işi yerinə yetirməyi nəzir edərsə, bir namaz qılıb və ya bir oruc tutub ya da bir sədəqə verərsə, nəzirini yerinə yetirmiş olar.
Məsələ 2662: Müəyyən bir gündə oruc tutmağı nəzir edərsə, gərək o günü oruc tutsun. Qəsdən o günü oruc tutmasa, gərək onun qəzasını, əlavə olaraq kəffarəsini də versin. Sonradan deyiləcək qaydada, əzhər budur ki, onun kəffarəsi andı pozmağın kəffarəsi ilə eynidir. Amma o günü ixtiyarlı halda səfərə çıxa bilər və oruc tutmaya bilər. Səfərdə olsa, bir yerdə qalmaq qəsdi edib, oruc tutması lazım deyildir. Əgər səfərə çıxmaq səbəbindən ya xəstəlik və ya heyz kimi digər üzr səbəbindən o günü oruc tutmasa, lazımdır ki, o gününün qəzasını tutsun, amma kəffarəsi yoxdur.
Məsələ 2663: Əgər insan ixtiyarlı halda nəzirinə əməl etməsə, gərək kəffarə versin.
Məsələ 2664: Bir işi müəyyən bir vaxta qədər tərk etməyi nəzir edərsə, vaxt keçdikdən sonra o işi edə bilər. Əgər vaxtı keçməzdən qabaq unutqanlıq və ya çarəsizlik üzündən o işi edərsə, ona bir şey vacib olmaz. Fəqət yenə də, o işə o vaxta qədər əməl etməsin və ikinci dəfə müəyyən etdiyi vaxtdan qabaq üzrsüz olaraq o işi edərsə, gərək kəffarə versin.
Məsələ 2665: Bir şəxs, bir əməli tərk etməyi nəzir etsə və onun üçün müəyyən bir vaxt tə'yin etməsə, əgər unutqanlıq, çarəsizlik və ya bilməməzlik üzündən o əməli edibsə, ona bir şey vacib olmaz. Amma sonradan onu öz ixtiyarı ilə edərsə, gərək kəffarə versin.
Məsələ 2666: Hər həftə müəyyən bir gündə, məsələn; cümə günü, oruc tutmağı müəyyən edərsə, əgər cümə günlərində birisi Ramazan və ya Qurban bayramı gününə düşərsə ya cümə günü səfər və ya heyz kimi oruc tutmasına mane olan bir üzrü olarsa, o gün oruc tutmamalı və onun qəzasını tutmalıdır.
Məsələ 2667: Əgər bir miqdar sədəqə verməyi nəzir etsə və sədəqə verməzdən qabaq ölərsə, onun malından o miqdarı sədəqə vermək lazım deyildir. Amma daha yaxşı odur ki, varislərdən həddi-buluğa çatanı o miqdarı öz payından meyyitin adından versin.
Məsələ 2668: Əgər müəyyən bir fəqirə sədəqə verməyi nəzir edərsə, onu başqa bir fəqirə verə bilməz. Əgər o fəqir ölərsə, müstəhəbb ehtiyat odur ki, onun varisinə versin.
Məsələ 2669: İmamlardan birini ziyarət etməyi nəzir edərsə, məsələn; Həzrət Əbu Əbdullahın (ə.s.) ziyarətini nəzir edərsə, başqa bir imamın ziyarətinə getmək, kifayət etməz. Amma əgər bir üzr səbəbindən o imamın ziyarətinə gedə bilməsə, ona bir şey vacib olmaz.
Məsələ 2670: Ziyarətə getməyi nəzir edən şəxs, ziyarət qüslünü və namazını qılmağı nəzir etməyibsə, onları yerinə yetirmək lazım deyildir.
Məsələ 2671: Əgər bir şəxs, imamlardan birinin hərəmi üçün bir şey nəzir etsə və müəyyən bir məbləği xərcləməyi nəzərində tutmasa, gərək onu hərəmin tə'mirində, işıqlandırılmasında, döşənmə və bu kimi işlərdə xərcləsin.
Məsələ 2672: İmamın (ə.s.) özü üçün bir şey nəzir edib müəyyən bir məbləği qəsd edərsə, gərək ona sərf etsin. Amma müəyyən bir məbləğ qəsd etməyibsə, imam nisbəti olan bir məsrəfə xərcləməlidir, məsələn; İmamın fəqir ziyarətçilərinə və ya İmamın hərəminə ya da İmamın adının daha da ucalmasına səbəb olan işlərə xərcləməlidir. İmamların övladları üçün də bir şey nəzir edərsə, hökm eynidir.
Məsələ 2673: Sədəqə və ya İmamlardan biri üçün nəzir edilmiş qoyun, nəzirə sərf edilməzdən əvvəl süd versə və ya doğarsa, ümumi qəsd etməyibsə, nəzir edən şəxsin malıdır. Amma qoyunun yunu və kökələn miqdarı nəzirə aiddir.
Məsələ 2674: Əgər xəstəsinin sağalması və ya səfərdə olanı qayıtması üçün bir iş etdiyini nəzir edərsə, sonradana xəstənin nəzir etməzdən əvvəl sağaldığı və ya səfərdə olanın nəzirdən əvvəl qayıtdığı mə'lum olarsa, nəzirə əməl etməyi lazım deyildir.
Məsələ 2675: Əgər ata ya ana, qızını Seyytd olan bir şəxslə evləndirməyi nəzir edərsə, qız mükəlləf olduqdan sonra, ixtiyar qızın öz əlindədir və onların nəzirinin e'tibarı yoxdur.
Məsələ 2676: Əgər bir şəxs, şər'i olan hacətinə çatarsa, bir işi etməyi Allahla əhd etsə, hacətinə çatmış olsa, gərək o işi etsin. Həmçinin bir hacəti olmadan bir işi görməyi əhd edərsə, o işi etmək ona vacib olar.
Məsələ 2677: Əhddə də, nəzirdə olduğu kimi, gərək əqd oxunsun. Məşhur odur ki, edilməsi əhd olunan iş ya vacib və müstəhəbb namaz kimi ibadət olmalı ya da şər'ən edilməsi daha yaxış bir iş olmalıdır. Amma zahir budur ki, o iş mö'təbər deyildir. Hətta 2680-cı məsələdə and içilən işi üçün deyiləcək halda olsa da, əhdi səhihdir və gərək o işi etsin.
Məsələ 2678: Əgər öz əhdinə əməletməsə, gərək kəffarə versin. Yə'ni, ya altmış fəqiri doydurmalı və ya iki ay ardıcıl oruc tutmalı ya da bir qul azad etməlidir.

AND İÇMƏYİN HÖKMLƏRİ

Məsələ 2679: Əgər bir işi yerinə yetirəcəyinə ya tərk edcəyinə and içsə, məsələn; oruc tutmağını ya siqaret çəkməməyini and içsə, belə ki, bilə-bilə andı ilə müxalifət etsə, gərək kəffarə versin, yə'ni bir qul azad etsin ya on fəqir doydursun ya onları geyindirsin, əgər bunları edə bilməsə, gərək üç gün oruc tutsun və gərək oruc ardıcıl olsun.
Məsələ 2680: Andın bir neçə şərti vardır:
1. And içən şəxs, gərək baliğ və aqil olsun. Qəsd edib və ixtiyarən and içsin, uşaq, dəli məst və məcbur olunan şəxsin and içməsi düzgün deyildir. Həmçinin əsəbi halda, məcburi və qəsdsiz and içsə, düz deyildir.
2. And içib yerinə yetircəyi iş, gərək haram ya məkruh olmasın və and içib tərk edəcəyi iş gərək vacib ya müstəhəbb olmasın. Əgər mübah işi yerinə yetirəcəyini and içsə, onu etmək xalqın nəzərində edilməməsindən daha yaxşı olarsa, andı səhihdir. Həmçinin, bir işi tərk etməyi and içərsə, xalqın nəzərində onu tərk etmək, o işi etməsindən daha yaxşı olarsa, andı səhihdir. Hətta hər iki surətdə əgər o işi ya tərk etmək xalqın nəzərində daha yaxşı olmasa, onun özü üçün yaxşı olarsa, yenə də andı səhihdir.
3. Allahın adlarından birinə and içsin ki, onun müqəddəs zatından başqa o ad heç kəsə deyilməz, məsələn; ''Allah'', ''Xuda''. Həmçinin bir ada and içsin ki, o ad Allahdan başqasına da deyilər, amma o ad, o qədər Allaha deyilib ki, nə vaxt bir şəxs o adı desə, ancaq onun müqəddəs zatı nəzərə gəlir. Məsələn; ''Xaliq'' və ''Raziq'' adına and içsə, səhihdir. Hətta ''Səmi'' və ''Bəsir'' kimi tək, əvvəlində istifadə olunmayan və Allahın zatını xatırlatmayan, amma and içməkdə istifadə olunan və Allahın zatını xatırladan adlara and içsə, andı səhihdir.
4. Andı dilə gətirməlidir. Amma lal olan bir şəxs, işarə ilə and içərsə, səhihdir. Həmçinin danışmaq gücünə qadir olmayan bir şəxs, əgər onu yazıb, qəlbində də qəsd edərsə, kifayətdir. Hətta başqalarında da ehtiyat tərk olunmamalıdır.
5. Anda əməl etmək üçün imkanı olmalıdır. Əgər and etdiyi mümkün olub, sonradan ona əməl etməkdə aciz qalsa, özünü qəsdən aciz etməyibsə, aciz qaldığı vaxtdan e'tibarən andı pozular. Həmçinin əgər nəzir, and və ya əhdə əməl etmək dözülməyəcək qədər məşəqqətli olarsa, hökm eynidir.
Məsələ 2681: Əgər ata övladını ya da əri arvadını and içməkdən çəkindirərsə, onların andı səhih deyildir.
Məsələ 2682: Əgər övlad atasının icazəsi olmadan və arvad ərinin icazəsi olmadan and içərsə, ata və ər onların andını poza bilər.
Məsələ 2683: Əgər insan unutqanlıq, çarəsizlik və bilməməzlik üzündən öz andına əməl etməsə, ona kəffarə vacib deyildir. Həmçinin, əgər onu andına əməl etməməyə məcbur etsələr də bu cürdür. Vəsvəsəli olan şəxs, məsələn; ''Allaha and olsun ki, indi namaza başlayıram'' - deyə and içərsə, sonra da vəsvəsəli olduğuna görə namaza məşğul olmazsa, belə ki, onun vəsvəsəsi qeyri-ixtiyari olaraq öz andına əməl etməyəcək şəkildə olarsa, ona kəffarə verməsi lazım deyildir.
Məsələ 2684: Sözünün doğru olduğu üçün and içən şəxsin sözü doğru olarsa, and içməsi məkruhdur. Əgər yalan olarsa, haramdır. Hətta mübahisə vaxtı yalan yerə and içmək böyük günahlardandır. Fəqət özünü və ya başqa bir müsəlmanı bir zalımın şərrindən qurtarmaq üçün yalan and içərsə, eybi yoxdur. Hətta bə'zən vacib də olur. Yalnız ''təvriyyə'' etməsi (yə'ni and içdiyi zaman, istədiyi əsil mə'nanı bir işarə qoymadan cümlənin zahirdən ifadə etdiyi mə'nadan başqa bir mə'na qəsd etməsi) mümkündürsə, lazım ehtiyat odur ki, təvriyyə etsin. Məsələn; bir şəxsə əziyyət etmək istəyən bir zalım, insandan onu görüb-görmədiyini soruşarsa, o da onu bir saat qabaq görübsə, beş dəqiqə qabaq görmədiyini qəsd edərək ''xeyr, görməmişəm'' - deyər.

VƏQFİN HÖKMLƏRİ

Məsələ 2685: Əgər bir şəxs bir şeyi vəqf edərsə, onun mülkündən xaric olar, özü ya başqaları onu bağışlaya və ya sata bilməzlər, heç kəs o mülkdən irs aparmaz, amma bə'zi yerlərdə (2102 - 2103) məsələlərdə deyildiyi kimi onu satmağın eybi yoxdur.
Məsələ 2686: Vəqfin siğəsini ərəbcə oxumaq lazım deyildir, hətta məsələn; ''bu kitabı tələbələrə vəqf etdim'' - deyərsə, vəqf səhihdir. Hətta vəqf əməllə də mühəqqəq (mühəqqəq - həqiqiləşir) olur, məsələn; bir həsiri vəqf niyyətilə məscidə sərərsə və ya bir binanı məscid şəklində məscid niyyəti ilə tikərsə, vəqfi mühəqqəq olar. Məscid və mədrəsə kimi ümumi və əsaslı vəqflərdə ya camaata ya da məsələn; seyyidlərə və fəqirlərə, vəqf edilən bir şeydə vəqfin səhih olması üçün bir şəxsin qəbul etməsi lazım deyildir. Hətta zahirə əsasən övladlarına vəqf etmə kimi, xüsusi vəqflərdə də qəbul etmək mö'təbər deyildir.
Məsələ 2687: Əgər bir mülkü vəqf üçün müəyyən etsə və vəqf siğəsi oxunmazdan qabaq peşman olsa ya ölsə, vəqf səhih deyildir.
Məsələ 2688: Bir malı vəqf edən şəxs, gərək siğə oxunan vaxt malı daimi vəqf etsin, əgər desə ki, ''bu mal mən öləndən sonra vəqf olsun'', siğə oxunan zamandan o ölənə qədər vəqf olmadığına görə səhih deyildir yaxud desə ki, 10 ilə kimi vəqf olunsun və ondan sonra vəqf olunmasın ya desə ki, 10 il vəqf olub, sonra 5 il vəqf olmasın və ondan sonra yenə də vəqf olsun, vəqf səhih deyil.
Məsələ 2689: Vəqf xüsusilə o halda düz olar ki, vəqf etdiyi malı, vəqf olunan birinci təbəqədəki kəslərin ya vəkilinin ya vəlisinin istifadəsinə buraxsın. Əgər bir şeyi öz kiçik övladı üçün vəqf etsə və qəsd etsə ki, o şey onların mülkü olsun və onların tərəfindən onu qorusun, vəqf səhihdir.
Məsələ 2690: Zahir budur ki, məscid, mədrəsə və s. bu kimi ümumi vəqflərdə qəbz mö'təbər deyil və vəqf sadəcə vəqf etməklə mühəqqəq olar.
Məsələ 2691: Vəqf edən, gərək mükəlləf, aqil, öz qəsdi və ixtiyarı ilə olsun və həmçinin şər'ən öz malında istifadə edə bilsin. Buna görə də səfehin (yə'ni malını bihudə yerdə xərcləyən) öz malından istifadə etməyə haqqı olmadığına görə əgər bir şeyi vəqf etsə, səhih deyildir.
Məsələ 2692: Əgər bir malı ana bətnində olan və dünyaya gəlməmiş bir uşağa vəqf etsə, o vəqfin səhihliyi mübahisəlidir və lazımdır ki, ehtiyata əməl olunsun. Amma əgər hal-hazırda mövcud olan şəxslərə və onlardan sonra dünyaya gələn şəxslərə vəqf edərsə, vəqf zamanında onlar ana bətnində olmasalar da, vəqf mühəqqəq olar. Məsələn; bir şeyi uşaqlarından sonra nəvələrinə aid olub, hər bir dəstə əvvəlki dəstədən sonra ondan istifadə etməsilə uşaqlarına vəqf edərsə, səhihdir.
Məsələ 2693: Bir şeyi özü üçün vəqf edərsə, məsələn; dükanının gəlirini öz qəbrinə xərcləməyi vəqf edərsə, səhih deyildir. Amma əgər bir malı fəqirlərə vəqf edərsə və özü də fəqir olsa, vəqfin mənfəətindən istifadə edə bilər.
Məsələ 2694: Əgər vəqf etdiyi şey üçün mütəvvəli müəyyən etsə, gərək onun qərar qoyduğuna mütabiq əməl etsin. Əgər müəyyən etməsə, belə ki, məxsusi şəxslərə, məsələn; öz övladına vəqf etsə, ixtiyar onların özü ilə olar. Əgər həddi-buluğa çatmamış olsalar, ixtiyar onların vəlisinindir və vəqfdən istifadə etmək üçün şər'i hakimin icazəsi lazım deyil. Amma vəqfi tə'mir etmək və gələcək nəsillərin mənfəətinə onu kirayə vermək kimi, vəqfin və ya gələcək nəsillərin məsləhəti olan məsələlərdə ixtiyarı şər'i hakimin əlindədir.
Məsələ 2695: Bir mülki, məsələn; fəqirlərə yaxud seyyidlərə və ya qazancı xeyir işlərə sərf edilmək üçün vəqf edərsə, o mülk üçün bir mütəvəlli tə'yin etməyibsə, onun ixtiyarı şər'i hakimin əlindədir.
Məsələ 2696: Əgər bir mülkü xüsusi şəxslərə, məsələn; öz övladına vəqf etsə ki, hər bir nəsil ardıcıl ondan istifadə etsin, belə ki, mütəvəlli onun vəqfini icarə versə və ölsə, icarə batil olmaz. Amma əgər mütəvəlli olmasa və onlara mülk vəqf etmiş şəxslərin bir təbəqəsi onu icarə versələr və icarənin müddəti əsnasında ölsələr, belə ki, onlardan sonrakı təbəqə icarəyə imza qoymasalar, icarə batil olar. Beləliklə, icarə edən, bütün müddətin icarəsinin haqqını veribsə, icarənin haqqını onların öldüyü zamandan icarənin müddətinin axırına qədər onların malından götürəcək.
Məsələ 2697: Əgər vəqfin mülkü xarab olsa, vəqfliyindən xaric olmaz. Amma əgər vəqf olunan şey məxsusi bir ünvana qəsd olunmuşsa və o ünvan aradan gedərsə, vəqf batil olur. Məsələn; bir bağçanı, bağça olaraq vəqf etmişlərsə, o bağça xarab olduğu təqdirdə, vəqf batil olur. O mülk isə vəqf edənin varislərinə qayıdır.
Məsələ 2698: Bir qismi vəqf olub, digər bir qismi vəqf olunmayan bir mülk bölünməyibsə, şər'i hakim, vəqfin mütəvvəlisi və özlərinə vəqf edilən şəxslər kimi, vəqfin ixtiyarı əlində olan şəxs, əhli-xibrənin nəzəri ilə vəqf malını ayıra bilərlər.
Məsələ 2699: Əgər vəqfin mütəvəllisi xəyanət etsə, məsələn; vəqfin gəlirini müəyyən olunmuş məsrəflərə çatdırmasa, şər'i hakim inanılmış bir adamı ona qoşacaq ki, ona xəyanət etməyə mane olsun. Mümkün olmayan halda isə, onun yerinə inanılmış bir adamı mütəvəlli tə'yin edə bilər.
Məsələ 2700: Hüseyniyyə üçün vəqf olunan xalçanı namaz qılmaq üçün məscidə, hətta məscid Hüseyniyyəyə yaxın olsa belə, apara bilməzlər.
Məsələ 2701: Bir mülkü bir məscidin tə'miri üçün vəqf edərlərsə, əgər o məscidin tə'mirə ehtiyacı olmayıb, yaxın bir zamanda da tə'mir ehtiyacı olmağı gözlənilməyən təqdirdə, o mülkün gəlirlərini sonradan o məscidin tə'mirlərinə istifadə etmək üçün toplayıb saxlamaq mümkün olmasa, lazım ehtiyat odur ki, r mülkün gəlirləri vəqf edən şəxsin niyyətinə yaxın olan işlərə xərclənməlidir, məsələn; ondan, o məscidin digər ehtiyaclarını da və ya başqa bir məscidin tə'mirində istifadə olunmalıdır.
Məsələ 2702: Əgər bir mülkün gəlirini məscidin tə'mirinə, imam-camaata və məsciddə azan deyən şəxsə xərclənməsini vəqf etsə, əgər hər biri üçün bir miqdar müəyyən etdiyini bilsələr, gərək həmin cür xərcləsinlər. Əgər tə'yin etməyibsə, gərək əvvəl məscidi tə'mir etsinlər, əgər bir şey artıq qalarsa, mütəvəlli onu məsləhət bildiyi şəkildə imam-camaatla, azan deyənin arasında bölər. Yaxşısı budur ki, bu iki nəfər öz aralarında bölən zaman sülh etsinlər.

VƏSİYYƏTİN HÖKMLƏRİ

Məsələ 2703: Vəsiyyət, insanın ölümündən sonra özü üçün bə'i işlərin yerinə yetirilməsini sifariş etməsinə və ya ölümündən sonra malından bir şeyin başqasının malı olmasını ya da onun malından bir şeyi başqa bir şəxsin mülkiyyətinə keçirmələrini və ya xeyir işlərdə xərcləmələrini söyləməsinə və yaxud öz övladı və ixtiyarında olan şəxslər üçün müəyyən bir şəxsi qəyyum (başçı) tə'yin etməsinə deyilir. Vəsiyyət edilən şəxsə isə vəsi deyilir.
Məsələ 2704: Danışa bilməyən şəxs, əgər işarə ilə öz məqsədini başa salsa, vəsiyyət edə bilər. Hətta danışa bilən şəxs də, əgər işarə öz məqsədini başa salıb vəsiyyət etsə, səhihdir.
Məsələ 2705: Əgər yazılmış bir şeyi meyyitin imzası ya möhürü ilə görsələr, belə ki, onun məqsədini başa düşsələr və mə'lum olsa ki, vəsiyyət etmək üçün yazıb, gərək ona uyğun əməl etsinlər. Amma əgər bilsələr ki, məqsədi vəsiyyət etmək olmayıb və bir şey yazıb ki, sonradan ona uyğun vəsiyyət etsin, onun vasitəsilə vəsiyyət kifayət dey ildir.
Məsələ 2706: Vəsiyyət edən şəxs, gərək ağıllı və həddi-buluğa çatmış olsun, səfeh olmamalıdır və öz ixtiyarı ilə vəsiyyət etməlidir. Həddi-buluğa çatmamış uşağın vəsiyyəti səhih deyildir. Amma əgər uşaq on yaşında olsa və öz qohumları üçün ya da ümumi xeyirlər də sərf edilməsi üçün vəsiyyət edərsə, uşağın bu iki halda olan vəsiyyəti səhihdir. Yalnız əgər qohumlarından qeyrisi üçün və ya yeddi yaşında olan bir uşaq, malından az bir şeyin bir şəxsin malından olmasına yaxud da bir şəxsə verilməsinə vəsiyyət edərsə, onun vəsiyyətinin nüfuzlu olması mübahisəlidir. Bu iki halda da ehtiyata əməl etmək tərk edilməməlidir. Əgər bir şəxs səfeh olsa, onun öz malı üçün etdiyi vəsiyyət nüfuzlu deyildir. Amma onun bundan başqa olan vəsiyyəti, məsələn; ölümündən sonra cənazə üçün edilən işlər haqqındakı vəsiyyəti nüfuzludur.
Məsələ 2707: Bilə-bilə özünü yaralayıb və ya zəhərləyib və bunun vasitəsilə onun ölməyinə yəqin ya güman olunan şəxs, əgər malının bir miqdarını bir yerə istifadə üçün çatdırmalarını vəsiyyət etsə, bu halda vəsiyyət edən ölərsə, onun vəsiyyəti səhih deyildir.
Məsələ 2708: İnsan, malından bir şeyi, bir şəxsin olmasını vəsiyyət edərsə, o şəxs, onu qəbul etdiyi halda (hərçənd vəsiyyət edənin diri vaxtında qəbul etsə belə) vəsiyyət edənin ölümündən sonra onun mülkiyyətinə keçər.
Məsələ 2709: İnsan, ölüm nişanələrini özündə görən vaxt, gərək dərhal camaatın əmanətlərini sahiblərinə çatdırsın ya da 2351-ci məsələdə deyildiyi kimi, onlara xəbər versin. Əgər xalqa borcu varsa və onun da verilmə vaxtı çatıb, tələbkar da öz alacağını tələb edirsə, gərək versin. Əgər özü verə bilmirsə və ya onun verilmə vaxtı çatmayıbsa ya da hal-hazırda tələbkar alacağını tələb etmirsə, ölümündən sonra, onun tələbkara veriləcəyinə əmin olacaq bir iş etməlidir. Məsələn; onun başqalarına borclu olduğu mə'lum deyilsə, vəsiyyət etməlidir və vəsiyyəti üçün şahid tutmalıdır.
Məsələ 2710: Ölüm nişanələrini özündə görən kəs, əgər xums, zəkat və məzalimə borcludursa və dərhal borcu verə bilmirsə, belə ki, özünün malı varsa ya ehtimal versə ki, bir kəs onları əda edəcək, gərək vəsiyyət etsin. Həmçinin, əgər həcc ona vacib olsa da bu cürdür. Amma əgər öz borcunu şər'ən verə bilərsə, hərçənd onda ölüm nişanələri olsa belə, gərək versin.
Məsələ 2711: Ölüm nişanələrini özündə görən şəxsin əgər qəza namazı və orucu varsa, gərək vəsiyyət etsin ki, öz malından onlar üçün əcir tutsunlar. Əgər malı olmasa, amma ehtimal versə ki, bir şəxs bir şey almadan onları yerinə yetirəcək, yenə də vacibdir ki, vəsiyyət etsin. Əgər onun oruc və namazının qəzası namaz məsələlərində deyildiyi kimi, böyük oğluna vacib olsa, gərək ona xəbər versin ki, qəza oruc və namazlarını yerinə yetirsin, ona xəbər verməsi kifayətdir, lazım deyil ki, vəsiyyət etsin.
Məsələ 2712: Ölüm nişanələrini özündə görən şəxsin əgər onun bir nəfərdə malı varsa ya da vərəsənin bilmədiyi bir yerdə gizlədibsə, belə ki, bilməməklə onların haqqı aradan gedəcəkdirsə, gərək onlara xəbər versin. Öz kiçik uşaqları üçün qəyyum müəyyən etməsi lazım deyildir, amma qəyyumsuz onların malı aradan gedəcəksə ya özləri tələf olacaqlarsa, gərək onlar üçün bir qəyyum müəyyən etsin.
Məsələ 2713: Vəsi gərək aqil olsun. Vəsiyyət edənə aid olan işlərdə və yenə ehtiyata əsasən digərlərilə bağlı işlərdə e'tibarlı olmalıdır. Ehtiyata əsasən müsəlmanın vəlisi müsəlman olmalıdır. Yenə ehtiyata əsasən həddi-buluğa yetməmiş bir uşağa tək başına olmaq şərti ilə vəsiyyət etmək səhih deyildir. Əlbəttə bu vəsiyyət edən şəxsin, məqsədinin onun uşaqlıq halında vəlisinin icazəsi olmadan istifadə etməsi olduğu təqdirdədir. Amma əgər məqsədi, onun həddi-buluğa çatmasından sonra və ya vəlisinin izni ilə istifadə etməsi olursa, eybi yoxdur.
Məsələ 2714: Əgər bir şəxs, özü üçün bir neçə vəsi tə'yin etsə və hər biri üçün tək başına vəsiyyətə görə hərəkət etmə izni verirsə, vəsiyyəti yerinə yetirmədə bir-birlərindən izn almaları lazım deyil. Amma izn verməmiş olsa, istər hər ikisi birlikdə etsinlər deyə bildirsin, istər bildirməsin, vəsiyyətə bir-birlərinin fikirlərinə görə hərəkət etmələri gərəkdir. Əgər birlikdə vəsiyyətə görə əməl etməyə hazır olmasalar, arada hər birinin digəri ilə anlaşmasına qarşı olan bir şər'i maneə yoxdursa, şər'i hakim onları anlaşmaya məcbur edər. Əgər ona itaət etməzlərsə və ya hər biri üçün anlaşılmağın qarşısını alan şər'i bir maneə mövcud olsa, şər'i hakim onlardan birinin yerinə ayrı bir kimsəni tə'yin edər.
Məsələ 2715: Əgər insan öz vəsiyyətindən dönərsə, məsələn; malının uçdə birini bir kimsəyə verilməsini vəsiyyət etdiyi halda, sonra ''ona verməyin'' - desə, vəsiyyət batil olur. Əgər vəsiyyətini dəyişdirsə, məsələn; əvvəl uşaqları üçün bir qəyyum tə'yin edib, sonra da başqa birini onun yerinə qəyyum tə'yin edərsə, onun ilk vəsiyyəti batil olur və ikinci vəsiyyətinə görə əməl olunması gərəkdir.
Məsələ 2716: Bir kimsə vəsiyyətindən döndüyünü mə'lum edən bir iş görərsə, məsələn; birinə verilməsinə vəsiyyət etdiyi bir evi satarsa və ya əvvəlki vəsiyyətinin fərqində olduğu halda başqa birisinin onu satmaq üçün vəkil tə'yin edərsə, vəsiyyət batil olur.
Məsələ 2717: Əgər müəyyən şeyi bir şəxsə verməyi vəsiyyət etsə, sonra isə həmin şeyin yarısını başqasına verilməsini vəsiyyət etsə, gərək o şeyi iki yerə bölsünlər və o iki nəfərin hər birinə onun bir hissəsini versinlər.
Məsələ 2718: Bir şəxs ölümünə səbəb olan bir xəstəlik halında, malının bir qismini bir şəxsə bağışlasa və ölümündən sonra da bir miqdarının başqasına verilməsini vəsiyyət edərsə, əgər malının 3/1-i hər ikisinə verməyə kifayət etməsə və varislər də ondan artıq verilməsinə icazə verməzlərsə, gərək əvvəl bağışladığı malı, malın 3/1-dən çıxıb sonra da onun yerdə qalanını vəsiyyət edəlin yerdə xərcləməlidirlər.
Məsələ 2719: Malının üçdə birinin satılmamasını və gəlirinin bir şeyə sərf edilməsini vəsiyyət edərsə, gərək onun dediyinə uyğun olaraq əməl etsinlər.
Məsələ 2720: Əgər ölümünə səbəb olan, xəstəlik halında bir miqdar, başqa birinə borclu olduğunu desə, belə ki, ''bu sözü vərəsəyə ziyan vurmaq üçün söyləmişdir'' - deyə ittiham edilərsə, gərək tə'yin etdiyi miqdarı onun üçdə birindən verilsin. Əgər ittiham olunmasa, onun dediyinin nüfuzu vardır və onun malının əslindən verilməsi gərəkdir.
Məsələ 2721: İnsan, bir şəxsə bir şey verəcəyini vəsiyyət edərsə, vəsiyyət halında mövcud olmağı lazım deyildir, əgər bir qadın hamilə olmaqla dünyaya gələcək bir uşağa bir şey verilməsini vəsiyyət etsə, əgər o uşaq, vəsiyyət edən öləndən sonra zühura gəlsə, lazımdır ki, o şeyi ona versinlər. Əgər mövcud olmasa və belə ki, vəsiyyətdən bir neçə mətləb istifadə olunarsa, gərək onu vəsiyyət edənin nəzərinə daha yaxın olan başqa bir yerə sərf etsinlər. Əks təqdirdə varislər onu öz aralarında bölə bilərlər. Amma əgər vəsiyyət etsə ki, onun malından bir şey ölümündən sonra bir kəsin malı olsun, əgər o şəxs vəsiyyət edənin ölən vaxtında mövcud olsa, vəsiyyət səhih, əks təqdirdə isə batildir və onun üçün vəsiyyət edilən şeyi, vərəsələr öz aralarında bölərlər.
Məsələ 2722: Əgər insan, onu bir şəxs vəsi etdiyini bilib, onun vəsiyyətini yerinə yetirməyə hazır olmadığını bildirərsə, onun ölümündən sonra vəsiyyətinə əməl etməsi lazım deyildir. Amma əgər ölməzdən qabaq onu vəsi etdiyini bilməsə və ya bilib ona xəbər verməsə ki, onun vəsiyyətinə əməl etməyə hazır deyildir, ona əziyyət olmadığı halda, gərək onun vəsiyyətinə əməl etsin. Həmçinin, əgər vəsi, vəsiyyət edənin ölümündən əvvəl o zaman başa düşsə ki, vəsiyyət edən ağır xəstə olduğuna görə ya başqa bir maneəyə görə başqasına vəsiyyət edə bilməz, ehtiyata əsasən, gərək vəsi vəsiyyətini qəbul etsin.
Məsələ 2723: Əgər vəsiyyət edən ölsə, vəsi başqasını, meyyitin işlərini yerinə yetirmək üçün vəsi tə'yin edə bilməz və özü də o işlərdən kənarda qala bilməz. Amma vəsiyyət edənin məqsədi sadəcə bu işlərin edilməsi olub, yalnız vəsinin etməsi nəzərində olmamasını başa düşsə, o zaman başqasını özünə vəkil tə'yin edə bilər.
Məsələ 2724: Əgər bir şəxs, iki nəfəri vəsi edərsə, belə ki, onlardan biri ölsə ya dəli yaxıd kafir olsa, şər'i-hakim başqa bir nəfəri onun yerinə tə'yin edər. Əgər hər ikisi ölsə ya dəli yaxud da kafir olsalar, şər'i-hakim başqa iki nəfəri tə'yin edər. Amma əgər bir nəfər vəsiyyətə əməl edə bilərsə, iki nəfəri tə'yin etmək lazım deyildir.
Məsələ 2725: Əgər vəsi, ölənin işlərini vəkil və ya əcir tutmaqla da tək başına yerinə yetirə bilməsə, şər'i-hakim başqasını ona köməkçi tə'yin edər.
Məsələ 2726: Əgər meyyitin malından bir miqdarı vəsinin əlində tələf olsa, belə ki, onu saxlamaqda səhlənkarlıq və ya israfçılıq etsə, məsələn; ölən şəxs, ''filan şəhərin fəqirlərinə bu qədər ver'' - deyibsə, o da malı başqa bir şəhərə apararkən yolda aradan getsə, zamindir. Əgər səhlənkarlıq və israfçılıq etməyibsə, zamin deyildir.
Məsələ 2727: Əgər bir şəxsi vəsi tə'yin etsə və ''o şəxs ölsə, başqa adam vəsi olsun'' - deyərsə, birinci vəsinin ölümündən sonra, ölən şəxsin vəsiyyətini ikinci vəsi yerinə yetirməlidir.
Məsələ 2728: Ölənə vacib həcc,borclar və ödənməsi vacib olan xums, zəkat, məzalim kimi hüquqlar mövcud olarsa, gərək meyyit onlar üçün vəsiyyət etməmiş olsa da, onun malının əslindən versinlər.
Məsələ 2729: Əgər meyyitin malı borcdan, vacib həccdən və ona vacib olan məzalim, zəkat və xums kimi hüquqlardan artıq gəlsə, belə ki, vəsiyyət etmiş olsa ki, malın 3/1-i ya 3/1-nin bir miqdarı bir xərcə çatdırsınlar, gərək onun vəsiyyətinə əməl etsinlər, əgər vəsiyyət etməyibsə, qalan şey vərəsənin malıdır.
Məsələ 2730: Meyyitin tə'yin etdiyi xərc, malın 3/1-dən artıq olarsa, onun malın 3/1-dən artıq olan miqdardakı vəsiyyəti, yalnız varislərin bu vəsiyyəti təsdiq etdiklərini mə'lum edən bir söz söylədikləri və ya bir iş etdikləri təqdirdə səhihdir. Təkcə onların razı olması kifayət deyildir. Əgər onun ölümündən bir müddət keçdikdən sonra da icazə verərlərsə, səhihdir. Əgər varislərdən bə'zisi razı, bə'ziləri isə rədd edərlərsə, vəsiyyət yalnız vəsiyyəti təsdiq edənlərin hissəsində səhih və keçərlidir.
Məsələ 2731: Əgər meyyitin müəyyən etdiyi xərc onun malının 3/1-dən çox olsa və o ölməmişdən qəbəq vərəsələr icazə versələr, o öləndən sonra öz icazələrindən dönə bilməzlər.
Məsələ 2732: Əgər vəsiyyət etsə ki, malının 3/1-dən xums, zəkat ya başqa bir borcu versinlər və onun orucu və namazı üçün əcir tutsunlar, həmçinin fəqirləri doydurmaq kimi müstəhəbb bir iş yerinə yetirsinlər, gərək əvvəl onun borcunu malının 3/1-dən versinlər. Əgər bir şey artıq qalsa, onun namaz və orucu üçün əcir tutsunlar. Əgər ondan da bir şey artıq qalsa, müəyyən etdiyi müstəhəbb işlərə çatdırsınlar, belə ki, onun malının 3/1-i ancaq borcuna çatsa və vərəsələrdə onun malının 3/1-dən çox xərclənməsinə icazə verməsələr, onun namaz və orucu üçün, həmçinin müstəhəbb işlər üçün etdiyi vəsiyyət batildir.
Məsələ 2733: Borclarının verilməsini, namaz və oruclarına əcir tutulmasını və müstəhəbb bir işin də edilməsini vəsiyyət edər və bunların malın 3/1-dən verilməsini vəsiyyət etməzsə, onun borcunu malın əslindən verməlidirlər. Əgər bir şey artıq qalsa, onun 3/1-ni namaz və oruca, həmçinin müəyyən etdiyi müstəhəbb işlərə çatdırsınlar. Malın 3/1-i onlara kifayət etməyən halda əgər vərəsələr icazə versələr, gərək onun vəsiyyətinə əməl olunsun. Əgər icazə verməsələr, gərək namaz və orucunu malın 3/1-dən versinlər. Əgər bir şey artıq qalsa, müəyyən etdiyimüstəhəbb işlərə çatdırsınlar.
Məsələ 2734: Əgər bir şəxs, ''bu qədər məbləğin mənə verilməsini vəsiyyət etdi'' - deyərsə, iki adil kişi onun sözünü təsdiq edərsə və ya bir adil kişi ilə iki adil qadın onun sözünü təsdiq edər ya da dörd adil qadın onun sözünü təsdiq edərsə, söylənilən miqdar ona verilməlidir. Əgər bir adil qadın şahidlik edərsə, istədiyi malın 4/1-i ona verilməlidir. Əgər iki adil qadın təsdiq edərsə, onun yarısını, əgər üç adil qadın təsdiq edərsə onun 4/3-nü ona verməlidirlər. Həmçinin, öz dinlərində adil sayılan iki kitab əhli olan kafir, onun sözünü təsdiq etdikdə də, əgər meyyit vəsiyyət etmə məcburiyyətində qalıb, vəsiyyət edərkən bir adil kişi və ya qadın orada olmayıbsa, tələb etdiyi şeyi ona verməlidirlər.
Məsələ 2735: Əgər bir şəxs, ''mən meyyitin malını hər hansı bir yerdə istifadə etməkdə onun varisiyəm'' və ya ''meyyit məni uşaqlırının qəyyumu etmişdir'' - deyərsə, iki adil kişi onun sözünü təsdiq edən halda, gərək onun sözü qəbul olunsun.
Məsələ 2736: Malından bir şeyin, bir şəxsin malı olmasını vəsiyyət edər və o şəxs də qəbul və ya rədd etməzdən qabaq ölərsə, onun vərəsələri vəsiyyəti rədd etməyənə qədər o şeyi qəbul edə bilərlər. Amma bu hökm, vəsiyyət edənin öz vəsiyyətindən dönmədiyi təqdirdədir. Əgər vəsiyyətindən dönərsə, o şeydə haqqları yoxdur.

İRSİN HÖKMLƏRİ

Məsələ 2737: Qohumluq vasitəsilə irs aparan şəxslər üç dəstədir:
1. Meyyitin ata-anası və övladıdır. Övlad olmayanda isə övladın övladı və nə qədər aşağı getsə, bunlardan hər kəs ki, meyyitə daha yaxın olsa, irs aparır. Bu dəstədən bir nəfər qalana qədər ikinci dəstə irs aparmazlar.
2. Baba, nənə, bacı və qardaşdır. Qardaş və bacı olmayanda isə onların övladından hər kəs ki, meyyitə daha yaxındır, irs aparar. Bu dəstədən bir nəfər qalana qədər üçüncü dəstə irs aparmazlar.
3. Əmi, bibi, dayı, xala və onların övladıdır. Meyyitin əmilərindən,bibilərindən, dayılarından və xalalarından biri sağ qalana qədər onların övladı irs aparmazlar. Amma ölənin fəqət ata tərəfindən olan əmisi ilə həm ana, həm də ata tərəfindən olan əmisi oğlu olarsa, miras, ana və ata tərəfindən olan əmisi oğluna düşər və ata tərəfindən olan əmisi miras almaz. Yalnız əgər əmi və əmisi oğlanları bir neçə nəfərdən çox olsa yaxud da meyyitin əyalı həyatda olsa, bu hökm işkalsız deyildir.
Məsələ 2738: Əgər meyyitin özünün əmisi, bibisi, dayısı, xalası, həmçinin onların övladı və övladının da övladı olmasa, onda meyyitin atasının və anasının əmi, bibi, dayı və xalası irs apararlar. Əgər bunlar da olmasa, onların övladı irs apararlar və əgər bunlar da olmasa, o halda babasının və nənəsinin əmisi, bibisi, dayısı və xalası, əgər bunlar da olmasa, onların övladları irs apararlar.
Məsələ 2739: Ər və arvad (sonradan deyiləcək təfsil ilə) bir-birindən irs apararlar.

Birinci dəstənin irsi
Məsələ 2740: Əgər meyyitin varisi birinci dəstədən ancaq bir nəfər olsa, məsələn; ata, ya anası, ya bir oğlu, ya bir qızı olsa, meyyitin malının hamısı ona çatar. Əgər bir oğlu və bir qızı olsa, malı elə bölməlidirlər ki, oğul qızdan iki dəfə artıq aparsın.
Məsələ 2741: Əgər meyyitin varisi ancaq onun ata və anası olsa, malı üç yerə bölərlər, onun iki hissəsini ata və bir hissəsini ana aparar. Amma əgər meyyitin iki qardaşı ya dörd bacısı, ya bir qardaş və iki bacısı olsa ki, onların hamısı müsəlman azad və bir atadan olsalar, yə'ni onların atası meyyitin atası ilə bir olsa, istər onların anası meyyitin anası ilə bir olsunlar ya olmasınlar, heç biri hamilə olmasa, meyyitin ata-anası olana qədər bunlar irs aparmır, amma əgər bunlar olarsa, ana malın 6/1-ni aparır, qalanını isə atasına verərlər.
Məsələ 2742: Meyyitin varisi yalnız ana, ata və bir qız olarsa, əgər meyyitin əvvəlki məsələdə deyilən şərtlərlə, ata tərəfindən olan iki qardaşı və ya dörd bacısı, ya da bir qardaşıyla iki bacısı olmazsa, malı beş qismə bölərlər, ana və ata hər biri bir pay, qız isə üç pay alar. Əgər keçən şərtlərlə ata tərəfindən olan iki qardaş ya dörd bacı və ya bir qardaşla iki bacısı olarsa, bir rə'yə əsasən, yenə də malı beş qismə bölərlər və bunların olmağının heç bir əsəri yoxdur. lakin məşhur odur ki, bu təqdirdə malı altı qismə ayırarlar: ata və ana hər biri bir pay, qız isə üç pay alar. Yerdə qalan bir payı da 4 qismə ayırar, onun bir payını ataya, üç payını isə qıza verərlər. Nəticədə meyyitin malı 24 qismə bölünər. Onun 15 payı qıza, 5 payı anaya verərlər. Bu məsələ işkalsız olmadığına görə ananın payının 5/1 və 6/1 miqdarı arasındakı fərqdə ehtiyata əməl etmək tərk edilməməlidir.
Məsələ 2743: Əgər meyyitin varisi ata-ana və bir oğul olsa, malı altı yerə bölərlər, ata və ananın hər biri onun bir hissəsini, oğul isə dörd hissəsini aparar. Əgər bir neçə oğlu ya bir neçə qızı olsa, o dörd hissəni öz aralarında bərabər bölərlər, əgər oğlan və qız olsalar o dörd hissəni elə böləcəklər ki, oğul qızdan iki dəfə artıq aparsın.
Məsələ 2744: Əgər meyyitin varisi ata ya ana və bir ya bir neçə oğul olsa, malı altı yerə bölərlər. Onun bir hissəsini ata ya ana, beş hissəsini isə oğul aparar. Əgər bir neçə oğlu olsa, onlar beş hissəni bərabər halda bölərlər.
Məsələ 2745: Əgər meyyitin varisi ancaq ata ya ana, oğlu və qızı ilə olsalar, malı altı hissəyə bölərlər. Onun bir hissəsini ata ya ana aparar, qalanını isə elə böləcəklər ki, oğul qızdan iki dəfə artıq aparsın.
Məsələ 2746: Əgər meyyitin varisi ancaq ata ya ana və bir qız olsa, malı 4 hissəyə bölərlər, onun bir hissəsini ata ya ana, qalanını isə qız aparar.
Məsələ 2747: Əgər meyyitin varisi ata ya ana və bir neçə qız olsa, malı 5 hissəyə bölərlər, onun bir hissəsini ata ya ana, qalan dörd hissəsini isə qızlar öz aralarında bərabər bölərlər.
Məsələ 2748: Əgər meyyitin övladı olmasa, onun oğul nəvəsi qız olsa da, meyyitin oğlunun səhmini aparar. Onun qız nəvəsi oğlan olsa da, meyyitin qızının səhmini aparar, məsələn; əgər meyyitin öz qızından bir oğlu və oğlundan bir qızı olsa, malı üç yerə böləcəklər, onun bir hissəsini qızının oğluna, iki hissəni isə oğlunun qızına verəcəklər.

İkinci dəstənin irsi
Məsələ 2749: Qohumluq vasitəsilə irs aparan meyyitin babası, nənəsi, qardaşı və bacısıdır. Əgər bacı və qardaşı olmasa, onların övladı irs aparar.
Məsələ 2750: Əgər meyyitin varisi ancaq bir qardaş ya bir bacı olsa, malın hamısı ona çatar. Əgər ata-anadan bir olan bir neçə qardaşı ya ata-anadan olan bir neçə bacısı olsa, malı bərabər öz aralarında böləcəklər. Əgər ata-anadan bir olan bir neçə bacı-qardaşı olsa, hər qardaş hər bacıdan iki bərabər çox aparacaq. Məsələn; əgər ata-anadan bir olan iki qardaşı və bir bacısı olsa, malı beş yerə böləcəklər, hər qardaş onun iki hissəsini, bacı isə bir hissəsini aparacaq.
Məsələ 2751: Əgər meyyitin ata-anadan bir olan qardaş və bacısı olsa, atadan bir, anadan ayrı olan qardaş və bacısı irs aparmaz. Əgər ata-anadan bir olan qardaş və bacısı olmasa və əgər ancaq atadan bir olan bir bacı ya bir qardaşı olsa, malın hamısı ona çatar. Əgər atadan bir olan bir neçə qardaş ya bir neçə bacı olsa, malı bərabər öz aralarında böləcəklər. Əgər atadan bir olan həm qardaşı və həm də bacısı olsa, hər qardaş hər bacıdan iki bərabər çox irs aparacaq.
Məsələ 2752: Əgər meyyitin varisi ancaq anadan bir olub, atadan ayrı olan bir bacısı ya bir qardaşı olsa, malın hamısı ona çatar. Əgər anadan bir olan bir neçə qardaş ya bir neçə bacı ya bacı və qardaş olsa, malı bərabər öz aralarında böləcəklər.
Məsələ 2754: Əgər meyyitin ata-anadan bir olan qardaş və bacısı, atadan bir olan qardaş və bacısı, anadan bir olan bir neçə qardaş və bacısı olsa, atadan bir olan bacı və qardaş irs aparmaz. Malı üç yerə bölərlər, onun bir neçə hissəsini anadan bir olan qardaş və bacı öz aralarında bərabər böləcəklər. Qalanını isə ata-anadan bir olan qardaş və bacıya verərlər ki, hər qardaş hər bacıdan iki dəfə çox aparacaq.
Məsələ 2755: Əgər meyyitin varisi ancaq atadan bir olan qardaş və bacı və anadan bir olan qardaş yaxud bir bacısı olsa, malı altı yerə böləcəklər, onun bir hissəsini anadan bir olan qardaş və bacı aparacaq, qalanını isə atadan bir olan qardaş və bacıya verəcəklər ki, hər qardaş bacıdan iki dəfə çox aparacaq.
Məsələ 2756: Əgər meyyitin varisi ancaq atadan bir olan qardaş-bacı və anadan bir olan bir neçə qardaş və bacısı olsa, malı üç yerə böləcəklər, onun bir hissəsini anadan bir olan qardaş və bacı öz aralarında bərabər böləcəklər, qalanını isə atadan bir olan qardaş və bacıya verəcəklər ki, hər qardaş hər bacıdan iki dəfə çox aparacaq.
Məsələ 2757: Əgər meyyitin varisi ancaq qardaş, bacı və arvadı olsa, arvad (ər-arvad irsində deyildiyi kimi) təfsilatı ilə deyiləcək kimi öz irsini aparacaq, qardaş və bacı isə yuxarıda deyildiyi kimi öz irsini aparacaq. Həmçinin əgər bir qadın ölsə və onun varisi ancaq qardaş, bacı və əri olsa, əri malın yarısını aparacaq, qardaş və bacı isə əvvəldə deyildiyi kimi öz irsini aparacaqlar. Amma ər ya arvad öz irsini aparmaqla anadan bir olan qardaş və bacının səhmindən bir şey azalmaz, amma ata-anadan ya təkcə anadan bir olan qardaş və bacının səhmi azalar. Məsələn; əgər meyyitin varisi ər və anadan bir olan qardaş və bacı, həmçinin, ata-anadan bir olan qardaş və bacısı olsa, malın yarısı ərinə çatacaq və malın əslinin üç hissəsindən bir hissəsi anadan bir olan qardaş-bacının malıdır və qalanını ata və anadan bir olan bacı və qardaşın malıdır. Beləliklə, əgər onun malı 6 manat olsa, üç manat ərinə, iki manat anadan bir olan qardaş-bacısına, bir manat isə ata-anadan bir olan qardaş-bacısına çatacaq.
Məsələ 2758: Əgər meyyitin bacı-qardaşı olmasa, onların irsdəki payını övladlarına verəcəklər və anadan bir olan qardaş və bacısının uşaqlarının səhmi onların arasında bərabər bölünəcək, atadan ya ata-anadan bir olan qardaş və bacısının uşaqlarının səhmində isə, məşhura əsasən, hər oğlan hər qızdan iki dəfə çox aparacaq. Amma bunların da arasında bərabər bölünmə uzaq deyil, amma əhvət, sülhə muraciət etmələridir.
Məsələ 2759: Əgər meyyitin varisi ancaq bir baba ya bir nənəsi olsa, istər ata tərəfdən olsun, istər ana tərəfdən, malın hamısı ona çatacaq. Meyyitin babası ola-ola onun babasının atası irs aparmaz. Əgər meyyitin varisi ancaq ata tərəfdən olan babası və nənəsi olsa, mal üç yerə bölünər, iki hissəsini baba, bir hissəsini isə nənə aparacaq. Əgər ana tərəfdən olan babası və nənəsi olsa, mal onların arasında bərabər bölünəcək.
Məsələ 2760: Əgər meyyitin varisi ancaq ata tərəfdən olan baba ya nənə və ana tərəfdən olan baba ya nənəsi olsa, mal üç yerə bölünəcək, onun iki hissəsini ata tərəfdən olan baba ya nənə, bir hissəsini isə ana tərəfdən olan baba ya nənə aparacaq.
Məsələ 2761: Əgər meyyitin varisi ata tərəfdən olan baba-nənəsi və ana tərəfdən olan baba-nənəsi olsa, mal üç yerə bölünəcək, onun bir hissəsini olan baba-nənəsi öz aralarında bərabər böləcəklər, iki hissəsini isə ata tərəfdən olan baba-nənəsinə verəcəklər ki, baba-nənədən iki dəfə çox aparacaq.
Məsələ 2762: Əgər meyyitin varisi ancaq arvadı, ata tərəyindən olan baba-nənəsi, həmçinin ana tərəfdən olan baba-nənəsi olsa, arvad öz irsini sonradan deyiləcək kimi aparacaq. Əsli malın üç hissəsindən bir hissəsini ana tərəfdən olan baba və nənəyə verəcəklər ki, öz aralarında bərabər bölsünlər. Qalanını isə ata tərəfdən olan baba və nənəyə verəcəklər ki, baba nənədən iki dəfə çox aparacaq. Əgər meyyitin varisi - əri, baba və nənəsi olsa, əri malın yarısını aparacaq, baba və nənəsi isə keçən məsələlərdə deyildiyi kimi öz irsini aparacaq.
Məsələ 2763: Qardaşın ya bacının ya qardaşların və bacıların baba ya nənə ya babalar ya nənələr ilə cəmlənməsinin bir neçə surəti vardır:
1. Baba ya nənənin hər biri və qardaş ya bacı, hamısı ana tərəfdən olsunlar. Bu halda onların arasında kişi və qadın olmaqda müxtəlif olsalar da, bərabər bölünəcək.
2. Onların hamısı ata tərəfindən olsunlar, bu halda hamısı kişi və ya hamısı qadın olsa, mal onların arasında bərabər bölünəcək. Əgər kişi və qadın olmaqda müxtəlif olsalar, hər kişi qadından iki dəfə çox aparacaq.
4. Babalar ya nənələrin bə'zisi ata tərəfdən olsun, bə'zisi ana tərəfdən olsun, istər hamısı kişi olsun, istər hamısı qadın olsun, istərsə də müxtəlif olsunlar, qardaş ya bacılar da belə olsalar, bu halda ana tərəfdən yaxın olan qardaşlar, bacılar, babalar, nənələr, malın 3/1-ni öz aralarında bərabər böləcəklər, kişi və qadın olmaqda müxtəlif olsalar da, ata tərəfdən yaxın olanlara isə malın 3/2-dir ki, hər kişiyə qadından iki dəfə çox veriləcək. Əgər onların arasında (kişi və qadın olmaqda) ixtilaf olmasa və hamısı kişi ya hamısı qadın olsa, onların arasında bərabər bölünəcək.
5. Ata tərəfdən olan baba ya nənə, ana tərəfdən olan qardaş ya bacı ilə cəm olsun. Bu halda qardaş ya bacı təkdirsə malın 6/1-ni aparacaq, əgər tək deyilsə, onun 3/1-ni bərabər öz aralarında böləcəklər, qalanını isə baba ya nənənin malıdır. Əgər baba ya nənə hər ikisi olsa, baba nənədən iki dəfə çox aparacaq.
6. Ana tərəfdən olan baba ya nənə, ata tərəfdən olan qardaş ilə cəm olsun. Bu halda baba ya nənə üçün tək olsa da, malın 3/1-dir, onun 3/2-si isə qardaş üçündür. Əgər o baba ya nənə ilə ata tərəfdən bacı olsa, tək olan halda malın yarısını aparacaq, əgər tək olmasa, 3/2-ni aparacaq, hər halda baba ya nənə üçün malın 3/1-dir. Buna görə də əgər bacı tək olsa, meyyitin malının 6/1-i onlardan artıq qalır. Bu halda vacib ehtiyata əsasən bir-birləri ilə sülh etməlidirlər.
7. Baba ya nənələrin bə'zisi ata tərəfdən, bə'zisi ana tərəfdən olsun və onlar ilə ata tərəfdən bacı ya qardaş olsun, istər tək olsun, istərsə də çox, bu halda ana tərəfdən olan baba ya nənə üçün malın 3/1-dir. Əgər çox olsalar öz aralarında kişi və qadın olmaqda müxtəlif olsalar da, bərabər böləcəklər. Ata tərəfdən olan baba ya nənə üçün və ata tərəfdən olan bacı ya qardaş üçün qalan malın 3/2-dir. Əgər kişi və qadın cəhətindən müxtəlif olsa, təfazul ilə bölünəcək (yə'ni, kişinin qadından 2 dəfə çox olması) əgər müxtəlif olmasa, bərabər bölünəcək və əgər o babalar ya nənələr bir anadan olan bacı ya qardaş olsalar, bir anadan olan babaya ya nənəyə, bir anadan olan bacı ya qardaş ilə birlikdə 3/1düşəcək və onların arasında bərabər bölünəcək. Kişi və qadın cəhətindən müxtəlif olsa belə və ata tərəfdən olan baba ya nənə üçün 3/2-dir. Belə ki, onların arasında müxtəlif olan surətdə təfazul ilə bölünəcək, əks təqdirdə isə bərabər bölünəcək.
8. Qardaş ya bacıların bə'zisi isə ana tərəfdən olsun və onlar ilə ata tərəfdən olan baba ya nənə olsun, bu surətdə, ana tərəfdən olan bacı ya qardaş üçün tək olan surətdə malın 6/1-dir. Əgər çox olsalar, malın 3/1-dir ki, bərabər öz aralarında böləcəklər. Ata tərəfdən olan bacı ya qardaş üçün ata tərəfdən olan baba ya nənə ilə birlikdə malın qalanıdır. Əgər kişi və qadın olmaqda müxtəlif olmayan surətdə bərabər öz aralarında böləcəklər. Müxtəlif olan surətdə isə, kişi qadından çox aparmaqla öz aralarında böləcəklər. Əgər o qardaş ya bacılar ana tərəfdən olan baba ya nənə ilə birlikdə olsa, ana tərəfdən olan baba ya nənə üçün ana tərəfdən bacı qardaş ilə birlikdə malın 3/1-dir ki, bərabər öz aralarında böləcəklər, ata tərəfdən olan bacı ya qardaş üçün irsin 3/2-dir. Əgər kişi və qadın olmaqda müxtəlif olan surətdə kişi qadından iki dəfə çox, müxtəlif olmayan surətdə isə bərabər öz aralarında böləcəklər.
Məsələ 2764: Meyyitin qardaş və bacısı olduğu təqdirdə meyyitin qardaş və ya bacısının uşağına yetişməz. Lakin bu hökm qardaş və ya bacının övladının qardaş və qız, qardaşın mirasına bir əngəl təşkil etmədiyi haldadır. Məsələn; əgər meyyitin ata tərəfdən olan qardaşı və ana tərəfindən olan babası olursa, ata tərəfindən olan qardaşı malın 3/2-ni və ana tərəfindən olan babası malın 3/1-ni miras alır, bu təqdirdə meyyitin ana tərəfindən olan babası malın 3/1-ni miras alır, bu təqdirdə meyyitin ana tərəfindən olan qardaşoğlu da olarsa, o qardaşoğlu babası ilə malın 3/1-də şərik olur.

Üçüncü dəstənin irsi
Məsələ 2765: Üçüncü dəstə əmi, bibi, xala, dayı və onların övladıdır ki, əgər birinci və ikinci dəstədən bir kəs olmasa, bunlar irs aparacaqlar.
Məsələ 2766: Əgər meyyitin varisi ancaq bir əmi ya bir bibi olsa, istər ata-anadan bir olsun, istər atadan bir olsun, istərsə də anadan bir olsun, malın hamısı ona çatar. Əgər bir neçə əmisi ya bir neçə bibisi olsa və hamısı ata-anadan ya atadan bir olsa, malı öz aralarında bərabər böləcəklər. Əgər həm əmi və həm bibisi olsa və ata-anadan ya atadan hamısı bir olsa, əqvaya əsasən, əmi bibidən iki dəfə çox aparacaq. Məsələn; əgər meyyitin varisi iki əmi və bir bibi olsa, malı beş yerə böləcəklər, onun bir hissəsini bibiyə verəcəklər, dörd hissəsini isə əmilər öz aralarında bərabər böləcəklər.
Məsələ 2767: Əgər meyyitin varisi ancaq ana tərəfdən olan bir neçə əmi ya ana tərəfdən olan bir neçə bibisi olsa, malı bərabər öz aralarında böləcəklər. Əgər varis, ana tərəfdən olan bir əmi və bir bibi olsa, əmi bibidən iki dəfə çox aparacaq. Hərçənd əminin malının artığında ehtiyat odur ki, bir-birləri ilə sülh etməlidir.
Məsələ 2768: Əgər meyyitin varisi əmi və bibi olsa və onların bə'zisi atadan, bə'zisi anadan, bə'zisi isə ata-anadan bir olsa, atadan bir olan əmi və bibi irs aparmaz. Əqva odur ki, əgər meyyitin ana tərəfdən bir əmisi ya bir bibisi olsa, malı altı yerə böləcəklər, onun bir hissəsini anadan bir olan əmi ya bibiyə qalanı isə ata-anadan bir olan əmi və bibiyə, onlar olmayan halda isə atadan bir olan əmi və bibiyə verəcəklər. Əgər anadan bir olan həm əmisi və həm bibisi olsa, malı 3 yerə böləcəklər. İki hissəsini ata-anadan bir olan əmi və bibiyə, onlar olmasa, atadan bir olan əmi və bibiyə, bir hissəsini isə anadan bir olan əmi və bibiyə verəcəklər. Məşhur odur ki, anadan bir olan əmi və bibinin malı öz aralarında bərabər bölünər. Lakin əmi bibidən iki dəfə çox irs aparması uzaq deyildir. Amma bir-birləri ilə sülh etmələri ehtiyata daha uyğundur.
Məsələ 2769: Əgər meyyitin varisi ancaq bir dayı ya bir xala olsa, malın hamısı ona çatar. Əgər həm də dayı və həm xalası olsa və hamısı ata-anadan ya atadan ya anadan bir olsalar, uzaq deyil ki, dayı xaladan iki dəfə çox aparsın. Lakin, bərabərçiliyə də ehtimal edilir, buna görə də, ehtiyat edilməlidir.
Məsələ 2770: Əgər meyyitin varisi ancaq anadan bir olan bir ya bir neçə dayısı ya bir xalası, ata-anadan bir olan xalası və dayısı, həmçinin atadan bir olan dayı və xalası olsa, atadan bir olan xala və dayının irs aparmaması mübahisəlidir. Hər halda dayının xaladan iki dəfə çox irs aparması uzaq deyildir. Amma ehtiyatən sülh tərk olunmalıdır.
Məsələ 2771: Əgər meyyitin varisi bir ya bir neçə dayı, ya bir ya bir neçə xala, ya xala və dayısı və bir ya bir neçə əmi, ya bir neçə bibi, ya əmi və bibisi olsa, malı 3 qismə böləcəklər. Bir hissəsini dayı ya xala, ya hər ikisi, qalanını isə əmi, ya bibi, ya hər ikisi aparar.
Məsələ 2772: Əgər meyyitin varisi bir dayı ya bir xala, həmçinin əmi və bibisi olsa, belə ki, əmi və bibi ata-anadan ya atadan bir olsalar, malı 3 yerə böləcəklər. Onun hər bir hissəsini dayı ya xala aparacaq və əqvaya əsasən, qalan maladan iki hissə əmiyə, bir hissə bibiyə verəcəklər. Buna görə də mal, doqquz yerə bölünəcək. Üç hissəsini dayı ya xala, dörd hissəsini əmiyə və iki hissəsini bibiyə verəcəklər.
Məsələ 2773: Əgər meyyitin varisi bir dayı ya bir xala və anadan bir olan əmi ya bir bibi, həmçinin ata-anadan ya atadan bir olan əmi və bibi olsa, malı 3 yerə böləcəklər. Onun bir hissəsini dayı ya xalaya verəcəklər, qalan iki hissəsini əmi və bibi öz aralarında böləcəklər. Əminin bibidən iki dəfə çox aparması, uzaq deyildir. Amma ehtiyata əməl etmək daha yaxşıdır.
Məsələ 2774: Əgər meyyitin varisi neçə dayı və neçə xala olsa və hamısı ata-anadan ya anadan bir olsa və həmçinin əmi və bibisi də olsa, mal 3 yerə bölünəcək. Bir payını isə dayı və xala 2770-ci məsələdə deyildiyi kimi öz aralarında böləcəklər.
Məsələ 2775: Əgər meyyitin varisi, ana tərəfdən olan dayı və xala ilə, ata tərəfdən və ya ata-ana bir olan neçə dayı və xala, həmçinin əmi və bibi olarsa, mal üç pay olur. İki payı, əvvəldə deyilmiş göstərişə əsasən, əmi və bibi öz aralarında böləcəklər. Uzaq deyildir ki, qalan vərəsələr, yerdə qalan bir payı bərabər bölməlidirlər.
Məsələ 2776: Əgər meyyitin əmi, bibi, dayı, xalası olmasa, əmi və bibinin irs apardığı qədər onların övladına, dayı və xalanın irs apardığı qədər onların övladına veriləcək.
Məsələ 2777: Əgər meyyitin varisi, atasının əmi, bibi, dayı və xalası, həmçinin onun anasının əmi, bibi, dayı və xalası olsa, malı üç yerə böləcəklər, onun bir hissəsini meyyitin anasının əmisi, bibisi, dayısı və xalası irs aparacaqlar və məşhura əsasən mal, onların arasında bərabər bölünəcək. Amma ehtiyat sülhün tərk olmamasıdır. Onun qalan iki hissəsini üç yerə böləcəklər: onun bir hissəsini meyyitin atasının dayısı və xalası öz aralarında eyni qayda ilə böləcəklər, o biri iki hissəni isə onun atasının əmisi və bibisi eyni qayda ilə böləcəklər.

ƏR VƏ ARVADIN İRSİ

Məsələ 2778: Əgər qadın ölsə və övladı olmasa, onun bütün malının yarısı ərinə, qalanı isə o biri vərəsələrə çatacaq. Əgər həmi ərdən ya başqa ərdən övladı olsa, bütün malının dörddə biri ərinə, qalanı isə o biri vərəsələrə çatacaq.
Məsələ 2779: Əgər bir kişi ölsə və övladı olmasa, malının 4/1-i arvadına, qalanı isə başqa vərəsələrə çatacaq. Əgər o qadından ya başqa qadından övladı olsa, malının 8/1 arvadına, qalanı isə başqa vərəsələrə çatacaq. Qadın evin yerindən, bağdan, əkindən və başqa yerlərdən irs aparmaz, nə yerin özündən, nə də onun qiymətindən, həmçinin bina və ocaq kimi havada (torpaqdan yuxarı) olan malın özündən irs aparmaz, amma onun qiymətindən irs aparar. Həmçinin, bağda, əkin sahəsində və başqa yerlərdə olan ağac, əkin və evlərin hökmü də bu cürdür.
Məsələ 2780: Əgər qadın irs aparmadığı şeylərdən, məsələn; məskunlaşmış evin yerini istifadə etmək istəsə, gərək başqa vərəsədən icazə alsın. Həmçinin, vərəsə arvadın payını verməmiş, arvadın irs apara biləcəyi şeylərdən (məsələn; bina, ağac) onun icazəsi olmadan istifadə etməsi caiz deyildir.
Məsələ 2781: Bina, ağac və buna bənzər şeylərin qiymətini müəyyən etmək istərlərsə, dəyər müəyyən edən kimsələrin etdiyi kimi, onların olduqları yerin xüsusiliyini nəzərə almadan nə qədər qiymət daşıdıqlarını hesab etməlidirlər. Onların yerdə qoparılmış fərz edərək və ya yox olacaqları zamana qədər kirayəsiz olaraq o yerdə qalacaqları nəzərə alınaraq qiymətləri hesab edilməməlidir.
Məsələ 2782: Kanal suyunun məcrası və s. yerin hökmünə aiddir, orada işlədilən kərpic və digər şeylər tikinti hökmündədir.
Məsələ 2783: Əgər meyyitin bir neçə arvadı olsa, belə ki, övladı olmasa, malın 4/1-ni, əgər övladı olsa, malın 8/1-ni şərh olunduğu kimi, o qadınların arasında bərabər böləcəklər. Hətta ər onlardan heç biri ilə və ya bə'zisi ilə yaxınlıq etməmiş olsa belə. Amma ölümünə səbəb olan xəstəlik zamanı bir qadını nigah etmiş və onunla yaxınlıq etməmişdirsə, o qadın irs aparmaz və mehr haqqı da yoxdur.
Məsələ 2784: Əgər qadın xəstə halında ərə getsə və o xəstəlik ilə ölsə, əri onunla yaxınlıq etməsə də, ondan irs aparır.
Məsələ 2785: Əgər təlaqhökmlərində deyilən tərtib ilə bir qadına ric'i təlaq versələr və iddə əsnasında ölsə, ər ondan irs aparar. Həmçinin əgər ər o iddənin əsnasında ölsə, qadın ondan irs aparar. Amma əgər iddə keçəndən sonra ya bain iddəsində onlardan biri ölsə, o biri irs aparmaz.
Məsələ 2786: Əgər ər, xəstə halında öz əyalına təlan versə və on iki hilali ayı keçməzdən əvvəl ölsə, qadın 3 şərt ilə ondan irs aparar:
1. Bu müddətdə başqa ərə getməsin, ərə gedən halda irs aparmır. Hərçənd ehtiyat, sülh etmələridir.
2. Təlaq, qadının istək və razılığı ilə olmamış olsun, əks təqdirdə, istər onun təlağı üçün ərinə bir şey vermiş olsun və ya verməsin, miras aparmaz.
3. Ər qadına təlaq verdiyi vaxtda olan xəstəlik ilə ya başqa bir səbəbdən ölsə, beləliklə əgər o xəstəlikdən yaxşı olub başqa bir səbəbə görə dünyadan getsə, qadın ondan irs aparmaz.
Məsələ 2787: Ərin. qadınının geyməsi üçün aldığı paltar, qadının əynində olsa da, ərin blümündən sonra ərin malındandır.

İRSİN MÜXTƏLİF MƏSƏLƏLƏRİ

Məsələ 2788: Meyyitin Qur'anı, üzüyü və qılıncı, həmçinin geydiyi paltarlar böyük oğlunun malıdır. Əgər meyyitin əvvəlki üç şeyi birindən çox olarsa, məsələn; iki Qur'anı ya iki üzüyü çox olsa, vacib ehtiyat odur ki, böyük oğul onlardan başqa vərəsələr ilə sülh etsin. Rəhil, tüfəng, xəncər və bu kimi silahların, o biri şeylərdən sayılması uzaq bir görüş deyildir. Amma vacib ehtiyat odur ki, böyük oğul, başqa vərəsələrlə də sülh etsin.
Məsələ 2789: Əgər meyyitin böyük oğlu birdən çox olsa, məsələn; onun iki arvadından eyni vaxtda iki oğlu olsa, gərək yuxarıda deyilən əşyaları öz aralarında bərabər bölsünlər.
Məsələ 2790: Əgər meyyitin borcu olsa, belə ki, borcu onun malı qədər ya ondan çox olsa, gərək böyük oğlun malı olan və yuxarıdakı məsələdə deyildiyi əşyalardan onun borcuna versinlər ya da onların qiyməti qədərincə öz malından versin. Əgər meyyitin borcu malından az olarsa, böyük oğula çatan bir neçə əşyadan başqa, yerdə qalan malı, borcunu ödəməyə kifayət etməzsə, böyük oğul ya o əşyalardan ya da öz malından onun payına düşən nisbətlə gərək onun borcunu versin. Əgər başqa malları borca kifayət edəcək qədər olarsa, yenə də lazım ehtiyat odur ki, deyilmiş şəkildə böyük oğul meyyitin borcunu ödəməkdə iştirak etsin, məsələn; əgər onun malı 60 manat olarsa və ondan 20 manat böyük oğlun malı olan şeylərdən olsa və 30 manat da borcu olsa, böyük oğul gərək o dörd şeydən 10 manat miqdarında meyyitin borcuna versin.
Məsələ 2791: Müsəlman kafirdən irs aparar. Amma kafir, müsəlman meyyitin oğlu ya atası olsa da, ondan irs aparmaz.
Məsələ 2792: Əgər bir şəxs, öz qohumlarından birini bilə-bilə və nahaqdan öldürsə, ondan irs aparmaz, amma əgər xəta üzündən olsa, məsələn; daşı havaya atsa və təsadüfən qohumlarından birinə dəyib öldürsə, ondan irs aparar, amma qətlin diyəsindən( onun irs aparmağı mübahisəlidir.
Məsələ 2793: Əgər irsi bölmək istəsələr, ana bətnində olan və diri dünyaya gələn uşaq irs aparar, bir halda ki, bir uşaqdan çox ehtimal verilməyib qız olduğuna da xatircəmlik olmasa, ehtiyata əsasən, bir oğlanın payını kənara qoyub, yerdə qalanını varislər öz aralarında bölərlər. Hətta e'tina ediləcək şəkildə birdən çox olduqlarına ehtimal verirlərsə, məsələn; qadının iki və ya üç oğlan uşağına ehtimal verirlərsə, ehtiyata əsasən, ehtimal verilən uşaqların payını kənara qoymalıdırlar. Əgər sonradan, məsələn; bir oğlan və bir qız dünyaya gələrsə, artıq qalanını varislər öz aralarında böləcəklər.

İSTİLAHLAR

Adil - Haram olan şeyləri tər edib, vacib olan şeyləri yerinə yetirməyə sövq edən mələkəyə sahib olan şəxs, ədalətlə davranan adam.
Axar su - Yerdən qaynayıb axan su - çeşmə, kanal və çay suları kimi.
Amil - əməl edən, çalışan; zəkatı toplama, bölmə və digər işlər tapşırılmış adam; cu'alə qərarına əməl edən kimsə.
Ariyə (ariyət) - Öz malını geri alıb əvəzsiz olaraq başqalarının istifadəsinə vermək.
Asi - Üsyan edən, ilahi əmrlərə itaət etməyən.
Ayət namazı - Zəlzələ qorxulu olduqda, Ay və Günəş tutulduqda və bu kimi təbii hadisələr baş verərkən vacib olan iki rük'ət namaz.
Aybaşı - Heyz, qadının adət halı.
Az su - Yerdən qaynamayan və kürr sudan az olan su.
Baliğ - Yetişmiş, həddi-buluğa çatmış oğlan və ya qız.
Batil - Düzgün olmayan, Allahın istədiyi kimi yerinə yetirilməyən bir əməl.
Bayram namazı - Fitr və Qurban bayramı günü xüsusi bir şəkildə qılınan iki rük'ət namaz (bax: məs. 1528).
Bid'ət - İlahi hökmlərə yenilik gətirmək, dində olmayan bir hökmü din adına yamamaq.
Birinci fəcr - Sübh azanına yaxın gündoğandan görünən aydınlıq.
Büluğ - 2260-cı məsələdə açıqlanan üç əlamətdən birinin kişidə görünməsi və qızın doqquz yaşına yetişməsi.
Böyük hədəs - Qüslü vacib edən şeylər (ihtilam və cima kimi)
Vacib - Edilməsi Allah tərəfindən əmr olunan əməl.
Vacib qüsl - Yerinə yetirilməsi gərəkli olan qüsl. Vacib qüsllər bunlardır:
1. Cənabət qüslü.
2. Heyz qüslü.
3. Nifas qüslü.
4. İstihazə qüslü.
5. Məss meyyit qüsü.
6. Meyyit qüslü.
7. Nəzir, and və başqa yollarla vacib olan qüsl.
Vədi'ə - əmanət.
Vəhşət namazı - Ölən şəxs üçün dəfn edildiyi günün ilk gecəsi qılınan iki rük'ət namaz (bax: məs. 645).
Vəqf - Malı öz istifadəsindən çıxarıb, onun mənfəətini bə'zi fərdlərə və ya xeyir işlərə sərf etmək.
Vəsi - Ölünün vəsiyyət etdiyi şəxs.
Vəsiyyət - İnsanın ölümündən sonra görüləcək işlər barəsindəki tövsiyyələri.
Vətən - İnsanın özünə yaşamaq üçün seçdiyi yer.
Vədi - Bövl etdikdən sonra insandan çıxan su.
Vəkalət - Bir şəxsi, öz tərəfindən bir işi görməyə vəkil etmək.
Vəkil - Başqası üçün bir işi görən adam.
Vəli - Şər'ən başqasının rəhbəri olan şəxs, ata, baba və şər'i-hakim kimi.
Vəzi - Bə'zi vaxtlarda insandan məni gəldikdən sonra çıxan su.
Vilayət - Rəhbərlik, idarə etmək.
Vitr namazı - 8 rük'ət gecə namazı və 2 rük'ət şəf' namazından sonra qılınan bir rük'ətlik namaz.
Qaib olmaq - Gözə görünməmək, yoxa çıxmaq (bax: məs.227).
Qəsb - Başqasının malını və ya haqqını zalımlıqla istila etmək, zorla almaq.
Qişş - Xəyanət, hiylə, xalqı aldatmaq məqsədilə dəyəri az olan malı, dəyəri yüksək olan bir malla bəlli olmayacaq bir şəkildə qarışdırmaq.
Qünut - Namazın 2-ci rük'ətində qiraətdən sonra əllərin içini üzün qarşısında tutaraq zikr və dua oxumaq.
Qur'anın vacib səcdəsi - Qur'ani-Kərimdə 15 səcdə ayəsi vardır. Yə'ni insan o 15 ayəni oxuyarkən və ya dərhal Allahın əzəməti və böyüklüyü qarşısında səcdə etməlidir. Bu 15 ayənin dördünün səcdəsi vacib, qalan on birinin səcdəsi müstəhəbbdir.

Səcdə ayələri aşağıdakılardır:
Səcdəsi vacib olanlar.
1. 21-ci cüz, ''Səcdə'' surəsi, 15-ci ayə
2. 24-cü cüz, ''Fusillət'' surəsi, 37-ci ayə
3. 27-ci cüz, ''Nəcm'' surəsi, son ayə.
4. 30-cu cüz, ''Ələq'' surəsi, son ayə

Səcdəsi müstəhəbb olanlar.
1. 9-cu cüz, ''Ə'raf'' surəsi, son ayə
2. 123-cü cüz, ''Rə'd'' surəsi, 15-ci ayə
3. 14-cü cüz, ''Nəhi'' surəsi, 49-cu ayə
4. 15-ci cüz, ''İsra'' surəsi, 107-ci ayə
5. 16-cı cüz, ''Məryəm'' surəsi, 88-ci ayə
6. 17-ci cüz, ''Həcc'' surəsi, 18-ci ayə
7. 17-ci cüz, ''Həcc'' surəsi, 77-ci ayə
8. 18-ci cüz, ''Furqan'' surəsi, 60-cı ayə
9. 19-cu cüz, ''Nəml'' surəsi, 25-ci ayə
10. 23-cü cüz, ''Sad'' surəsi, 24-cü ayə
11. 30-cu cüz, ''İnşiqaq'' surəsi, 21-ci ayə

Qufeylə namazı - Şam namazından sonra günbatandan qızartı çəkilməmiş qılınması müstəhəbb olan iki rük'ətli xüsusi namaz.
Qüsalə - Yaxantı, bir şeyi yuduqdan sonra ondan öz-özünə və ya sıxmaqla tökülən su.
Qüsl - Qürbət qəsdilə bədəni xüsusi şəkildə yumaq (bax: məs. 363).
Dinin zəruriyyəti - Dinin ən mühüm hökmləri (namaz və orucun vacibliyi kimi).
Diyə - Qan və ya insan bədənində aşkar edilən yaranın, üzvlərinin nöqsanlığının əvəzində ödənilən mal.
Eyni nəcis - Bövl, ğait, məni, murdar, qan, it, donuz, kafir, şərab və pivə kimi nəcis olan şeylərin əsli.
Ədalət - İnsanı haramları tərk edib, vacibləri yerinə yetirməyə sövq edən mələkə.
Əhd - Öhdəyə alma, söz vermə. Yaxşı bir iş görmək, pis bir işi tərk etmək üçün xüsusi bir siğə ilə Allah-təala ilə əhd bağlamaq, Allah-təalaya söz vermək.
Əqdi-daim - Ömrünün sonuna kimi həyat yoldaşı ilə bərabər yaşamaq məqsədiylə qurulan evlənmə əlaqəsi.
Əqd - Bağlılıq, evlənmə bağlılığı.
Ehtiyat - Həqiqətə yetişdiyinə güvənə biləcək şəkildə hərəkət etmək, Allahın hökmü bilinməyən bir yerdə, allahın adını hökmünə görə əməl etdiyindən əmin olacaq şəkildə davranmaq.
Ehtiyat vacib - Fətva ilə bərabər olmayan və edilməsi lazım olan ehtiyat. Vacib ehtiyat və lazım ehtiyat deyilən məsələlərdə müqəllid istəsə, başqa bir müctəhidin fətvasına əməl edə bilər (bax: məsələ 7).
Ehtiyat lazım - Ehtiyat vacib, edilməsi lazım olan ehtiyat.
Ehtiyat müstəhəbb - Müctəhidin fətvaısndan kənar bir ehtiyat, yə'ni fətva ilə birlikdə olan ehtiyat. Buna görə də, bu ehtiyata əməl etmək gərəkli deyildir.
Ehtiyat namazı - Gündəlik namazların rük'ətlərində şəkk edildiyi namazı tamamladıqdan sonra şəkk edilən rük'ətləri kamil etmək üçün surəsiz qılınan namaz (bax: məs. 1224).
Ehtiyat tərk edilməsin - Bu termin müctəhidin fətva vermədiyi bir yerdə istifadə edildiyi zaman vacib ehtiyat mə'nasındadır. Amma fətva verdiyi bir yerdə ehtiyatən çox yaxşı olduğu bildirilir.
İcarə - Bir malın və ya bir şəxsin işin mənfəətlərini bəlli bir qiymətlə başqasının istifadəsinə vermək barədə bağlanan müqavilə.
İftar - Orucu pozmaq.
İfza - Açmaq, qadının bövl və haiz məcrasını və ya haiz və ğait məcrasını ya da hər üçünü bir eləmək, yə'ni məcralar arasındakı pərdəni yırtmaq.
İhtilam - İnsandan məni çıxması.
İqamət qəsdi - Yolçünün bir yerdə on gün qalmağa qərar verməsi.
İkinci fəcr - Birinci fəcrdən sonra uzununa görünən ağarma, sübh namazı həmin vaxtdan görünür.
İmsaq - Bir şeydən çəkinmək.
İnşa qəsdi - Alqı-satqı və s. kimi mühüm işləri, bir sıra xüsusi kəlmələri dilə gətirməklə vücuda gətirməyi qəsd etmək.
İrtimas - Suya baş vurmaq.
İrtimasi-qüsl - Qüsl niyyətilə bir dəfə suya baş vurmaqla yerinə yeirilən qüsl.
İrtimasi dəstəmaz - Üzü və əlləri suya batırıb-çıxararkən dəstəmaz niyyəti edilərək alınan dəstəmaz.
İrs - Ölən bir şəxsdən varisinə qalan mal.
İstibra - Murdardan təmizlənməyə çalışmaq, bu söz üç yerdə istifadə olunur:
1. Bövldən istibra, açıqlanması 73-cü məsələdə var.
2. Mənidən istibra; belə ki, məni çıxdıqdan sonra məcrada məni zərərlərinin qalmadığına əmin olmaq üçün bövl etmək.
3. Nəcis yeməyə alışmış heyvanın istibrası; yə'ni nəcis yeyən heyvan, öz təbii yeməyinə alışana qədər insan nəcasatını yeməkdən qorumaq.
İstihalə - Bir şeyin başqa bir şey sayılacaq qədər dəyişməsi; ağacın yanıb kül olması və ya itin bir duzluğa düşüb duza çevrilməsi.
İstihazə - Qadınların gördüyü üç növ qandan birinin adı. İstihazə qanının əlamətləri və növləri 398, 399-cu məsələlərdə izah olunub.
İstimna - Məni çıxmasına səbəb olacaq bir işlə məşğul olmaq (əlilə məni çıxmasına səbəb olmaq kimi).
İstisqa namazı - Yağmur yağması üçün xüsusi bir şəkildə qılınan namaz.
İstitaət - Vacib həcci yerinə yetirməyə bədən, mal və yol baxımından qüvvəsi çatmaq; şəxsin boynuna həcc gəlməsi.
Zə'f - Qüvvətsizlik, qüdrətsizlik, bir işi görməyə gücü çatmamaq.
Zamin - Təzminə məcbur olan və ya təzmin etməyi qəbul edən, kəfil.
Zərurət - Çarəsizlik, məcburluq.
Zəkat - İnsanın bə'zi mallardan nisab həddinə yetişincə xüsusi yerlərdə məsrəf edilmək üçün ayırdığı miqdir (bax: məs. 1861).
Zəkat nisabı - Zəkatı vacib olan şeylərin hər birində tə'yin edilmiş miqdar.
Zimmət şərtləri - Müsəlman ölkəsində yaşayan kitab əhli olan kafirlərin İslam dövləti sayəsində can və mallarının hifz olunması üçün əməl etməli olduqları şərtlər.
Zimmi - İslam torpaqlarında İslamın ictimai qanunlarına bağlı qalmaları əvəzində İslam dövlətinin himayəsi altında yaşayan kitab əhli olan kafirlər, xristianlar və yəhudilər.
Zina - Kəbindənkənar əlaqə, bir-birinə haram olan kişi və qadının cinsi əlaqəyə girməsi.
Yaisə - Heyz qanı görməyəcək yaş yetişən qadın.
Yəqin - Doğru bilgi, yanlışlığına heç bir ehtimal olmayan mə'lumat.
Kafir -
1. Allahın varlığını inkar edən kimsə
2. Allaha şərik qoşan adam
3. Nübüvvəti qəbul etməyən şəxs
4. İmamlardan birinin Allah olduğuna və ya Allahın onlardan birinə hülul etdiyinə inanan məxluq
5. İmamlara qarşı düşmənlik izhar edən xəvaric və nəvasiblər.
Kitab əhli - Özlərini kitabı peyğəmbərlərdən birinə tabe bilən qeyri-müsəlmanlar (yəhudi və xristianlar kimi).
Kiçik hədəs - Dəstəmazı pozan şərtlər; bövl, ğait, yel xaric etmək, yatmaq, ağıl aparan şeylər, istihazə və qüslü lazım etməyən şeylər.
Kürr su - bax: 16-cı məsələ.
Gecə namazı - Gecə yarısından sonra qoşa rük'ətlə qılınan 8 rük'ətli namaz.
Gündəlik nafilələr - Gündəlik müstəhəbb namazlar. Cümə günü 38, qalan günlərdə 34 rük'ətdir (bax: məs. 372).
Ləhv alətləri - Əyyaşlıq və digər əyləncə alətləri (saz, nağara və s.).
Məhrəm - İnsanın evlənməsi əbədi haram olan şəxslər.
Məzalim - Satıcıdan və alıcıdan, illər ərzində müamilə zamanı bilməyərəkdən pullardan qalan qalıqların miqdarının fəqirlər arasında paylanması.
Məzməzə - Suyu ağızda çalxalamaq.
Məkruh - Edilməsi haram olmayan, lakin şər'i qaydada edilməməsi daha yaxşı olan iş.
Məsh - Bir şeyin üstünə əli sürtmək, dəstəmazda əlləri və üzü öz hissəsinə və ayaqların üzərinə məsh etmək, sürtmək.
Meyyit - Ölü, cənazə.
Məzi - Qadınla oynaşarkən kişidən gələn su (bu məni deyil).
Milli mürtəd - Qeyri-müsəlman ata-anadan doğulan və kafir olduğunu bildikdən sonra müsəlman olub, təkrar kafir olan şəxs.
Miskin - Fəqir, yoxsul, vəziyyəti fəqirdən də pis olan şəxs.
Mubah - Şər'i nöqteyi-nəzərdən yaxşı və ya pis olmayan iş, vacib, müstəhəbb, haram və məkruhdan qeyri-işlər.
Mübtədiə - İlk dəfə heyz qanı görən qadın.
Mudd - Təqribən 10 sir (750 qr.) miqdarında ölçü.
Muhrim - Həcc və umrə ehramında olan şəxs.
Muhtəzər - Can vermə vəziyyətində olan adam.
Muhtəlim - Yuxuda ikən cinsiyyət üzvündən məni xaric olan şəxs.
Muhtərəm mallar - İslami qaydalar üzrə olub, sahibinin icazəsi olmadan başqalarına haram olan mallar.
Müqəllid - Müctəhidə təqlid edən, onun sözlərinə baxan.
Müməyyiz - Yaxşı və pisi anlayan uşaq.
Murdar - Öz-özünə ölən və ya qeyri-İslami qaydada öldürülən heyvan.
Musaqat - Sulamaq, bağ sahibi ilə bağban arasında bağlanan anlaşma. Bu anlaşmaya görə bağban ağacları sulayıb, onlara qulluq etməsi müqabilində bağın müəyyən bir miqdarda meyvəsindən istifadə edə bilər.
Mütənəccis - Özlüyündə təmiz olan, lakin nəcis bir şeylə qarışaraq və ya nəcis şeyə dəyərək nəcis olan şey.
Mut'ə - Daimi olmayan əqd ilə bağlanan nigah.
Mütləq su - Meyvə və ona bənzər şeylərdən əldə edilməyən və başqa bir şeylə qarışaraq su halətindən çıxmayan normal su.
Muvalat - Namazın bölmələrini ara vermədən dalbadal qılmaq.
Müvəkkil - Özünə vəkil tutan.
Muzaf su - Bir şeydən əldə edilən su (qarpız suyu və şərbət kimi).
Muzariə - Yer sahibi ilə əkinçinin arasında bağlanan anlaşma. Bu anlaşmaya görə məhsulun müəyyən miqdarı əkinçinin, qalanı isə torpaq sahəsinin olur.
Müztəribə - Heyz qanı görməsi zamanı normal olmayan qadın.
Müctəhid - Allahın hökmlərini anlamaqda ictihad dərəcəsinə yetişən, yə'ni Kitab (Qur'an) və sünnətdən İslami hökmləri çıxarmağa elmi gücü olan şəxs.
Mükəlləf - Həddi-buluğa yetişmiş ağıllı insan.
Münfəridən - Namazı camaatla deyil, tək qılmaq.
Mürtədd - Əvvəlcə müsəlman olub müsəlmanlıqdan çıxaraq, Allahını, Peyğəmbərini inkar etmək mə'nasına gələn zəruri din hökmlərindən birini inkar edən şəxs.
Müstəhəbb - Yerinə yetirilsə savab, yetirilməsə əzabı olmayan şər'i hökm.
Müstəhəbb qüsl - Bə'zi günlər və gecələr və ya bə'zi ibadətlər və ziyarətlər münasibətilə edilməsi savab olan şeylər (cümə və ziyarət günü).
Müstəhazə - İstihazə qanını görməkdə olan qadın.
Nafilə - Müstəhəbb namaz.
Nasiyə - Adət vaxtını unudan qadın.
Nəfsi-muhtərəmə - Şər'ən qanı muhtərəm olan, halal olmayan şəxs, öldürülməsi caiz olmayan şəxs.
Nəzir - Xüsusi bir niyyətlə yaxşı bir işi görməyi və ya pis bir işi tərk etməyi özünə vacib etmək.
Nifas - Doğumdan sonra qadının bətnindən gələn qan.
Nigah - Evlənmək.
Nisab - Tə'yin edilmiş miqdar.
Nisa - (qadınlar) təvafı - Həcc və ümrəyi-münfəridənin son təvafı. Bu təvafı tərk etmək təvaf edən üçün haramdır.
Rəbəvi borc - Artığı ilə ödənilməsi şərtilə verilən borc.
Rəca'ən - Həqiqətə çatmaq ümidi ilə bir işi görmək.
Rəca' qəsdilə - (Rica'ən) bir əməlin həqiqi hökmünü bilmədiyimiz təqdirdə onu həqiqətə oxşatmaq ümidilə etmək.
Rəhn - Borclu şəxsin borc aldığı miqdar əvəzində qoyduğu mal. Tə'yin edilmiş vaxtda borc qaytarılmasa, borc verən həmin maldan alacağı miqdar əvəzində istifadə edə bilər.
Tərəxxüs həddi - İqamət yerindən oranın azanı eşidlməyəcək və divarı görünməyəcək qədər uzaq məsafə.
Rükn - Bir şeyin təməl dirəyi, ibadətlərin təməl üzvü.
Rüku - Önə doğru əyilmək. Namazda Allahın əzəməti qarşısında əllər dizə çatacaq qədər əyilmək.
Rükuya bitişik qiyam - Rükuya əyilməmişdən əvvəlki sonuncu anda ayağa qalxmaq. Bu namazın rüknüdür.
Sə' - Çəkisi üç kiloqram olan bir ölçü.
Səfəri - Qəsr, dörd rük'ətli namazların səfərdə iki rük'ət qılınması.
Səhv səcdə - Namazda səhvən əmələ gələn yanlışlıqlar üçün namzdan sonra edilən səcdə (bax: məs. 1529).
Seyyid - Həzrət Əli və Həzrət Fatimə (s.ə.) nəslindən olan şəxs.
Siğə -
1. Bir əqdin gerçəkləşməsi üçün işlədiln sözlər, cümlələr.
2. Müvəqqəti nigahla nigahlanmış qadın.
Tə'qib - Namazdan sonra zikr, dua və Qur'an oxumaqla məşğul olmaq.
Təqlid - Müctəhidin fətvalarına əsasən əməl etmək.
Təlaq - Boşama, evlilik əlaqələrini xüsusi qaydalar üzrə pozmaq.
Təlaqi-bəin - Kişinin yenidən nigah etməmiş öz qadınının almağa haqqı olmayan təlaq.
Təlaqi-xul'i - Ərinə meyli olmayan, öz mehrini və ya başqa bir malının ona bağışlayaraq boşanmaq istəyən qadının təlağı.
Təlaqi-ric'i - İddəsi çıxmamış qadının ərinin yanına dönməsinə haqq verən təlaq.
Tərəxxüs həddi - Bir yerdən oranın azanı eşidilməyəcək və divarı görünməyəcək qədər uzaqlıqdakı məsafə.
Təvaf namazı - Həcc və ümrə mərasimlərində Beytullahul-həramı təvaf etdikdən sonra qılınan iki rük'ət namaz.
Təharət - Təmizlik, dəstəmaz, qüsl və ya təyəmmüm üçün insanda hasil olan mə'nəvi vəziyyət.
Təkbirətul-ihram - Namaza başlamaq məqsədilə söylənən ''Əllahu-əkbər''.
Təlqih - Kişinin nütfəsini (spermasını) hər hansı vasitə ilə qadının rəhminə daxil etmək.
Tərtibi qüsl - Qüsl niyyəti ilə əvvəlcə baş və boynunu, sonra sağ tərəfi, daha sonra sol tərəfi yumaq.
Tərtibi dəstəmaz - Dəstəmaz niyyətilə suyu üzə və əllərə tökərək alınan dəstəmaz.
Təsəttür - Özünü örtmək, örtünmək, İslami geyimə əməl etmək.
Təsmiyə - Allah-təalanın adını dilə gətirmək. (Bismil-ləhir-rəhmənir-rəhim) demək.
Təşrih - Ölülərin bədənini tibbi və digər mə'lumatlar əldə etmək məqsədilə kəsmək.
Təzkiyə edilmiş - Şər'i ölçülərə əməl edərək kəsilən heyvan.
Umrə - Allahın evini ziyarət etmək. Beytullahda yerinə yetirilməli olan bə'zi əməllər. Umrə müəyyən şərtlər daxilində hər mükəlləfə ömründə bir dəfə vacib olur. Umrə, iki qismdir:
1. Təməttu' umrəsi; təməttu' həccindən sonra və ya həccsiz yerinə yetirilir.
2. Mufrədə umrə - Qıran və ifrad həccindən sonra və ya həccsiz yerinə yetirilir.
Bu iki qismin keyfiyyətinə və fərqlərinə ''Həcc ehkamları'' bölməsində baxın.
Fəqir - Möhtac, ehtiyacı olan, özünün və ailəsinin illik dolanışığına sahib olmayan şəxs.
Fətva - Şər'i məsələlərdə müctəhidin nəzəri.
Fəcr - Sübhə yaxın Günəş doğmamışdan əvvəl üfüqün gündoğan tərəfdən görünən aydınlığı, dan yerinin ağarması.
Fəcri-kazib - Birinci ficr, sübh azanına yaxın şərqdə, dik şəkildə görünən ağartı.
Fəcri-sədiq - İkinci fəcr, 1-ci fəcrdən sonra üfüq boyu görünən ağartı, sübh azanının vaxtı.
Fərc - Qadının övrət yeri (cinsiyyət üzvü).
Fitr bayramı - Mübarək Ramazan bayramı, Şəvval ayının ilk günü.
Fitrə - Fitr bayramı günündə bayram münasibətilə fəqirlərə verilməsi və ya zəkatın məsrəfi ediləcək yerlərində xərclənməsi lazım olan 3 kq buğda, arpa və ya onların miqdarında pul.
Fitri mürtədd - Müsəlman atadan və ya müsəlman anadan yaxud da müsəlman ata-anadan doğulan və sonradan kafir olan şəxs.
Fitriyyə - Fitrə zəkatı.
Fi səbilillah - Allahı yolunda görülən iş, məscid, körpü, yol tikmək kimi müsəlmanların hamısının faydalanacağı iş.
Xums - Beşdə bir. Xüsusi yerlərdə məsrəf edilməsi lazım olan yeddi şeyin (qazanc, mə'dən, xəzinə) beşdə biri (bax: məs. 1760).
Xovf (qorxu) namazı - Döyüş və buna bənzər hallarda xüsusi bir şəkildə qılınan gündəlik namaz.
Həcc-Beytullah - Həramı (Kə'bəni) ziyarət etmək və bir sıra xüsusi əməlləri yerinə yetirmək.
Heyz - Aybaşı olan qadın.
Hakimi şər'i - İslam hökmlərini icra məqamında olan müctəhid və ya onun naibi, başqa sözlə, İslami ölçülərə görə hökmü keçərli olan müctəhid və ya naibi.
Haram - İslama görə edilməsi qadağan olan iş.
Hərbi kafir - Müsəlmanlarla savaş halında olan kafir.
Hisbi şeylər - Adil bir müctəhidin və ya onun naibinin baxması lazım gələn işlər (yetimlərin mallarına baxmaq).
Hənut - Ölənin alnına, əllərinin içinə, dizlərinin gözünə və ayaq baş barmaqlarının ucuna kafur sürtmək.
Cahil - Bilməyən (şər'i hökmlərindən xəbərsiz).
Cahili-Qasir (günahsız cahil) - Bilmədiyinə görə günahı olmayan cahil, yə'ni Allahın hökmünü öyrənməyə imkanı olmayan və yaxud özünü cahil bilməyən şəxs.
Cahili-müqəssir - Bilmədiyinə görə günahı olan cahil, yə'ni məsələləri öyrənməyə imkanı olduğu halda, tənbəllik edib öyrənməyən adam.
Cəbirə - Yara və sairənin üzərinə sürtülən dərman və ya onların üzərinə bağlanan parça, sarğı.
Cəbirəli qüsl - Bədən üzvlərində yara olduğu halda verilən qüsl.
Cəbirəli təyəmmüm - Təyəmmüm üzvlərində yara olduğu təqdirdə alınan dəstəmaz.
Cəllal - İnsan ğaitini yeməyə alışmış heyvan.
Camaat namazı - İki və daha artıq adamın öz sıralarından birinə iqtida ilə qıldıqları namaz.
Cəm kəffarəti - Üç kəffarənin cəmi (60 gün oruc tutmaq, 60 fəqiri doydurmaq və bir qulu azad etmək).
Cənabət - Cünub olma halı. Bir şəxsdən məni çıxması və ya biri ilə cinsi əlaqədən sonrakı hal.
Cima - Cinsi əlaqə.
Cu'alə - ''Kim mənə filan işi görərsə, ona müəyyən bir şey verəcəyəm'' - deyə bildirilən qərar. Bu qərarı bildirənə ''cail'', ona əməl edənə ''amil'' deyirlər.
Cümə namazı - Cümə günü günorta vaxtı günorta namazı əvəzinə ən azı 5 nəfərdən ibarət cəmaatla qılınan iki rük'ət namaz.
Cüz' və şərt - Olmaması bir şeyin əslinə zərər verən şey o şeyin cüz'üdür, amma olmaması bir şeyin əslinə deyil, istənilən sifətinə zərər verən şey o şeyin şərtidir. Məsələn; rüku və sücudun olmaması namazın əslinə zərər verdiyi üçün namazın cüz'ü sayılır. Lakin təharət və hüzuri-qəlbin olmaması namazın əslinə deyil, ''sihhət'' və ''kamal'' sifətlərini aradan qaldırdığı üçün namazın şərti adlandırılmışdır.
Şaxis - Günorta vaxtını tə'yin etmək üçün yerə sancılmış ağac və s.
Şərtləri haiz müctəhid - Təqlid mərci ola bilmə şərtlərinə sahib olan müctəhid.
Şəf'i namazı - 8 rük'ət gecə namazlarından sonra qılınan 2 rük'ət müstəhəbb namaz.
Şəkk - Şübhə, tərəddüd.
Şər'i zibh - Heyvanları İslami ölçülərə əməl edərək kəsmək.
Şükr səcdəsi - Verdiyi ne'mətlər əvəzində Allah-təalaya şükr məqsədilə alnı yerə qoymaq.

www.MUNTOZOR.net